Versions Packages Information History CVEs Related Badges Report

Packages for zstd

250 package(s) known

zstd

1.4.5 Potentially vulnerable (1.4.5-r0)

zstd-dbg

1.4.5 Potentially vulnerable (1.4.5-r0)

zstd-dev

1.4.5 Potentially vulnerable (1.4.5-r0)

zstd-doc

1.4.5 Potentially vulnerable (1.4.5-r0)

zstd

1.4.4 Potentially vulnerable (1.4.4-1.el8)

zstd

1.3.4 Potentially vulnerable (1.3.4-r0)

zstd-dev

1.3.4 Potentially vulnerable (1.3.4-r0)

zstd-doc

1.3.4 Potentially vulnerable (1.3.4-r0)

zstd-libs

1.3.4 Potentially vulnerable (1.3.4-r0)

zstd-static

1.3.4 Potentially vulnerable (1.3.4-r0)

zstd

1.3.8 Potentially vulnerable (1.3.8-r0)

zstd-dev

1.3.8 Potentially vulnerable (1.3.8-r0)

zstd-doc

1.3.8 Potentially vulnerable (1.3.8-r0)

zstd-libs

1.3.8 Potentially vulnerable (1.3.8-r0)

zstd-static

1.3.8 Potentially vulnerable (1.3.8-r0)

zstd

1.4.0 Potentially vulnerable (1.4.0-r0)

zstd-dev

1.4.0 Potentially vulnerable (1.4.0-r0)

zstd-doc

1.4.0 Potentially vulnerable (1.4.0-r0)

zstd-libs

1.4.0 Potentially vulnerable (1.4.0-r0)

zstd-static

1.4.0 Potentially vulnerable (1.4.0-r0)

zstd

1.4.4 Potentially vulnerable (1.4.4-r1)

zstd-dev

1.4.4 Potentially vulnerable (1.4.4-r1)

zstd-doc

1.4.4 Potentially vulnerable (1.4.4-r1)

zstd-libs

1.4.4 Potentially vulnerable (1.4.4-r1)

zstd-static

1.4.4 Potentially vulnerable (1.4.4-r1)

zstd

1.4.5 Potentially vulnerable (1.4.5-r0)

zstd-dev

1.4.5 Potentially vulnerable (1.4.5-r0)

zstd-doc

1.4.5 Potentially vulnerable (1.4.5-r0)

zstd-libs

1.4.5 Potentially vulnerable (1.4.5-r0)

zstd-static

1.4.5 Potentially vulnerable (1.4.5-r0)

pzstd

1.4.5 Potentially vulnerable (1.4.5-r3)

zstd

1.4.5 Potentially vulnerable (1.4.5-r3)

zstd-dev

1.4.5 Potentially vulnerable (1.4.5-r3)

zstd-doc

1.4.5 Potentially vulnerable (1.4.5-r3)

zstd-libs

1.4.5 Potentially vulnerable (1.4.5-r3)

zstd-static

1.4.5 Potentially vulnerable (1.4.5-r3)

pzstd

1.4.9 (1.4.9-r1)

zstd

1.4.9 (1.4.9-r1)

zstd-dev

1.4.9 (1.4.9-r1)

zstd-doc

1.4.9 (1.4.9-r1)

zstd-libs

1.4.9 (1.4.9-r1)

zstd-static

1.4.9 (1.4.9-r1)

zstd

1.4.3 Potentially vulnerable (1.4.3-alt1)

zstd

1.4.5 Potentially vulnerable (1.4.5-alt2)

zstd

1.3.3 Potentially vulnerable (1.3.3-1.amzn2.0.1)
  • Summary:
    Zstd compression library
  • Category:
    • Unspecified
  • License:
    • BSD and GPLv2
  • Links(s):

zstd

1.3.3 Potentially vulnerable (1.3.3-1.amzn2)
  • Summary:
    Zstd compression library
  • Category:
    • Unspecified
  • License:
    • BSD and GPLv2
  • Links(s):

zstd

1.4.5 Potentially vulnerable (1.4.5-1)

zstd-static

1.4.5 Potentially vulnerable (1.4.5-1)
Apertis v2020
v2020/target

libzstd

1.3.8 Potentially vulnerable (1.3.8+dfsg-3)
Arch
multilib

lib32-zstd

1.4.9 (1.4.9-1)
Arch
core

zstd

1.4.9 (1.4.9-1)

lib32-zstd-git

1.4.7 (1.4.7-1)

zstd-git

1.4.4.r598.gf03192c1 (1.4.4.r598.gf03192c1-2)

zstd-static

1.4.9 (1.4.9-1)
Artix
system

zstd

1.4.9 (1.4.9-1)
  • Summary:
    Zstandard - Fast real-time compression algorithm
  • Licenses:
    • BSD
    • GPL2
  • Links(s):

libzstd

1.1.2 Potentially vulnerable (1.1.2-1)

libzstd

1.1.2 Potentially vulnerable (1.1.2-1)

zstd

1.4.9

zstd

1.4.9
CentOS 8
BaseOS

zstd

1.4.4 Potentially vulnerable (1.4.4-1.el8)
CentOS 8
BaseOS

zstd

1.4.2 Potentially vulnerable (1.4.2-2.el8)
Chakra
core

zstd

1.3.3 Potentially vulnerable (1.3.3-1)

Zstandard

1.4.9.20210319

zstd

1.4.0 Potentially vulnerable

zstd

1.4.5 Potentially vulnerable
CRUX 3.5
compat-32

zstd-32

1.4.5 Potentially vulnerable

zstd

1.4.9
CRUX 3.6
compat-32

zstd-32

1.4.9

libzstd-devel

1.4.9 (1.4.9-1)

libzstd1

1.4.9 (1.4.9-1)

zstd

1.4.9 (1.4.9-1)

zstd-debuginfo

1.4.9 (1.4.9-1)

libzstd

1.1.2 Potentially vulnerable (1.1.2-1)

libzstd

1.3.8 Potentially vulnerable (1.3.8+dfsg-3+deb10u2)
Devuan Unstable
unstable/main

libzstd

1.4.8 Potentially vulnerable (1.4.8+dfsg-2.1)

archivers/zstd

1.4.8 Potentially vulnerable
Entware
x64-k3.2

libzstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
aarch64-k3.10

libzstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
armv5sf-k3.2

libzstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
armv7sf-k2.6

libzstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
armv7sf-k3.2

libzstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
mipselsf-k3.4

libzstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
mipssf-k3.4

libzstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
aarch64-k3.10

zstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
armv5sf-k3.2

zstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
armv7sf-k2.6

zstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
armv7sf-k3.2

zstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
mipselsf-k3.4

zstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
mipssf-k3.4

zstd

1.4.8 Potentially vulnerable (1.4.8-1)
Entware
x64-k3.2

zstd

1.4.8 Potentially vulnerable (1.4.8-1)

zstd

1.4.5 Potentially vulnerable (1.4.5-3.el6)
  • Summary:
    Zstd compression library
  • Category:
    • Unspecified
  • License:
    • BSD and GPLv2
  • Links(s):

zstd

1.4.9 (1.4.9-1.el7)
Exherbo
arbor

app-arch/zstd

1.4.9
Fedora 26
updates

zstd

1.3.4 Potentially vulnerable (1.3.4-1.fc26)
Fedora 26
release

zstd

1.2.0 Potentially vulnerable (1.2.0-1.fc26)
Fedora 27
updates

zstd

1.3.6 Potentially vulnerable (1.3.6-1.fc27)
Fedora 27
release

zstd

1.3.1 Potentially vulnerable (1.3.1-1.fc27)
Fedora 28
updates

zstd

1.4.0 Potentially vulnerable (1.4.0-1.fc28)
Fedora 28
release

zstd

1.3.4 Potentially vulnerable (1.3.4-1.fc28)
Fedora 29
updates

zstd

1.4.2 Potentially vulnerable (1.4.2-1.fc29)
Fedora 29
release

zstd

1.3.6 Potentially vulnerable (1.3.6-1.fc29)
Fedora 30
updates

zstd

1.4.4 Potentially vulnerable (1.4.4-1.fc30)
Fedora 30
release

zstd

1.3.8 Potentially vulnerable (1.3.8-2.fc30)
Fedora 31
updates

zstd

1.4.5 Potentially vulnerable (1.4.5-3.fc31)
Fedora 31
release

zstd

1.4.2 Potentially vulnerable (1.4.2-1.fc31)
Fedora 32
updates

zstd

1.4.9 (1.4.9-1.fc32)
Fedora 32
release

zstd

1.4.4 Potentially vulnerable (1.4.4-2.fc32)
Fedora 33
updates

zstd

1.4.9 (1.4.9-1.fc33)
Fedora 33
release

zstd

1.4.5 Potentially vulnerable (1.4.5-5.fc33)

zstd

1.4.9 (1.4.9-1.fc35)

archivers/zstd

1.4.8 Potentially vulnerable
Funtoo 1.4
core-kit

app-arch/zstd

1.4.9

app-arch/zstd

1.4.9

Zstd

1.4.4 Potentially vulnerable

zstd

1.4.9
HP-UX 11.31
ia64_64

zstd

1.4.8 Potentially vulnerable
HP-UX 11.31
hppa_32

zstd

1.4.5 Potentially vulnerable
HP-UX 11.31
ia64_64

zstd

1.4.5 Potentially vulnerable
Hyperbola
community

zstd

1.1.4 Potentially vulnerable (1.1.4-1)

zstd

1.4.4 Potentially vulnerable (1.4.4-1)
  • Summary:
    A fast lossless compression algorithm
  • Category:
    • Unspecified
  • License:
    • BSD-3-Clause
  • Links(s):
KaOS
core

zstd

1.4.9 (1.4.9-1)

zstd

1.3.3 Potentially vulnerable

zstd

1.4.0 Potentially vulnerable

zstd

1.4.5 Potentially vulnerable

app-arch/zstd

1.4.9

app-arch/zstd

1.4.8 Potentially vulnerable (1.4.8-r1)

app-arch/zstd

1.4.5 Potentially vulnerable

app-arch/zstd

1.4.4 Potentially vulnerable (1.4.4-r4)

app-arch/zstd

1.4.9

zstd

1.4.9

zstd

1.4.9
Mageia 6
core/updates

zstd

1.3.8 Potentially vulnerable (1.3.8-1.mga6)
Mageia 6
core/updates

zstd

1.3.2 Potentially vulnerable (1.3.2-1.mga6)
Mageia 7
core/release

zstd

1.4.0 Potentially vulnerable (1.4.0-1.mga7)
Mageia 8
core/release

zstd

1.4.8 Potentially vulnerable (1.4.8-1.mga8)
  • Summary:
    Zstd compression library
  • Category:
    • Archiving/Compression
  • License:
    • BSD and GPLv2
  • Links(s):
Mageia Cauldron
core/release

zstd

1.4.9 (1.4.9-1.mga9)

zstd

1.4.9 (1.4.9-1)
  • Summary:
    Zstandard - Fast real-time compression algorithm
  • Licenses:
    • BSD
    • GPL2
  • Links(s):

zstd

1.4.9 (1.4.9-1)
  • Summary:
    Zstandard - Fast real-time compression algorithm
  • Licenses:
    • BSD
    • GPL2
  • Links(s):

zstd

1.4.9 (1.4.9-1)
  • Summary:
    Zstandard - Fast real-time compression algorithm
  • Licenses:
    • BSD
    • GPL2
  • Links(s):

archivers/zstd

1.4.5 Potentially vulnerable (1.4.5_1)

mingw-w64-i686-zstd

1.4.9 (1.4.9-1)

mingw-w64-x86_64-zstd

1.4.9 (1.4.9-1)

libzstd

1.4.9 (1.4.9-1)

libzstd

1.4.4 Potentially vulnerable (1.4.4-2)

libzstd-devel

1.4.9 (1.4.9-1)

libzstd-devel

1.4.4 Potentially vulnerable (1.4.4-2)

zstd

1.4.9 (1.4.9-1)

zstd

1.4.4 Potentially vulnerable (1.4.4-2)

libzstd

1.4.5 Potentially vulnerable (1.4.5+dfsg-3~mx17+1)

libzstd

1.4.5 Potentially vulnerable (1.4.5+dfsg-3~mx19+1)

zstd

1.4.5 Potentially vulnerable

zstd

1.4.9

archivers/zstd

1.4.9

zstd

1.3.6 Potentially vulnerable (1.3.6-3.oe1)

zstd

1.4.9

zstd

1.4.8 Potentially vulnerable

zstd

1.4.7 Potentially vulnerable

zstd

1.4.5 Potentially vulnerable
openmamba
devel

zstd

1.4.9 (1.4.9-1mamba)
OpenMandriva 4.0
main/release

zstd

1.4.0 Potentially vulnerable (1.4.0-1)
OpenMandriva Cooker
main/release

zstd

1.4.9 (1.4.9-2)

zstd

1.4.9
openSUSE Leap 42.3
updates/oss

zstd

1.3.3 Potentially vulnerable (1.3.3-2.1)
openSUSE Leap 15.0
updates/oss

zstd

1.4.2 Potentially vulnerable (1.4.2-lp150.2.3.1)
openSUSE Leap 15.0
updates/oss

zstd

1.4.2 Potentially vulnerable (1.4.2-lp150.2.5.1)

zstd

1.3.4 Potentially vulnerable (1.3.4-lp150.1.2)
openSUSE Leap 15.1
updates/oss

zstd

1.4.4 Potentially vulnerable (1.4.4-lp151.3.6.1)
openSUSE Leap 15.1
updates/oss

zstd

1.4.2 Potentially vulnerable (1.4.2-lp151.3.3.1)

zstd

1.3.4 Potentially vulnerable (1.3.4-lp151.2.3)

zstd

1.4.4 Potentially vulnerable (1.4.4-lp152.1.12)
openSUSE Leap 15.2
updates/oss

zstd

1.4.4 Potentially vulnerable (1.4.4-lp152.2.3.1)

zstd

1.4.4 Potentially vulnerable (1.4.4-1.3.1)

zstd

1.4.9 (1.4.9-1.2)

zstd

1.4.9 (1.4.9-1)

libzstd

1.1.2 Potentially vulnerable (1.1.2-1)

libzstd

1.3.8 Potentially vulnerable (1.3.8+dfsg-3+deb10u2)
Pardus 19
updates/main

libzstd

1.3.8 Potentially vulnerable (1.3.8+dfsg-3+deb10u2)

zstd

1.4.9 (1.4.9-1pclos2021)
  • Summary:
    Zstd compression library
  • Category:
    • Archiving/Compression

zstd

1.4.5 Potentially vulnerable

zstd

1.4.4 Potentially vulnerable

archivers/zstd

1.4.9

libzstd

1.1.2 Potentially vulnerable (1.1.2-1)

libzstd

1.3.8 Potentially vulnerable (1.3.8+dfsg-3+rpi1+deb10u2)

Zstandard

1.4.9
Rosa 2016.1
main/updates

zstd

1.4.3 Potentially vulnerable (1.4.3-1)
Rosa 2019.1
main/release

zstd

1.4.8 Potentially vulnerable (1.4.8-1)
Rosa Server 7.3
extra/release

zstd

1.4.5 Potentially vulnerable (1.4.5-3.res7)
Scoop
main

zstd

1.4.9

zstd

1.4.9

zstd

1.4.9

zstd

1.4.9

zstd

1.4.5 Potentially vulnerable

zstd-dev

1.4.5 Potentially vulnerable

zstd

1.3.3 Potentially vulnerable

zstd-dev

1.3.3 Potentially vulnerable

zstd

1.4.8 Potentially vulnerable

zstd-32bit

1.4.8 Potentially vulnerable

zstd-32bit-dbginfo

1.4.8 Potentially vulnerable

zstd-32bit-devel

1.4.8 Potentially vulnerable

zstd-dbginfo

1.4.8 Potentially vulnerable

zstd-devel

1.4.8 Potentially vulnerable

zstd

1.4.9
Trisquel 8.0
flidas-updates/main

libzstd

1.3.1 Potentially vulnerable (1.3.1+dfsg-1~ubuntu0.16.04.1)
Trisquel 8.0
flidas/main

libzstd

0.5.1 Potentially vulnerable (0.5.1-1)
Trisquel 9.0
etiona/main

libzstd

1.3.3 Potentially vulnerable (1.3.3+dfsg-2ubuntu1)
Trisquel 9.0
etiona-updates/main

libzstd

1.3.3 Potentially vulnerable (1.3.3+dfsg-2ubuntu1.2)
Ubuntu 16.04
xenial-updates/universe

libzstd

1.3.1 Potentially vulnerable (1.3.1+dfsg-1~ubuntu0.16.04.1)

zstd

1.4.9

libzstd

1.4.9 (1.4.9_1)

libzstd-devel

1.4.9 (1.4.9_1)

zstd

1.4.9 (1.4.9_1)

Zstandard

1.4.9