Versions Packages Information History CVEs Badges Report

Packages for zsh

494 package(s) known

android-tools-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

bzr-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

cvs-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

gcc-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

git-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

graphicsmagick-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

imagemagick-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

lynx-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

mercurial-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r3)

rsync-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

subversion-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

tmux-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

zfs-zsh-completion

5.8 Potentially vulnerable (5.8-r0)

zsh

5.8 Potentially vulnerable (5.8-r0)

zsh-calendar

5.8 Potentially vulnerable (5.8-r0)

zsh-dbg

5.8 Potentially vulnerable (5.8-r0)

zsh-doc

5.8 Potentially vulnerable (5.8-r0)

zsh-tcp

5.8 Potentially vulnerable (5.8-r0)

zsh-vcs

5.8 Potentially vulnerable (5.8-r0)

zsh-zftp

5.8 Potentially vulnerable (5.8-r0)

zsh

5.7.1 Potentially vulnerable (5.7.1-1)

zsh

5.6.2 Potentially vulnerable (5.6.2-1)

zsh

5.6.1 Potentially vulnerable (5.6.1-1)

zsh

5.5.1 Potentially vulnerable (5.5.1-1)

zsh

5.4.2 Potentially vulnerable (5.4.2-1)

zsh

5.4.1 Potentially vulnerable (5.4.1-1)

zsh

5.3.1 Potentially vulnerable (5.3.1-1)

zsh

5.1.1 Potentially vulnerable (5.1.1-1)

zsh

5.0.8 Potentially vulnerable (5.0.8-1)

zsh

5.0.7 Potentially vulnerable (5.0.7-1)

zsh

5.0.6 Potentially vulnerable (5.0.6-1)

zsh

5.0.5 Potentially vulnerable (5.0.5-1)

zsh

5.0.4 Potentially vulnerable (5.0.4-1)

zsh

5.0.2 Potentially vulnerable (5.0.2-1)

zsh

5.0.2 Potentially vulnerable (5.0.2-2)

zsh

5.0.1 Potentially vulnerable (5.0.1-1)

zsh

5.0.1 Potentially vulnerable (5.0.1-2)

zsh

4.3.17 Potentially vulnerable (4.3.17-1)

zsh

4.3.17 Potentially vulnerable (4.3.17-2)

zsh

4.3.15 Potentially vulnerable (4.3.15-1)

zsh

4.3.15 Potentially vulnerable (4.3.15-2)

zsh

4.3.14 Potentially vulnerable (4.3.14-1)

zsh

4.3.14 Potentially vulnerable (4.3.14-2)

zsh

4.3.12 Potentially vulnerable (4.3.12-1)

zsh

4.3.12 Potentially vulnerable (4.3.12-2)

zsh

4.3.11 Potentially vulnerable (4.3.11-2)

zsh

4.3.11 Potentially vulnerable (4.3.11-1)

zsh

4.3.10 Potentially vulnerable (4.3.10-1)

zsh

5.8 Potentially vulnerable (5.8-1)
  • Summary:
    A powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • BSD
  • Links(s):

zsh

5.5.1 Potentially vulnerable (5.5.1-1)
  • Summary:
    A powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • BSD
  • Links(s):

zsh

5.4.1 Potentially vulnerable (5.4.1-1)
  • Summary:
    A powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • BSD
  • Links(s):

zsh

4.0.4 Potentially vulnerable (4.0.4-3)
  • Summary:
    A shell similar to ksh, but with improvements.
  • Category:
    • System Environment/Shells
  • License:
    • IBM_ILA
  • Links(s):

zsh

5.5.1 Potentially vulnerable (5.5.1-9.el8)

zsh

5.8 Potentially vulnerable (5.8-7.el9)

android-tools-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

bzr-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

cvs-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

gcc-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

git-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

graphicsmagick-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

imagemagick-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

lynx-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

mercurial-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

rsync-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

subversion-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

tmux-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

zfs-zsh-completion

5.5.1 Potentially vulnerable (5.5.1-r0)

zsh

5.5.1 Potentially vulnerable (5.5.1-r0)

zsh-calendar

5.5.1 Potentially vulnerable (5.5.1-r0)

zsh-doc

5.5.1 Potentially vulnerable (5.5.1-r0)

zsh-vcs

5.5.1 Potentially vulnerable (5.5.1-r0)

zsh-zftp

5.5.1 Potentially vulnerable (5.5.1-r0)

android-tools-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

bzr-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

cvs-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

gcc-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

git-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

graphicsmagick-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

imagemagick-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

lynx-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

mercurial-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

rsync-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

subversion-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

tmux-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

zfs-zsh-completion

5.6.2 Potentially vulnerable (5.6.2-r0)

zsh

5.6.2 Potentially vulnerable (5.6.2-r0)

zsh-calendar

5.6.2 Potentially vulnerable (5.6.2-r0)

zsh-doc

5.6.2 Potentially vulnerable (5.6.2-r0)

zsh-vcs

5.6.2 Potentially vulnerable (5.6.2-r0)

zsh-zftp

5.6.2 Potentially vulnerable (5.6.2-r0)

android-tools-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

bzr-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

cvs-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

gcc-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

git-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

graphicsmagick-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

imagemagick-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

lynx-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

mercurial-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

rsync-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

subversion-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

tmux-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

zfs-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

zsh

5.7.1 Potentially vulnerable (5.7.1-r0)

zsh-calendar

5.7.1 Potentially vulnerable (5.7.1-r0)

zsh-doc

5.7.1 Potentially vulnerable (5.7.1-r0)

zsh-vcs

5.7.1 Potentially vulnerable (5.7.1-r0)

zsh-zftp

5.7.1 Potentially vulnerable (5.7.1-r0)

android-tools-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

bzr-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

cvs-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

gcc-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

git-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

graphicsmagick-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

imagemagick-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

lynx-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

mercurial-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

rsync-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

subversion-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

tmux-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

zfs-zsh-completion

5.7.1 Potentially vulnerable (5.7.1-r0)

zsh

5.7.1 Potentially vulnerable (5.7.1-r0)

zsh-calendar

5.7.1 Potentially vulnerable (5.7.1-r0)

zsh-doc

5.7.1 Potentially vulnerable (5.7.1-r0)

zsh-vcs

5.7.1 Potentially vulnerable (5.7.1-r0)

zsh-zftp

5.7.1 Potentially vulnerable (5.7.1-r0)

android-tools-zsh-completion

5.8.1 (5.8.1-r0)

bzr-zsh-completion

5.8.1 (5.8.1-r0)

composer-zsh-completion

5.8.1 (5.8.1-r0)

cvs-zsh-completion

5.8.1 (5.8.1-r0)

gcc-zsh-completion

5.8.1 (5.8.1-r0)

git-zsh-completion

5.8.1 (5.8.1-r0)

graphicsmagick-zsh-completion

5.8.1 (5.8.1-r0)

imagemagick-zsh-completion

5.8.1 (5.8.1-r0)

lynx-zsh-completion

5.8.1 (5.8.1-r0)

postgresql-zsh-completion

5.8.1 (5.8.1-r0)

rsync-zsh-completion

5.8.1 (5.8.1-r0)

subversion-zsh-completion

5.8.1 (5.8.1-r0)

tmux-zsh-completion

5.8.1 (5.8.1-r0)

zfs-zsh-completion

5.8.1 (5.8.1-r0)

zsh

5.8.1 (5.8.1-r0)

zsh-calendar

5.8.1 (5.8.1-r0)

zsh-doc

5.8.1 (5.8.1-r0)

zsh-vcs

5.8.1 (5.8.1-r0)

zsh-zftp

5.8.1 (5.8.1-r0)

android-tools-zsh-completion

5.8.1 (5.8.1-r0)

bzr-zsh-completion

5.8.1 (5.8.1-r0)

composer-zsh-completion

5.8.1 (5.8.1-r0)

cvs-zsh-completion

5.8.1 (5.8.1-r0)

gcc-zsh-completion

5.8.1 (5.8.1-r0)

git-zsh-completion

5.8.1 (5.8.1-r0)

graphicsmagick-zsh-completion

5.8.1 (5.8.1-r0)

imagemagick-zsh-completion

5.8.1 (5.8.1-r0)

lynx-zsh-completion

5.8.1 (5.8.1-r0)

postgresql-zsh-completion

5.8.1 (5.8.1-r0)

rsync-zsh-completion

5.8.1 (5.8.1-r0)

subversion-zsh-completion

5.8.1 (5.8.1-r0)

tmux-zsh-completion

5.8.1 (5.8.1-r0)

zfs-zsh-completion

5.8.1 (5.8.1-r0)

zsh

5.8.1 (5.8.1-r0)

zsh-calendar

5.8.1 (5.8.1-r0)

zsh-doc

5.8.1 (5.8.1-r0)

zsh-vcs

5.8.1 (5.8.1-r0)

zsh-zftp

5.8.1 (5.8.1-r0)

bzr-zsh-completion

5.8.1 (5.8.1-r0)

composer-zsh-completion

5.8.1 (5.8.1-r0)

cvs-zsh-completion

5.8.1 (5.8.1-r0)

gcc-zsh-completion

5.8.1 (5.8.1-r0)

git-zsh-completion

5.8.1 (5.8.1-r0)

graphicsmagick-zsh-completion

5.8.1 (5.8.1-r0)

imagemagick-zsh-completion

5.8.1 (5.8.1-r0)

lynx-zsh-completion

5.8.1 (5.8.1-r0)

postgresql-zsh-completion

5.8.1 (5.8.1-r0)

rsync-zsh-completion

5.8.1 (5.8.1-r0)

subversion-zsh-completion

5.8.1 (5.8.1-r0)

tmux-zsh-completion

5.8.1 (5.8.1-r0)

zfs-zsh-completion

5.8.1 (5.8.1-r0)

zsh

5.8.1 (5.8.1-r0)

zsh-calendar

5.8.1 (5.8.1-r0)

zsh-doc

5.8.1 (5.8.1-r0)

zsh-vcs

5.8.1 (5.8.1-r0)

zsh-zftp

5.8.1 (5.8.1-r0)

android-tools-zsh-completion

5.8.1 (5.8.1-r0)

bzr-zsh-completion

5.8.1 (5.8.1-r0)

composer-zsh-completion

5.8.1 (5.8.1-r0)

cvs-zsh-completion

5.8.1 (5.8.1-r0)

gcc-zsh-completion

5.8.1 (5.8.1-r0)

git-zsh-completion

5.8.1 (5.8.1-r0)

graphicsmagick-zsh-completion

5.8.1 (5.8.1-r0)

imagemagick-zsh-completion

5.8.1 (5.8.1-r0)

lynx-zsh-completion

5.8.1 (5.8.1-r0)

postgresql-zsh-completion

5.8.1 (5.8.1-r0)

rsync-zsh-completion

5.8.1 (5.8.1-r0)

subversion-zsh-completion

5.8.1 (5.8.1-r0)

tmux-zsh-completion

5.8.1 (5.8.1-r0)

zfs-zsh-completion

5.8.1 (5.8.1-r0)

zsh

5.8.1 (5.8.1-r0)

zsh-calendar

5.8.1 (5.8.1-r0)

zsh-doc

5.8.1 (5.8.1-r0)

zsh-vcs

5.8.1 (5.8.1-r0)

zsh-zftp

5.8.1 (5.8.1-r0)

android-tools-zsh-completion

5.8.1 (5.8.1-r4)

bzr-zsh-completion

5.8.1 (5.8.1-r4)

composer-zsh-completion

5.8.1 (5.8.1-r4)

cvs-zsh-completion

5.8.1 (5.8.1-r4)

gcc-zsh-completion

5.8.1 (5.8.1-r4)

git-zsh-completion

5.8.1 (5.8.1-r4)

graphicsmagick-zsh-completion

5.8.1 (5.8.1-r4)

imagemagick-zsh-completion

5.8.1 (5.8.1-r4)

lynx-zsh-completion

5.8.1 (5.8.1-r4)

postgresql-zsh-completion

5.8.1 (5.8.1-r4)

rsync-zsh-completion

5.8.1 (5.8.1-r4)

subversion-zsh-completion

5.8.1 (5.8.1-r4)

tmux-zsh-completion

5.8.1 (5.8.1-r4)

zfs-zsh-completion

5.8.1 (5.8.1-r4)

zsh

5.8.1 (5.8.1-r4)

zsh-calendar

5.8.1 (5.8.1-r4)

zsh-doc

5.8.1 (5.8.1-r4)

zsh-pcre

5.8.1 (5.8.1-r4)

zsh-vcs

5.8.1 (5.8.1-r4)

zsh-zftp

5.8.1 (5.8.1-r4)

zsh

5.6.2 Potentially vulnerable (1:5.6.2-alt1)

zsh

5.8 Potentially vulnerable (1:5.8-alt3)

zsh

5.8.1 (1:5.8.1-alt1)

zsh

5.0.2 Potentially vulnerable (5.0.2-14.15.amzn1)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-33.18.amzn1)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-31.17.amzn1)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.8.1 (5.8.1-1.amzn2.0.1)
  • Summary:
    Powerful interactive shell
  • Category:
    • Unspecified
  • License:
    • MIT
  • Links(s):

zsh

5.7.1 Potentially vulnerable (5.7.1-6.amzn2.0.1)
  • Summary:
    Powerful interactive shell
  • Category:
    • Unspecified
  • License:
    • MIT
  • Links(s):

zsh

5.5.1 Potentially vulnerable (5.5.1-2.amzn2.0.1)
  • Summary:
    Powerful interactive shell
  • Category:
    • Unspecified
  • License:
    • MIT
  • Links(s):

zsh

5.5.1 Potentially vulnerable (5.5.1-1.amzn2)
  • Summary:
    Powerful interactive shell
  • Category:
    • Unspecified
  • License:
    • MIT
  • Links(s):

zsh

5.5.1 Potentially vulnerable (5.5.1-1.amzn2.0.2)
  • Summary:
    Powerful interactive shell
  • Category:
    • Unspecified
  • License:
    • MIT
  • Links(s):

zsh

5.3.1 Potentially vulnerable (5.3.1-6.amzn2)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.3.1 Potentially vulnerable (5.3.1-7.amzn2)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.8 Potentially vulnerable (5.8-2)
Apertis v2021
v2021/development

zsh

5.7.1 Potentially vulnerable (5.7.1-1+deb10u1+apertis1)
Apertis v2023 Development
v2023dev1/development

zsh

5.8 Potentially vulnerable (5.8-6+deb11u1+apertis1)
Arch
extra

zsh

5.9 (5.9-1)
Arch
extra

zsh-doc

5.9 (5.9-1)

zsh

5.8.1 (5.8.1-2.0)

zsh-doc

5.8.1 (5.8.1-2.0)

zsh

5.8.1 (5.8.1-2.0)

zsh-doc

5.8.1 (5.8.1-2.0)

zsh

5.8.1 (5.8.1-2.0)

zsh-doc

5.8.1 (5.8.1-2.0)

zsh

5.9 (5.9-1)

zsh-doc

5.9 (5.9-1)

zsh

5.9 (5.9-1)

zsh-doc

5.9 (5.9-1)

zsh

5.8.1 (5.8.1-2)
  • Summary:
    A very advanced and programmable command interpreter (shell) for UNIX
  • License:
    • custom
  • Links(s):

zsh-doc

5.8.1 (5.8.1-2)
  • Summary:
    Info, HTML and PDF format of the ZSH documentation
  • License:
    • custom
  • Links(s):

zsh

5.8.1 (5.8.1-2)
  • Summary:
    A very advanced and programmable command interpreter (shell) for UNIX
  • License:
    • custom
  • Links(s):

zsh-doc

5.8.1 (5.8.1-2)
  • Summary:
    Info, HTML and PDF format of the ZSH documentation
  • License:
    • custom
  • Links(s):

zsh

5.8.1 (5.8.1-2)
  • Summary:
    A very advanced and programmable command interpreter (shell) for UNIX
  • License:
    • custom
  • Links(s):

zsh-doc

5.8.1 (5.8.1-2)
  • Summary:
    Info, HTML and PDF format of the ZSH documentation
  • License:
    • custom
  • Links(s):

zsh-doc-git

5.2.r502.ge35dcae (5.2.r502.ge35dcae-1)

zsh-doc-minimal-git

5.2.r502.ge35dcae (5.2.r502.ge35dcae-1)

zsh-git

5.2.r502.ge35dcae (5.2.r502.ge35dcae-1)

zsh-minimal-git

5.2.r502.ge35dcae (5.2.r502.ge35dcae-1)
Artix
world

zsh

5.9 (5.9-1)
  • Summary:
    A very advanced and programmable command interpreter (shell) for UNIX
  • License:
    • custom
  • Links(s):
Artix
world

zsh-doc

5.9 (5.9-1)
  • Summary:
    Info, HTML and PDF format of the ZSH documentation
  • License:
    • custom
  • Links(s):

zsh

5.9

zsh

4.3.11 Potentially vulnerable (4.3.11-8.el6.centos)
  • Summary:
    A powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • BSD
  • Links(s):
CentOS 6
updates

zsh

4.3.11 Potentially vulnerable (4.3.11-11.el6_10)
  • Summary:
    A powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • BSD
  • Links(s):
CentOS 6
updates

zsh

4.3.11 Potentially vulnerable (4.3.11-9.el6_10)
  • Summary:
    A powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • BSD
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-34.el7_8.2)
CentOS 8
BaseOS

zsh

5.5.1 Potentially vulnerable (5.5.1-6.el8_1.2)

zsh

5.5.1 Potentially vulnerable (5.5.1-6.el8_1.2)

zsh

5.5.1 Potentially vulnerable (5.5.1-9.el8)

zsh

5.8 Potentially vulnerable (5.8-7.el9)

zsh

5.8 Potentially vulnerable (5.8-9.el9)

zsh

5.7.1 Potentially vulnerable

zsh

5.8 Potentially vulnerable

zsh

5.9

zsh

5.8 Potentially vulnerable (5.8-1)

shells/zsh

5.8.1
Entware
armv5sf-k3.2

zsh

5.8.1 (5.8.1-1)
Entware
armv7sf-k2.6

zsh

5.8.1 (5.8.1-1)
Entware
armv7sf-k3.2

zsh

5.8.1 (5.8.1-1)
Entware
mipselsf-k3.4

zsh

5.8.1 (5.8.1-1)
Entware
mipssf-k3.4

zsh

5.8.1 (5.8.1-1)
Entware
x64-k3.2

zsh

5.8.1 (5.8.1-1)
Entware
aarch64-k3.10

zsh

5.8.1 (5.8.1-1)

zsh

5.5.1 Potentially vulnerable (5.5.1-6.el8)
  • Summary:
    Powerful interactive shell
  • Category:
    • Unspecified
  • License:
    • MIT
  • Links(s):

zsh

5.5.1 Potentially vulnerable (5.5.1-6.el8_1.2)
  • Summary:
    Powerful interactive shell
  • Category:
    • Unspecified
  • License:
    • MIT
  • Links(s):
Exherbo
arbor

app-shells/zsh

scm
Exherbo
arbor

app-shells/zsh

5.9
Exherbo
arbor

app-shells/zsh

5.8.1
Fedora 26
updates

zsh

5.3.1 Potentially vulnerable (5.3.1-7.fc26)
Fedora 26
release

zsh

5.3.1 Potentially vulnerable (5.3.1-6.fc26)
Fedora 27
release

zsh

5.4.1 Potentially vulnerable (5.4.1-1.fc27)
Fedora 27
updates

zsh

5.4.1 Potentially vulnerable (5.4.1-4.fc27)
Fedora 28
updates

zsh

5.5.1 Potentially vulnerable (5.5.1-4.fc28)
Fedora 28
release

zsh

5.5 Potentially vulnerable (5.5-1.fc28)
Fedora 29
release

zsh

5.6.2 Potentially vulnerable (5.6.2-1.fc29)
Fedora 29
updates

zsh

5.6.2 Potentially vulnerable (5.6.2-3.fc29)
Fedora 30
release

zsh

5.7.1 Potentially vulnerable (5.7.1-1.fc30)
Fedora 30
updates

zsh

5.7.1 Potentially vulnerable (5.7.1-6.fc30)
Fedora 31
release

zsh

5.7.1 Potentially vulnerable (5.7.1-4.fc31)
Fedora 31
updates

zsh

5.7.1 Potentially vulnerable (5.7.1-6.fc31)
Fedora 32
release

zsh

5.8 Potentially vulnerable (5.8-1.fc32)
Fedora 32
updates

zsh

5.8 Potentially vulnerable (5.8-4.fc32)
Fedora 33
release

zsh

5.8 Potentially vulnerable (5.8-3.fc33)
Fedora 33
updates

zsh

5.8 Potentially vulnerable (5.8-4.fc33)
Fedora 34
updates

zsh

5.8.1 (5.8.1-1.fc34)
Fedora 34
release

zsh

5.8 Potentially vulnerable (5.8-5.fc34)
Fedora 35
updates

zsh

5.8.1 (5.8.1-1.fc35)
Fedora 35
release

zsh

5.8 Potentially vulnerable (5.8-6.fc35)
Fedora 36
release

zsh

5.8.1 (5.8.1-1.fc36)
Fedora Rawhide
development

zsh

5.9 (5.9-1.fc37)

zsh

5.3.1 Potentially vulnerable
Funtoo 1.4
core-kit

app-shells/zsh

5.9

app-shells/zsh

9999

app-shells/zsh

5.9

app-shells/zsh

5.8.1 (5.8.1-r2)

zsh

5.8.1

ZSH

5.8.1

zsh

5.9
HP-UX 11.31
ia64_64

zsh

5.9
HP-UX 11.31
hppa_32

zsh

5.8 Potentially vulnerable
HP-UX 11.31
ia64_64

zsh

5.8 Potentially vulnerable
HP-UX 11.31
hppa_32

zsh

5.3.1 Potentially vulnerable
HP-UX 11.31
ia64_32

zsh

5.3.1 Potentially vulnerable
HP-UX 11.31
hppa_32

zsh

5.0.5 Potentially vulnerable

app-shells/zsh

9999

app-shells/zsh

5.9

app-shells/zsh

5.8.1 (5.8.1-r2)

app-shells/zsh

9999

app-shells/zsh

5.9

app-shells/zsh

5.8.1 (5.8.1-r2)
Mageia 7
core/release

zsh

5.7.1 Potentially vulnerable (1:5.7.1-1.mga7)
Mageia 7
core/updates

zsh

5.7.1 Potentially vulnerable (1:5.7.1-1.1.mga7)
Mageia 8
core/updates

zsh

5.8.1 (1:5.8.1-1.mga8)
  • Summary:
    A shell with lots of features
  • Category:
    • Shells
  • License:
    • MIT
  • Links(s):
Mageia 8
core/release

zsh

5.8 Potentially vulnerable (1:5.8-3.mga8)
  • Summary:
    A shell with lots of features
  • Category:
    • Shells
  • License:
    • MIT
  • Links(s):
Mageia Cauldron
core/release

zsh

5.8.1 (1:5.8.1-2.mga9)

zsh

5.9 (5.9-1)
  • Summary:
    A very advanced and programmable command interpreter (shell) for UNIX
  • License:
    • custom
  • Links(s):

zsh-doc

5.9 (5.9-1)
  • Summary:
    Info, HTML and PDF format of the ZSH documentation
  • License:
    • custom
  • Links(s):

zsh

5.9 (5.9-1)
  • Summary:
    A very advanced and programmable command interpreter (shell) for UNIX
  • License:
    • custom
  • Links(s):

zsh-doc

5.9 (5.9-1)
  • Summary:
    Info, HTML and PDF format of the ZSH documentation
  • License:
    • custom
  • Links(s):

zsh

5.9 (5.9-1)
  • Summary:
    A very advanced and programmable command interpreter (shell) for UNIX
  • License:
    • custom
  • Links(s):

zsh-doc

5.9 (5.9-1)
  • Summary:
    Info, HTML and PDF format of the ZSH documentation
  • License:
    • custom
  • Links(s):

shells/zsh

5.8 Potentially vulnerable (5.8_1)

zsh

5.8 Potentially vulnerable (5.8-5)

zsh

5.8 Potentially vulnerable (5.8-5)

zsh-doc

5.8 Potentially vulnerable (5.8-5)

zsh-doc

5.8 Potentially vulnerable (5.8-5)

zsh

5.8.1

shells/zsh

5.8.1

zsh

5.7.1 Potentially vulnerable (5.7.1-4.oe1)

zsh

5.8.1
openmamba
devel-autodist

zsh

5.9 (5.9-1mamba)
openmamba
devel

zsh

5.8.1 (5.8.1-2mamba)
OpenMandriva 4.0
main/release

zsh

5.7.1 Potentially vulnerable (1:5.7.1-1)
OpenMandriva 4.1
main/release

zsh

5.7.1 Potentially vulnerable (1:5.7.1-1)
OpenMandriva 4.2
main/release

zsh

5.8 Potentially vulnerable (1:5.8-2)

zsh

5.8 Potentially vulnerable (1:5.8-2)
OpenMandriva Cooker
main/release

zsh

5.8 Potentially vulnerable (1:5.8-2)

zsh

5.9
openSUSE Leap 42.3
updates/oss

zsh

5.6.2 Potentially vulnerable (5.6.2-9.6.1)
openSUSE Leap 42.3
updates/oss

zsh

5.0.5 Potentially vulnerable (5.0.5-9.3.1)

zsh

5.0.5 Potentially vulnerable (5.0.5-8.21)

zsh

5.3.1 Potentially vulnerable (5.3.1-lp150.1.22)

zsh

5.6 Potentially vulnerable (5.6-lp151.1.3)

zsh

5.6 Potentially vulnerable (5.6-lp152.2.7)

zsh

5.6 Potentially vulnerable (5.6-5.17)

zsh

5.6 Potentially vulnerable (5.6-7.5.1)

zsh

5.8.1 (5.8.1-1.2)

zsh

5.9 (5.9-228.1)

zsh

5.2 Potentially vulnerable (5.2-1)

zsh

5.4.2 Potentially vulnerable (5.4.2-1)

zsh

5.6.2 Potentially vulnerable (5.6.2-3)
Parabola
extra

zsh

5.9 (5.9-1)
Parabola
extra

zsh-doc

5.9 (5.9-1)
Parrot
parrot-updates/main

zsh

5.8 Potentially vulnerable (5.8-6+deb11u1)

zsh

5.8 Potentially vulnerable (5.8-1pclos2020)
  • Summary:
    A shell with lots of features
  • Category:
    • Shells

zsh

5.7.1 Potentially vulnerable

shells/zsh

5.9

zsh

5.5.1 Potentially vulnerable (5.5.1-9.el8)
Rosa 2014.1
main/updates

zsh

5.3.1 Potentially vulnerable (5.3.1-1)
Rosa 2014.1
main/release

zsh

5.0.2 Potentially vulnerable (5.0.2-2)
Rosa 2016.1
main/updates

zsh

5.6.2 Potentially vulnerable (5.6.2-1)
Rosa 2016.1
main/release

zsh

5.3.1 Potentially vulnerable (5.3.1-2)
Rosa 2019.1
main/release

zsh

5.8 Potentially vulnerable (1:5.8-3)
Rosa Server 6.9
base/release

zsh

4.3.11 Potentially vulnerable (4.3.11-4.res6.2)
Rosa Server 6.9
base/release

zsh

4.3.11 Potentially vulnerable (4.3.11-4.res6)
Rosa Server 7.3
base/release

zsh

5.0.2 Potentially vulnerable (5.0.2-25.res7)
Rosa Server 7.5
base/release

zsh

5.0.2 Potentially vulnerable (5.0.2-25.res7)
Rosa Server 7.5
base/release

zsh

5.0.2 Potentially vulnerable (5.0.2-28.res7)

zsh

5.0.2 Potentially vulnerable (5.0.2-7.el7_1.1)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-7.el7_1.2)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-14.el7)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-14.el7_2.2)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-25.el7)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-25.el7_3.1)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-28.el7)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-3.el7)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-31.el7)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-33.el7)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-34.el7)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-34.el7_7.2)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-34.el7_8.2)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.0.2 Potentially vulnerable (5.0.2-7.el7)
  • Summary:
    Powerful interactive shell
  • Category:
    • System Environment/Shells
  • License:
    • MIT
  • Links(s):

zsh

5.6.2 Potentially vulnerable
Slackware 14.2
slackware

zsh

5.2 Potentially vulnerable
Slackware 15.0
slackware

zsh

5.8 Potentially vulnerable

zsh

5.9

zsh

5.6.2 Potentially vulnerable
Slackware64 14.2
slackware64

zsh

5.2 Potentially vulnerable
Slackware64 15.0
slackware64

zsh

5.8 Potentially vulnerable

zsh

5.9

zsh

5.6.2 Potentially vulnerable

zsh

5.2 Potentially vulnerable

zsh

5.8 Potentially vulnerable

zsh

5.8.1

zsh

5.0.7 Potentially vulnerable

zsh

5.9

zsh-dbginfo

5.9

zsh

5.8.1
Trisquel 6.0
toutatis/main

zsh-beta

4.3.12-dev-1+20110925 Potentially vulnerable (4.3.12-dev-1+20110925-1ubuntu1)
Trisquel 7.0 backports
belenos-backports/main

zsh

5.0.5 Potentially vulnerable (5.0.5-4ubuntu1~ubuntu14.04.1)
Trisquel 8.0
flidas-updates/main

zsh

5.1.1 Potentially vulnerable (5.1.1-1ubuntu2.3)
Trisquel 9.0
etiona-updates/main

zsh

5.4.2 Potentially vulnerable (5.4.2-3ubuntu3.2)

zsh

5.9 (5.9_1)

Z shell

5.9