Versions Packages Information History CVEs Related Badges Report

Packages for zookeeper

91 package(s) known

libzookeeper

3.4.14 Potentially vulnerable (3.4.14-r1)

libzookeeper-dev

3.4.14 Potentially vulnerable (3.4.14-r1)

zookeeper

3.4.9 Potentially vulnerable (3.4.9-alt5_13jpp8)

libzookeeper

3.4.11 Potentially vulnerable (3.4.11-1)

libzookeeper-git

1.0 (1.0-1)

zookeeper

3.8.0 (3.8.0-1)

zookeeper

3.4.9 Potentially vulnerable (3.4.9-3+deb9u2)

apache-zookeeper (Install)

3.4.9 Potentially vulnerable
Devuan 1.0
jessie/main

zookeeper

3.4.9 Potentially vulnerable (3.4.9-3+deb8u1)
Devuan 2.0
ascii/main

zookeeper

3.4.9 Potentially vulnerable (3.4.9-3+deb9u2)
Devuan 3.0
beowulf/main

zookeeper

3.4.13 Potentially vulnerable (3.4.13-2)
Devuan 4.0
chimaera/main

zookeeper

3.4.13 Potentially vulnerable (3.4.13-6)
Devuan Unstable
unstable/main

zookeeper

3.4.13 Potentially vulnerable (3.4.13-6)

devel/libzookeeper

3.7.0

devel/zookeeper

3.7.0 (3.7.0_2)
Fedora 26
release

zookeeper

3.4.9 Potentially vulnerable (3.4.9-3.fc26)
Fedora 27
release

zookeeper

3.4.9 Potentially vulnerable (3.4.9-5.fc27)
Fedora 28
release

zookeeper

3.4.9 Potentially vulnerable (3.4.9-7.fc28)
Fedora 29
release

zookeeper

3.4.9 Potentially vulnerable (3.4.9-7.fc28)
Fedora 30
release

zookeeper

3.4.9 Potentially vulnerable (3.4.9-13.fc30)
Fedora 31
release

zookeeper

3.4.9 Potentially vulnerable (3.4.9-13.fc30)

devel/libzookeeper

3.7.0

devel/zookeeper

3.7.0 (3.7.0_2)
Funtoo 1.4
dev-kit

dev-libs/zookeeper-c

3.4.10 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/zookeeper-c

3.4.9 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/zookeeper-c

3.4.8 Potentially vulnerable

sys-cluster/zookeeper-bin

3.4.13 Potentially vulnerable

sys-cluster/zookeeper-bin

3.4.12 Potentially vulnerable

sys-cluster/zookeeper-bin

3.4.10 Potentially vulnerable

sys-cluster/zookeeper-bin

3.4.11 Potentially vulnerable

sys-cluster/zookeeper-bin

3.8.0

sys-cluster/zookeeper-bin

3.7.1

haiku-apps/zookeeper

2.1.1 Potentially vulnerable

zookeeper

3.7.0

sys-cluster/zookeeper-bin

3.8.0

sys-cluster/zookeeper-bin

3.7.1

sys-cluster/zookeeper-bin

3.8.0

sys-cluster/zookeeper-bin

3.7.1

libzookeeper

3.4.6 Potentially vulnerable
Mageia 7
core/release

zookeeper

3.4.9 Potentially vulnerable (3.4.9-3.mga7)
  • Summary:
    A high-performance coordination service for distributed applications
  • Category:
    • Development/Java
  • License:
    • ASL 2.0 and BSD
  • Links(s):

devel/libzookeeper

3.7.0

devel/zookeeper

3.7.0

zookeeper

3.6.3

zookeeper

3.6.3

zookeeper

3.6.3

zookeeper

3.6.3

zookeeper

3.4.9 Potentially vulnerable (3.4.9-3+deb9u1)
Pardus 17
updates/main

zookeeper

3.4.9 Potentially vulnerable (3.4.9-3+deb9u2)
Pardus 17
updates/main

zookeeper

3.4.9 Potentially vulnerable (3.4.9-3+deb9u1)

zookeeper

3.4.13 Potentially vulnerable (3.4.13-2)

zookeeper

3.4.13 Potentially vulnerable (3.4.13-6)
Parrot
parrot/main

zookeeper

3.4.13 Potentially vulnerable (3.4.13-6)
Parrot
parrot-updates/main

zookeeper

3.4.13 Potentially vulnerable (3.4.13-6)

devel/libzookeeper

3.4.12 Potentially vulnerable

devel/zookeeper

3.4.12 Potentially vulnerable
Rosa 2014.1
contrib/updates

zookeeper

3.4.6 Potentially vulnerable (3.4.6-2)
Rosa 2014.1
contrib/release

zookeeper

3.4.2 Potentially vulnerable (3.4.2-2)
Rosa 2016.1
contrib/updates

zookeeper

3.4.10 Potentially vulnerable (3.4.10-1)
Rosa 2016.1
contrib/release

zookeeper

3.4.6 Potentially vulnerable (3.4.6-4)
Rosa 2019.1
main/release

zookeeper

3.4.9 Potentially vulnerable (3.4.9-13)
Scoop
main

zookeeper

3.8.0

libraries/libzookeeper

3.4.6 Potentially vulnerable

system/zookeeper

3.4.10 Potentially vulnerable
Trisquel 6.0
toutatis/main

zookeeper

3.3.5 Potentially vulnerable (3.3.5+dfsg1-1ubuntu1)
Trisquel 7.0
belenos/main

zookeeper

3.4.5 Potentially vulnerable (3.4.5+dfsg-1)
Trisquel 8.0
flidas/main

zookeeper

3.4.8 Potentially vulnerable (3.4.8-1)
Trisquel 9.0
etiona/main

zookeeper

3.4.10 Potentially vulnerable (3.4.10-3)
Trisquel 10.0
nabia/main

zookeeper

3.4.13 Potentially vulnerable (3.4.13-5build1)

zookeeper

3.4.13 Potentially vulnerable (3.4.13_2)

Apache ZooKeeper

3.8.0

Apache ZooKeeper

3.7.0