Versions Packages Information History CVEs Related Badges Report

Versions for zlib

514 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
zlib-dbg 1.2.11 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
system
zlib 1.2.11 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
system
zlib-dev 1.2.11 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
system
zlib-doc 1.2.11 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
user
minizip-dev 1.2.11 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
minizip 1.2.11 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
minizip-dbg 1.2.11 Potentially vulnerable - awilfox@adelielinux.org
AIX Open Source Packages zlib 1.2.11 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.10 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.8 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.7 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.7 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.6 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.6 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.5 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.5 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.4 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.4 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.3 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.3 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.3 Potentially vulnerable - -
AIX Open Source Packages zlib 1.2.3 Potentially vulnerable - -
AIX Toolbox zlib 1.2.11 Potentially vulnerable System Environment/Libraries -
AIX Toolbox zlib 1.2.11 Potentially vulnerable System Environment/Libraries -
AlmaLinux 8
BaseOS
zlib 1.2.11 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 8
PowerTools
mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries packager@cloudlinux.com
AlmaLinux 9
BaseOS
zlib 1.2.11 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
BaseOS
zlib 1.2.11 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
CRB
mingw-zlib 1.2.11 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
main
zlib-doc 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
minizip 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
zlib-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
zlib 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
minizip-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
minizip 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
minizip-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
zlib 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
zlib-doc 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
zlib-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
minizip-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
zlib-doc 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
zlib 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
minizip 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
zlib-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
zlib-doc 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
zlib-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
minizip-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
zlib 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
zlib-static 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
minizip 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
zlib 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
zlib-static 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
zlib-dev 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
zlib-doc 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
minizip-static 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
minizip-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
minizip 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
zlib-static 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
zlib 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
zlib-doc 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
zlib-dev 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
minizip-static 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
minizip 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
minizip-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
zlib-dev 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
zlib-doc 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
zlib-static 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
zlib 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
minizip 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
minizip-dev 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
minizip-static 1.2.11 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
minizip-dev 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
minizip-static 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
minizip 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
zlib-dev 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
zlib-static 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
zlib-doc 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
zlib 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
zlib-dev 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
zlib-static 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
zlib-doc 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
zlib 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
minizip-dev 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
minizip-static 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
minizip 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
zlib 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
zlib-dev 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
zlib-doc 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
zlib-static 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
minizip-dev 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
minizip 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
minizip-static 1.2.12 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 zlib 1.2.11 Potentially vulnerable System/Libraries ldv@altlinux.org
ALT Linux p10 zlib 1.2.12 Potentially vulnerable System/Libraries ldv@altlinux.org
ALT Sisyphus zlib 1.2.12 Potentially vulnerable System/Libraries ldv@altlinux.org
Amazon Linux 1
main
zlib 1.2.8 Potentially vulnerable System Environment/Libraries -
Amazon Linux 1
updates
zlib 1.2.8 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
AOSC zlib 1.2.12 Potentially vulnerable libs fallback-mnt-aosc@repology
AOSC zlib+32 1.2.11 Potentially vulnerable libs fallback-mnt-aosc@repology
AOSC zlib-static 1.2.11 Potentially vulnerable libs fallback-mnt-aosc@repology
Apertis v2020
v2020/target
zlib 1.2.11.dfsg Potentially vulnerable main broonie@debian.org
Apertis v2021
v2021/target
zlib 1.2.11.dfsg Potentially vulnerable main broonie@debian.org
Apertis v2021
v2021/development
minizip 1.1 Potentially vulnerable main mgilbert@debian.org
Apertis v2022
v2022/target
zlib 1.2.11.dfsg Potentially vulnerable main broonie@debian.org
Apertis v2022
v2022/development
minizip 1.1 Potentially vulnerable main mgilbert@debian.org
Apertis v2023 Development
v2023dev1/target
zlib 1.2.11.dfsg Potentially vulnerable main broonie@debian.org
Apertis v2023 Development
v2023dev1/development
minizip 1.1 Potentially vulnerable main mgilbert@debian.org
Arch
core
minizip 1.2.12 Potentially vulnerable - -
Arch
core
zlib 1.2.12 Potentially vulnerable - -
Arch
multilib
lib32-zlib 1.2.12 Potentially vulnerable - -
Arch Linux 32 i486
core
minizip 1.2.12 Potentially vulnerable - -
Arch Linux 32 i486
core
zlib 1.2.12 Potentially vulnerable - -
Arch Linux 32 i686
core
minizip 1.2.12 Potentially vulnerable - -
Arch Linux 32 i686
core
zlib 1.2.12 Potentially vulnerable - -
Arch Linux 32 pentium4
core
minizip 1.2.12 Potentially vulnerable - -
Arch Linux 32 pentium4
core
zlib 1.2.12 Potentially vulnerable - -
Arch Linux ARM aarch64
core
minizip 1.2.12 Potentially vulnerable - -
Arch Linux ARM aarch64
core
zlib 1.2.12 Potentially vulnerable - -
Arch Linux ARM armv7h
core
minizip 1.2.12 Potentially vulnerable - -
Arch Linux ARM armv7h
core
zlib 1.2.12 Potentially vulnerable - -
ArchPOWER powerpc minizip 1.2.12 Potentially vulnerable - -
ArchPOWER powerpc zlib 1.2.12 Potentially vulnerable - -
ArchPOWER powerpc64le zlib 1.2.12 Potentially vulnerable - -
ArchPOWER powerpc64le minizip 1.2.12 Potentially vulnerable - -
ArchPOWER riscv64 minizip 1.2.12 Potentially vulnerable - -
ArchPOWER riscv64 zlib 1.2.12 Potentially vulnerable - -
AUR zlib-git 1.2.11.r27.g4346a16 - chocobo1@aur
AUR android-aarch64-zlib 1.2.12 Potentially vulnerable - hipersayan_x@aur
AUR android-armv7a-eabi-zlib 1.2.12 Potentially vulnerable - hipersayan_x@aur
AUR android-x86-64-zlib 1.2.12 Potentially vulnerable - hipersayan_x@aur
AUR android-x86-zlib 1.2.12 Potentially vulnerable - hipersayan_x@aur
AUR mingw-w64-minizip 1.2.12 Potentially vulnerable - xantares@aur
AUR mingw-w64-zlib 1.2.12 Potentially vulnerable - xantares@aur
AUR lib32-minizip 1.2.12 Potentially vulnerable - belst@aur
AUR zlib-static 1.2.11 Potentially vulnerable - thrasibule@aur
Artix
system
zlib 1.2.12 Potentially vulnerable - -
Artix
system
minizip 1.2.12 Potentially vulnerable - -
Astra Orel Stable
main
zlib 1.2.8.dfsg Potentially vulnerable libs broonie@debian.org
Astra Orel Stable
main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Buckaroo zlib 1.2.11 Potentially vulnerable - -
Buckaroo zlib 1.2.6 Potentially vulnerable - -
Carbs Linux
core
zlib 1.2.12 Potentially vulnerable - cem@carbslinux.org
CentOS 6
os
zlib 1.2.3 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
CentOS 7
updates
zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
CentOS 7
updates
zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
CentOS 8
BaseOS
zlib 1.2.11 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
PowerTools
mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries bugs@centos.org
CentOS Stream 8
BaseOS
zlib 1.2.11 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
zlib 1.2.11 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
PowerTools
mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries bugs@centos.org
CentOS Stream 9
CRB
mingw-zlib 1.2.12 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
zlib 1.2.11 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
zlib 1.2.11 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
zlib 1.2.11 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
CRB
mingw-zlib 1.2.11 Potentially vulnerable Unspecified builder@centos.org
ConanCenter zlib 1.2.12 Potentially vulnerable - -
ConanCenter zlib 1.2.11 Potentially vulnerable - -
CRUX 3.4
core
zlib 1.2.11 Potentially vulnerable - core-ports@crux.nu
CRUX 3.4
compat-32
zlib-32 1.2.11 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.5
core
zlib 1.2.11 Potentially vulnerable - core-ports@crux.nu
CRUX 3.5
compat-32
zlib-32 1.2.11 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.5
contrib
minizip 1.2.11 Potentially vulnerable - tbier@posteo.de
CRUX 3.6
contrib
minizip 1.2.12 Potentially vulnerable - tbier@posteo.de
CRUX 3.6
core
zlib 1.2.12 Potentially vulnerable - core-ports@crux.nu
CRUX 3.6
compat-32
zlib-32 1.2.12 Potentially vulnerable - compat-32-ports@crux.nu
Cygwin mingw64-i686-minizip 1.2.12 Potentially vulnerable Devel achim.gratz@cygwin
Cygwin mingw64-i686-zlib 1.2.12 Potentially vulnerable Devel achim.gratz@cygwin
Cygwin mingw64-i686-zlib-debuginfo 1.2.12 Potentially vulnerable Debug achim.gratz@cygwin
Cygwin mingw64-x86_64-minizip 1.2.12 Potentially vulnerable Devel achim.gratz@cygwin
Cygwin mingw64-x86_64-zlib 1.2.12 Potentially vulnerable Devel achim.gratz@cygwin
Cygwin mingw64-x86_64-zlib-debuginfo 1.2.12 Potentially vulnerable Debug achim.gratz@cygwin
Cygwin libminizip-devel 1.2.12 Potentially vulnerable Libs achim.gratz@cygwin
Cygwin libminizip1 1.2.12 Potentially vulnerable Libs achim.gratz@cygwin
Cygwin minizip 1.2.12 Potentially vulnerable Libs achim.gratz@cygwin
Cygwin zlib 1.2.12 Potentially vulnerable Libs achim.gratz@cygwin
Cygwin zlib-debuginfo 1.2.12 Potentially vulnerable Debug achim.gratz@cygwin
Cygwin zlib-devel 1.2.12 Potentially vulnerable Libs achim.gratz@cygwin
Cygwin zlib0 1.2.12 Potentially vulnerable Libs achim.gratz@cygwin
Cygwin cygwin32-minizip 1.2.8 Potentially vulnerable Devel orphaned@cygwin
Cygwin cygwin32-zlib 1.2.8 Potentially vulnerable Devel orphaned@cygwin
Cygwin cygwin64-minizip 1.2.8 Potentially vulnerable Devel orphaned@cygwin
Cygwin cygwin64-zlib 1.2.8 Potentially vulnerable Devel orphaned@cygwin
Debian 8
jessie/main
zlib 1.2.8.dfsg Potentially vulnerable libs broonie@debian.org
Debian 8
jessie/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Debian 9
stretch/main
zlib 1.2.8.dfsg Potentially vulnerable libs broonie@debian.org
Debian 9
stretch/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Debian 10
buster/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Debian 10
buster/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Debian 10 Backports
buster-backports/main
zlib 1.2.11.dfsg Potentially vulnerable misc broonie@debian.org
Debian 11
bullseye/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Debian 11
bullseye/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Debian 11
bullseye/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Debian 11 Backports
bullseye-backports/main
zlib 1.2.11.dfsg Potentially vulnerable misc broonie@debian.org
Debian 12
bookworm/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Debian 12
bookworm/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Debian 12
bookworm/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Debian Unstable
sid/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Debian Unstable
sid/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Debian Unstable
sid/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Debian Unstable
sid/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Deepin
main
zlib 1.2.12.1 - broonie@debian.org
Deepin
main
minizip 1.1.1 Potentially vulnerable libs mgilbert@debian.org
Devuan 1.0
jessie/main
zlib 1.2.8.dfsg Potentially vulnerable libs broonie@debian.org
Devuan 1.0
jessie/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Devuan 2.0
ascii/main
zlib 1.2.8.dfsg Potentially vulnerable misc broonie@debian.org
Devuan 2.0
ascii/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Devuan 3.0
beowulf/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Devuan 3.0
beowulf/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Devuan 4.0
chimaera/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Devuan 4.0
chimaera/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Devuan Unstable
unstable/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Devuan Unstable
unstable/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
distri zlib 1.2.11 Potentially vulnerable - -
DistroWatch.com zlib 1.2.12 Potentially vulnerable - -
DPorts archivers/minizip 1.2.11 Potentially vulnerable archivers lbartoletti@freebsd.org
DPorts devel/mingw32-zlib 1.2.8 Potentially vulnerable devel ports@freebsd.org
Entware
mipselsf-k3.4
zlib 1.2.12 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
mipselsf-k3.4
zlib-dev 1.2.12 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
armv5sf-k3.2
zlib-dev 1.2.12 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
armv7sf-k3.2
zlib-dev 1.2.12 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
mipssf-k3.4
zlib 1.2.12 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
mipssf-k3.4
zlib-dev 1.2.12 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
x64-k3.2
zlib 1.2.12 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
x64-k3.2
zlib-dev 1.2.12 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
armv7sf-k2.6
zlib 1.2.12 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
armv7sf-k2.6
zlib-dev 1.2.12 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
armv7sf-k3.2
zlib 1.2.12 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
aarch64-k3.10
zlib 1.2.12 Potentially vulnerable libs fallback-mnt-entware@repology
Entware
aarch64-k3.10
zlib-dev 1.2.12 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
armv5sf-k3.2
zlib 1.2.12 Potentially vulnerable libs fallback-mnt-entware@repology
EPEL 6 mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries -
EPEL 8 minizip1.2 1.2.11 Potentially vulnerable Unspecified -
EPEL 9 minizip1.2 1.2.11 Potentially vulnerable Unspecified -
EuroLinux 8
baseos
zlib 1.2.11 Potentially vulnerable Unspecified -
EuroLinux 8
baseos
zlib 1.2.11 Potentially vulnerable Unspecified -
EuroLinux 8
baseos
zlib 1.2.11 Potentially vulnerable Unspecified -
EuroLinux 8
baseos
zlib 1.2.11 Potentially vulnerable Unspecified -
EuroLinux 8
baseos
zlib 1.2.11 Potentially vulnerable Unspecified -
Exherbo
arbor
sys-libs/zlib 1.2.12 Potentially vulnerable sys-libs fallback-mnt-exherbo@repology
Fedora 26
release
zlib 1.2.11 Potentially vulnerable System Environment/Libraries -
Fedora 26
release
mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries -
Fedora 27
release
zlib 1.2.11 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries -
Fedora 28
release
zlib 1.2.11 Potentially vulnerable System Environment/Libraries -
Fedora 28
updates
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 28
release
mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries -
Fedora 29
release
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 29
updates
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 29
release
mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries -
Fedora 30
release
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 30
updates
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 30
release
mingw-zlib 1.2.8 Potentially vulnerable Unspecified -
Fedora 31
release
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 31
updates
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 31
release
mingw-zlib 1.2.8 Potentially vulnerable Unspecified -
Fedora 32
release
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 32
release
mingw-zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 33
release
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 33
release
mingw-zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 33
updates
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 34
release
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 34
release
mingw-zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 35
release
mingw-zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 35
release
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 36
release
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 36
release
mingw-zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora 36
updates
zlib 1.2.11 Potentially vulnerable Unspecified -
Fedora Rawhide
development
mingw-zlib 1.2.12 Potentially vulnerable Unspecified -
Fedora Rawhide
development
zlib 1.2.12 Potentially vulnerable Unspecified -
FreeBSD Ports archivers/minizip 1.2.11 Potentially vulnerable archivers lbartoletti@freebsd.org
FreeBSD Ports devel/mingw32-zlib 1.2.8 Potentially vulnerable devel ports@freebsd.org
Funtoo 1.4
core-kit
sys-libs/zlib 1.2.12 Potentially vulnerable sys-libs fallback-mnt-funtoo@repology
Gentoo sys-libs/zlib 1.2.12 Potentially vulnerable sys-libs base-system@gentoo.org
Gentoo sys-libs/zlib 1.2.12 Potentially vulnerable sys-libs base-system@gentoo.org
Gentoo sys-libs/zlib 1.2.11 Potentially vulnerable sys-libs base-system@gentoo.org
Gentoo sys-libs/zlib 1.2.11 Potentially vulnerable sys-libs base-system@gentoo.org
GNU Guix minizip 1.2.11 Potentially vulnerable - -
GNU Guix zlib 1.2.11 Potentially vulnerable - -
GoboLinux ZLib 1.2.11 Potentially vulnerable - -
HaikuPorts master sys-libs/zlib 1.2.12 Potentially vulnerable sys-libs -
HaikuPorts master app-arch/minizip 1.2.11 Potentially vulnerable app-arch -
Homebrew minizip 1.2.12 Potentially vulnerable - -
Homebrew zlib 1.2.12 Potentially vulnerable - -
HP-UX 11.31
ia64_32
zlib 1.2.12 Potentially vulnerable - -
HP-UX 11.31
ia64_64
zlib 1.2.12 Potentially vulnerable - -
HP-UX 11.31
hppa_32
zlib 1.2.11 Potentially vulnerable - -
HP-UX 11.31
ia64_32
zlib 1.2.11 Potentially vulnerable - -
HP-UX 11.31
ia64_64
zlib 1.2.11 Potentially vulnerable - -
HP-UX 11.31
hppa_32
zlib 1.2.8 Potentially vulnerable - -
IBM i zlib 1.2.11 Potentially vulnerable Unspecified -
Kali Linux Rolling
main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Kali Linux Rolling
main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
KaOS
core
zlib 1.2.12 Potentially vulnerable - demm@kaosx.us
KISS Linux Games
equipment
minizip 1.2.11 Potentially vulnerable - sdsddsd1@protonmail.com
LiGurOS stable sys-libs/zlib 1.2.12 Potentially vulnerable sys-libs base-system@gentoo.org
LiGurOS stable sys-libs/zlib 1.2.11 Potentially vulnerable sys-libs base-system@gentoo.org
LiGurOS stable sys-libs/zlib 1.2.11 Potentially vulnerable sys-libs base-system@gentoo.org
LiGurOS develop sys-libs/zlib 1.2.12 Potentially vulnerable sys-libs base-system@gentoo.org
LiGurOS develop sys-libs/zlib 1.2.12 Potentially vulnerable sys-libs base-system@gentoo.org
LiGurOS develop sys-libs/zlib 1.2.11 Potentially vulnerable sys-libs base-system@gentoo.org
LiGurOS develop sys-libs/zlib 1.2.11 Potentially vulnerable sys-libs base-system@gentoo.org
MacPorts zlib 1.2.12 Potentially vulnerable archivers ryandesign@macports, ryandesign@github
MacPorts minizip 1.2.12 Potentially vulnerable archivers ryandesign@macports, ryandesign@github
Mageia 7
core/release
zlib 1.2.11 Potentially vulnerable System/Libraries -
Mageia 7
core/release
mingw-zlib 1.2.8 Potentially vulnerable Development/Other -
Mageia 8
core/updates
zlib 1.2.12 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
zlib 1.2.12 Potentially vulnerable System/Libraries -
Mageia 8
core/release
mingw-zlib 1.2.11 Potentially vulnerable Development/Other -
Mageia 8
core/release
zlib 1.2.11 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
mingw-zlib 1.2.12 Potentially vulnerable Development/Other -
Mageia Cauldron
core/release
zlib 1.2.12 Potentially vulnerable System/Libraries -
Manjaro Stable
multilib
lib32-zlib 1.2.12 Potentially vulnerable - -
Manjaro Stable
core
minizip 1.2.12 Potentially vulnerable - -
Manjaro Stable
core
zlib 1.2.12 Potentially vulnerable - -
Manjaro Testing
multilib
lib32-zlib 1.2.12 Potentially vulnerable - -
Manjaro Testing
core
minizip 1.2.12 Potentially vulnerable - -
Manjaro Testing
core
zlib 1.2.12 Potentially vulnerable - -
Manjaro Unstable
core
zlib 1.2.12 Potentially vulnerable - -
Manjaro Unstable
core
minizip 1.2.12 Potentially vulnerable - -
Manjaro Unstable
multilib
lib32-zlib 1.2.12 Potentially vulnerable - -
MidnightBSD mports archivers/minizip 1.2.11 Potentially vulnerable archivers -
MSYS2 mingw
x86_64
mingw-w64-x86_64-minizip-git 1.2.445.e67b996 - -
MSYS2 mingw
i686
mingw-w64-i686-minizip-git 1.2.445.e67b996 - -
MSYS2 mingw
x86_64
mingw-w64-x86_64-zlib 1.2.12 Potentially vulnerable - -
MSYS2 mingw
i686
mingw-w64-i686-zlib 1.2.12 Potentially vulnerable - -
MSYS2 msys2
x86_64
zlib 1.2.12 Potentially vulnerable libraries -
MSYS2 msys2
x86_64
zlib-devel 1.2.12 Potentially vulnerable development -
MSYS2 msys2
i686
zlib-devel 1.2.11 Potentially vulnerable development alexpux@gmail.com
MSYS2 msys2
i686
zlib 1.2.11 Potentially vulnerable libraries alexpux@gmail.com
nixpkgs stable 21.05 zlib 1.2.11 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.05 zlib 1.2.11 Potentially vulnerable emscriptenPackages js@lastlog.de
nixpkgs stable 21.05 minizip 1.2.11 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 zlib 1.2.12 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 zlib 1.2.12 Potentially vulnerable emscriptenPackages js@lastlog.de
nixpkgs stable 21.11 minizip 1.2.12 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 22.05 zlib 1.2.12 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 22.05 minizip 1.2.12 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable zlib 1.2.12 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable minizip 1.2.12 Potentially vulnerable - fallback-mnt-nix@repology
NOIR Linux Main
core
zlib 1.2.12 Potentially vulnerable - m_matongo@icloud.com
openEuler 20.03
source
zlib 1.2.11 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
zlib 1.2.12 Potentially vulnerable System/Libraries -
OpenMandriva 4.0
main/release
zlib 1.2.11 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.0
main/release
zlib 1.2.11 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.0
main/updates
zlib 1.2.11 Potentially vulnerable System/Libraries itchka@compuserve.com
OpenMandriva 4.1
main/release
zlib 1.2.11 Potentially vulnerable System/Libraries tpgxyz@gmail.com
OpenMandriva 4.2
main/release
zlib 1.2.11 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Rolling
main/release
zlib 1.2.11 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
zlib 1.2.11 Potentially vulnerable System/Libraries bero@lindev.ch
OpenPKG zlib 1.2.12 Potentially vulnerable Compression -
openSUSE Leap 42.3
main/oss
zlib 1.2.8 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
updates/oss
zlib 1.2.8 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
main/oss
zlib 1.2.11 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
zlib 1.2.11 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
zlib 1.2.11 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
zlib 1.2.11 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
main/oss
zlib 1.2.11 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
zlib 1.2.11 Potentially vulnerable Unspecified -
openSUSE Leap 15.1
updates/oss
zlib 1.2.11 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
zlib 1.2.11 Potentially vulnerable Unspecified -
openSUSE Leap 15.1
updates/oss
zlib 1.2.11 Potentially vulnerable Unspecified -
openSUSE Leap 15.2
main/oss
mingw64-zlib 1.2.11 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.2
main/oss
zlib 1.2.11 Potentially vulnerable Unspecified -
openSUSE Leap 15.2
updates/oss
zlib 1.2.11 Potentially vulnerable Unspecified -
openSUSE Leap 15.2
updates/oss
zlib 1.2.11 Potentially vulnerable Unspecified -
openSUSE Leap 15.2
updates/oss
zlib 1.2.11 Potentially vulnerable Unspecified -
openSUSE Leap 15.2
updates/oss
zlib 1.2.11 Potentially vulnerable Unspecified -
openSUSE Leap 15.3
main/oss
mingw64-zlib 1.2.11 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.3
main/oss
zlib 1.2.11 Potentially vulnerable Unspecified -
openSUSE Leap 15.4
main/oss
mingw64-zlib 1.2.11 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.4
main/oss
zlib 1.2.11 Potentially vulnerable Unspecified -
openSUSE Tumbleweed
src-oss
mingw32-zlib 1.2.12 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Tumbleweed
src-oss
mingw64-zlib 1.2.12 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Tumbleweed
src-oss
zlib 1.2.11 Potentially vulnerable Unspecified -
OpenWrt 17.01 x86_64
base
zlib-dev 1.2.11 Potentially vulnerable devel fallback-mnt-openwrt@repology
OpenWrt 17.01 x86_64
base
zlib 1.2.11 Potentially vulnerable libs fallback-mnt-openwrt@repology
OpenWrt 18.06 x86_64
base
zlib-dev 1.2.11 Potentially vulnerable devel fallback-mnt-openwrt@repology
OpenWrt 18.06 x86_64
base
zlib 1.2.11 Potentially vulnerable libs fallback-mnt-openwrt@repology
OpenWrt 19.07 x86_64
base
zlib-dev 1.2.11 Potentially vulnerable devel fallback-mnt-openwrt@repology
OpenWrt 19.07 x86_64
base
zlib 1.2.11 Potentially vulnerable libs fallback-mnt-openwrt@repology
OpenWrt 21.02 x86_64
base
zlib-dev 1.2.11 Potentially vulnerable devel fallback-mnt-openwrt@repology
OpenWrt 21.02 x86_64
base
zlib 1.2.11 Potentially vulnerable libs fallback-mnt-openwrt@repology
Parabola
core
zlib 1.2.12 Potentially vulnerable - -
Parabola
core
minizip 1.2.12 Potentially vulnerable - -
Pardus 17
main
zlib 1.2.8.dfsg Potentially vulnerable libs broonie@debian.org
Pardus 17
updates/main
zlib 1.2.8.dfsg Potentially vulnerable libs broonie@debian.org
Pardus 17
main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Pardus 19
main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Pardus 19
updates/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Pardus 19
updates/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Pardus 19
main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Pardus 21
main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Pardus 21
main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Pardus 21
updates/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Pardus 21
updates/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Pardus 21
main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Parrot
parrot-updates/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Parrot
parrot/main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Parrot
parrot/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Parrot
parrot-updates/main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
PCLinuxOS zlib 1.2.11 Potentially vulnerable System/Libraries -
Pisi Linux
core
zlib 1.2.12 Potentially vulnerable library admins@pisilinux.org
pkgsrc current archivers/minizip 1.2.12 Potentially vulnerable archivers pkgsrc-users@netbsd.org
pkgsrc current devel/zlib 1.2.12 Potentially vulnerable devel joerg@netbsd.org
PLD Linux crossmingw32-zlib 1.2.12 Potentially vulnerable - -
PLD Linux zlib 1.2.12 Potentially vulnerable - -
PureOS Amber zlib 1.2.11.dfsg Potentially vulnerable misc broonie@debian.org
PureOS Amber minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
PureOS landing zlib 1.2.11.dfsg Potentially vulnerable misc broonie@debian.org
PureOS landing minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Raspbian Oldstable
main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Raspbian Oldstable
main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Raspbian Stable
main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Raspbian Stable
main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Raspbian Testing
main
zlib 1.2.11.dfsg Potentially vulnerable libs broonie@debian.org
Raspbian Testing
main
minizip 1.1 Potentially vulnerable misc mgilbert@debian.org
Ravenports zlib 1.2.12 Potentially vulnerable archivers fallback-mnt-ravenports@repology
Ravenports minizip 1.2.12 Potentially vulnerable archivers kraileth@elderlinux.org
Rocky Linux 8
BaseOS
zlib 1.2.11 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rocky Linux 8
PowerTools
mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries infrastructure@rockylinux.org
Rosa 2014.1
main/release
zlib 1.2.8 Potentially vulnerable - -
Rosa 2016.1
main/testing
zlib 1.2.11 Potentially vulnerable - -
Rosa 2016.1
main/updates
zlib 1.2.11 Potentially vulnerable - -
Rosa 2016.1
main/release
zlib 1.2.8 Potentially vulnerable - -
Rosa 2021.1
main/release
zlib 1.2.11 Potentially vulnerable System/Libraries alexander@mezon.ru
Rosa Server 6.9
base/release
mingw32-zlib 1.2.3 Potentially vulnerable Development/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
zlib 1.2.3 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries alex2048@mail.ru
Rosa Server 7.3
base/release
zlib 1.2.7 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
mingw-zlib 1.2.8 Potentially vulnerable Development/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
zlib 1.2.7 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
SageMath stable zlib 1.2.11 Potentially vulnerable - -
SageMath development zlib 1.2.11 Potentially vulnerable - -
Scientific Linux 7.x zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x zlib 1.2.7 Potentially vulnerable System Environment/Libraries -
Scoop
extras
zlib 1.2.12 Potentially vulnerable - -
SlackBuilds libraries/libminizip 1.2.11 Potentially vulnerable libraries dn2010@gmail.com
Slackware 14.2
patches
zlib 1.2.12 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
zlib 1.2.8 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
patches
zlib 1.2.12 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
slackware
zlib 1.2.11 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
zlib 1.2.12 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
zlib 1.2.12 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
zlib 1.2.8 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
patches
zlib 1.2.12 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
slackware64
zlib 1.2.11 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
zlib 1.2.12 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
zlib 1.2.12 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
zlib 1.2.8 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
patches
zlib 1.2.12 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
slackware
zlib 1.2.11 Potentially vulnerable - volkerdi@slackware.com
SliTaz Cooking zlib 1.2.12 Potentially vulnerable base-system pankso@slitaz.org
SliTaz Cooking zlib-dev 1.2.12 Potentially vulnerable development pankso@slitaz.org
SliTaz Next zlib 1.2.11 Potentially vulnerable base-system devel@slitaz.org
SliTaz Next zlib-dev 1.2.11 Potentially vulnerable development devel@slitaz.org
Solus zlib 1.2.12 Potentially vulnerable system.base reilly@reillybrogan.com
Solus zlib-32bit 1.2.12 Potentially vulnerable emul32 reilly@reillybrogan.com
Solus zlib-32bit-dbginfo 1.2.12 Potentially vulnerable debug reilly@reillybrogan.com
Solus zlib-32bit-devel 1.2.12 Potentially vulnerable programming.devel reilly@reillybrogan.com
Solus zlib-dbginfo 1.2.12 Potentially vulnerable debug reilly@reillybrogan.com
Solus zlib-devel 1.2.12 Potentially vulnerable system.devel reilly@reillybrogan.com
Solus zlib-minizip 1.2.12 Potentially vulnerable system.utils reilly@reillybrogan.com
Solus zlib-minizip-devel 1.2.12 Potentially vulnerable programming.devel reilly@reillybrogan.com
Spack zlib 1.2.12 Potentially vulnerable - fallback-mnt-spack@repology
Spack minizip 1.2.11 Potentially vulnerable - fallback-mnt-spack@repology
T2 SDE zlib 1.2.12 Potentially vulnerable base/library rene@t2-project.org
Termux zlib 1.2.12 Potentially vulnerable - termux@github
Trisquel 6.0
toutatis/main
zlib 1.2.3.4.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
zlib 1.2.8.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos-updates/main
zlib 1.2.8.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
zlib 1.2.8.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas-updates/main
zlib 1.2.8.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
minizip 1.1 Potentially vulnerable universe/misc mgilbert@debian.org
Trisquel 9.0
etiona/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona-updates/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
minizip 1.1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia-updates/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
minizip 1.1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
UBI 8
baseos
zlib 1.2.11 Potentially vulnerable Unspecified -
Ubuntu 14.04
trusty-updates/main
zlib 1.2.8.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/main
zlib 1.2.8.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
zlib 1.2.8.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial-updates/main
zlib 1.2.8.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
minizip 1.1 Potentially vulnerable universe/misc mgilbert@debian.org
Ubuntu 18.04
bionic/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic-updates/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/universe
minizip 1.1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal-updates/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/universe
minizip 1.1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.04
jammy/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.04
jammy/universe
minizip 1.1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.10
kinetic/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.10
kinetic/universe
minizip 1.1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.10 Proposed
kinetic-proposed/main
zlib 1.2.11.dfsg Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com
Vcpkg zlib 1.2.12 Potentially vulnerable - -
Void Linux x86_64
x86_64
zlib 1.2.12 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
zlib-devel 1.2.12 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
minizip 1.2.12 Potentially vulnerable - ojab@ojab.ru
Void Linux x86_64
x86_64
minizip-devel 1.2.12 Potentially vulnerable - ojab@ojab.ru
Wikidata zlib 1.2.12 Potentially vulnerable - -
yiffOS Knot zlib 1.2.11 Potentially vulnerable - evie@uwueviee.live