Versions Packages Information History CVEs Badges Report

Packages for zipios

94 package(s) known

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-alt2_20)

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-alt2_20)

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-alt2_20)

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10)

zipios-git

2.2.1.0 (2.2.1.0-1)
Debian 8
jessie/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-5.1)
Debian 9
stretch/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-6)
Debian 10
buster/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10+deb10u1)
Debian 11
bullseye/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)
Debian 12
bookworm/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)
Deepin
main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10+deb10u1+rebuild)
Devuan 1.0
jessie/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-5.1)
Devuan 2.0
ascii/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-6)
Devuan 3.0
beowulf/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10+deb10u1)
Devuan 4.0
chimaera/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)
Devuan Unstable
unstable/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-8.el6)
  • Summary:
    C++ library for reading and writing Zip files
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv2+
  • Links(s):

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-9.el7)
Fedora 26
release

zipios

2.1.1 (2.1.1-2.fc26)
Fedora 26
updates

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-20.fc26)
Fedora 26
release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-16.fc26)
Fedora 27
release

zipios

2.1.1 (2.1.1-3.fc27)
Fedora 27
updates

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-20.fc27)
Fedora 27
release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-18.fc27)
Fedora 28
updates

zipios

2.2.0 (2.2.0-1.fc28)
Fedora 28
release

zipios

2.1.1 (2.1.1-5.fc28)
Fedora 28
release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-19.fc28)
Fedora 28
updates

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-20.fc28)
Fedora 29
updates

zipios

2.2.1.0 (2.2.1.0-1.fc29)
Fedora 29
release

zipios

2.1.1 (2.1.1-6.fc29)
Fedora 29
release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-21.fc29)
Fedora 30
updates

zipios

2.2.1.0 (2.2.1.0-1.fc30)
Fedora 30
release

zipios

2.1.1 (2.1.1-7.fc30)
Fedora 30
release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-22.fc30)
Fedora 31
release

zipios

2.2.1.0 (2.2.1.0-2.fc31)
Fedora 31
release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-23.fc31)
Fedora 32
release

zipios

2.2.1.0 (2.2.1.0-3.fc32)
Fedora 32
release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-24.fc32)
Fedora 33
updates

zipios

2.2.5.0 (2.2.5.0-1.fc33)
Fedora 33
release

zipios

2.2.1.0 (2.2.1.0-3.fc32)
Fedora 33
release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-25.fc33)
Fedora 34
release

zipios

2.2.5.0 (2.2.5.0-2.fc34)
Fedora 34
release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-26.fc34)
Fedora 35
release

zipios

2.2.5.0 (2.2.5.0-3.fc35)
Fedora 35
release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-27.fc35)
Fedora 36
development

zipios

2.2.5.0 (2.2.5.0-4.fc36)
Fedora 36
development

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-28.fc36)
Fedora Rawhide
development

zipios

2.2.5.0 (2.2.5.0-4.fc36)
Fedora Rawhide
development

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-28.fc36)

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)
Mageia 7
core/release

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-6.mga7)
Mageia 7
core/updates

zipios++

0.1.5.9 Potentially vulnerable (0.1.5.9-6.1.mga7)
Mageia 8
core/release

zipios

2.2.5.0 (2.2.5.0-1.mga8)
  • Summary:
    C++ library for reading and writing Zip files
  • Category:
    • Development/C++
  • License:
    • LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

zipios

2.2.5.0 (2.2.5.0-2.mga9)
OpenMandriva 4.0
unsupported/release

zipios++

2.2.1.0 (2.2.1.0-1)
OpenMandriva 4.1
unsupported/release

zipios++

2.2.5.0 (2.2.5.0-1)
OpenMandriva 4.2
unsupported/release

zipios++

2.2.5.0 (2.2.5.0-1)
OpenMandriva Rolling
unsupported/release

zipios++

2.2.5.0 (2.2.5.0-1)
OpenMandriva Cooker
unsupported/release

zipios++

2.2.5.0 (2.2.5.0-1)

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-6)

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10+deb10u1)

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)
Parrot
parrot-updates/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)
Parrot
parrot/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-1pclos2015)
  • Summary:
    A java.util.zip-like C++ library for reading and writing Zip files
  • Category:
    • Development/C++

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10+deb10u1)

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10+deb10u1)

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11)
Rosa 2014.1
contrib/release

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-2)
Rosa 2016.1
contrib/release

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-4)

zipios

2.2.6
Trisquel 6.0
toutatis/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-5.1)
Trisquel 7.0
belenos/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-5.1)
Trisquel 8.0
flidas/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-5.2)
Trisquel 8.0
flidas-updates/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-5.2ubuntu0.16.04.1)
Trisquel 9.0
etiona/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10)
Trisquel 9.0
etiona-updates/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10ubuntu0.18.04.1)
Trisquel 10.0
nabia/main

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11build1)
Ubuntu 14.04
trusty/universe

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-5.1)
Ubuntu 16.04
xenial/universe

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-5.2)
Ubuntu 16.04
xenial-updates/universe

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-5.2ubuntu0.16.04.1)
Ubuntu 18.04
bionic-updates/universe

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10ubuntu0.18.04.1)
Ubuntu 18.04
bionic/universe

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-10)
Ubuntu 20.04
focal/universe

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11build1)
Ubuntu 21.04
hirsute/universe

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11build1)
Ubuntu 21.10
impish/universe

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11build1)
Ubuntu 22.04
jammy/universe

zipios++

0.1.5.9+cvs.2007.04.28 Potentially vulnerable (0.1.5.9+cvs.2007.04.28-11build1)

zipios

2.2.6