Versions Packages Information History CVEs Related Badges Report

Packages for zeromq

219 package(s) known

zeromq

4.3.2 Potentially vulnerable (4.3.2-1)
  • Summary:
    Software library for fast, message-based applications
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv3+
  • Links(s):

zeromq

4.1.6 Potentially vulnerable (4.1.6-1)
  • Summary:
    Software library for fast, message-based applications
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv3+
  • Links(s):

libzmq

4.2.5 Potentially vulnerable (4.2.5-r1)

zeromq

4.2.5 Potentially vulnerable (4.2.5-r1)

zeromq-dev

4.2.5 Potentially vulnerable (4.2.5-r1)

zeromq-doc

4.2.5 Potentially vulnerable (4.2.5-r1)

libzmq

4.3.3 (4.3.3-r0)

zeromq

4.3.3 (4.3.3-r0)

zeromq-dev

4.3.3 (4.3.3-r0)

zeromq-doc

4.3.3 (4.3.3-r0)

libzmq

4.3.3 (4.3.3-r0)

zeromq

4.3.3 (4.3.3-r0)

zeromq-dev

4.3.3 (4.3.3-r0)

zeromq-doc

4.3.3 (4.3.3-r0)

libzmq

4.3.3 (4.3.3-r0)

libzmq-static

4.3.3 (4.3.3-r0)

zeromq

4.3.3 (4.3.3-r0)

zeromq-dev

4.3.3 (4.3.3-r0)

zeromq-doc

4.3.3 (4.3.3-r0)

libzmq

4.3.3 (4.3.3-r0)

libzmq-static

4.3.3 (4.3.3-r0)

zeromq

4.3.3 (4.3.3-r0)

zeromq-dev

4.3.3 (4.3.3-r0)

zeromq-doc

4.3.3 (4.3.3-r0)

libzmq

4.3.3 (4.3.3-r1)

libzmq-static

4.3.3 (4.3.3-r1)

zeromq

4.3.3 (4.3.3-r1)

zeromq-dev

4.3.3 (4.3.3-r1)

zeromq-doc

4.3.3 (4.3.3-r1)

libzmq

4.3.4 (4.3.4-r0)

libzmq-static

4.3.4 (4.3.4-r0)

zeromq

4.3.4 (4.3.4-r0)

zeromq-dev

4.3.4 (4.3.4-r0)

zeromq-doc

4.3.4 (4.3.4-r0)

zeromq

4.2.3 Potentially vulnerable (4.2.3-alt1)

zeromq

4.2.3 Potentially vulnerable (4.2.3-alt1.qa1)

zeromq

4.3.3 (4.3.3-1)
Apertis v2020
v2020/development

zeromq3

4.3.1 Potentially vulnerable (4.3.1-4+deb10u1)
Apertis v2021
v2021/development

zeromq3

4.3.1 Potentially vulnerable (4.3.1-4+deb10u2)
Apertis v2022 Development
v2022dev2/development

zeromq3

4.3.4 (4.3.4-1apertis0)
Arch
multilib

lib32-zeromq

4.3.4 (4.3.4-1)
Arch
community

zeromq

4.3.4 (4.3.4-1)

zeromq-draft

4.3.4 (4.3.4-1)

zeromq-git

4.3.3.r7.g1495ccad (4.3.3.r7.g1495ccad-1)

zeromq3

3.2.5 Potentially vulnerable (3.2.5-1)
Artix
galaxy

zeromq

4.3.4 (4.3.4-1)
  • Summary:
    Fast messaging system built on sockets. C and C++ bindings. aka 0MQ, ZMQ.
  • License:
    • LGPL
  • Links(s):

zeromq3

4.2.1 Potentially vulnerable (4.2.1-4+deb9u2)

zeromq3

4.2.1 Potentially vulnerable (4.2.1-4+deb9u2)

zeromq

4.3.4

libzmq

4.2.2 Potentially vulnerable
Chakra
core

zeromq

4.2.1 Potentially vulnerable (4.2.1-3)

libzmq-devel

4.2.3 Potentially vulnerable (4.2.3-1)

libzmq-doc

4.2.3 Potentially vulnerable (4.2.3-1)

libzmq5

4.2.3 Potentially vulnerable (4.2.3-1)

zeromq-debuginfo

4.2.3 Potentially vulnerable (4.2.3-1)
Deepin
main

zeromq3

4.3.1.1 Potentially vulnerable (4.3.1.1-1+eagle)

zeromq

2.2.0 Potentially vulnerable (2.2.0+dfsg-6)

zeromq3

4.0.5 Potentially vulnerable (4.0.5+dfsg-2+deb8u1)

zeromq3

4.2.1 Potentially vulnerable (4.2.1-4+deb9u2)

zeromq3

4.3.1 Potentially vulnerable (4.3.1-4+deb10u2)
Devuan 4.0 (Chimaera)
chimaera/main

zeromq3

4.3.4 (4.3.4-1)
Devuan Unstable
unstable/main

zeromq3

4.3.4 (4.3.4-1)

net/libzmq2

2.2.0 Potentially vulnerable (2.2.0_3)

net/libzmq4

4.3.1 Potentially vulnerable (4.3.1_1)

zeromq

2.2.0 Potentially vulnerable (2.2.0-4.el6)
  • Summary:
    Software library for fast, message-based applications
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv3+
  • Links(s):

zeromq3

3.2.5 Potentially vulnerable (3.2.5-1.el6)
  • Summary:
    Software library for fast, message-based applications
  • Category:
    • System Environment/Libraries
  • License:
    • LGPLv3+ with exceptions
  • Links(s):

zeromq

4.1.4 Potentially vulnerable (4.1.4-6.el7)

zeromq3

3.2.5 Potentially vulnerable (3.2.5-1.el7)

zeromq

4.3.4 (4.3.4-2.el8)

net-libs/zeromq

4.3.3
Fedora 26
release

zeromq

4.1.6 Potentially vulnerable (4.1.6-3.fc26)
Fedora 27
release

zeromq

4.1.6 Potentially vulnerable (4.1.6-2.fc26)
Fedora 28
release

zeromq

4.1.6 Potentially vulnerable (4.1.6-7.fc28)
Fedora 29
updates

zeromq

4.1.7 Potentially vulnerable (4.1.7-1.fc29)
Fedora 29
release

zeromq

4.1.6 Potentially vulnerable (4.1.6-7.fc28)
Fedora 30
updates

zeromq

4.3.2 Potentially vulnerable (4.3.2-1.fc30)
Fedora 30
release

zeromq

4.3.1 Potentially vulnerable (4.3.1-3.fc30)
Fedora 31
release

zeromq

4.3.2 Potentially vulnerable (4.3.2-1.fc31)
Fedora 32
updates

zeromq

4.3.3 (4.3.3-1.fc32)
Fedora 32
release

zeromq

4.3.2 Potentially vulnerable (4.3.2-2.fc32)
Fedora 33
updates

zeromq

4.3.4 (4.3.4-1.fc33)
Fedora 33
release

zeromq

4.3.3 (4.3.3-1.fc33)
Fedora 34
development

zeromq

4.3.4 (4.3.4-1.fc34)

zeromq

4.3.4 (4.3.4-1.fc34)

net/libzmq2

2.2.0 Potentially vulnerable (2.2.0_3)

net/libzmq3

3.2.5 Potentially vulnerable (3.2.5_1)

net/libzmq4

4.3.1 Potentially vulnerable (4.3.1_1)
Funtoo 1.4
net-kit

net-libs/zeromq

4.3.3

net-libs/zeromq

4.3.4 (4.3.4-r1)

net-libs/zeromq

4.3.3 (4.3.3-r1)

zeromq

4.3.4

ZeroMQ

2.1.10 Potentially vulnerable

zeromq

4.3.4
Hyperbola
community

zeromq

4.2.1 Potentially vulnerable (4.2.1-1)

libzmq

4.2.5 Potentially vulnerable (4.2.5-1)
  • Summary:
    ZeroMQ core engine and library
  • Category:
    • Unspecified
  • License:
    • LGPL-3.0-or-later
  • Links(s):

zeromq3

4.3.4 (4.3.4-1)
KaOS
main

zeromq

4.3.4 (4.3.4-1)

net-libs/zeromq

4.3.4 (4.3.4-r1)

net-libs/zeromq

4.3.3 (4.3.3-r1)

net-libs/zeromq

4.3.4 (4.3.4-r1)

net-libs/zeromq

4.3.3 (4.3.3-r1)

zeromq

4.3.4

zmq

4.3.4

zmq-devel

20210415-b4f758da

zmq22

2.2.0 Potentially vulnerable

zmq3

3.2.5 Potentially vulnerable
Mageia 6
core/release

zeromq

4.2.2 Potentially vulnerable (4.2.2-1.mga6)
Mageia 6
core/updates

zeromq

4.2.2 Potentially vulnerable (4.2.2-1.1.mga6)
Mageia 7
core/updates

zeromq

4.3.4 (4.3.4-1.1.mga7)
Mageia 7
core/updates

zeromq

4.3.3 (4.3.3-1.1.mga7)
Mageia 7
core/updates

zeromq

4.3.2 Potentially vulnerable (4.3.2-1.mga7)
Mageia 7
core/release

zeromq

4.3.1 Potentially vulnerable (4.3.1-2.mga7)
Mageia 8
core/updates

zeromq

4.3.4 (4.3.4-1.1.mga8)
  • Summary:
    Software library for fast, message-based applications
  • Category:
    • Development/Other
  • License:
    • LGPLv3+
  • Links(s):
Mageia 8
core/release

zeromq

4.3.3 (4.3.3-2.mga8)
  • Summary:
    Software library for fast, message-based applications
  • Category:
    • Development/Other
  • License:
    • LGPLv3+
  • Links(s):
Mageia Cauldron
core/release

zeromq

4.3.4 (4.3.4-2.mga9)
Manjaro Stable
community

zeromq

4.3.4 (4.3.4-1)
  • Summary:
    Fast messaging system built on sockets. C and C++ bindings. aka 0MQ, ZMQ.
  • License:
    • LGPL
  • Links(s):
Manjaro Testing
community

zeromq

4.3.4 (4.3.4-1)
  • Summary:
    Fast messaging system built on sockets. C and C++ bindings. aka 0MQ, ZMQ.
  • License:
    • LGPL
  • Links(s):

zeromq

4.3.4 (4.3.4-1)
  • Summary:
    Fast messaging system built on sockets. C and C++ bindings. aka 0MQ, ZMQ.
  • License:
    • LGPL
  • Links(s):

mingw-w64-i686-zeromq

4.3.4 (4.3.4-1)

mingw-w64-x86_64-zeromq

4.3.4 (4.3.4-1)

zeromq

4.3.2 Potentially vulnerable

zeromq

4.3.4

net/zeromq

4.3.4

libzmq

4.3.3

libzmq

4.3.2 Potentially vulnerable
OpenMandriva 4.0
main/release

zeromq

4.3.0 Potentially vulnerable (4.3.0-1)
OpenMandriva Cooker
main/release

zeromq

4.3.4 (4.3.4-1)

zmq

4.2.5 Potentially vulnerable

zeromq

4.2.2 Potentially vulnerable (4.2.2-1.1)
openSUSE Leap 42.3
updates/oss

zeromq

4.2.2 Potentially vulnerable (4.2.2-2.5.2)
openSUSE Leap 42.3
updates/oss

zeromq

4.2.2 Potentially vulnerable (4.2.2-2.8.1)

zeromq

4.2.3 Potentially vulnerable (4.2.3-lp150.1.4)
openSUSE Leap 15.0
updates/oss

zeromq

4.2.3 Potentially vulnerable (4.2.3-lp150.2.15.1)

zeromq

4.2.3 Potentially vulnerable (4.2.3-lp151.4.1)
openSUSE Leap 15.1
updates/oss

zeromq

4.2.3 Potentially vulnerable (4.2.3-lp151.5.3.1)
openSUSE Leap 15.1
updates/oss

zeromq

4.2.3 Potentially vulnerable (4.2.3-lp151.5.6.1)

zeromq

4.2.3 Potentially vulnerable (4.2.3-lp152.6.6)
openSUSE Leap 15.2
updates/oss

zeromq

4.2.3 Potentially vulnerable (4.2.3-lp152.7.3.1)

zeromq

4.2.3 Potentially vulnerable (4.2.3-3.15.4)

zeromq

4.3.4 (4.3.4-1.4)

libzmq-curve

4.1.4 Potentially vulnerable (4.1.4-1)

libzmq-nc

4.1.4 Potentially vulnerable (4.1.4-1)

libzmq-curve

4.1.4 Potentially vulnerable (4.1.4-2)

libzmq-nc

4.1.4 Potentially vulnerable (4.1.4-2)

libzmq-curve

4.3.3 (4.3.3-2)

libzmq-nc

4.3.3 (4.3.3-2)
Parabola
community

zeromq

4.3.4 (4.3.4-1)

zeromq3

4.2.1 Potentially vulnerable (4.2.1-4+deb9u1)
Pardus 17
updates/main

zeromq3

4.2.1 Potentially vulnerable (4.2.1-4+deb9u2)
Pardus 17
updates/main

zeromq3

4.2.1 Potentially vulnerable (4.2.1-4+deb9u1)
Pardus 19
updates/main

zeromq3

4.3.1 Potentially vulnerable (4.3.1-4+deb10u1)

zeromq3

4.3.1 Potentially vulnerable (4.3.1-4+deb10u2)

zeromq3

4.3.1 Potentially vulnerable (4.3.1-4+deb10u1)

zeromq3

4.3.1 Potentially vulnerable (4.3.1-4)

zeromq3

4.3.1 Potentially vulnerable (4.3.1-3)
Pardus 19
updates/main

zeromq3

4.3.1 Potentially vulnerable (4.3.1-4+deb10u2)
Parrot
main

zeromq3

4.3.4 (4.3.4-1)

zeromq

4.3.4 (4.3.4-1pclos2021)
  • Summary:
    Software library for fast, message-based applications
  • Category:
    • Development/Other

zeromq

4.3.2 Potentially vulnerable

net/zeromq

4.3.2 Potentially vulnerable

zeromq3

4.3.1 Potentially vulnerable (4.3.1-4+deb10u2)

zeromq3

4.3.4 (4.3.4-1)

zeromq

2.2.0 Potentially vulnerable (2.2.0+dfsg-7)

zeromq3

4.2.1 Potentially vulnerable (4.2.1-4+deb9u4)

zeromq

2.2.0 Potentially vulnerable (2.2.0+dfsg-7)

zeromq3

4.3.1 Potentially vulnerable (4.3.1-4+deb10u2)

zeromq3

4.3.4 (4.3.4-1)

zeromq

4.3.4
Rosa 2014.1
contrib/updates

zeromq

4.1.4 Potentially vulnerable (4.1.4-1)
Rosa 2014.1
contrib/release

zeromq

3.2.4 Potentially vulnerable (3.2.4-2)
Rosa 2016.1
main/updates

zeromq

4.3.2 Potentially vulnerable (4.3.2-1)
Rosa 2016.1
contrib/release

zeromq

4.1.4 Potentially vulnerable (4.1.4-4)
Rosa 2019.1
main/release

zeromq

4.3.3 (4.3.3-1)
Rosa Server 7.5
extra/release

zeromq

4.1.4 Potentially vulnerable (4.1.4-6.res7)
Rosa Server 7.5
extra/release

zeromq3

3.2.5 Potentially vulnerable (3.2.5-1.res7)

libraries/zeromq

4.3.4

zeromq

3.2.2.3 Potentially vulnerable

zeromq-dev

3.2.2.3 Potentially vulnerable

zeromq

3.2.2.3 Potentially vulnerable

zeromq-dev

3.2.2.3 Potentially vulnerable

zeromq

4.3.4

zeromq-dbginfo

4.3.4

zeromq-devel

4.3.4

libzmq

4.3.4
Trisquel 6.0
toutatis/main

zeromq

2.1.11 Potentially vulnerable (2.1.11-1ubuntu1)
Trisquel 7.0
belenos/main

zeromq

2.2.0 Potentially vulnerable (2.2.0+dfsg-5)
Trisquel 7.0
belenos/main

zeromq3

4.0.4 Potentially vulnerable (4.0.4+dfsg-2)
Trisquel 7.0
belenos-updates/main

zeromq3

4.0.4 Potentially vulnerable (4.0.4+dfsg-2ubuntu0.1)
Trisquel 8.0
flidas/main

zeromq

2.2.0 Potentially vulnerable (2.2.0+dfsg-7)
Trisquel 8.0
flidas/main

zeromq3

4.1.4 Potentially vulnerable (4.1.4-7)
Trisquel 8.0
flidas-updates/main

zeromq3

4.1.4 Potentially vulnerable (4.1.4-7ubuntu0.1)
Trisquel 9.0
etiona/main

zeromq3

4.2.5 Potentially vulnerable (4.2.5-1)
Trisquel 9.0
etiona-updates/main

zeromq3

4.2.5 Potentially vulnerable (4.2.5-1ubuntu0.2)
Ubuntu 12.04
precise/universe

zeromq

2.1.11 Potentially vulnerable (2.1.11-1ubuntu1)
Ubuntu 14.04
trusty/universe

zeromq

2.2.0 Potentially vulnerable (2.2.0+dfsg-5)
Ubuntu 14.04
trusty/universe

zeromq3

4.0.4 Potentially vulnerable (4.0.4+dfsg-2)
Ubuntu 14.04
trusty-updates/universe

zeromq3

4.0.4 Potentially vulnerable (4.0.4+dfsg-2ubuntu0.1)
Ubuntu 16.04
xenial/universe

zeromq

2.2.0 Potentially vulnerable (2.2.0+dfsg-7)
Ubuntu 16.04
xenial/universe

zeromq3

4.1.4 Potentially vulnerable (4.1.4-7)
Ubuntu 16.04
xenial-updates/universe

zeromq3

4.1.4 Potentially vulnerable (4.1.4-7ubuntu0.1)
Ubuntu 18.04
bionic/universe

zeromq3

4.2.5 Potentially vulnerable (4.2.5-1)
Ubuntu 18.04
bionic-updates/universe

zeromq3

4.2.5 Potentially vulnerable (4.2.5-1ubuntu0.2)
Ubuntu 20.04
focal/universe

zeromq3

4.3.2 Potentially vulnerable (4.3.2-2ubuntu1)
Ubuntu 20.10
groovy/universe

zeromq3

4.3.2 Potentially vulnerable (4.3.2-2ubuntu2)
Ubuntu 21.04
hirsute/universe

zeromq3

4.3.4 (4.3.4-1)

zeromq

4.3.4

zeromq

4.3.4 (4.3.4_1)

zeromq-devel

4.3.4 (4.3.4_1)

ØMQ

4.3.4