Versions Packages Information History CVEs Badges Report

Vulnerabilities for zeppelin

Highlighting matches for version 0.8.1.

CVE ID CPE Affected version(s)
CVE-2017-12619 2019-04-23T15:29Z 2019-04-30T14:54Z
vendor
apache
product
zeppelin
(-∞, 0.7.3)
CVE-2018-1317 2019-04-23T15:29Z 2019-04-30T14:48Z
vendor
apache
product
zeppelin
(-∞, 0.8.0)
CVE-2018-1328 2019-04-23T15:29Z 2019-04-24T13:49Z
vendor
apache
product
zeppelin
(-∞, 0.8.0)
CVE-2019-10095 2021-09-02T17:15Z 2021-11-30T21:17Z
vendor
apache
product
zeppelin
(-∞, 0.9.0]
CVE-2020-13929 2021-09-02T17:15Z 2021-11-30T21:17Z
vendor
apache
product
zeppelin
(-∞, 0.9.0]
CVE-2021-27578 2021-09-02T17:15Z 2021-11-18T15:25Z
vendor
apache
product
zeppelin
(-∞, 0.9.0)