Versions Packages Information History CVEs Related Badges Report

Versions for yum

83 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Open Source Packages yum 3.4.3 Potentially vulnerable - -
AIX Open Source Packages yum 3.4.3 Potentially vulnerable - -
AIX Toolbox yum 3.4.3 Potentially vulnerable System Environment/Base -
AIX Toolbox yum 3.4.3 Potentially vulnerable System Environment/Base -
AIX Toolbox yum 3.4.3 Potentially vulnerable System Environment/Base -
Amazon Linux 1
main
yum 3.4.3 Potentially vulnerable System Environment/Base -
Amazon Linux 1
updates
yum 3.4.3 Potentially vulnerable System Environment/Base -
Amazon Linux 1
updates
yum 3.4.3 Potentially vulnerable System Environment/Base -
Amazon Linux 2 yum 3.4.3 Potentially vulnerable System Environment/Base -
Amazon Linux 2 yum 3.4.3 Potentially vulnerable System Environment/Base -
Amazon Linux 2 yum 3.4.3 Potentially vulnerable System Environment/Base -
Amazon Linux 2 yum 3.4.3 Potentially vulnerable System Environment/Base -
Amazon Linux 2 yum 3.4.3 Potentially vulnerable System Environment/Base -
AUR yum 3.4.3 Potentially vulnerable - axil42@aur
CentOS 6
os
yum 3.2.29 Potentially vulnerable System Environment/Base -
CentOS 6
updates
yum 3.2.29 Potentially vulnerable System Environment/Base -
CentOS 7
os
yum 3.4.3 Potentially vulnerable System Environment/Base -
Chaotic-AUR yum 3.4.3 Potentially vulnerable - -
Debian Oldstable
oldstable/main
yum 3.4.3 Potentially vulnerable admin zigo@debian.org, mtmiller@ieee.org
Debian Stable
stable/main
yum 3.4.3 Potentially vulnerable admin zigo@debian.org, mtmiller@ieee.org
Deepin
main
yum 3.4.3 Potentially vulnerable admin zigo@debian.org, mtmiller@ieee.org
Devuan 1.0 (Jessie)
jessie/main
yum 3.4.3 Potentially vulnerable admin zigo@debian.org, mtmiller@ieee.org
Devuan 2.0 (ASCII)
ascii/main
yum 3.4.3 Potentially vulnerable admin zigo@debian.org, mtmiller@ieee.org
Devuan 3.0 (Beowulf)
beowulf/main
yum 3.4.3 Potentially vulnerable admin zigo@debian.org, mtmiller@ieee.org
Fedora 26
release
yum 3.4.3 Potentially vulnerable System Environment/Base -
Fedora 27
release
yum 3.4.3 Potentially vulnerable System Environment/Base -
Fedora 28
release
yum 3.4.3 Potentially vulnerable System Environment/Base -
Fedora 28
updates
yum 3.4.3 Potentially vulnerable System Environment/Base -
Fedora 29
release
yum 3.4.3 Potentially vulnerable System Environment/Base -
Fedora 30
release
yum 3.4.3 Potentially vulnerable Unspecified -
Fedora 30
updates
yum 3.4.3 Potentially vulnerable Unspecified -
IBM i yum 3.4.3 Potentially vulnerable Unspecified -
IBM i yum 3.4.3 Potentially vulnerable Unspecified -
MacPorts yum 3.2.29 Potentially vulnerable sysutils nomaintainer@macports.org
Mageia 6
core/release
yum 3.4.3 Potentially vulnerable System/Packaging -
Mageia 7
core/release
yum 3.4.3 Potentially vulnerable System/Packaging -
OpenMandriva 4.0
unsupported/release
yum 3.2.29 Potentially vulnerable System/Configuration/Packaging bero@lindev.ch
OpenMandriva Cooker
unsupported/release
yum 3.2.29 Potentially vulnerable System/Configuration/Packaging bero@lindev.ch
OpenPKG yum 3.0.6 Potentially vulnerable Bootstrapping -
openSUSE Leap 42.3
main/oss
yum 3.4.3 Potentially vulnerable System/Packages -
openSUSE Leap 15.0
main/oss
yum 3.4.3 Potentially vulnerable System/Packages -
openSUSE Leap 15.0
updates/oss
yum 3.4.3 Potentially vulnerable System/Packages -
openSUSE Leap 15.1
main/oss
yum 3.4.3 Potentially vulnerable System/Packages -
openSUSE Leap 15.2
main/oss
yum 3.4.3 Potentially vulnerable System/Packages -
openSUSE Leap 15.3
main/oss
yum 3.4.3 Potentially vulnerable System/Packages -
Pardus 17
main
yum 3.4.3 Potentially vulnerable admin zigo@debian.org, mtmiller@ieee.org
Pardus 19
main
yum 3.4.3 Potentially vulnerable admin zigo@debian.org, mtmiller@ieee.org
PureOS Amber yum 3.4.3 Potentially vulnerable misc zigo@debian.org, mtmiller@ieee.org
Raspbian Oldstable
main
yum 3.4.3 Potentially vulnerable admin zigo@debian.org, mtmiller@ieee.org
Raspbian Stable
main
yum 3.4.3 Potentially vulnerable admin zigo@debian.org, mtmiller@ieee.org
Rosa 2014.1
contrib/release
yum 3.2.29 Potentially vulnerable - -
Rosa 2014.1
contrib/updates
yum 3.2.29 Potentially vulnerable - -
Rosa 2016.1
contrib/release
yum 3.2.29 Potentially vulnerable - -
Rosa Server 6.9
base/release
yum 3.2.29 Potentially vulnerable System Environment/Base andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
yum 3.2.29 Potentially vulnerable System Environment/Base andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
yum 3.2.29 Potentially vulnerable System Environment/Base andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
yum 3.4.3 Potentially vulnerable System Environment/Base alex2048@mail.ru
Rosa Server 7.5
base/release
yum 3.4.3 Potentially vulnerable System Environment/Base alex2048@mail.ru
Rosa Server 7.5
base/release
yum 3.4.3 Potentially vulnerable System Environment/Base alex2048@mail.ru
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Scientific Linux 7.x yum 3.4.3 Potentially vulnerable System Environment/Base -
Trisquel 6.0
toutatis/main
yum 3.2.25 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
yum 3.4.3 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, mtmiller@ieee.org
Trisquel 8.0
flidas/main
yum 3.4.3 Potentially vulnerable universe/admin zigo@debian.org, mtmiller@ieee.org
Trisquel 9.0
etiona/main
yum 3.4.3 Potentially vulnerable universe/admin zigo@debian.org, mtmiller@ieee.org
Ubuntu 12.04
precise/universe
yum 3.2.25 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/universe
yum 3.4.3 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, mtmiller@ieee.org
Ubuntu 16.04
xenial/universe
yum 3.4.3 Potentially vulnerable universe/admin zigo@debian.org, mtmiller@ieee.org
Ubuntu 18.04
bionic/universe
yum 3.4.3 Potentially vulnerable universe/admin zigo@debian.org, mtmiller@ieee.org
Wikidata Yellowdog Updater 3.4.3 Potentially vulnerable - -