Versions Packages Information History CVEs Related Badges Report

Packages for yum

83 package(s) known

yum

3.4.3 Potentially vulnerable (3.4.3-1)

yum

3.4.3 Potentially vulnerable (3.4.3-2)

yum

3.4.3 Potentially vulnerable (3.4.3-6)
  • Summary:
    RPM installer/updater
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-7)
  • Summary:
    RPM installer/updater
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-8)
  • Summary:
    RPM installer/updater
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-150.70.amzn1)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-150.72.amzn1)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-150.71.amzn1)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-158.amzn2.0.2)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-158.amzn2.0.5)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-158.amzn2.0.4)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-154.amzn2.0.1)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-158.amzn2.0.3)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-7)

yum

3.2.29 Potentially vulnerable (3.2.29-81.el6.centos)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):
CentOS 6
updates

yum

3.2.29 Potentially vulnerable (3.2.29-81.el6.centos.0.1)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-168.el7.centos)

yum

3.4.3 Potentially vulnerable (3.4.3-7)
  • Summary:
    a popular channel based package manager for RPM distros.
  • License:
    • GPL
  • Links(s):
Deepin
main

yum

3.4.3 Potentially vulnerable (3.4.3-3)

yum

3.4.3 Potentially vulnerable (3.4.3-3)

yum

3.4.3 Potentially vulnerable (3.4.3-3)

yum

3.4.3 Potentially vulnerable (3.4.3-3)
Fedora 26
release

yum

3.4.3 Potentially vulnerable (3.4.3-512.fc26)
Fedora 27
release

yum

3.4.3 Potentially vulnerable (3.4.3-513.fc27)
Fedora 28
release

yum

3.4.3 Potentially vulnerable (3.4.3-516.fc28)
Fedora 28
updates

yum

3.4.3 Potentially vulnerable (3.4.3-517.fc28)
Fedora 29
release

yum

3.4.3 Potentially vulnerable (3.4.3-518.fc29)
Fedora 30
release

yum

3.4.3 Potentially vulnerable (3.4.3-521.fc30)
Fedora 30
updates

yum

3.4.3 Potentially vulnerable (3.4.3-522.fc30)

yum

3.4.3 Potentially vulnerable (3.4.3-19)
  • Summary:
    The YUM package manager
  • Category:
    • Unspecified
  • License:
    • GPL-2.0-only
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-18)
  • Summary:
    The YUM package manager
  • Category:
    • Unspecified
  • License:
    • GPL-2.0-only
  • Links(s):

yum

3.2.29 Potentially vulnerable
Mageia 6
core/release

yum

3.4.3 Potentially vulnerable (3.4.3-19.mga6)
Mageia 7
core/release

yum

3.4.3 Potentially vulnerable (3.4.3-20.mga7)
OpenMandriva 4.0
unsupported/release

yum

3.2.29 Potentially vulnerable (3.2.29-4)
OpenMandriva Cooker
unsupported/release

yum

3.2.29 Potentially vulnerable (3.2.29-4)

yum

3.0.6 Potentially vulnerable

yum

3.4.3 Potentially vulnerable (3.4.3-21.5)

yum

3.4.3 Potentially vulnerable (3.4.3-lp150.3.4)
openSUSE Leap 15.0
updates/oss

yum

3.4.3 Potentially vulnerable (3.4.3-lp150.4.4.1)

yum

3.4.3 Potentially vulnerable (3.4.3-lp151.6.1)

yum

3.4.3 Potentially vulnerable (3.4.3-lp152.7.3)

yum

3.4.3 Potentially vulnerable (3.4.3-bp153.2.8)

yum

3.4.3 Potentially vulnerable (3.4.3-3)

yum

3.4.3 Potentially vulnerable (3.4.3-3)

yum

3.4.3 Potentially vulnerable (3.4.3-3)

yum

3.4.3 Potentially vulnerable (3.4.3-3)

yum

3.4.3 Potentially vulnerable (3.4.3-3)
Rosa 2014.1
contrib/release

yum

3.2.29 Potentially vulnerable (3.2.29-2)
Rosa 2014.1
contrib/updates

yum

3.2.29 Potentially vulnerable (3.2.29-6)
Rosa 2016.1
contrib/release

yum

3.2.29 Potentially vulnerable (3.2.29-7)
Rosa Server 6.9
base/release

yum

3.2.29 Potentially vulnerable (3.2.29-69.res6)
Rosa Server 6.9
base/release

yum

3.2.29 Potentially vulnerable (3.2.29-73.res6)
Rosa Server 6.9
base/release

yum

3.2.29 Potentially vulnerable (3.2.29-81.res6)
Rosa Server 7.3
base/release

yum

3.4.3 Potentially vulnerable (3.4.3-150.res7)
Rosa Server 7.5
base/release

yum

3.4.3 Potentially vulnerable (3.4.3-150.res7)
Rosa Server 7.5
base/release

yum

3.4.3 Potentially vulnerable (3.4.3-158.res7)

yum

3.4.3 Potentially vulnerable (3.4.3-150.el7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-154.el7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-132.sl7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-106.2.el7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-117.el7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-118.el7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-118.sl7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-125.el7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-132.sl7.1)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-154.sl7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-158.sl7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-161.sl7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-163.sl7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-167.sl7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):

yum

3.4.3 Potentially vulnerable (3.4.3-168.sl7)
  • Summary:
    RPM package installer/updater/manager
  • Category:
    • System Environment/Base
  • License:
    • GPLv2+
  • Links(s):
Trisquel 6.0
toutatis/main

yum

3.2.25 Potentially vulnerable (3.2.25-1ubuntu2)
Trisquel 7.0
belenos/main

yum

3.4.3 Potentially vulnerable (3.4.3-2ubuntu1)
Trisquel 8.0
flidas/main

yum

3.4.3 Potentially vulnerable (3.4.3-3)
Trisquel 9.0
etiona/main

yum

3.4.3 Potentially vulnerable (3.4.3-3)
Ubuntu 12.04
precise/universe

yum

3.2.25 Potentially vulnerable (3.2.25-1ubuntu2)
Ubuntu 16.04
xenial/universe

yum

3.4.3 Potentially vulnerable (3.4.3-3)
Ubuntu 18.04
bionic/universe

yum

3.4.3 Potentially vulnerable (3.4.3-3)

Yellowdog Updater

3.4.3 Potentially vulnerable