Versions Packages Information History CVEs Badges Report

Packages for ytnef

118 package(s) known

ytnef

1.9.2 Potentially vulnerable (1.9.2-r0)

ytnef-dev

1.9.2 Potentially vulnerable (1.9.2-r0)

ytnef-libs

1.9.2 Potentially vulnerable (1.9.2-r0)

ytnef

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef-dev

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef-libs

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef-dev

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef-libs

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef-dev

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef-libs

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef-dev

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef-libs

1.9.3 Potentially vulnerable (1.9.3-r0)

ytnef

1.9.3 Potentially vulnerable (1.9.3-r1)

ytnef-dev

1.9.3 Potentially vulnerable (1.9.3-r1)

ytnef-libs

1.9.3 Potentially vulnerable (1.9.3-r1)

ytnef

1.9.3 Potentially vulnerable (1.9.3-r1)

ytnef-dev

1.9.3 Potentially vulnerable (1.9.3-r1)

ytnef-libs

1.9.3 Potentially vulnerable (1.9.3-r1)

libytnef

1.9.3 Potentially vulnerable (1.9.3-alt1)

libytnef

1.9.3 Potentially vulnerable (1.9.3-alt1)

libytnef

1.9.3 Potentially vulnerable (1.9.3-1)
Apertis v2020
v2020/development

libytnef

1.9.3 Potentially vulnerable (1.9.3-1)
Apertis v2021
v2021/development

libytnef

1.9.3 Potentially vulnerable (1.9.3-1co1)
Apertis v2022 Development
v2022dev2/development

libytnef

1.9.3 Potentially vulnerable (1.9.3-3apertis0)
Arch
extra

libytnef

1.9.3 Potentially vulnerable (1:1.9.3-1)

libytnef

1.9.2 Potentially vulnerable (1.9.2-2)

libytnef

1.9.2 Potentially vulnerable (1.9.2-2)

libytnef-debuginfo

1.5 Potentially vulnerable (1.5-11)

libytnef-devel

1.5 Potentially vulnerable (1.5-11)

libytnef0

1.5 Potentially vulnerable (1.5-11)
Deepin
main

libytnef

1.9.3 Potentially vulnerable (1.9.3-1)

libytnef

1.5 Potentially vulnerable (1.5-6+deb8u1)

libytnef

1.9.2 Potentially vulnerable (1.9.2-2)

libytnef

1.9.3 Potentially vulnerable (1.9.3-1)
Devuan 4.0 (Chimaera)
chimaera/main

libytnef

1.9.3 Potentially vulnerable (1.9.3-3)
Devuan Unstable
unstable/main

libytnef

1.9.3 Potentially vulnerable (1.9.3-3)

converters/ytnef

1.9.3 Potentially vulnerable (1.9.3,1)

libytnef

1.5 Potentially vulnerable (1.5-12.el6)
  • Summary:
    TNEF Stream Parser Library
  • Category:
    • System Environment/Libraries
  • License:
    • GPL+
  • Links(s):

ytnef

2.6 (2.6-12.el6)
  • Summary:
    Yerase's TNEF Stream Reader
  • Category:
    • Applications/Productivity
  • License:
    • GPL+
  • Links(s):

libytnef

1.5 Potentially vulnerable (1.5-14.el7)

ytnef

2.6 (2.6-12.el7)
Fedora 26
updates

ytnef

1.9.2 Potentially vulnerable (1:1.9.2-5.fc26)
Fedora 26
release

ytnef

2.6 (2.6-16.fc26)
Fedora 27
release

ytnef

1.9.2 Potentially vulnerable (1:1.9.2-5.fc27)
Fedora 28
release

ytnef

1.9.2 Potentially vulnerable (1:1.9.2-6.fc28)
Fedora 29
release

ytnef

1.9.2 Potentially vulnerable (1:1.9.2-7.fc29)
Fedora 30
updates

ytnef

1.9.3 Potentially vulnerable (1:1.9.3-1.fc30)
Fedora 30
release

ytnef

1.9.2 Potentially vulnerable (1:1.9.2-8.fc30)
Fedora 31
release

ytnef

1.9.3 Potentially vulnerable (1:1.9.3-2.fc31)
Fedora 32
release

ytnef

1.9.3 Potentially vulnerable (1:1.9.3-3.fc32)
Fedora 33
release

ytnef

1.9.3 Potentially vulnerable (1:1.9.3-4.fc33)
Fedora 34
development

ytnef

1.9.3 Potentially vulnerable (1:1.9.3-5.fc34)

ytnef

1.9.3 Potentially vulnerable (1:1.9.3-5.fc34)

converters/ytnef

1.9.3 Potentially vulnerable (1.9.3,1)
Funtoo 1.4
net-kit

net-mail/ytnef

1.9.3 Potentially vulnerable

net-mail/ytnef

1.9.3 Potentially vulnerable

ytnef

1.9.3 Potentially vulnerable
Hyperbola
extra

libytnef

1.9 Potentially vulnerable (1.9-1)

libytnef

1.9.3 Potentially vulnerable (1.9.3-3)

net-mail/ytnef

1.9.3 Potentially vulnerable

net-mail/ytnef

1.9.3 Potentially vulnerable
Mageia 7
core/release

ytnef

1.9.3 Potentially vulnerable (1:1.9.3-1.mga7)
Mageia 8
core/release

ytnef

1.9.3 Potentially vulnerable (1:1.9.3-2.mga8)
  • Summary:
    Yerase's TNEF Stream Reader
  • Category:
    • System/Networking
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

ytnef

1.9.3 Potentially vulnerable (1:1.9.3-2.mga8)

libytnef

1.9.3 Potentially vulnerable (1:1.9.3-1)
  • Summary:
    Yerase's TNEF Stream Reader library (decodes winmail.dat)
  • License:
    • GPL
  • Links(s):

libytnef

1.9.3 Potentially vulnerable (1:1.9.3-1)
  • Summary:
    Yerase's TNEF Stream Reader library (decodes winmail.dat)
  • License:
    • GPL
  • Links(s):

libytnef

1.9.3 Potentially vulnerable (1:1.9.3-1)
  • Summary:
    Yerase's TNEF Stream Reader library (decodes winmail.dat)
  • License:
    • GPL
  • Links(s):

libytnef

1.9.3 Potentially vulnerable

libytnef

1.9.3 Potentially vulnerable

converters/libytnef

1.9.3 Potentially vulnerable (1.9.3p0)
openmamba
devel

ytnef

1.9.3 Potentially vulnerable (1.9.3-1mamba)
OpenMandriva 4.0
main/release

libytnef

1.5 Potentially vulnerable (1.5-18)
OpenMandriva Cooker
main/release

libytnef

1.5 Potentially vulnerable (1.5-18)
Parabola
extra

libytnef

1.9.3 Potentially vulnerable (1:1.9.3-1)

libytnef

1.9.2 Potentially vulnerable (1.9.2-2)

libytnef

1.9.3 Potentially vulnerable (1.9.3-1)
Parrot
main

libytnef

1.9.3 Potentially vulnerable (1.9.3-3)

ytnef

1.9.3 Potentially vulnerable (1.9.3-1pclos2020)
  • Summary:
    Yerase's TNEF Stream Reader
  • Category:
    • System/Networking

mail/libytnef

1.9.3 Potentially vulnerable

mail/ytnef

1.9.3 Potentially vulnerable (1.9.3nb1)

libytnef

1.9.3 Potentially vulnerable (1.9.3-1)

libytnef

1.9.3 Potentially vulnerable (1.9.3-3)

libytnef

1.9.2 Potentially vulnerable (1.9.2-2)

libytnef

1.9.3 Potentially vulnerable (1.9.3-1)

libytnef

1.9.3 Potentially vulnerable (1.9.3-3)
Rosa 2014.1
main/release

libytnef

1.5 Potentially vulnerable (1.5-8)
Rosa 2016.1
main/release

libytnef

1.5 Potentially vulnerable (1.5-10)
Rosa 2016.1
contrib/updates

ytnef

1.9.2 Potentially vulnerable (1.9.2-1)
Rosa 2019.1
contrib/release

libytnef

1.5 Potentially vulnerable (1.5-11)

ytnef

1.9.3 Potentially vulnerable

ytnef-dev

1.9.3 Potentially vulnerable

ytnef

1.9.3 Potentially vulnerable

ytnef-dev

1.9.3 Potentially vulnerable
Trisquel 6.0
toutatis/main

libytnef

1.5 Potentially vulnerable (1.5-4)
Trisquel 7.0
belenos/main

libytnef

1.5 Potentially vulnerable (1.5-6)
Trisquel 7.0
belenos-updates/main

libytnef

1.5 Potentially vulnerable (1.5-6ubuntu0.2)
Trisquel 8.0
flidas/main

libytnef

1.5 Potentially vulnerable (1.5-9)
Trisquel 8.0
flidas-updates/main

libytnef

1.5 Potentially vulnerable (1.5-9ubuntu0.1)
Trisquel 9.0
etiona/main

libytnef

1.9.2 Potentially vulnerable (1.9.2-2)
Ubuntu 12.04
precise/main

libytnef

1.5 Potentially vulnerable (1.5-4)
Ubuntu 14.04
trusty-updates/main

libytnef

1.5 Potentially vulnerable (1.5-6ubuntu0.2)
Ubuntu 16.04
xenial/universe

libytnef

1.5 Potentially vulnerable (1.5-9)
Ubuntu 16.04
xenial-updates/universe

libytnef

1.5 Potentially vulnerable (1.5-9ubuntu0.1)
Ubuntu 18.04
bionic/universe

libytnef

1.9.2 Potentially vulnerable (1.9.2-2)
Ubuntu 20.04
focal/universe

libytnef

1.9.3 Potentially vulnerable (1.9.3-1)
Ubuntu 20.10
groovy/universe

libytnef

1.9.3 Potentially vulnerable (1.9.3-1)
Ubuntu 21.04
hirsute/universe

libytnef

1.9.3 Potentially vulnerable (1.9.3-3)

ytnef

1.9.3 Potentially vulnerable (1.9.3_1)

ytnef-devel

1.9.3 Potentially vulnerable (1.9.3_1)