Versions Packages Information History CVEs Badges Report

Versions for yaws

58 package(s) known

Repository Package name Version Category Maintainer(s)
Arch
community
yaws 2.0.9 - -
Debian Oldstable
oldstable/main
yaws 2.0.4 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Debian Stable
stable/main
yaws 2.0.6 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Debian Testing
testing/main
yaws 2.0.8 httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Debian Unstable
main
yaws 2.0.8 httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Deepin
main
yaws 2.0.6 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Devuan 1.0 (Jessie)
jessie/main
yaws 1.98 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Devuan 2.0 (ASCII)
ascii/main
yaws 2.0.4 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
yaws 2.0.6 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
yaws 2.0.8 httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Devuan Unstable
unstable/main
yaws 2.0.8 httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
DPorts www/yaws 2.0.6 Potentially vulnerable www erlang@freebsd.org
EPEL 7 yaws 1.98 Potentially vulnerable System Environment/Daemons -
Fedora 26
release
yaws 2.0 Potentially vulnerable System Environment/Daemons -
Fedora 27
release
yaws 2.0.4 Potentially vulnerable System Environment/Daemons -
Fedora 28
release
yaws 2.0.4 Potentially vulnerable System Environment/Daemons -
Fedora 29
release
yaws 2.0.4 Potentially vulnerable System Environment/Daemons -
Fedora 30
release
yaws 2.0.6 Potentially vulnerable Unspecified -
Fedora 31
release
yaws 2.0.4 Potentially vulnerable System Environment/Daemons -
FreeBSD Ports www/yaws 2.0.6 Potentially vulnerable www erlang@freebsd.org
Homebrew yaws 2.0.9 - -
Hyperbola
community
yaws 2.0.4 Potentially vulnerable - -
Kali Linux Rolling
main
yaws 2.0.8 httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Linuxbrew yaws 2.0.9 - -
MacPorts yaws 2.0.6 Potentially vulnerable www ciserlohn@macports, ci42@github
Manjaro Stable
community
yaws 2.0.9 - -
Manjaro Testing
community
yaws 2.0.9 - -
Manjaro Unstable
community
yaws 2.0.9 - -
nixpkgs stable yaws 2.0.6 Potentially vulnerable - cillian.deroiste@gmail.com
nixpkgs unstable yaws 2.0.6 Potentially vulnerable - cillian.deroiste@gmail.com
Parabola
community
yaws 2.0.9 - -
Pardus 17
main
yaws 2.0.4 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Pardus 19
main
yaws 2.0.6 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Pardus 19
updates/main
yaws 2.0.6 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Parrot
main
yaws 2.0.8 httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
pkgsrc current www/yaws 2.0.6 Potentially vulnerable www bartosz.kuzma@gmail.com
PureOS Amber yaws 2.0.6 Potentially vulnerable misc pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
PureOS landing yaws 2.0.8 misc pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Raspbian Oldstable
main
yaws 2.0.4 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Raspbian Stable
main
yaws 2.0.6 Potentially vulnerable httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Raspbian Testing
main
yaws 2.0.8 httpd pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Rosa 2014.1
contrib/release
yaws 1.98 Potentially vulnerable - -
Rosa 2016.1
contrib/release
yaws 1.98 Potentially vulnerable - -
Rosa 2019.1
contrib/release
yaws 1.98 Potentially vulnerable System/Servers m.novosyolov@rosalinux.ru
SliTaz Cooking yaws 2.0.7 Potentially vulnerable development allan316@gmail.com
Trisquel 6.0
toutatis/main
yaws 1.92 Potentially vulnerable universe/web pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Trisquel 7.0
belenos/main
yaws 1.98 Potentially vulnerable universe/web pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Trisquel 8.0
flidas/main
yaws 2.0.2 Potentially vulnerable universe/web pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Trisquel 9.0
etiona/main
yaws 2.0.4 Potentially vulnerable universe/web pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Trisquel 9.0
etiona-updates/main
yaws 2.0.4 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, sgolovan@debian.org
Ubuntu 14.04
trusty/universe
yaws 1.98 Potentially vulnerable universe/web pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Ubuntu 16.04
xenial/universe
yaws 2.0.2 Potentially vulnerable universe/web pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Ubuntu 18.04
bionic/universe
yaws 2.0.4 Potentially vulnerable universe/web pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Ubuntu 18.04
bionic-updates/universe
yaws 2.0.4 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, sgolovan@debian.org
Ubuntu 20.04
focal/universe
yaws 2.0.7 Potentially vulnerable universe/web pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Ubuntu 20.10
groovy/universe
yaws 2.0.7 Potentially vulnerable universe/web pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Ubuntu 21.04
hirsute/universe
yaws 2.0.8 universe/web pkg-erlang-devel@lists.alioth.debian.org, sgolovan@debian.org
Wikidata Yaws 2.0.9 - -