Versions Packages Information History CVEs Badges Report

Packages for yasm

203 package(s) known

yasm

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-dbg

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r2)
AlmaLinux 8
PowerTools

yasm

1.3.0 Potentially vulnerable (1.3.0-7.el8)

yasm

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r2)

yasm

1.3.0 Potentially vulnerable (1.3.0-r3)

yasm-dev

1.3.0 Potentially vulnerable (1.3.0-r3)

yasm-doc

1.3.0 Potentially vulnerable (1.3.0-r3)

yasm

1.2.0 (1.2.0-alt1)

yasm

1.2.0 (1.2.0-alt1)

yasm

1.3.0 Potentially vulnerable (1.3.0-alt1)

yasm

1.2.0 (1.2.0-1.2.amzn1)
  • Summary:
    Modular Assembler
  • Category:
    • Development/Languages
  • License:
    • BSD and (GPLv2+ or Artistic or LGPLv2+) and LGPLv2
  • Links(s):

yasm

1.3.0 Potentially vulnerable (1.3.0-2retro2)
Apertis v2020
v2020/development

yasm

1.3.0 Potentially vulnerable (1.3.0-2)
Apertis v2021
v2021/development

yasm

1.3.0 Potentially vulnerable (1.3.0-2co1)
Apertis v2022
v2022/development

yasm

1.3.0 Potentially vulnerable (1.3.0-2.1+apertis0)
Apertis v2023 Development
v2023dev1/development

yasm

1.3.0 Potentially vulnerable (1.3.0-2.1+apertis0)
Arch
extra

yasm

1.3.0 Potentially vulnerable (1.3.0-5)

yasm

1.3.0 Potentially vulnerable (1.3.0-5.0)
  • Summary:
    A rewrite of NASM to allow for multiple syntax supported (NASM, TASM, GAS, etc.)
  • Licenses:
    • BSD
    • GPL2
    • LGPL2.1
    • PerlArtistic
  • Links(s):

yasm

1.3.0 Potentially vulnerable (1.3.0-5.0)
  • Summary:
    A rewrite of NASM to allow for multiple syntax supported (NASM, TASM, GAS, etc.)
  • Licenses:
    • BSD
    • GPL2
    • LGPL2.1
    • PerlArtistic
  • Links(s):

yasm

1.3.0 Potentially vulnerable (1.3.0-5.0)
  • Summary:
    A rewrite of NASM to allow for multiple syntax supported (NASM, TASM, GAS, etc.)
  • Licenses:
    • BSD
    • GPL2
    • LGPL2.1
    • PerlArtistic
  • Links(s):

yasm

1.3.0 Potentially vulnerable (1.3.0-5)

yasm

1.3.0 Potentially vulnerable (1.3.0-5)

mingw-w64-yasm

1.3.0 Potentially vulnerable (1.3.0-1)

yasm-git

1.3.0.r48.g009450c7 (1.3.0.r48.g009450c7-2)
Artix
world

yasm

1.3.0 Potentially vulnerable (1.3.0-5)
  • Summary:
    A rewrite of NASM to allow for multiple syntax supported (NASM, TASM, GAS, etc.)
  • Licenses:
    • BSD
    • GPL2
    • LGPL2.1
    • PerlArtistic
  • Links(s):

yasm

1.3.0 Potentially vulnerable (1.3.0-2)

yasm

1.3.0 Potentially vulnerable
CentOS 8
PowerTools

yasm

1.3.0 Potentially vulnerable (1.3.0-7.el8)
CentOS Stream 8
PowerTools

yasm

1.3.0 Potentially vulnerable (1.3.0-7.el8)

yasm

1.2.0

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable (1.3.0-2)

yasm-debuginfo

1.3.0 Potentially vulnerable (1.3.0-2)

yasm-devel

1.3.0 Potentially vulnerable (1.3.0-2)
Debian 8
jessie/main

yasm

1.2.0 (1.2.0-2)
Debian 9
stretch/main

yasm

1.3.0 Potentially vulnerable (1.3.0-2)
Deepin
main

yasm

1.3.0 Potentially vulnerable (1.3.0-2)
Devuan 1.0
jessie/main

yasm

1.2.0 (1.2.0-2)
Devuan 2.0
ascii/main

yasm

1.3.0 Potentially vulnerable (1.3.0-2)
Devuan 3.0
beowulf/main

yasm

1.3.0 Potentially vulnerable (1.3.0-2)
Devuan 4.0
chimaera/main

yasm

1.3.0 Potentially vulnerable (1.3.0-2.1)
Devuan Unstable
unstable/main

yasm

1.3.0 Potentially vulnerable (1.3.0-2.2)

devel/yasm

1.3.0 Potentially vulnerable

yasm

1.2.0 (1.2.0-1.el6)
  • Summary:
    Modular Assembler
  • Category:
    • Development/Languages
  • License:
    • BSD and (GPLv2+ or Artistic or LGPLv2+) and LGPLv2
  • Links(s):

yasm

1.2.0 (1.2.0-4.el7)

yasm

1.3.0 Potentially vulnerable (1.3.0-14.el9)
Exherbo
arbor

dev-lang/yasm

1.3.0 Potentially vulnerable
Fedora 26
release

yasm

1.3.0 Potentially vulnerable (1.3.0-4.fc26)
Fedora 27
release

yasm

1.3.0 Potentially vulnerable (1.3.0-6.fc27)
Fedora 28
release

yasm

1.3.0 Potentially vulnerable (1.3.0-7.fc28)
Fedora 29
release

yasm

1.3.0 Potentially vulnerable (1.3.0-8.fc29)
Fedora 30
release

yasm

1.3.0 Potentially vulnerable (1.3.0-9.fc30)
Fedora 31
release

yasm

1.3.0 Potentially vulnerable (1.3.0-10.fc31)
Fedora 32
release

yasm

1.3.0 Potentially vulnerable (1.3.0-11.fc32)
Fedora 33
release

yasm

1.3.0 Potentially vulnerable (1.3.0-12.fc33)
Fedora 34
release

yasm

1.3.0 Potentially vulnerable (1.3.0-13.fc34)
Fedora 35
release

yasm

1.3.0 Potentially vulnerable (1.3.0-14.fc35)
Fedora 36
release

yasm

1.3.0 Potentially vulnerable (1.3.0-15.fc36)
Fedora Rawhide
development

yasm

1.3.0 Potentially vulnerable (1.3.0-16.fc37)

devel/yasm

1.3.0 Potentially vulnerable
Funtoo 1.4
core-kit

dev-lang/yasm

1.3.0 Potentially vulnerable
Funtoo 1.4
core-kit

dev-lang/yasm

1.3.0 Potentially vulnerable (1.3.0-r1)

dev-lang/yasm

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm

1.3.0 Potentially vulnerable

Yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable (1.3.0-2.2)
KaOS
main

yasm

1.3.0 Potentially vulnerable (1.3.0-4)

dev-lang/yasm

1.3.0 Potentially vulnerable (1.3.0-r1)

dev-lang/yasm

1.3.0 Potentially vulnerable (1.3.0-r1)

yasm

1.3.0 Potentially vulnerable

yasm

1.2.0 (1.2.0-1ea1)

yasm

0.7.1 (0.7.1-0maemo1)
Mageia 7
core/release

yasm

1.3.0 Potentially vulnerable (1.3.0-3.mga7)
Mageia 8
core/release

yasm

1.3.0 Potentially vulnerable (1.3.0-5.mga8)
  • Summary:
    Modular Assembler
  • Category:
    • Development/Other
  • License:
    • BSD
  • Links(s):
Mageia Cauldron
core/release

yasm

1.3.0 Potentially vulnerable (1.3.0-6.mga9)

yasm

1.3.0 Potentially vulnerable (1.3.0-5)
  • Summary:
    A rewrite of NASM to allow for multiple syntax supported (NASM, TASM, GAS, etc.)
  • Licenses:
    • BSD
    • GPL2
    • LGPL2.1
    • PerlArtistic
  • Links(s):

yasm

1.3.0 Potentially vulnerable (1.3.0-5)
  • Summary:
    A rewrite of NASM to allow for multiple syntax supported (NASM, TASM, GAS, etc.)
  • Licenses:
    • BSD
    • GPL2
    • LGPL2.1
    • PerlArtistic
  • Links(s):

yasm

1.3.0 Potentially vulnerable (1.3.0-5)
  • Summary:
    A rewrite of NASM to allow for multiple syntax supported (NASM, TASM, GAS, etc.)
  • Licenses:
    • BSD
    • GPL2
    • LGPL2.1
    • PerlArtistic
  • Links(s):

devel/yasm

1.3.0 Potentially vulnerable (1.3.0_1)

mingw-w64-i686-yasm

1.3.0 Potentially vulnerable (1.3.0-4)

mingw-w64-x86_64-yasm

1.3.0 Potentially vulnerable (1.3.0-4)

yasm

1.3.0 Potentially vulnerable (1.3.0-2)

yasm

1.3.0 Potentially vulnerable (1.3.0-2)

yasm-devel

1.3.0 Potentially vulnerable (1.3.0-2)

yasm-devel

1.3.0 Potentially vulnerable (1.3.0-2)

yasm

1.3.0 Potentially vulnerable

devel/yasm

1.3.0 Potentially vulnerable (1.3.0p1)

yasm

1.3.0 Potentially vulnerable (1.3.0-9.oe1)

yasm

1.3.0 Potentially vulnerable
openmamba
devel

yasm

1.3.0 Potentially vulnerable (1.3.0-1mamba)
OpenMandriva 4.0
main/release

yasm

1.3.0 Potentially vulnerable (1.3.0-6)
OpenMandriva 4.1
main/release

yasm

1.3.0 Potentially vulnerable (1.3.0-6)
OpenMandriva 4.2
main/release

yasm

1.3.0 Potentially vulnerable (1.3.0-8)

yasm

1.3.0 Potentially vulnerable (1.3.0-8)
OpenMandriva Cooker
main/release

yasm

1.3.0 Potentially vulnerable (1.3.0-8)

yasm

1.3.0 Potentially vulnerable

yasm

1.2.0 (1.2.0-14.14)

yasm

1.3.0 Potentially vulnerable (1.3.0-lp150.2.11)

yasm

1.3.0 Potentially vulnerable (1.3.0-lp151.3.3)

yasm

1.3.0 Potentially vulnerable (1.3.0-lp152.4.8)

yasm

1.3.0 Potentially vulnerable (1.3.0-2.21)

yasm

1.3.0 Potentially vulnerable (1.3.0-2.21)

yasm

1.3.0 Potentially vulnerable (1.3.0-6.14)
Parabola
extra

yasm

1.3.0 Potentially vulnerable (1.3.0-5)
  • Summary:
    A rewrite of NASM to allow for multiple syntax supported (NASM, TASM, GAS, etc.)
  • Licenses:
    • BSD
    • GPL2
    • LGPL2.1
    • PerlArtistic
  • Links(s):

yasm

1.3.0 Potentially vulnerable (1.3.0-2)

yasm

1.3.0 Potentially vulnerable (1.3.0-2)

yasm

1.3.0 Potentially vulnerable (1.3.0-2.1)
Parrot
parrot/main

yasm

1.3.0 Potentially vulnerable (1.3.0-2.1)
Parrot
parrot-updates/main

yasm

1.3.0 Potentially vulnerable (1.3.0-2.1)

yasm

1.3.0 Potentially vulnerable (1.3.0-6pclos2022)
  • Summary:
    Modular Assembler
  • Category:
    • Development/Other

yasm

1.3.0 Potentially vulnerable

devel/yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable (1.3.0-2)

yasm

1.3.0 Potentially vulnerable (1.3.0-2.1)

yasm

1.3.0 Potentially vulnerable (1.3.0-2)

yasm

1.3.0 Potentially vulnerable (1.3.0-2.1)

yasm

1.3.0 Potentially vulnerable (1.3.0-2.2)
Rocky Linux 8
PowerTools

yasm

1.3.0 Potentially vulnerable (1.3.0-7.el8)
Rosa 2014.1
main/updates

yasm

1.3.0 Potentially vulnerable (1.3.0-1)
Rosa 2014.1
main/release

yasm

1.2.0 (1.2.0-2)
Rosa 2016.1
main/release

yasm

1.3.0 Potentially vulnerable (1.3.0-4)
Rosa 2021.1
main/release

yasm

1.3.0 Potentially vulnerable (1.3.0-5)
Rosa Server 6.9
extra/release

yasm

1.2.0 (1.2.0-1.res6)
Rosa Server 7.3
base/release

yasm

1.2.0 (1.2.0-4.res7)
Rosa Server 7.5
base/release

yasm

1.2.0 (1.2.0-4.res7)
Slackware 14.2
slackware

yasm

1.3.0 Potentially vulnerable
Slackware 15.0
slackware

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable
Slackware64 14.2
slackware64

yasm

1.3.0 Potentially vulnerable
Slackware64 15.0
slackware64

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable

yasm-dev

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable

yasm-dev

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable

yasm-dbginfo

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable
Trisquel 6.0
toutatis/main

yasm

1.1.0 (1.1.0-1)
Trisquel 7.0
belenos/main

yasm

1.2.0 (1.2.0-1ubuntu1)
Trisquel 8.0
flidas/main

yasm

1.3.0 Potentially vulnerable (1.3.0-2)
Trisquel 9.0
etiona/main

yasm

1.3.0 Potentially vulnerable (1.3.0-2build1)
Trisquel 10.0
nabia/main

yasm

1.3.0 Potentially vulnerable (1.3.0-2ubuntu1)
Ubuntu 16.04
xenial/universe

yasm

1.3.0 Potentially vulnerable (1.3.0-2)
Ubuntu 18.04
bionic/universe

yasm

1.3.0 Potentially vulnerable (1.3.0-2build1)
Ubuntu 20.04
focal/universe

yasm

1.3.0 Potentially vulnerable (1.3.0-2ubuntu1)
Ubuntu 22.04
jammy/universe

yasm

1.3.0 Potentially vulnerable (1.3.0-2.1)
Ubuntu 22.10
kinetic/universe

yasm

1.3.0 Potentially vulnerable (1.3.0-2.2)

yasm

1.3.0 Potentially vulnerable

yasm

1.3.0 Potentially vulnerable (1.3.0_2)

Yasm

1.3.0 Potentially vulnerable