Versions Packages Information History CVEs Related Badges Report

Packages for xterm

307 package(s) known

xterm

360 Potentially vulnerable (360-r0)

xterm-dbg

360 Potentially vulnerable (360-r0)

xterm-doc

360 Potentially vulnerable (360-r0)

xterm

359 Potentially vulnerable (359-1)

xterm

358 Potentially vulnerable (358-1)

xterm

357 Potentially vulnerable (357-1)

xterm

356 Potentially vulnerable (356-1)

xterm

355 Potentially vulnerable (355-1)

xterm

354 Potentially vulnerable (354-1)

xterm

353 Potentially vulnerable (353-1)

xterm

352 Potentially vulnerable (352-1)

xterm

351 Potentially vulnerable (351-1)

xterm

350 Potentially vulnerable (350-1)

xterm

349 Potentially vulnerable (349-1)

xterm

348 Potentially vulnerable (348-1)

xterm

347 Potentially vulnerable (347-1)

xterm

346 Potentially vulnerable (346-1)

xterm

345 Potentially vulnerable (345-1)

xterm

344 Potentially vulnerable (344-1)

xterm

343 Potentially vulnerable (343-1)

xterm

342 Potentially vulnerable (342-1)

xterm

341 Potentially vulnerable (341-1)

xterm

340 Potentially vulnerable (340-1)

xterm

339 Potentially vulnerable (339-1)

xterm

338 Potentially vulnerable (338-1)

xterm

337 Potentially vulnerable (337-1)

xterm

336 Potentially vulnerable (336-1)

xterm

335 Potentially vulnerable (335-1)

xterm

334 Potentially vulnerable (334-1)

xterm

333 Potentially vulnerable (333-1)

xterm

332 Potentially vulnerable (332-1)

xterm

331 Potentially vulnerable (331-1)

xterm

330 Potentially vulnerable (330-1)

xterm

329 Potentially vulnerable (329-1)

xterm

328 Potentially vulnerable (328-1)

xterm

327 Potentially vulnerable (327-1)

xterm

326 Potentially vulnerable (326-1)

xterm

325 Potentially vulnerable (325-1)

xterm

324 Potentially vulnerable (324-1)

xterm

323 Potentially vulnerable (323-1)

xterm

322 Potentially vulnerable (322-1)

xterm

321 Potentially vulnerable (321-1)

xterm

320 Potentially vulnerable (320-1)

xterm

319 Potentially vulnerable (319-1)

xterm

318 Potentially vulnerable (318-1)

xterm

317 Potentially vulnerable (317-1)

xterm

316 Potentially vulnerable (316-1)

xterm

315 Potentially vulnerable (315-1)

xterm

314 Potentially vulnerable (314-1)

xterm

313 Potentially vulnerable (313-1)

xterm

312 Potentially vulnerable (312-1)

xterm

311 Potentially vulnerable (311-1)

xterm

310 Potentially vulnerable (310-1)

xterm

309 Potentially vulnerable (309-1)

xterm

308 Potentially vulnerable (308-1)

xterm

307 Potentially vulnerable (307-1)

xterm

306 Potentially vulnerable (306-1)

xterm

305 Potentially vulnerable (305-1)

xterm

304 Potentially vulnerable (304-1)

xterm

303 Potentially vulnerable (303-1)

xterm

302 Potentially vulnerable (302-1)

xterm

301 Potentially vulnerable (301-1)

xterm

300 Potentially vulnerable (300-1)

xterm

299 Potentially vulnerable (299-1)

xterm

298 Potentially vulnerable (298-1)

xterm

297 Potentially vulnerable (297-1)

xterm

296 Potentially vulnerable (296-1)

xterm

295 Potentially vulnerable (295-1)

xterm

294 Potentially vulnerable (294-1)

xterm

293 Potentially vulnerable (293-1)

xterm

292 Potentially vulnerable (292-1)

xterm

291 Potentially vulnerable (291-1)

xterm

290 Potentially vulnerable (290-1)

xterm

289 Potentially vulnerable (289-1)

xterm

288 Potentially vulnerable (288-1)

xterm

287 Potentially vulnerable (287-1)

xterm

286 Potentially vulnerable (286-1)

xterm

285 Potentially vulnerable (285-1)

xterm

284 Potentially vulnerable (284-1)

xterm

283 Potentially vulnerable (283-1)

xterm

282 Potentially vulnerable (282-1)

xterm

281 Potentially vulnerable (281-1)

xterm

280 Potentially vulnerable (280-1)

xterm

279 Potentially vulnerable (279-1)

xterm

278 Potentially vulnerable (278-1)

xterm

277 Potentially vulnerable (277-1)

xterm

276 Potentially vulnerable (276-1)

xterm

275 Potentially vulnerable (275-1)

xterm

274 Potentially vulnerable (274-1)

xterm

273 Potentially vulnerable (273-1)

xterm

272 Potentially vulnerable (272-1)

xterm

271 Potentially vulnerable (271-1)

xterm

270 Potentially vulnerable (270-1)

xterm

267 Potentially vulnerable (267-1)
AlmaLinux 8
AppStream

xterm

331 Potentially vulnerable (331-1.el8_3.2)
AlmaLinux 9
AppStream

xterm

366 Potentially vulnerable (366-8.el9)

xterm

333 Potentially vulnerable (333-r0)

xterm-doc

333 Potentially vulnerable (333-r0)

xterm

337 Potentially vulnerable (337-r0)

xterm-doc

337 Potentially vulnerable (337-r0)

xterm

346 Potentially vulnerable (346-r2)

xterm-doc

346 Potentially vulnerable (346-r2)

xterm

351 Potentially vulnerable (351-r2)

xterm-doc

351 Potentially vulnerable (351-r2)

xterm

356 Potentially vulnerable (356-r0)

xterm-doc

356 Potentially vulnerable (356-r0)

xterm

367 Potentially vulnerable (367-r0)

xterm-doc

367 Potentially vulnerable (367-r0)

xterm

368 Potentially vulnerable (368-r0)

xterm-doc

368 Potentially vulnerable (368-r0)

xterm

371 (371-r0)

xterm-doc

371 (371-r0)

xterm

372 (372-r0)

xterm-doc

372 (372-r0)

xterm

372 (372-r0)

xterm-doc

372 (372-r0)

xterm

366 Potentially vulnerable (366-alt1)

xterm

366 Potentially vulnerable (366-alt1)

xterm

372 (372-alt2)

xterm

295 Potentially vulnerable (295-3.15.amzn1)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

xterm

253 Potentially vulnerable (253-1.6.amzn1)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

xterm

295 Potentially vulnerable (295-3.amzn2)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

xterm

295 Potentially vulnerable (295-3.amzn2.0.1)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

xterm

295 Potentially vulnerable (295-3.amzn2.1)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

xterm

351 Potentially vulnerable (351-2)
Apertis v2020
v2020/development

xterm

344 Potentially vulnerable (344-1+deb10u1+apertis1)
Apertis v2021
v2021/development

xterm

344 Potentially vulnerable (344-1+deb10u2+apertis1)
Apertis v2022
v2022/development

xterm

366 Potentially vulnerable (366-1+deb11u1+apertis1)
Apertis v2023 Development
v2023dev1/development

xterm

366 Potentially vulnerable (366-1apertis1)
Arch
extra

xterm

372 (372-2)

xterm

372 (372-2.0)

xterm

372 (372-2.0)

xterm

372 (372-2.0)

xterm

372 (372-2)

xterm

372 (372-2)

xterm

372 (372-2)

xterm

372 (372-2)

xterm

372 (372-2)

xterm-git

r1311.gd82f70a (r1311.gd82f70a-2)
Artix
world

xterm

372 (372-2)

xterm

366 Potentially vulnerable (366-1astra1)

xterm

253 Potentially vulnerable (253-1.el6)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):
CentOS 7
updates

xterm

295 Potentially vulnerable (295-3.el7_9.1)

xterm

295 Potentially vulnerable (295-3.el7)
CentOS 8
AppStream

xterm

331 Potentially vulnerable (331-1.el8_3.2)
CentOS Stream 8
AppStream

xterm

331 Potentially vulnerable (331-1.el8_3.2)
CentOS Stream 9
AppStream

xterm

366 Potentially vulnerable (366-7.el9)
CentOS Stream 9
AppStream

xterm

366 Potentially vulnerable (366-8.el9)

xterm

346 Potentially vulnerable

xterm

362 Potentially vulnerable

xterm

372

xterm

370 Potentially vulnerable (370-1)

xterm-debuginfo

370 Potentially vulnerable (370-1)
Deepin
main

xterm

344.2 Potentially vulnerable (344.2-1+security)
Deepin
main

xterm

344.1 Potentially vulnerable (344.1-1)
Devuan 1.0
jessie/main

xterm

312 Potentially vulnerable (312-2)
Devuan 2.0
ascii/main

xterm

327 Potentially vulnerable (327-2)
Devuan 3.0
beowulf/main

xterm

344 Potentially vulnerable (344-1+deb10u2)
Devuan 4.0
chimaera/main

xterm

366 Potentially vulnerable (366-1+deb11u1)
Devuan Unstable
unstable/main

xterm

372 (372-1)

x11/xterm

372
EuroLinux 8
appstream

xterm

331 Potentially vulnerable (331-1.el8)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):
EuroLinux 8
appstream

xterm

331 Potentially vulnerable (331-1.el8_3.2)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

x11-apps/xterm

372
Fedora 26
release

xterm

327 Potentially vulnerable (327-3.fc26)
Fedora 27
updates

xterm

331 Potentially vulnerable (331-1.fc27)
Fedora 27
release

xterm

330 Potentially vulnerable (330-3.fc27)
Fedora 28
release

xterm

331 Potentially vulnerable (331-1.fc28)
Fedora 29
release

xterm

334 Potentially vulnerable (334-1.fc29)
Fedora 30
updates

xterm

350 Potentially vulnerable (350-1.fc30)
Fedora 30
release

xterm

334 Potentially vulnerable (334-2.fc30)
Fedora 31
updates

xterm

351 Potentially vulnerable (351-1.fc31)
Fedora 31
release

xterm

346 Potentially vulnerable (346-2.fc31)
Fedora 32
release

xterm

351 Potentially vulnerable (351-2.fc32)
Fedora 33
updates

xterm

366 Potentially vulnerable (366-1.fc33)
Fedora 33
release

xterm

359 Potentially vulnerable (359-1.fc33)
Fedora 34
updates

xterm

371 (371-1.fc34)
Fedora 34
release

xterm

366 Potentially vulnerable (366-1.fc34)
Fedora 35
updates

xterm

371 (371-1.fc35)
Fedora 35
release

xterm

368 Potentially vulnerable (368-3.fc35)
Fedora 36
release

xterm

371 (371-1.fc36)
Fedora Rawhide
development

xterm

372 (372-2.fc37)

x11/xterm

372

xterm

patch 321 Potentially vulnerable
Funtoo 1.4
desktop-kit

x11-terms/xterm

346 Potentially vulnerable
Funtoo 1.4
desktop-kit

x11-terms/xterm

337 Potentially vulnerable
Funtoo 1.4
desktop-kit

x11-terms/xterm

327 Potentially vulnerable

x11-terms/xterm

372

xterm

370 Potentially vulnerable

XTerm

353 Potentially vulnerable

xterm

372
HP-UX 11.31
ia64_64

xterm

372
HP-UX 11.31
hppa_32

xterm

361 Potentially vulnerable
HP-UX 11.31
ia64_64

xterm

361 Potentially vulnerable
HP-UX 11.31
hppa_32

xterm

330 Potentially vulnerable
HP-UX 11.31
ia64_32

xterm

330 Potentially vulnerable
HP-UX 11.31
ia64_64

xterm

330 Potentially vulnerable
HP-UX 11.31
hppa_32

xterm

301 Potentially vulnerable

xterm

372 (372-1)
KaOS
apps

xterm

372 (372-1)

x11-terms/xterm

372

x11-terms/xterm

372

xterm

235 Potentially vulnerable (235-1maemo1.1)
Mageia 7
core/release

xterm

344 Potentially vulnerable (344-1.mga7)
Mageia 7
core/updates

xterm

344 Potentially vulnerable (344-1.1.mga7)
Mageia 8
core/release

xterm

363 Potentially vulnerable (363-1.mga8)
  • Summary:
    Standard terminal emulator for the X window system
  • Category:
    • Terminals
  • License:
    • MIT
  • Links(s):
Mageia 8
core/updates

xterm

363 Potentially vulnerable (363-1.1.mga8)
  • Summary:
    Standard terminal emulator for the X window system
  • Category:
    • Terminals
  • License:
    • MIT
  • Links(s):
Mageia 8
core/updates

xterm

363 Potentially vulnerable (363-1.2.mga8)
  • Summary:
    Standard terminal emulator for the X window system
  • Category:
    • Terminals
  • License:
    • MIT
  • Links(s):
Mageia Cauldron
core/release

xterm

372 (372-1.mga9)

xterm

372 (372-2)

xterm

372 (372-2)

xterm

372 (372-2)

x11/xterm

372

xterm

327 Potentially vulnerable (327-2mx150+1)

xterm

334 Potentially vulnerable (334-4.oe1)

xterm

372
openmamba
devel

xterm

372 (372-1mamba)
OpenMandriva 4.0
main/release

xterm

346 Potentially vulnerable (346-1)
OpenMandriva 4.0
main/release

xterm

344 Potentially vulnerable (344-4)
OpenMandriva 4.1
main/release

xterm

352 Potentially vulnerable (352-1)
OpenMandriva 4.2
main/release

xterm

363 Potentially vulnerable (363-1)

xterm

370 Potentially vulnerable (370-1)
OpenMandriva Cooker
main/release

xterm

372 (372-1)

xterm

308 Potentially vulnerable (308-6.4)

xterm

330 Potentially vulnerable (330-lp150.2.8)

xterm

330 Potentially vulnerable (330-lp151.3.3)

xterm

330 Potentially vulnerable (330-lp152.5.1)
openSUSE Leap 15.2
updates/oss

xterm

330 Potentially vulnerable (330-lp152.6.3.1)

xterm

330 Potentially vulnerable (330-11.3.1)

xterm

330 Potentially vulnerable (330-11.3.1)

xterm

372 (372-1.3)
Parabola
extra

xterm

372 (372-2)

xterm

327 Potentially vulnerable (327-2)

xterm

344 Potentially vulnerable (344-1+deb10u2)

xterm

366 Potentially vulnerable (366-1+deb11u1)
Parrot
parrot/main

xterm

366 Potentially vulnerable (366-1+deb11u1)
Parrot
parrot-updates/main

xterm

366 Potentially vulnerable (366-1+deb11u1)

xterm

370 Potentially vulnerable (370-1pclos2022)
  • Summary:
    The standard terminal emulator for the X Window System
  • Category:
    • Terminals

xterm

368 Potentially vulnerable

x11/xterm

372

xterm

344 Potentially vulnerable (344-1)

xterm

344 Potentially vulnerable (344-1+deb10u2)

xterm

366 Potentially vulnerable (366-1+deb11u1)

xterm

344 Potentially vulnerable (344-1+deb10u2)

xterm

366 Potentially vulnerable (366-1+deb11u1)

xterm

372 (372-1)
Rocky Linux 8
AppStream

xterm

331 Potentially vulnerable (331-1.el8_3.2)
Rosa 2014.1
main/updates

xterm

325 Potentially vulnerable (325-1)
Rosa 2014.1
main/release

xterm

287 Potentially vulnerable (287-3)
Rosa 2016.1
main/testing

xterm

353 Potentially vulnerable (353-1)
Rosa 2016.1
main/updates

xterm

353 Potentially vulnerable (353-1)
Rosa 2016.1
main/release

xterm

325 Potentially vulnerable (325-3)
Rosa 2021.1
main/release

xterm

370 Potentially vulnerable (370-1)
Rosa Server 6.9
base/release

xterm

253 Potentially vulnerable (253-1.res6)
Rosa Server 7.3
base/release

xterm

295 Potentially vulnerable (295-3.res7)
Rosa Server 7.5
base/release

xterm

295 Potentially vulnerable (295-3.res7)

xterm

295 Potentially vulnerable (295-1.el7)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

xterm

295 Potentially vulnerable (295-3.el7)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

xterm

295 Potentially vulnerable (295-3.el7_9.1)
  • Summary:
    Terminal emulator for the X Window System
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

xterm

367 Potentially vulnerable
Slackware 14.2
slackware

xterm

325 Potentially vulnerable
Slackware 15.0
slackware

xterm

370 Potentially vulnerable

xterm

372

xterm

367 Potentially vulnerable
Slackware64 14.2
slackware64

xterm

325 Potentially vulnerable
Slackware64 15.0
slackware64

xterm

370 Potentially vulnerable

xterm

372

xterm

367 Potentially vulnerable

xterm

325 Potentially vulnerable

xterm

370 Potentially vulnerable

xterm

356 Potentially vulnerable

xterm

330 Potentially vulnerable

xterm

372
Trisquel 6.0
toutatis/main

xterm

271 Potentially vulnerable (271-1ubuntu2)
Trisquel 6.0
toutatis-updates/main

xterm

271 Potentially vulnerable (271-1ubuntu2.1)
Trisquel 7.0
belenos/main

xterm

297 Potentially vulnerable (297-1ubuntu1)
Trisquel 8.0
flidas/main

xterm

322 Potentially vulnerable (322-1ubuntu1)
Trisquel 8.0
flidas-updates/main

xterm

322 Potentially vulnerable (322-1ubuntu1.2)
Trisquel 9.0
etiona-updates/main

xterm

330 Potentially vulnerable (330-1ubuntu2.2)
Trisquel 9.0
etiona/main

xterm

330 Potentially vulnerable (330-1ubuntu2)
Trisquel 10.0
nabia-updates/main

xterm

353 Potentially vulnerable (353-1ubuntu1.20.04.2)
Trisquel 10.0
nabia/main

xterm

353 Potentially vulnerable (353-1ubuntu1)
Ubuntu 18.04
bionic-updates/universe

xterm

330 Potentially vulnerable (330-1ubuntu2.2)
Ubuntu 20.04
focal-updates/universe

xterm

353 Potentially vulnerable (353-1ubuntu1.20.04.2)
Ubuntu 22.10
kinetic/universe

xterm

372 (372-1ubuntu1)

xterm

372 (372_1)

xterm

371