Versions Packages Information History CVEs Related Badges Report

Packages for xmlsec

210 package(s) known

xmlsec

1.2.30 (1.2.30-r0)

xmlsec-dbg

1.2.30 (1.2.30-r0)

xmlsec-dev

1.2.30 (1.2.30-r0)

xmlsec-doc

1.2.30 (1.2.30-r0)

xmlsec-gcrypt

1.2.30 (1.2.30-r0)

xmlsec-gnutls

1.2.30 (1.2.30-r0)

xmlsec-nss

1.2.30 (1.2.30-r0)

xmlsec1

1.2.28 (1.2.28-1)

xmlsec1

1.2.27 (1.2.27-1)

xmlsec1

1.2.26 (1.2.26-1)

xmlsec1

1.2.25 (1.2.25-1)

xmlsec1

1.2.24 (1.2.24-1)

xmlsec1

1.2.23 Potentially vulnerable (1.2.23-1)

xmlsec1

1.2.22 Potentially vulnerable (1.2.22-1)

xmlsec1

1.2.21 Potentially vulnerable (1.2.21-1)

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-1)

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-2)

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-3)

xmlsec1

1.2.19 Potentially vulnerable (1.2.19-1)

xmlsec1

1.2.18 Potentially vulnerable (1.2.18-1)

xmlsec1

1.2.18 Potentially vulnerable (1.2.18-2)

xmlsec1

1.2.12 Potentially vulnerable (1.2.12-1)
AlmaLinux 8
AppStream

xmlsec1

1.2.25 (1.2.25-4.el8)

xmlsec

1.2.25 (1.2.25-r2)

xmlsec-dev

1.2.25 (1.2.25-r2)

xmlsec-doc

1.2.25 (1.2.25-r2)

xmlsec-nss

1.2.25 (1.2.25-r2)

xmlsec

1.2.27 (1.2.27-r0)

xmlsec-dev

1.2.27 (1.2.27-r0)

xmlsec-doc

1.2.27 (1.2.27-r0)

xmlsec-nss

1.2.27 (1.2.27-r0)

xmlsec

1.2.28 (1.2.28-r0)

xmlsec-dev

1.2.28 (1.2.28-r0)

xmlsec-doc

1.2.28 (1.2.28-r0)

xmlsec-nss

1.2.28 (1.2.28-r0)

xmlsec

1.2.29 (1.2.29-r0)

xmlsec-dev

1.2.29 (1.2.29-r0)

xmlsec-doc

1.2.29 (1.2.29-r0)

xmlsec-nss

1.2.29 (1.2.29-r0)

xmlsec

1.2.30 (1.2.30-r0)

xmlsec-dev

1.2.30 (1.2.30-r0)

xmlsec-doc

1.2.30 (1.2.30-r0)

xmlsec-nss

1.2.30 (1.2.30-r0)

xmlsec

1.2.31 (1.2.31-r0)

xmlsec-dev

1.2.31 (1.2.31-r0)

xmlsec-doc

1.2.31 (1.2.31-r0)

xmlsec-nss

1.2.31 (1.2.31-r0)

xmlsec

1.2.32 (1.2.32-r0)

xmlsec-dev

1.2.32 (1.2.32-r0)

xmlsec-doc

1.2.32 (1.2.32-r0)

xmlsec-nss

1.2.32 (1.2.32-r0)

xmlsec

1.2.32 (1.2.32-r0)

xmlsec-dev

1.2.32 (1.2.32-r0)

xmlsec-doc

1.2.32 (1.2.32-r0)

xmlsec-nss

1.2.32 (1.2.32-r0)

libxmlsec1

1.2.28 (1.2.28-alt1)

libxmlsec1

1.2.31 (1.2.31-alt1)

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-7.4.amzn1)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Links(s):

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-7.amzn2.0.1)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Links(s):

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-7.amzn2)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Links(s):

xmlsec

1.2.30
Apertis v2020
v2020/sdk

xmlsec1

1.2.27 (1.2.27-2)
Apertis v2021
v2021/sdk

xmlsec1

1.2.27 (1.2.27-2co1)
Apertis v2022 Development
v2022dev2/development

xmlsec1

1.2.31 (1.2.31-1+apertis1)

xmlsec1

1.2.31 (1.2.31-1apertis0)
Arch
extra

xmlsec

1.2.32 (1.2.32-1)
Artix
world

xmlsec

1.2.32 (1.2.32-1)
  • Summary:
    XML Security Library is a C library based on LibXML2
  • License:
    • custom
  • Links(s):

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-4.el6)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Links(s):

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-7.el7_4)
CentOS 8
AppStream

xmlsec1

1.2.25 (1.2.25-4.el8)
CRUX 3.5
contrib

xmlsec

1.2.31
CRUX 3.6
contrib

xmlsec

1.2.32

libxmlsec1-devel

1.2.24 (1.2.24-1)

libxmlsec1-doc

1.2.24 (1.2.24-1)

libxmlsec1-gcrypt-devel

1.2.24 (1.2.24-1)

libxmlsec1-gcrypt1

1.2.24 (1.2.24-1)

libxmlsec1-gnutls-devel

1.2.24 (1.2.24-1)

libxmlsec1-gnutls1

1.2.24 (1.2.24-1)

libxmlsec1-nss-devel

1.2.24 (1.2.24-1)

libxmlsec1-nss1

1.2.24 (1.2.24-1)

libxmlsec1-openssl-devel

1.2.24 (1.2.24-1)

libxmlsec1-openssl1

1.2.24 (1.2.24-1)

libxmlsec1_1

1.2.24 (1.2.24-1)

xmlsec1

1.2.24 (1.2.24-1)

xmlsec1-debuginfo

1.2.24 (1.2.24-1)
Deepin
main

xmlsec1

1.2.27 (1.2.27-2)

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-2)

xmlsec1

1.2.23 Potentially vulnerable (1.2.23-0.1)

xmlsec1

1.2.27 (1.2.27-2)
Devuan 4.0 (Chimaera)
chimaera/main

xmlsec1

1.2.31 (1.2.31-1)
Devuan Unstable
unstable/main

xmlsec1

1.2.31 (1.2.31-1)

security/xmlsec1

1.2.29
Exherbo
office

dev-libs/xmlsec

1.2.32
Fedora 26
release

xmlsec1

1.2.23 Potentially vulnerable (1.2.23-2.fc26)
Fedora 27
release

xmlsec1

1.2.23 Potentially vulnerable (1.2.23-4.fc27)
Fedora 28
release

xmlsec1

1.2.25 (1.2.25-3.fc28)
Fedora 28
updates

xmlsec1

1.2.25 (1.2.25-4.fc28)
Fedora 29
release

xmlsec1

1.2.25 (1.2.25-5.fc29)
Fedora 30
release

xmlsec1

1.2.27 (1.2.27-2.fc30)
Fedora 31
updates

xmlsec1

1.2.29 (1.2.29-1.fc31)
Fedora 31
release

xmlsec1

1.2.27 (1.2.27-3.fc31)
Fedora 32
release

xmlsec1

1.2.29 (1.2.29-1.fc32)
Fedora 33
release

xmlsec1

1.2.29 (1.2.29-2.fc33)
Fedora 34
release

xmlsec1

1.2.29 (1.2.29-3.fc34)

xmlsec1

1.2.29 (1.2.29-3.fc34)

security/xmlsec1

1.2.29
Funtoo 1.4
dev-kit

dev-libs/xmlsec

1.2.28

dev-libs/xmlsec

1.2.32

dev-libs/xmlsec

1.2.31

dev-libs/xmlsec

1.2.30

xmlsec

1.2.32

libxmlsec1

1.2.32
Hyperbola
extra

xmlsec

1.2.27 (1.2.27-1.hyperbola1)

dev-libs/xmlsec

1.2.32

dev-libs/xmlsec

1.2.31

dev-libs/xmlsec

1.2.30

dev-libs/xmlsec

1.2.32

dev-libs/xmlsec

1.2.31

dev-libs/xmlsec

1.2.30

libxmlsec1

1.2.32

xmlsec

1.2.32
Mageia 7
core/updates

xmlsec1

1.2.29 (1.2.29-1.mga7)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • Development/C
  • License:
    • MIT
  • Links(s):
Mageia 7
core/release

xmlsec1

1.2.28 (1.2.28-1.mga7)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • Development/C
  • License:
    • MIT
  • Links(s):
Mageia 8
core/release

xmlsec1

1.2.31 (1.2.31-1.mga8)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • Development/C
  • License:
    • MIT
  • Links(s):
Mageia Cauldron
core/release

xmlsec1

1.2.31 (1.2.31-1.mga8)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • Development/C
  • License:
    • MIT
  • Links(s):

xmlsec

1.2.32 (1.2.32-1)
  • Summary:
    XML Security Library is a C library based on LibXML2
  • License:
    • custom
  • Links(s):

xmlsec

1.2.32 (1.2.32-1)
  • Summary:
    XML Security Library is a C library based on LibXML2
  • License:
    • custom
  • Links(s):

xmlsec

1.2.32 (1.2.32-1)
  • Summary:
    XML Security Library is a C library based on LibXML2
  • License:
    • custom
  • Links(s):

security/xmlsec1

1.2.20 Potentially vulnerable (1.2.20_3)

mingw-w64-i686-xmlsec

1.2.31 (1.2.31-2)

mingw-w64-x86_64-xmlsec

1.2.31 (1.2.31-2)

xmlsec1

1.2.28 (1.2.28-2~mx19+1)

xmlsec

1.2.31

xmlsec

1.2.31

security/xmlsec

1.2.26 (1.2.26p0)

security/xmlsec

1.2.26 (1.2.26p0)

security/xmlsec

1.2.26 (1.2.26p0)

xmlsec1

1.2.29 (1.2.29-1.oe1)

xmlsec

1.2.31

xmlsec

1.2.29
openmamba
devel

xmlsec1

1.2.32 (1.2.32-1mamba)
OpenMandriva 4.0
main/release

xmlsec1

1.2.27 (1.2.27-1)
OpenMandriva Cooker
main/release

xmlsec1

1.2.31 (1.2.31-1)

xmlsec

1.2.32
openSUSE Leap 42.3
updates/oss

xmlsec1

1.2.26 (1.2.26-10.1)
openSUSE Leap 42.3
updates/oss

xmlsec1

1.2.24 (1.2.24-7.2)

xmlsec1

1.2.23 Potentially vulnerable (1.2.23-4.1)
openSUSE Leap 15.0
updates/oss

xmlsec1

1.2.26 (1.2.26-lp150.2.3.1)
openSUSE Leap 15.0
updates/oss

xmlsec1

1.2.26 (1.2.26-lp150.7.2)

xmlsec1

1.2.25 (1.2.25-lp150.1.3)
openSUSE Leap 15.1
updates/oss

xmlsec1

1.2.28 (1.2.28-lp151.2.3.1)

xmlsec1

1.2.26 (1.2.26-lp151.1.2)

xmlsec1

1.2.28 (1.2.28-lp152.1.2)

xmlsec1

1.2.28 (1.2.28-7.5.1)

xmlsec1

1.2.32 (1.2.32-1.2)
Parabola
extra

xmlsec

1.2.32 (1.2.32-1)

xmlsec1

1.2.23 Potentially vulnerable (1.2.23-0.1)

xmlsec1

1.2.27 (1.2.27-2)
Parrot
main

xmlsec1

1.2.31 (1.2.31-1)

xmlsec1

1.2.28 (1.2.28-1pclos2019)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • System/Libraries

security/xmlsec1

1.2.25 (1.2.25nb4)

xmlsec1

1.2.23 Potentially vulnerable (1.2.23-0.1)
Rocky Linux 8
AppStream

xmlsec1

1.2.25 (1.2.25-4.el8)
Rosa 2014.1
main/release

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-2)
Rosa 2014.1
main/updates

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-6)
Rosa 2016.1
main/updates

xmlsec1

1.2.25 (1.2.25-1)
Rosa 2016.1
main/release

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-9)
Rosa 2019.1
main/release

xmlsec1

1.2.29 (1.2.29-1)
Rosa Server 6.9
base/release

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-4.res6)
Rosa Server 7.3
base/release

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-5.res7)
Rosa Server 7.5
base/release

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-5.res7)
Rosa Server 7.5
base/release

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-7.res7)

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-5.el7)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Links(s):

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-7.el7_4)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Links(s):

libraries/xmlsec

1.2.32

xmlsec1

1.2.30

xmlsec1-dbginfo

1.2.30

xmlsec1-devel

1.2.30

xmlsec

1.2.32
Trisquel 6.0
toutatis/main

xmlsec1

1.2.14 Potentially vulnerable (1.2.14-1.2build1)
Trisquel 7.0
belenos/main

xmlsec1

1.2.18 Potentially vulnerable (1.2.18-2ubuntu1)
Trisquel 8.0
flidas/main

xmlsec1

1.2.20 Potentially vulnerable (1.2.20-2ubuntu4)
Trisquel 9.0
etiona/main

xmlsec1

1.2.25 (1.2.25-1build1)
Trisquel 9.0 backports
etiona-backports/main

xmlsec1

1.2.28 (1.2.28-2+9.0trisquel1)
UBI 8
appstream

xmlsec1

1.2.25 (1.2.25-4.el8)
  • Summary:
    Library providing support for "XML Signature" and "XML Encryption" standards
  • Category:
    • Unspecified
  • License:
    • MIT
  • Links(s):
Ubuntu 14.04
trusty/universe

xmlsec1

1.2.18 Potentially vulnerable (1.2.18-2ubuntu1)

xmlsec

1.2.32

xmlsec1

1.2.32 (1.2.32_1)

xmlsec1-devel

1.2.32 (1.2.32_1)