Versions Packages Information History Related Badges Report

Packages for xfce4-whiskermenu-plugin

158 package(s) known

xfce4-whiskermenu-plugin

2.4.6 (2.4.6-r0)

xfce4-whiskermenu-plugin-dbg

2.4.6 (2.4.6-r0)

xfce4-whiskermenu-plugin-doc

2.4.6 (2.4.6-r0)

xfce4-whiskermenu-plugin-lang

2.4.6 (2.4.6-r0)

xfce4-whiskermenu-plugin

2.1.5 (2.1.5-r0)

xfce4-whiskermenu-plugin-doc

2.1.5 (2.1.5-r0)

xfce4-whiskermenu-plugin-lang

2.1.5 (2.1.5-r0)

xfce4-whiskermenu-plugin

2.3.1 (2.3.1-r0)

xfce4-whiskermenu-plugin-doc

2.3.1 (2.3.1-r0)

xfce4-whiskermenu-plugin-lang

2.3.1 (2.3.1-r0)

xfce4-whiskermenu-plugin

2.3.2 (2.3.2-r0)

xfce4-whiskermenu-plugin-doc

2.3.2 (2.3.2-r0)

xfce4-whiskermenu-plugin-lang

2.3.2 (2.3.2-r0)

xfce4-whiskermenu-plugin

2.3.4 (2.3.4-r0)

xfce4-whiskermenu-plugin-doc

2.3.4 (2.3.4-r0)

xfce4-whiskermenu-plugin-lang

2.3.4 (2.3.4-r0)

xfce4-whiskermenu-plugin

2.4.4 (2.4.4-r0)

xfce4-whiskermenu-plugin-doc

2.4.4 (2.4.4-r0)

xfce4-whiskermenu-plugin-lang

2.4.4 (2.4.4-r0)

xfce4-whiskermenu-plugin

2.5.1 (2.5.1-r0)

xfce4-whiskermenu-plugin-doc

2.5.1 (2.5.1-r0)

xfce4-whiskermenu-plugin-lang

2.5.1 (2.5.1-r0)

xfce4-whiskermenu-plugin

2.5.1 (2.5.1-r0)

xfce4-whiskermenu-plugin-doc

2.5.1 (2.5.1-r0)

xfce4-whiskermenu-plugin-lang

2.5.1 (2.5.1-r0)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-r0)

xfce4-whiskermenu-plugin-doc

2.5.3 (2.5.3-r0)

xfce4-whiskermenu-plugin-lang

2.5.3 (2.5.3-r0)

xfce4-whiskermenu-plugin

2.3.5 (2.3.5-alt2)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-alt1)

xfce4-whiskermenu-plugin

2.6.0 (2.6.0-alt1)

xfce4-whiskermenu-plugin

2.5.3
Arch
community

xfce4-whiskermenu-plugin

2.6.0 (2.6.0-1)

xfce4-whiskermenu-plugin-git

2.4.0 (2.4.0+43+g86b6bff-1)

xfce4-whiskermenu-plugin-gtk2

1.7.5 (1.7.5-1)
Artix
galaxy

xfce4-whiskermenu-plugin

2.6.0 (2.6.0-1)

xfce4-whiskermenu-plugin

2.5.3

xfce4-whiskermenu-plugin

1.7.3 (1.7.3-1)

xfce4-whiskermenu-plugin-debuginfo

1.7.3 (1.7.3-1)
Deepin
main

xfce4-whiskermenu-plugin

2.3.1 (2.3.1-1)

xfce4-whiskermenu-plugin

1.4.0 (1.4.0-1)

xfce4-whiskermenu-plugin

1.6.2 (1.6.2-1)

xfce4-whiskermenu-plugin

2.3.1 (2.3.1-1)
Devuan 4.0 (Chimaera)
chimaera/main

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)
Devuan Unstable
unstable/main

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)

x11/xfce4-whiskermenu-plugin

2.5.3

xfce4-whiskermenu-plugin

1.5.3 (1.5.3-1.el7)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1.el8)
Exherbo
xfce

xfce-extra/xfce4-whiskermenu-plugin

2.1.1
Fedora 26
updates

xfce4-whiskermenu-plugin

1.7.4 (1.7.4-1.fc26)
Fedora 26
release

xfce4-whiskermenu-plugin

1.7.1 (1.7.1-1.fc26)
Fedora 27
updates

xfce4-whiskermenu-plugin

2.3.0 (2.3.0-1.fc27)
Fedora 27
release

xfce4-whiskermenu-plugin

1.7.3 (1.7.3-1.fc27)
Fedora 28
updates

xfce4-whiskermenu-plugin

2.3.0 (2.3.0-1.fc28)
Fedora 28
release

xfce4-whiskermenu-plugin

1.7.5 (1.7.5-2.fc28)
Fedora 29
updates

xfce4-whiskermenu-plugin

2.3.3 (2.3.3-1.fc29)
Fedora 29
release

xfce4-whiskermenu-plugin

2.2.1 (2.2.1-20.fc29)
Fedora 30
updates

xfce4-whiskermenu-plugin

2.4.4 (2.4.4-1.fc30)
Fedora 30
release

xfce4-whiskermenu-plugin

2.3.2 (2.3.2-1.fc30)
Fedora 31
updates

xfce4-whiskermenu-plugin

2.4.4 (2.4.4-1.fc31)
Fedora 31
release

xfce4-whiskermenu-plugin

2.3.3 (2.3.3-1.fc31)
Fedora 32
updates

xfce4-whiskermenu-plugin

2.4.6 (2.4.6-2.fc32)
Fedora 32
release

xfce4-whiskermenu-plugin

2.4.3 (2.4.3-1.fc32)
Fedora 33
release

xfce4-whiskermenu-plugin

2.4.6 (2.4.6-2.fc33)
Fedora 34
release

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-2.fc34)

xfce4-whiskermenu-plugin

2.6.0 (2.6.0-1.fc36)

x11/xfce4-whiskermenu-plugin

2.6.0
Funtoo 1.4
xfce-kit

xfce-extra/xfce4-whiskermenu-plugin

2.3.0
Funtoo 1.4
xfce-kit

xfce-extra/xfce4-whiskermenu-plugin

2.1.5

xfce-extra/xfce4-whiskermenu-plugin

2.6.0

xfce-extra/xfce4-whiskermenu-plugin

2.5.3

xfce4-whiskermenu-plugin

2.5.2
Hyperbola
community

xfce4-whiskermenu-plugin

1.7.2 (1.7.2-2)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)

xfce-extra/xfce4-whiskermenu-plugin

2.5.3

xfce-extra/xfce4-whiskermenu-plugin

2.6.0

xfce-extra/xfce4-whiskermenu-plugin

2.5.3

xfce4-whiskermenu-plugin

1.4.1 (1.4.1-0ppa1~trusty1)

xfce4-whiskermenu-plugin

1.5.0 (1.5.0-2ubuntu1~14.04)

xfce4-whiskermenu-plugin

1.4.1 (1.4.1-0ppa1~trusty1)

xfce4-whiskermenu-plugin

1.5.1 (1.5.1-0ppa1~trusty1)
Linux Mint 18
backport

xfce4-whiskermenu-plugin

1.5.3 (1.5.3-0ppa1~xenial1)

xfce4-whiskermenu-plugin

1.6.2 (1.6.2-0ppa1~xenial1)

xfce4-whiskermenu-plugin

1.7.2 (1.7.2-0ppa1~xenial1)

xfce4-whiskermenu-plugin

1.7.3 (1.7.3-0ppa1~xenial1)
Linux Mint 19
backport

xfce4-whiskermenu-plugin

2.1.7 (2.1.7-0ppa1~bionic1)

xfce4-whiskermenu-plugin

2.3.0 (2.3.0-0ppa1~bionic)

xfce4-whiskermenu-plugin

2.3.2 (2.3.2-0ppa1~bionic)

xfce4-whiskermenu-plugin

2.3.3 (2.3.3-1~18.04)

xfce4-whiskermenu-plugin

2.4.6 (2.4.6-0ppa1~focal)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-0ppa1~focal)
Mageia 7
core/updates

xfce4-whiskermenu-plugin

2.3.3 (2.3.3-1.mga7)
Mageia 7
core/release

xfce4-whiskermenu-plugin

2.3.2 (2.3.2-1.mga7)
Mageia 8
core/release

xfce4-whiskermenu-plugin

2.5.2 (2.5.2-1.mga8)
  • Summary:
    An alternate application launcher for Xfce
  • Category:
    • Graphical desktop/Xfce
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1.mga9)
Manjaro Stable
community

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)
Manjaro Testing
community

xfce4-whiskermenu-plugin

2.6.0 (2.6.0-1)

xfce4-whiskermenu-plugin

2.6.0 (2.6.0-1)

xfce4-whiskermenu-plugin

1.7.5 (1:1.7.5-0.1~mx15+1)

xfce4-whiskermenu-plugin

1.7.2 (1:1.7.2-1mx15+1)

xfce4-whiskermenu-plugin

1.7.5 (1.7.5-0.1~mx17+1)

xfce4-whiskermenu-plugin

2.4.4 (2.4.4-1~mx17+1)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1~mx19+1)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1really2.4.6~mx19+1)

xfce4-whiskermenu-plugin

2.5.3

xfce4-whiskermenu-plugin

2.5.3
OpenMandriva 4.0
unsupported/release

xfce4-whiskermenu-plugin

2.1.5 (2.1.5-1)
OpenMandriva Cooker
unsupported/release

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)

xfce4-panel-plugin-whiskermenu

1.5.0 (1.5.0-5.1)

xfce4-panel-plugin-whiskermenu

2.1.5 (2.1.5-lp150.1.5)

xfce4-panel-plugin-whiskermenu

2.3.2 (2.3.2-lp151.1.1)

xfce4-whiskermenu-plugin

2.4.4 (2.4.4-lp152.1.2)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-bp153.1.10)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1.6)
Parabola
community

xfce4-whiskermenu-plugin

2.6.0 (2.6.0-1)

xfce4-whiskermenu-plugin

2.1.1 (2.1.1-1pardus1)

xfce4-whiskermenu-plugin

2.3.1 (2.3.1-1)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)
Parrot
main

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1pclos2021)
  • Summary:
    An alternate application launcher for Xfce
  • Category:
    • Graphical desktop/XFCE

xfce4-whiskermenu-plugin

2.6.0

x11/xfce4-whiskermenu-plugin

2.5.3

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)

xfce4-whiskermenu-plugin

2.3.1 (2.3.1-1)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)

xfce4-whiskermenu-plugin

2.3.1 (2.3.1-1)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)
Rosa 2014.1
contrib/updates

xfce4-whiskermenu-plugin

1.6.2 (1.6.2-1)
Rosa 2016.1
contrib/updates

xfce4-whiskermenu-plugin

2.3.4 (2.3.4-1)
Rosa 2016.1
contrib/release

xfce4-whiskermenu-plugin

1.6.2 (1.6.2-1)
Rosa 2019.1
contrib/release

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)

xfce4-whiskermenu-plugin

2.6.0

xfce4-whiskermenu-plugin

2.6.0

xfce4-whiskermenu-plugin

2.6.0

xfce4-whiskermenu-plugin

1.7.5

xfce4-whiskermenu-plugin

2.5.3
Trisquel 7.0
belenos/main

xfce4-whiskermenu-plugin

1.3.2 (1.3.2-1)
Trisquel 7.0 backports
belenos-backports/main

xfce4-whiskermenu-plugin

1.4.0 (1.4.0-1ubuntu1~ubuntu14.04.1)
Trisquel 8.0
flidas/main

xfce4-whiskermenu-plugin

1.5.1 (1.5.1-1ubuntu1)
Trisquel 9.0
etiona/main

xfce4-whiskermenu-plugin

2.1.5 (2.1.5-0ubuntu1)
Ubuntu 14.04 Backports
trusty-backports/universe

xfce4-whiskermenu-plugin

1.4.0 (1.4.0-1ubuntu1~ubuntu14.04.1)
Ubuntu 20.04
focal/universe

xfce4-whiskermenu-plugin

2.4.3 (2.4.3-1)
Ubuntu 20.10
groovy/universe

xfce4-whiskermenu-plugin

2.4.6 (2.4.6-1)
Ubuntu 21.04
hirsute/universe

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)
Ubuntu 21.10
impish/universe

xfce4-whiskermenu-plugin

2.5.3 (2.5.3-1)

xfce4-whiskermenu-plugin

2.6.0 (2.6.0_1)