Versions Packages Information History CVEs Related Badges Report

Versions for xerces-c

289 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.11
community
xerces-c-dev 3.2.2 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.11
community
xerces-c-doc 3.2.2 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.11
community
xerces-c-samples 3.2.2 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.11
community
xerces-c 3.2.2 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.12
community
xerces-c-doc 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.12
community
xerces-c-samples 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.12
community
xerces-c 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.12
community
xerces-c-dev 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.13
community
xerces-c 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.13
community
xerces-c-doc 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.13
community
xerces-c-dev 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.13
community
xerces-c-samples 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.14
community
xerces-c-samples 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.14
community
xerces-c-doc 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.14
community
xerces-c 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.14
community
xerces-c-dev 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.15
community
xerces-c-dev 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.15
community
xerces-c-samples 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.15
community
xerces-c-doc 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.15
community
xerces-c 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.16
community
xerces-c-doc 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.16
community
xerces-c 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.16
community
xerces-c-dev 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.16
community
xerces-c-samples 3.2.3 Potentially vulnerable - andrew.bell.ia@gmail.com
Alpine Linux 3.17
community
xerces-c-dev 3.2.4 - andrew.bell.ia@gmail.com
Alpine Linux 3.17
community
xerces-c-samples 3.2.4 - andrew.bell.ia@gmail.com
Alpine Linux 3.17
community
xerces-c-doc 3.2.4 - andrew.bell.ia@gmail.com
Alpine Linux 3.17
community
xerces-c 3.2.4 - andrew.bell.ia@gmail.com
Alpine Linux Edge
community
xerces-c-dev 3.2.4 - andrew.bell.ia@gmail.com
Alpine Linux Edge
community
xerces-c-doc 3.2.4 - andrew.bell.ia@gmail.com
Alpine Linux Edge
community
xerces-c-samples 3.2.4 - andrew.bell.ia@gmail.com
Alpine Linux Edge
community
xerces-c 3.2.4 - andrew.bell.ia@gmail.com
ALT Linux p9 libxerces-c 3.2.2 Potentially vulnerable System/Libraries lav@altlinux.ru
ALT Linux p9 libxerces-c28 2.8.0 Potentially vulnerable System/Libraries lav@altlinux.ru
ALT Linux p10 libxerces-c 3.2.3 Potentially vulnerable System/Libraries lav@altlinux.ru
ALT Sisyphus libxerces-c 3.2.4 System/Libraries lav@altlinux.ru
Amazon Linux 2 xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
AOSC xerces-c 3.2.3 Potentially vulnerable libs fallback-mnt-aosc@repology
Apertis v2020
v2020/development
xerces-c 3.2.2 Potentially vulnerable main bblough@debian.org
Apertis v2021
v2021/development
xerces-c 3.2.2 Potentially vulnerable main bblough@debian.org
Apertis v2022
v2022/development
xerces-c 3.2.3 Potentially vulnerable main bblough@debian.org
Apertis v2023 Development
v2023dev1/development
xerces-c 3.2.3 Potentially vulnerable main bblough@debian.org
Arch
extra
xerces-c 3.2.4 - -
Arch Linux 32 i486
extra
xerces-c 3.2.4 - -
Arch Linux 32 i686
extra
xerces-c 3.2.4 - -
Arch Linux 32 pentium4
extra
xerces-c 3.2.4 - -
Arch Linux ARM aarch64
extra
xerces-c 3.2.4 - -
Arch Linux ARM armv7h
extra
xerces-c 3.2.4 - -
ArchPOWER powerpc xerces-c 3.2.4 - -
ArchPOWER powerpc64le xerces-c 3.2.4 - -
ArchPOWER riscv64 xerces-c 3.2.4 - -
AUR mingw-w64-xerces-c 3.2.3 Potentially vulnerable - fallback-mnt-aur@repology
AUR mingw-w64-xerces-c-icu 3.2.3 Potentially vulnerable - patlefort@aur
AUR libxerces-c-3.1 3.1.4 Potentially vulnerable - muflone@aur
AUR xerces-c-2 2.8.0 Potentially vulnerable - ngaba@aur
Artix
world
xerces-c 3.2.4 - -
Astra Orel Stable
main
xerces-c 3.1.4 Potentially vulnerable libs devel@blough.us
CentOS 6
os
xerces-c 3.0.1 Potentially vulnerable System Environment/Libraries -
CentOS 6
updates
xerces-c 3.0.1 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
ConanCenter xerces-c 3.2.4 - -
ConanCenter xerces-c 3.2.3 Potentially vulnerable - -
ConanCenter xerces-c 3.2.2 Potentially vulnerable - -
CRUX 3.4
contrib
xerces-c 3.2.2 Potentially vulnerable - -
Cygwin libxerces-c-devel 3.1.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin libxerces-c31 3.1.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin xerces-c-debuginfo 3.1.4 Potentially vulnerable Debug orphaned@cygwin
Cygwin mingw64-i686-xerces-c 3.1.4 Potentially vulnerable Devel orphaned@cygwin
Cygwin mingw64-x86_64-xerces-c 3.1.4 Potentially vulnerable Devel orphaned@cygwin
Debian 8
jessie/main
xerces-c 3.1.1 Potentially vulnerable libs qjb@debian.org
Debian 8
jessie/updates/main
xerces-c 3.1.1 Potentially vulnerable libs qjb@debian.org
Debian 9
stretch/main
xerces-c 3.1.4 Potentially vulnerable libs devel@blough.us
Debian 9
stretch/updates/main
xerces-c 3.1.4 Potentially vulnerable libs devel@blough.us
Debian 9 Backports
stretch-backports/main
xerces-c 3.2.2 Potentially vulnerable misc bblough@debian.org
Debian 10
buster/main
xerces-c 3.2.2 Potentially vulnerable libs bblough@debian.org
Debian 10
buster/updates/main
xerces-c 3.2.2 Potentially vulnerable libs bblough@debian.org
Debian 11
bullseye/main
xerces-c 3.2.3 Potentially vulnerable libs bblough@debian.org
Debian 12
bookworm/main
xerces-c 3.2.4 libs bblough@debian.org
Debian Unstable
sid/main
xerces-c 3.2.4 libs bblough@debian.org
Deepin
main
xerces-c 3.2.2 Potentially vulnerable - bblough@debian.org
Deepin
main
xerces-c 3.2.2 Potentially vulnerable - bblough@debian.org
Devuan 1.0
jessie/main
xerces-c 3.1.1 Potentially vulnerable libs qjb@debian.org
Devuan 2.0
ascii/main
xerces-c 3.1.4 Potentially vulnerable libs devel@blough.us
Devuan 3.0
beowulf/main
xerces-c 3.2.2 Potentially vulnerable libs bblough@debian.org
Devuan 4.0
chimaera/main
xerces-c 3.2.3 Potentially vulnerable libs bblough@debian.org
Devuan Unstable
unstable/main
xerces-c 3.2.4 libs bblough@debian.org
DPorts textproc/xerces-c3 3.2.3 Potentially vulnerable textproc sunpoet@freebsd.org
EPEL 6 xerces-c 3.0.1 Potentially vulnerable System Environment/Libraries -
EPEL 8 xerces-c 3.2.3 Potentially vulnerable Unspecified -
EPEL 9 xerces-c 3.2.3 Potentially vulnerable Unspecified -
Exherbo
arbor
dev-libs/xerces-c 3.2.4 dev-libs fallback-mnt-exherbo@repology
Fedora 26
release
mingw-xerces-c 3.1.4 Potentially vulnerable Development/Libraries -
Fedora 26
release
xerces-c 3.1.4 Potentially vulnerable System Environment/Libraries -
Fedora 26
release
xerces-c27 2.7.0 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
xerces-c 3.1.4 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
mingw-xerces-c 3.1.4 Potentially vulnerable Development/Libraries -
Fedora 27
release
xerces-c27 2.7.0 Potentially vulnerable System Environment/Libraries -
Fedora 28
updates
xerces-c 3.2.2 Potentially vulnerable Unspecified -
Fedora 28
updates
mingw-xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora 28
release
xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora 28
release
compat-xerces-c31 3.1.4 Potentially vulnerable Unspecified -
Fedora 28
release
mingw-xerces-c 3.1.4 Potentially vulnerable Development/Libraries -
Fedora 28
release
xerces-c27 2.7.0 Potentially vulnerable System Environment/Libraries -
Fedora 29
release
xerces-c 3.2.2 Potentially vulnerable Unspecified -
Fedora 29
release
mingw-xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora 29
release
xerces-c27 2.7.0 Potentially vulnerable System Environment/Libraries -
Fedora 29
updates
xerces-c27 2.7.0 Potentially vulnerable Unspecified -
Fedora 30
release
xerces-c 3.2.2 Potentially vulnerable Unspecified -
Fedora 30
release
mingw-xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora 30
release
xerces-c27 2.7.0 Potentially vulnerable Unspecified -
Fedora 31
updates
xerces-c 3.2.3 Potentially vulnerable Unspecified -
Fedora 31
release
xerces-c 3.2.2 Potentially vulnerable Unspecified -
Fedora 31
release
mingw-xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora 31
release
xerces-c27 2.7.0 Potentially vulnerable Unspecified -
Fedora 32
updates
xerces-c 3.2.3 Potentially vulnerable Unspecified -
Fedora 32
release
xerces-c 3.2.2 Potentially vulnerable Unspecified -
Fedora 32
release
mingw-xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora 32
release
xerces-c27 2.7.0 Potentially vulnerable Unspecified -
Fedora 33
release
xerces-c 3.2.3 Potentially vulnerable Unspecified -
Fedora 33
release
mingw-xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora 33
release
xerces-c27 2.7.0 Potentially vulnerable Unspecified -
Fedora 34
release
xerces-c 3.2.3 Potentially vulnerable Unspecified -
Fedora 34
release
mingw-xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora 35
release
xerces-c 3.2.3 Potentially vulnerable Unspecified -
Fedora 35
release
mingw-xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora 36
release
xerces-c 3.2.3 Potentially vulnerable Unspecified -
Fedora 36
release
mingw-xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora 37
release
xerces-c 3.2.3 Potentially vulnerable Unspecified -
Fedora 37
release
mingw-xerces-c 3.2.1 Potentially vulnerable Unspecified -
Fedora Rawhide
development
mingw-xerces-c 3.2.4 Unspecified -
Fedora Rawhide
development
xerces-c 3.2.3 Potentially vulnerable Unspecified -
FreeBSD Ports textproc/xerces-c3 3.2.4 textproc sunpoet@freebsd.org
Funtoo 1.4
dev-kit
dev-libs/xerces-c 9999 dev-libs fallback-mnt-funtoo@repology
Funtoo 1.4
dev-kit
dev-libs/xerces-c 3.2.2 Potentially vulnerable dev-libs fallback-mnt-funtoo@repology
Funtoo 1.4
dev-kit
dev-libs/xerces-c 3.2.2 Potentially vulnerable dev-libs fallback-mnt-funtoo@repology
Funtoo 1.4
dev-kit
dev-libs/xerces-c 3.1.4 Potentially vulnerable dev-libs fallback-mnt-funtoo@repology
Gentoo dev-libs/xerces-c 9999 dev-libs maintainer-needed@gentoo.org
Gentoo dev-libs/xerces-c 3.2.3 Potentially vulnerable dev-libs maintainer-needed@gentoo.org
GNU Guix xerces-c 3.2.3 Potentially vulnerable - -
GoboLinux Xerces-C++ 3.2.3 Potentially vulnerable - -
HaikuPorts master dev-libs/xerces_c 3.2.4 dev-libs -
Homebrew xerces-c 3.2.4 - -
HP-UX 11.31
ia64_64
xerces_c 3.2.4 - -
HP-UX 11.31
hppa_32
xerces_c 3.2.3 Potentially vulnerable - -
HP-UX 11.31
ia64_64
xerces_c 3.2.3 Potentially vulnerable - -
HP-UX 11.31
hppa_32
xerces_c 2.7.0 Potentially vulnerable - -
HP-UX 11.31
ia64_32
xerces_c 2.7.0 Potentially vulnerable - -
Kali Linux Rolling
main
xerces-c 3.2.4 libs bblough@debian.org
KaOS
main
xerces-c 3.2.4 - demm@kaosx.us
LiGurOS stable dev-libs/xerces-c 9999 dev-libs fallback-mnt-liguros@repology
LiGurOS stable dev-libs/xerces-c 3.2.3 Potentially vulnerable dev-libs fallback-mnt-liguros@repology
LiGurOS develop dev-libs/xerces-c 9999 dev-libs fallback-mnt-liguros@repology
LiGurOS develop dev-libs/xerces-c 3.2.3 Potentially vulnerable dev-libs fallback-mnt-liguros@repology
MacPorts xercesc3 3.2.4 textproc snc@macports, nerdling@github, scantor@macports, scantor@github
Mageia 7
core/release
xerces-c 3.2.2 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
xerces-c 3.2.2 Potentially vulnerable System/Libraries -
Mageia 7
core/release
xerces-c28 2.8.0 Potentially vulnerable System/Libraries -
Mageia 8
core/release
xerces-c 3.2.3 Potentially vulnerable System/Libraries -
Mageia 8
core/release
xerces-c28 2.8.0 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
xerces-c 3.2.4 System/Libraries -
Mageia Cauldron
core/release
xerces-c28 2.8.0 Potentially vulnerable System/Libraries -
Manjaro Stable
extra
xerces-c 3.2.4 - -
Manjaro Testing
extra
xerces-c 3.2.4 - -
Manjaro Unstable
extra
xerces-c 3.2.4 - -
MidnightBSD mports textproc/xerces-c3 3.2.3 Potentially vulnerable textproc -
MSYS2 mingw
x86_64
mingw-w64-x86_64-xerces-c 3.2.4 - -
MSYS2 mingw
i686
mingw-w64-i686-xerces-c 3.2.4 - -
nixpkgs stable 21.11 xerces-c 3.2.3 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 22.05 xerces-c 3.2.3 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 22.11 xerces-c 3.2.3 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable xerces-c 3.2.4 - fallback-mnt-nix@repology
OpenBSD Ports textproc/xerces-c 3.2.3 Potentially vulnerable textproc ports@openbsd.org
openEuler 22.03
source
xerces-c 3.2.2 Potentially vulnerable Unspecified -
openmamba
devel
libxerces-c 3.2.4 System/Libraries silvan.calarco@mambasoft.it
openmamba
devel
libxerces-c31 3.1.4 Potentially vulnerable System/Libraries stefano.cotta@openmamba.org
openmamba
devel
libxerces-c2 2.8.0 Potentially vulnerable System/Libraries stefano.cotta@openmamba.org
OpenMandriva 4.0
main/release
xerces-c 3.2.2 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.0
unsupported/release
xerces-c28 2.8.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.0
unsupported/release
xerces-c27 2.7.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
xerces-c 3.2.2 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva 4.1
unsupported/release
xerces-c28 2.8.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
unsupported/release
xerces-c27 2.7.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.2
main/release
xerces-c 3.2.2 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.2
unsupported/release
xerces-c28 2.8.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.2
unsupported/release
xerces-c27 2.7.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.3
main/release
xerces-c 3.2.3 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.3
unsupported/release
xerces-c28 2.8.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.3
unsupported/release
xerces-c27 2.7.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Rolling
main/release
xerces-c 3.2.4 System/Libraries bero@lindev.ch
OpenMandriva Rolling
unsupported/release
xerces-c28 2.8.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Rolling
unsupported/release
xerces-c27 2.7.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
xerces-c 3.2.4 System/Libraries bero@lindev.ch
OpenMandriva Cooker
unsupported/release
xerces-c28 2.8.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Cooker
unsupported/release
xerces-c27 2.7.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenPKG xerces-c 3.1.1 Potentially vulnerable XML -
openSUSE Leap 42.3
main/oss
xerces-c 3.1.1 Potentially vulnerable Productivity/Publishing/XML -
openSUSE Leap 15.0
main/oss
xerces-c 3.1.4 Potentially vulnerable Productivity/Publishing/XML -
openSUSE Leap 15.0
updates/oss
xerces-c 3.1.4 Potentially vulnerable Productivity/Publishing/XML -
openSUSE Leap 15.1
main/oss
xerces-c 3.1.4 Potentially vulnerable Productivity/Publishing/XML -
openSUSE Leap 15.2
main/oss
xerces-c 3.1.4 Potentially vulnerable Productivity/Publishing/XML -
openSUSE Leap 15.2
updates/oss
xerces-c 3.1.4 Potentially vulnerable Productivity/Publishing/XML -
openSUSE Leap 15.3
main/oss
xerces-c 3.2.3 Potentially vulnerable Unspecified -
openSUSE Leap 15.4
main/oss
xerces-c 3.2.3 Potentially vulnerable Unspecified -
openSUSE Leap 15.5
main/oss
xerces-c 3.2.3 Potentially vulnerable Unspecified -
openSUSE Tumbleweed
src-oss
xerces-c 3.2.4 Unspecified -
OpenWrt 17.01 x86_64
packages
libxerces-c-samples 3.1.4 Potentially vulnerable libs noltari@gmail.com
OpenWrt 17.01 x86_64
packages
libxerces-c 3.1.4 Potentially vulnerable libs noltari@gmail.com
OpenWrt 18.06 x86_64
packages
libxerces-c-samples 3.2.0 Potentially vulnerable libs noltari@gmail.com
OpenWrt 18.06 x86_64
packages
libxerces-c 3.2.0 Potentially vulnerable libs noltari@gmail.com
OpenWrt 19.07 x86_64
packages
libxerces-c-samples 3.2.2 Potentially vulnerable libs noltari@gmail.com
OpenWrt 19.07 x86_64
packages
libxerces-c 3.2.2 Potentially vulnerable libs noltari@gmail.com
OpenWrt 21.02 x86_64
packages
libxerces-c-samples 3.2.3 Potentially vulnerable libs noltari@gmail.com
OpenWrt 21.02 x86_64
packages
libxerces-c 3.2.3 Potentially vulnerable libs noltari@gmail.com
Parabola
extra
xerces-c 3.2.4 - -
Pardus 17
main
xerces-c 3.1.4 Potentially vulnerable libs devel@blough.us
Pardus 19
main
xerces-c 3.2.2 Potentially vulnerable libs bblough@debian.org
Pardus 19
updates/main
xerces-c 3.2.2 Potentially vulnerable libs bblough@debian.org
Pardus 21
main
xerces-c 3.2.3 Potentially vulnerable libs bblough@debian.org
Parrot
parrot/main
xerces-c 3.2.3 Potentially vulnerable libs bblough@debian.org
Parrot
parrot-updates/main
xerces-c 3.2.3 Potentially vulnerable libs bblough@debian.org
PCLinuxOS xerces-c 3.2.4 System/Libraries -
Pisi Linux
main
xerces-c 3.2.4 library admins@pisilinux.org
pkgsrc current textproc/xerces-c 3.2.4 textproc pkgsrc-users@netbsd.org
PLD Linux xerces-c 3.2.3 Potentially vulnerable - -
PureOS Amber xerces-c 3.2.2 Potentially vulnerable misc bblough@debian.org
PureOS landing xerces-c 3.2.3 Potentially vulnerable misc bblough@debian.org
Raspbian Oldstable
main
xerces-c 3.2.2 Potentially vulnerable libs bblough@debian.org
Raspbian Stable
main
xerces-c 3.2.3 Potentially vulnerable libs bblough@debian.org
Raspbian Testing
main
xerces-c 3.2.4 libs bblough@debian.org
Ravenports xerces-c 3.2.4 textproc fallback-mnt-ravenports@repology
Rosa 2014.1
main/updates
xerces-c 3.1.4 Potentially vulnerable - -
Rosa 2014.1
main/release
xerces-c 3.1.1 Potentially vulnerable - -
Rosa 2014.1
contrib/updates
xerces-c28 2.8.0 Potentially vulnerable - -
Rosa 2014.1
contrib/release
xerces-c28 2.8.0 Potentially vulnerable - -
Rosa 2014.1
contrib/release
xerces-c27 2.7.0 Potentially vulnerable - -
Rosa 2016.1
main/release
xerces-c 3.1.4 Potentially vulnerable - -
Rosa 2016.1
main/updates
xerces-c 3.1.4 Potentially vulnerable - -
Rosa 2016.1
contrib/release
xerces-c28 2.8.0 Potentially vulnerable - -
Rosa 2016.1
contrib/release
xerces-c27 2.7.0 Potentially vulnerable - -
Rosa 2021.1
main/release
xerces-c 3.2.3 Potentially vulnerable System/Libraries s.matveev@rosalinux.ru
Rosa Server 6.9
base/release
xerces-c 3.0.1 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Scientific Linux 7.x xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x xerces-c 3.1.1 Potentially vulnerable System Environment/Libraries -
SlackBuilds libraries/xerces-c 3.2.3 Potentially vulnerable libraries slacker@slaphappygeeks.com
SliTaz Cooking xerces-c 3.2.3 Potentially vulnerable development rcx@zoominternet.net
SliTaz Cooking xerces-c-dev 3.2.3 Potentially vulnerable development rcx@zoominternet.net
SliTaz Next xerces-c 3.2.1 Potentially vulnerable development devel@slitaz.org
SliTaz Next xerces-c-dev 3.2.1 Potentially vulnerable development devel@slitaz.org
SliTaz Next xerces-c 3.2.1 Potentially vulnerable development devel@slitaz.org
SliTaz Next xerces-c-dev 3.2.1 Potentially vulnerable development devel@slitaz.org
Solus xerces-c 3.2.4 system.utils algent@protonmail.com
Solus xerces-c-dbginfo 3.2.4 debug algent@protonmail.com
Solus xerces-c-devel 3.2.4 programming.devel algent@protonmail.com
Spack xerces-c 3.2.3 Potentially vulnerable - fallback-mnt-spack@repology
T2 SDE xerces-c 3.2.3 Potentially vulnerable base/library t2@t2-project.org
Trisquel 6.0
toutatis/main
xerces-c 3.1.1 Potentially vulnerable universe/libs qjb@debian.org
Trisquel 6.0
toutatis-updates/main
xerces-c 3.1.1 Potentially vulnerable universe/libs qjb@debian.org
Trisquel 6.0
toutatis/main
xerces-c2 2.8.0+deb1 Potentially vulnerable universe/libs qjb@debian.org
Trisquel 7.0
belenos/main
xerces-c 3.1.1 Potentially vulnerable universe/libs qjb@debian.org
Trisquel 7.0
belenos-updates/main
xerces-c 3.1.1 Potentially vulnerable universe/libs qjb@debian.org
Trisquel 7.0
belenos/main
xerces-c2 2.8.0+deb1 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
xerces-c 3.1.3 Potentially vulnerable universe/libs devel@blough.us
Trisquel 9.0
etiona/main
xerces-c 3.2.0 Potentially vulnerable universe/libs devel@blough.us
Trisquel 10.0
nabia/main
xerces-c 3.2.2 Potentially vulnerable universe/libs bblough@debian.org
Ubuntu 14.04
trusty-updates/universe
xerces-c 3.1.1 Potentially vulnerable universe/libs qjb@debian.org
Ubuntu 14.04
trusty/universe
xerces-c 3.1.1 Potentially vulnerable universe/libs qjb@debian.org
Ubuntu 14.04
trusty/universe
xerces-c2 2.8.0+deb1 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
xerces-c 3.1.3 Potentially vulnerable universe/libs devel@blough.us
Ubuntu 18.04
bionic/universe
xerces-c 3.2.0 Potentially vulnerable universe/libs devel@blough.us
Ubuntu 20.04
focal/universe
xerces-c 3.2.2 Potentially vulnerable universe/libs bblough@debian.org
Ubuntu 22.04
jammy/universe
xerces-c 3.2.3 Potentially vulnerable universe/libs bblough@debian.org
Ubuntu 22.10
kinetic/universe
xerces-c 3.2.3 Potentially vulnerable universe/libs bblough@debian.org
Ubuntu 23.04
lunar/universe
xerces-c 3.2.4 universe/libs bblough@debian.org
Vcpkg xerces-c 3.2.4 - -
Void Linux x86_64
x86_64
xerces-c 3.2.3 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
xerces-c-doc 3.2.3 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
libxerces-c 3.2.3 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
libxerces-c-devel 3.2.3 Potentially vulnerable - orphan@voidlinux.org
Wikidata Apache Xerces for C++ XML Parser 3.2.3 Potentially vulnerable - -