Versions Packages Information History CVEs Related Badges Report

Packages for xerces-c

289 package(s) known

xerces-c

3.2.2 Potentially vulnerable (3.2.2-r2)

xerces-c-dev

3.2.2 Potentially vulnerable (3.2.2-r2)

xerces-c-doc

3.2.2 Potentially vulnerable (3.2.2-r2)

xerces-c-samples

3.2.2 Potentially vulnerable (3.2.2-r2)

xerces-c

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c-dev

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c-doc

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c-samples

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c-dev

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c-doc

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c-samples

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c-dev

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c-doc

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c-samples

3.2.3 Potentially vulnerable (3.2.3-r0)

xerces-c

3.2.3 Potentially vulnerable (3.2.3-r1)

xerces-c-dev

3.2.3 Potentially vulnerable (3.2.3-r1)

xerces-c-doc

3.2.3 Potentially vulnerable (3.2.3-r1)

xerces-c-samples

3.2.3 Potentially vulnerable (3.2.3-r1)

xerces-c

3.2.3 Potentially vulnerable (3.2.3-r3)

xerces-c-dev

3.2.3 Potentially vulnerable (3.2.3-r3)

xerces-c-doc

3.2.3 Potentially vulnerable (3.2.3-r3)

xerces-c-samples

3.2.3 Potentially vulnerable (3.2.3-r3)

xerces-c

3.2.4 (3.2.4-r1)

xerces-c-dev

3.2.4 (3.2.4-r1)

xerces-c-doc

3.2.4 (3.2.4-r1)

xerces-c-samples

3.2.4 (3.2.4-r1)

xerces-c

3.2.4 (3.2.4-r1)

xerces-c-dev

3.2.4 (3.2.4-r1)

xerces-c-doc

3.2.4 (3.2.4-r1)

xerces-c-samples

3.2.4 (3.2.4-r1)

libxerces-c

3.2.2 Potentially vulnerable (3.2.2-alt1.qa1)

libxerces-c28

2.8.0 Potentially vulnerable (2.8.0-alt3.qa5)

libxerces-c

3.2.3 Potentially vulnerable (3.2.3-alt1)

libxerces-c

3.2.4 (3.2.4-alt1)

xerces-c

3.1.1 Potentially vulnerable (3.1.1-10.amzn2)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.1.1 Potentially vulnerable (3.1.1-8.amzn2)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.1.1 Potentially vulnerable (3.1.1-9.amzn2)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.1.1 Potentially vulnerable (3.1.1-8.amzn2.0.1)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.2.3 Potentially vulnerable (3.2.3-1)
Apertis v2020
v2020/development

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1+deb10u1+apertis0)
Apertis v2021
v2021/development

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1+deb10u1+apertis0)
Apertis v2022
v2022/development

xerces-c

3.2.3 Potentially vulnerable (3.2.3+debian-3apertis0)
Apertis v2023 Development
v2023dev1/development

xerces-c

3.2.3 Potentially vulnerable (3.2.3+debian-3+apertis1)
Arch
extra

xerces-c

3.2.4 (3.2.4-2)

xerces-c

3.2.4 (3.2.4-2.0)

xerces-c

3.2.4 (3.2.4-1.0)

xerces-c

3.2.4 (3.2.4-1.0)

xerces-c

3.2.4 (3.2.4-2)

xerces-c

3.2.4 (3.2.4-2)

xerces-c

3.2.4 (3.2.4-1)
  • Summary:
    A validating XML parser written in a portable subset of C++
  • License:
    • APACHE
  • Link(s):

xerces-c

3.2.4 (3.2.4-1)
  • Summary:
    A validating XML parser written in a portable subset of C++
  • License:
    • APACHE
  • Link(s):

xerces-c

3.2.4 (3.2.4-1)
  • Summary:
    A validating XML parser written in a portable subset of C++
  • License:
    • APACHE
  • Link(s):

libxerces-c-3.1

3.1.4 Potentially vulnerable (3.1.4-1)

mingw-w64-xerces-c

3.2.3 Potentially vulnerable (3.2.3-1)

mingw-w64-xerces-c-icu

3.2.3 Potentially vulnerable (3.2.3-9)

xerces-c-2

2.8.0 Potentially vulnerable (2.8.0-6)
Artix
world

xerces-c

3.2.4 (3.2.4-2)
  • Summary:
    A validating XML parser written in a portable subset of C++
  • License:
    • APACHE
  • Link(s):

xerces-c

3.1.4 Potentially vulnerable (3.1.4+debian-2+deb9u2)

xerces-c

3.0.1 Potentially vulnerable (3.0.1-20.el6)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):
CentOS 6
updates

xerces-c

3.0.1 Potentially vulnerable (3.0.1-21.el6_10)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.1.1 Potentially vulnerable (3.1.1-10.el7_7)

libxerces-c-devel

3.1.4 Potentially vulnerable (3.1.4-1)

libxerces-c31

3.1.4 Potentially vulnerable (3.1.4-1)

mingw64-i686-xerces-c

3.1.4 Potentially vulnerable (3.1.4-1)

mingw64-x86_64-xerces-c

3.1.4 Potentially vulnerable (3.1.4-1)

xerces-c-debuginfo

3.1.4 Potentially vulnerable (3.1.4-1)
Debian 8
jessie/main

xerces-c

3.1.1 Potentially vulnerable (3.1.1-5.1+deb8u4)
Debian 8
jessie/updates/main

xerces-c

3.1.1 Potentially vulnerable (3.1.1-5.1+deb8u3)
Debian 9
stretch/main

xerces-c

3.1.4 Potentially vulnerable (3.1.4+debian-2+deb9u1)
Debian 9
stretch/updates/main

xerces-c

3.1.4 Potentially vulnerable (3.1.4+debian-2+deb9u2)
Debian 9 Backports
stretch-backports/main

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1~bpo9+1)
Debian 10
buster/main

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1+deb10u1)
Debian 10
buster/updates/main

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1+deb10u1)
Deepin
main

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian.1-1+dde)
Deepin
main

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1)
Devuan 1.0
jessie/main

xerces-c

3.1.1 Potentially vulnerable (3.1.1-5.1+deb8u4)
Devuan 2.0
ascii/main

xerces-c

3.1.4 Potentially vulnerable (3.1.4+debian-2+deb9u1)
Devuan 3.0
beowulf/main

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1+deb10u1)
Devuan 4.0
chimaera/main

xerces-c

3.2.3 Potentially vulnerable (3.2.3+debian-3)
Devuan Unstable
unstable/main

xerces-c

3.2.4 (3.2.4+debian-1)

textproc/xerces-c3

3.2.3 Potentially vulnerable

xerces-c

3.0.1 Potentially vulnerable (3.0.1-0.20.1.el6)

xerces-c

3.2.3 Potentially vulnerable (3.2.3-5.el8)

xerces-c

3.2.3 Potentially vulnerable (3.2.3-5.el9)
Exherbo
arbor

dev-libs/xerces-c

3.2.4
Fedora 26
release

mingw-xerces-c

3.1.4 Potentially vulnerable (3.1.4-2.fc26)
Fedora 26
release

xerces-c

3.1.4 Potentially vulnerable (3.1.4-2.fc26)
Fedora 26
release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-23.fc26)
Fedora 27
release

mingw-xerces-c

3.1.4 Potentially vulnerable (3.1.4-3.fc27)
Fedora 27
release

xerces-c

3.1.4 Potentially vulnerable (3.1.4-4.fc27)
Fedora 27
release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-25.fc27)
Fedora 28
release

compat-xerces-c31

3.1.4 Potentially vulnerable (3.1.4-1.fc28)
Fedora 28
updates

mingw-xerces-c

3.2.1 Potentially vulnerable (3.2.1-1.fc28)
Fedora 28
release

mingw-xerces-c

3.1.4 Potentially vulnerable (3.1.4-3.fc27)
Fedora 28
updates

xerces-c

3.2.2 Potentially vulnerable (3.2.2-1.fc28)
Fedora 28
release

xerces-c

3.2.1 Potentially vulnerable (3.2.1-1.fc28)
Fedora 28
release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-26.fc28)
Fedora 29
release

mingw-xerces-c

3.2.1 Potentially vulnerable (3.2.1-1.fc29)
Fedora 29
release

xerces-c

3.2.2 Potentially vulnerable (3.2.2-1.fc29)
Fedora 29
release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-27.fc29)
Fedora 29
updates

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-28.fc29)
Fedora 30
release

mingw-xerces-c

3.2.1 Potentially vulnerable (3.2.1-2.fc30)
Fedora 30
release

xerces-c

3.2.2 Potentially vulnerable (3.2.2-2.fc30)
Fedora 30
release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-29.fc30)
Fedora 31
release

mingw-xerces-c

3.2.1 Potentially vulnerable (3.2.1-3.fc31)
Fedora 31
updates

xerces-c

3.2.3 Potentially vulnerable (3.2.3-1.fc31)
Fedora 31
release

xerces-c

3.2.2 Potentially vulnerable (3.2.2-3.fc31)
Fedora 31
release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-30.fc31)
Fedora 32
release

mingw-xerces-c

3.2.1 Potentially vulnerable (3.2.1-5.fc32)
Fedora 32
updates

xerces-c

3.2.3 Potentially vulnerable (3.2.3-1.fc32)
Fedora 32
release

xerces-c

3.2.2 Potentially vulnerable (3.2.2-4.fc32)
Fedora 32
release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-31.fc32)
Fedora 33
release

mingw-xerces-c

3.2.1 Potentially vulnerable (3.2.1-6.fc33)
Fedora 33
release

xerces-c

3.2.3 Potentially vulnerable (3.2.3-2.fc33)
Fedora 33
release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-31.fc32)
Fedora 34
release

mingw-xerces-c

3.2.1 Potentially vulnerable (3.2.1-7.fc34)
Fedora 34
release

xerces-c

3.2.3 Potentially vulnerable (3.2.3-3.fc34)
Fedora 35
release

mingw-xerces-c

3.2.1 Potentially vulnerable (3.2.1-8.fc35)
Fedora 35
release

xerces-c

3.2.3 Potentially vulnerable (3.2.3-4.fc35)
Fedora 36
release

mingw-xerces-c

3.2.1 Potentially vulnerable (3.2.1-9.fc36)
Fedora 36
release

xerces-c

3.2.3 Potentially vulnerable (3.2.3-6.fc36)
Fedora 37
release

mingw-xerces-c

3.2.1 Potentially vulnerable (3.2.1-11.fc37)
Fedora 37
release

xerces-c

3.2.3 Potentially vulnerable (3.2.3-7.fc37)
Fedora Rawhide
development

mingw-xerces-c

3.2.4 (3.2.4-2.fc38)
Fedora Rawhide
development

xerces-c

3.2.3 Potentially vulnerable (3.2.3-8.fc38)

textproc/xerces-c3

3.2.4
Funtoo 1.4
dev-kit

dev-libs/xerces-c

9999
Funtoo 1.4
dev-kit

dev-libs/xerces-c

3.2.2 Potentially vulnerable (3.2.2-r1)
Funtoo 1.4
dev-kit

dev-libs/xerces-c

3.2.2 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/xerces-c

3.1.4 Potentially vulnerable (3.1.4-r1)

dev-libs/xerces-c

9999

dev-libs/xerces-c

3.2.3 Potentially vulnerable (3.2.3-r2)

Xerces-C++

3.2.3 Potentially vulnerable

xerces-c

3.2.4
HP-UX 11.31
ia64_64

xerces_c

3.2.4
HP-UX 11.31
hppa_32

xerces_c

3.2.3 Potentially vulnerable
HP-UX 11.31
ia64_64

xerces_c

3.2.3 Potentially vulnerable
HP-UX 11.31
hppa_32

xerces_c

2.7.0 Potentially vulnerable
HP-UX 11.31
ia64_32

xerces_c

2.7.0 Potentially vulnerable

xerces-c

3.2.4 (3.2.4+debian-1)
KaOS
main

xerces-c

3.2.4 (3.2.4-2)

dev-libs/xerces-c

9999

dev-libs/xerces-c

3.2.3 Potentially vulnerable (3.2.3-r2)

dev-libs/xerces-c

9999

dev-libs/xerces-c

3.2.3 Potentially vulnerable (3.2.3-r2)
Mageia 7
core/release

xerces-c

3.2.2 Potentially vulnerable (1:3.2.2-2.mga7)
Mageia 7
core/updates

xerces-c

3.2.2 Potentially vulnerable (1:3.2.2-2.1.mga7)
Mageia 7
core/release

xerces-c28

2.8.0 Potentially vulnerable (1:2.8.0-16.mga7)
Mageia 8
core/release

xerces-c

3.2.3 Potentially vulnerable (1:3.2.3-5.mga8)
  • Summary:
    Xerces-C++ validating XML parser
  • Category:
    • System/Libraries
  • License:
    • Apache
  • Link(s):
Mageia 8
core/release

xerces-c28

2.8.0 Potentially vulnerable (1:2.8.0-19.mga8)
  • Summary:
    Xerces-C++ validating XML parser
  • Category:
    • System/Libraries
  • License:
    • Apache
  • Link(s):
Mageia Cauldron
core/release

xerces-c

3.2.4 (1:3.2.4-1.mga9)
Mageia Cauldron
core/release

xerces-c28

2.8.0 Potentially vulnerable (1:2.8.0-20.mga9)

xerces-c

3.2.4 (3.2.4-2)
  • Summary:
    A validating XML parser written in a portable subset of C++
  • License:
    • APACHE
  • Link(s):

xerces-c

3.2.4 (3.2.4-2)
  • Summary:
    A validating XML parser written in a portable subset of C++
  • License:
    • APACHE
  • Link(s):

xerces-c

3.2.4 (3.2.4-2)
  • Summary:
    A validating XML parser written in a portable subset of C++
  • License:
    • APACHE
  • Link(s):

textproc/xerces-c3

3.2.3 Potentially vulnerable

mingw-w64-i686-xerces-c

3.2.4 (3.2.4-1)

mingw-w64-x86_64-xerces-c

3.2.4 (3.2.4-1)

xerces-c

3.2.3 Potentially vulnerable

xerces-c

3.2.3 Potentially vulnerable

xerces-c

3.2.3 Potentially vulnerable

xerces-c

3.2.4

textproc/xerces-c

3.2.3 Potentially vulnerable

xerces-c

3.2.2 Potentially vulnerable (3.2.2-4.oe2203)
openmamba
devel

libxerces-c

3.2.4 (3.2.4-1mamba)
openmamba
devel

libxerces-c2

2.8.0 Potentially vulnerable (2.8.0-4mamba)
openmamba
devel

libxerces-c31

3.1.4 Potentially vulnerable (3.1.4-2mamba)
OpenMandriva 4.0
main/release

xerces-c

3.2.2 Potentially vulnerable (1:3.2.2-2)
OpenMandriva 4.0
unsupported/release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-12)
OpenMandriva 4.0
unsupported/release

xerces-c28

2.8.0 Potentially vulnerable (1:2.8.0-7)
OpenMandriva 4.1
main/release

xerces-c

3.2.2 Potentially vulnerable (1:3.2.2-2)
OpenMandriva 4.1
unsupported/release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-12)
OpenMandriva 4.1
unsupported/release

xerces-c28

2.8.0 Potentially vulnerable (1:2.8.0-7)
OpenMandriva 4.2
main/release

xerces-c

3.2.2 Potentially vulnerable (1:3.2.2-2)
OpenMandriva 4.2
unsupported/release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-12)
OpenMandriva 4.2
unsupported/release

xerces-c28

2.8.0 Potentially vulnerable (1:2.8.0-7)
OpenMandriva 4.3
main/release

xerces-c

3.2.3 Potentially vulnerable (1:3.2.3-2)
OpenMandriva 4.3
unsupported/release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-12)
OpenMandriva 4.3
unsupported/release

xerces-c28

2.8.0 Potentially vulnerable (1:2.8.0-7)

xerces-c

3.2.4 (1:3.2.4-1)
OpenMandriva Rolling
unsupported/release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-12)
OpenMandriva Rolling
unsupported/release

xerces-c28

2.8.0 Potentially vulnerable (1:2.8.0-7)
OpenMandriva Cooker
main/release

xerces-c

3.2.4 (1:3.2.4-1)
OpenMandriva Cooker
unsupported/release

xerces-c27

2.7.0 Potentially vulnerable (2.7.0-12)
OpenMandriva Cooker
unsupported/release

xerces-c28

2.8.0 Potentially vulnerable (1:2.8.0-7)

xerces-c

3.1.1 Potentially vulnerable

xerces-c

3.1.1 Potentially vulnerable (3.1.1-22.3)

xerces-c

3.1.4 Potentially vulnerable (3.1.4-lp150.1.10)
openSUSE Leap 15.0
updates/oss

xerces-c

3.1.4 Potentially vulnerable (3.1.4-lp150.2.3.1)

xerces-c

3.1.4 Potentially vulnerable (3.1.4-lp151.3.1)

xerces-c

3.1.4 Potentially vulnerable (3.1.4-lp152.4.10)
openSUSE Leap 15.2
updates/oss

xerces-c

3.1.4 Potentially vulnerable (3.1.4-lp152.5.3.1)

xerces-c

3.2.3 Potentially vulnerable (3.2.3-1.28)

xerces-c

3.2.3 Potentially vulnerable (3.2.3-1.28)

xerces-c

3.2.3 Potentially vulnerable (3.2.3-1.28)

xerces-c

3.2.4 (3.2.4-1.2)

libxerces-c

3.1.4 Potentially vulnerable (3.1.4-2)

libxerces-c-samples

3.1.4 Potentially vulnerable (3.1.4-2)

libxerces-c-samples

3.2.0 Potentially vulnerable (3.2.0-1)

libxerces-c-samples

3.2.2 Potentially vulnerable (3.2.2-3)

libxerces-c-samples

3.2.3 Potentially vulnerable (3.2.3-3)
Parabola
extra

xerces-c

3.2.4 (3.2.4-2)

xerces-c

3.1.4 Potentially vulnerable (3.1.4+debian-2+deb9u1)

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1+deb10u1)
Pardus 19
updates/main

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1+deb10u1)

xerces-c

3.2.3 Potentially vulnerable (3.2.3+debian-3)
Parrot
parrot/main

xerces-c

3.2.3 Potentially vulnerable (3.2.3+debian-3)
Parrot
parrot-updates/main

xerces-c

3.2.3 Potentially vulnerable (3.2.3+debian-3)

xerces-c

3.2.4 (3.2.4-2pclos2023)
  • Summary:
    Xerces-C++ validating XML parser
  • Category:
    • System/Libraries

xerces-c

3.2.4

textproc/xerces-c

3.2.4

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1+deb10u1)

xerces-c

3.2.3 Potentially vulnerable (3.2.3+debian-3)

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1+deb10u1)

xerces-c

3.2.3 Potentially vulnerable (3.2.3+debian-3)

xerces-c

3.2.4 (3.2.4+debian-1)
Rosa 2021.1
main/release

xerces-c

3.2.3 Potentially vulnerable (1:3.2.3-5)
Rosa Server 6.9
base/release

xerces-c

3.0.1 Potentially vulnerable (3.0.1-20.res6)
Rosa Server 7.3
base/release

xerces-c

3.1.1 Potentially vulnerable (3.1.1-8.res7)
Rosa Server 7.5
base/release

xerces-c

3.1.1 Potentially vulnerable (3.1.1-8.res7)

xerces-c

3.1.1 Potentially vulnerable (3.1.1-8.el7_2)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.1.1 Potentially vulnerable (3.1.1-9.el7)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.1.1 Potentially vulnerable (3.1.1-10.el7)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.1.1 Potentially vulnerable (3.1.1-10.el7_7)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.1.1 Potentially vulnerable (3.1.1-4.el7)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.1.1 Potentially vulnerable (3.1.1-6.el7)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.1.1 Potentially vulnerable (3.1.1-7.el7_1)
  • Summary:
    Validating XML Parser
  • Category:
    • System Environment/Libraries
  • License:
    • ASL 2.0
  • Link(s):

xerces-c

3.2.3 Potentially vulnerable

xerces-c-dev

3.2.3 Potentially vulnerable

xerces-c

3.2.1 Potentially vulnerable

xerces-c

3.2.1 Potentially vulnerable

xerces-c-dev

3.2.1 Potentially vulnerable

xerces-c-dev

3.2.1 Potentially vulnerable

xerces-c

3.2.4

xerces-c-dbginfo

3.2.4

xerces-c-devel

3.2.4

xerces-c

3.2.3 Potentially vulnerable
Trisquel 6.0
toutatis/main

xerces-c

3.1.1 Potentially vulnerable (3.1.1-1build1)
Trisquel 6.0
toutatis-updates/main

xerces-c

3.1.1 Potentially vulnerable (3.1.1-1+deb6u2build0.12.04.1)
Trisquel 6.0
toutatis/main

xerces-c2

2.8.0+deb1 Potentially vulnerable (2.8.0+deb1-2build3)
Trisquel 7.0
belenos-updates/main

xerces-c

3.1.1 Potentially vulnerable (3.1.1-5.1+deb8u4build0.14.04.1)
Trisquel 7.0
belenos/main

xerces-c

3.1.1 Potentially vulnerable (3.1.1-5)
Trisquel 7.0
belenos/main

xerces-c2

2.8.0+deb1 Potentially vulnerable (2.8.0+deb1-3build1)
Trisquel 8.0
flidas/main

xerces-c

3.1.3 Potentially vulnerable (3.1.3+debian-1)
Trisquel 9.0
etiona/main

xerces-c

3.2.0 Potentially vulnerable (3.2.0+debian-2)
Trisquel 10.0
nabia/main

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1build3)
Ubuntu 14.04
trusty/universe

xerces-c

3.1.1 Potentially vulnerable (3.1.1-5)
Ubuntu 14.04
trusty-updates/universe

xerces-c

3.1.1 Potentially vulnerable (3.1.1-5.1+deb8u4build0.14.04.1)
Ubuntu 14.04
trusty/universe

xerces-c2

2.8.0+deb1 Potentially vulnerable (2.8.0+deb1-3build1)
Ubuntu 16.04
xenial/universe

xerces-c

3.1.3 Potentially vulnerable (3.1.3+debian-1)
Ubuntu 18.04
bionic/universe

xerces-c

3.2.0 Potentially vulnerable (3.2.0+debian-2)
Ubuntu 20.04
focal/universe

xerces-c

3.2.2 Potentially vulnerable (3.2.2+debian-1build3)
Ubuntu 22.04
jammy/universe

xerces-c

3.2.3 Potentially vulnerable (3.2.3+debian-3build1)
Ubuntu 22.10
kinetic/universe

xerces-c

3.2.3 Potentially vulnerable (3.2.3+debian-3build2)
Ubuntu 23.04
lunar/universe

xerces-c

3.2.4 (3.2.4+debian-1)

xerces-c

3.2.4

libxerces-c

3.2.3 Potentially vulnerable (3.2.3_6)

libxerces-c-devel

3.2.3 Potentially vulnerable (3.2.3_6)

xerces-c

3.2.3 Potentially vulnerable (3.2.3_6)

xerces-c-doc

3.2.3 Potentially vulnerable (3.2.3_6)

Apache Xerces for C++ XML Parser

3.2.3 Potentially vulnerable