Versions Packages Information History CVEs Related Badges Report

Packages for xen

254 package(s) known

xen-bridge

4.10.4 Potentially vulnerable (4.10.4-r3)

xen-dev

4.10.4 Potentially vulnerable (4.10.4-r3)

xen-bridge

4.11.4 Potentially vulnerable (4.11.4-r2)

xen-dev

4.11.4 Potentially vulnerable (4.11.4-r2)

xen-doc

4.11.4 Potentially vulnerable (4.11.4-r2)

xen-bridge

4.12.4 Potentially vulnerable (4.12.4-r0)

xen-dev

4.12.4 Potentially vulnerable (4.12.4-r0)

xen-bridge

4.13.4 Potentially vulnerable (4.13.4-r2)

xen-dev

4.13.4 Potentially vulnerable (4.13.4-r2)

xen-doc

4.13.4 Potentially vulnerable (4.13.4-r2)

xen-bridge

4.13.4 Potentially vulnerable (4.13.4-r3)

xen-dev

4.13.4 Potentially vulnerable (4.13.4-r3)

xen-doc

4.13.4 Potentially vulnerable (4.13.4-r3)

xen-hypervisor

4.13.4 Potentially vulnerable (4.13.4-r3)

xen-libs

4.13.4 Potentially vulnerable (4.13.4-r3)

xen-bridge

4.14.5 Potentially vulnerable (4.14.5-r7)

xen-dev

4.14.5 Potentially vulnerable (4.14.5-r7)

xen-doc

4.14.5 Potentially vulnerable (4.14.5-r7)

xen-hypervisor

4.14.5 Potentially vulnerable (4.14.5-r7)

xen-libs

4.14.5 Potentially vulnerable (4.14.5-r7)

xen-bridge

4.15.4 Potentially vulnerable (4.15.4-r0)

xen-dev

4.15.4 Potentially vulnerable (4.15.4-r0)

xen-doc

4.15.4 Potentially vulnerable (4.15.4-r0)

xen-hypervisor

4.15.4 Potentially vulnerable (4.15.4-r0)

xen-libs

4.15.4 Potentially vulnerable (4.15.4-r0)

xen-bridge

4.15.4 Potentially vulnerable (4.15.4-r0)

xen-dev

4.15.4 Potentially vulnerable (4.15.4-r0)

xen-doc

4.15.4 Potentially vulnerable (4.15.4-r0)

xen-hypervisor

4.15.4 Potentially vulnerable (4.15.4-r0)

xen-libs

4.15.4 Potentially vulnerable (4.15.4-r0)

xen-bridge

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-dev

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-doc

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-hypervisor

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-libs

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-qemu

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-bash-completion

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-bridge

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-dev

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-doc

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-hypervisor

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-libs

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-qemu

4.16.3 Potentially vulnerable (4.16.3-r0)

xen-bash-completion

4.17.0 Potentially vulnerable (4.17.0-r1)

xen-bridge

4.17.0 Potentially vulnerable (4.17.0-r1)

xen-dev

4.17.0 Potentially vulnerable (4.17.0-r1)

xen-doc

4.17.0 Potentially vulnerable (4.17.0-r1)

xen-hypervisor

4.17.0 Potentially vulnerable (4.17.0-r1)

xen-libs

4.17.0 Potentially vulnerable (4.17.0-r1)

xen-qemu

4.17.0 Potentially vulnerable (4.17.0-r1)

xen

4.10.3 Potentially vulnerable (4.10.3-alt1)

xen

4.14.1 Potentially vulnerable (4.14.1-alt2)

xen

4.17.0 Potentially vulnerable (4.17.0-1)

xen-docs

4.17.0 Potentially vulnerable (4.17.0-1)

xen

4.8.5.final+shim4.10.4 Potentially vulnerable (4.8.5.final+shim4.10.4-1+deb9u12)
Debian 9
stretch/main

xen

4.8.5.final+shim4.10.4 Potentially vulnerable (4.8.5.final+shim4.10.4-1+deb9u12)
Debian 9
stretch/updates/main

xen

4.8.5.final+shim4.10.4 Potentially vulnerable (4.8.5.final+shim4.10.4-1+deb9u12)
Devuan 1.0
jessie/main

xen

4.4.1 Potentially vulnerable (4.4.1-9+deb8u10)
Devuan 2.0
ascii/main

xen

4.8.5.final+shim4.10.4 Potentially vulnerable (4.8.5.final+shim4.10.4-1+deb9u12)
Devuan 3.0
beowulf/main

xen

4.11.4+107-gef32c7afa2 Potentially vulnerable (4.11.4+107-gef32c7afa2-1)
Devuan 4.0
chimaera/main

xen

4.14.5+86-g1c354767d5 Potentially vulnerable (4.14.5+86-g1c354767d5-1)
Devuan Unstable
unstable/main

xen

4.17.0+24-g2f8851c37f Potentially vulnerable (4.17.0+24-g2f8851c37f-2)
Fedora 26
updates

xen

4.8.3 Potentially vulnerable (4.8.3-5.fc26)
Fedora 26
release

xen

4.8.1 Potentially vulnerable (4.8.1-2.fc26)
Fedora 27
updates

xen

4.9.3 Potentially vulnerable (4.9.3-3.fc27)
Fedora 27
release

xen

4.9.0 Potentially vulnerable (4.9.0-11.fc27)
Fedora 28
updates

xen

4.10.3 Potentially vulnerable (4.10.3-2.fc28)
Fedora 28
release

xen

4.10.0 Potentially vulnerable (4.10.0-8.fc28)
Fedora 29
updates

xen

4.11.2 Potentially vulnerable (4.11.2-2.fc29)
Fedora 29
release

xen

4.11.0 Potentially vulnerable (4.11.0-7.fc29)
Fedora 30
updates

xen

4.11.4 Potentially vulnerable (4.11.4-1.fc30)
Fedora 30
release

xen

4.11.1 Potentially vulnerable (4.11.1-4.fc30)
Fedora 31
updates

xen

4.12.3 Potentially vulnerable (4.12.3-8.fc31)
Fedora 31
release

xen

4.12.1 Potentially vulnerable (4.12.1-1.fc31)
Fedora 32
updates

xen

4.13.3 Potentially vulnerable (4.13.3-1.fc32)
Fedora 32
release

xen

4.13.0 Potentially vulnerable (4.13.0-6.fc32)
Fedora 33
updates

xen

4.14.3 Potentially vulnerable (4.14.3-2.fc33)
Fedora 33
release

xen

4.14.0 Potentially vulnerable (4.14.0-5.fc33)
Fedora 34
updates

xen

4.14.5 Potentially vulnerable (4.14.5-1.fc34)
Fedora 34
release

xen

4.14.1 Potentially vulnerable (4.14.1-7.fc34)
Fedora 35
updates

xen

4.15.4 Potentially vulnerable (4.15.4-1.fc35)
Fedora 35
release

xen

4.15.1 Potentially vulnerable (4.15.1-1.fc35)
Fedora 36
updates

xen

4.16.3 Potentially vulnerable (4.16.3-1.fc36)
Fedora 36
release

xen

4.16.0 Potentially vulnerable (4.16.0-5.fc36)
Fedora 37
updates

xen

4.16.3 Potentially vulnerable (4.16.3-1.fc37)
Fedora 37
release

xen

4.16.2 Potentially vulnerable (4.16.2-1.fc37)
Fedora Rawhide
development

xen

4.17.0 Potentially vulnerable (4.17.0-5.fc38)

app-emulation/xen

4.12.0 Potentially vulnerable (4.12.0-r1)

app-emulation/xen

4.11.1 Potentially vulnerable (4.11.1-r3)

app-emulation/xen

4.10.3 Potentially vulnerable (4.10.3-r1)

app-emulation/xen

4.16.3 Potentially vulnerable

app-emulation/xen

4.15.4 Potentially vulnerable

app-emulation/xen

4.16.3 Potentially vulnerable

app-emulation/xen

4.15.4 Potentially vulnerable

app-emulation/xen

4.16.3 Potentially vulnerable

app-emulation/xen

4.15.4 Potentially vulnerable
Mageia 7
core/updates

xen

4.12.1 Potentially vulnerable (4.12.1-1.mga7)
Mageia 7
core/release

xen

4.12.0 Potentially vulnerable (4.12.0-2.mga7)
Mageia 8
core/release

xen

4.14.1 Potentially vulnerable (4.14.1-1.mga8)
  • Summary:
    Xen is a virtual machine monitor
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2+ and LGPLv2+ and BSD
  • Link(s):
Mageia Cauldron
core/release

xen

4.16.2 Potentially vulnerable (4.16.2-1.mga9)

xen

4.10.4 Potentially vulnerable

xen

4.10.4 Potentially vulnerable

xen

4.10.4 Potentially vulnerable
openmamba
devel

xen

4.16.2 Potentially vulnerable (4.16.2-2mamba)
OpenMandriva 4.0
main/release

xen

4.5.1 Potentially vulnerable (4.5.1-2)
OpenMandriva 4.1
main/release

xen

4.5.1 Potentially vulnerable (4.5.1-2)
OpenMandriva 4.2
main/release

xen

4.5.1 Potentially vulnerable (4.5.1-2)
OpenMandriva 4.3
main/release

xen

4.5.1 Potentially vulnerable (4.5.1-2)

xen

4.5.1 Potentially vulnerable (4.5.1-2)
OpenMandriva Cooker
main/release

xen

4.5.1 Potentially vulnerable (4.5.1-2)
openSUSE Leap 42.3
updates/oss

xen

4.9.4_04 Potentially vulnerable (4.9.4_04-40.1)
openSUSE Leap 42.3
updates/oss

xen

4.9.4_02 Potentially vulnerable (4.9.4_02-37.1)
openSUSE Leap 42.3
updates/oss

xen

4.9.3_03 Potentially vulnerable (4.9.3_03-31.1)
openSUSE Leap 42.3
updates/oss

xen

4.9.3_03 Potentially vulnerable (4.9.3_03-34.1)
openSUSE Leap 42.3
updates/oss

xen

4.9.2_10 Potentially vulnerable (4.9.2_10-28.1)
openSUSE Leap 42.3
updates/oss

xen

4.9.2_08 Potentially vulnerable (4.9.2_08-25.2)
openSUSE Leap 42.3
updates/oss

xen

4.9.2_06 Potentially vulnerable (4.9.2_06-22.1)
openSUSE Leap 42.3
updates/oss

xen

4.9.2_04 Potentially vulnerable (4.9.2_04-19.2)
openSUSE Leap 42.3
updates/oss

xen

4.9.1_08 Potentially vulnerable (4.9.1_08-16.1)
openSUSE Leap 42.3
updates/oss

xen

4.9.1_02 Potentially vulnerable (4.9.1_02-13.2)
openSUSE Leap 42.3
updates/oss

xen

4.9.0_14 Potentially vulnerable (4.9.0_14-10.1)
openSUSE Leap 42.3
updates/oss

xen

4.9.0_12 Potentially vulnerable (4.9.0_12-7.1)
openSUSE Leap 42.3
updates/oss

xen

4.9.0_11 Potentially vulnerable (4.9.0_11-4.1)

xen

4.9.0_08 Potentially vulnerable (4.9.0_08-2.1)
openSUSE Leap 15.0
updates/oss

xen

4.10.4_06 Potentially vulnerable (4.10.4_06-lp150.2.25.1)
openSUSE Leap 15.0
updates/oss

xen

4.10.4_04 Potentially vulnerable (4.10.4_04-lp150.2.22.1)
openSUSE Leap 15.0
updates/oss

xen

4.10.3_04 Potentially vulnerable (4.10.3_04-lp150.2.19.1)
openSUSE Leap 15.0
updates/oss

xen

4.10.3_02 Potentially vulnerable (4.10.3_02-lp150.2.16.1)
openSUSE Leap 15.0
updates/oss

xen

4.10.2_04 Potentially vulnerable (4.10.2_04-lp150.2.12.1)
openSUSE Leap 15.0
updates/oss

xen

4.10.1_08 Potentially vulnerable (4.10.1_08-lp150.2.9.1)
openSUSE Leap 15.0
updates/oss

xen

4.10.1_06 Potentially vulnerable (4.10.1_06-lp150.2.6.1)
openSUSE Leap 15.0
updates/oss

xen

4.10.1_04 Potentially vulnerable (4.10.1_04-lp150.2.3.1)

xen

4.10.0_20 Potentially vulnerable (4.10.0_20-lp150.1.2)
openSUSE Leap 15.1
updates/oss

xen

4.12.4_06 Potentially vulnerable (4.12.4_06-lp151.2.36.1)
openSUSE Leap 15.1
updates/oss

xen

4.12.4_04 Potentially vulnerable (4.12.4_04-lp151.2.33.1)
openSUSE Leap 15.1
updates/oss

xen

4.12.4_02 Potentially vulnerable (4.12.4_02-lp151.2.30.1)
openSUSE Leap 15.1
updates/oss

xen

4.12.3_10 Potentially vulnerable (4.12.3_10-lp151.2.27.1)
openSUSE Leap 15.1
updates/oss

xen

4.12.3_06 Potentially vulnerable (4.12.3_06-lp151.2.24.1)
openSUSE Leap 15.1
updates/oss

xen

4.12.3_04 Potentially vulnerable (4.12.3_04-lp151.2.21.1)
openSUSE Leap 15.1
updates/oss

xen

4.12.3_02 Potentially vulnerable (4.12.3_02-lp151.2.18.2)
openSUSE Leap 15.1
updates/oss

xen

4.12.2_04 Potentially vulnerable (4.12.2_04-lp151.2.15.1)
openSUSE Leap 15.1
updates/oss

xen

4.12.2_02 Potentially vulnerable (4.12.2_02-lp151.2.12.1)
openSUSE Leap 15.1
updates/oss

xen

4.12.1_06 Potentially vulnerable (4.12.1_06-lp151.2.9.1)
openSUSE Leap 15.1
updates/oss

xen

4.12.1_04 Potentially vulnerable (4.12.1_04-lp151.2.6.1)
openSUSE Leap 15.1
updates/oss

xen

4.12.1_02 Potentially vulnerable (4.12.1_02-lp151.2.3.1)

xen

4.12.0_10 Potentially vulnerable (4.12.0_10-lp151.1.3)
openSUSE Leap 15.2
updates/oss

xen

4.13.4_02 Potentially vulnerable (4.13.4_02-lp152.2.33.1)
openSUSE Leap 15.2
updates/oss

xen

4.13.3_04 Potentially vulnerable (4.13.3_04-lp152.2.30.1)
openSUSE Leap 15.2
updates/oss

xen

4.13.3_02 Potentially vulnerable (4.13.3_02-lp152.2.27.1)
openSUSE Leap 15.2
updates/oss

xen

4.13.2_08 Potentially vulnerable (4.13.2_08-lp152.2.24.1)
openSUSE Leap 15.2
updates/oss

xen

4.13.2_06 Potentially vulnerable (4.13.2_06-lp152.2.21.1)
openSUSE Leap 15.2
updates/oss

xen

4.13.2_04 Potentially vulnerable (4.13.2_04-lp152.2.18.1)
openSUSE Leap 15.2
updates/oss

xen

4.13.2_02 Potentially vulnerable (4.13.2_02-lp152.2.15.1)
openSUSE Leap 15.2
updates/oss

xen

4.13.1_10 Potentially vulnerable (4.13.1_10-lp152.2.12.1)
openSUSE Leap 15.2
updates/oss

xen

4.13.1_08 Potentially vulnerable (4.13.1_08-lp152.2.9.1)
openSUSE Leap 15.2
updates/oss

xen

4.13.1_06 Potentially vulnerable (4.13.1_06-lp152.2.6.1)
openSUSE Leap 15.2
updates/oss

xen

4.13.1_04 Potentially vulnerable (4.13.1_04-lp152.2.3.1)

xen

4.13.1_02 Potentially vulnerable (4.13.1_02-lp152.1.1)

xen

4.14.1_16 Potentially vulnerable (4.14.1_16-1.6)

xen

4.16.0_08 Potentially vulnerable (4.16.0_08-150400.2.12)

xen

4.17.0_02 Potentially vulnerable (4.17.0_02-150500.1.8)

xen

4.17.0_04 Potentially vulnerable (4.17.0_04-1.2)

xen

4.16.0 Potentially vulnerable (4.16.0-3)

xen-docs

4.16.0 Potentially vulnerable (4.16.0-3)

xen-qemu-builtin

4.16.0 Potentially vulnerable (4.16.0-3)

xen

4.8.5+shim4.10.2+xsa282 Potentially vulnerable (4.8.5+shim4.10.2+xsa282-1+deb9u11)
Pardus 17
updates/main

xen

4.8.5+shim4.10.2+xsa282 Potentially vulnerable (4.8.5+shim4.10.2+xsa282-1+deb9u11)
Pardus 17
updates/main

xen

4.8.4+xsa273+shim4.10.1+xsa273 Potentially vulnerable (4.8.4+xsa273+shim4.10.1+xsa273-1+deb9u10)
Pardus 17
updates/main

xen

4.8.3+xsa267+shim4.10.1+xsa267 Potentially vulnerable (4.8.3+xsa267+shim4.10.1+xsa267-1+deb9u9)

xen

4.11.4+107-gef32c7afa2 Potentially vulnerable (4.11.4+107-gef32c7afa2-1)
Pardus 19
updates/main

xen

4.11.4+107-gef32c7afa2 Potentially vulnerable (4.11.4+107-gef32c7afa2-1)
Pardus 21
updates/main

xen

4.14.5+86-g1c354767d5 Potentially vulnerable (4.14.5+86-g1c354767d5-1)

xen

4.14.5+86-g1c354767d5 Potentially vulnerable (4.14.5+86-g1c354767d5-1)
Parrot
parrot-updates/main

xen

4.14.5+86-g1c354767d5 Potentially vulnerable (4.14.5+86-g1c354767d5-1)
Parrot
parrot/main

xen

4.14.5+86-g1c354767d5 Potentially vulnerable (4.14.5+86-g1c354767d5-1)

xen

4.11.4+107-gef32c7afa2 Potentially vulnerable (4.11.4+107-gef32c7afa2-1)

xen

4.14.5+86-g1c354767d5 Potentially vulnerable (4.14.5+86-g1c354767d5-1)

xen

4.14.2+25-gb6a8c4f72d Potentially vulnerable (4.14.2+25-gb6a8c4f72d-2)

xen

4.11.4+107-gef32c7afa2 Potentially vulnerable (4.11.4+107-gef32c7afa2-1+rpi1)

xen

4.14.5+86-g1c354767d5 Potentially vulnerable (4.14.5+86-g1c354767d5-1+rpi1)

xen

4.17.0 Potentially vulnerable (4.17.0-1+rpi1)
Trisquel 6.0
toutatis-updates/main

xen

4.1.6.1 Potentially vulnerable (4.1.6.1-0ubuntu0.12.04.13)
Trisquel 6.0
toutatis/main

xen

4.1.2 Potentially vulnerable (4.1.2-2ubuntu2)
Trisquel 7.0
belenos-updates/main

xen

4.4.2 Potentially vulnerable (4.4.2-0ubuntu0.14.04.14)
Trisquel 7.0
belenos/main

xen

4.4.0 Potentially vulnerable (4.4.0-0ubuntu5)
Trisquel 8.0
flidas-updates/main

xen

4.6.5 Potentially vulnerable (4.6.5-0ubuntu1.4)
Trisquel 8.0
flidas/main

xen

4.6.0 Potentially vulnerable (4.6.0-1ubuntu4)
Trisquel 9.0
etiona/main

xen

4.9.2 Potentially vulnerable (4.9.2-0ubuntu1)
Trisquel 10.0
nabia/main

xen

4.11.3+24-g14b62ab3e5 Potentially vulnerable (4.11.3+24-g14b62ab3e5-1ubuntu2)
Trisquel 10.0
nabia-updates/main

xen

4.11.3+24-g14b62ab3e5 Potentially vulnerable (4.11.3+24-g14b62ab3e5-1ubuntu2.3)
Ubuntu 14.04
trusty-updates/main

xen

4.4.2 Potentially vulnerable (4.4.2-0ubuntu0.14.04.14)
Ubuntu 20.04
focal-updates/universe

xen

4.11.3+24-g14b62ab3e5 Potentially vulnerable (4.11.3+24-g14b62ab3e5-1ubuntu2.3)

xen

4.14.1 Potentially vulnerable (4.14.1_8)

xen-devel

4.14.1 Potentially vulnerable (4.14.1_8)

xen-doc

4.14.1 Potentially vulnerable (4.14.1_8)

xen-hypervisor

4.14.1 Potentially vulnerable (4.14.1_8)

xen-libs

4.14.1 Potentially vulnerable (4.14.1_8)

Xen

4.17 Potentially vulnerable