Versions Packages Information History CVEs Related Badges Report

Packages for xdm

130 package(s) known

xdm

1.1.11 Potentially vulnerable (1.1.11-r5)

xdm-doc

1.1.11 Potentially vulnerable (1.1.11-r5)

xdm

1.1.11 Potentially vulnerable (1.1.11-r5)

xdm-doc

1.1.11 Potentially vulnerable (1.1.11-r5)

xdm-doc

1.1.11 Potentially vulnerable (1.1.11-r5)

xdm-doc

1.1.12 (1.1.12-r1)

xdm-openrc

1.1.12 (1.1.12-r1)

xdm

1.1.12 (1.1.12-r1)

xdm-doc

1.1.12 (1.1.12-r1)

xdm-openrc

1.1.12 (1.1.12-r1)

xdm

1.1.12 (1.1.12-r3)

xdm-doc

1.1.12 (1.1.12-r3)

xdm-openrc

1.1.12 (1.1.12-r3)

xdm

1.1.12 (1.1.12-r3)

xdm-doc

1.1.12 (1.1.12-r3)

xdm-openrc

1.1.12 (1.1.12-r3)

xdm

1.1.12 (1.1.12-r5)

xdm-doc

1.1.12 (1.1.12-r5)

xdm-openrc

1.1.12 (1.1.12-r5)

xdm

1.1.12 (2:1.1.12-alt1)

xdm

1.1.12 (2:1.1.12-alt1)

xdm

1.1.12 (2:1.1.12-alt1)

xorg-x11-xdm

1.1.6 (1:1.1.6-14.1.5.amzn1)
  • Summary:
    X.Org X11 xdm - X Display Manager
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

xdm

1.1.12 (1.1.12-3)
Arch
extra

xorg-xdm

1.1.12 (1.1.12-3)

xorg-xdm-git

1.1.12.r0.ga03a628 (1.1.12.r0.ga03a628-2)
Artix
world

xorg-xdm

1.1.12 (1.1.12-3)

xorg-x11-xdm

1.1.6 (1:1.1.6-14.1.el6)
  • Summary:
    X.Org X11 xdm - X Display Manager
  • Category:
    • User Interface/X
  • License:
    • MIT
  • Links(s):

xorg-xdm

1.1.12

xorg-xdm

1.1.12

xorg-xdm

1.1.12
Debian 8
jessie/main

xdm

1.1.11 Potentially vulnerable (1:1.1.11-1)
Deepin
main

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-1)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)
Devuan 4.0 (Chimaera)
chimaera/main

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)
Devuan Unstable
unstable/main

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

16d74befa4430eb024d81ee4070520afff697d60 (16d74befa4430eb024d81ee4070520afff697d60-8)

x11/xdm

1.1.12 (1.1.12_3)

x11-apps/xdm

1.1.12 (1.1.12-r1)
Fedora 26
release

xorg-x11-xdm

1.1.11 Potentially vulnerable (1:1.1.11-11.fc26)
Fedora 27
release

xorg-x11-xdm

1.1.11 Potentially vulnerable (1:1.1.11-13.fc27)
Fedora 28
release

xorg-x11-xdm

1.1.11 Potentially vulnerable (1:1.1.11-16.fc28)
Fedora 29
release

xorg-x11-xdm

1.1.11 Potentially vulnerable (1:1.1.11-17.fc29)
Fedora 30
release

xorg-x11-xdm

1.1.11 Potentially vulnerable (1:1.1.11-19.fc30)
Fedora 31
release

xorg-x11-xdm

1.1.11 Potentially vulnerable (1:1.1.11-20.fc31)
Fedora 32
release

xorg-x11-xdm

1.1.11 Potentially vulnerable (1:1.1.11-22.fc32)
Fedora 33
release

xorg-x11-xdm

1.1.11 Potentially vulnerable (1:1.1.11-23.fc33)
Fedora 34
release

xorg-x11-xdm

1.1.11 Potentially vulnerable (1:1.1.11-25.fc34)

xorg-x11-xdm

1.1.11 Potentially vulnerable (1:1.1.11-27.fc35)

x11/xdm

1.1.12 (1.1.12_3)
Funtoo 1.4
xorg-kit

x11-apps/xdm

1.1.11 Potentially vulnerable (1.1.11-r3)

x11-apps/xdm

1.1.12 (1.1.12-r1)

XDM

1.1.12
Hyperbola
extra

xorg-xdm

1.1.11 Potentially vulnerable (1.1.11-6.hyperbola9)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

x11-apps/xdm

1.1.12 (1.1.12-r1)

x11-apps/xdm

1.1.12 (1.1.12-r1)

xdm

1.1.12
Mageia 7
core/release

xdm

1.1.12 (1.1.12-3.mga7)
Mageia 8
core/release

xdm

1.1.12 (1.1.12-4.mga8)
  • Summary:
    X Display Manager with support for XDMCP
  • Category:
    • System/X11
  • License:
    • MIT
  • Links(s):
Mageia Cauldron
core/release

xdm

1.1.12 (1.1.12-4.mga8)

xorg-xdm

1.1.12 (1.1.12-3)

xorg-xdm

1.1.12 (1.1.12-3)

xorg-xdm

1.1.12 (1.1.12-3)

x11/xdm

1.1.12

xdm

1.1.12

xdm

1.1.12
openmamba
devel

xdm

1.1.12 (1.1.12-1mamba)
OpenMandriva 4.0
main/release

xdm

1.1.12 (1.1.12-1)
OpenMandriva Cooker
main/release

xdm

1.1.12 (1.1.12-3)

xdm

1.1.11 Potentially vulnerable (1.1.11-16.3)

xdm

1.1.11 Potentially vulnerable (1.1.11-lp150.10.1)
openSUSE Leap 15.0
updates/oss

xdm

1.1.11 Potentially vulnerable (1.1.11-lp150.11.3.1)
openSUSE Leap 15.0
updates/oss

xdm

1.1.11 Potentially vulnerable (1.1.11-lp150.11.6.1)

xdm

1.1.11 Potentially vulnerable (1.1.11-lp151.13.2)

xdm

1.1.11 Potentially vulnerable (1.1.11-lp152.14.6)
openSUSE Leap 15.2
updates/oss

xdm

1.1.11 Potentially vulnerable (1.1.11-lp152.15.3.1)

xdm

1.1.11 Potentially vulnerable (1.1.11-13.9.1)

xdm

1.1.12 (1.1.12-16.2)
Parabola
extra

xorg-xdm

1.1.12 (1.1.12-3)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)
Parrot
main

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

1.1.10 Potentially vulnerable (1.1.10-1pclos2011)
  • Summary:
    X Display Manager with support for XDMCP
  • Category:
    • System/X11

xdm

1.1.11 Potentially vulnerable

x11/xdm

1.1.12 (1.1.12nb1)

xorg-app-xdm

1.1.12 (1.1.12-1)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3)

xdm

1.1.12
Rosa 2014.1
main/release

xdm

1.1.11 Potentially vulnerable (1.1.11-6)
Rosa 2016.1
main/release

xdm

1.1.11 Potentially vulnerable (1.1.11-11)
Rosa 2019.1
main/release

xdm

1.1.11 Potentially vulnerable (1.1.11-12)
Rosa Server 6.9
base/release

xorg-x11-xdm

1.1.6 (1:1.1.6-14.1.res6)
Slackware 14.2
slackware

xdm

1.1.11 Potentially vulnerable

xdm

1.1.11 Potentially vulnerable
Slackware64 14.2
slackware64

xdm

1.1.11 Potentially vulnerable

xdm

1.1.11 Potentially vulnerable

xdm

1.1.11 Potentially vulnerable

xdm

1.1.11 Potentially vulnerable

xdm

1.1.11 Potentially vulnerable
Trisquel 6.0
toutatis/main

xdm

1.1.11 Potentially vulnerable (1:1.1.11-1ubuntu1)
Trisquel 7.0
belenos/main

xdm

1.1.11 Potentially vulnerable (1:1.1.11-1ubuntu1)
Trisquel 8.0
flidas/main

xdm

1.1.11 Potentially vulnerable (1:1.1.11-1ubuntu1)
Trisquel 9.0
etiona/main

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3ubuntu1)
Ubuntu 14.04
trusty/universe

xdm

1.1.11 Potentially vulnerable (1:1.1.11-1ubuntu1)
Ubuntu 16.04
xenial/universe

xdm

1.1.11 Potentially vulnerable (1:1.1.11-1ubuntu1)
Ubuntu 18.04
bionic/universe

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3ubuntu1)
Ubuntu 20.04
focal/universe

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3ubuntu2)
Ubuntu 20.10
groovy/universe

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3ubuntu2)
Ubuntu 21.04
hirsute/universe

xdm

1.1.11 Potentially vulnerable (1:1.1.11-3ubuntu2)

xdm

1.1.12 (1.1.12_5)

XDM

1.1.12