Versions Packages Information History CVEs Related Badges Report

Packages for xdg-utils

213 package(s) known

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r1)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r1)
AlmaLinux 8
AppStream

xdg-utils

1.1.2 Potentially vulnerable (1.1.2-5.el8)
AlmaLinux 9
AppStream

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-11.el9)

xdg-utils

1.1.2 Potentially vulnerable (1.1.2-r0)

xdg-utils-doc

1.1.2 Potentially vulnerable (1.1.2-r0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r3)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r3)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r4)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r4)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r4)

xdg-utils-doc

1.1.3 Potentially vulnerable (1.1.3-r4)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-alt7)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-alt12)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-alt12)

xdg-utils

1.1.0 Potentially vulnerable (1.1.0-0.17.20120809git.amzn2)
  • Summary:
    Basic desktop integration functions
  • Category:
    • System Environment/Base
  • License:
    • MIT
  • Link(s):

xdg-utils

1.1.3 Potentially vulnerable (3:1.1.3)
Apertis v2020
v2020/development

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-1+deb10u1)
Apertis v2021
v2021/development

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-1+deb10u1)
Apertis v2022
v2022/development

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1+apertis0)
Apertis v2023 Development
v2023dev1/development

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1+apertis0)
Arch
extra

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1.0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1.0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1.0)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)
  • Summary:
    Command line tools that assist applications with a variety of desktop integration tasks
  • License:
    • MIT
  • Link(s):

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)
  • Summary:
    Command line tools that assist applications with a variety of desktop integration tasks
  • License:
    • MIT
  • Link(s):

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)
  • Summary:
    Command line tools that assist applications with a variety of desktop integration tasks
  • License:
    • MIT
  • Link(s):

xdg-utils-mimeo

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)

xdg-utils-no-open

1.1.2 Potentially vulnerable (1.1.2-1)

xdg-utils-slock

1.1.3 Potentially vulnerable (1.1.3-1)
Artix
world

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)
  • Summary:
    Command line tools that assist applications with a variety of desktop integration tasks
  • License:
    • MIT
  • Link(s):

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4astra2)

xdg-utils

1.1.3 Potentially vulnerable

xdg-utils

1.0.2 Potentially vulnerable (1.0.2-17.20091016cvs.el6)
  • Summary:
    Basic desktop integration functions
  • Category:
    • System Environment/Base
  • License:
    • MIT
  • Link(s):

xdg-utils

1.1.0 Potentially vulnerable (1.1.0-0.17.20120809git.el7)
CentOS 8
AppStream

xdg-utils

1.1.2 Potentially vulnerable (1.1.2-5.el8)
CentOS Stream 8
AppStream

xdg-utils

1.1.2 Potentially vulnerable (1.1.2-5.el8)
CentOS Stream 9
AppStream

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-10.el9)
CentOS Stream 9
AppStream

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-11.el9)
CRUX 3.4
contrib

xdg-utils

1.0.2 Potentially vulnerable
CRUX 3.5
contrib

xdg-utils

1.1.3 Potentially vulnerable
CRUX 3.6
contrib

xdg-utils

1.1.3 Potentially vulnerable
CRUX 3.7
contrib

xdg-utils

1.1.3 Potentially vulnerable

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-2)
Debian 8
jessie/main

xdg-utils

1.1.0~rc1+git20111210 Potentially vulnerable (1.1.0~rc1+git20111210-7.4+deb8u1)
Debian 8
jessie/updates/main

xdg-utils

1.1.0~rc1+git20111210 Potentially vulnerable (1.1.0~rc1+git20111210-7.4+deb8u1)
Debian 9
stretch/main

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-1+deb9u2)
Debian 9
stretch/updates/main

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-1+deb9u1)
Deepin
main

xdg-utils

1.1.3+deepin Potentially vulnerable (1.1.3+deepin-1+deepin)
Devuan 1.0
jessie/main

xdg-utils

1.1.0~rc1+git20111210 Potentially vulnerable (1.1.0~rc1+git20111210-7.4+deb8u1)
Devuan 2.0
ascii/main

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-1+deb9u2)
Devuan 3.0
beowulf/main

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-1+deb10u1)
Devuan 4.0
chimaera/main

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1)
Devuan Unstable
unstable/main

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1)

devel/xdg-utils

1.1.3 Potentially vulnerable (1.1.3_2)
EuroLinux 8
appstream

xdg-utils

1.1.2 Potentially vulnerable (1.1.2-5.el8)
  • Summary:
    Basic desktop integration functions
  • Category:
    • Unspecified
  • License:
    • MIT
  • Link(s):
EuroLinux 9
appstream

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-11.el9)
  • Summary:
    Basic desktop integration functions
  • Category:
    • Unspecified
  • License:
    • MIT
  • Link(s):
EuroLinux 9
powertools

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-11.el9)
  • Summary:
    Basic desktop integration functions
  • Category:
    • Unspecified
  • License:
    • MIT
  • Link(s):
Exherbo
desktop

x11-apps/xdg-utils

1.1.3 Potentially vulnerable (1.1.3-r1)
Fedora 26
updates

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-1.fc26)
Fedora 26
release

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-5.fc26)
Fedora 27
updates

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-2.fc27)
Fedora 27
release

xdg-utils

1.1.2 Potentially vulnerable (1.1.2-2.fc27)
Fedora 28
updates

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-2.fc28)
Fedora 28
release

xdg-utils

1.1.2 Potentially vulnerable (1.1.2-4.fc28)
Fedora 29
release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-3.fc29)
Fedora 30
release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.fc30)
Fedora 31
release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-5.fc31)
Fedora 32
release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-6.fc32)
Fedora 33
release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-7.fc33)
Fedora 33
updates

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-9.fc33)
Fedora 34
release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-8.fc34)
Fedora 34
updates

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-9.fc34)
Fedora 35
release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-10.fc35)
Fedora 36
release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-11.fc36)
Fedora 37
release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-12.fc37)
Fedora Rawhide
development

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-13.fc38)

devel/xdg-utils

1.1.3 Potentially vulnerable (1.1.3_2)
Funtoo 1.4
gnome-kit

x11-misc/xdg-utils

1.1.2 Potentially vulnerable (1.1.2-r1)

x11-misc/xdg-utils

1.1.3_p20210805 Potentially vulnerable (1.1.3_p20210805-r1)

xdg-utils

1.1.3 Potentially vulnerable

XDG-Utils

1.1.3 Potentially vulnerable

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1)
KaOS
main

xdg-utils

1.1.5 (1.1.5-2)

x11-misc/xdg-utils

1.1.3_p20210805 Potentially vulnerable (1.1.3_p20210805-r1)

x11-misc/xdg-utils

1.1.3_p20210805 Potentially vulnerable (1.1.3_p20210805-r1)
Linux Mint 17
upstream

xdg-utils

1.1.0~rc1-2ubuntu7 Potentially vulnerable (1.1.0~rc1-2ubuntu7-1linuxmint1)

xdg-utils

1.1.0~rc1-2ubuntu7 Potentially vulnerable (1.1.0~rc1-2ubuntu7-1linuxmint1)

xdg-utils

1.1.0~rc1-2ubuntu7 Potentially vulnerable (1.1.0~rc1-2ubuntu7-1linuxmint1)

xdg-utils

1.1.0~rc1-2ubuntu7 Potentially vulnerable (1.1.0~rc1-2ubuntu7-1linuxmint1)

xdg-utils

1.1.3 Potentially vulnerable
Mageia 7
core/release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-3.mga7)
  • Summary:
    Interfaces and Tools for easy integration with the free desktop configuration
  • Category:
    • System/Base
  • License:
    • MIT
  • Link(s):
Mageia 7
core/updates

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-3.1.mga7)
  • Summary:
    Interfaces and Tools for easy integration with the free desktop configuration
  • Category:
    • System/Base
  • License:
    • MIT
  • Link(s):
Mageia 8
core/release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-5.mga8)
  • Summary:
    Interfaces and Tools for easy integration with the free desktop configuration
  • Category:
    • System/Base
  • License:
    • MIT
  • Link(s):
Mageia 8
core/updates

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-5.1.mga8)
  • Summary:
    Interfaces and Tools for easy integration with the free desktop configuration
  • Category:
    • System/Base
  • License:
    • MIT
  • Link(s):
Mageia Cauldron
core/release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-9.mga9)
  • Summary:
    Interfaces and Tools for easy integration with the free desktop configuration
  • Category:
    • System/Base
  • License:
    • MIT
  • Link(s):

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)
  • Summary:
    Command line tools that assist applications with a variety of desktop integration tasks
  • License:
    • MIT
  • Link(s):

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)
  • Summary:
    Command line tools that assist applications with a variety of desktop integration tasks
  • License:
    • MIT
  • Link(s):

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)
  • Summary:
    Command line tools that assist applications with a variety of desktop integration tasks
  • License:
    • MIT
  • Link(s):

devel/xdg-utils

1.1.3 Potentially vulnerable

xdg-utils-unstable

2020-10-21

xdg-utils-unstable

2020-10-21

xdg-utils-unstable

2020-10-21

xdg-utils-unstable

2020-10-21

devel/xdg-utils

1.1.3.20210805

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.oe1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-5.oe2203)

xdg-utils

1.1.3 Potentially vulnerable
openmamba
devel

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-2mamba)
OpenMandriva 4.0
main/release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-3)
OpenMandriva 4.1
main/release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-3)
OpenMandriva 4.2
main/release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-3)
OpenMandriva 4.3
main/release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-5)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-6)
OpenMandriva Cooker
main/release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-6)
openSUSE Leap 42.3
updates/oss

xdg-utils

20160610 (20160610-7.3.1)

xdg-utils

20160610 (20160610-6.3)

xdg-utils

20170508 (20170508-lp150.2.1)
openSUSE Leap 15.0
updates/oss

xdg-utils

20170508 (20170508-lp150.3.3.2)

xdg-utils

20170508 (20170508-lp151.4.1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+20190413-lp152.1.1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+20190413-1.24)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+20201113-150400.1.4)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+20201113-150400.1.4)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+20210805-2.1)
Parabola
extra

xdg-utils

1.1.3 Potentially vulnerable (1.1.3+25+g8ae0263-1)

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-1+deb9u1)
Pardus 17
updates/main

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-1+deb9u1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-1+deb10u1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1)
Parrot
parrot/main

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1)
Parrot
parrot-updates/main

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-3pclos2022)
  • Summary:
    Interfaces and Tools to allow all applications to easily integrate with the free desktop configuration
  • Category:
    • System/Base

xdg-utils

1.1.3 Potentially vulnerable

misc/xdg-utils

1.1.3 Potentially vulnerable (1.1.3nb3)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-1+deb10u1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-1+deb10u1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-4.1)
Rocky Linux 8
AppStream

xdg-utils

1.1.2 Potentially vulnerable (1.1.2-5.el8)
Rocky Linux 9
AppStream

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-11.el9)
Rosa 2014.1
main/updates

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-1)
Rosa 2014.1
main/release

xdg-utils

1.1.0 Potentially vulnerable (1.1.0-0.20130218.1)
Rosa 2016.1
main/updates

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-1)
Rosa 2016.1
main/release

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-3)
Rosa 2021.1
main/release

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-3)
Rosa Server 6.9
base/release

xdg-utils

1.0.2 Potentially vulnerable (1.0.2-18.20091016cvs.res6)
Rosa Server 7.3
base/release

xdg-utils

1.1.0 Potentially vulnerable (1.1.0-0.17.20120809git.res7)
Rosa Server 7.5
base/release

xdg-utils

1.1.0 Potentially vulnerable (1.1.0-0.17.20120809git.res7)

xdg-utils

1.1.0 Potentially vulnerable (1.1.0-0.15.20120809git.el7)
  • Summary:
    Basic desktop integration functions
  • Category:
    • System Environment/Base
  • License:
    • MIT
  • Link(s):

xdg-utils

1.1.0 Potentially vulnerable (1.1.0-0.16.20120809git.el7)
  • Summary:
    Basic desktop integration functions
  • Category:
    • System Environment/Base
  • License:
    • MIT
  • Link(s):

xdg-utils

1.1.0 Potentially vulnerable (1.1.0-0.17.20120809git.el7)
  • Summary:
    Basic desktop integration functions
  • Category:
    • System Environment/Base
  • License:
    • MIT
  • Link(s):
Slackware 14.2
slackware

xdg-utils

1.1.1 Potentially vulnerable
Slackware 15.0
slackware

xdg-utils

1.1.3 Potentially vulnerable

xdg-utils

1.1.3 Potentially vulnerable
Slackware64 14.2
slackware64

xdg-utils

1.1.1 Potentially vulnerable
Slackware64 15.0
slackware64

xdg-utils

1.1.3 Potentially vulnerable

xdg-utils

1.1.3 Potentially vulnerable

xdg-utils

1.1.1 Potentially vulnerable

xdg-utils

1.1.3 Potentially vulnerable

xdg-utils

1.1.3 Potentially vulnerable

xdg-utils

1.1.0-rc1 Potentially vulnerable

xdg-utils

1.1.0-rc1 Potentially vulnerable

xdg-utils

1.1.3 Potentially vulnerable

xdg-utils

1.0.2 Potentially vulnerable
Trisquel 6.0
toutatis/main

xdg-utils

1.1.0~rc1 Potentially vulnerable (1.1.0~rc1-2ubuntu6)
Trisquel 7.0
belenos-updates/main

xdg-utils

1.1.0~rc1 Potentially vulnerable (1.1.0~rc1-2ubuntu7.2)
Trisquel 7.0
belenos/main

xdg-utils

1.1.0~rc1 Potentially vulnerable (1.1.0~rc1-2ubuntu7)
Trisquel 8.0
flidas/main

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-1ubuntu1)
Trisquel 8.0
flidas-updates/main

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-1ubuntu1.16.04.5)
Trisquel 9.0
etiona-updates/main

xdg-utils

1.1.2 Potentially vulnerable (1.1.2-1ubuntu2.5)
Trisquel 9.0
etiona/main

xdg-utils

1.1.2 Potentially vulnerable (1.1.2-1ubuntu2)
Trisquel 10.0
nabia/main

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-2ubuntu1)
Trisquel 10.0
nabia-updates/main

xdg-utils

1.1.3 Potentially vulnerable (1.1.3-2ubuntu1.20.04.2)
Ubuntu 14.04
trusty/main

xdg-utils

1.1.0~rc1 Potentially vulnerable (1.1.0~rc1-2ubuntu7)
Ubuntu 14.04
trusty-updates/main

xdg-utils

1.1.0~rc1 Potentially vulnerable (1.1.0~rc1-2ubuntu7.2)
Ubuntu 16.04
xenial-updates/main

xdg-utils

1.1.1 Potentially vulnerable (1.1.1-1ubuntu1.16.04.5)

xdg-utils

1.1.3 Potentially vulnerable (1.1.3_5)

xdg-utils

1.1.3 Potentially vulnerable