Versions Packages Information History CVEs Related Badges Report

Packages for xchat

62 package(s) known

xchat

2.8.8 Potentially vulnerable (2.8.8-1)

xchat

2.8.8 Potentially vulnerable (2.8.8-2)

xchat

2.8.8 Potentially vulnerable (2.8.8-r14)

xchat-lang

2.8.8 Potentially vulnerable (2.8.8-r14)

xchat

2.8.8 Potentially vulnerable (2.8.8-r15)

xchat-lang

2.8.8 Potentially vulnerable (2.8.8-r15)

xchat

2.8.8 Potentially vulnerable (2.8.8-r16)

xchat-lang

2.8.8 Potentially vulnerable (2.8.8-r16)

xchat

2.8.8 Potentially vulnerable (2.8.8-r17)

xchat-lang

2.8.8 Potentially vulnerable (2.8.8-r17)

xchat

2.8.8 Potentially vulnerable (1:2.8.8-23.amzn2)
  • Summary:
    A popular and easy to use graphical IRC (chat) client
  • Category:
    • Applications/Internet
  • License:
    • GPLv2+
  • Links(s):

xchat

2.8.8 Potentially vulnerable (1:2.8.8-23.amzn2.0.1)
  • Summary:
    A popular and easy to use graphical IRC (chat) client
  • Category:
    • Applications/Internet
  • License:
    • GPLv2+
  • Links(s):

xchat

2.8.8 Potentially vulnerable (1:2.8.8-1.el6)
  • Summary:
    A popular and easy to use graphical IRC (chat) client
  • Category:
    • Applications/Internet
  • License:
    • GPLv2+
  • Links(s):

xchat

2.8.8 Potentially vulnerable (1:2.8.8-25.el7)

xchat

2.8.8 Potentially vulnerable
Debian 8
jessie/main

xchat

2.8.8 Potentially vulnerable (2.8.8-7.3)
Deepin
main

xchat

2.8.8 Potentially vulnerable (2.8.8-17)

xchat

2.8.8 Potentially vulnerable (2.8.8-7.3)

xchat

2.8.8 Potentially vulnerable (2.8.8-17)
Exherbo
johnnywho

net-irc/xchat

2.8.8 Potentially vulnerable (2.8.8-r3)
Fedora 26
updates

xchat

2.8.8 Potentially vulnerable (1:2.8.8-34.fc26)
Fedora 26
release

xchat

2.8.8 Potentially vulnerable (1:2.8.8-32.fc25)

xchat

2.8.6 Potentially vulnerable (2.8.6-maemo14)

xchat

2.8.6 Potentially vulnerable (2.8.6-maemo18)

xchat

2.8.6 Potentially vulnerable (2.8.6-maemo15)

xchat

2.8.6 Potentially vulnerable (2.8.6-maemo16)

irc/xchat

2.8.8 Potentially vulnerable (2.8.8_3)
openmamba
devel

xchat

2.8.8 Potentially vulnerable (2.8.8-1mamba)

xchat

2.8.8 Potentially vulnerable (2.8.8-17)

xchat

2.8.8 Potentially vulnerable (2.8.8-4pclos2017)
  • Summary:
    Graphical IRC client
  • Category:
    • Networking/IRC

xchat

2.8.8 Potentially vulnerable (2.8.8-17)

xchat

2.8.8 Potentially vulnerable (2.8.8-17)

xchat

2.8.8 Potentially vulnerable (2.8.8-22)

xchat

2.8.8 Potentially vulnerable (2.8.8-22)
Rosa 2014.1
main/release

xchat

2.8.8 Potentially vulnerable (2.8.8-12)
Rosa 2014.1
main/updates

xchat

2.8.8 Potentially vulnerable (2.8.8-12)
Rosa 2016.1
main/release

xchat

2.8.8 Potentially vulnerable (2.8.8-15)
Rosa Server 6.9
base/release

xchat

2.8.8 Potentially vulnerable (1:2.8.8-1.res6)
Rosa Server 7.3
base/release

xchat

2.8.8 Potentially vulnerable (1:2.8.8-23.res7c)
Rosa Server 7.5
base/release

xchat

2.8.8 Potentially vulnerable (1:2.8.8-23.res7)
Rosa Server 7.5
base/release

xchat

2.8.8 Potentially vulnerable (1:2.8.8-23.res7c)

xchat

2.8.8 Potentially vulnerable (1:2.8.8-20.el7)
  • Summary:
    A popular and easy to use graphical IRC (chat) client
  • Category:
    • Applications/Internet
  • License:
    • GPLv2+
  • Links(s):

xchat

2.8.8 Potentially vulnerable (1:2.8.8-22.el7)
  • Summary:
    A popular and easy to use graphical IRC (chat) client
  • Category:
    • Applications/Internet
  • License:
    • GPLv2+
  • Links(s):

xchat

2.8.8 Potentially vulnerable (1:2.8.8-23.el7)
  • Summary:
    A popular and easy to use graphical IRC (chat) client
  • Category:
    • Applications/Internet
  • License:
    • GPLv2+
  • Links(s):

xchat

2.8.8 Potentially vulnerable (1:2.8.8-24.el7)
  • Summary:
    A popular and easy to use graphical IRC (chat) client
  • Category:
    • Applications/Internet
  • License:
    • GPLv2+
  • Links(s):

xchat

2.8.8 Potentially vulnerable (1:2.8.8-25.el7)
  • Summary:
    A popular and easy to use graphical IRC (chat) client
  • Category:
    • Applications/Internet
  • License:
    • GPLv2+
  • Links(s):

xchat

2.8.8 Potentially vulnerable

xchat

2.8.8 Potentially vulnerable

xchat-plugin

2.8.8 Potentially vulnerable
Trisquel 6.0
toutatis/main

xchat

2.8.8 Potentially vulnerable (2.8.8-3ubuntu12)
Trisquel 6.0
toutatis-updates/main

xchat

2.8.8 Potentially vulnerable (2.8.8-3ubuntu12.1+6.0.1trisquel1)
Trisquel 7.0
belenos/main

xchat

2.8.8 Potentially vulnerable (2.8.8-7.1ubuntu5)
Trisquel 7.0
belenos-updates/main

xchat

2.8.8 Potentially vulnerable (2.8.8-7.1ubuntu5.1+7.0trisquel1)
Trisquel 9.0
etiona/main

xchat

2.8.8 Potentially vulnerable (2.8.8-15)
Ubuntu 14.04
trusty-updates/universe

xchat

2.8.8 Potentially vulnerable (2.8.8-7.1ubuntu5.1)
Ubuntu 18.04
bionic/universe

xchat

2.8.8 Potentially vulnerable (2.8.8-15)
Ubuntu 20.04
focal/universe

xchat

2.8.8 Potentially vulnerable (2.8.8-20)

XChat

2.8.8 Potentially vulnerable