Versions Packages Information History CVEs Related Badges Report

Packages for x11vnc

141 package(s) known

x11vnc

0.9.16 Potentially vulnerable (0.9.16-r0)

x11vnc-dbg

0.9.16 Potentially vulnerable (0.9.16-r0)

x11vnc-doc

0.9.16 Potentially vulnerable (0.9.16-r0)

x11vnc

0.9.13 (0.9.13-1)

x11vnc

0.9.13 (0.9.13-2)

x11vnc

0.9.13 (0.9.13-3)

x11vnc

0.9.14 (0.9.14-r4)

x11vnc-doc

0.9.14 (0.9.14-r4)

x11vnc

0.9.14 (0.9.14-r5)

x11vnc-doc

0.9.14 (0.9.14-r5)

x11vnc

0.9.14 (0.9.14-r5)

x11vnc-doc

0.9.14 (0.9.14-r5)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-r0)

x11vnc-doc

0.9.16 Potentially vulnerable (0.9.16-r0)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-r1)

x11vnc-doc

0.9.16 Potentially vulnerable (0.9.16-r1)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-r2)

x11vnc-doc

0.9.16 Potentially vulnerable (0.9.16-r2)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-r2)

x11vnc-doc

0.9.16 Potentially vulnerable (0.9.16-r2)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-r2)

x11vnc-doc

0.9.16 Potentially vulnerable (0.9.16-r2)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-alt2)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-alt2)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-alt2)

x11vnc

0.9.13 (0.9.13-1.4)

x11vnc

0.9.13 (0.9.13-2.2)

x11vnc

0.9.13 (0.9.13-2.2)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-1)
Arch
community

x11vnc

0.9.16 Potentially vulnerable (1:0.9.16-4)

x11vnc-git

0.9.16.r12.g97d632c (1:0.9.16.r12.g97d632c-1)
CRUX 3.4
contrib

x11vnc

0.9.13

x11vnc

0.9.14 (0.9.14-2)

x11vnc-debuginfo

0.9.14 (0.9.14-2)
Debian 8
jessie/main

x11vnc

0.9.13 (0.9.13-1.2)
Debian 9
stretch/main

x11vnc

0.9.13 (0.9.13-2+deb9u1)
Deepin
main

x11vnc

0.9.13.1 (0.9.13.1-6)

x11vnc

0.9.13 (0.9.13-1.2)

x11vnc

0.9.13 (0.9.13-2+deb9u1)

x11vnc

0.9.13 (0.9.13-6+deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

x11vnc

0.9.16 Potentially vulnerable (0.9.16-7)
Devuan Unstable
unstable/main

x11vnc

0.9.16 Potentially vulnerable (0.9.16-7)

net/x11vnc

0.9.16 Potentially vulnerable (0.9.16_2)

x11vnc

0.9.13 (0.9.13-8.el6)
  • Summary:
    VNC server for the current X11 session
  • Category:
    • User Interface/X
  • License:
    • GPLv2
  • Links(s):

x11vnc

0.9.13 (0.9.13-12.el7)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-3.el8)

net-misc/x11vnc

0.9.16 Potentially vulnerable (0.9.16-r1)
Fedora 26
release

x11vnc

0.9.14 (0.9.14-4.fc26)
Fedora 27
release

x11vnc

0.9.14 (0.9.14-6.fc27)
Fedora 28
release

x11vnc

0.9.14 (0.9.14-8.fc28)
Fedora 29
release

x11vnc

0.9.14 (0.9.14-9.fc29)
Fedora 30
release

x11vnc

0.9.14 (0.9.14-11.fc30)
Fedora 31
release

x11vnc

0.9.14 (0.9.14-12.fc31)
Fedora 32
updates

x11vnc

0.9.16 Potentially vulnerable (0.9.16-3.fc32)
Fedora 32
release

x11vnc

0.9.14 (0.9.14-12.fc31)
Fedora 33
release

x11vnc

0.9.16 Potentially vulnerable (0.9.16-4.fc33)
Fedora 33
updates

x11vnc

0.9.16 Potentially vulnerable (0.9.16-5.fc33)
Fedora 34
release

x11vnc

0.9.16 Potentially vulnerable (0.9.16-6.fc34)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-8.fc36)

net/x11vnc

0.9.16 Potentially vulnerable (0.9.16_2)
Funtoo 1.4
desktop-kit

x11-misc/x11vnc

0.9.16 Potentially vulnerable (0.9.16-r3)
Funtoo 1.4
desktop-kit

x11-misc/x11vnc

0.9.16 Potentially vulnerable (0.9.16-r2)

x11-misc/x11vnc

0.9.16 Potentially vulnerable (0.9.16-r6)

x11-misc/x11vnc

0.9.16 Potentially vulnerable (0.9.16-r7)

X11VNC

0.9.5

x11vnc

0.9.16 Potentially vulnerable
Hyperbola
extra

x11vnc

0.9.15 (1:0.9.15-2.hyperbola3)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-7)

x11-misc/x11vnc

0.9.16 Potentially vulnerable (0.9.16-r5)

x11-misc/x11vnc

0.9.16 Potentially vulnerable (0.9.16-r4)

x11-misc/x11vnc

0.9.16 Potentially vulnerable (0.9.16-r5)

x11-misc/x11vnc

0.9.16 Potentially vulnerable (0.9.16-r4)

x11vnc

0.9.16 Potentially vulnerable
Mageia 7
core/release

x11vnc

0.9.16 Potentially vulnerable (0.9.16-1.mga7)
Mageia 7
core/updates

x11vnc

0.9.16 Potentially vulnerable (0.9.16-1.1.mga7)
Mageia 8
core/release

x11vnc

0.9.16 Potentially vulnerable (0.9.16-4.mga8)
  • Summary:
    VNC server for the current X11 session
  • Category:
    • System/X11
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

x11vnc

0.9.16 Potentially vulnerable (0.9.16-4.mga8)
Manjaro Stable
community

x11vnc

0.9.16 Potentially vulnerable (1:0.9.16-4)
Manjaro Testing
community

x11vnc

0.9.16 Potentially vulnerable (1:0.9.16-4)

x11vnc

0.9.16 Potentially vulnerable (1:0.9.16-4)

net/x11vnc

0.9.16 Potentially vulnerable

x11vnc

0.9.16 Potentially vulnerable

x11vnc

0.9.16 Potentially vulnerable

x11/x11vnc

0.9.16 Potentially vulnerable (0.9.16p1)

x11vnc

0.9.16 Potentially vulnerable
openmamba
devel

x11vnc

0.9.16 Potentially vulnerable (0.9.16-2mamba)
OpenMandriva 4.0
unsupported/release

x11vnc

0.9.12 (0.9.12-4)
OpenMandriva Cooker
unsupported/release

x11vnc

0.9.16 Potentially vulnerable (0.9.16-1)

x11vnc

0.9.13 (0.9.13-18.2)

x11vnc

0.9.13 (0.9.13-lp150.1.20)

x11vnc

0.9.13 (0.9.13-lp151.2.20)

x11vnc

0.9.13 (0.9.13-lp152.3.31)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-bp153.1.13)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-2.8)
Parabola
community

x11vnc

0.9.16 Potentially vulnerable (1:0.9.16-4)

x11vnc

0.9.13 (0.9.13-2+deb9u1)

x11vnc

0.9.13 (0.9.13-6+deb10u1)
Pardus 19
updates/main

x11vnc

0.9.13 (0.9.13-6+deb10u1)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-7)
Parrot
main

x11vnc

0.9.16 Potentially vulnerable (0.9.16-7)

x11vnc

0.9.14 (0.9.14-1pclos2016)
  • Summary:
    VNC server for the current X11 session
  • Category:
    • System/X11

x11/x11vnc

0.9.16 Potentially vulnerable (0.9.16nb9)

x11vnc

0.9.13 (0.9.13-6+deb10u1)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-7)

x11vnc

0.9.13 (0.9.13-6+deb10u1)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-7)

x11vnc

0.9.16 Potentially vulnerable (0.9.16-7)
Rosa 2014.1
main/updates

x11vnc

0.9.14 (0.9.14-1)
Rosa 2014.1
contrib/release

x11vnc

0.9.12 (0.9.12-4)
Rosa 2016.1
main/release

x11vnc

0.9.14 (0.9.14-3)
Rosa 2019.1
main/release

x11vnc

0.9.14 (0.9.14-4)

x11vnc

0.9.13

x11vnc

0.9.16 Potentially vulnerable

x11vnc

0.9.16 Potentially vulnerable

x11vnc

0.9.13

x11vnc-extra

0.9.13

x11vnc

0.9.16 Potentially vulnerable

x11vnc-dbginfo

0.9.16 Potentially vulnerable

x11vnc

0.9.13

x11vnc

0.9.16 Potentially vulnerable
Trisquel 6.0
toutatis/main

x11vnc

0.9.12 (0.9.12-1build1)
Trisquel 7.0
belenos/main

x11vnc

0.9.13 (0.9.13-1.1)
Trisquel 8.0
flidas/main

x11vnc

0.9.13 (0.9.13-1.2build1)
Trisquel 9.0
etiona/main

x11vnc

0.9.13 (0.9.13-3)
Ubuntu 14.04
trusty/universe

x11vnc

0.9.13 (0.9.13-1.1)
Ubuntu 16.04
xenial/universe

x11vnc

0.9.13 (0.9.13-1.2build1)
Ubuntu 18.04
bionic/universe

x11vnc

0.9.13 (0.9.13-3)

x11vnc

0.9.16 Potentially vulnerable (0.9.16_4)

x11vnc

0.9.16 Potentially vulnerable