Versions Packages Information History CVEs Badges Report

Vulnerabilities for wss4j

CVE ID CPE Affected version(s)
CVE-2011-2487 2020-03-11T16:15Z 2021-06-16T12:15Z
vendor
apache
product
wss4j
(-∞, 1.6.5)
CVE-2014-3623 2014-10-30T14:55Z 2021-06-16T12:15Z
vendor
apache
product
wss4j
(-∞, 1.6.17) [2.0.0, 2.0.2)
CVE-2015-0226 2017-10-30T14:29Z 2019-07-23T23:15Z
vendor
apache
product
wss4j
(-∞, 1.6.16] 2.0beta 2.0.0rc1 2.0.0 2.0.1
CVE-2015-0227 2015-02-12T16:59Z 2018-10-04T10:29Z
vendor
apache
product
wss4j
(-∞, 1.6.16] 2.0.0rc1 2.0.0 2.0.1
CVE-2020-13936 2021-03-10T08:15Z 2021-09-23T12:21Z
vendor
apache
product
wss4j
2.3.1