Versions Packages Information History CVEs Related Badges Report

Packages for wpa-supplicant

334 package(s) known

wpa_gui

2.9 Potentially vulnerable (2.9-r1)

wpa_supplicant

2.9 Potentially vulnerable (2.9-r1)

wpa_supplicant-dbg

2.9 Potentially vulnerable (2.9-r1)

wpa_supplicant-dbus

2.9 Potentially vulnerable (2.9-r1)

wpa_supplicant-doc

2.9 Potentially vulnerable (2.9-r1)

wpa_supplicant-openrc

2.9 Potentially vulnerable (2.9-r1)

wpa_supplicant

2.10 (1:2.10-1.el8)

wpa_supplicant

2.10 (1:2.10-4.el9)

wpa_gui

2.6 Potentially vulnerable (2.6-r0)

wpa_supplicant

2.6 Potentially vulnerable (2.6-r16)

wpa_supplicant-doc

2.6 Potentially vulnerable (2.6-r16)

wpa_supplicant-openrc

2.6 Potentially vulnerable (2.6-r16)

wpa_gui

2.6 Potentially vulnerable (2.6-r0)

wpa_supplicant

2.7 Potentially vulnerable (2.7-r5)

wpa_supplicant-doc

2.7 Potentially vulnerable (2.7-r5)

wpa_supplicant-openrc

2.7 Potentially vulnerable (2.7-r5)

wpa_gui

2.6 Potentially vulnerable (2.6-r0)

wpa_supplicant

2.8 Potentially vulnerable (2.8-r5)

wpa_supplicant-doc

2.8 Potentially vulnerable (2.8-r5)

wpa_supplicant-openrc

2.8 Potentially vulnerable (2.8-r5)

wpa_gui

2.6 Potentially vulnerable (2.6-r0)

wpa_supplicant

2.9 Potentially vulnerable (2.9-r8)

wpa_supplicant-doc

2.9 Potentially vulnerable (2.9-r8)

wpa_supplicant-openrc

2.9 Potentially vulnerable (2.9-r8)

wpa_gui

2.6 Potentially vulnerable (2.6-r0)

wpa_supplicant

2.9 Potentially vulnerable (2.9-r8)

wpa_supplicant-doc

2.9 Potentially vulnerable (2.9-r8)

wpa_supplicant-openrc

2.9 Potentially vulnerable (2.9-r8)

wpa_gui

2.6 Potentially vulnerable (2.6-r0)

wpa_supplicant

2.9 Potentially vulnerable (2.9-r11)

wpa_supplicant-doc

2.9 Potentially vulnerable (2.9-r11)

wpa_supplicant-openrc

2.9 Potentially vulnerable (2.9-r11)

wpa_gui

2.9 Potentially vulnerable (2.9-r0)

wpa_supplicant

2.9 Potentially vulnerable (2.9-r14)

wpa_supplicant-doc

2.9 Potentially vulnerable (2.9-r14)

wpa_supplicant-openrc

2.9 Potentially vulnerable (2.9-r14)

wpa_gui

2.9 Potentially vulnerable (2.9-r0)

wpa_supplicant

2.9 Potentially vulnerable (2.9-r17)

wpa_supplicant-doc

2.9 Potentially vulnerable (2.9-r17)

wpa_supplicant-openrc

2.9 Potentially vulnerable (2.9-r17)

wpa_gui

2.10 (2.10-r0)

wpa_supplicant

2.10 (2.10-r1)

wpa_supplicant-doc

2.10 (2.10-r1)

wpa_supplicant-openrc

2.10 (2.10-r1)

wpa_gui

2.10 (2.10-r0)

wpa_supplicant

2.10 (2.10-r4)

wpa_supplicant-doc

2.10 (2.10-r4)

wpa_supplicant-openrc

2.10 (2.10-r4)

wpa_gui

2.10 (2.10-r0)

wpa_supplicant

2.10 (2.10-r4)

wpa_supplicant-doc

2.10 (2.10-r4)

wpa_supplicant-openrc

2.10 (2.10-r4)

wpa_supplicant

2.9 Potentially vulnerable (2.9-alt4)

wpa_supplicant

2.10 (2.10-alt2)

wpa_supplicant

2.10 (2.10-alt2)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-12.amzn2)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-12.amzn2.2.2)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-5.amzn2.1)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-9.amzn2)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-12.amzn2.2.1)
antiX-17
nosystemd

wpa

2.4 Potentially vulnerable (2:2.4-1.0nosystemd2)

wpa-supplicant

2.10 (1:2.10)
Apertis v2020
v2020/target

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u3+apertis1)
Apertis v2020
v2020-updates/target

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u1co3)
Apertis v2021
v2021/target

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u3+apertis1)
Apertis v2022
v2022/target

wpa

2.9.0 Potentially vulnerable (2:2.9.0-21apertis1)
Apertis v2023 Development
v2023dev1/target

wpa

2.9.0 Potentially vulnerable (2:2.9.0-21apertis1)
Arch
core

wpa_supplicant

2.10 (2:2.10-8)

wpa_supplicant

2.10 (2:2.10-8.3)

wpa_supplicant

2.10 (2:2.10-8.3)

wpa_supplicant

2.10 (2:2.10-8.3)

wpa_supplicant

2.10 (2:2.10-8)

wpa_supplicant-debug

2.10 (2:2.10-8)

wpa_supplicant

2.10 (2:2.10-8)

wpa_supplicant-debug

2.10 (2:2.10-8)

wpa_supplicant

2.10 (2:2.10-7)

wpa_supplicant

2.10 (2:2.10-7)

wpa_supplicant

2.10 (2:2.10-7)

wpa_supplicant-git

2.10.r197.gf5ad97245 (2.10.r197.gf5ad97245-1)

wpa_supplicant_gui

2.10 (2.10-1)
Artix
system

wpa_supplicant

2.10 (2:2.10-8)

wpa_supplicant

2.9 Potentially vulnerable

wpa_supplicant

2.10

wpa_supplicant

0.7.3 Potentially vulnerable (1:0.7.3-9.el6_9.2)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-12.el7)
CentOS 7
updates

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-12.el7_9.2)
CentOS 8
BaseOS

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-5.el8)

wpa_supplicant

2.10 (1:2.10-1.el8)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-5.20211112gitc8b94bc7b347.el8)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-5.el8)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-6.20211112gitc8b94bc7b347.el8)

wpa_supplicant

2.10 (1:2.10-2.el9)

wpa_supplicant

2.10 (1:2.10-3.el9)

wpa_supplicant

2.10 (1:2.10-4.el9)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-17.20211112.gitc8b94bc7b347.el9)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-17.el9)

wpa_supplicant

2.8 Potentially vulnerable

wpa_supplicant

2.9 Potentially vulnerable

wpa_supplicant

2.10

wpa_supplicant

2.10
Debian 9 Backports
stretch-backports/main

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-4~bpo9+2)
Debian 10
buster/main

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u3)
Debian 10
buster/updates/main

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u3)
Deepin
main

wpa

2.9.0.5 Potentially vulnerable (2:2.9.0.5-21+dde)
Devuan 3.0
beowulf/main

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u3)
Devuan 4.0
chimaera/main

wpa

2.9.0 Potentially vulnerable (2:2.9.0-21)
Devuan Unstable
unstable/main

wpa

2.10 (2:2.10-11)

net/wpa_supplicant_gui

2.10

security/wpa_supplicant

2.10 (2.10_6)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-2.el8)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-2.el8_3.1)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-5.el8)

wpa_supplicant

2.10 (1:2.10-2.el9)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-17.20211112.gitc8b94bc7b347.el9)
Exherbo
arbor

net-wireless/wpa_supplicant

scm
Exherbo
arbor

net-wireless/wpa_supplicant

2.10
Fedora 26
release

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-7.fc26)
Fedora 26
updates

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-12.fc26)
Fedora 27
release

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-11.fc27)
Fedora 27
updates

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-14.fc27)
Fedora 28
release

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-14.fc28)
Fedora 28
updates

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-17.fc28)
Fedora 29
updates

wpa_supplicant

2.7 Potentially vulnerable (1:2.7-2.fc29)
Fedora 29
release

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-17.fc29)
Fedora 30
updates

wpa_supplicant

2.8 Potentially vulnerable (1:2.8-3.fc30)
Fedora 30
release

wpa_supplicant

2.7 Potentially vulnerable (1:2.7-5.fc30)
Fedora 31
release

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-1.fc31)
Fedora 31
updates

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-2.fc31)
Fedora 32
release

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-3.fc32)
Fedora 32
updates

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-6.fc32)
Fedora 33
updates

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-8.fc33)
Fedora 33
release

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-6.fc33)
Fedora 34
updates

wpa_supplicant

2.10 (1:2.10-2.fc34)
Fedora 34
release

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-12.fc34)
Fedora 35
updates

wpa_supplicant

2.10 (1:2.10-2.fc35)
Fedora 35
release

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-13.fc35)
Fedora 36
release

wpa_supplicant

2.10 (1:2.10-4.fc36)
Fedora 37
release

wpa_supplicant

2.10 (1:2.10-5.fc37)
Fedora Rawhide
development

wpa_supplicant

2.10 (1:2.10-6.fc38)

net/wpa_supplicant_gui

2.10

security/wpa_supplicant

2.10 (2.10_6)
Funtoo 1.4
core-kit

net-wireless/wpa_supplicant

2.10

net-wireless/wpa_supplicant

9999

net-wireless/wpa_supplicant

2.10 (2.10-r1)

wpa-supplicant

2.10

wpa-supplicant-gui

2.10

wpa-supplicant-minimal

2.10

WPA_Supplicant

2.9 Potentially vulnerable

wpa

2.10 (2:2.10-11)
KaOS
core

wpa_supplicant

2.10 (2.10-2)

net-wireless/wpa_supplicant

2.10

net-wireless/wpa_supplicant

2.10 (2.10-r1)

net-wireless/wpa_supplicant

2.9 Potentially vulnerable (2.9-r5)

net-wireless/wpa_supplicant

2.9 Potentially vulnerable (2.9-r8)

net-wireless/wpa_supplicant

2.10

net-wireless/wpa_supplicant

2.10 (2.10-r1)

net-wireless/wpa_supplicant

2.9 Potentially vulnerable (2.9-r5)

net-wireless/wpa_supplicant

2.9 Potentially vulnerable (2.9-r8)
Mageia 7
core/updates

wpa_supplicant

2.9 Potentially vulnerable (2.9-1.1.mga7)
Mageia 7
core/updates

wpa_supplicant

2.9 Potentially vulnerable (2.9-1.2.mga7)
Mageia 7
core/updates

wpa_supplicant

2.9 Potentially vulnerable (2.9-1.3.mga7)
Mageia 7
core/updates

wpa_supplicant

2.9 Potentially vulnerable (2.9-1.4.mga7)
Mageia 7
core/updates

wpa_supplicant

2.9 Potentially vulnerable (2.9-1.5.mga7)
Mageia 7
core/release

wpa_supplicant

2.7 Potentially vulnerable (2.7-2.mga7)
Mageia 8
core/release

wpa_supplicant

2.9 Potentially vulnerable (2.9-8.mga8)
  • Summary:
    Linux WPA Supplicant (IEEE 802.1X, WPA, WPA2, RSN, IEEE 802.11i)
  • Category:
    • Communications/Mobile
  • License:
    • GPLv2+
  • Link(s):
Mageia 8
core/updates

wpa_supplicant

2.9 Potentially vulnerable (2.9-8.1.mga8)
  • Summary:
    Linux WPA Supplicant (IEEE 802.1X, WPA, WPA2, RSN, IEEE 802.11i)
  • Category:
    • Communications/Mobile
  • License:
    • GPLv2+
  • Link(s):
Mageia 8
core/updates

wpa_supplicant

2.9 Potentially vulnerable (2.9-8.2.mga8)
  • Summary:
    Linux WPA Supplicant (IEEE 802.1X, WPA, WPA2, RSN, IEEE 802.11i)
  • Category:
    • Communications/Mobile
  • License:
    • GPLv2+
  • Link(s):
Mageia 8
core/updates

wpa_supplicant

2.9 Potentially vulnerable (2.9-8.3.mga8)
  • Summary:
    Linux WPA Supplicant (IEEE 802.1X, WPA, WPA2, RSN, IEEE 802.11i)
  • Category:
    • Communications/Mobile
  • License:
    • GPLv2+
  • Link(s):
Mageia Cauldron
core/release

wpa_supplicant

2.10 (2.10-3.mga9)

wpa_supplicant

2.10 (2:2.10-8)

wpa_supplicant

2.10 (2:2.10-8)

wpa_supplicant

2.10 (2:2.10-8)

security/wpa_supplicant

2.6 Potentially vulnerable (2.6_3)

wpa_gui

2.9 Potentially vulnerable

wpa_supplicant

2.9 Potentially vulnerable

wpa_supplicant

2.9 Potentially vulnerable

wpa_gui

2.10

wpa_supplicant

2.10

wpa_supplicant

2.10

wpa_gui

2.10

wpa_supplicant

2.10

wpa_supplicant

2.10

wpa_gui

2.10

wpa_supplicant

2.10

wpa_supplicant

2.10

security/wpa_supplicant

2.9 Potentially vulnerable (2.9p2)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-26.oe1)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-30.oe2203)
openmamba
devel

wpa_supplicant

2.10 (2.10-1mamba)
OpenMandriva 4.0
main/release

wpa_supplicant

2.8 Potentially vulnerable (2.8-1)
OpenMandriva 4.0
main/release

wpa_supplicant

2.7 Potentially vulnerable (2.7-1)
OpenMandriva 4.1
main/release

wpa_supplicant

2.8 Potentially vulnerable (2.8-1)
OpenMandriva 4.2
main/release

wpa_supplicant

2.8 Potentially vulnerable (2.8-2)
OpenMandriva 4.3
main/release

wpa_supplicant

2.8 Potentially vulnerable (2.8-2)
OpenMandriva 4.3
main/updates

wpa_supplicant

2.8 Potentially vulnerable (2.8-3)

wpa_supplicant

2.10 (2.10-2)
OpenMandriva Cooker
main/release

wpa_supplicant

2.10 (2.10-2)
openSUSE Leap 42.3
updates/oss

wpa_supplicant

2.6 Potentially vulnerable (2.6-16.1)
openSUSE Leap 42.3
updates/oss

wpa_supplicant

2.2 Potentially vulnerable (2.2-13.1)

wpa_supplicant

2.2 Potentially vulnerable (2.2-10.4)

wpa_supplicant

2.6 Potentially vulnerable (2.6-lp150.2.13)
openSUSE Leap 15.0
updates/oss

wpa_supplicant

2.6 Potentially vulnerable (2.6-lp150.3.3.1)
openSUSE Leap 15.0
updates/oss

wpa_supplicant

2.6 Potentially vulnerable (2.6-lp150.3.6.1)
openSUSE Leap 15.1
updates/oss

wpa_supplicant

2.9 Potentially vulnerable (2.9-lp151.5.10.1)

wpa_supplicant

2.6 Potentially vulnerable (2.6-lp151.4.4)
openSUSE Leap 15.1
updates/oss

wpa_supplicant

2.6 Potentially vulnerable (2.6-lp151.5.3.1)
openSUSE Leap 15.1
updates/oss

wpa_supplicant

2.6 Potentially vulnerable (2.6-lp151.5.7.1)
openSUSE Leap 15.2
updates/oss

wpa_supplicant

2.9 Potentially vulnerable (2.9-lp152.8.12.1)
openSUSE Leap 15.2
updates/oss

wpa_supplicant

2.9 Potentially vulnerable (2.9-lp152.8.3.1)
openSUSE Leap 15.2
updates/oss

wpa_supplicant

2.9 Potentially vulnerable (2.9-lp152.8.6.1)
openSUSE Leap 15.2
updates/oss

wpa_supplicant

2.9 Potentially vulnerable (2.9-lp152.8.9.1)

wpa_supplicant

2.6 Potentially vulnerable (2.6-lp152.7.2)

wpa_supplicant

2.9 Potentially vulnerable (2.9-4.29.1)

wpa_supplicant

2.9 Potentially vulnerable (2.9-4.33.1)

wpa_supplicant

2.10 (2.10-150500.1.1)

wpa_supplicant

2.10 (2.10-4.1)

wpa_supplicant

2.10 (2:2.10-8)

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u3)
Pardus 19
updates/main

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u3)

wpa

2.9.0 Potentially vulnerable (2:2.9.0-21)
Parrot
parrot-updates/main

wpa

2.9.0 Potentially vulnerable (2:2.9.0-21)
Parrot
parrot/main

wpa

2.9.0 Potentially vulnerable (2:2.9.0-21)

wpa_supplicant

2.10 (2.10-2pclos2022)
  • Summary:
    Linux WPA Supplicant (IEEE 802.1X, WPA, WPA2, RSN, IEEE 802.11i)
  • Category:
    • Communications

wpa_supplicant

2.10

net/wpa_gui

2.6 Potentially vulnerable (2.6nb24)

net/wpa_supplicant

2.6 Potentially vulnerable (2.6nb2)

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u2)

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u3)

wpa

2.9.0 Potentially vulnerable (2:2.9.0-21)

wpa

2.7+git20190128+0c1e29f Potentially vulnerable (2:2.7+git20190128+0c1e29f-6+deb10u3)

wpasupplicant

0.7.3 Potentially vulnerable (0.7.3-6)

wpa

2.9.0 Potentially vulnerable (2:2.9.0-21)

wpasupplicant

0.7.3 Potentially vulnerable (0.7.3-6)

wpa

2.10 (2:2.10-10)

wpasupplicant

0.7.3 Potentially vulnerable (0.7.3-6)

wpa_supplicant

2.10 (1:2.10-1.el8)

wpa_supplicant

2.10 (1:2.10-4.el9)
Rosa 2021.1
main/release

wpa_supplicant

2.10 (2.10-2)
Rosa Server 6.9
base/release

wpa_supplicant

0.7.3 Potentially vulnerable (1:0.7.3-6.res6)
Rosa Server 6.9
base/release

wpa_supplicant

0.7.3 Potentially vulnerable (1:0.7.3-8.res6)
Rosa Server 6.9
base/release

wpa_supplicant

0.7.3 Potentially vulnerable (1:0.7.3-9.res6)
Rosa Server 7.3
base/release

wpa_supplicant

2.0 Potentially vulnerable (1:2.0-20.res7)
Rosa Server 7.5
base/release

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-9.res7)
Rosa Server 7.5
base/release

wpa_supplicant

2.0 Potentially vulnerable (1:2.0-20.res7)

wpa_supplicant

2.6 Potentially vulnerable
  • Summary:
    wpa_supplicant (WPA/WPA2/IEEE 802.1X Supplicant)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-12.el7)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-12.el7_9.2)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-5.el7)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-5.el7_4.1)

wpa_supplicant

2.6 Potentially vulnerable (1:2.6-9.el7)

wpa_supplicant

2.0 Potentially vulnerable (1:2.0-12.el7)

wpa_supplicant

2.0 Potentially vulnerable (1:2.0-13.el7)

wpa_supplicant

2.0 Potentially vulnerable (1:2.0-13.el7_0)

wpa_supplicant

2.0 Potentially vulnerable (1:2.0-17.el7_1)

wpa_supplicant

2.0 Potentially vulnerable (1:2.0-20.el7)

wpa_supplicant

2.0 Potentially vulnerable (1:2.0-21.el7_3)

wpa_supplicant

2.0 Potentially vulnerable (1:2.0-6.el7)

wpa_supplicant

2.9 Potentially vulnerable
Slackware 14.2
slackware

wpa_supplicant

2.5 Potentially vulnerable
Slackware 15.0
slackware

wpa_supplicant

2.10

wpa_supplicant

2.10

wpa_supplicant

2.9 Potentially vulnerable
Slackware64 14.2
slackware64

wpa_supplicant

2.5 Potentially vulnerable
Slackware64 15.0
slackware64

wpa_supplicant

2.10

wpa_supplicant

2.10

wpa_supplicant

2.9 Potentially vulnerable

wpa_supplicant

2.5 Potentially vulnerable

wpa_supplicant

2.10

wpa_supplicant

2.9 Potentially vulnerable

wpa_supplicant

2.6 Potentially vulnerable

wpa_supplicant

2.6 Potentially vulnerable

wpa_supplicant

2.9 Potentially vulnerable

wpa_supplicant-dbginfo

2.9 Potentially vulnerable

wpa_supplicant

2.9 Potentially vulnerable
Trisquel 6.0
toutatis/main

wpasupplicant

0.7.3 Potentially vulnerable (0.7.3-6ubuntu2)
Trisquel 6.0
toutatis-updates/main

wpasupplicant

0.7.3 Potentially vulnerable (0.7.3-6ubuntu2.4)
Trisquel 7.0
belenos-updates/main

wpa

2.1 Potentially vulnerable (2.1-0ubuntu1.7)
Trisquel 8.0
flidas/main

wpa

2.4 Potentially vulnerable (2.4-0ubuntu6)
Trisquel 8.0
flidas-updates/main

wpa

2.4 Potentially vulnerable (2.4-0ubuntu6.6)
Trisquel 8.0 backports
flidas-backports/main

wpa

2.6 Potentially vulnerable (2:2.6-15ubuntu2+8.0trisquel1)
Trisquel 8.0 backports
flidas-backports/main

wpa

2.6 Potentially vulnerable (2:2.6-15ubuntu2.5+8.0trisquel1)
Trisquel 9.0
etiona-updates/main

wpa

2.6 Potentially vulnerable (2:2.6-15ubuntu2.8)
Trisquel 9.0
etiona/main

wpa

2.6 Potentially vulnerable (2:2.6-15ubuntu2)
Trisquel 10.0
nabia-updates/main

wpa

2.9 Potentially vulnerable (2:2.9-1ubuntu4.3)
Trisquel 10.0
nabia/main

wpa

2.9 Potentially vulnerable (2:2.9-1ubuntu4)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-15.fc32)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-16.fc33)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-16.fc34)

wpa_supplicant

2.9 Potentially vulnerable (1:2.9-16.fc35)

wpa_gui

2.10 (2.10_1)

wpa_supplicant

2.10 (2.10_1)

wpa_supplicant

2.10

wpa_supplicant

2.10