Versions Packages Information History CVEs Related Badges Report

Packages for wordpress

118 package(s) known

Arch
community

wordpress

5.8.1 (5.8.1-1)

wordpress-git

5.5.1.r489.ge4fadc6f4d (5.5.1.r489.ge4fadc6f4d-1)
Debian 8
jessie/main

wordpress

4.1 Potentially vulnerable (4.1+dfsg-1+deb8u17)
Debian 9
stretch/main

wordpress

4.7.5 Potentially vulnerable (4.7.5+dfsg-2+deb9u6)
Debian 10
buster/main

wordpress

5.0.12 Potentially vulnerable (5.0.12+dfsg1-0+deb10u1)
Deepin
main

wordpress

5.0.4 Potentially vulnerable (5.0.4+dfsg1-1+deb10u1)

wordpress

4.1 Potentially vulnerable (4.1+dfsg-1+deb8u17)

wordpress

4.7.5 Potentially vulnerable (4.7.5+dfsg-2+deb9u6)

wordpress

5.0.12 Potentially vulnerable (5.0.12+dfsg1-0+deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

wordpress

5.7.1 Potentially vulnerable (5.7.1+dfsg1-2)
Devuan Unstable
unstable/main

wordpress

5.8.1 (5.8.1+dfsg1-2)

wordpress

5.8.1

french/wordpress

5.5.3 Potentially vulnerable (5.5.3,1)

german/wordpress

5.5.3 Potentially vulnerable

japanese/wordpress

5.5.3 Potentially vulnerable

russian/wordpress

5.5.1 Potentially vulnerable

www/wordpress

5.7.2 (5.7.2,1)

wordpress

5.1.8 Potentially vulnerable (5.1.8-1.el6)
  • Summary:
    Blog tool and publishing platform
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Links(s):

wordpress

5.1.10 Potentially vulnerable (5.1.10-1.el7)
Fedora 26
updates

wordpress

4.9.5 Potentially vulnerable (4.9.5-1.fc26)
Fedora 26
release

wordpress

4.8 Potentially vulnerable (4.8-1.fc26)
Fedora 27
updates

wordpress

4.9.8 Potentially vulnerable (4.9.8-1.fc27)
Fedora 27
release

wordpress

4.8.2 Potentially vulnerable (4.8.2-1.fc27)
Fedora 28
updates

wordpress

5.1.1 Potentially vulnerable (5.1.1-4.fc28)
Fedora 28
release

wordpress

4.9.5 Potentially vulnerable (4.9.5-1.fc28)
Fedora 29
updates

wordpress

5.2.4 Potentially vulnerable (5.2.4-1.fc29)
Fedora 29
release

wordpress

4.9.8 Potentially vulnerable (4.9.8-1.fc29)
Fedora 30
updates

wordpress

5.4.1 Potentially vulnerable (5.4.1-1.fc30)
Fedora 30
release

wordpress

5.1.1 Potentially vulnerable (5.1.1-4.fc30)
Fedora 31
updates

wordpress

5.5.3 Potentially vulnerable (5.5.3-1.fc31)
Fedora 31
release

wordpress

5.2.3 Potentially vulnerable (5.2.3-1.fc31)
Fedora 32
updates

wordpress

5.7.1 Potentially vulnerable (5.7.1-1.fc32)
Fedora 32
release

wordpress

5.4 Potentially vulnerable (5.4-1.fc32)
Fedora 33
updates

wordpress

5.8.1 (5.8.1-1.fc33)
Fedora 33
release

wordpress

5.5.1 Potentially vulnerable (5.5.1-1.fc33)
Fedora 34
updates

wordpress

5.8.1 (5.8.1-1.fc34)
Fedora 34
release

wordpress

5.7 Potentially vulnerable (5.7-1.fc34)

wordpress

5.8.1 (5.8.1-1.fc36)

french/wordpress

5.8 (5.8,1)

german/wordpress

5.8

japanese/wordpress

5.8

russian/wordpress

5.8

www/wordpress

5.8 (5.8,1)
Funtoo 1.4
net-kit

www-apps/wordpress

5.8.1
Funtoo 1.4
net-kit

www-apps/wordpress

5.4 Potentially vulnerable

www-apps/wordpress

5.8.1
Hyperbola
community

wordpress

4.7.4 Potentially vulnerable (4.7.4-2)

wordpress

5.8.1 (5.8.1+dfsg1-1)

www-apps/wordpress

5.8

www-apps/wordpress

5.8.1

wordpress

5.5.5 Potentially vulnerable

wordpress

0.8.1 Potentially vulnerable
Manjaro Stable
community

wordpress

5.8.1 (5.8.1-1)
Manjaro Testing
community

wordpress

5.8.1 (5.8.1-1)

wordpress

5.8.1 (5.8.1-1)

www/wordpress

5.5.3 Potentially vulnerable (5.5.3,1)

wordpress

4.9.7 Potentially vulnerable (4.9.7+dfsg1-1~mx17+1)

wordpress

5.4.2 Potentially vulnerable (5.4.2+dfsg1-1~mx19+1)

wordpress

5.7.2

wordpress

5.8
openmamba
devel

wordpress

5.8.1 (5.8.1-1mamba)
OpenMandriva 4.0
unsupported/release

wordpress

5.1 Potentially vulnerable (5.1-1)
OpenMandriva Cooker
unsupported/release

wordpress

5.2.2 Potentially vulnerable (5.2.2-1)

wordpress

5.8.1
Parabola
community

wordpress

5.8.1 (5.8.1-1)

wordpress

4.7.5 Potentially vulnerable (4.7.5+dfsg-2+deb9u5)
Pardus 17
updates/main

wordpress

4.7.5 Potentially vulnerable (4.7.5+dfsg-2+deb9u5)
Pardus 17
updates/main

wordpress

4.7.5 Potentially vulnerable (4.7.5+dfsg-2+deb9u4)
Pardus 17
updates/main

wordpress

4.7.5 Potentially vulnerable (4.7.5+dfsg-2+deb9u3)

wordpress

5.0.12 Potentially vulnerable (5.0.12+dfsg1-0+deb10u1)
Pardus 19
updates/main

wordpress

5.0.12 Potentially vulnerable (5.0.12+dfsg1-0+deb10u1)

wordpress

5.7.1 Potentially vulnerable (5.7.1+dfsg1-2)
Parrot
main

wordpress

5.7.1 Potentially vulnerable (5.7.1+dfsg1-2)

www/wordpress

5.8

wordpress

5.0.12 Potentially vulnerable (5.0.12+dfsg1-0+deb10u1)

wordpress

5.0.11 Potentially vulnerable (5.0.11+dfsg1-0+deb10u1)

wordpress

5.7.1 Potentially vulnerable (5.7.1+dfsg1-2)

wordpress

5.0.12 Potentially vulnerable (5.0.12+dfsg1-0+deb10u1)

wordpress

5.7.1 Potentially vulnerable (5.7.1+dfsg1-2)

wordpress

5.8.1 (5.8.1+dfsg1-1)
Rosa 2014.1
contrib/updates

wordpress

4.7.2 Potentially vulnerable (4.7.2-1)
Rosa 2014.1
contrib/release

wordpress

3.5.1 Potentially vulnerable (3.5.1-3)
Rosa 2016.1
contrib/updates

wordpress

5.3.2 Potentially vulnerable (5.3.2-1)
Rosa 2016.1
contrib/release

wordpress

4.7.2 Potentially vulnerable (4.7.2-2)
Rosa 2019.1
contrib/release

wordpress

5.3.2 Potentially vulnerable (5.3.2-1)

wordpress

5.4.2 Potentially vulnerable

wordpress

3.4.1 Potentially vulnerable
Trisquel 6.0
toutatis/main

wordpress

3.3.1 Potentially vulnerable (3.3.1+dfsg-1)
Trisquel 7.0
belenos/main

wordpress

3.8.2 Potentially vulnerable (3.8.2+dfsg-1)
Trisquel 7.0
belenos-updates/main

wordpress

3.8.2 Potentially vulnerable (3.8.2+dfsg-1ubuntu0.1)
Trisquel 8.0
flidas/main

wordpress

4.4.2 Potentially vulnerable (4.4.2+dfsg-1ubuntu1)
Trisquel 9.0
etiona/main

wordpress

4.9.5 Potentially vulnerable (4.9.5+dfsg1-1)
Ubuntu 14.04
trusty/universe

wordpress

3.8.2 Potentially vulnerable (3.8.2+dfsg-1)
Ubuntu 14.04
trusty-updates/universe

wordpress

3.8.2 Potentially vulnerable (3.8.2+dfsg-1ubuntu0.1)
Ubuntu 16.04
xenial/universe

wordpress

4.4.2 Potentially vulnerable (4.4.2+dfsg-1ubuntu1)
Ubuntu 18.04
bionic/universe

wordpress

4.9.5 Potentially vulnerable (4.9.5+dfsg1-1)
Ubuntu 20.04
focal/universe

wordpress

5.3.2 Potentially vulnerable (5.3.2+dfsg1-1ubuntu1)
Ubuntu 20.10
groovy/universe

wordpress

5.3.2 Potentially vulnerable (5.3.2+dfsg1-1ubuntu1)
Ubuntu 21.04
hirsute/universe

wordpress

5.6 Potentially vulnerable (5.6+dfsg1-2ubuntu1)

WordPress

5.8