Versions Packages Information History CVEs Related Badges Report

Versions for wireshark

528 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Open Source Packages wireshark 2.4.6 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.4.5 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.4.4 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.4.3 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.4.2 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.4.1 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.4.0 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.17 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.16 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.15 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.14 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.13 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.12 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.11 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.10 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.9 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.8 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.7 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.6 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.5 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.4 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.3 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.2 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.1 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.2.0 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.1.1 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.1.0 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.16 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.15 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.14 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.13 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.12 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.11 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.10 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.9 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.8 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.7 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.6 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.5 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.4 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.3 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.2 Potentially vulnerable - -
AIX Open Source Packages wireshark 2.0.1 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.12.2 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.12.1 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.12.0 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.14 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.13 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.12 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.11 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.10 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.9 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.8 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.7 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.6 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.5 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.4 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.3 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.2 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.1 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.10.0 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.15 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.14 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.13 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.12 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.11 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.10 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.9 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.8 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.7 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.6 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.5 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.4 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.3 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.2 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.1 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.1 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.8.0 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.16 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.15 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.14 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.13 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.12 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.11 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.9 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.8 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.7 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.6 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.5 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.4 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.3 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.6.2 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.4.15 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.4.13 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.4.13 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.4.12 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.4.11 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.4.10 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.4.9 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.2.18 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.2.18 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.2.12 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.2.11 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.2.10 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.2.9 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.2.8 Potentially vulnerable - -
AIX Open Source Packages wireshark 1.2.8 Potentially vulnerable - -
AlmaLinux 8
AppStream
wireshark 2.6.2 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
AppStream
wireshark 3.4.10 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
community
tshark 2.4.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
wireshark-dev 2.4.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
wireshark-common 2.4.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
wireshark-gtk 2.4.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
wireshark-doc 2.4.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
wireshark 2.4.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
wireshark-gtk 2.6.20 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
wireshark-doc 2.6.20 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
wireshark-dev 2.6.20 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
tshark 2.6.20 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
wireshark-common 2.6.20 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
wireshark 2.6.20 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
wireshark 3.0.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
tshark 3.0.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
wireshark-common 3.0.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
wireshark-doc 3.0.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
wireshark-dev 3.0.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
wireshark-common 3.0.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
wireshark 3.0.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
tshark 3.0.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
wireshark-doc 3.0.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
wireshark-dev 3.0.14 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
wireshark-dev 3.2.10 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
wireshark-doc 3.2.10 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
wireshark 3.2.10 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
tshark 3.2.10 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
wireshark-common 3.2.10 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
tshark 3.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
wireshark 3.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
wireshark-common 3.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
wireshark-dev 3.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
wireshark-doc 3.4.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
wireshark-common 3.4.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
wireshark-dev 3.4.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
wireshark 3.4.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
tshark 3.4.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
wireshark-doc 3.4.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
wireshark-dev 3.4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
wireshark-doc 3.4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
wireshark 3.4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
tshark 3.4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
wireshark-common 3.4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
tshark 3.6.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
wireshark-common 3.6.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
wireshark-doc 3.6.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
wireshark-dev 3.6.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
wireshark 3.6.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
community
wireshark 3.6.8 - ncopa@alpinelinux.org
Alpine Linux Edge
community
wireshark-dev 3.6.8 - ncopa@alpinelinux.org
Alpine Linux Edge
community
wireshark-doc 3.6.8 - ncopa@alpinelinux.org
Alpine Linux Edge
community
wireshark-common 3.6.8 - ncopa@alpinelinux.org
Alpine Linux Edge
community
tshark 3.6.8 - ncopa@alpinelinux.org
ALT Linux p9 wireshark 3.6.2 Potentially vulnerable Monitoring rider@altlinux.org
ALT Linux p10 wireshark 3.6.5 Potentially vulnerable Monitoring rider@altlinux.org
ALT Sisyphus wireshark 3.6.5 Potentially vulnerable Monitoring rider@altlinux.org
Amazon Linux 1
main
wireshark 1.8.10 Potentially vulnerable Applications/Internet -
Amazon Linux 2 wireshark 1.10.14 Potentially vulnerable Applications/Internet -
Amazon Linux 2 wireshark 1.10.14 Potentially vulnerable Applications/Internet -
Amazon Linux 2 wireshark 1.10.14 Potentially vulnerable Applications/Internet -
AOSC wireshark 3.6.2 Potentially vulnerable net fallback-mnt-aosc@repology
AppGet Wireshark 3.2.5 Potentially vulnerable - -
Arch
community
wireshark-qt 3.6.8 - -
Arch
community
wireshark-cli 3.6.8 - -
Arch Linux 32 i486
community
wireshark-qt 3.4.8 Potentially vulnerable - -
Arch Linux 32 i486
community
wireshark-cli 3.4.8 Potentially vulnerable - -
Arch Linux 32 i686
community
wireshark-cli 3.4.8 Potentially vulnerable - -
Arch Linux 32 i686
community
wireshark-qt 3.4.8 Potentially vulnerable - -
Arch Linux 32 pentium4
community
wireshark-qt 3.4.8 Potentially vulnerable - -
Arch Linux 32 pentium4
community
wireshark-cli 3.4.8 Potentially vulnerable - -
Arch Linux ARM aarch64
community
wireshark-debug 3.6.8 - -
Arch Linux ARM aarch64
community
wireshark-qt 3.6.8 - -
Arch Linux ARM aarch64
community
wireshark-cli 3.6.8 - -
Arch Linux ARM armv7h
community
wireshark-debug 3.6.8 - -
Arch Linux ARM armv7h
community
wireshark-qt 3.6.8 - -
Arch Linux ARM armv7h
community
wireshark-cli 3.6.8 - -
ArchPOWER powerpc wireshark-qt 3.6.7 Potentially vulnerable - -
ArchPOWER powerpc wireshark-debug 3.6.7 Potentially vulnerable - -
ArchPOWER powerpc wireshark-cli 3.6.7 Potentially vulnerable - -
ArchPOWER powerpc64le wireshark-qt 3.6.7 Potentially vulnerable - -
ArchPOWER powerpc64le wireshark-debug 3.6.7 Potentially vulnerable - -
ArchPOWER powerpc64le wireshark-cli 3.6.7 Potentially vulnerable - -
ArchPOWER riscv64 wireshark-cli 3.6.7 Potentially vulnerable - -
ArchPOWER riscv64 wireshark-qt 3.6.7 Potentially vulnerable - -
ArchPOWER riscv64 wireshark-debug 3.6.7 Potentially vulnerable - -
AUR wireshark-git 2.9.1rc0 - lekensteyn@aur
AUR wireshark-gtk2 2.6.20 Potentially vulnerable - bidulock@aur
Astra Orel Stable
main
wireshark 3.2.7 Potentially vulnerable net rbalint@ubuntu.com
Ataraxia GNU/Linux wireshark 3.4.6 Potentially vulnerable net nagakamira@gmail.com
BackBox 6 wireshark 3.6.0 Potentially vulnerable net balint@balintreczey.hu
BackBox 7 wireshark 3.6.0 Potentially vulnerable net balint@balintreczey.hu
BlackArch wireshark-cli 3.6.8 - -
BlackArch wireshark-qt 3.6.8 - -
CentOS 6
os
wireshark 1.8.10 Potentially vulnerable Applications/Internet -
CentOS 7
os
wireshark 1.10.14 Potentially vulnerable Applications/Internet -
CentOS 8
AppStream
wireshark 2.6.2 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
wireshark 2.6.2 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
wireshark 2.6.2 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
wireshark 2.6.2 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 9
AppStream
wireshark 3.4.10 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
wireshark 3.4.7 Potentially vulnerable Unspecified builder@centos.org
Chocolatey Wireshark 3.6.8 - -
CRUX 3.4
opt
wireshark 3.0.1 Potentially vulnerable - tek@serverop.de
CRUX 3.5
opt
wireshark 3.4.0 Potentially vulnerable - tek@serverop.de
CRUX 3.6
opt
wireshark 3.7.1 - tbier@posteo.de
Debian 8
jessie/main
wireshark 1.12.1+g01b65bf Potentially vulnerable net balint@balintreczey.hu
Debian 8
jessie/updates/main
wireshark 1.12.1+g01b65bf Potentially vulnerable net balint@balintreczey.hu
Debian 9
stretch/updates/main
wireshark 2.6.20 Potentially vulnerable net rbalint@ubuntu.com
Debian 9
stretch/main
wireshark 2.6.7 Potentially vulnerable net rbalint@ubuntu.com
Debian 9
stretch/updates/main
wireshark 2.2.6+g32dac6a Potentially vulnerable net balint@balintreczey.hu
Debian 10
buster/main
wireshark 2.6.20 Potentially vulnerable net rbalint@ubuntu.com
Debian 10
buster/updates/main
wireshark 2.6.20 Potentially vulnerable net rbalint@ubuntu.com
Debian 11
bullseye/main
wireshark 3.4.10 Potentially vulnerable net balint@balintreczey.hu
Debian 11
bullseye-security/main
wireshark 3.4.10 Potentially vulnerable net balint@balintreczey.hu
Debian 12
bookworm/main
wireshark 3.6.8 net balint@balintreczey.hu
Debian Unstable
sid/main
wireshark 3.6.8 net balint@balintreczey.hu
Deepin
main
wireshark 2.6.20 Potentially vulnerable - rbalint@ubuntu.com
Devuan 1.0
jessie/main
wireshark 1.12.1+g01b65bf Potentially vulnerable net balint@balintreczey.hu
Devuan 2.0
ascii/main
wireshark 2.6.7 Potentially vulnerable net rbalint@ubuntu.com
Devuan 3.0
beowulf/main
wireshark 2.6.20 Potentially vulnerable net rbalint@ubuntu.com
Devuan 4.0
chimaera/main
wireshark 3.4.10 Potentially vulnerable net balint@balintreczey.hu
Devuan Unstable
unstable/main
wireshark 3.6.8 net balint@balintreczey.hu
DistroWatch.com wireshark 3.6.8 - -
DPorts net/tshark-lite 3.6.6 Potentially vulnerable net marcus@freebsd.org
DPorts net/wireshark 3.6.6 Potentially vulnerable net marcus@freebsd.org
DPorts net/tshark 3.6.6 Potentially vulnerable net marcus@freebsd.org
DPorts net/wireshark-lite 3.6.6 Potentially vulnerable net marcus@freebsd.org
Entware
aarch64-k3.10
wireshark 3.6.6 Potentially vulnerable net fallback-mnt-entware@repology
Entware
armv5sf-k3.2
wireshark 3.6.6 Potentially vulnerable net fallback-mnt-entware@repology
Entware
armv7sf-k2.6
wireshark 3.6.6 Potentially vulnerable net fallback-mnt-entware@repology
Entware
mipselsf-k3.4
wireshark 3.6.6 Potentially vulnerable net fallback-mnt-entware@repology
Entware
mipssf-k3.4
wireshark 3.6.6 Potentially vulnerable net fallback-mnt-entware@repology
Entware
x64-k3.2
wireshark 3.6.6 Potentially vulnerable net fallback-mnt-entware@repology
Entware
armv7sf-k3.2
wireshark 3.6.6 Potentially vulnerable net fallback-mnt-entware@repology
EuroLinux 8
appstream
wireshark 2.6.2 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
wireshark 2.6.2 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
wireshark 2.6.2 Potentially vulnerable Unspecified -
Exherbo
net
net-analyzer/wireshark 3.6.7 Potentially vulnerable net-analyzer fallback-mnt-exherbo@repology
Fedora 26
updates
wireshark 2.2.8 Potentially vulnerable Applications/Internet -
Fedora 26
release
wireshark 2.2.7 Potentially vulnerable Applications/Internet -
Fedora 27
updates
wireshark 2.6.2 Potentially vulnerable Unspecified -
Fedora 27
release
wireshark 2.4.0 Potentially vulnerable Applications/Internet -
Fedora 28
updates
wireshark 2.6.7 Potentially vulnerable Unspecified -
Fedora 28
release
wireshark 2.4.5 Potentially vulnerable Unspecified -
Fedora 29
updates
wireshark 3.0.5 Potentially vulnerable Unspecified -
Fedora 29
release
wireshark 2.6.2 Potentially vulnerable Unspecified -
Fedora 30
updates
wireshark 3.2.3 Potentially vulnerable Unspecified -
Fedora 30
release
wireshark 3.0.1 Potentially vulnerable Unspecified -
Fedora 31
updates
wireshark 3.2.7 Potentially vulnerable Unspecified -
Fedora 31
release
wireshark 3.0.3 Potentially vulnerable Unspecified -
Fedora 32
updates
wireshark 3.4.4 Potentially vulnerable Unspecified -
Fedora 32
release
wireshark 3.2.0 Potentially vulnerable Unspecified -
Fedora 33
updates
wireshark 3.4.9 Potentially vulnerable Unspecified -
Fedora 33
release
wireshark 3.2.6 Potentially vulnerable Unspecified -
Fedora 34
updates
wireshark 3.6.2 Potentially vulnerable Unspecified -
Fedora 34
release
wireshark 3.4.4 Potentially vulnerable Unspecified -
Fedora 35
updates
wireshark 3.6.7 Potentially vulnerable Unspecified -
Fedora 35
release
wireshark 3.4.8 Potentially vulnerable Unspecified -
Fedora 36
release
wireshark 3.6.2 Potentially vulnerable Unspecified -
Fedora 37
development
wireshark 3.6.7 Potentially vulnerable Unspecified -
Fedora Rawhide
development
wireshark 3.6.7 Potentially vulnerable Unspecified -
FreeBSD Ports net/tshark-lite 3.6.8 net marcus@freebsd.org
FreeBSD Ports net/tshark 3.6.8 net marcus@freebsd.org
FreeBSD Ports net/wireshark-lite 3.6.8 net marcus@freebsd.org
FreeBSD Ports net/wireshark 3.6.8 net marcus@freebsd.org
freshcode.club wireshark 3.0 Potentially vulnerable - -
Funtoo 1.4
net-kit
net-analyzer/wireshark 3.6.8 net-analyzer fallback-mnt-funtoo@repology
Gentoo net-analyzer/wireshark 9999 net-analyzer sam@gentoo.org, zlogene@gentoo.org
Gentoo net-analyzer/wireshark 4.0.0_rc2 net-analyzer sam@gentoo.org, zlogene@gentoo.org
Gentoo net-analyzer/wireshark 3.6.8 net-analyzer sam@gentoo.org, zlogene@gentoo.org
Gentoo net-analyzer/wireshark 3.6.6 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
Gentoo net-analyzer/wireshark 3.6.3 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
Gentoo net-analyzer/wireshark 3.4.11 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
GNU Guix wireshark 3.6.2 Potentially vulnerable - -
GoboLinux Wireshark 2.6.0 Potentially vulnerable - -
HaikuPorts master net-analyzer/wireshark 3.0.14 Potentially vulnerable net-analyzer -
Homebrew wireshark 3.6.7 Potentially vulnerable - -
Homebrew Casks Wireshark 3.6.8 - -
HP-UX 11.31
ia64_64
wireshark 2.6.20 Potentially vulnerable - -
HP-UX 11.31
hppa_32
wireshark 2.6.20 Potentially vulnerable - -
HP-UX 11.31
hppa_32
wireshark 1.10.5 Potentially vulnerable - -
HP-UX 11.31
ia64_32
wireshark 1.10.5 Potentially vulnerable - -
just-install wireshark 3.4.8 Potentially vulnerable - -
Kali Linux Rolling
main
wireshark 3.6.8 net balint@balintreczey.hu
KaOS
apps
wireshark 3.6.8 - demm@kaosx.us
LiGurOS stable net-analyzer/wireshark 9999 net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS stable net-analyzer/wireshark 4.0.0_rc1 net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS stable net-analyzer/wireshark 3.6.7 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS stable net-analyzer/wireshark 3.6.6 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS stable net-analyzer/wireshark 3.6.5 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS stable net-analyzer/wireshark 3.6.3 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS stable net-analyzer/wireshark 3.6.2 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS stable net-analyzer/wireshark 3.4.11 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS develop net-analyzer/wireshark 9999 net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS develop net-analyzer/wireshark 4.0.0_rc2 net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS develop net-analyzer/wireshark 3.6.8 net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS develop net-analyzer/wireshark 3.6.6 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS develop net-analyzer/wireshark 3.6.3 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
LiGurOS develop net-analyzer/wireshark 3.4.11 Potentially vulnerable net-analyzer sam@gentoo.org, zlogene@gentoo.org
MacPorts wireshark3 3.6.8 net ghosthound@github
MacPorts wireshark30 3.0.9 Potentially vulnerable net ghosthound@github
MacPorts wireshark2 2.6.19 Potentially vulnerable net ghosthound@github
MacPorts wireshark22 2.2.10 Potentially vulnerable net ghosthound@github
Mageia 7
core/updates
wireshark 3.0.14 Potentially vulnerable Monitoring -
Mageia 7
core/updates
wireshark 3.0.13 Potentially vulnerable Monitoring -
Mageia 7
core/updates
wireshark 3.0.12 Potentially vulnerable Monitoring -
Mageia 7
core/updates
wireshark 3.0.11 Potentially vulnerable Monitoring -
Mageia 7
core/updates
wireshark 3.0.10 Potentially vulnerable Monitoring -
Mageia 7
core/updates
wireshark 3.0.9 Potentially vulnerable Monitoring -
Mageia 7
core/updates
wireshark 3.0.8 Potentially vulnerable Monitoring -
Mageia 7
core/updates
wireshark 3.0.7 Potentially vulnerable Monitoring -
Mageia 7
core/updates
wireshark 3.0.4 Potentially vulnerable Monitoring -
Mageia 7
core/updates
wireshark 3.0.3 Potentially vulnerable Monitoring -
Mageia 7
core/release
wireshark 3.0.2 Potentially vulnerable Monitoring -
Mageia 8
core/updates
wireshark 3.4.16 Monitoring -
Mageia 8
core/updates
wireshark 3.4.12 Potentially vulnerable Monitoring -
Mageia 8
core/updates
wireshark 3.4.11 Potentially vulnerable Monitoring -
Mageia 8
core/updates
wireshark 3.4.10 Potentially vulnerable Monitoring -
Mageia 8
core/updates
wireshark 3.4.7 Potentially vulnerable Monitoring -
Mageia 8
core/updates
wireshark 3.4.6 Potentially vulnerable Monitoring -
Mageia 8
core/updates
wireshark 3.4.5 Potentially vulnerable Monitoring -
Mageia 8
core/updates
wireshark 3.4.4 Potentially vulnerable Monitoring -
Mageia 8
core/release
wireshark 3.4.3 Potentially vulnerable Monitoring -
Mageia Cauldron
core/release
wireshark 3.6.8 Monitoring -
Manjaro Stable
community
wireshark-cli 3.6.7 Potentially vulnerable - -
Manjaro Stable
community
wireshark-qt 3.6.7 Potentially vulnerable - -
Manjaro Testing
community
wireshark-cli 3.6.8 - -
Manjaro Testing
community
wireshark-qt 3.6.8 - -
Manjaro Unstable
community
wireshark-cli 3.6.8 - -
Manjaro Unstable
community
wireshark-qt 3.6.8 - -
MidnightBSD mports net/tshark 3.4.3 Potentially vulnerable net -
MX Linux MX-15 Testing
test
wireshark 2.6.7 Potentially vulnerable net stevep@mxlinux.org
MX Linux MX-17 Testing
test
wireshark 3.2.7 Potentially vulnerable net stevep@mxlinux.org
MX Linux MX-19
main
wireshark 3.0.3 Potentially vulnerable net stevep@mxlinux.org
MX Linux MX-19 Testing
test
wireshark 3.4.1 Potentially vulnerable net stevep@mxlinux.org
nixpkgs stable 21.05 wireshark-cli 3.4.8 Potentially vulnerable - bjorn.forsman@gmail.com, fpletz@fnordicwalking.de
nixpkgs stable 21.05 wireshark-qt 3.4.8 Potentially vulnerable - bjorn.forsman@gmail.com, fpletz@fnordicwalking.de
nixpkgs stable 21.11 wireshark-cli 3.4.12 Potentially vulnerable - bjorn.forsman@gmail.com, fpletz@fnordicwalking.de
nixpkgs stable 21.11 wireshark-qt 3.4.12 Potentially vulnerable - bjorn.forsman@gmail.com, fpletz@fnordicwalking.de
nixpkgs stable 22.05 wireshark-cli 3.6.5 Potentially vulnerable - bjorn.forsman@gmail.com, fpletz@fnordicwalking.de
nixpkgs stable 22.05 wireshark-qt 3.6.5 Potentially vulnerable - bjorn.forsman@gmail.com, fpletz@fnordicwalking.de
nixpkgs unstable wireshark-cli 3.6.5 Potentially vulnerable - bjorn.forsman@gmail.com, fpletz@fnordicwalking.de
nixpkgs unstable wireshark-qt 3.6.5 Potentially vulnerable - bjorn.forsman@gmail.com, fpletz@fnordicwalking.de
Npackd Stable Wireshark 3.6.8 Security -
Npackd Stable Wireshark 3.6.7 Potentially vulnerable Security -
Npackd Stable Wireshark 3.6.6 Potentially vulnerable Security -
Npackd Stable Wireshark 3.6.5 Potentially vulnerable Security -
Npackd Stable Wireshark 1.8.4 Potentially vulnerable Security -
Npackd Stable Wireshark 1.8.2 Potentially vulnerable Security -
Npackd Stable Wireshark 1.8 Potentially vulnerable Security -
Npackd Stable Wireshark 1.6.8 Potentially vulnerable Security -
Npackd Stable Wireshark 1.6.7 Potentially vulnerable Security -
Npackd Stable Wireshark 1.6.5 Potentially vulnerable Security -
Npackd Stable Wireshark 1.6.4 Potentially vulnerable Security -
Npackd Stable Wireshark 1.6.3 Potentially vulnerable Security -
Npackd Stable Wireshark 1.6.2 Potentially vulnerable Security -
Npackd Stable Wireshark 1.6.1 Potentially vulnerable Security -
Npackd Stable Wireshark 1.6 Potentially vulnerable Security -
Npackd Stable Wireshark 1.4.6 Potentially vulnerable Security -
Npackd Stable Wireshark 1.4.4 Potentially vulnerable Security -
Npackd Stable Wireshark 1.4.3 Potentially vulnerable Security -
Npackd Stable64 Wireshark 64 bit 3.6.8 Security -
Npackd Stable64 Wireshark 64 bit 3.6.7 Potentially vulnerable Security -
Npackd Stable64 Wireshark 64 bit 3.6.6 Potentially vulnerable Security -
Npackd Stable64 Wireshark 64 bit 3.6.5 Potentially vulnerable Security -
Npackd Stable64 Wireshark 64 bit 1.8 Potentially vulnerable Security -
Npackd Stable64 Wireshark 64 bit 1.6.8 Potentially vulnerable Security -
Npackd Stable64 Wireshark 64 bit 1.6.7 Potentially vulnerable Security -
Npackd Stable64 Wireshark 64 bit 1.6.5 Potentially vulnerable Security -
Npackd Stable64 Wireshark 64 bit 1.6.4 Potentially vulnerable Security -
OpenBSD Ports net/wireshark 3.6.8 net stu.ports@spacehopper.org
OpenBSD Ports net/wireshark 3.6.8 net stu.ports@spacehopper.org
OpenBSD Ports net/wireshark 3.6.8 net stu.ports@spacehopper.org
openEuler 20.03
source
wireshark 2.6.2 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
wireshark 3.4.10 Potentially vulnerable Applications/Internet -
OpenIndiana packages
hipster
wireshark 3.4.10 Potentially vulnerable Applications/Internet -
OpenIndiana packages
hipster
wireshark 3.4.10 Potentially vulnerable Applications/Internet -
openmamba
devel-autodist
wireshark 3.6.8 Network/Monitoring silvan.calarco@mambasoft.it
openmamba
devel
wireshark 3.4.10 Potentially vulnerable Network/Monitoring silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
wireshark 2.0.2 Potentially vulnerable Monitoring nobodydead@gmail.com
OpenMandriva 4.1
main/release
wireshark 3.2.1 Potentially vulnerable Monitoring angrypenguinpoland@gmail.com
OpenMandriva 4.2
main/release
wireshark 3.4.1 Potentially vulnerable Monitoring angrypenguinpoland@gmail.com
OpenMandriva Rolling
main/release
wireshark 3.6.8 Monitoring angrypenguinpoland@gmail.com
OpenMandriva Cooker
main/release
wireshark 3.6.8 Monitoring angrypenguinpoland@gmail.com
OpenPKG wireshark 2.6.6 Potentially vulnerable Networking -
openSUSE Leap 42.3
updates/oss
wireshark 2.4.14 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
updates/oss
wireshark 2.2.17 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
updates/oss
wireshark 2.2.16 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
updates/oss
wireshark 2.2.15 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
updates/oss
wireshark 2.2.14 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
updates/oss
wireshark 2.2.13 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
updates/oss
wireshark 2.2.12 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
updates/oss
wireshark 2.2.11 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
updates/oss
wireshark 2.2.10 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
updates/oss
wireshark 2.2.9 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
updates/oss
wireshark 2.2.8 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 42.3
main/oss
wireshark 2.2.7 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.0
updates/oss
wireshark 2.4.16 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.0
updates/oss
wireshark 2.4.15 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.0
updates/oss
wireshark 2.4.14 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.0
updates/oss
wireshark 2.4.13 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.0
updates/oss
wireshark 2.4.12 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.0
updates/oss
wireshark 2.4.11 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.0
updates/oss
wireshark 2.4.10 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.0
updates/oss
wireshark 2.4.9 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.0
updates/oss
wireshark 2.4.8 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.0
main/oss
wireshark 2.4.6 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.1
updates/oss
wireshark 3.2.8 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.1
updates/oss
wireshark 3.2.7 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.1
updates/oss
wireshark 3.2.5 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.1
updates/oss
wireshark 3.2.2 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.1
updates/oss
wireshark 2.4.16 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.1
updates/oss
wireshark 2.4.15 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.1
main/oss
wireshark 2.4.14 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.2
updates/oss
wireshark 3.4.10 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.2
updates/oss
wireshark 3.4.7 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.2
updates/oss
wireshark 3.4.6 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.2
updates/oss
wireshark 3.4.5 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.2
updates/oss
wireshark 3.2.8 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.2
updates/oss
wireshark 3.2.7 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.2
updates/oss
wireshark 3.2.5 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.2
main/oss
wireshark 3.2.2 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.3
main/oss
wireshark 2.4.16 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Leap 15.4
main/oss
wireshark 3.6.2 Potentially vulnerable Productivity/Networking/Diagnostic -
openSUSE Tumbleweed
src-oss
wireshark 3.6.8 Productivity/Networking/Diagnostic -
Parabola
community
wireshark-qt 3.6.8 - -
Parabola
community
wireshark-cli 3.6.8 - -
Pardus 17
main
wireshark 2.6.7 Potentially vulnerable net rbalint@ubuntu.com
Pardus 17
updates/main
wireshark 2.6.7 Potentially vulnerable net rbalint@ubuntu.com
Pardus 17
updates/main
wireshark 2.6.5 Potentially vulnerable net rbalint@ubuntu.com
Pardus 17
updates/main
wireshark 2.6.3 Potentially vulnerable net rbalint@ubuntu.com
Pardus 17
updates/main
wireshark 2.2.6+g32dac6a Potentially vulnerable net balint@balintreczey.hu
Pardus 19
main
wireshark 2.6.20 Potentially vulnerable net rbalint@ubuntu.com
Pardus 19
updates/main
wireshark 2.6.20 Potentially vulnerable net rbalint@ubuntu.com
Pardus 21
main
wireshark 3.4.10 Potentially vulnerable net balint@balintreczey.hu
Pardus 21
updates/main
wireshark 3.4.10 Potentially vulnerable net balint@balintreczey.hu
Parrot
parrot/main
wireshark 3.4.10 Potentially vulnerable net balint@balintreczey.hu
Parrot
parrot-updates/main
wireshark 3.4.10 Potentially vulnerable net balint@balintreczey.hu
PCLinuxOS wireshark 3.7.1 Monitoring -
Pisi Linux
main
wireshark 3.4.7 Potentially vulnerable app:gui admins@pisilinux.org
pkgsrc current net/wireshark 3.6.8 net pkgsrc-users@netbsd.org
PLD Linux wireshark 3.6.7 Potentially vulnerable - -
PureOS Amber wireshark 2.6.20 Potentially vulnerable misc rbalint@ubuntu.com
PureOS landing wireshark 3.4.10 Potentially vulnerable misc balint@balintreczey.hu
Raspbian Oldstable
main
wireshark 2.6.20 Potentially vulnerable net rbalint@ubuntu.com
Raspbian Stable
main
wireshark 3.4.10 Potentially vulnerable net balint@balintreczey.hu
Raspbian Testing
main
wireshark 3.6.8 net balint@balintreczey.hu
Ravenports wireshark 3.6.8 net fallback-mnt-ravenports@repology
Rocky Linux 8
AppStream
wireshark 2.6.2 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
wireshark 2.0.15 Potentially vulnerable - -
Rosa 2014.1
main/release
wireshark 1.10.9 Potentially vulnerable - -
Rosa 2016.1
main/updates
wireshark 2.2.17 Potentially vulnerable - -
Rosa 2016.1
main/release
wireshark 2.2.4 Potentially vulnerable - -
Rosa 2021.1
main/release
wireshark 3.4.6 Potentially vulnerable Monitoring m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
wireshark 1.8.10 Potentially vulnerable Applications/Internet andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
wireshark 1.8.10 Potentially vulnerable Applications/Internet andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
wireshark 1.10.14 Potentially vulnerable Applications/Internet alex2048@mail.ru
Rosa Server 7.5
base/release
wireshark 1.10.14 Potentially vulnerable Applications/Internet alex2048@mail.ru
Rosa Server 7.5
base/release
wireshark 1.10.14 Potentially vulnerable Applications/Internet alex2048@mail.ru
Scientific Linux 7.x wireshark 1.10.14 Potentially vulnerable Applications/Internet -
Scientific Linux 7.x wireshark 1.10.14 Potentially vulnerable Applications/Internet -
Scientific Linux 7.x wireshark 1.10.14 Potentially vulnerable Applications/Internet -
Scientific Linux 7.x wireshark 1.10.14 Potentially vulnerable Applications/Internet -
Scientific Linux 7.x wireshark 1.10.14 Potentially vulnerable Applications/Internet -
Scientific Linux 7.x wireshark 1.10.14 Potentially vulnerable Applications/Internet -
Scientific Linux 7.x wireshark 1.10.3 Potentially vulnerable Applications/Internet -
Scientific Linux 7.x wireshark 1.10.3 Potentially vulnerable Applications/Internet -
Scientific Linux 7.x wireshark 1.10.3 Potentially vulnerable Applications/Internet -
Scoop
extras
wireshark 3.6.8 - -
SlackBuilds network/wireshark 3.6.8 network willysr@slackbuilds.org
SliTaz Cooking wireshark 2.6.1 Potentially vulnerable network pankso@slitaz.org
SliTaz Next wireshark 2.6.1 Potentially vulnerable network devel@slitaz.org
SliTaz Next wireshark 2.6.1 Potentially vulnerable network devel@slitaz.org
Solus wireshark 3.6.5 Potentially vulnerable network.util staudi.kaos@gmail.com
Solus wireshark-dbginfo 3.6.5 Potentially vulnerable debug staudi.kaos@gmail.com
Solus wireshark-devel 3.6.5 Potentially vulnerable programming.devel staudi.kaos@gmail.com
Spack wireshark 3.2.1 Potentially vulnerable - fallback-mnt-spack@repology
T2 SDE wireshark 3.6.8 extra/network rene@t2-project.org
Termux tshark 3.4.8 Potentially vulnerable - termux@github
Termux wireshark-gtk 2.6.14 Potentially vulnerable - termux@github
Trisquel 6.0
toutatis/main
wireshark 1.6.7 Potentially vulnerable universe/net balint@balintreczey.hu
Trisquel 7.0
belenos-updates/main
wireshark 2.6.6 Potentially vulnerable universe/net rbalint@ubuntu.com
Trisquel 7.0
belenos/main
wireshark 1.10.6 Potentially vulnerable universe/net balint@balintreczey.hu
Trisquel 8.0
flidas-updates/main
wireshark 2.6.10 Potentially vulnerable universe/net rbalint@ubuntu.com
Trisquel 8.0
flidas/main
wireshark 2.0.2+ga16e22e Potentially vulnerable universe/net balint@balintreczey.hu
Trisquel 9.0
etiona-updates/main
wireshark 2.6.10 Potentially vulnerable universe/net rbalint@ubuntu.com
Trisquel 9.0
etiona/main
wireshark 2.4.5 Potentially vulnerable universe/net rbalint@ubuntu.com
Trisquel 10.0
nabia/main
wireshark 3.2.3 Potentially vulnerable universe/net rbalint@ubuntu.com
Ubuntu 14.04
trusty-updates/universe
wireshark 2.6.6 Potentially vulnerable universe/net rbalint@ubuntu.com
Ubuntu 14.04
trusty/universe
wireshark 1.10.6 Potentially vulnerable universe/net balint@balintreczey.hu
Ubuntu 16.04
xenial-updates/universe
wireshark 2.6.10 Potentially vulnerable universe/net rbalint@ubuntu.com
Ubuntu 16.04
xenial/universe
wireshark 2.0.2+ga16e22e Potentially vulnerable universe/net balint@balintreczey.hu
Ubuntu 18.04
bionic-updates/universe
wireshark 2.6.10 Potentially vulnerable universe/net rbalint@ubuntu.com
Ubuntu 18.04
bionic/universe
wireshark 2.4.5 Potentially vulnerable universe/net rbalint@ubuntu.com
Ubuntu 20.04
focal/universe
wireshark 3.2.3 Potentially vulnerable universe/net rbalint@ubuntu.com
Ubuntu 22.04
jammy/universe
wireshark 3.6.2 Potentially vulnerable universe/net balint@balintreczey.hu
Ubuntu 22.10
kinetic/universe
wireshark 3.6.7 Potentially vulnerable universe/net balint@balintreczey.hu
Void Linux x86_64
x86_64
wireshark 3.6.6 Potentially vulnerable - gottox@voidlinux.org
Void Linux x86_64
x86_64
wireshark-qt 3.6.6 Potentially vulnerable - gottox@voidlinux.org
Void Linux x86_64
x86_64
libwireshark 3.6.6 Potentially vulnerable - gottox@voidlinux.org
Void Linux x86_64
x86_64
libwireshark-devel 3.6.6 Potentially vulnerable - gottox@voidlinux.org
Wikidata Wireshark 3.6.8 - -
winget Wireshark 3.6.8.0 analyzer -
winget Wireshark 3.6.7.0 Potentially vulnerable analyzer -
winget Wireshark 3.6.6.0 Potentially vulnerable analyzer -
winget Wireshark 3.6.5.0 Potentially vulnerable analyzer -
winget Wireshark 3.6.3.0 Potentially vulnerable analyzer -
winget Wireshark 3.6.2.0 Potentially vulnerable analyzer -
winget Wireshark 3.6.1.0 Potentially vulnerable analyzer -
winget Wireshark 3.6.0.0 Potentially vulnerable analyzer -
winget Wireshark 3.4.10.0 Potentially vulnerable analyzer -
winget Wireshark 3.4.9.0 Potentially vulnerable analyzer -
winget Wireshark 3.4.8.0 Potentially vulnerable analyzer -
winget Wireshark 3.4.7.0 Potentially vulnerable analyzer -
winget Wireshark 3.4.6 Potentially vulnerable analyzer -
winget Wireshark 3.4.5 Potentially vulnerable analyzer -
winget Wireshark 3.4.4 Potentially vulnerable analyzer -
winget Wireshark 3.4.3 Potentially vulnerable analyzer -
winget Wireshark 3.2.4 Potentially vulnerable - -
winget Wireshark 3.2.2 Potentially vulnerable - -