Versions Packages Information History CVEs Related Badges Report

Packages for wireshark

497 package(s) known

wireshark

2.4.6 Potentially vulnerable (2.4.6-1)

wireshark

2.4.5 Potentially vulnerable (2.4.5-1)

wireshark

2.4.4 Potentially vulnerable (2.4.4-1)

wireshark

2.4.3 Potentially vulnerable (2.4.3-1)

wireshark

2.4.2 Potentially vulnerable (2.4.2-1)

wireshark

2.4.1 Potentially vulnerable (2.4.1-1)

wireshark

2.4.0 Potentially vulnerable (2.4.0-1)

wireshark

2.2.17 Potentially vulnerable (2.2.17-1)

wireshark

2.2.16 Potentially vulnerable (2.2.16-1)

wireshark

2.2.15 Potentially vulnerable (2.2.15-1)

wireshark

2.2.14 Potentially vulnerable (2.2.14-1)

wireshark

2.2.13 Potentially vulnerable (2.2.13-1)

wireshark

2.2.12 Potentially vulnerable (2.2.12-1)

wireshark

2.2.11 Potentially vulnerable (2.2.11-1)

wireshark

2.2.10 Potentially vulnerable (2.2.10-1)

wireshark

2.2.9 Potentially vulnerable (2.2.9-1)

wireshark

2.2.8 Potentially vulnerable (2.2.8-1)

wireshark

2.2.7 Potentially vulnerable (2.2.7-1)

wireshark

2.2.6 Potentially vulnerable (2.2.6-1)

wireshark

2.2.5 Potentially vulnerable (2.2.5-1)

wireshark

2.2.4 Potentially vulnerable (2.2.4-1)

wireshark

2.2.3 Potentially vulnerable (2.2.3-1)

wireshark

2.2.2 Potentially vulnerable (2.2.2-1)

wireshark

2.2.1 Potentially vulnerable (2.2.1-1)

wireshark

2.2.0 Potentially vulnerable (2.2.0-1)

wireshark

2.1.1 Potentially vulnerable (2.1.1-1)

wireshark

2.1.0 Potentially vulnerable (2.1.0-1)

wireshark

2.0.16 Potentially vulnerable (2.0.16-1)

wireshark

2.0.15 Potentially vulnerable (2.0.15-1)

wireshark

2.0.14 Potentially vulnerable (2.0.14-1)

wireshark

2.0.13 Potentially vulnerable (2.0.13-1)

wireshark

2.0.12 Potentially vulnerable (2.0.12-1)

wireshark

2.0.11 Potentially vulnerable (2.0.11-1)

wireshark

2.0.10 Potentially vulnerable (2.0.10-1)

wireshark

2.0.9 Potentially vulnerable (2.0.9-1)

wireshark

2.0.8 Potentially vulnerable (2.0.8-1)

wireshark

2.0.7 Potentially vulnerable (2.0.7-1)

wireshark

2.0.6 Potentially vulnerable (2.0.6-1)

wireshark

2.0.5 Potentially vulnerable (2.0.5-1)

wireshark

2.0.4 Potentially vulnerable (2.0.4-1)

wireshark

2.0.3 Potentially vulnerable (2.0.3-1)

wireshark

2.0.2 Potentially vulnerable (2.0.2-1)

wireshark

2.0.1 Potentially vulnerable (2.0.1-1)

wireshark

1.12.2 Potentially vulnerable (1.12.2-1)

wireshark

1.12.1 Potentially vulnerable (1.12.1-1)

wireshark

1.12.0 Potentially vulnerable (1.12.0-1)

wireshark

1.10.14 Potentially vulnerable (1.10.14-1)

wireshark

1.10.13 Potentially vulnerable (1.10.13-1)

wireshark

1.10.12 Potentially vulnerable (1.10.12-1)

wireshark

1.10.11 Potentially vulnerable (1.10.11-1)

wireshark

1.10.10 Potentially vulnerable (1.10.10-1)

wireshark

1.10.9 Potentially vulnerable (1.10.9-1)

wireshark

1.10.8 Potentially vulnerable (1.10.8-1)

wireshark

1.10.7 Potentially vulnerable (1.10.7-1)

wireshark

1.10.6 Potentially vulnerable (1.10.6-1)

wireshark

1.10.5 Potentially vulnerable (1.10.5-1)

wireshark

1.10.4 Potentially vulnerable (1.10.4-1)

wireshark

1.10.3 Potentially vulnerable (1.10.3-1)

wireshark

1.10.2 Potentially vulnerable (1.10.2-1)

wireshark

1.10.1 Potentially vulnerable (1.10.1-1)

wireshark

1.10.0 Potentially vulnerable (1.10.0-1)

wireshark

1.8.15 Potentially vulnerable (1.8.15-1)

wireshark

1.8.14 Potentially vulnerable (1.8.14-1)

wireshark

1.8.13 Potentially vulnerable (1.8.13-1)

wireshark

1.8.12 Potentially vulnerable (1.8.12-1)

wireshark

1.8.11 Potentially vulnerable (1.8.11-1)

wireshark

1.8.10 Potentially vulnerable (1.8.10-1)

wireshark

1.8.9 Potentially vulnerable (1.8.9-1)

wireshark

1.8.8 Potentially vulnerable (1.8.8-1)

wireshark

1.8.7 Potentially vulnerable (1.8.7-1)

wireshark

1.8.6 Potentially vulnerable (1.8.6-1)

wireshark

1.8.5 Potentially vulnerable (1.8.5-1)

wireshark

1.8.4 Potentially vulnerable (1.8.4-1)

wireshark

1.8.3 Potentially vulnerable (1.8.3-1)

wireshark

1.8.2 Potentially vulnerable (1.8.2-1)

wireshark

1.8.1 Potentially vulnerable (1.8.1-2)

wireshark

1.8.1 Potentially vulnerable (1.8.1-1)

wireshark

1.8.0 Potentially vulnerable (1.8.0-1)

wireshark

1.6.16 Potentially vulnerable (1.6.16-1)

wireshark

1.6.15 Potentially vulnerable (1.6.15-1)

wireshark

1.6.14 Potentially vulnerable (1.6.14-1)

wireshark

1.6.13 Potentially vulnerable (1.6.13-1)

wireshark

1.6.12 Potentially vulnerable (1.6.12-1)

wireshark

1.6.11 Potentially vulnerable (1.6.11-1)

wireshark

1.6.9 Potentially vulnerable (1.6.9-1)

wireshark

1.6.8 Potentially vulnerable (1.6.8-1)

wireshark

1.6.7 Potentially vulnerable (1.6.7-1)

wireshark

1.6.6 Potentially vulnerable (1.6.6-1)

wireshark

1.6.5 Potentially vulnerable (1.6.5-1)

wireshark

1.6.4 Potentially vulnerable (1.6.4-1)

wireshark

1.6.3 Potentially vulnerable (1.6.3-1)

wireshark

1.6.2 Potentially vulnerable (1.6.2-1)

wireshark

1.4.15 Potentially vulnerable (1.4.15-1)

wireshark

1.4.13 Potentially vulnerable (1.4.13-1)

wireshark

1.4.13 Potentially vulnerable (1.4.13-2)

wireshark

1.4.12 Potentially vulnerable (1.4.12-1)

wireshark

1.4.11 Potentially vulnerable (1.4.11-1)

wireshark

1.4.10 Potentially vulnerable (1.4.10-1)

wireshark

1.4.9 Potentially vulnerable (1.4.9-1)

wireshark

1.2.18 Potentially vulnerable (1.2.18-1)

wireshark

1.2.18 Potentially vulnerable (1.2.18-2)

wireshark

1.2.12 Potentially vulnerable (1.2.12-1)

wireshark

1.2.11 Potentially vulnerable (1.2.11-1)

wireshark

1.2.10 Potentially vulnerable (1.2.10-1)

wireshark

1.2.9 Potentially vulnerable (1.2.9-1)

wireshark

1.2.8 Potentially vulnerable (1.2.8-1)

wireshark

1.2.8 Potentially vulnerable (1.2.8-2)
AlmaLinux 8
AppStream

wireshark

2.6.2 Potentially vulnerable (1:2.6.2-12.el8)

tshark

2.4.12 Potentially vulnerable (2.4.12-r0)

wireshark

2.4.12 Potentially vulnerable (2.4.12-r0)

wireshark-common

2.4.12 Potentially vulnerable (2.4.12-r0)

wireshark-dev

2.4.12 Potentially vulnerable (2.4.12-r0)

wireshark-doc

2.4.12 Potentially vulnerable (2.4.12-r0)

wireshark-gtk

2.4.12 Potentially vulnerable (2.4.12-r0)

tshark

2.6.20 Potentially vulnerable (2.6.20-r0)

wireshark

2.6.20 Potentially vulnerable (2.6.20-r0)

wireshark-common

2.6.20 Potentially vulnerable (2.6.20-r0)

wireshark-dev

2.6.20 Potentially vulnerable (2.6.20-r0)

wireshark-doc

2.6.20 Potentially vulnerable (2.6.20-r0)

wireshark-gtk

2.6.20 Potentially vulnerable (2.6.20-r0)

tshark

3.0.14 Potentially vulnerable (3.0.14-r0)

wireshark

3.0.14 Potentially vulnerable (3.0.14-r0)

wireshark-common

3.0.14 Potentially vulnerable (3.0.14-r0)

wireshark-dev

3.0.14 Potentially vulnerable (3.0.14-r0)

wireshark-doc

3.0.14 Potentially vulnerable (3.0.14-r0)

tshark

3.0.14 Potentially vulnerable (3.0.14-r0)

wireshark

3.0.14 Potentially vulnerable (3.0.14-r0)

wireshark-common

3.0.14 Potentially vulnerable (3.0.14-r0)

wireshark-dev

3.0.14 Potentially vulnerable (3.0.14-r0)

wireshark-doc

3.0.14 Potentially vulnerable (3.0.14-r0)

tshark

3.2.10 Potentially vulnerable (3.2.10-r0)

wireshark

3.2.10 Potentially vulnerable (3.2.10-r0)

wireshark-common

3.2.10 Potentially vulnerable (3.2.10-r0)

wireshark-dev

3.2.10 Potentially vulnerable (3.2.10-r0)

wireshark-doc

3.2.10 Potentially vulnerable (3.2.10-r0)

tshark

3.4.6 Potentially vulnerable (3.4.6-r0)

wireshark

3.4.6 Potentially vulnerable (3.4.6-r0)

wireshark-common

3.4.6 Potentially vulnerable (3.4.6-r0)

wireshark-dev

3.4.6 Potentially vulnerable (3.4.6-r0)

wireshark-doc

3.4.6 Potentially vulnerable (3.4.6-r0)

tshark

3.4.8 (3.4.8-r0)

wireshark

3.4.8 (3.4.8-r0)

wireshark-common

3.4.8 (3.4.8-r0)

wireshark-dev

3.4.8 (3.4.8-r0)

wireshark-doc

3.4.8 (3.4.8-r0)

tshark

3.4.8 (3.4.8-r0)

wireshark

3.4.8 (3.4.8-r0)

wireshark-common

3.4.8 (3.4.8-r0)

wireshark-dev

3.4.8 (3.4.8-r0)

wireshark-doc

3.4.8 (3.4.8-r0)

wireshark

3.4.7 (3.4.7-alt1)

wireshark

3.4.7 (3.4.7-alt1)

wireshark

3.4.8 (3.4.8-alt1)

wireshark

1.8.10 Potentially vulnerable (1.8.10-25.22.amzn1)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.14 Potentially vulnerable (1.10.14-24.amzn2)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.14 Potentially vulnerable (1.10.14-14.1.amzn2)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.14 Potentially vulnerable (1.10.14-14.2.amzn2)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

3.3.0 (3.3.0-1)
Arch
community

wireshark-cli

3.4.8 (3.4.8-1)
Arch
community

wireshark-qt

3.4.8 (3.4.8-1)

wireshark-git

2.9.1rc0 (2.9.1rc0+426+g5eb8edf1cb-1)

wireshark-gtk2

2.6.20 Potentially vulnerable (2.6.20-1)

wireshark

3.2.7 Potentially vulnerable (3.2.7-1)

wireshark

3.2.7 Potentially vulnerable (3.2.7-1)

wireshark

3.4.6 Potentially vulnerable

wireshark

3.2.5 Potentially vulnerable (3.2.5-1~ubuntu18.04.1~ppa1)

wireshark

3.4.4 Potentially vulnerable (3.4.4-1ubuntu1~ubuntu20.04.1~ppa1)

wireshark-cli

3.4.8 (3.4.8-1)

wireshark-qt

3.4.8 (3.4.8-1)

wireshark

1.8.10 Potentially vulnerable (1.8.10-25.el6)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.14 Potentially vulnerable (1.10.14-25.el7)
CentOS 8
AppStream

wireshark

2.6.2 Potentially vulnerable (1:2.6.2-12.el8)
Chakra
desktop

wireshark

3.2.6 Potentially vulnerable (3.2.6-1)

Wireshark

3.4.8

wireshark

3.0.1 Potentially vulnerable

wireshark

3.4.0 Potentially vulnerable

wireshark

3.4.8
Debian 8
jessie/main

wireshark

1.12.1 Potentially vulnerable (1.12.1+g01b65bf-4+deb8u14)
Debian 9
stretch/main

wireshark

2.6.7 Potentially vulnerable (2.6.7-1~deb9u1)
Deepin
main

wireshark

2.6.20 Potentially vulnerable (2.6.20-0+deb10u1)

wireshark

1.12.1 Potentially vulnerable (1.12.1+g01b65bf-4+deb8u14)

wireshark

2.6.7 Potentially vulnerable (2.6.7-1~deb9u1)

wireshark

2.6.20 Potentially vulnerable (2.6.20-0+deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

wireshark

3.4.4 Potentially vulnerable (3.4.4-1)
Devuan Unstable
unstable/main

wireshark

3.4.8 (3.4.8-1)

wireshark

3.4.8

net/tshark

3.4.6 Potentially vulnerable

net/tshark-lite

3.4.6 Potentially vulnerable

net/wireshark

3.4.6 Potentially vulnerable

net/wireshark-lite

3.4.6 Potentially vulnerable
Entware
armv7sf-k3.2

wireshark

3.4.8 (3.4.8-1)
Entware
mipselsf-k3.4

wireshark

3.4.8 (3.4.8-1)
Entware
mipssf-k3.4

wireshark

3.4.8 (3.4.8-1)
Entware
x64-k3.2

wireshark

3.4.8 (3.4.8-1)
Entware
aarch64-k3.10

wireshark

3.4.8 (3.4.8-1)
Entware
armv5sf-k3.2

wireshark

3.4.8 (3.4.8-1)
Entware
armv7sf-k2.6

wireshark

3.4.8 (3.4.8-1)

net-analyzer/wireshark

3.4.8
Fedora 26
updates

wireshark

2.2.8 Potentially vulnerable (2.2.8-1.fc26)
Fedora 26
release

wireshark

2.2.7 Potentially vulnerable (2.2.7-1.fc26)
Fedora 27
updates

wireshark

2.6.2 Potentially vulnerable (1:2.6.2-1.fc27)
Fedora 27
release

wireshark

2.4.0 Potentially vulnerable (1:2.4.0-6.fc27)
Fedora 28
updates

wireshark

2.6.7 Potentially vulnerable (1:2.6.7-1.fc28)
Fedora 28
release

wireshark

2.4.5 Potentially vulnerable (1:2.4.5-3.fc28)
Fedora 29
updates

wireshark

3.0.5 Potentially vulnerable (1:3.0.5-1.fc29)
Fedora 29
release

wireshark

2.6.2 Potentially vulnerable (1:2.6.2-1.fc29)
Fedora 30
updates

wireshark

3.2.3 Potentially vulnerable (1:3.2.3-1.fc30)
Fedora 30
release

wireshark

3.0.1 Potentially vulnerable (1:3.0.1-1.fc30)
Fedora 31
updates

wireshark

3.2.7 Potentially vulnerable (1:3.2.7-1.fc31)
Fedora 31
release

wireshark

3.0.3 Potentially vulnerable (1:3.0.3-1.fc31)
Fedora 32
updates

wireshark

3.4.4 Potentially vulnerable (1:3.4.4-1.fc32)
Fedora 32
release

wireshark

3.2.0 Potentially vulnerable (1:3.2.0-2.fc32)
Fedora 33
updates

wireshark

3.4.8 (1:3.4.8-1.fc33)
Fedora 33
release

wireshark

3.2.6 Potentially vulnerable (1:3.2.6-2.fc33)
Fedora 34
updates

wireshark

3.4.8 (1:3.4.8-1.fc34)
Fedora 34
release

wireshark

3.4.4 Potentially vulnerable (1:3.4.4-1.fc34)

wireshark

3.4.8 (1:3.4.8-1.fc36)

net/tshark

3.4.8

net/tshark-lite

3.4.8

net/wireshark

3.4.8

net/wireshark-lite

3.4.8

wireshark

3.0 Potentially vulnerable
Funtoo 1.4
net-kit

net-analyzer/wireshark

99999999
Funtoo 1.4
net-kit

net-analyzer/wireshark

3.0.2 Potentially vulnerable
Funtoo 1.4
net-kit

net-analyzer/wireshark

3.0.1 Potentially vulnerable
Funtoo 1.4
net-kit

net-analyzer/wireshark

2.6.7 Potentially vulnerable

net-analyzer/wireshark

9999

net-analyzer/wireshark

3.4.8

net-analyzer/wireshark

3.4.7 (3.4.7-r1)

wireshark

3.4.8

Wireshark

2.6.0 Potentially vulnerable

net-analyzer/wireshark

2.6.5 Potentially vulnerable

wireshark

3.4.8
HP-UX 11.31
hppa_32

wireshark

2.6.20 Potentially vulnerable
HP-UX 11.31
ia64_64

wireshark

2.6.20 Potentially vulnerable
HP-UX 11.31
hppa_32

wireshark

1.10.5 Potentially vulnerable
HP-UX 11.31
ia64_32

wireshark

1.10.5 Potentially vulnerable
Hyperbola
community

wireshark-cli

2.2.17 Potentially vulnerable (2.2.17-1.hyperbola1)
Hyperbola
community

wireshark-common

2.2.17 Potentially vulnerable (2.2.17-1.hyperbola1)
Hyperbola
community

wireshark-gtk

2.2.17 Potentially vulnerable (2.2.17-1.hyperbola1)
Hyperbola
community

wireshark-qt

2.2.17 Potentially vulnerable (2.2.17-1.hyperbola1)

wireshark

3.4.8 (3.4.8-1)
KaOS
apps

wireshark

3.5.0 (3.5.0-1)

net-analyzer/wireshark

9999

net-analyzer/wireshark

3.4.8

net-analyzer/wireshark

3.4.7 (3.4.7-r1)

net-analyzer/wireshark

9999

net-analyzer/wireshark

3.4.8

net-analyzer/wireshark

3.4.7 (3.4.7-r1)

wireshark

3.4.8

wireshark2

2.6.19 Potentially vulnerable

wireshark22

2.2.10 Potentially vulnerable

wireshark3

3.4.8

wireshark30

3.0.9 Potentially vulnerable
Mageia 7
core/updates

wireshark

3.0.14 Potentially vulnerable (3.0.14-1.mga7)
Mageia 7
core/updates

wireshark

3.0.13 Potentially vulnerable (3.0.13-1.mga7)
Mageia 7
core/updates

wireshark

3.0.12 Potentially vulnerable (3.0.12-1.mga7)
Mageia 7
core/updates

wireshark

3.0.11 Potentially vulnerable (3.0.11-1.mga7)
Mageia 7
core/updates

wireshark

3.0.10 Potentially vulnerable (3.0.10-1.mga7)
Mageia 7
core/updates

wireshark

3.0.9 Potentially vulnerable (3.0.9-1.mga7)
Mageia 7
core/updates

wireshark

3.0.8 Potentially vulnerable (3.0.8-1.mga7)
Mageia 7
core/updates

wireshark

3.0.7 Potentially vulnerable (3.0.7-1.mga7)
Mageia 7
core/updates

wireshark

3.0.4 Potentially vulnerable (3.0.4-1.mga7)
Mageia 7
core/updates

wireshark

3.0.3 Potentially vulnerable (3.0.3-1.mga7)
Mageia 7
core/release

wireshark

3.0.2 Potentially vulnerable (3.0.2-1.mga7)
Mageia 8
core/updates

wireshark

3.4.7 (3.4.7-1.mga8)
  • Summary:
    Network traffic analyzer
  • Category:
    • Monitoring
  • License:
    • GPLv2+ and GPLv3
  • Links(s):
Mageia 8
core/updates

wireshark

3.4.6 Potentially vulnerable (3.4.6-1.mga8)
  • Summary:
    Network traffic analyzer
  • Category:
    • Monitoring
  • License:
    • GPLv2+ and GPLv3
  • Links(s):
Mageia 8
core/updates

wireshark

3.4.5 Potentially vulnerable (3.4.5-1.mga8)
  • Summary:
    Network traffic analyzer
  • Category:
    • Monitoring
  • License:
    • GPLv2+ and GPLv3
  • Links(s):
Mageia 8
core/updates

wireshark

3.4.4 Potentially vulnerable (3.4.4-1.mga8)
  • Summary:
    Network traffic analyzer
  • Category:
    • Monitoring
  • License:
    • GPLv2+ and GPLv3
  • Links(s):
Mageia 8
core/release

wireshark

3.4.3 Potentially vulnerable (3.4.3-1.mga8)
  • Summary:
    Network traffic analyzer
  • Category:
    • Monitoring
  • License:
    • GPLv2+ and GPLv3
  • Links(s):
Mageia Cauldron
core/release

wireshark

3.4.8 (3.4.8-1.mga9)
Manjaro Stable
community

wireshark-cli

3.4.8 (3.4.8-1)
  • Summary:
    Network traffic and protocol analyzer/sniffer - CLI tools and data files
  • License:
    • GPL2
  • Links(s):
Manjaro Stable
community

wireshark-qt

3.4.8 (3.4.8-1)
  • Summary:
    Network traffic and protocol analyzer/sniffer - Qt GUI
  • License:
    • GPL2
  • Links(s):
Manjaro Testing
community

wireshark-cli

3.4.8 (3.4.8-1)
  • Summary:
    Network traffic and protocol analyzer/sniffer - CLI tools and data files
  • License:
    • GPL2
  • Links(s):
Manjaro Testing
community

wireshark-qt

3.4.8 (3.4.8-1)
  • Summary:
    Network traffic and protocol analyzer/sniffer - Qt GUI
  • License:
    • GPL2
  • Links(s):

wireshark-cli

3.4.8 (3.4.8-1)
  • Summary:
    Network traffic and protocol analyzer/sniffer - CLI tools and data files
  • License:
    • GPL2
  • Links(s):

wireshark-qt

3.4.8 (3.4.8-1)
  • Summary:
    Network traffic and protocol analyzer/sniffer - Qt GUI
  • License:
    • GPL2
  • Links(s):

wireshark

2.6.7 Potentially vulnerable (2.6.7-1~mx15+1)

wireshark

3.2.7 Potentially vulnerable (3.2.7-1~mx17+1)

wireshark

3.0.3 Potentially vulnerable (3.0.3-1~mx19+1)

wireshark

3.4.1 Potentially vulnerable (3.4.1-1~mx19+1)

wireshark-cli

3.4.7

wireshark-qt

3.4.7

wireshark-cli

3.4.8

wireshark-qt

3.4.8

Wireshark

3.4.8

Wireshark

3.4.7

Wireshark

3.4.6 Potentially vulnerable

Wireshark

3.4.5 Potentially vulnerable

Wireshark

3.4.4 Potentially vulnerable

Wireshark

3.4.3 Potentially vulnerable

Wireshark

3.4.2 Potentially vulnerable

Wireshark

3.4.1 Potentially vulnerable

Wireshark

3.4 Potentially vulnerable

Wireshark

3.2.7 Potentially vulnerable

Wireshark

3.2.6 Potentially vulnerable

Wireshark

3.2.5 Potentially vulnerable

Wireshark

3.2.4 Potentially vulnerable

Wireshark

3.2.3 Potentially vulnerable

Wireshark

3.2.2 Potentially vulnerable

Wireshark

3.2.1 Potentially vulnerable

Wireshark

3.2 Potentially vulnerable

Wireshark

3.0.7 Potentially vulnerable

Wireshark

3.0.6 Potentially vulnerable

Wireshark

3.0.5 Potentially vulnerable

Wireshark

3.0.3 Potentially vulnerable

Wireshark

3.0.2 Potentially vulnerable

Wireshark

3.0.1 Potentially vulnerable

Wireshark

3 Potentially vulnerable

Wireshark

2.6.6 Potentially vulnerable

Wireshark

2.6.5 Potentially vulnerable

Wireshark

1.8.4 Potentially vulnerable

Wireshark

1.8.2 Potentially vulnerable

Wireshark

1.8 Potentially vulnerable

Wireshark

1.6.8 Potentially vulnerable

Wireshark

1.6.7 Potentially vulnerable

Wireshark

1.6.5 Potentially vulnerable

Wireshark

1.6.4 Potentially vulnerable

Wireshark

1.6.3 Potentially vulnerable

Wireshark

1.6.2 Potentially vulnerable

Wireshark

1.6.1 Potentially vulnerable

Wireshark

1.6 Potentially vulnerable

Wireshark

1.4.6 Potentially vulnerable

Wireshark

1.4.4 Potentially vulnerable

Wireshark

1.4.3 Potentially vulnerable

Wireshark 64 bit

3.4.8

Wireshark 64 bit

3.4.7

Wireshark 64 bit

3.4.6 Potentially vulnerable

Wireshark 64 bit

3.4.5 Potentially vulnerable

Wireshark 64 bit

3.4.4 Potentially vulnerable

Wireshark 64 bit

3.4.3 Potentially vulnerable

Wireshark 64 bit

3.4.2 Potentially vulnerable

Wireshark 64 bit

3.2.7 Potentially vulnerable

Wireshark 64 bit

3.2.6 Potentially vulnerable

Wireshark 64 bit

3.2.5 Potentially vulnerable

Wireshark 64 bit

3.2.4 Potentially vulnerable

Wireshark 64 bit

3.2.3 Potentially vulnerable

Wireshark 64 bit

3.2.2 Potentially vulnerable

Wireshark 64 bit

3.2.1 Potentially vulnerable

Wireshark 64 bit

3.2 Potentially vulnerable

Wireshark 64 bit

3.0.7 Potentially vulnerable

Wireshark 64 bit

3.0.6 Potentially vulnerable

Wireshark 64 bit

3.0.5 Potentially vulnerable

Wireshark 64 bit

3.0.4 Potentially vulnerable

Wireshark 64 bit

3.0.3 Potentially vulnerable

Wireshark 64 bit

3.0.2 Potentially vulnerable

Wireshark 64 bit

3.0.1 Potentially vulnerable

Wireshark 64 bit

3 Potentially vulnerable

Wireshark 64 bit

2.6.6 Potentially vulnerable

Wireshark 64 bit

2.6.5 Potentially vulnerable

Wireshark 64 bit

2.6.4 Potentially vulnerable

Wireshark 64 bit

2.0.3 Potentially vulnerable

Wireshark 64 bit

1.8 Potentially vulnerable

Wireshark 64 bit

1.6.8 Potentially vulnerable

Wireshark 64 bit

1.6.7 Potentially vulnerable

Wireshark 64 bit

1.6.5 Potentially vulnerable

Wireshark 64 bit

1.6.4 Potentially vulnerable

net/wireshark

3.4.8

net/wireshark

3.4.8

net/wireshark

3.4.8

wireshark

2.6.2 Potentially vulnerable (1:2.6.2-6.oe1)

wireshark

2.2.17 Potentially vulnerable

wireshark

2.2.17 Potentially vulnerable

wireshark

2.2.17 Potentially vulnerable
openmamba
devel

wireshark

3.4.8 (3.4.8-1mamba)
OpenMandriva 4.0
main/release

wireshark

2.0.2 Potentially vulnerable (2.0.2-3)
OpenMandriva Cooker
main/release

wireshark

3.4.8 (3.4.8-1)

wireshark

2.6.6 Potentially vulnerable
openSUSE Leap 42.3
updates/oss

wireshark

2.4.14 Potentially vulnerable (2.4.14-52.1)
openSUSE Leap 42.3
updates/oss

wireshark

2.2.17 Potentially vulnerable (2.2.17-47.1)
openSUSE Leap 42.3
updates/oss

wireshark

2.2.16 Potentially vulnerable (2.2.16-44.1)
openSUSE Leap 42.3
updates/oss

wireshark

2.2.15 Potentially vulnerable (2.2.15-41.1)
openSUSE Leap 42.3
updates/oss

wireshark

2.2.14 Potentially vulnerable (2.2.14-38.1)
openSUSE Leap 42.3
updates/oss

wireshark

2.2.13 Potentially vulnerable (2.2.13-35.1)
openSUSE Leap 42.3
updates/oss

wireshark

2.2.12 Potentially vulnerable (2.2.12-32.1)
openSUSE Leap 42.3
updates/oss

wireshark

2.2.11 Potentially vulnerable (2.2.11-28.1)
openSUSE Leap 42.3
updates/oss

wireshark

2.2.10 Potentially vulnerable (2.2.10-24.1)
openSUSE Leap 42.3
updates/oss

wireshark

2.2.9 Potentially vulnerable (2.2.9-21.1)
openSUSE Leap 42.3
updates/oss

wireshark

2.2.8 Potentially vulnerable (2.2.8-17.1)

wireshark

2.2.7 Potentially vulnerable (2.2.7-15.1)
openSUSE Leap 15.0
updates/oss

wireshark

2.4.16 Potentially vulnerable (2.4.16-lp150.2.32.1)
openSUSE Leap 15.0
updates/oss

wireshark

2.4.15 Potentially vulnerable (2.4.15-lp150.2.29.1)
openSUSE Leap 15.0
updates/oss

wireshark

2.4.14 Potentially vulnerable (2.4.14-lp150.2.26.3)
openSUSE Leap 15.0
updates/oss

wireshark

2.4.13 Potentially vulnerable (2.4.13-lp150.2.23.1)
openSUSE Leap 15.0
updates/oss

wireshark

2.4.12 Potentially vulnerable (2.4.12-lp150.2.19.1)
openSUSE Leap 15.0
updates/oss

wireshark

2.4.11 Potentially vulnerable (2.4.11-lp150.2.16.1)
openSUSE Leap 15.0
updates/oss

wireshark

2.4.10 Potentially vulnerable (2.4.10-lp150.2.13.1)
openSUSE Leap 15.0
updates/oss

wireshark

2.4.9 Potentially vulnerable (2.4.9-lp150.2.10.1)
openSUSE Leap 15.0
updates/oss

wireshark

2.4.8 Potentially vulnerable (2.4.8-lp150.2.6.1)

wireshark

2.4.6 Potentially vulnerable (2.4.6-lp150.1.14)
openSUSE Leap 15.1
updates/oss

wireshark

3.2.8 Potentially vulnerable (3.2.8-lp151.2.18.1)
openSUSE Leap 15.1
updates/oss

wireshark

3.2.7 Potentially vulnerable (3.2.7-lp151.2.15.1)
openSUSE Leap 15.1
updates/oss

wireshark

3.2.5 Potentially vulnerable (3.2.5-lp151.2.12.1)
openSUSE Leap 15.1
updates/oss

wireshark

3.2.2 Potentially vulnerable (3.2.2-lp151.2.9.1)
openSUSE Leap 15.1
updates/oss

wireshark

2.4.16 Potentially vulnerable (2.4.16-lp151.2.6.1)
openSUSE Leap 15.1
updates/oss

wireshark

2.4.15 Potentially vulnerable (2.4.15-lp151.2.3.1)

wireshark

2.4.14 Potentially vulnerable (2.4.14-lp151.1.2)
openSUSE Leap 15.2
updates/oss

wireshark

3.4.7 (3.4.7-lp152.2.18.1)
openSUSE Leap 15.2
updates/oss

wireshark

3.4.6 Potentially vulnerable (3.4.6-lp152.2.15.1)
openSUSE Leap 15.2
updates/oss

wireshark

3.4.5 Potentially vulnerable (3.4.5-lp152.2.12.1)
openSUSE Leap 15.2
updates/oss

wireshark

3.2.8 Potentially vulnerable (3.2.8-lp152.2.9.1)
openSUSE Leap 15.2
updates/oss

wireshark

3.2.7 Potentially vulnerable (3.2.7-lp152.2.6.1)
openSUSE Leap 15.2
updates/oss

wireshark

3.2.5 Potentially vulnerable (3.2.5-lp152.2.3.1)

wireshark

3.2.2 Potentially vulnerable (3.2.2-lp152.1.8)

wireshark

2.4.16 Potentially vulnerable (2.4.16-3.31.1)

wireshark

3.4.8 (3.4.8-1.1)
Parabola
community

wireshark-cli

3.4.8 (3.4.8-1)
Parabola
community

wireshark-qt

3.4.8 (3.4.8-1)

wireshark

2.6.7 Potentially vulnerable (2.6.7-1~deb9u1)
Pardus 17
updates/main

wireshark

2.6.7 Potentially vulnerable (2.6.7-1~deb9u1)
Pardus 17
updates/main

wireshark

2.6.5 Potentially vulnerable (2.6.5-1~deb9u1)
Pardus 17
updates/main

wireshark

2.6.3 Potentially vulnerable (2.6.3-1~deb9u1)
Pardus 17
updates/main

wireshark

2.2.6 Potentially vulnerable (2.2.6+g32dac6a-2+deb9u3)

wireshark

2.6.20 Potentially vulnerable (2.6.20-0+deb10u1)

wireshark

3.4.4 Potentially vulnerable (3.4.4-1)
Parrot
main

wireshark

3.4.4 Potentially vulnerable (3.4.4-1)

wireshark

3.4.8 (3.4.8-1pclos2021)
  • Summary:
    Network traffic analyzer
  • Category:
    • Monitoring

wireshark

3.4.7

net/wireshark

3.4.8

wireshark

2.6.20 Potentially vulnerable (2.6.20-0+deb10u1)

wireshark

3.4.4 Potentially vulnerable (3.4.4-1)

wireshark

2.6.20 Potentially vulnerable (2.6.20-0+deb10u1)

wireshark

3.4.4 Potentially vulnerable (3.4.4-1)

wireshark

3.4.8 (3.4.8-1)
Rocky Linux 8
AppStream

wireshark

2.6.2 Potentially vulnerable (1:2.6.2-12.el8)
Rosa 2014.1
main/updates

wireshark

2.0.15 Potentially vulnerable (2.0.15-1)
Rosa 2014.1
main/release

wireshark

1.10.9 Potentially vulnerable (1.10.9-1)
Rosa 2016.1
main/updates

wireshark

2.2.17 Potentially vulnerable (2.2.17-3)
Rosa 2016.1
main/release

wireshark

2.2.4 Potentially vulnerable (2.2.4-2)
Rosa 2019.1
main/release

wireshark

3.4.6 Potentially vulnerable (3.4.6-1)
Rosa Server 6.9
base/release

wireshark

1.8.10 Potentially vulnerable (1.8.10-17.res6)
Rosa Server 6.9
base/release

wireshark

1.8.10 Potentially vulnerable (1.8.10-25.res6)
Rosa Server 7.3
base/release

wireshark

1.10.14 Potentially vulnerable (1.10.14-10.res7)
Rosa Server 7.5
base/release

wireshark

1.10.14 Potentially vulnerable (1.10.14-10.res7)
Rosa Server 7.5
base/release

wireshark

1.10.14 Potentially vulnerable (1.10.14-14.res7)

wireshark

1.10.14 Potentially vulnerable (1.10.14-10.el7)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.14 Potentially vulnerable (1.10.14-14.el7)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.14 Potentially vulnerable (1.10.14-16.el7)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.14 Potentially vulnerable (1.10.14-24.el7)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.14 Potentially vulnerable (1.10.14-25.el7)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.14 Potentially vulnerable (1.10.14-7.el7)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.3 Potentially vulnerable (1.10.3-10.el7)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.3 Potentially vulnerable (1.10.3-12.el7_0)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):

wireshark

1.10.3 Potentially vulnerable (1.10.3-2.el7)
  • Summary:
    Network traffic analyzer
  • Category:
    • Applications/Internet
  • License:
    • GPL+
  • Links(s):
Scoop
extras

wireshark

3.4.8

wireshark

2.6.1 Potentially vulnerable

wireshark

2.6.1 Potentially vulnerable

wireshark

2.6.1 Potentially vulnerable

wireshark

3.4.8

wireshark-dbginfo

3.4.8

wireshark-devel

3.4.8

wireshark

3.4.8

tshark

3.4.8

wireshark-gtk

2.6.14 Potentially vulnerable
Trisquel 6.0
toutatis/main

wireshark

1.6.7 Potentially vulnerable (1.6.7-1)
Trisquel 7.0
belenos-updates/main

wireshark

2.6.6 Potentially vulnerable (2.6.6-1~ubuntu14.04.0)
Trisquel 7.0
belenos/main

wireshark

1.10.6 Potentially vulnerable (1.10.6-1)
Trisquel 8.0
flidas-updates/main

wireshark

2.6.10 Potentially vulnerable (2.6.10-1~ubuntu16.04.0)
Trisquel 8.0
flidas/main

wireshark

2.0.2 Potentially vulnerable (2.0.2+ga16e22e-1)
Trisquel 9.0
etiona-updates/main

wireshark

2.6.10 Potentially vulnerable (2.6.10-1~ubuntu18.04.0)
Trisquel 9.0
etiona/main

wireshark

2.4.5 Potentially vulnerable (2.4.5-1)
Ubuntu 14.04
trusty-updates/universe

wireshark

2.6.6 Potentially vulnerable (2.6.6-1~ubuntu14.04.0)
Ubuntu 14.04
trusty/universe

wireshark

1.10.6 Potentially vulnerable (1.10.6-1)
Ubuntu 16.04
xenial-updates/universe

wireshark

2.6.10 Potentially vulnerable (2.6.10-1~ubuntu16.04.0)
Ubuntu 16.04
xenial/universe

wireshark

2.0.2 Potentially vulnerable (2.0.2+ga16e22e-1)
Ubuntu 18.04
bionic-updates/universe

wireshark

2.6.10 Potentially vulnerable (2.6.10-1~ubuntu18.04.0)
Ubuntu 18.04
bionic/universe

wireshark

2.4.5 Potentially vulnerable (2.4.5-1)
Ubuntu 20.04
focal/universe

wireshark

3.2.3 Potentially vulnerable (3.2.3-1)
Ubuntu 20.10
groovy/universe

wireshark

3.2.7 Potentially vulnerable (3.2.7-1)
Ubuntu 21.04
hirsute/universe

wireshark

3.4.4 Potentially vulnerable (3.4.4-1ubuntu1)

libwireshark

3.4.5 Potentially vulnerable (3.4.5_1)

libwireshark-devel

3.4.5 Potentially vulnerable (3.4.5_1)

wireshark

3.4.5 Potentially vulnerable (3.4.5_1)

wireshark-qt

3.4.5 Potentially vulnerable (3.4.5_1)