Versions Packages Information History CVEs Related Badges Report

Packages for wget

369 package(s) known

wget

1.20.3 Potentially vulnerable (1.20.3-r0)

wget-dbg

1.20.3 Potentially vulnerable (1.20.3-r0)

wget-doc

1.20.3 Potentially vulnerable (1.20.3-r0)

wget-lang

1.20.3 Potentially vulnerable (1.20.3-r0)

wget

1.20.3 Potentially vulnerable (1.20.3-1)

wget

1.20.2 Potentially vulnerable (1.20.2-1)

wget

1.20.1 Potentially vulnerable (1.20.1-1)

wget

1.20 Potentially vulnerable (1.20-1)

wget

1.19.5 Potentially vulnerable (1.19.5-1)

wget

1.19.4 Potentially vulnerable (1.19.4-1)

wget

1.19.3 Potentially vulnerable (1.19.3-1)

wget

1.19.2 Potentially vulnerable (1.19.2-1)

wget

1.19.1 Potentially vulnerable (1.19.1-1)

wget

1.19 Potentially vulnerable (1.19-1)

wget

1.18 Potentially vulnerable (1.18-2)

wget

1.18 Potentially vulnerable (1.18-1)

wget

1.17.1 Potentially vulnerable (1.17.1-1)

wget

1.17.1 Potentially vulnerable (1.17.1-2)

wget

1.17.1 Potentially vulnerable (1.17.1-3)

wget

1.16.3 Potentially vulnerable (1.16.3-1)

wget

1.16.2 Potentially vulnerable (1.16.2-1)

wget

1.16.1 Potentially vulnerable (1.16.1-1)

wget

1.16 Potentially vulnerable (1.16-1)

wget

1.15 Potentially vulnerable (1.15-1)

wget

1.14 Potentially vulnerable (1.14-1)

wget

1.14 Potentially vulnerable (1.14-2)

wget

1.13.4 Potentially vulnerable (1.13.4-1)

wget

1.13.4 Potentially vulnerable (1.13.4-2)

wget

1.13.4 Potentially vulnerable (1.13.4-3)

wget

1.13.3 Potentially vulnerable (1.13.3-1)

wget

1.13.3 Potentially vulnerable (1.13.3-2)

wget

1.13.1 Potentially vulnerable (1.13.1-1)

wget

1.13.1 Potentially vulnerable (1.13.1-2)

wget

1.13 Potentially vulnerable (1.13-1)

wget

1.13 Potentially vulnerable (1.13-2)

wget

1.12 Potentially vulnerable (1.12-1)

wget

1.12 Potentially vulnerable (1.12-2)

wget

1.12 Potentially vulnerable (1.12-3)

wget

1.11.4 Potentially vulnerable (1.11.4-1)

wget

1.11.4 Potentially vulnerable (1.11.4-2)

wget

1.11.3 Potentially vulnerable (1.11.3-1)

wget

1.11.1 Potentially vulnerable (1.11.1-1)

wget

1.11 Potentially vulnerable (1.11-1)

wget

1.20.3 Potentially vulnerable (1.20.3-1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Appl/var/tions/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.19.2 Potentially vulnerable (1.19.2-1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Appl/var/tions/Internet
  • License:
    • GPLv3+
  • Links(s):
AlmaLinux 8
AppStream

wget

1.19.5 Potentially vulnerable (1.19.5-10.el8)

wget

1.20.3 Potentially vulnerable (1.20.3-r0)

wget-doc

1.20.3 Potentially vulnerable (1.20.3-r0)

wget

1.20.3 Potentially vulnerable (1.20.3-r0)

wget-doc

1.20.3 Potentially vulnerable (1.20.3-r0)

wget

1.20.3 Potentially vulnerable (1.20.3-r0)

wget-doc

1.20.3 Potentially vulnerable (1.20.3-r0)

wget

1.20.3 Potentially vulnerable (1.20.3-r0)

wget-doc

1.20.3 Potentially vulnerable (1.20.3-r0)

wget

1.20.3 Potentially vulnerable (1.20.3-r1)

wget-doc

1.20.3 Potentially vulnerable (1.20.3-r1)

wget

1.21.1 Potentially vulnerable (1.21.1-r1)

wget-doc

1.21.1 Potentially vulnerable (1.21.1-r1)

wget

1.21.1 Potentially vulnerable (1.21.1-r1)

wget-doc

1.21.1 Potentially vulnerable (1.21.1-r1)

wget

1.21.2 (1.21.2-r2)

wget-doc

1.21.2 (1.21.2-r2)

wget2

2.0.0 (2.0.0-r0)

wget2-dbg

2.0.0 (2.0.0-r0)

wget2-dev

2.0.0 (2.0.0-r0)

wget2-doc

2.0.0 (2.0.0-r0)

wget2-libs

2.0.0 (2.0.0-r0)

wget

1.20.3 Potentially vulnerable (1.20.3-alt1)

wget

1.21 Potentially vulnerable (1.21-alt1)

wget

1.21.2 (1.21.2-alt1)

wget2

2.0.0 (2.0.0-alt2)

wget

1.18 Potentially vulnerable (1.18-3.28.amzn1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.18 Potentially vulnerable (1.18-4.29.amzn1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.18 Potentially vulnerable (1.18-5.30.amzn1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-15.amzn2.1.1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-18.amzn2)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-15.amzn2.1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-18.amzn2.1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.21.2
Apertis v2020
v2020/development

wget

1.20.1 Potentially vulnerable (1.20.1-1.1co1)
Apertis v2021
v2021/development

wget

1.20.1 Potentially vulnerable (1.20.1-1.1co2)
Apertis v2022 Development
v2022dev2/development

wget

1.21 Potentially vulnerable (1.21-1apertis1)
Arch
extra

wget

1.21.2 (1.21.2-1)

wget-git

1.21.r2.g5a7f2f7e (1.21.r2.g5a7f2f7e-1)

wget2

2.0.0 (2.0.0-1)

wget2-git

1.99.2.r330.ge8178bd3 (1.99.2.r330.ge8178bd3-1)
Artix
world

wget

1.21.2 (1.21.2-1)
  • Summary:
    Network utility to retrieve files from the Web
  • License:
    • GPL3
  • Links(s):

wget

1.18 Potentially vulnerable (1.18-5+deb9u3)

wget

1.18 Potentially vulnerable (1.18-5+deb9u3)

wget

1.21.1 Potentially vulnerable

wget

1.12 Potentially vulnerable (1.12-10.el6)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+ and GFDL
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-18.el7_6.1)
CentOS 8
AppStream

wget

1.19.5 Potentially vulnerable (1.19.5-10.el8)
CentOS 8 Stream
AppStream

wget

1.19.5 Potentially vulnerable (1.19.5-10.el8)
Chakra
core

wget

1.19.5 Potentially vulnerable (1.19.5-1)

wget2

2.0.0 (2.0.0-1)
  • Summary:
    Updated version of the popular wget URL retrieval tool
  • License:
    • GPL3
  • Links(s):

Devbox GNU Wget

1.11.4.1 Potentially vulnerable

GNU Wget

1.21.2

wget

1.20.3 Potentially vulnerable

wget

1.20.3 Potentially vulnerable

wget

1.21.2

libwget2-devel

2.0.0 (2.0.0-1)

libwget2_1

2.0.0 (2.0.0-1)

wget

1.21.2 (1.21.2-1)

wget-debuginfo

1.21.2 (1.21.2-1)

wget2

2.0.0 (2.0.0-1)

wget2-debuginfo

2.0.0 (2.0.0-1)
Debian 8
jessie/main

wget

1.16 Potentially vulnerable (1.16-1+deb8u5)
Debian 9
stretch/main

wget

1.18 Potentially vulnerable (1.18-5+deb9u3)
Deepin
main

wget

1.20.1 Potentially vulnerable (1.20.1-1.1)
Deepin
main

wget2

1.99.1 (1.99.1-2)
Devuan 1.0
jessie/main

wget

1.16 Potentially vulnerable (1.16-1+deb8u5)
Devuan 2.0
ascii/main

wget

1.18 Potentially vulnerable (1.18-5+deb9u3)
Devuan 3.0
beowulf/main

wget

1.20.1 Potentially vulnerable (1.20.1-1.1)
Devuan 3.0
beowulf/main

wget2

1.99.1 (1.99.1-2)
Devuan 4.0
chimaera/main

wget

1.21 Potentially vulnerable (1.21-1)
Devuan 4.0
chimaera/main

wget2

1.99.1 (1.99.1-2.2)
Devuan Unstable
unstable/main

wget

1.21.2 (1.21.2-2)
Devuan Unstable
unstable/main

wget2

1.99.1 (1.99.1-2.2)

wget

2.0.0

ftp/wget

1.21 Potentially vulnerable
Entware
armv7sf-k3.2

wget-nossl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
mipselsf-k3.4

wget-nossl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
mipssf-k3.4

wget-nossl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
x64-k3.2

wget-nossl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
aarch64-k3.10

wget-nossl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
armv5sf-k3.2

wget-nossl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
armv7sf-k2.6

wget-nossl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
armv7sf-k3.2

wget-ssl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
mipselsf-k3.4

wget-ssl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
mipssf-k3.4

wget-ssl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
x64-k3.2

wget-ssl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
aarch64-k3.10

wget-ssl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
armv5sf-k3.2

wget-ssl

1.21.1 Potentially vulnerable (1.21.1-1)
Entware
armv7sf-k2.6

wget-ssl

1.21.1 Potentially vulnerable (1.21.1-1)
Exherbo
arbor

net-misc/wget

1.21.2
Fedora 26
updates

wget

1.19.5 Potentially vulnerable (1.19.5-1.fc26)
Fedora 26
release

wget

1.19.1 Potentially vulnerable (1.19.1-3.fc26)
Fedora 27
updates

wget

1.19.5 Potentially vulnerable (1.19.5-1.fc27)
Fedora 27
release

wget

1.19.1 Potentially vulnerable (1.19.1-3.fc27)
Fedora 28
updates

wget

1.20.3 Potentially vulnerable (1.20.3-1.fc28)
Fedora 28
release

wget

1.19.4 Potentially vulnerable (1.19.4-2.fc28)
Fedora 29
updates

wget

1.20.3 Potentially vulnerable (1.20.3-1.fc29)
Fedora 29
release

wget

1.19.5 Potentially vulnerable (1.19.5-5.fc29)
Fedora 30
release

wget

1.20.3 Potentially vulnerable (1.20.3-1.fc30)
Fedora 31
release

wget

1.20.3 Potentially vulnerable (1.20.3-2.fc31)
Fedora 32
updates

wget

1.21.1 Potentially vulnerable (1.21.1-2.fc32)
Fedora 32
release

wget

1.20.3 Potentially vulnerable (1.20.3-4.fc32)
Fedora 33
updates

wget

1.21.1 Potentially vulnerable (1.21.1-2.fc33)
Fedora 33
release

wget

1.20.3 Potentially vulnerable (1.20.3-8.fc33)
Fedora 34
updates

wget

1.21.2 (1.21.2-2.fc34)
Fedora 34
release

wget

1.21.1 Potentially vulnerable (1.21.1-2.fc34)
Fedora 34
updates

wget2

2.0.0 (2.0.0-1.fc34)
Fedora 35
development

wget

1.21.1 Potentially vulnerable (1.21.1-4.fc35)

wget

1.21.2 (1.21.2-2.fc36)

wget2

2.0.0 (2.0.0-1.fc36)

ftp/wget

1.21 Potentially vulnerable

wget

1.21 Potentially vulnerable
Funtoo 1.4
core-kit

net-misc/wget

1.20.3 Potentially vulnerable (1.20.3-r2)
Funtoo 1.4
core-kit

net-misc/wget

1.20.3 Potentially vulnerable (1.20.3-r1)

net-misc/wget

1.21.2

net-misc/wget

1.21.1 Potentially vulnerable

net-misc/wget2

9999

net-misc/wget2

2.0.0

net-misc/wget2

1.99.2

wget

1.20.3 Potentially vulnerable

Wget

1.21.2

wget

1.21.2
HP-UX 11.31
ia64_64

wget

1.21.2
HP-UX 11.31
ia64_64

wget

1.20.3 Potentially vulnerable
HP-UX 11.31
hppa_32

wget

1.20.3 Potentially vulnerable
HP-UX 11.31
ia64_32

wget

1.19.1 Potentially vulnerable
HP-UX 11.31
ia64_64

wget

1.19.1 Potentially vulnerable
HP-UX 11.31
hppa_32

wget

1.19.1 Potentially vulnerable
HP-UX 11.31
hppa_32

wget

1.15 Potentially vulnerable
HP-UX 11.31
ia64_64

wget2

2.0.0
Hyperbola
extra

wget

1.21 Potentially vulnerable (1.21-1.hyperbola1.backports1)
  • Summary:
    Network utility to retrieve files from the Web, with libressl support
  • License:
    • custom:GPL-3+OpenSSL-Linking-Exception
  • Links(s):

wget

1.20.3 Potentially vulnerable (1.20.3-3)
  • Summary:
    Open source tool for getting remote files
  • Category:
    • Unspecified
  • License:
    • GPL-3.0-or-later
  • Links(s):

wget

1.21.2 (1.21.2-2)

wget2

1.99.1 (1.99.1-2.2)
KaOS
core

wget

1.21.2 (1.21.2-1)

net-misc/wget

1.21.2

net-misc/wget

1.21.1 Potentially vulnerable

net-misc/wget2

9999

net-misc/wget2

2.0.0

net-misc/wget2

1.99.2

net-misc/wget

1.21.2

net-misc/wget

1.21.1 Potentially vulnerable

net-misc/wget2

9999

net-misc/wget2

2.0.0

net-misc/wget2

1.99.2

wget

1.21.2

wget

1.10.2 Potentially vulnerable (1.10.2-2osso3)
Mageia 7
core/release

wget

1.20.3 Potentially vulnerable (1.20.3-1.mga7)
Mageia 8
core/release

wget

1.21.1 Potentially vulnerable (1.21.1-1.mga8)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Networking/WWW
  • License:
    • GPLv3
  • Links(s):
Mageia 8
core/updates

wget

1.21.1 Potentially vulnerable (1.21.1-1.1.mga8)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Networking/WWW
  • License:
    • GPLv3
  • Links(s):
Mageia Cauldron
core/release

wget

1.21.2 (1.21.2-2.mga9)
Mageia Cauldron
core/release

wget2

2.0.0 (2.0.0-2.mga9)

wget

1.21.2 (1.21.2-1)
  • Summary:
    Network utility to retrieve files from the Web
  • License:
    • GPL3
  • Links(s):

wget

1.21.2 (1.21.2-1)
  • Summary:
    Network utility to retrieve files from the Web
  • License:
    • GPL3
  • Links(s):

wget

1.21.2 (1.21.2-1)
  • Summary:
    Network utility to retrieve files from the Web
  • License:
    • GPL3
  • Links(s):

wget

1.21.2 (1.21.2-1)
  • Summary:
    Network utility to retrieve files from the Web
  • License:
    • GPL3
  • Links(s):

ftp/wget

1.21 Potentially vulnerable

mingw-w64-i686-wget

1.20.3 Potentially vulnerable (1.20.3-2)

mingw-w64-i686-wget2

2.0.0 (2.0.0-1)

mingw-w64-x86_64-wget

1.20.3 Potentially vulnerable (1.20.3-2)

mingw-w64-x86_64-wget2

2.0.0 (2.0.0-1)

wget

1.21.2 (1.21.2-1)

wget

1.21.1 Potentially vulnerable (1.21.1-2)

wget

1.21.2

wget2

1.99.2

wget

1.21.2

wget2

2.0.0

Wget

1.11.4.1 Potentially vulnerable

wget

1.20.3 Potentially vulnerable (1.20.3-1.oe1)

wget

1.21.2

wget

1.21.1 Potentially vulnerable
openmamba
devel

wget

1.21.2 (1:1.21.2-1mamba)
OpenMandriva 4.0
main/release

wget

1.20.3 Potentially vulnerable (1.20.3-2)
OpenMandriva Cooker
main/release

wget

1.21.2 (1.21.2-1)

wget

1.21.1 Potentially vulnerable
openSUSE Leap 42.3
updates/oss

wget

1.14 Potentially vulnerable (1.14-12.1)
openSUSE Leap 42.3
updates/oss

wget

1.14 Potentially vulnerable (1.14-15.1)
openSUSE Leap 42.3
updates/oss

wget

1.14 Potentially vulnerable (1.14-18.1)

wget

1.14 Potentially vulnerable (1.14-10.3)

wget

1.19.5 Potentially vulnerable (1.19.5-lp150.1.1)
openSUSE Leap 15.0
updates/oss

wget

1.19.5 Potentially vulnerable (1.19.5-lp150.2.3.1)
openSUSE Leap 15.0
updates/oss

wget

1.19.5 Potentially vulnerable (1.19.5-lp150.7.1)
openSUSE Leap 15.1
updates/oss

wget

1.20.3 Potentially vulnerable (1.20.3-lp151.5.3.1)

wget

1.19.5 Potentially vulnerable (1.19.5-lp151.4.1)

wget

1.20.3 Potentially vulnerable (1.20.3-lp152.1.2)
openSUSE Leap 15.2
updates/oss

wget

1.20.3 Potentially vulnerable (1.20.3-lp152.2.3.1)

wget2

1.99.2 (1.99.2-lp152.2.2)

wget

1.20.3 Potentially vulnerable (1.20.3-3.9.2)

wget2

1.99.2 (1.99.2-bp153.1.16)

wget

1.21.1 Potentially vulnerable (1.21.1-2.2)

wget2

2.0.0 (2.0.0-1.1)

wget

1.19.2 Potentially vulnerable (1.19.2-2)

wget-nossl

1.19.2 Potentially vulnerable (1.19.2-2)

wget

1.19.5 Potentially vulnerable (1.19.5-6)

wget-nossl

1.19.5 Potentially vulnerable (1.19.5-6)

wget

1.20.3 Potentially vulnerable (1.20.3-4)

wget-nossl

1.20.3 Potentially vulnerable (1.20.3-4)

wget-nossl

1.21.1 Potentially vulnerable (1.21.1-1)

wget-ssl

1.21.1 Potentially vulnerable (1.21.1-1)
Parabola
extra

wget

1.21.2 (1.21.2-1)

wget

1.18 Potentially vulnerable (1.18-5+deb9u3)
Pardus 17
updates/main

wget

1.18 Potentially vulnerable (1.18-5+deb9u3)
Pardus 17
updates/main

wget

1.18 Potentially vulnerable (1.18-5+deb9u2)

wget

1.20.1 Potentially vulnerable (1.20.1-1.1)

wget2

1.99.1 (1.99.1-2)

wget

1.21 Potentially vulnerable (1.21-1)

wget2

1.99.1 (1.99.1-2.2)
Parrot
main

wget

1.21 Potentially vulnerable (1.21-1)
Parrot
main

wget2

1.99.1 (1.99.1-2.2)

wget

1.21.2 (1.21.2-1pclos2021)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Networking/WWW

wget

1.21.1 Potentially vulnerable

net/wget

1.21.2 (1.21.2nb1)

net/wget2

2.0.0

wget

1.20.1 Potentially vulnerable (1.20.1-1.1)

wget2

1.99.1 (1.99.1-2)

wget

1.21 Potentially vulnerable (1.21-1)

wget2

1.99.1 (1.99.1-2.2)

wget

1.20.1 Potentially vulnerable (1.20.1-1.1)

wget2

1.99.1 (1.99.1-2)

wget

1.21 Potentially vulnerable (1.21-1)

wget2

1.99.1 (1.99.1-2.2)

wget

1.21 Potentially vulnerable (1.21-1)

wget2

1.99.1 (1.99.1-2.2)

wget

1.21.2
Rocky Linux 8
AppStream

wget

1.19.5 Potentially vulnerable (1.19.5-10.el8)
Rosa 2014.1
main/updates

wget

1.18 Potentially vulnerable (1.18-1)
Rosa 2014.1
main/release

wget

1.15 Potentially vulnerable (1.15-7)
Rosa 2016.1
main/updates

wget

1.20.3 Potentially vulnerable (1.20.3-4)
Rosa 2016.1
main/release

wget

1.19 Potentially vulnerable (1.19-2)
Rosa 2019.1
main/release

wget

1.21.1 Potentially vulnerable (1.21.1-2)
Rosa Server 6.9
base/release

wget

1.12 Potentially vulnerable (1.12-10.res6)
Rosa Server 6.9
base/release

wget

1.12 Potentially vulnerable (1.12-5.res6.1)
Rosa Server 6.9
base/release

wget

1.12 Potentially vulnerable (1.12-8.res6)
Rosa Server 7.3
base/release

wget

1.14 Potentially vulnerable (1.14-13.res7)
Rosa Server 7.5
base/release

wget

1.14 Potentially vulnerable (1.14-13.res7)
Rosa Server 7.5
base/release

wget

1.14 Potentially vulnerable (1.14-15.res7.1)

wget

1.14 Potentially vulnerable (1.14-10.el7)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-10.el7_0.1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-13.el7)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-15.el7)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-15.el7_4.1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-18.el7)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-18.el7_6.1)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.14 Potentially vulnerable (1.14-8.el7)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):

wget

1.20.3 Potentially vulnerable
Slackware 14.2
slackware

wget

1.18 Potentially vulnerable

wget

1.21.2

wget2

2.0.0

wget

1.20.3 Potentially vulnerable
Slackware64 14.2
slackware64

wget

1.18 Potentially vulnerable

wget

1.21.2

wget2

2.0.0

wget

1.20.3 Potentially vulnerable

wget

1.18 Potentially vulnerable

wget

1.21.2

wget2

2.0.0

wget

1.20.3 Potentially vulnerable

wget

1.19.5 Potentially vulnerable

wget+gnutls

1.19.5 Potentially vulnerable

wget

1.21.2

wget-dbginfo

1.21.2

wget

1.21.2

wget

1.21.1 Potentially vulnerable

wget2

2.0.0
Trisquel 6.0
toutatis/main

wget

1.13.4 Potentially vulnerable (1.13.4-2ubuntu1)
Trisquel 6.0
toutatis-updates/main

wget

1.13.4 Potentially vulnerable (1.13.4-2ubuntu1.4)
Trisquel 7.0
belenos/main

wget

1.15 Potentially vulnerable (1.15-1ubuntu1)
Trisquel 7.0
belenos-updates/main

wget

1.15 Potentially vulnerable (1.15-1ubuntu1.14.04.5)
Trisquel 8.0
flidas/main

wget

1.17.1 Potentially vulnerable (1.17.1-1ubuntu1)
Trisquel 8.0
flidas-updates/main

wget

1.17.1 Potentially vulnerable (1.17.1-1ubuntu1.5)
Trisquel 9.0
etiona/main

wget

1.19.4 Potentially vulnerable (1.19.4-1ubuntu2)
Trisquel 9.0
etiona-updates/main

wget

1.19.4 Potentially vulnerable (1.19.4-1ubuntu2.2)
Trisquel 9.0
etiona/main

wget2

0.0.20170806 Potentially vulnerable (0.0.20170806-1)
Trisquel 10.0
nabia/main

wget

1.20.3 Potentially vulnerable (1.20.3-1ubuntu1)
Trisquel 10.0
nabia/main

wget2

1.99.1 (1.99.1-2.1)
UBI 8
appstream

wget

1.19.5 Potentially vulnerable (1.19.5-10.el8)
  • Summary:
    A utility for retrieving files using the HTTP or FTP protocols
  • Category:
    • Applications/Internet
  • License:
    • GPLv3+
  • Links(s):
Ubuntu 14.04
trusty-updates/main

wget

1.15 Potentially vulnerable (1.15-1ubuntu1.14.04.5)
Ubuntu 16.04
xenial-updates/main

wget

1.17.1 Potentially vulnerable (1.17.1-1ubuntu1.5)
Ubuntu 18.04
bionic-updates/main

wget

1.19.4 Potentially vulnerable (1.19.4-1ubuntu2.2)
Ubuntu 18.04
bionic/universe

wget2

0.0.20170806 Potentially vulnerable (0.0.20170806-1)
Ubuntu 20.04
focal/universe

wget2

1.99.1 (1.99.1-2.1)
Ubuntu 20.10
groovy/universe

wget2

1.99.1 (1.99.1-2.1)
Ubuntu 21.04
hirsute/universe

wget2

1.99.1 (1.99.1-2.2)
Ubuntu 21.10
impish/universe

wget2

1.99.1 (1.99.1-2.2)
Ubuntu 22.04
jammy/universe

wget2

1.99.1 (1.99.1-2.2)

wget

1.21.2 (1.21.2_1)

Wget2

2.0
  • Summary:
    command-line utility for downloading files from web and FTP sites, successor of Wget
  • License:
    • GNU General Public License, version 3.0 or later
  • Links(s):

Wget2

1.99.2
  • Summary:
    command-line utility for downloading files from web and FTP sites, successor of Wget
  • License:
    • GNU General Public License, version 3.0 or later
  • Links(s):