Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for wget

CVE ID CPE Affected version(s)
CVE-1999-0402 1999-01-02T05:00Z 2008-09-09T12:34Z
vendor
gnu
product
wget
1.5.3
CVE-2002-1344 2002-12-18T05:00Z 2018-10-19T15:29Z
vendor
gnu
product
wget
1.5.3 1.6 1.7 1.7.1 1.8 1.8.1 1.8.2
CVE-2004-1487 2005-04-27T04:00Z 2018-10-03T21:29Z
vendor
gnu
product
wget
1.8 1.8.1 1.8.2 1.9 1.9.1
CVE-2004-1488 2005-04-27T04:00Z 2018-10-03T21:29Z
vendor
gnu
product
wget
1.8 1.8.1 1.8.2 1.9 1.9.1
CVE-2004-2014 2004-12-31T05:00Z 2018-10-03T21:29Z
vendor
gnu
product
wget
1.5.3 1.6 1.7 1.7.1 1.8 1.8.1 1.8.2 1.9 1.9.1
CVE-2006-6719 2006-12-23T11:28Z 2017-10-19T01:29Z
vendor
gnu
product
wget
1.5.3 1.6 1.7 1.7.1 1.8 1.8.1 1.8.2 1.9 1.9.1 1.10 1.10.1 1.10.2
CVE-2009-3490 2009-09-30T15:30Z 2017-09-19T01:29Z
vendor
gnu
product
wget
1.5.3 1.6 1.7 1.7.1 1.8 1.8.1 1.9 1.9.1 1.10 1.10.1 1.10.2 1.11 1.11.1 1.11.2 1.11.3 (-∞, 1.11.4]
CVE-2010-2252 2010-07-06T17:17Z 2016-11-28T19:07Z
vendor
gnu
product
wget
1.5.3 1.6 1.7 1.7.1 1.8 1.8.1 1.8.2 1.9 1.9.1 1.10 1.10.1 1.10.2 1.11 1.11.1 1.11.2 1.11.3 1.11.4 (-∞, 1.12]
CVE-2014-4877 2014-10-29T10:55Z 2017-02-17T02:59Z
vendor
gnu
product
wget
1.12 1.13 1.13.1 1.13.2 1.13.3 1.13.4 1.14 (-∞, 1.15]
CVE-2016-4971 2016-06-30T17:59Z 2021-05-05T14:43Z
vendor
gnu
product
wget
(-∞, 1.18)
CVE-2016-7098 2016-09-26T14:59Z 2017-09-03T01:29Z
vendor
gnu
product
wget
(-∞, 1.17]
CVE-2017-6508 2017-03-07T08:59Z 2017-07-01T01:30Z
vendor
gnu
product
wget
(-∞, 1.19.1]
CVE-2017-13089 2017-10-27T19:29Z 2017-12-30T02:29Z
vendor
gnu
product
wget
(-∞, 1.19.1]
CVE-2017-13090 2017-10-27T19:29Z 2017-12-30T02:29Z
vendor
gnu
product
wget
(-∞, 1.19.1]
CVE-2018-0494 2018-05-06T22:29Z 2019-03-15T01:22Z
vendor
gnu
product
wget
(-∞, 1.19.5)
CVE-2018-20483 2018-12-26T18:29Z 2020-08-24T17:37Z
vendor
gnu
product
wget
(-∞, 1.20.1)
CVE-2019-5953 2019-05-17T16:29Z 2020-08-24T17:37Z
vendor
gnu
product
wget
(-∞, 1.20.1]
CVE-2021-31879 2021-04-29T05:15Z 2021-06-18T10:15Z
vendor
gnu
product
wget
(-∞, 1.21.1]