Versions Packages Information History CVEs Badges Report

Packages for websvn

53 package(s) known

Arch
community

websvn

2.6.1 (2.6.1-1)
Debian 8
jessie/main

websvn

2.3.3 Potentially vulnerable (2.3.3-1.2+deb8u2)

websvn

2.3.3 Potentially vulnerable (2.3.3-1.2+deb8u2)

devel/websvn

2.6.0 Potentially vulnerable

devel/websvn

2.6.0 Potentially vulnerable

devel/websvn

2.6.0 Potentially vulnerable

websvn

2.3.3 Potentially vulnerable (2.3.3-23.el6)
  • Summary:
    Online subversion repository browser
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

websvn

2.3.3 Potentially vulnerable (2.3.3-23.el7)

websvn

2.6.1 (2.6.1-1.el8)
Fedora 26
release

websvn

2.3.3 Potentially vulnerable (2.3.3-14.fc26)
Fedora 27
release

websvn

2.3.3 Potentially vulnerable (2.3.3-15.fc27)
Fedora 28
release

websvn

2.3.3 Potentially vulnerable (2.3.3-16.fc28)
Fedora 29
release

websvn

2.3.3 Potentially vulnerable (2.3.3-17.fc29)
Fedora 30
release

websvn

2.3.3 Potentially vulnerable (2.3.3-18.fc30)
Fedora 31
release

websvn

2.3.3 Potentially vulnerable (2.3.3-19.fc31)
Fedora 31
updates

websvn

2.3.3 Potentially vulnerable (2.3.3-23.fc31)
Fedora 32
updates

websvn

2.6.0 Potentially vulnerable (2.6.0-1.fc32)
Fedora 32
release

websvn

2.3.3 Potentially vulnerable (2.3.3-20.fc32)
Fedora 33
updates

websvn

2.6.1 (2.6.1-1.fc33)
Fedora 33
release

websvn

2.5 Potentially vulnerable (2.5-2.fc33)
Fedora 34
updates

websvn

2.6.1 (2.6.1-1.fc34)
Fedora 34
release

websvn

2.6.0 Potentially vulnerable (2.6.0-2.fc34)
Fedora 35
development

websvn

2.6.1 (2.6.1-3.fc35)

websvn

2.6.1 (2.6.1-3.fc36)

devel/websvn

2.6.0 Potentially vulnerable

devel/websvn

2.6.0 Potentially vulnerable

devel/websvn

2.6.0 Potentially vulnerable
Funtoo 1.4
net-kit

www-apps/websvn

2.3.3 Potentially vulnerable (2.3.3-r1)

www-apps/websvn

2.3.3 Potentially vulnerable (2.3.3-r1)
Hyperbola
community

websvn

2.3.3 Potentially vulnerable (2.3.3-7)

www-apps/websvn

2.6.1

www-apps/websvn

2.6.1

websvn

2.3.3 Potentially vulnerable
Manjaro Stable
community

websvn

2.6.1 (2.6.1-1)
Manjaro Staging
community

websvn

2.6.1 (2.6.1-1)
Manjaro Testing
community

websvn

2.6.1 (2.6.1-1)

websvn

2.6.1 (2.6.1-1)

devel/websvn

2.3.3 Potentially vulnerable
OpenMandriva 4.0
unsupported/release

websvn

2.3.2 Potentially vulnerable (1:2.3.2-5)
OpenMandriva Cooker
unsupported/release

websvn

2.3.2 Potentially vulnerable (1:2.3.2-5)
Parabola
community

websvn

2.6.1 (2.6.1-1)

www/websvn

2.2.1 Potentially vulnerable (2.2.1nb3)

websvn

2.3.3 Potentially vulnerable (2.3.3-1.3)

websvn

2.3.3 Potentially vulnerable (2.3.3-1.3)

websvn

2.3.3 Potentially vulnerable (2.3.3-1.3)
Rosa 2014.1
contrib/release

websvn

2.3.2 Potentially vulnerable (2.3.2-5)
Rosa 2016.1
contrib/updates

websvn

2.3.3 Potentially vulnerable (2.3.3-1)
Rosa 2016.1
contrib/release

websvn

2.3.2 Potentially vulnerable (2.3.2-7)
Trisquel 6.0
toutatis/main

websvn

2.3.3 Potentially vulnerable (2.3.3-1)
Trisquel 7.0
belenos/main

websvn

2.3.3 Potentially vulnerable (2.3.3-1.1)
Trisquel 7.0
belenos-updates/main

websvn

2.3.3 Potentially vulnerable (2.3.3-1.1+deb7u3build0.14.04.1)
Ubuntu 14.04
trusty/universe

websvn

2.3.3 Potentially vulnerable (2.3.3-1.1)
Ubuntu 14.04
trusty-updates/universe

websvn

2.3.3 Potentially vulnerable (2.3.3-1.1+deb7u3build0.14.04.1)