Versions Packages Information History CVEs Related Badges Report

Versions for webkitgtk

490 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
AppStream
webkit2gtk3 2.34.6 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
AppStream
webkit2gtk3 2.34.6 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
community
webkit2gtk-doc 2.20.4 Potentially vulnerable - laeqten@gmail.com
Alpine Linux 3.8
community
webkit2gtk-lang 2.20.4 Potentially vulnerable - laeqten@gmail.com
Alpine Linux 3.8
community
webkit2gtk-dev 2.20.4 Potentially vulnerable - laeqten@gmail.com
Alpine Linux 3.8
community
webkit2gtk 2.20.4 Potentially vulnerable - laeqten@gmail.com
Alpine Linux 3.9
community
webkit2gtk-dev 2.24.3 Potentially vulnerable - laeqten@gmail.com
Alpine Linux 3.9
community
webkit2gtk-lang 2.24.3 Potentially vulnerable - laeqten@gmail.com
Alpine Linux 3.9
community
webkit2gtk 2.24.3 Potentially vulnerable - laeqten@gmail.com
Alpine Linux 3.10
community
webkit2gtk 2.26.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.10
community
webkit2gtk-lang 2.26.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.10
community
webkit2gtk-dev 2.26.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.11
community
webkit2gtk-dev 2.28.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.11
community
webkit2gtk 2.28.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.11
community
webkit2gtk-lang 2.28.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
webkit2gtk 2.30.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
webkit2gtk-dev 2.30.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
webkit2gtk-dbg 2.30.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
webkit2gtk-lang 2.30.3 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
webkit2gtk 2.32.0 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
webkit2gtk-dev 2.32.0 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
webkit2gtk-dbg 2.32.0 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
webkit2gtk-lang 2.32.0 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
webkit2gtk 2.32.4 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
webkit2gtk-lang 2.32.4 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
webkit2gtk-dbg 2.32.4 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
webkit2gtk-dev 2.32.4 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.15
community
webkit2gtk-dev 2.34.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.15
community
webkit2gtk 2.34.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.15
community
webkit2gtk-dbg 2.34.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.15
community
webkit2gtk-lang 2.34.2 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.16
community
webkit2gtk-5.0-dbg 2.36.1 - knuxify@gmail.com
Alpine Linux 3.16
community
webkit2gtk-5.0 2.36.1 - knuxify@gmail.com
Alpine Linux 3.16
community
webkit2gtk 2.36.1 - oss@cogitri.dev
Alpine Linux 3.16
community
webkit2gtk-5.0-dev 2.36.1 - knuxify@gmail.com
Alpine Linux 3.16
community
webkit2gtk-lang 2.36.1 - oss@cogitri.dev
Alpine Linux 3.16
community
webkit2gtk-dev 2.36.1 - oss@cogitri.dev
Alpine Linux 3.16
community
webkit2gtk-5.0-lang 2.36.1 - knuxify@gmail.com
Alpine Linux 3.16
community
webkit2gtk-dbg 2.36.1 - oss@cogitri.dev
Alpine Linux Edge
community
webkit2gtk-lang 2.36.3 - oss@cogitri.dev
Alpine Linux Edge
community
webkit2gtk-5.0-lang 2.36.3 - knuxify@gmail.com
Alpine Linux Edge
community
webkit2gtk 2.36.3 - oss@cogitri.dev
Alpine Linux Edge
community
webkit2gtk-5.0 2.36.3 - knuxify@gmail.com
Alpine Linux Edge
community
webkit2gtk-5.0-dev 2.36.3 - knuxify@gmail.com
Alpine Linux Edge
community
webkit2gtk-5.0-dbg 2.36.3 - knuxify@gmail.com
Alpine Linux Edge
community
webkit2gtk-dev 2.36.3 - oss@cogitri.dev
Alpine Linux Edge
community
webkit2gtk-dbg 2.36.3 - oss@cogitri.dev
ALT Linux p9 libwebkitgtk4 2.24.4 Potentially vulnerable System/Libraries aris@altlinux.org
ALT Linux p9 libwebkitgtk2 2.4.11 Potentially vulnerable System/Libraries aris@altlinux.org
ALT Linux p9 libwebkitgtk3 2.4.11 Potentially vulnerable System/Libraries cas@altlinux.org
ALT Linux p10 libwebkitgtk4 2.32.4 Potentially vulnerable System/Libraries aris@altlinux.org
ALT Linux p10 libwebkitgtk2 2.4.11 Potentially vulnerable System/Libraries aris@altlinux.org
ALT Linux p10 libwebkitgtk3 2.4.11 Potentially vulnerable System/Libraries cas@altlinux.org
ALT Sisyphus libwebkitgtk4 2.36.3 System/Libraries aris@altlinux.org
ALT Sisyphus libwebkitgtk2 2.4.11 Potentially vulnerable System/Libraries aris@altlinux.org
Amazon Linux 2 webkitgtk4 2.28.2 Potentially vulnerable Unspecified -
Amazon Linux 2 webkitgtk4 2.28.2 Potentially vulnerable Unspecified -
Amazon Linux 2 webkitgtk4 2.22.7 Potentially vulnerable Unspecified -
Amazon Linux 2 webkitgtk4 2.14.7 Potentially vulnerable Unspecified -
Amazon Linux 2 webkitgtk4 2.14.7 Potentially vulnerable Unspecified -
Amazon Linux 2 webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
Amazon Linux 2 webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
Amazon Linux 2 webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
antiX-19
nosystemd
webkit2gtk 2.36.3 nosystemd pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
antiX-19
dev
webkit2gtk 2.34.3 Potentially vulnerable dev pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
antiX-21
nosystemd
webkit2gtk 2.36.0 Potentially vulnerable nosystemd pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
antiX-21
dev
webkit2gtk 2.34.1 Potentially vulnerable dev pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
AOSC webkit2gtk 2.32.0 Potentially vulnerable gnome fallback-mnt-aosc@repology
AOSC webkitgtk 2.4.11 Potentially vulnerable x11 fallback-mnt-aosc@repology
Apertis v2020
v2020/target
webkit2gtk 2.32.3 Potentially vulnerable main pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Apertis v2021
v2021/target
webkit2gtk 2.36.0 Potentially vulnerable main pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Apertis v2022
v2022/target
webkit2gtk 2.34.6 Potentially vulnerable main pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Apertis v2023 Development
v2023dev1/target
webkit2gtk 2.34.6 Potentially vulnerable main pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Arch
extra
webkit2gtk-4.1 2.36.3 - -
Arch
extra
webkit2gtk-5.0 2.36.3 - -
Arch
extra
webkit2gtk 2.36.3 - -
Arch Linux 32 i486
extra
webkit2gtk 2.36.3 - -
Arch Linux 32 i686
extra
webkit2gtk 2.36.3 - -
Arch Linux 32 i686
extra
webkit2gtk-4.1 2.34.4 Potentially vulnerable - -
Arch Linux 32 i686
extra
webkit2gtk-5.0 2.34.4 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
webkit2gtk 2.36.3 - -
Arch Linux 32 pentium4
extra
webkit2gtk-4.1 2.34.1 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
webkit2gtk-5.0 2.34.1 Potentially vulnerable - -
Arch Linux ARM aarch64
extra
webkit2gtk-5.0 2.36.3 - -
Arch Linux ARM aarch64
extra
webkit2gtk-debug 2.36.3 - -
Arch Linux ARM aarch64
extra
webkit2gtk 2.36.3 - -
Arch Linux ARM aarch64
extra
webkit2gtk-5.0-debug 2.36.3 - -
Arch Linux ARM aarch64
extra
webkit2gtk-4.1-debug 2.36.3 - -
Arch Linux ARM aarch64
extra
webkit2gtk-4.1 2.36.3 - -
Arch Linux ARM armv7h
extra
webkit2gtk-4.1 2.36.3 - -
Arch Linux ARM armv7h
extra
webkit2gtk-debug 2.36.3 - -
Arch Linux ARM armv7h
extra
webkit2gtk 2.36.3 - -
Arch Linux ARM armv7h
extra
webkit2gtk-4.1-debug 2.36.3 - -
Arch Linux ARM armv7h
extra
webkit2gtk-5.0 2.34.6 Potentially vulnerable - -
ArchPOWER powerpc webkit2gtk-4.1 2.36.1 - -
ArchPOWER powerpc webkit2gtk-debug 2.36.1 - -
ArchPOWER powerpc webkit2gtk 2.36.1 - -
ArchPOWER powerpc webkit2gtk-4.1-debug 2.36.1 - -
ArchPOWER powerpc64le webkit2gtk 2.36.1 - -
ArchPOWER powerpc64le webkit2gtk-debug 2.36.1 - -
ArchPOWER powerpc64le webkit2gtk-4.1 2.36.1 - -
ArchPOWER powerpc64le webkit2gtk-4.1-debug 2.36.1 - -
ArchPOWER riscv64 webkit2gtk-4.1 2.36.1 - -
ArchPOWER riscv64 webkit2gtk 2.36.1 - -
ArchPOWER riscv64 webkit2gtk-4.1-debug 2.36.1 - -
ArchPOWER riscv64 webkit2gtk-debug 2.36.1 - -
AUR webkit2gtk-unstable 2.35.90 Potentially vulnerable - swiftscythe@aur
AUR webkitgtk 2.4.11 Potentially vulnerable - frealgagu@aur
AUR webkitgtk-bin 2.4.11 Potentially vulnerable - leledumbo@aur
AUR webkitgtk2 2.4.11 Potentially vulnerable - frealgagu@aur
AUR webkitgtk2-bin 2.4.11 Potentially vulnerable - leledumbo@aur
Artix
world
webkit2gtk-4.1 2.36.3 - -
Artix
world
webkit2gtk 2.36.3 - -
Astra Orel Stable
main
webkit2gtk 2.18.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Astra Orel Stable
main
webkitgtk 2.4.11 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Ataraxia GNU/Linux webkitgtk 2.32.1 Potentially vulnerable gnome nagakamira@gmail.com
Carbs Linux
extra
webkit2gtk 2.36.3 - cem@carbslinux.org
CentOS 6
os
webkitgtk 1.4.3 Potentially vulnerable Development/Libraries -
CentOS 7
os
webkitgtk4 2.28.2 Potentially vulnerable Unspecified -
CentOS 7
updates
webkitgtk4 2.28.2 Potentially vulnerable Unspecified -
CentOS 7
os
webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
CentOS 8
AppStream
webkit2gtk3 2.32.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
webkit2gtk3 2.36.3 Unspecified bugs@centos.org
CentOS Stream 8
AppStream
webkit2gtk3 2.36.1 Unspecified bugs@centos.org
CentOS Stream 8
AppStream
webkit2gtk3 2.34.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
webkit2gtk3 2.34.5 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
webkit2gtk3 2.34.4 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
webkit2gtk3 2.32.4 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
webkit2gtk3 2.32.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
webkit2gtk3 2.32.2 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
webkit2gtk3 2.32.1 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
webkit2gtk3 2.30.4 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 9
AppStream
webkit2gtk3 2.36.1 Unspecified builder@centos.org
CentOS Stream 9
AppStream
webkit2gtk3 2.34.6 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
webkit2gtk3 2.34.4 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
webkit2gtk3 2.34.2 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
webkit2gtk3 2.34.1 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
webkit2gtk3 2.34.0 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
webkit2gtk3 2.32.3 Potentially vulnerable Unspecified builder@centos.org
Chaotic-AUR webkit2gtk-unstable 2.35.90 Potentially vulnerable - -
Chaotic-AUR webkitgtk 2.4.11 Potentially vulnerable - -
CRUX 3.4
opt
webkitgtk 2.24.2 Potentially vulnerable - crux@romster.me
CRUX 3.5
opt
webkitgtk 2.30.3 Potentially vulnerable - crux@romster.me
CRUX 3.6
opt
webkitgtk 2.36.3 - crux@romster.me
CRUX 3.6
opt
webkitgtk-40 2.32.4 Potentially vulnerable - crux@romster.me
Cygwin mingw64-i686-webkitgtk1.0 2.4.11 Potentially vulnerable Devel orphaned@cygwin
Cygwin mingw64-i686-webkitgtk3.0 2.4.11 Potentially vulnerable Devel orphaned@cygwin
Cygwin mingw64-x86_64-webkitgtk1.0 2.4.11 Potentially vulnerable Devel orphaned@cygwin
Cygwin mingw64-x86_64-webkitgtk3.0 2.4.11 Potentially vulnerable Devel orphaned@cygwin
Cygwin libwebkitgtk3.0-devel 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin girepository-WebKit1.0 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin girepository-WebKit3.0 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin jsc1 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin jsc3 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin libjavascriptcoregtk1.0-devel 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin libjavascriptcoregtk1.0_0 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin libjavascriptcoregtk3.0-devel 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin libjavascriptcoregtk3.0_0 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin libwebkitgtk-doc 2.0.4 Potentially vulnerable Doc orphaned@cygwin
Cygwin libwebkitgtk1.0-devel 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin libwebkitgtk1.0_0 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin libwebkitgtk3.0_0 2.0.4 Potentially vulnerable Libs orphaned@cygwin
Cygwin webkitgtk-debuginfo 2.0.4 Potentially vulnerable Debug orphaned@cygwin
Debian 8
jessie/main
webkit2gtk 2.6.2 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian 8
jessie/main
webkitgtk 2.4.9 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian 9
stretch/main
webkit2gtk 2.18.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian 9
stretch/main
webkitgtk 2.4.11 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian 9 Backports
stretch-backports/main
webkit2gtk 2.24.2 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian 9 Backports
stretch-backports/main
webkit2gtk 2.24.1 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian 10
buster/main
webkit2gtk 2.34.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian 10 Backports
buster-backports/main
webkit2gtk 2.30.1 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian 11
bullseye/main
webkit2gtk 2.34.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian 11 Backports
bullseye-backports/main
webkit2gtk 2.34.2 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian 12
bookworm/main
webkit2gtk 2.36.3 misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Debian Unstable
sid/main
webkit2gtk 2.36.3 misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Deepin
main
webkit2gtk 2.36.0.4 - pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Deepin
main
webkit2gtk 2.34.6.2 Potentially vulnerable - pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Deepin
main
webkit2gtk 1 Potentially vulnerable - pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Devuan 1.0
jessie/main
webkit2gtk 2.6.2 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Devuan 1.0
jessie/main
webkitgtk 2.4.9 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Devuan 2.0
ascii/main
webkit2gtk 2.18.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Devuan 2.0
ascii/main
webkitgtk 2.4.11 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Devuan 3.0
beowulf/main
webkit2gtk 2.34.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Devuan 4.0
chimaera/main
webkit2gtk 2.34.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Devuan Unstable
unstable/main
webkit2gtk 2.36.3 misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
distri webkitgtk 2.22.7 Potentially vulnerable - -
EuroLinux 8
appstream
webkit2gtk3 2.32.3 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
webkit2gtk3 2.30.4 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
webkit2gtk3 2.30.4 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
webkit2gtk3 2.28.4 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
webkit2gtk3 2.24.4 Potentially vulnerable Unspecified -
Exherbo
gnome
net-libs/webkit 2.36.3 net-libs fallback-mnt-exherbo@repology
Exherbo
gnome
net-libs/webkit 2.34.5 Potentially vulnerable net-libs fallback-mnt-exherbo@repology
Exherbo
gnome
net-libs/webkit 2.4.8 Potentially vulnerable net-libs fallback-mnt-exherbo@repology
Fedora 26
updates
webkitgtk4 2.20.2 Potentially vulnerable Unspecified -
Fedora 26
release
webkitgtk4 2.16.4 Potentially vulnerable Unspecified -
Fedora 26
release
webkitgtk 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 26
release
webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 26
release
mingw-webkitgtk 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 26
release
mingw-webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 27
updates
webkitgtk4 2.22.2 Potentially vulnerable Unspecified -
Fedora 27
release
webkitgtk4 2.18.0 Potentially vulnerable Unspecified -
Fedora 27
release
mingw-webkitgtk 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 27
release
mingw-webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 28
updates
webkit2gtk3 2.24.1 Potentially vulnerable Unspecified -
Fedora 28
release
webkit2gtk3 2.20.1 Potentially vulnerable Unspecified -
Fedora 28
release
mingw-webkitgtk 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 28
release
mingw-webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 29
updates
webkit2gtk3 2.24.4 Potentially vulnerable Unspecified -
Fedora 29
release
webkit2gtk3 2.22.2 Potentially vulnerable Unspecified -
Fedora 29
release
mingw-webkitgtk 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 29
release
mingw-webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 30
updates
webkit2gtk3 2.28.2 Potentially vulnerable Unspecified -
Fedora 30
release
webkit2gtk3 2.24.1 Potentially vulnerable Unspecified -
Fedora 30
release
mingw-webkitgtk 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 30
release
mingw-webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
Fedora 31
updates
webkit2gtk3 2.30.2 Potentially vulnerable Unspecified -
Fedora 31
release
webkit2gtk3 2.26.1 Potentially vulnerable Unspecified -
Fedora 32
updates
webkit2gtk3 2.30.6 Potentially vulnerable Unspecified -
Fedora 32
release
webkit2gtk3 2.28.0 Potentially vulnerable Unspecified -
Fedora 33
updates
webkit2gtk3 2.34.1 Potentially vulnerable Unspecified -
Fedora 33
release
webkit2gtk3 2.30.1 Potentially vulnerable Unspecified -
Fedora 34
updates
webkit2gtk3 2.36.1 Unspecified -
Fedora 34
release
webkit2gtk3 2.32.0 Potentially vulnerable Unspecified -
Fedora 35
updates
webkit2gtk3 2.36.3 Unspecified -
Fedora 35
release
webkit2gtk3 2.34.0 Potentially vulnerable Unspecified -
Fedora 36
updates
webkit2gtk3 2.36.3 Unspecified -
Fedora 36
release
webkit2gtk3 2.36.0 Potentially vulnerable Unspecified -
Fedora Rawhide
development
webkit2gtk3 2.36.3 Unspecified -
FreeBSD Ports www/webkit2-gtk3 2.34.6 Potentially vulnerable www gnome@freebsd.org
Gentoo net-libs/webkit-gtk 2.36.3 net-libs gnome@gentoo.org
Gentoo net-libs/webkit-gtk 2.36.1 net-libs gnome@gentoo.org
GNU Guix webkitgtk 2.34.6 Potentially vulnerable - -
GoboLinux WebKitGTK+ 2.4.11 Potentially vulnerable - -
GoboLinux WebKit 1.4.0 Potentially vulnerable - -
Kali Linux Rolling
main
webkit2gtk 2.36.3 misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
LiGurOS stable net-libs/webkit-gtk 2.36.3 net-libs gnome@gentoo.org
LiGurOS stable net-libs/webkit-gtk 2.36.1 net-libs gnome@gentoo.org
LiGurOS develop net-libs/webkit-gtk 2.36.3 net-libs gnome@gentoo.org
LiGurOS develop net-libs/webkit-gtk 2.36.1 net-libs gnome@gentoo.org
MacPorts webkit2-gtk 2.28.2 Potentially vulnerable www devans@macports, dbevans@github
MacPorts webkit2-gtk-devel 2.27.3 Potentially vulnerable www devans@macports, dbevans@github
MacPorts webkit-gtk 2.4.11 Potentially vulnerable www nomaintainer@macports.org
MacPorts webkit-gtk3 2.4.11 Potentially vulnerable www nomaintainer@macports.org
MacPorts webkit-gtk-2.0 2.0.4 Potentially vulnerable www nomaintainer@macports.org
MacPorts webkit-gtk3-2.0 2.0.4 Potentially vulnerable www nomaintainer@macports.org
Maemo Fremantle libwebkit-1.0-2 1.1.10 Potentially vulnerable - christian@twotoasts.de
Mageia 7
core/updates
webkit2 2.32.1 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.32.0 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.30.5 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.30.3 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.28.4 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.28.2 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.28.1 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.28.0 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.26.4 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.26.3 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.26.2 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.26.2 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
webkit2 2.24.4 Potentially vulnerable System/Libraries -
Mageia 7
core/release
webkit2 2.24.2 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.36.3 System/Libraries -
Mageia 8
core/updates
webkit2 2.36.2 System/Libraries -
Mageia 8
core/updates
webkit2 2.36.1 System/Libraries -
Mageia 8
core/updates
webkit2 2.36.0 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.34.6 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.34.5 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.34.4 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.34.3 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.34.1 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.32.4 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.32.3 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.32.1 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.32.0 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
webkit2 2.30.5 Potentially vulnerable System/Libraries -
Mageia 8
core/release
webkit2 2.30.4 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
webkit2 2.36.3 System/Libraries -
Manjaro Stable
extra
webkit2gtk-5.0 2.36.3 - -
Manjaro Stable
extra
webkit2gtk 2.36.3 - -
Manjaro Stable
extra
webkit2gtk-4.1 2.36.3 - -
Manjaro Testing
extra
webkit2gtk-5.0 2.36.3 - -
Manjaro Testing
extra
webkit2gtk 2.36.3 - -
Manjaro Testing
extra
webkit2gtk-4.1 2.36.3 - -
Manjaro Unstable
extra
webkit2gtk-4.1 2.36.3 - -
Manjaro Unstable
extra
webkit2gtk-5.0 2.36.3 - -
Manjaro Unstable
extra
webkit2gtk 2.36.3 - -
MidnightBSD mports www/webkit2-gtk3 2.30.5 Potentially vulnerable www -
MX Linux MX-15
main
webkit2gtk 2.16.6 Potentially vulnerable web stevep@mxlinux.org, berto@igalia.com, kov@debian.org, pochu@debian.org
MX Linux MX-15 Testing
test
webkit2gtk 2.14.6 Potentially vulnerable web stevep@mxlinux.org, berto@igalia.com, kov@debian.org, pochu@debian.org
MX Linux MX-15 Testing
test
webkitgtk 2.4.11 Potentially vulnerable web stevep@mxlinux.org, berto@igalia.com, kov@debian.org, pochu@debian.org
MX Linux MX-16
main
webkitgtk 2.4.11 Potentially vulnerable web maintainer@mepiscommunity.org, berto@igalia.com, kov@debian.org, pochu@debian.org
MX Linux MX-17
main
webkit2gtk 2.26.4 Potentially vulnerable web stevep@mxlinux.org, berto@igalia.com, kov@debian.org, pochu@debian.org
MX Linux MX-17 Testing
test
webkit2gtk 2.22.7 Potentially vulnerable web stevep@mxlinux.org, berto@igalia.com, kov@debian.org, pochu@debian.org
MX Linux MX-19 Testing
test
webkit2gtk 2.30.1 Potentially vulnerable web stevep@mxlinux.org, berto@igalia.com, kov@debian.org, pochu@debian.org
MX Linux MX-19 Testing
test
webkitgtk 2.4.11 Potentially vulnerable web swamprabbit@mxlinux.org, berto@igalia.com, kov@debian.org, pochu@debian.org
nixpkgs stable 21.05 webkitgtk 2.32.4 Potentially vulnerable - torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com
nixpkgs stable 21.11 webkitgtk 2.36.3 - torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com
nixpkgs stable 21.11 webkitgtk 2.36.3 - torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com
nixpkgs stable 22.05 webkitgtk 2.36.3 - rjl931189261@126.com, torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com
nixpkgs stable 22.05 webkitgtk 2.36.3 - rjl931189261@126.com, torhedinbronner@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com
nixpkgs unstable webkitgtk 2.36.3 - rjl931189261@126.com, torhedinbronner@gmail.com, jtojnar@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com
nixpkgs unstable webkitgtk 2.36.3 - rjl931189261@126.com, torhedinbronner@gmail.com, jtojnar@gmail.com, daniel@serbanescu.dk, maxeaubrey@gmail.com
OpenBSD Ports www/webkitgtk4 2.36.3 www ajacoutot@openbsd.org
openEuler 20.03
source
webkit2gtk3 2.22.2 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
webkitgtk 2.32.3 Potentially vulnerable System/Libraries -
openmamba
devel
webkitgtk 2.36.3 System/Libraries silvan.calarco@mambasoft.it
openmamba
devel
libwebkit-gtk3 2.4.11 Potentially vulnerable System/Libraries silvan.calarco@mambasoft.it
openmamba
devel
libwebkit-gtk 1.8.3 Potentially vulnerable System/Libraries silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
webkit 2.24.1 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.0
main/release
webkit1 2.4.11 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva 4.0
main/release
webkit1 2.4.11 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
webkit 2.26.3 Potentially vulnerable System/Libraries angrypenguinpoland@gmail.com
OpenMandriva 4.1
main/release
webkit1 2.4.11 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.2
main/release
webkit 2.30.4 Potentially vulnerable System/Libraries angrypenguinpoland@gmail.com
OpenMandriva 4.2
main/release
webkit1 2.4.11 Potentially vulnerable System/Libraries angrypenguinpoland@gmail.com
OpenMandriva Rolling
main/release
webkit 2.34.4 Potentially vulnerable System/Libraries angrypenguinpoland@gmail.com
OpenMandriva Rolling
main/release
webkit1 2.4.11 Potentially vulnerable System/Libraries angrypenguinpoland@gmail.com
OpenMandriva Cooker
main/release
webkit 2.36.3 System/Libraries angrypenguinpoland@gmail.com
OpenMandriva Cooker
main/release
webkit1 2.4.11 Potentially vulnerable System/Libraries angrypenguinpoland@gmail.com
openSUSE Leap 42.3
updates/oss
webkit2gtk3 2.24.1 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
updates/oss
webkit2gtk3 2.24.0 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
updates/oss
webkit2gtk3 2.22.6 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
updates/oss
webkit2gtk3 2.22.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
updates/oss
webkit2gtk3 2.22.4 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
updates/oss
webkit2gtk3 2.20.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
updates/oss
webkit2gtk3 2.18.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
updates/oss
webkit2gtk3 2.18.0 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
main/oss
webkit2gtk3 2.12.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
main/oss
webkitgtk 2.4.11 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 42.3
main/oss
webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
webkit2gtk3 2.26.2 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
webkit2gtk3 2.24.4 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
webkit2gtk3 2.24.2 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
webkit2gtk3 2.24.1 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
webkit2gtk3 2.24.0 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
webkit2gtk3 2.22.6 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
webkit2gtk3 2.22.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
webkit2gtk3 2.20.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
updates/oss
webkit2gtk3 2.20.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
main/oss
webkit2gtk3 2.20.2 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
webkit2gtk3 2.30.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
webkit2gtk3 2.28.4 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
webkit2gtk3 2.28.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
webkit2gtk3 2.28.2 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
webkit2gtk3 2.28.1 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
webkit2gtk3 2.26.4 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
webkit2gtk3 2.26.2 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
webkit2gtk3 2.24.4 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
updates/oss
webkit2gtk3 2.24.2 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
main/oss
webkit2gtk3 2.24.1 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
updates/oss
webkit2gtk3 2.34.1 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
updates/oss
webkit2gtk3 2.32.4 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
updates/oss
webkit2gtk3 2.32.4 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
updates/oss
webkit2gtk3 2.32.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
updates/oss
webkit2gtk3 2.32.0 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
updates/oss
webkit2gtk3 2.30.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
updates/oss
webkit2gtk3 2.30.3 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
updates/oss
webkit2gtk3 2.28.4 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
main/oss
webkit2gtk3 2.28.2 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.3
main/oss
webkit2gtk3 2.32.0 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.4
main/oss
webkit2gtk3 2.36.0 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.4
main/oss
webkit2gtk4 2.36.0 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Tumbleweed
src-oss
webkit2gtk3 2.36.3 Development/Libraries/C and C++ -
openSUSE Tumbleweed
src-oss
webkit2gtk4 2.36.3 Development/Libraries/C and C++ -
Parabola
extra
webkit2gtk-4.1 2.36.3 - -
Parabola
extra
webkit2gtk-5.0 2.36.3 - -
Parabola
extra
webkit2gtk 2.36.3 - -
Pardus 17
main
webkit2gtk 2.18.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Pardus 17
main
webkitgtk 2.4.11 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Pardus 19
updates/main
webkit2gtk 2.36.3 misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Pardus 19
main
webkit2gtk 2.34.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Pardus 19
updates/main
webkit2gtk 2.34.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Pardus 19
updates/main
webkit2gtk 2.32.4 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Pardus 21
updates/main
webkit2gtk 2.36.3 misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Pardus 21
main
webkit2gtk 2.34.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Pardus 21
updates/main
webkit2gtk 2.32.4 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Parrot
parrot-updates/main
webkit2gtk 2.36.3 misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Parrot
parrot/main
webkit2gtk 2.36.3 misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
PCLinuxOS webkitgtk2 2.30.0 Potentially vulnerable System/Libraries -
PCLinuxOS webkit2 2.24.0 Potentially vulnerable System/Libraries -
PCLinuxOS webkitgtk1 2.4.11 Potentially vulnerable System/Libraries -
PCLinuxOS webkitgtk3 2.4.11 Potentially vulnerable System/Libraries -
Pisi Linux
main
webkit2gtk 2.36.3 library admins@pisilinux.org
Pisi Linux
main
webkit-gtk2 2.4.11 Potentially vulnerable library admins@pisilinux.org
pkgsrc current www/webkit-gtk 2.36.3 www pkgsrc-users@netbsd.org
pkgsrc current www/webkit24-gtk 2.4.11 Potentially vulnerable www pkgsrc-users@netbsd.org
pkgsrc current www/webkit24-gtk3 2.4.11 Potentially vulnerable www pkgsrc-users@netbsd.org
PLD Linux gtk-webkit 2.4.11 Potentially vulnerable - -
PureOS Amber webkit2gtk 2.34.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
PureOS Amber webkit2gtk 2.30.4 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
PureOS Amber webkitgtk 2.4.11 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
PureOS landing webkit2gtk 2.34.6 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
PureOS landing webkit2gtk 2.32.2 Potentially vulnerable misc pureos-project@lists.puri.sm, berto@igalia.com, kov@debian.org, pochu@debian.org
Raspbian Oldstable
main
webkit2gtk 2.36.3 web pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Raspbian Oldstable
main
webkitgtk 2.4.11 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Raspbian Oldstable
main
webkit 1.8.1 Potentially vulnerable web pkg-webkit-maintainers@lists.alioth.debian.org, glandium@debian.org, kov@debian.org
Raspbian Stable
main
webkit2gtk 2.34.6 Potentially vulnerable web pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Raspbian Stable
main
webkit 1.8.1 Potentially vulnerable web pkg-webkit-maintainers@lists.alioth.debian.org, glandium@debian.org, kov@debian.org
Raspbian Testing
main
webkit2gtk 2.36.3 web pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Raspbian Testing
main
webkit 1.8.1 Potentially vulnerable web pkg-webkit-maintainers@lists.alioth.debian.org, glandium@debian.org, kov@debian.org
Ravenports webkit2 2.36.3 www fallback-mnt-ravenports@repology
Rocky Linux 8
AppStream
webkit2gtk3 2.34.6 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
webkit4 2.8.5 Potentially vulnerable - -
Rosa 2014.1
main/updates
webkit 2.4.9 Potentially vulnerable - -
Rosa 2014.1
main/release
webkit 2.4.5 Potentially vulnerable - -
Rosa 2014.1
main/release
webkitgtk2 1.10.2 Potentially vulnerable - -
Rosa 2016.1
main/release
webkit4 2.14.2 Potentially vulnerable - -
Rosa 2016.1
main/testing
webkitgtk2 2.4.11 Potentially vulnerable - -
Rosa 2016.1
main/updates
webkitgtk2 2.4.11 Potentially vulnerable - -
Rosa 2016.1
main/release
webkit 2.4.9 Potentially vulnerable - -
Rosa 2016.1
main/release
webkitgtk2 1.10.2 Potentially vulnerable - -
Rosa 2021.1
main/release
webkit4 2.34.1 Potentially vulnerable System/Libraries a.betkher@rosalinux.ru
Rosa 2021.1
contrib/release
webkit 2.4.11 Potentially vulnerable System/Libraries a.proklov@rosalinux.ru
Rosa 2021.1
main/release
webkitgtk2 2.4.11 Potentially vulnerable System/Libraries a.proklov@rosalinux.ru
Rosa Server 6.9
base/release
webkitgtk 1.4.3 Potentially vulnerable Development/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
webkitgtk3 2.4.9 Potentially vulnerable Development/Libraries alex2048@mail.ru
Rosa Server 7.3
extra/release
webkitgtk 2.4.9 Potentially vulnerable Development/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
webkitgtk4 2.16.6 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
webkitgtk3 2.4.9 Potentially vulnerable Development/Libraries alex2048@mail.ru
Rosa Server 7.5
extra/release
webkitgtk 2.4.9 Potentially vulnerable Development/Libraries alex2048@mail.ru
RPM Sphere webkitgtk 2.4.11 Potentially vulnerable Development/Libraries -
Salix 14.2 webkit2gtk 2.12.3 Potentially vulnerable - -
Salix 14.2 webkitgtk 2.4.11 Potentially vulnerable - -
Scientific Linux 7.x webkitgtk4 2.28.2 Potentially vulnerable Unspecified -
Scientific Linux 7.x webkitgtk4 2.28.2 Potentially vulnerable Unspecified -
Scientific Linux 7.x webkitgtk4 2.22.7 Potentially vulnerable Unspecified -
Scientific Linux 7.x webkitgtk4 2.20.5 Potentially vulnerable Unspecified -
Scientific Linux 7.x webkitgtk4 2.16.6 Potentially vulnerable Unspecified -
Scientific Linux 7.x webkitgtk4 2.14.7 Potentially vulnerable Unspecified -
Scientific Linux 7.x webkitgtk4 2.14.7 Potentially vulnerable Unspecified -
Scientific Linux 7.x webkitgtk3 2.4.11 Potentially vulnerable Development/Libraries -
Scientific Linux 7.x webkitgtk3 2.4.9 Potentially vulnerable Development/Libraries -
Scientific Linux 7.x webkitgtk3 2.4.9 Potentially vulnerable Development/Libraries -
Scientific Linux 7.x webkitgtk3 2.0.4 Potentially vulnerable Development/Libraries -
Scientific Linux 7.x webkitgtk3 2.0.4 Potentially vulnerable Development/Libraries -
Scientific Linux 7.x webkitgtk3 2.0.4 Potentially vulnerable Development/Libraries -
SlackBuilds libraries/webkit2gtk 2.36.3 libraries willysr@slackbuilds.org
SlackBuilds libraries/webkit2gtk4.1 2.36.3 libraries willysr@slackbuilds.org
SliTaz Cooking libwebkit 1.8.3 Potentially vulnerable network devel@slitaz.org
SliTaz Cooking libwebkit-dev 1.8.3 Potentially vulnerable development devel@slitaz.org
SliTaz Cooking webkit-web-inspector 1.8.3 Potentially vulnerable network devel@slitaz.org
SliTaz Next webkit2gtk 2.16.6 Potentially vulnerable network al.bobylev@gmail.com
SliTaz Next webkit2gtk-dev 2.16.6 Potentially vulnerable development al.bobylev@gmail.com
SliTaz Next webkitgtk 2.4.11 Potentially vulnerable network al.bobylev@gmail.com
SliTaz Next webkitgtk-dev 2.4.11 Potentially vulnerable development al.bobylev@gmail.com
Solus libwebkit-gtk 2.34.6 Potentially vulnerable desktop.web algent@protonmail.com
Solus libwebkit-gtk-dbginfo 2.34.6 Potentially vulnerable debug algent@protonmail.com
Solus libwebkit-gtk-devel 2.34.6 Potentially vulnerable programming.devel algent@protonmail.com
Sparky Stable
core
webkitgtk 2.4.11 Potentially vulnerable web pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Sparky Testing
core
webkitgtk 2.4.11 Potentially vulnerable web pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
T2 SDE webkitgtk 2.36.0 Potentially vulnerable extra/shell extra/desktop/gnome rene@t2-project.org
T2 SDE webkit r70732 Potentially vulnerable base/system rene@t2-project.org, michael@tross.org
Termux webkit2gtk 2.36.2 - termux@github
Trisquel 6.0
toutatis-updates/main
webkit 1.8.3 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, glandium@debian.org, kov@debian.org
Trisquel 6.0
toutatis/main
webkit 1.8.0 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, glandium@debian.org, kov@debian.org
Trisquel 7.0
belenos-updates/main
webkitgtk 2.4.10 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Trisquel 7.0
belenos/main
webkitgtk 2.4.0 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, glandium@debian.org, kov@debian.org, pochu@debian.org
Trisquel 7.0
belenos/main
webkit 1.10.2 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, glandium@debian.org, kov@debian.org
Trisquel 8.0
flidas-updates/main
webkit2gtk 2.20.5 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Trisquel 8.0
flidas/main
webkit2gtk 2.10.9 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Trisquel 8.0
flidas-updates/main
webkitgtk 2.4.11 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Trisquel 8.0
flidas/main
webkitgtk 2.4.10 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Trisquel 9.0
etiona-updates/main
webkit2gtk 2.32.4 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Trisquel 9.0
etiona/main
webkit2gtk 2.20.1 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Trisquel 9.0
etiona/main
webkitgtk 2.4.11 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Trisquel 10.0
nabia-updates/main
webkit2gtk 2.36.3 misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Trisquel 10.0
nabia-updates/main
webkit2gtk 2.34.6 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Trisquel 10.0
nabia/main
webkit2gtk 2.28.1 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 14.04
trusty-updates/main
webkitgtk 2.4.10 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 14.04
trusty/main
webkitgtk 2.4.0 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, glandium@debian.org, kov@debian.org, pochu@debian.org
Ubuntu 16.04
xenial-updates/main
webkit2gtk 2.20.5 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 16.04
xenial/main
webkit2gtk 2.10.9 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 16.04
xenial-updates/universe
webkitgtk 2.4.11 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 16.04
xenial/universe
webkitgtk 2.4.10 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 18.04
bionic-updates/main
webkit2gtk 2.32.4 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 18.04
bionic/main
webkit2gtk 2.20.1 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 18.04
bionic/universe
webkitgtk 2.4.11 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 20.04
focal-updates/main
webkit2gtk 2.36.3 misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 20.04
focal/main
webkit2gtk 2.28.1 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 21.04
hirsute-updates/main
webkit2gtk 2.34.3 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 21.04
hirsute/main
webkit2gtk 2.32.0 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 21.10
impish-updates/main
webkit2gtk 2.36.3 misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 21.10
impish/main
webkit2gtk 2.34.0 Potentially vulnerable misc pkg-webkit-maintainers@lists.alioth.debian.org, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 22.04
jammy-updates/main
webkit2gtk 2.36.3 misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 22.04
jammy/main
webkit2gtk 2.36.0 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Ubuntu 22.10
kinetic/main
webkit2gtk 2.36.3 misc ubuntu-devel-discuss@lists.ubuntu.com, berto@igalia.com, kov@debian.org, pochu@debian.org
Void Linux x86_64
x86_64
webkit2gtk 2.34.6 Potentially vulnerable - daniel@octaforge.org
Void Linux x86_64
x86_64
webkit2gtk-devel 2.34.6 Potentially vulnerable - daniel@octaforge.org
Wikidata WebKitGTK 2.36.3 - -