Versions Packages Information History CVEs Related Badges Report

Packages for webkitgtk

405 package(s) known

AlmaLinux 8
AppStream

webkit2gtk3

2.32.3 Potentially vulnerable (2.32.3-2.el8)

webkit2gtk

2.20.4 Potentially vulnerable (2.20.4-r0)

webkit2gtk-dev

2.20.4 Potentially vulnerable (2.20.4-r0)

webkit2gtk-doc

2.20.4 Potentially vulnerable (2.20.4-r0)

webkit2gtk-lang

2.20.4 Potentially vulnerable (2.20.4-r0)

webkit2gtk

2.24.3 Potentially vulnerable (2.24.3-r0)

webkit2gtk-dev

2.24.3 Potentially vulnerable (2.24.3-r0)

webkit2gtk-lang

2.24.3 Potentially vulnerable (2.24.3-r0)

webkit2gtk

2.26.2 Potentially vulnerable (2.26.2-r0)

webkit2gtk-dev

2.26.2 Potentially vulnerable (2.26.2-r0)

webkit2gtk-lang

2.26.2 Potentially vulnerable (2.26.2-r0)

webkit2gtk

2.28.2 Potentially vulnerable (2.28.2-r0)

webkit2gtk-dev

2.28.2 Potentially vulnerable (2.28.2-r0)

webkit2gtk-lang

2.28.2 Potentially vulnerable (2.28.2-r0)

webkit2gtk

2.30.3 Potentially vulnerable (2.30.3-r0)

webkit2gtk-dbg

2.30.3 Potentially vulnerable (2.30.3-r0)

webkit2gtk-dev

2.30.3 Potentially vulnerable (2.30.3-r0)

webkit2gtk-lang

2.30.3 Potentially vulnerable (2.30.3-r0)

webkit2gtk

2.32.0 Potentially vulnerable (2.32.0-r0)

webkit2gtk-dbg

2.32.0 Potentially vulnerable (2.32.0-r0)

webkit2gtk-dev

2.32.0 Potentially vulnerable (2.32.0-r0)

webkit2gtk-lang

2.32.0 Potentially vulnerable (2.32.0-r0)

webkit2gtk

2.32.4 Potentially vulnerable (2.32.4-r0)

webkit2gtk-dbg

2.32.4 Potentially vulnerable (2.32.4-r0)

webkit2gtk-dev

2.32.4 Potentially vulnerable (2.32.4-r0)

webkit2gtk-lang

2.32.4 Potentially vulnerable (2.32.4-r0)

webkit2gtk

2.34.2 (2.34.2-r0)

webkit2gtk-dbg

2.34.2 (2.34.2-r0)

webkit2gtk-dev

2.34.2 (2.34.2-r0)

webkit2gtk-lang

2.34.2 (2.34.2-r0)

webkit2gtk

2.34.2 (2.34.2-r0)

webkit2gtk-dbg

2.34.2 (2.34.2-r0)

webkit2gtk-dev

2.34.2 (2.34.2-r0)

webkit2gtk-lang

2.34.2 (2.34.2-r0)

libwebkitgtk2

2.4.11 Potentially vulnerable (2.4.11-alt10)

libwebkitgtk3

2.4.11 Potentially vulnerable (2.4.11-alt9.1.p9)

libwebkitgtk4

2.24.4 Potentially vulnerable (2.24.4-alt1.3.p9)

libwebkitgtk2

2.4.11 Potentially vulnerable (2.4.11-alt13)

libwebkitgtk3

2.4.11 Potentially vulnerable (2.4.11-alt12)

libwebkitgtk4

2.32.4 Potentially vulnerable (2.32.4-alt1)

libwebkitgtk2

2.4.11 Potentially vulnerable (2.4.11-alt13.1)

libwebkitgtk3

2.4.11 Potentially vulnerable (2.4.11-alt12)

libwebkitgtk4

2.34.2 (2.34.2-alt1)

webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-2.amzn2.0.2)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-2.amzn2)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-2.amzn2.0.1)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkitgtk4

2.28.2 Potentially vulnerable (2.28.2-2.amzn2.0.1)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Unspecified
  • License:
    • LGPLv2
  • Links(s):

webkitgtk4

2.22.7 Potentially vulnerable (2.22.7-2.amzn2.0.1)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Unspecified
  • License:
    • LGPLv2
  • Links(s):

webkitgtk4

2.14.7 Potentially vulnerable (2.14.7-3.amzn2)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Unspecified
  • License:
    • LGPLv2
  • Links(s):

webkitgtk4

2.14.7 Potentially vulnerable (2.14.7-3.amzn2.0.1)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Unspecified
  • License:
    • LGPLv2
  • Links(s):

webkit2gtk

2.32.0 Potentially vulnerable (1:2.32.0)

webkitgtk

2.4.11 Potentially vulnerable (2.4.11-10)
Apertis v2020
v2020/target

webkit2gtk

2.32.3 Potentially vulnerable (2.32.3-1~deb10u1+apertis1)
Apertis v2021
v2021/target

webkit2gtk

2.32.3 Potentially vulnerable (2.32.3-1~deb10u1+apertis1)
Apertis v2022 Development
v2022dev2/target

webkit2gtk

2.30.5 Potentially vulnerable (2.30.5-1apertis2)
Arch
extra

webkit2gtk

2.34.2 (2.34.2-1)
Arch
extra

webkit2gtk-4.1

2.34.2 (2.34.2-1)
Arch
extra

webkit2gtk-5.0

2.34.2 (2.34.2-1)

webkit2gtk-unstable

2.35.1 (2.35.1-1)

webkitgtk

2.4.11 Potentially vulnerable (3:2.4.11-25)

webkitgtk-bin

2.4.11 Potentially vulnerable (3:2.4.11-24)

webkitgtk2

2.4.11 Potentially vulnerable (3:2.4.11-25)

webkitgtk2-bin

2.4.11 Potentially vulnerable (3:2.4.11-24)
Artix
world

webkit2gtk

2.34.1 (2.34.1-3.1)
Artix
world

webkit2gtk-4.1

2.34.1 (2.34.1-3)

webkitgtk

2.32.1 Potentially vulnerable

webkit2gtk

2.34.2

webkitgtk

1.4.3 Potentially vulnerable (1.4.3-9.el6_6)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-2.el7)

webkitgtk4

2.28.2 Potentially vulnerable (2.28.2-2.el7)
CentOS 8
AppStream

webkit2gtk3

2.30.4 Potentially vulnerable (2.30.4-1.el8)
CentOS 8
AppStream

webkit2gtk3

2.30.4 Potentially vulnerable (2.30.4-3.el8_4)
CentOS 8 Stream
AppStream

webkit2gtk3

2.30.4 Potentially vulnerable (2.30.4-1.el8)
CentOS 8 Stream
AppStream

webkit2gtk3

2.30.4 Potentially vulnerable (2.30.4-3.el8_4)
Chakra
gtk

libwebkit-gtk2

2.18.2 Potentially vulnerable (2.18.2-1)
Chakra
gtk

webkit2gtk

2.26.1 Potentially vulnerable (2.26.1-3)

webkit2gtk-unstable

2.33.1 Potentially vulnerable (2.33.1-1)

webkitgtk

2.4.11 Potentially vulnerable (3:2.4.11-25)

webkitgtk

2.24.2 Potentially vulnerable

webkitgtk

2.30.3 Potentially vulnerable

webkitgtk

2.34.1

webkitgtk-40

2.32.4 Potentially vulnerable

girepository-WebKit1.0

2.0.4 Potentially vulnerable (2.0.4-5)

girepository-WebKit3.0

2.0.4 Potentially vulnerable (2.0.4-5)

jsc1

2.0.4 Potentially vulnerable (2.0.4-5)

jsc3

2.0.4 Potentially vulnerable (2.0.4-5)

libjavascriptcoregtk1.0-devel

2.0.4 Potentially vulnerable (2.0.4-5)

libjavascriptcoregtk1.0_0

2.0.4 Potentially vulnerable (2.0.4-5)

libjavascriptcoregtk3.0-devel

2.0.4 Potentially vulnerable (2.0.4-5)

libjavascriptcoregtk3.0_0

2.0.4 Potentially vulnerable (2.0.4-5)

libwebkitgtk-doc

2.0.4 Potentially vulnerable (2.0.4-5)

libwebkitgtk1.0-devel

2.0.4 Potentially vulnerable (2.0.4-5)

libwebkitgtk1.0_0

2.0.4 Potentially vulnerable (2.0.4-5)

libwebkitgtk3.0-devel

2.0.4 Potentially vulnerable (2.0.4-5)

libwebkitgtk3.0_0

2.0.4 Potentially vulnerable (2.0.4-5)

mingw64-i686-webkitgtk1.0

2.4.11 Potentially vulnerable (2.4.11-1)

mingw64-i686-webkitgtk3.0

2.4.11 Potentially vulnerable (2.4.11-1)

mingw64-x86_64-webkitgtk1.0

2.4.11 Potentially vulnerable (2.4.11-1)

mingw64-x86_64-webkitgtk3.0

2.4.11 Potentially vulnerable (2.4.11-1)

webkitgtk-debuginfo

2.0.4 Potentially vulnerable (2.0.4-5)
Devuan 1.0
jessie/main

webkit2gtk

2.6.2 Potentially vulnerable (2.6.2+dfsg1-4)
Devuan 1.0
jessie/main

webkitgtk

2.4.9 Potentially vulnerable (2.4.9-1~deb8u1)
Devuan 2.0
ascii/main

webkit2gtk

2.18.6 Potentially vulnerable (2.18.6-1~deb9u1)
Devuan 2.0
ascii/main

webkitgtk

2.4.11 Potentially vulnerable (2.4.11-3)
Devuan 3.0
beowulf/main

webkit2gtk

2.32.4 Potentially vulnerable (2.32.4-1~deb10u1)
Devuan 4.0
chimaera/main

webkit2gtk

2.32.4 Potentially vulnerable (2.32.4-1~deb11u1)
Devuan Unstable
unstable/main

webkit2gtk

2.34.2 (2.34.2-1)

www/webkit2-gtk3

2.34.0 Potentially vulnerable
Exherbo
gnome

net-libs/webkit

2.33.90 Potentially vulnerable
Exherbo
gnome

net-libs/webkit

2.32.3 Potentially vulnerable
Exherbo
gnome

net-libs/webkit

2.4.8 Potentially vulnerable (2.4.8-r5)
Fedora 26
release

mingw-webkitgtk

2.4.11 Potentially vulnerable (2.4.11-4.fc26)
Fedora 26
release

mingw-webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-4.fc26)
Fedora 26
release

webkitgtk

2.4.11 Potentially vulnerable (2.4.11-5.fc26)
Fedora 26
release

webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-5.fc26)
Fedora 26
updates

webkitgtk4

2.20.2 Potentially vulnerable (2.20.2-1.fc26)
Fedora 26
release

webkitgtk4

2.16.4 Potentially vulnerable (2.16.4-1.fc26)
Fedora 27
release

mingw-webkitgtk

2.4.11 Potentially vulnerable (2.4.11-5.fc27)
Fedora 27
release

mingw-webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-5.fc27)
Fedora 27
updates

webkitgtk4

2.22.2 Potentially vulnerable (2.22.2-2.fc27)
Fedora 27
release

webkitgtk4

2.18.0 Potentially vulnerable (2.18.0-2.fc27)
Fedora 28
release

mingw-webkitgtk

2.4.11 Potentially vulnerable (2.4.11-5.fc27)
Fedora 28
release

mingw-webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-5.fc27)
Fedora 28
updates

webkit2gtk3

2.24.1 Potentially vulnerable (2.24.1-1.fc28)
Fedora 28
release

webkit2gtk3

2.20.1 Potentially vulnerable (2.20.1-1.fc28)
Fedora 29
release

mingw-webkitgtk

2.4.11 Potentially vulnerable (2.4.11-6.fc29)
Fedora 29
release

mingw-webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-6.fc29)
Fedora 29
updates

webkit2gtk3

2.24.4 Potentially vulnerable (2.24.4-1.fc29)
Fedora 29
release

webkit2gtk3

2.22.2 Potentially vulnerable (2.22.2-1.fc29)
Fedora 30
release

mingw-webkitgtk

2.4.11 Potentially vulnerable (2.4.11-6.fc29)
Fedora 30
release

mingw-webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-6.fc29)
Fedora 30
updates

webkit2gtk3

2.28.2 Potentially vulnerable (2.28.2-2.fc30)
Fedora 30
release

webkit2gtk3

2.24.1 Potentially vulnerable (2.24.1-1.fc30)
Fedora 31
updates

webkit2gtk3

2.30.2 Potentially vulnerable (2.30.2-1.fc31)
Fedora 31
release

webkit2gtk3

2.26.1 Potentially vulnerable (2.26.1-1.fc31)
Fedora 32
updates

webkit2gtk3

2.30.6 Potentially vulnerable (2.30.6-1.fc32)
Fedora 32
release

webkit2gtk3

2.28.0 Potentially vulnerable (2.28.0-8.fc32)
Fedora 33
updates

webkit2gtk3

2.34.1 (2.34.1-1.fc33)
Fedora 33
release

webkit2gtk3

2.30.1 Potentially vulnerable (2.30.1-1.fc33)
Fedora 34
updates

webkit2gtk3

2.34.1 (2.34.1-1.fc34)
Fedora 34
release

webkit2gtk3

2.32.0 Potentially vulnerable (2.32.0-2.fc34)
Fedora 35
updates

webkit2gtk3

2.34.1 (2.34.1-2.fc35)
Fedora 35
development

webkit2gtk3

2.34.0 Potentially vulnerable (2.34.0-1.fc35)

webkit2gtk3

2.34.2 (2.34.2-1.fc36)

www/webkit2-gtk3

2.34.2

net-libs/webkit-gtk

2.34.1 (2.34.1-r1)

net-libs/webkit-gtk

2.32.4 Potentially vulnerable

webkitgtk

2.34.1

WebKit

1.4.0 Potentially vulnerable

WebKitGTK+

2.4.11 Potentially vulnerable
Hyperbola
extra

webkit2gtk

2.16.1 Potentially vulnerable (2.16.1-3.hyperbola1)
Hyperbola
extra

webkitgtk

2.4.11 Potentially vulnerable (2.4.11-6.hyperbola1)
Hyperbola
extra

webkitgtk2

2.4.11 Potentially vulnerable (2.4.11-6.hyperbola1)

net-libs/webkit-gtk

2.32.4 Potentially vulnerable

net-libs/webkit-gtk

2.34.1 (2.34.1-r1)

net-libs/webkit-gtk

2.32.4 Potentially vulnerable

webkit-gtk

2.4.11 Potentially vulnerable

webkit-gtk-2.0

2.0.4 Potentially vulnerable

webkit-gtk3

2.4.11 Potentially vulnerable

webkit-gtk3-2.0

2.0.4 Potentially vulnerable

webkit2-gtk

2.28.2 Potentially vulnerable

webkit2-gtk-devel

2.27.3 Potentially vulnerable

libwebkit-1.0-2

1.1.10 Potentially vulnerable (0:1.1.10-0maemo2)
Mageia 7
core/updates

webkit2

2.32.1 Potentially vulnerable (2.32.1-1.mga7)
Mageia 7
core/updates

webkit2

2.32.0 Potentially vulnerable (2.32.0-1.mga7)
Mageia 7
core/updates

webkit2

2.30.5 Potentially vulnerable (2.30.5-1.mga7)
Mageia 7
core/updates

webkit2

2.30.3 Potentially vulnerable (2.30.3-1.mga7)
Mageia 7
core/updates

webkit2

2.28.4 Potentially vulnerable (2.28.4-1.mga7)
Mageia 7
core/updates

webkit2

2.28.2 Potentially vulnerable (2.28.2-1.mga7)
Mageia 7
core/updates

webkit2

2.28.1 Potentially vulnerable (2.28.1-1.mga7)
Mageia 7
core/updates

webkit2

2.28.0 Potentially vulnerable (2.28.0-1.mga7)
Mageia 7
core/updates

webkit2

2.26.4 Potentially vulnerable (2.26.4-1.mga7)
Mageia 7
core/updates

webkit2

2.26.3 Potentially vulnerable (2.26.3-1.mga7)
Mageia 7
core/updates

webkit2

2.26.2 Potentially vulnerable (2.26.2-1.1.mga7)
Mageia 7
core/updates

webkit2

2.26.2 Potentially vulnerable (2.26.2-1.mga7)
Mageia 7
core/updates

webkit2

2.24.4 Potentially vulnerable (2.24.4-1.mga7)
Mageia 7
core/release

webkit2

2.24.2 Potentially vulnerable (2.24.2-2.mga7)
Mageia 8
core/updates

webkit2

2.34.1 (2.34.1-1.mga8)
  • Summary:
    GTK Web content engine library
  • Category:
    • System/Libraries
  • License:
    • BSD and LGPLv2+
  • Links(s):
Mageia 8
core/updates

webkit2

2.32.4 Potentially vulnerable (2.32.4-1.mga8)
  • Summary:
    GTK Web content engine library
  • Category:
    • System/Libraries
  • License:
    • BSD and LGPLv2+
  • Links(s):
Mageia 8
core/updates

webkit2

2.32.3 Potentially vulnerable (2.32.3-1.mga8)
  • Summary:
    GTK Web content engine library
  • Category:
    • System/Libraries
  • License:
    • BSD and LGPLv2+
  • Links(s):
Mageia 8
core/updates

webkit2

2.32.1 Potentially vulnerable (2.32.1-1.mga8)
  • Summary:
    GTK Web content engine library
  • Category:
    • System/Libraries
  • License:
    • BSD and LGPLv2+
  • Links(s):
Mageia 8
core/updates

webkit2

2.32.0 Potentially vulnerable (2.32.0-1.mga8)
  • Summary:
    GTK Web content engine library
  • Category:
    • System/Libraries
  • License:
    • BSD and LGPLv2+
  • Links(s):
Mageia 8
core/updates

webkit2

2.30.5 Potentially vulnerable (2.30.5-1.mga8)
  • Summary:
    GTK Web content engine library
  • Category:
    • System/Libraries
  • License:
    • BSD and LGPLv2+
  • Links(s):
Mageia 8
core/release

webkit2

2.30.4 Potentially vulnerable (2.30.4-1.mga8)
  • Summary:
    GTK Web content engine library
  • Category:
    • System/Libraries
  • License:
    • BSD and LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

webkit2

2.34.2 (2.34.2-1.mga9)

webkit2gtk

2.34.1 (2.34.1-2)

webkit2gtk-4.1

2.34.1 (2.34.1-2)

webkit2gtk-5.0

2.34.1 (2.34.1-2)

webkit2gtk

2.34.2 (2.34.2-1)

webkit2gtk-4.1

2.34.2 (2.34.2-1)

webkit2gtk-5.0

2.34.2 (2.34.2-1)

webkit2gtk

2.34.2 (2.34.2-1)

webkit2gtk-4.1

2.34.2 (2.34.2-1)

webkit2gtk-5.0

2.34.2 (2.34.2-1)

www/webkit2-gtk3

2.30.5 Potentially vulnerable (2.30.5_1)

webkit2gtk

2.16.6 Potentially vulnerable (2.16.6-1mx15+1)

webkit2gtk

2.14.6 Potentially vulnerable (2.14.6-1mx15+1)

webkitgtk

2.4.11 Potentially vulnerable (2:2.4.11-3mx15+1)

webkitgtk

2.4.11 Potentially vulnerable (2.4.11-2mx150+1)

webkit2gtk

2.26.4 Potentially vulnerable (2.26.4-1.1~mx17+1)

webkit2gtk

2.22.7 Potentially vulnerable (2.22.7-1~mx17+1)

webkit2gtk

2.30.1 Potentially vulnerable (2.30.1-1~mx19+1)

webkitgtk

2.32.4 Potentially vulnerable

webkitgtk

2.34.1

webkitgtk

2.34.1

www/webkitgtk4

2.34.2

webkit2gtk3

2.22.2 Potentially vulnerable (2.22.2-6.oe1)

webkitgtk

2.16.6 Potentially vulnerable
openmamba
devel

libwebkit-gtk

1.8.3 Potentially vulnerable (1.8.3-1mamba)
openmamba
devel

libwebkit-gtk3

2.4.11 Potentially vulnerable (2.4.11-1mamba)
openmamba
devel

webkitgtk

2.34.1 (2.34.1-2mamba)
OpenMandriva 4.0
main/release

webkit

2.24.1 Potentially vulnerable (2.24.1-1)
OpenMandriva 4.0
main/release

webkit1

2.4.11 Potentially vulnerable (1:2.4.11-6)
OpenMandriva 4.0
main/release

webkit1

2.4.11 Potentially vulnerable (1:2.4.11-7)
OpenMandriva Cooker
main/release

webkit

2.34.2 (2.34.2-1)
OpenMandriva Cooker
main/release

webkit1

2.4.11 Potentially vulnerable (1:2.4.11-8)
openSUSE Leap 42.3
updates/oss

webkit2gtk3

2.24.1 Potentially vulnerable (2.24.1-27.1)
openSUSE Leap 42.3
updates/oss

webkit2gtk3

2.24.0 Potentially vulnerable (2.24.0-24.1)
openSUSE Leap 42.3
updates/oss

webkit2gtk3

2.22.6 Potentially vulnerable (2.22.6-21.1)
openSUSE Leap 42.3
updates/oss

webkit2gtk3

2.22.5 Potentially vulnerable (2.22.5-18.1)
openSUSE Leap 42.3
updates/oss

webkit2gtk3

2.22.4 Potentially vulnerable (2.22.4-15.1)
openSUSE Leap 42.3
updates/oss

webkit2gtk3

2.20.3 Potentially vulnerable (2.20.3-11.1)
openSUSE Leap 42.3
updates/oss

webkit2gtk3

2.18.5 Potentially vulnerable (2.18.5-8.1)
openSUSE Leap 42.3
updates/oss

webkit2gtk3

2.18.0 Potentially vulnerable (2.18.0-5.1)

webkit2gtk3

2.12.5 Potentially vulnerable (2.12.5-3.26)

webkitgtk

2.4.11 Potentially vulnerable (2.4.11-4.26)

webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-4.26)
openSUSE Leap 15.0
updates/oss

webkit2gtk3

2.26.2 Potentially vulnerable (2.26.2-lp150.2.28.1)
openSUSE Leap 15.0
updates/oss

webkit2gtk3

2.24.4 Potentially vulnerable (2.24.4-lp150.2.25.1)
openSUSE Leap 15.0
updates/oss

webkit2gtk3

2.24.2 Potentially vulnerable (2.24.2-lp150.2.22.1)
openSUSE Leap 15.0
updates/oss

webkit2gtk3

2.24.1 Potentially vulnerable (2.24.1-lp150.2.19.1)
openSUSE Leap 15.0
updates/oss

webkit2gtk3

2.24.0 Potentially vulnerable (2.24.0-lp150.2.16.1)
openSUSE Leap 15.0
updates/oss

webkit2gtk3

2.22.6 Potentially vulnerable (2.22.6-lp150.2.12.1)
openSUSE Leap 15.0
updates/oss

webkit2gtk3

2.22.5 Potentially vulnerable (2.22.5-lp150.2.9.1)
openSUSE Leap 15.0
updates/oss

webkit2gtk3

2.20.5 Potentially vulnerable (2.20.5-lp150.2.6.1)
openSUSE Leap 15.0
updates/oss

webkit2gtk3

2.20.3 Potentially vulnerable (2.20.3-lp150.2.3.1)

webkit2gtk3

2.20.2 Potentially vulnerable (2.20.2-lp150.1.1)
openSUSE Leap 15.1
updates/oss

webkit2gtk3

2.30.3 Potentially vulnerable (2.30.3-lp151.2.28.2)
openSUSE Leap 15.1
updates/oss

webkit2gtk3

2.28.4 Potentially vulnerable (2.28.4-lp151.2.24.3)
openSUSE Leap 15.1
updates/oss

webkit2gtk3

2.28.3 Potentially vulnerable (2.28.3-lp151.2.21.1)
openSUSE Leap 15.1
updates/oss

webkit2gtk3

2.28.2 Potentially vulnerable (2.28.2-lp151.2.18.1)
openSUSE Leap 15.1
updates/oss

webkit2gtk3

2.28.1 Potentially vulnerable (2.28.1-lp151.2.15.2)
openSUSE Leap 15.1
updates/oss

webkit2gtk3

2.26.4 Potentially vulnerable (2.26.4-lp151.2.12.1)
openSUSE Leap 15.1
updates/oss

webkit2gtk3

2.26.2 Potentially vulnerable (2.26.2-lp151.2.9.1)
openSUSE Leap 15.1
updates/oss

webkit2gtk3

2.24.4 Potentially vulnerable (2.24.4-lp151.2.6.1)
openSUSE Leap 15.1
updates/oss

webkit2gtk3

2.24.2 Potentially vulnerable (2.24.2-lp151.2.3.1)

webkit2gtk3

2.24.1 Potentially vulnerable (2.24.1-lp151.1.1)
openSUSE Leap 15.2
updates/oss

webkit2gtk3

2.32.4 Potentially vulnerable (2.32.4-lp152.2.19.1)
openSUSE Leap 15.2
updates/oss

webkit2gtk3

2.32.4 Potentially vulnerable (2.32.4-lp152.2.22.1)
openSUSE Leap 15.2
updates/oss

webkit2gtk3

2.32.3 Potentially vulnerable (2.32.3-lp152.2.16.1)
openSUSE Leap 15.2
updates/oss

webkit2gtk3

2.32.0 Potentially vulnerable (2.32.0-lp152.2.13.1)
openSUSE Leap 15.2
updates/oss

webkit2gtk3

2.30.5 Potentially vulnerable (2.30.5-lp152.2.10.5)
openSUSE Leap 15.2
updates/oss

webkit2gtk3

2.30.3 Potentially vulnerable (2.30.3-lp152.2.7.3)
openSUSE Leap 15.2
updates/oss

webkit2gtk3

2.28.4 Potentially vulnerable (2.28.4-lp152.2.4.3)

webkit2gtk3

2.28.2 Potentially vulnerable (2.28.2-lp152.1.13)

webkit2gtk3

2.32.0 Potentially vulnerable (2.32.0-6.7)

webkit2gtk3

2.34.1 (2.34.1-3.2)

webkit2gtk4

2.34.1 (2.34.1-3.2)
Parabola
extra

webkit2gtk

2.34.2 (2.34.2-1)
Parabola
extra

webkit2gtk-4.1

2.34.2 (2.34.2-1)
Parabola
extra

webkit2gtk-5.0

2.34.2 (2.34.2-1)

webkit2gtk

2.18.6 Potentially vulnerable (2.18.6-1~deb9u1)
Pardus 19
updates/main

webkit2gtk

2.34.1 (2.34.1-1~deb10u1)

webkit2gtk

2.32.4 Potentially vulnerable (2.32.4-1~deb10u1)
Pardus 19
updates/main

webkit2gtk

2.32.4 Potentially vulnerable (2.32.4-1~deb10u1)
Pardus 21
updates/main

webkit2gtk

2.34.1 (2.34.1-1~deb11u1)

webkit2gtk

2.32.4 Potentially vulnerable (2.32.4-1~deb11u1)
Pardus 21
updates/main

webkit2gtk

2.32.4 Potentially vulnerable (2.32.4-1~deb11u1)
Parrot
main

webkit2gtk

2.34.1 (2.34.1-1~deb11u1)

webkit2

2.24.0 Potentially vulnerable (2.24.0-1pclos2019)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • System/Libraries

webkitgtk1

2.4.11 Potentially vulnerable (2.4.11-2pclos2019)
  • Summary:
    Web browser engine
  • Category:
    • System/Libraries

webkitgtk2

2.30.0 Potentially vulnerable (2.30.0-3pclos2021)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • System/Libraries

webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-2pclos2019)
  • Summary:
    Web browser engine
  • Category:
    • System/Libraries

webkit-gtk2

2.4.11 Potentially vulnerable

webkit2gtk

2.34.0 Potentially vulnerable

webkit-gtk3

2.4.11 Potentially vulnerable

webkit2gtk

2.13.1 Potentially vulnerable

www/webkit-gtk

2.34.2

www/webkit24-gtk

2.4.11 Potentially vulnerable (2.4.11nb36)

www/webkit24-gtk3

2.4.11 Potentially vulnerable (2.4.11nb34)

gtk-webkit

2.4.11 Potentially vulnerable (2.4.11-9)

webkit2gtk

2.32.4 Potentially vulnerable (2.32.4-1~deb10u1)

webkit2gtk

2.30.4 Potentially vulnerable (2.30.4-1~deb10u1)

webkit2gtk

2.32.2 Potentially vulnerable (2.32.2-1pureos1)

webkit2gtk

2.34.1 (2.34.1-1~deb10u1+rpi1)

webkitgtk

2.4.11 Potentially vulnerable (2.4.11-4+rpi1)

webkit

1.8.1 Potentially vulnerable (1.8.1-3.4+rpi1)

webkit2gtk

2.34.1 (2.34.1-1~deb11u1+rpi1)

webkit

1.8.1 Potentially vulnerable (1.8.1-3.4+rpi1)

webkit2

2.34.1
Rocky Linux 8
AppStream

webkit2gtk3

2.32.3 Potentially vulnerable (2.32.3-2.el8)
Rosa 2014.1
main/updates

webkit

2.4.9 Potentially vulnerable (2.4.9-2)
Rosa 2014.1
main/release

webkit

2.4.5 Potentially vulnerable (2.4.5-1)
Rosa 2014.1
main/updates

webkit4

2.8.5 Potentially vulnerable (2.8.5-2)
Rosa 2014.1
main/release

webkitgtk2

1.10.2 Potentially vulnerable (1.10.2-5)
Rosa 2016.1
main/release

webkit

2.4.9 Potentially vulnerable (2.4.9-7)
Rosa 2016.1
main/release

webkit4

2.14.2 Potentially vulnerable (2.14.2-4)
Rosa 2016.1
main/testing

webkitgtk2

2.4.11 Potentially vulnerable (2.4.11-2)
Rosa 2016.1
main/updates

webkitgtk2

2.4.11 Potentially vulnerable (2.4.11-2)
Rosa 2016.1
main/release

webkitgtk2

1.10.2 Potentially vulnerable (1.10.2-9)
Rosa 2019.1
contrib/release

webkit

2.4.11 Potentially vulnerable (1:2.4.11-6)
Rosa 2019.1
main/release

webkit4

2.34.1 (1:2.34.1-1)
Rosa 2019.1
main/release

webkitgtk2

2.4.11 Potentially vulnerable (2:2.4.11-4)
Rosa Server 6.9
base/release

webkitgtk

1.4.3 Potentially vulnerable (1.4.3-9.res6)
Rosa Server 7.3
extra/release

webkitgtk

2.4.9 Potentially vulnerable (2.4.9-1.res7)
Rosa Server 7.3
base/release

webkitgtk3

2.4.9 Potentially vulnerable (2.4.9-6.res7)
Rosa Server 7.5
extra/release

webkitgtk

2.4.9 Potentially vulnerable (2.4.9-1.res7)
Rosa Server 7.5
base/release

webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-2.res7)
Rosa Server 7.5
base/release

webkitgtk3

2.4.9 Potentially vulnerable (2.4.9-6.res7)
Rosa Server 7.5
base/release

webkitgtk4

2.16.6 Potentially vulnerable (2.16.6-6.res7)

webkitgtk

2.4.11 Potentially vulnerable (2.4.11-2.1)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkit2gtk

2.12.3 Potentially vulnerable
  • Summary:
    WebKitGTK+ (GTK+ port of the WebKit)

webkitgtk

2.4.11 Potentially vulnerable
  • Summary:
    WebKitGTK+ (GTK+ port of the WebKit)

webkitgtk3

2.4.11 Potentially vulnerable (2.4.11-2.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkitgtk3

2.4.9 Potentially vulnerable (2.4.9-6.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkitgtk3

2.4.9 Potentially vulnerable (2.4.9-5.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkitgtk3

2.0.4 Potentially vulnerable (2.0.4-2.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkitgtk3

2.0.4 Potentially vulnerable (2.0.4-6.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkitgtk3

2.0.4 Potentially vulnerable (2.0.4-6.el7_0.1)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+ and BSD
  • Links(s):

webkitgtk4

2.28.2 Potentially vulnerable (2.28.2-2.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Unspecified
  • License:
    • LGPLv2
  • Links(s):

webkitgtk4

2.22.7 Potentially vulnerable (2.22.7-2.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Unspecified
  • License:
    • LGPLv2
  • Links(s):

webkitgtk4

2.20.5 Potentially vulnerable (2.20.5-1.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Unspecified
  • License:
    • LGPLv2
  • Links(s):

webkitgtk4

2.16.6 Potentially vulnerable (2.16.6-6.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Unspecified
  • License:
    • LGPLv2
  • Links(s):

webkitgtk4

2.14.7 Potentially vulnerable (2.14.7-2.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Unspecified
  • License:
    • LGPLv2
  • Links(s):

webkitgtk4

2.14.7 Potentially vulnerable (2.14.7-3.el7)
  • Summary:
    GTK+ Web content engine library
  • Category:
    • Unspecified
  • License:
    • LGPLv2
  • Links(s):

libraries/webkit2gtk

2.32.3 Potentially vulnerable

libraries/webkitgtk

2.4.11 Potentially vulnerable

libraries/webkitgtk3

2.4.11 Potentially vulnerable

libwebkit

1.8.3 Potentially vulnerable

libwebkit-dev

1.8.3 Potentially vulnerable

webkit-web-inspector

1.8.3 Potentially vulnerable

webkit2gtk

2.16.6 Potentially vulnerable

webkit2gtk-dev

2.16.6 Potentially vulnerable

webkitgtk

2.4.11 Potentially vulnerable

webkitgtk-dev

2.4.11 Potentially vulnerable

libwebkit-gtk

2.32.4 Potentially vulnerable

libwebkit-gtk-dbginfo

2.32.4 Potentially vulnerable

libwebkit-gtk-devel

2.32.4 Potentially vulnerable

webkit

r70732 Potentially vulnerable

webkitgtk

2.34.2
Trisquel 6.0
toutatis-updates/main

webkit

1.8.3 Potentially vulnerable (1.8.3-0ubuntu0.12.04.1)
Trisquel 6.0
toutatis/main

webkit

1.8.0 Potentially vulnerable (1.8.0-0ubuntu2)
Trisquel 7.0
belenos/main

webkit

1.10.2 Potentially vulnerable (1.10.2-0ubuntu2)
Trisquel 7.0
belenos-updates/main

webkitgtk

2.4.10 Potentially vulnerable (2.4.10-0ubuntu0.14.04.1)
Trisquel 7.0
belenos/main

webkitgtk

2.4.0 Potentially vulnerable (2.4.0-1ubuntu2)
Trisquel 8.0
flidas-updates/main

webkit2gtk

2.20.5 Potentially vulnerable (2.20.5-0ubuntu0.16.04.1)
Trisquel 8.0
flidas/main

webkit2gtk

2.10.9 Potentially vulnerable (2.10.9-1ubuntu1)
Trisquel 8.0
flidas-updates/main

webkitgtk

2.4.11 Potentially vulnerable (2.4.11-0ubuntu0.1)
Trisquel 8.0
flidas/main

webkitgtk

2.4.10 Potentially vulnerable (2.4.10-0ubuntu1)
Trisquel 9.0
etiona-updates/main

webkit2gtk

2.32.4 Potentially vulnerable (2.32.4-0ubuntu0.18.04.1)
Trisquel 9.0
etiona/main

webkit2gtk

2.20.1 Potentially vulnerable (2.20.1-1)
Trisquel 9.0
etiona/main

webkitgtk

2.4.11 Potentially vulnerable (2.4.11-3ubuntu3)
Trisquel 10.0
nabia-updates/main

webkit2gtk

2.34.1 (2.34.1-0ubuntu0.20.04.1)
Trisquel 10.0
nabia/main

webkit2gtk

2.28.1 Potentially vulnerable (2.28.1-1)

webkit2gtk

2.34.0 Potentially vulnerable (2.34.0_1)

webkit2gtk-devel

2.34.0 Potentially vulnerable (2.34.0_1)