Versions Packages Information History CVEs Related Badges Report

Packages for wavpack

252 package(s) known

wavpack

5.3.0 Potentially vulnerable (5.3.0-r0)

wavpack

5.2.0 (5.2.0-r1)

wavpack-dbg

5.3.0 Potentially vulnerable (5.3.0-r0)

wavpack-dbg

5.2.0 (5.2.0-r1)

wavpack-dev

5.3.0 Potentially vulnerable (5.3.0-r0)

wavpack-dev

5.2.0 (5.2.0-r1)

wavpack-doc

5.3.0 Potentially vulnerable (5.3.0-r0)

wavpack-doc

5.2.0 (5.2.0-r1)

wavpack

4.75.2 Potentially vulnerable (4.75.2-1)

wavpack

4.70.0 Potentially vulnerable (4.70.0-1)

wavpack

4.60.1 Potentially vulnerable (4.60.1-1)

wavpack

4.50 Potentially vulnerable (4.50-1)
AlmaLinux 8
AppStream

wavpack

5.1.0 Potentially vulnerable (5.1.0-15.el8)

wavpack

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack-dev

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack-doc

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack-dev

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack-doc

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack-dev

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack-doc

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack-dev

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack-doc

5.1.0 Potentially vulnerable (5.1.0-r8)

wavpack

5.4.0 (5.4.0-r0)

wavpack-dev

5.4.0 (5.4.0-r0)

wavpack-doc

5.4.0 (5.4.0-r0)

wavpack

5.4.0 (5.4.0-r0)

wavpack-dev

5.4.0 (5.4.0-r0)

wavpack-doc

5.4.0 (5.4.0-r0)

wavpack

5.4.0 (5.4.0-r0)

wavpack-dev

5.4.0 (5.4.0-r0)

wavpack-doc

5.4.0 (5.4.0-r0)

wavpack

5.4.0 (5.4.0-r0)

wavpack-dev

5.4.0 (5.4.0-r0)

wavpack-doc

5.4.0 (5.4.0-r0)

wavpack

5.3.0 Potentially vulnerable (5.3.0-alt1)

wavpack

5.4.0 (5.4.0-alt1)

wavpack

5.4.0 (5.4.0-alt1)

wavpack

4.60.1 Potentially vulnerable (4.60.1-9.amzn2)
  • Summary:
    A completely open audiocodec
  • Category:
    • Applications/Multimedia
  • License:
    • BSD
  • Links(s):

wavpack

4.60.1 Potentially vulnerable (4.60.1-9.amzn2.0.1)
  • Summary:
    A completely open audiocodec
  • Category:
    • Applications/Multimedia
  • License:
    • BSD
  • Links(s):

wavpack

5.2.0 (5.2.0-1)

wavpack+32

5.2.0 (5.2.0-1)
Apertis v2020
v2020/target

wavpack

5.1.0 Potentially vulnerable (5.1.0-6)
Apertis v2021
v2021/target

wavpack

5.1.0 Potentially vulnerable (5.1.0-6co1)
Apertis v2022 Development
v2022dev2/target

wavpack

5.4.0 (5.4.0-1apertis0)
Arch
multilib

lib32-wavpack

5.4.0 (5.4.0-1)
Arch
extra

wavpack

5.4.0 (5.4.0-1)

mingw-w64-wavpack

5.4.0 (5.4.0-1)

wavpack-git

5.1.0.r12.g7ca841b (5.1.0.r12.g7ca841b-1)
Artix
world

wavpack

5.4.0 (5.4.0-1)
  • Summary:
    Audio compression format with lossless, lossy and hybrid compression modes
  • License:
    • BSD
  • Links(s):

wavpack

5.0.0 Potentially vulnerable (5.0.0-2+deb9u3)

wavpack

5.0.0 Potentially vulnerable (5.0.0-2+deb9u3)

wavpack

5.4.0

wavpack

4.60 Potentially vulnerable (4.60-1.1.el6)
  • Summary:
    A completely open audiocodec
  • Category:
    • Applications/Multimedia
  • License:
    • BSD
  • Links(s):

wavpack

4.60.1 Potentially vulnerable (4.60.1-9.el7)
CentOS 8
AppStream

wavpack

5.1.0 Potentially vulnerable (5.1.0-15.el8)
CentOS 8 Stream
AppStream

wavpack

5.1.0 Potentially vulnerable (5.1.0-15.el8)
Chakra
core

wavpack

5.1.0 Potentially vulnerable (5.1.0-1)

WavPack

4.80.0 Potentially vulnerable
CRUX 3.4
contrib

wavpack

5.1.0 Potentially vulnerable
CRUX 3.5
contrib

wavpack

5.3.2
CRUX 3.6
contrib

wavpack

5.4.0

libwavpack-devel

5.3.0 Potentially vulnerable (5.3.0-1)

libwavpack-devel

5.1.0 Potentially vulnerable (5.1.0-2)

libwavpack1

5.3.0 Potentially vulnerable (5.3.0-1)

libwavpack1

5.1.0 Potentially vulnerable (5.1.0-2)

mingw64-i686-wavpack

5.1.0 Potentially vulnerable (5.1.0-1)

mingw64-x86_64-wavpack

5.1.0 Potentially vulnerable (5.1.0-1)

wavpack

5.3.0 Potentially vulnerable (5.3.0-1)

wavpack

5.1.0 Potentially vulnerable (5.1.0-2)

wavpack-debuginfo

5.3.0 Potentially vulnerable (5.3.0-1)

wavpack-debuginfo

5.1.0 Potentially vulnerable (5.1.0-2)
Deepin
main

wavpack

5.1.0.1 (5.1.0.1-1+dde)
Devuan 1.0
jessie/main

wavpack

4.70.0 Potentially vulnerable (4.70.0-1)
Devuan 2.0
ascii/main

wavpack

5.0.0 Potentially vulnerable (5.0.0-2+deb9u2)
Devuan 3.0
beowulf/main

wavpack

5.1.0 Potentially vulnerable (5.1.0-6)
Devuan 4.0
chimaera/main

wavpack

5.4.0 (5.4.0-1)
Devuan Unstable
unstable/main

wavpack

5.4.0 (5.4.0-1)

audio/wavpack

5.4.0
Exherbo
media

media-sound/wavpack

5.4.0
Fedora 26
updates

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-4.fc26)
Fedora 26
release

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-1.fc26)
Fedora 26
updates

wavpack

5.1.0 Potentially vulnerable (5.1.0-7.fc26)
Fedora 26
release

wavpack

5.1.0 Potentially vulnerable (5.1.0-2.fc26)
Fedora 27
release

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-2.fc27)
Fedora 27
updates

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-4.fc27)
Fedora 27
release

wavpack

5.1.0 Potentially vulnerable (5.1.0-4.fc27)
Fedora 27
updates

wavpack

5.1.0 Potentially vulnerable (5.1.0-8.fc27)
Fedora 28
release

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-4.fc28)
Fedora 28
release

wavpack

5.1.0 Potentially vulnerable (5.1.0-7.fc28)
Fedora 28
updates

wavpack

5.1.0 Potentially vulnerable (5.1.0-12.fc28)
Fedora 29
release

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-5.fc29)
Fedora 29
release

wavpack

5.1.0 Potentially vulnerable (5.1.0-9.fc29)
Fedora 29
updates

wavpack

5.1.0 Potentially vulnerable (5.1.0-16.fc29)
Fedora 30
release

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-6.fc30)
Fedora 30
updates

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-9.fc30)
Fedora 30
release

wavpack

5.1.0 Potentially vulnerable (5.1.0-12.fc30)
Fedora 30
updates

wavpack

5.1.0 Potentially vulnerable (5.1.0-16.fc30)
Fedora 31
release

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-7.fc31)
Fedora 31
updates

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-9.fc31)
Fedora 31
release

wavpack

5.1.0 Potentially vulnerable (5.1.0-16.fc31)
Fedora 32
updates

mingw-wavpack

5.4.0 (5.4.0-1.fc32)
Fedora 32
release

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-10.fc32)
Fedora 32
updates

wavpack

5.4.0 (5.4.0-1.fc32)
Fedora 32
release

wavpack

5.2.0 (5.2.0-2.fc32)
Fedora 33
updates

mingw-wavpack

5.4.0 (5.4.0-1.fc33)
Fedora 33
release

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-11.fc33)
Fedora 33
updates

wavpack

5.4.0 (5.4.0-1.fc33)
Fedora 33
release

wavpack

5.3.0 Potentially vulnerable (5.3.0-2.fc33)
Fedora 34
release

mingw-wavpack

5.4.0 (5.4.0-1.fc34)
Fedora 34
release

wavpack

5.4.0 (5.4.0-2.fc34)
Fedora 35
development

mingw-wavpack

5.4.0 (5.4.0-2.fc35)
Fedora 35
development

wavpack

5.4.0 (5.4.0-3.fc35)

mingw-wavpack

5.4.0 (5.4.0-2.fc35)

wavpack

5.4.0 (5.4.0-3.fc35)

audio/wavpack

5.4.0
Funtoo 1.4
media-kit

media-sound/wavpack

5.3.2

media-sound/wavpack

5.4.0

wavpack

5.4.0

WavPack

5.3.0 Potentially vulnerable

media-sound/wavpack

5.4.0

wavpack

5.4.0
Hyperbola
extra

wavpack

5.1.0 Potentially vulnerable (5.1.0-1)

wavpack

5.4.0 (5.4.0-1)
KaOS
main

wavpack

5.4.0 (5.4.0-1)

wavpack

5.4.0

media-sound/wavpack

5.4.0

media-sound/wavpack

5.4.0

wavpack

5.4.0
Mageia 7
core/release

mingw-wavpack

5.1.0 Potentially vulnerable (5.1.0-2.mga7)
Mageia 7
core/release

wavpack

5.1.0 Potentially vulnerable (5.1.0-4.mga7)
Mageia 7
core/updates

wavpack

5.1.0 Potentially vulnerable (5.1.0-4.1.mga7)
Mageia 7
core/updates

wavpack

5.1.0 Potentially vulnerable (5.1.0-4.2.mga7)
Mageia 8
core/release

mingw-wavpack

5.3.0 Potentially vulnerable (5.3.0-2.mga8)
  • Summary:
    Completely open audiocodec
  • Category:
    • Development/Other
  • License:
    • BSD
  • Links(s):
Mageia 8
core/release

wavpack

5.3.2 (5.3.2-2.mga8)
  • Summary:
    Lossless Audio command-line tools for encode/decode
  • Category:
    • Sound/Utilities
  • License:
    • BSD
  • Links(s):
Mageia Cauldron
core/release

mingw-wavpack

5.4.0 (5.4.0-1.mga9)
Mageia Cauldron
core/release

wavpack

5.4.0 (5.4.0-1.mga9)

lib32-wavpack

5.4.0 (5.4.0-1)
  • Summary:
    Audio compression format with lossless, lossy, and hybrid compression modes (32 bit)
  • License:
    • BSD
  • Links(s):

wavpack

5.4.0 (5.4.0-1)
  • Summary:
    Audio compression format with lossless, lossy and hybrid compression modes
  • License:
    • BSD
  • Links(s):

lib32-wavpack

5.4.0 (5.4.0-1)
  • Summary:
    Audio compression format with lossless, lossy, and hybrid compression modes (32 bit)
  • License:
    • BSD
  • Links(s):

wavpack

5.4.0 (5.4.0-1)
  • Summary:
    Audio compression format with lossless, lossy and hybrid compression modes
  • License:
    • BSD
  • Links(s):

lib32-wavpack

5.4.0 (5.4.0-1)
  • Summary:
    Audio compression format with lossless, lossy, and hybrid compression modes (32 bit)
  • License:
    • BSD
  • Links(s):

wavpack

5.4.0 (5.4.0-1)
  • Summary:
    Audio compression format with lossless, lossy and hybrid compression modes
  • License:
    • BSD
  • Links(s):

lib32-wavpack

5.4.0 (5.4.0-1)
  • Summary:
    Audio compression format with lossless, lossy, and hybrid compression modes (32 bit)
  • License:
    • BSD
  • Links(s):

wavpack

5.4.0 (5.4.0-1)
  • Summary:
    Audio compression format with lossless, lossy and hybrid compression modes
  • License:
    • BSD
  • Links(s):

audio/wavpack

5.1.0 Potentially vulnerable (5.1.0_1)

mingw-w64-i686-wavpack

5.4.0 (5.4.0-1)

mingw-w64-x86_64-wavpack

5.4.0 (5.4.0-1)

wavpack

5.4.0

wavpack

5.4.0

audio/wavpack

5.4.0

wavpack

5.1.0 Potentially vulnerable (5.1.0-10.oe1)

wavpack

5.1.0 Potentially vulnerable
openmamba
devel

libwavpack

5.4.0 (5.4.0-1mamba)
OpenMandriva 4.0
main/release

wavpack

5.1.0 Potentially vulnerable (5.1.0-3)
OpenMandriva Cooker
main/release

wavpack

5.4.0 (5.4.0-1)
openSUSE Leap 42.3
updates/oss

wavpack

4.60.99 Potentially vulnerable (4.60.99-9.3.1)

wavpack

4.60.99 Potentially vulnerable (4.60.99-8.3)

wavpack

5.1.0 Potentially vulnerable (5.1.0-lp150.2.1)
openSUSE Leap 15.0
updates/oss

wavpack

5.1.0 Potentially vulnerable (5.1.0-lp150.3.3.1)
openSUSE Leap 15.0
updates/oss

wavpack

5.1.0 Potentially vulnerable (5.1.0-lp150.3.6.1)
openSUSE Leap 15.1
updates/oss

wavpack

5.4.0 (5.4.0-lp151.5.6.1)

wavpack

5.1.0 Potentially vulnerable (5.1.0-lp151.4.1)
openSUSE Leap 15.1
updates/oss

wavpack

5.1.0 Potentially vulnerable (5.1.0-lp151.5.3.1)
openSUSE Leap 15.2
updates/oss

wavpack

5.4.0 (5.4.0-lp152.7.3.1)

wavpack

5.1.0 Potentially vulnerable (5.1.0-lp152.6.6)

wavpack

5.4.0 (5.4.0-4.9.1)

wavpack

5.4.0 (5.4.0-1.6)

wavpack

5.4.0 (5.4.0-59.21)

libwavpack

4.70.0 Potentially vulnerable
  • Summary:
    Hybrid Lossless Audio Codec
  • Category:
    • development/library/audio
  • Links(s):

wavpack

4.41.0 Potentially vulnerable
  • Summary:
    Hybrid Lossless Audio Compression
  • Category:
    • audio/convert
  • Links(s):
Parabola
extra

wavpack

5.4.0 (5.4.0-1)

wavpack

5.0.0 Potentially vulnerable (5.0.0-2+deb9u2)
Pardus 17
updates/main

wavpack

5.0.0 Potentially vulnerable (5.0.0-2+deb9u2)

wavpack

5.1.0 Potentially vulnerable (5.1.0-6)

wavpack

5.4.0 (5.4.0-1)
Parrot
main

wavpack

5.4.0 (5.4.0-1)

wavpack

5.4.0 (5.4.0-1pclos2021)
  • Summary:
    Lossless Audio command-line tools for encode/decode
  • Category:
    • Sound

wavpack

5.1.0 Potentially vulnerable

audio/wavpack

5.4.0

wavpack

5.1.0 Potentially vulnerable (5.1.0-6)

wavpack

5.1.0 Potentially vulnerable (5.1.0-6)

wavpack

5.4.0 (5.4.0-1)

wavpack

5.4.0 (5.4.0-1)
Rocky Linux 8
AppStream

wavpack

5.1.0 Potentially vulnerable (5.1.0-15.el8)
Rosa 2014.1
main/release

wavpack

4.60.1 Potentially vulnerable (4.60.1-6)
Rosa 2016.1
main/updates

wavpack

5.1.0 Potentially vulnerable (5.1.0-6)
Rosa 2016.1
main/release

wavpack

4.80.0 Potentially vulnerable (4.80.0-2)
Rosa 2019.1
main/release

wavpack

5.3.0 Potentially vulnerable (5.3.0-2)
Rosa Server 6.9
base/release

wavpack

4.60 Potentially vulnerable (4.60-1.1.res6)
Rosa Server 7.3
base/release

wavpack

4.60.1 Potentially vulnerable (4.60.1-9.res7)
Rosa Server 7.5
base/release

wavpack

4.60.1 Potentially vulnerable (4.60.1-9.res7)

wavpack

4.60.1 Potentially vulnerable (4.60.1-7.el7)
  • Summary:
    A completely open audiocodec
  • Category:
    • Applications/Multimedia
  • License:
    • BSD
  • Links(s):

wavpack

4.60.1 Potentially vulnerable (4.60.1-9.el7)
  • Summary:
    A completely open audiocodec
  • Category:
    • Applications/Multimedia
  • License:
    • BSD
  • Links(s):

wavpack

5.4.0
Slackware 14.2
slackware

wavpack

4.75.2 Potentially vulnerable

wavpack

5.4.0

wavpack

5.4.0
Slackware64 14.2
slackware64

wavpack

4.75.2 Potentially vulnerable

wavpack

5.4.0

wavpack

5.4.0

wavpack

4.70.0 Potentially vulnerable

wavpack

5.4.0

wavpack

5.3.0 Potentially vulnerable

wavpack-dev

5.3.0 Potentially vulnerable

wavpack

5.1.0 Potentially vulnerable

wavpack-dev

5.1.0 Potentially vulnerable

wavpack

5.4.0

wavpack-dbginfo

5.4.0

wavpack-devel

5.4.0

wavpack-utils

5.4.0
Trisquel 6.0
toutatis/main

wavpack

4.60.1 Potentially vulnerable (4.60.1-2)
Trisquel 7.0
belenos/main

wavpack

4.70.0 Potentially vulnerable (4.70.0-1)
Trisquel 7.0
belenos-updates/main

wavpack

4.70.0 Potentially vulnerable (4.70.0-1ubuntu0.2)
Trisquel 8.0
flidas/main

wavpack

4.75.2 Potentially vulnerable (4.75.2-2)
Trisquel 8.0
flidas-updates/main

wavpack

4.75.2 Potentially vulnerable (4.75.2-2ubuntu0.2)
Trisquel 9.0
etiona/main

wavpack

5.1.0 Potentially vulnerable (5.1.0-2ubuntu1)
Trisquel 9.0
etiona-updates/main

wavpack

5.1.0 Potentially vulnerable (5.1.0-2ubuntu1.5)
Trisquel 10.0
nabia/main

wavpack

5.2.0 (5.2.0-1)
Trisquel 10.0
nabia-updates/main

wavpack

5.2.0 (5.2.0-1ubuntu0.1)

wavpack

5.4.0

libwavpack

5.4.0 (5.4.0_1)

wavpack

5.4.0 (5.4.0_1)

wavpack-devel

5.4.0 (5.4.0_1)

WavPack

5.4.0