Versions Packages Information History CVEs Related Badges Report

Packages for walinuxagent

80 package(s) known

walinuxagent

20120625 (20120625-alt1)

walinuxagent

2.2.49.2 (2.2.49.2-1)
CentOS 7
extras

WALinuxAgent

2.2.38 (2.2.38-2.el7_7)
CentOS 8
AppStream

WALinuxAgent

2.2.32 Potentially vulnerable (2.2.32-1.el8)
CentOS 8
AppStream

WALinuxAgent

2.2.32 Potentially vulnerable (2.2.32-1.el8_0.1)
Deepin
main

waagent

2.2.18 Potentially vulnerable (2.2.18-3)

waagent

2.2.34 Potentially vulnerable (2.2.34-3~deb9u1)

waagent

2.2.45 (2.2.45-4~deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

waagent

2.2.47 (2.2.47-2)
Devuan Unstable
unstable/main

waagent

2.2.47 (2.2.47-2)

WALinuxAgent

2.0.18 Potentially vulnerable (2.0.18-1.el6)

WALinuxAgent

2.0.18 Potentially vulnerable (2.0.18-1.el7)
Fedora 26
release

WALinuxAgent

2.0.18 Potentially vulnerable (2.0.18-2.fc26)
Fedora 27
release

WALinuxAgent

2.0.18 Potentially vulnerable (2.0.18-3.fc27)
Fedora 28
updates

WALinuxAgent

2.2.25 Potentially vulnerable (2.2.25-2.fc28)
Fedora 28
release

WALinuxAgent

2.0.18 Potentially vulnerable (2.0.18-4.fc28)
Fedora 29
release

WALinuxAgent

2.2.25 Potentially vulnerable (2.2.25-4.fc29)
Fedora 30
release

WALinuxAgent

2.2.38 (2.2.38-1.fc30)
Fedora 31
release

WALinuxAgent

2.2.40 (2.2.40-2.fc31)
Fedora 32
updates

WALinuxAgent

2.2.48.1 (2.2.48.1-1.fc32)
Fedora 32
release

WALinuxAgent

2.2.40 (2.2.40-7.fc32)
Fedora 33
development

WALinuxAgent

2.2.48.1 (2.2.48.1-2.fc33)

WALinuxAgent

2.2.48.1 (2.2.48.1-2.fc33)

waagent

2.2.47 (2.2.47-2)
Mageia 6
core/release

waagent

2.0.0 Potentially vulnerable (2.0.0-5.mga6)
Mageia 7
core/release

waagent

2.2.34 Potentially vulnerable (2.2.34-3.mga7)
Mageia Cauldron
core/release

waagent

2.2.42 (2.2.42-2.mga8)

sysutils/waagent

2.2.13 Potentially vulnerable (2.2.13p2)

WALinuxAgent

2.0.17 Potentially vulnerable (2.0.17-11.1)
openSUSE Leap 15.0
updates/oss

python-azure-agent

2.2.36 Potentially vulnerable (2.2.36-lp150.5.10.1)

python-azure-agent

2.2.18 Potentially vulnerable (2.2.18-lp150.4.1)
openSUSE Leap 15.1
updates/oss

python-azure-agent

2.2.49.2 (2.2.49.2-lp151.2.16.1)
openSUSE Leap 15.1
updates/oss

python-azure-agent

2.2.45 (2.2.45-lp151.2.12.1)
openSUSE Leap 15.1
updates/oss

python-azure-agent

2.2.45 (2.2.45-lp151.2.15.1)
openSUSE Leap 15.1
updates/oss

python-azure-agent

2.2.45 (2.2.45-lp151.2.3.1)
openSUSE Leap 15.1
updates/oss

python-azure-agent

2.2.45 (2.2.45-lp151.2.6.1)
openSUSE Leap 15.1
updates/oss

python-azure-agent

2.2.45 (2.2.45-lp151.2.9.1)

python-azure-agent

2.2.36 Potentially vulnerable (2.2.36-lp151.1.1)
openSUSE Leap 15.2
updates/oss

python-azure-agent

2.2.49.2 (2.2.49.2-lp152.3.12.1)
openSUSE Leap 15.2
updates/oss

python-azure-agent

2.2.49.2 (2.2.49.2-lp152.3.9.1)

python-azure-agent

2.2.45 (2.2.45-lp152.2.1)
openSUSE Leap 15.2
updates/oss

python-azure-agent

2.2.45 (2.2.45-lp152.3.3.1)
openSUSE Leap 15.2
updates/oss

python-azure-agent

2.2.45 (2.2.45-lp152.3.6.1)

python-azure-agent

2.2.49.2 (2.2.49.2-2.1)
Pardus
main

waagent

2.2.34 Potentially vulnerable (2.2.34-3~deb9u1)
Pardus
updates/main

waagent

2.2.18 Potentially vulnerable (2.2.18-3~deb9u2)
Parrot
main

waagent

2.2.47 (2.2.47-2)

waagent

2.2.45 (2.2.45-4~deb10u1)

waagent

2.2.47 (2.2.47-2)

waagent

2.2.34 Potentially vulnerable (2.2.34-3~deb9u1)

waagent

2.2.45 (2.2.45-4~deb10u1)

waagent

2.2.47 (2.2.47-2)
Rosa 2014.1
contrib/release

WALinuxAgent

1.1 Potentially vulnerable (1.1-6)
Rosa 2014.1
contrib/updates

WALinuxAgent

1.1 Potentially vulnerable (1.1-8)
Rosa 2016.1
contrib/release

WALinuxAgent

1.1 Potentially vulnerable (1.1-10)
Rosa 2019.1
contrib/release

WALinuxAgent

1.1 Potentially vulnerable (1.1-10)
Trisquel 6.0
toutatis-updates/main

walinuxagent

2.0.16 Potentially vulnerable (2.0.16-0ubuntu2~12.04.1)
Trisquel 7.0
belenos/main

waagent

1.3.2 Potentially vulnerable (1.3.2-1)
Trisquel 7.0
belenos-updates/main

walinuxagent

2.2.32 Potentially vulnerable (2.2.32-0ubuntu1~14.04.2)
Trisquel 7.0
belenos/main

walinuxagent

2.0.4 Potentially vulnerable (2.0.4-0ubuntu2)
Trisquel 8.0
flidas-updates/main

walinuxagent

2.2.45 (2.2.45-0ubuntu1~16.04.1)
Trisquel 8.0
flidas/main

walinuxagent

2.1.3 Potentially vulnerable (2.1.3-0ubuntu4)
Trisquel 9.0
etiona-updates/main

walinuxagent

2.2.45 (2.2.45-0ubuntu1~18.04.1)
Trisquel 9.0
etiona/main

walinuxagent

2.2.21 Potentially vulnerable (2.2.21+really2.2.20-0ubuntu3)
Ubuntu 12.04
precise-updates/main

walinuxagent

2.0.16 Potentially vulnerable (2.0.16-0ubuntu2~12.04.1)