Versions Packages Information History CVEs Related Badges Report

Packages for w3m

174 package(s) known

w3m

0.5.3_git20190105 Potentially vulnerable (0.5.3_git20190105-r0)

w3m-dbg

0.5.3_git20190105 Potentially vulnerable (0.5.3_git20190105-r0)

w3m-doc

0.5.3_git20190105 Potentially vulnerable (0.5.3_git20190105-r0)

w3m-lang

0.5.3_git20190105 Potentially vulnerable (0.5.3_git20190105-r0)

w3m

0.5.3.20180125 (0.5.3.20180125-r2)

w3m-doc

0.5.3.20180125 (0.5.3.20180125-r2)

w3m

0.5.3.20180125 (0.5.3.20180125-r4)

w3m-doc

0.5.3.20180125 (0.5.3.20180125-r4)

w3m

0.5.3.20180125 (0.5.3.20180125-r4)

w3m-doc

0.5.3.20180125 (0.5.3.20180125-r4)

w3m

0.5.3.20180125 (0.5.3.20180125-r4)

w3m-doc

0.5.3.20180125 (0.5.3.20180125-r4)

w3m

0.5.3.20180125 (0.5.3.20180125-r4)

w3m-doc

0.5.3.20180125 (0.5.3.20180125-r4)

w3m

0.5.3.20200502 (0.5.3.20200502-r0)

w3m-doc

0.5.3.20200502 (0.5.3.20200502-r0)

w3m

0.5.3.20210102 (0.5.3.20210102-r0)

w3m-doc

0.5.3.20210102 (0.5.3.20210102-r0)

w3m

0.5.3.20210102 (0.5.3.20210102-r3)

w3m-doc

0.5.3.20210102 (0.5.3.20210102-r3)

w3m

0.5.3.20210102 (0.5.3.20210102-r3)

w3m-doc

0.5.3.20210102 (0.5.3.20210102-r3)

w3m

0.5.3 Potentially vulnerable (0.5.3-alt3.git20200502)

w3m

0.5.3 Potentially vulnerable (0.5.3-alt4.git20200502)

w3m

0.5.3 Potentially vulnerable (0.5.3-alt4.git20200502)

w3m

0.5.2 Potentially vulnerable (0.5.2-16.13.amzn1)
  • Summary:
    A pager with Web browsing abilities
  • Category:
    • Applications/Internet
  • License:
    • MIT
  • Links(s):

w3m

0.5.3+git20210102 Potentially vulnerable (2:0.5.3+git20210102)
Apertis v2020
v2020/development

w3m

0.5.3 Potentially vulnerable (0.5.3-37)
Apertis v2021
v2021/development

w3m

0.5.3 Potentially vulnerable (0.5.3-37co1)
Apertis v2022 Development
v2022dev2/development

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6apertis0)
Arch
extra

w3m

0.5.3.git20210102_6 Potentially vulnerable (0.5.3.git20210102_6-1)
Artix
world

w3m

0.5.3.git20210102_6 Potentially vulnerable (0.5.3.git20210102_6-1)
  • Summary:
    Text-based Web browser as well as pager
  • License:
    • custom
  • Links(s):

w3m

0.5.3 Potentially vulnerable (0.5.3-34+deb9u1)

w3m

0.5.3 Potentially vulnerable (0.5.3-34+deb9u1)

w3m

0.5.2 Potentially vulnerable (0.5.2-19.el6)
  • Summary:
    A pager with Web browsing abilities
  • Category:
    • Applications/Internet
  • License:
    • MIT
  • Links(s):
Chakra
desktop

w3m

0.5.3.git20170102 Potentially vulnerable (0.5.3.git20170102-1)

w3m

0.5.3 Potentially vulnerable

w3m

0.5.3-37

w3m

0.5.3-38

w3m

0.5.3 Potentially vulnerable (0.5.3-3)

w3m-debuginfo

0.5.3 Potentially vulnerable (0.5.3-3)
Debian 8
jessie/main

w3m

0.5.3 Potentially vulnerable (0.5.3-19+deb8u2)
Debian 11
bullseye/main

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6)
Debian 12
bookworm/main

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6)
Deepin
main

w3m

0.5.3 Potentially vulnerable (0.5.3-37)
Devuan 1.0
jessie/main

w3m

0.5.3 Potentially vulnerable (0.5.3-19+deb8u2)
Devuan 2.0
ascii/main

w3m

0.5.3 Potentially vulnerable (0.5.3-34+deb9u1)
Devuan 3.0
beowulf/main

w3m

0.5.3 Potentially vulnerable (0.5.3-37)
Devuan 4.0
chimaera/main

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6)
Devuan Unstable
unstable/main

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6)

japanese/w3m

0.5.3.20210905

www/w3m

0.5.3.20210905

w3m

0.5.3 Potentially vulnerable (0.5.3-50.git20210102.el7)

w3m

0.5.3 Potentially vulnerable (0.5.3-50.git20210102.el8)

net-www/w3m

0.5.3 Potentially vulnerable (0.5.3-r6)
Fedora 26
release

w3m

0.5.3 Potentially vulnerable (0.5.3-31.git20170102.fc26)
Fedora 27
updates

w3m

0.5.3 Potentially vulnerable (0.5.3-36.git20180125.fc27)
Fedora 27
release

w3m

0.5.3 Potentially vulnerable (0.5.3-34.git20170102.fc27)
Fedora 28
release

w3m

0.5.3 Potentially vulnerable (0.5.3-38.git20180125.fc28)
Fedora 29
release

w3m

0.5.3 Potentially vulnerable (0.5.3-40.git20180125.fc29)
Fedora 30
release

w3m

0.5.3 Potentially vulnerable (0.5.3-41.git20180125.fc30)
Fedora 30
updates

w3m

0.5.3 Potentially vulnerable (0.5.3-45.git20190105.fc30)
Fedora 31
release

w3m

0.5.3 Potentially vulnerable (0.5.3-43.git20180125.fc31)
Fedora 31
updates

w3m

0.5.3 Potentially vulnerable (0.5.3-48.git20200502.fc31)
Fedora 32
updates

w3m

0.5.3 Potentially vulnerable (0.5.3-50.git20210102.fc32)
Fedora 32
release

w3m

0.5.3 Potentially vulnerable (0.5.3-45.git20190105.fc32)
Fedora 33
updates

w3m

0.5.3 Potentially vulnerable (0.5.3-50.git20210102.fc33)
Fedora 33
release

w3m

0.5.3 Potentially vulnerable (0.5.3-47.git20190105.fc33)
Fedora 34
release

w3m

0.5.3 Potentially vulnerable (0.5.3-50.git20210102.fc34)
Fedora 35
development

w3m

0.5.3 Potentially vulnerable (0.5.3-52.git20210102.fc35)

w3m

0.5.3 Potentially vulnerable (0.5.3-53.git20210102.fc36)

japanese/w3m

0.5.3.20211026

www/w3m

0.5.3.20211026

www-client/w3m

0.5.3_p20210102 Potentially vulnerable

www-client/w3m

0.5.3_p20190105 Potentially vulnerable

www-client/w3m

0.5.3_p20180125 Potentially vulnerable

w3m

0.5.3+git20200502 Potentially vulnerable

W3M

0.5.2 Potentially vulnerable

w3m

0.5.3 Potentially vulnerable
HP-UX 11.31
hppa_32

w3m

0.5.3 Potentially vulnerable
HP-UX 11.31
ia64_32

w3m

0.5.3 Potentially vulnerable
HP-UX 11.31
ia64_64

w3m

0.5.3 Potentially vulnerable

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6)
KaOS
apps

w3m

0.5.3git20210102.6 Potentially vulnerable (0.5.3git20210102.6-1)

www-client/w3m

0.5.3_p20190105 Potentially vulnerable

www-client/w3m

0.5.3_p37 Potentially vulnerable

www-client/w3m

0.5.3_p20190105 Potentially vulnerable

www-client/w3m

0.5.3_p37 Potentially vulnerable
Mageia 7
core/release

w3m

0.5.3 Potentially vulnerable (0.5.3-13.git20180520.2.mga7)
Mageia 8
core/release

w3m

0.5.3 Potentially vulnerable (0.5.3-13.git20180520.4.mga8)
  • Summary:
    Pager that can also be used as textbased webbrowser
  • Category:
    • Networking/WWW
  • License:
    • MIT-like
  • Links(s):
Mageia Cauldron
core/release

w3m

0.5.3 Potentially vulnerable (0.5.3-13.git20180520.5.mga9)

w3m

0.5.3.git20210102_6 Potentially vulnerable (0.5.3.git20210102_6-1)
  • Summary:
    Text-based Web browser as well as pager
  • License:
    • custom
  • Links(s):

w3m

0.5.3.git20210102_6 Potentially vulnerable (0.5.3.git20210102_6-1)
  • Summary:
    Text-based Web browser as well as pager
  • License:
    • custom
  • Links(s):

w3m

0.5.3.git20210102_6 Potentially vulnerable (0.5.3.git20210102_6-1)
  • Summary:
    Text-based Web browser as well as pager
  • License:
    • custom
  • Links(s):

www/w3m

0.5.3.20210206

w3m

0.5.3+20180125 (0.5.3+20180125-1)

w3m

0.5.3+20180125 (0.5.3+20180125-1)

w3m

0.5.3+git20190105 Potentially vulnerable

w3m

0.5.3+git20190105 Potentially vulnerable

w3m

0.5.3+git20190105 Potentially vulnerable

w3m

0.5.3+git20190105 Potentially vulnerable

w3m

0.5.3+git20190105 Potentially vulnerable

w3m

0.5.3+git20190105 Potentially vulnerable

w3m

0.5.3+git20190105 Potentially vulnerable

w3m

0.5.3+git20190105 Potentially vulnerable

w3m

0.5.3 Potentially vulnerable

w3m

0.5.3 Potentially vulnerable

w3m

0.5.3.git20161120 Potentially vulnerable (0.5.3.git20161120-163.3)
openSUSE Leap 42.3
updates/oss

w3m

0.5.3.git20161120 Potentially vulnerable (0.5.3.git20161120-164.3.1)

w3m

0.5.3 Potentially vulnerable (0.5.3+git20180125-lp150.1.3)

w3m

0.5.3 Potentially vulnerable (0.5.3+git20180125-lp151.2.3)

w3m

0.5.3 Potentially vulnerable (0.5.3+git20180125-lp152.3.7)

w3m

0.5.3 Potentially vulnerable (0.5.3+git20180125-1.17)

w3m

0.5.3 Potentially vulnerable (0.5.3+git20180125-1.14)

w3m

0.5.3 Potentially vulnerable (0.5.3+git20180125-205.69)
Parabola
extra

w3m

0.5.3.git20210102_6 Potentially vulnerable (0.5.3.git20210102_6-1)

w3m

0.5.3 Potentially vulnerable (0.5.3-34+deb9u1)

w3m

0.5.3 Potentially vulnerable (0.5.3-37)

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6)
Parrot
main

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6)

w3m

0.5.3 Potentially vulnerable (0.5.3-1pclos2011)
  • Summary:
    Pager that can also be used as textbased webbrowser
  • Category:
    • Networking/WWW

www/w3m

0.5.3.0.20210102 Potentially vulnerable (0.5.3.0.20210102nb2)

w3m

0.5.3 Potentially vulnerable (0.5.3-37)

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6)

w3m

0.5.3 Potentially vulnerable (0.5.3-37)

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6)

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6)
Rosa 2014.1
contrib/release

w3m

0.5.3 Potentially vulnerable (0.5.3-4)
Rosa 2014.1
contrib/updates

w3m

0.5.3 Potentially vulnerable (0.5.3-6)
Rosa 2016.1
contrib/release

w3m

0.5.3 Potentially vulnerable (0.5.3-8)
Rosa 2016.1
contrib/updates

w3m

0.5.3 Potentially vulnerable (0.5.3-8.git20180520.1)
Rosa 2019.1
contrib/release

w3m

0.5.3 Potentially vulnerable (0.5.3-9.git20180520.1)
Rosa Server 6.9
base/release

w3m

0.5.2 Potentially vulnerable (0.5.2-19.res6)

w3m

0.5.3 Potentially vulnerable

w3m

0.5.3 Potentially vulnerable

w3m

0.5.3.20200502

w3m-dbginfo

0.5.3.20200502

w3m

0.5.3 Potentially vulnerable

w3m

0.5.3.20190105
Trisquel 6.0
toutatis/main

w3m

0.5.3 Potentially vulnerable (0.5.3-5ubuntu1)
Trisquel 6.0
toutatis-updates/main

w3m

0.5.3 Potentially vulnerable (0.5.3-5ubuntu1.2)
Trisquel 7.0
belenos/main

w3m

0.5.3 Potentially vulnerable (0.5.3-15)
Trisquel 7.0
belenos-updates/main

w3m

0.5.3 Potentially vulnerable (0.5.3-15ubuntu0.2)
Trisquel 8.0
flidas/main

w3m

0.5.3 Potentially vulnerable (0.5.3-26build1)
Trisquel 8.0
flidas-updates/main

w3m

0.5.3 Potentially vulnerable (0.5.3-26ubuntu0.2)
Trisquel 9.0
etiona/main

w3m

0.5.3 Potentially vulnerable (0.5.3-36build1)
Trisquel 10.0
nabia/main

w3m

0.5.3 Potentially vulnerable (0.5.3-37)
Ubuntu 16.04
xenial/universe

w3m

0.5.3 Potentially vulnerable (0.5.3-26build1)
Ubuntu 16.04
xenial-updates/universe

w3m

0.5.3 Potentially vulnerable (0.5.3-26ubuntu0.2)
Ubuntu 21.04
hirsute/main

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-3build1)
Ubuntu 21.10
impish/main

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6build1)
Ubuntu 22.04
jammy/main

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6build1)
Ubuntu 22.04 Proposed
jammy-proposed/main

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102-6build2)

w3m

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102_2)

w3m-img

0.5.3+git20210102 Potentially vulnerable (0.5.3+git20210102_2)

w3m

0.5.3 Potentially vulnerable

w3m

0.5.3+git20210102 Potentially vulnerable