Versions Packages Information History CVEs Badges Report

Versions for vsftpd

231 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Open Source Packages vsftpd 3.0.3 Potentially vulnerable - -
AIX Open Source Packages vsftpd 3.0.3 Potentially vulnerable - -
AIX Open Source Packages vsftpd 3.0.3 Potentially vulnerable - -
AIX Open Source Packages vsftpd 3.0.3 Potentially vulnerable - -
AIX Open Source Packages vsftpd 3.0.2 Potentially vulnerable - -
AIX Open Source Packages vsftpd 3.0.1 Potentially vulnerable - -
AIX Open Source Packages vsftpd 3.0.0 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.3.5 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.3.4 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.3.2 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.3.1 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.3.0 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.2.2 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.2.1 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.2.0 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.1.2 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.1.0 Potentially vulnerable - -
AIX Open Source Packages vsftpd 2.0.7 Potentially vulnerable - -
AlmaLinux 8
AppStream
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons packager@almalinux.org
Alpine Linux 3.8
main
vsftpd 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
vsftpd-doc 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
vsftpd 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
vsftpd-doc 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
vsftpd-doc 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
vsftpd 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
vsftpd 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
vsftpd-doc 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
vsftpd 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
vsftpd-doc 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
vsftpd-doc 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
vsftpd 3.0.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
vsftpd 3.0.4 - ncopa@alpinelinux.org
Alpine Linux 3.14
community
vsftpd-doc 3.0.4 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
vsftpd-openrc 3.0.5 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
vsftpd 3.0.5 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
vsftpd-doc 3.0.5 - ncopa@alpinelinux.org
Alpine Linux Edge
community
vsftpd-doc 3.0.5 - ncopa@alpinelinux.org
Alpine Linux Edge
community
vsftpd 3.0.5 - ncopa@alpinelinux.org
Alpine Linux Edge
community
vsftpd-openrc 3.0.5 - ncopa@alpinelinux.org
ALT Linux p9 vsftpd 3.0.3 Potentially vulnerable System/Servers ldv@altlinux.org
ALT Linux p10 vsftpd 3.0.3 Potentially vulnerable System/Servers ldv@altlinux.org
ALT Sisyphus vsftpd 3.0.3 Potentially vulnerable System/Servers ldv@altlinux.org
Amazon Linux 1
main
vsftpd 2.2.2 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
AOSC vsftpd 3.0.3 Potentially vulnerable net fallback-mnt-aosc@repology
Arch
community
vsftpd 3.0.3 Potentially vulnerable - -
Arch Linux 32 i486
community
vsftpd 3.0.3 Potentially vulnerable - -
Arch Linux 32 i686
community
vsftpd 3.0.3 Potentially vulnerable - -
Arch Linux 32 pentium4
community
vsftpd 3.0.3 Potentially vulnerable - -
Arch Linux ARM aarch64
community
vsftpd 3.0.3 Potentially vulnerable - -
Arch Linux ARM armv7h
community
vsftpd 3.0.3 Potentially vulnerable - -
ArchPOWER powerpc64le vsftpd 3.0.3 Potentially vulnerable - -
Artix
galaxy
vsftpd 3.0.3 Potentially vulnerable - -
Astra Orel Stable
main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
CentOS 6
os
vsftpd 2.2.2 Potentially vulnerable System Environment/Daemons -
CentOS 7
os
vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
CentOS 7
updates
vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
CentOS 8
AppStream
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS Stream 8
AppStream
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS Stream 8
AppStream
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS Stream 8
AppStream
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons bugs@centos.org
CentOS Stream 9
AppStream
vsftpd 3.0.3 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
vsftpd 3.0.3 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
vsftpd 3.0.3 Potentially vulnerable Unspecified builder@centos.org
CRUX 3.4
opt
vsftpd 3.0.3 Potentially vulnerable - jue@crux.nu
Debian 8
jessie/main
vsftpd 3.0.2 Potentially vulnerable net debian@jff-webhosting.net
Debian 9
stretch/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Debian 10
buster/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Debian 11
bullseye/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Debian 12
bookworm/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@debian.org
Debian Unstable
sid/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@debian.org
Deepin
main
vsftpd 3.0.3 Potentially vulnerable - kengyu@lexical.tw
Devuan 1.0
jessie/main
vsftpd 3.0.2 Potentially vulnerable net debian@jff-webhosting.net
Devuan 2.0
ascii/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Devuan 3.0
beowulf/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Devuan 4.0
chimaera/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Devuan Unstable
unstable/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@debian.org
DPorts ftp/vsftpd 3.0.5 ftp dinoex@freebsd.org
Entware
aarch64-k3.10
vsftpd-tls 3.0.5 net cezary@eko.one.pl
Entware
armv5sf-k3.2
vsftpd 3.0.5 net cezary@eko.one.pl
Entware
armv5sf-k3.2
vsftpd-tls 3.0.5 net cezary@eko.one.pl
Entware
armv7sf-k2.6
vsftpd 3.0.5 net cezary@eko.one.pl
Entware
armv7sf-k2.6
vsftpd-tls 3.0.5 net cezary@eko.one.pl
Entware
x64-k3.2
vsftpd-tls 3.0.5 net cezary@eko.one.pl
Entware
armv7sf-k3.2
vsftpd 3.0.5 net cezary@eko.one.pl
Entware
armv7sf-k3.2
vsftpd-tls 3.0.5 net cezary@eko.one.pl
Entware
mipselsf-k3.4
vsftpd 3.0.5 net cezary@eko.one.pl
Entware
mipselsf-k3.4
vsftpd-tls 3.0.5 net cezary@eko.one.pl
Entware
mipssf-k3.4
vsftpd 3.0.5 net cezary@eko.one.pl
Entware
mipssf-k3.4
vsftpd-tls 3.0.5 net cezary@eko.one.pl
Entware
x64-k3.2
vsftpd 3.0.5 net cezary@eko.one.pl
Entware
aarch64-k3.10
vsftpd 3.0.5 net cezary@eko.one.pl
EuroLinux 8
appstream
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons -
EuroLinux 8
appstream
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons -
EuroLinux 8
appstream
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons -
EuroLinux 8
appstream
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons -
Exherbo
SuperHeron-misc
ftp-servers/vsftpd 3.0.3 Potentially vulnerable ftp-servers fallback-mnt-exherbo@repology
Fedora 26
release
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons -
Fedora 26
updates
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons -
Fedora 27
release
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons -
Fedora 28
release
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons -
Fedora 28
updates
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons -
Fedora 29
release
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons -
Fedora 30
release
vsftpd 3.0.3 Potentially vulnerable Unspecified -
Fedora 31
release
vsftpd 3.0.3 Potentially vulnerable Unspecified -
Fedora 32
release
vsftpd 3.0.3 Potentially vulnerable Unspecified -
Fedora 33
release
vsftpd 3.0.3 Potentially vulnerable Unspecified -
Fedora 34
release
vsftpd 3.0.3 Potentially vulnerable Unspecified -
Fedora 34
updates
vsftpd 3.0.3 Potentially vulnerable Unspecified -
Fedora 35
updates
vsftpd 3.0.3 Potentially vulnerable Unspecified -
Fedora 35
release
vsftpd 3.0.3 Potentially vulnerable Unspecified -
Fedora 36
development
vsftpd 3.0.3 Potentially vulnerable Unspecified -
Fedora Rawhide
development
vsftpd 3.0.3 Potentially vulnerable Unspecified -
FreeBSD Ports ftp/vsftpd 3.0.5 ftp dinoex@freebsd.org
Funtoo 1.4
net-kit
net-ftp/vsftpd 3.0.3 Potentially vulnerable net-ftp fallback-mnt-funtoo@repology
Funtoo 1.4
net-kit
net-ftp/vsftpd 3.0.3 Potentially vulnerable net-ftp fallback-mnt-funtoo@repology
Gentoo net-ftp/vsftpd 3.0.5 net-ftp floppym@gentoo.org
GNU Guix vsftpd 3.0.5 - -
GoboLinux VSFTPD 2.0.5 Potentially vulnerable - -
Homebrew vsftpd 3.0.5 - -
Kali Linux Rolling
main
vsftpd 3.0.3 Potentially vulnerable net kengyu@debian.org
LiGurOS stable net-ftp/vsftpd 3.0.5 net-ftp floppym@gentoo.org
LiGurOS develop net-ftp/vsftpd 3.0.5 net-ftp floppym@gentoo.org
MacPorts vsftpd 3.0.3 Potentially vulnerable net nomaintainer@macports.org
Mageia 7
core/release
vsftpd 3.0.3 Potentially vulnerable System/Servers -
Mageia 7
core/updates
vsftpd 3.0.3 Potentially vulnerable System/Servers -
Mageia 8
core/updates
vsftpd 3.0.5 System/Servers -
Mageia 8
core/release
vsftpd 3.0.3 Potentially vulnerable System/Servers -
Mageia Cauldron
core/release
vsftpd 3.0.5 System/Servers -
Manjaro Stable
community
vsftpd 3.0.3 Potentially vulnerable - -
Manjaro Testing
community
vsftpd 3.0.3 Potentially vulnerable - -
Manjaro Unstable
community
vsftpd 3.0.3 Potentially vulnerable - -
nixpkgs stable 21.05 vsftpd 3.0.3 Potentially vulnerable - peter@hoeg.com
nixpkgs stable 21.11 vsftpd 3.0.5 - peter@hoeg.com
nixpkgs unstable vsftpd 3.0.5 - peter@hoeg.com
OpenBSD Ports net/vsftpd 3.0.5 net ports@openbsd.org
openEuler 20.03
source
vsftpd 3.0.3 Potentially vulnerable Unspecified -
openmamba
devel
vsftpd 3.0.5 System/Servers silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
vsftpd 3.0.3 Potentially vulnerable System/Servers bero@lindev.ch
OpenMandriva 4.1
main/release
vsftpd 3.0.3 Potentially vulnerable System/Servers nobodydead@gmail.com
OpenMandriva 4.2
main/release
vsftpd 3.0.3 Potentially vulnerable System/Servers nobodydead@gmail.com
OpenMandriva Rolling
main/release
vsftpd 3.0.4 System/Servers bero+massbuild@lindev.ch
OpenMandriva Cooker
main/release
vsftpd 3.0.4 System/Servers bero+massbuild@lindev.ch
openSUSE Leap 42.3
main/oss
vsftpd 3.0.2 Potentially vulnerable Productivity/Networking/Ftp/Servers -
openSUSE Leap 42.3
updates/oss
vsftpd 3.0.2 Potentially vulnerable Productivity/Networking/Ftp/Servers -
openSUSE Leap 42.3
updates/oss
vsftpd 3.0.2 Potentially vulnerable Productivity/Networking/Ftp/Servers -
openSUSE Leap 15.0
main/oss
vsftpd 3.0.3 Potentially vulnerable Productivity/Networking/Ftp/Servers -
openSUSE Leap 15.0
updates/oss
vsftpd 3.0.3 Potentially vulnerable Productivity/Networking/Ftp/Servers -
openSUSE Leap 15.0
updates/oss
vsftpd 3.0.3 Potentially vulnerable Productivity/Networking/Ftp/Servers -
openSUSE Leap 15.1
main/oss
vsftpd 3.0.3 Potentially vulnerable Productivity/Networking/Ftp/Servers -
openSUSE Leap 15.2
main/oss
vsftpd 3.0.3 Potentially vulnerable Productivity/Networking/Ftp/Servers -
openSUSE Leap 15.2
updates/oss
vsftpd 3.0.3 Potentially vulnerable Productivity/Networking/Ftp/Servers -
openSUSE Leap 15.3
main/oss
vsftpd 3.0.3 Potentially vulnerable Productivity/Networking/Ftp/Servers -
openSUSE Leap 15.4
main/oss
vsftpd 3.0.5 Productivity/Networking/Ftp/Servers -
openSUSE Tumbleweed
src-oss
vsftpd 3.0.5 Productivity/Networking/Ftp/Servers -
openSUSE network Tumbleweed vsftpd 3.0.5 Productivity/Networking/Ftp/Servers -
OpenWrt 17.01 x86_64
packages
vsftpd-tls 3.0.3 Potentially vulnerable net cezary@eko.one.pl
OpenWrt 17.01 x86_64
packages
vsftpd 3.0.3 Potentially vulnerable net cezary@eko.one.pl
OpenWrt 18.06 x86_64
packages
vsftpd-tls 3.0.3 Potentially vulnerable net cezary@eko.one.pl
OpenWrt 18.06 x86_64
packages
vsftpd 3.0.3 Potentially vulnerable net cezary@eko.one.pl
OpenWrt 19.07 x86_64
packages
vsftpd-tls 3.0.3 Potentially vulnerable net cezary@eko.one.pl
OpenWrt 19.07 x86_64
packages
vsftpd 3.0.3 Potentially vulnerable net cezary@eko.one.pl
OpenWrt 21.02 x86_64
packages
vsftpd-tls 3.0.3 Potentially vulnerable net cezary@eko.one.pl
OpenWrt 21.02 x86_64
packages
vsftpd 3.0.3 Potentially vulnerable net cezary@eko.one.pl
Parabola
community
vsftpd 3.0.3 Potentially vulnerable - -
Pardus 17
main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Pardus 19
main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Pardus 21
main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Parrot
parrot-updates/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Parrot
parrot/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
PCLinuxOS vsftpd 2.3.4 Potentially vulnerable System/Servers -
Pisi Linux
main
vsftpd 3.0.3 Potentially vulnerable service admins@pisilinux.org
pkgsrc current net/vsftpd 3.0.3 Potentially vulnerable net pkgsrc-users@netbsd.org
PLD Linux vsftpd 3.0.4 - -
PureOS Amber vsftpd 3.0.3 Potentially vulnerable misc kengyu@lexical.tw
PureOS landing vsftpd 3.0.3 Potentially vulnerable misc kengyu@lexical.tw
Raspbian Oldstable
main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Raspbian Stable
main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Raspbian Testing
main
vsftpd 3.0.3 Potentially vulnerable net kengyu@debian.org
Rocky Linux 8
AppStream
vsftpd 3.0.3 Potentially vulnerable System Environment/Daemons infrastructure@rockylinux.org
Rosa 2014.1
main/updates
vsftpd 3.0.3 Potentially vulnerable - -
Rosa 2014.1
main/release
vsftpd 3.0.2 Potentially vulnerable - -
Rosa 2016.1
main/release
vsftpd 3.0.3 Potentially vulnerable - -
Rosa 2019.1
main/release
vsftpd 3.0.3 Potentially vulnerable System/Servers m.novosyolov@rosalinux.ru
Rosa 2019.1
main/release
vsftpd 3.0.3 Potentially vulnerable System/Servers alexander@mezon.ru
Rosa Server 6.9
base/release
vsftpd 2.2.2 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
vsftpd 2.2.2 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
vsftpd 2.2.2 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Scientific Linux 7.x vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x vsftpd 3.0.2 Potentially vulnerable System Environment/Daemons -
Slackware 14.2
slackware
vsftpd 3.0.3 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
slackware
vsftpd 3.0.5 - volkerdi@slackware.com
Slackware current
slackware
vsftpd 3.0.5 - volkerdi@slackware.com
Slackware64 14.2
slackware64
vsftpd 3.0.3 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
slackware64
vsftpd 3.0.5 - volkerdi@slackware.com
Slackware64 current
slackware64
vsftpd 3.0.5 - volkerdi@slackware.com
Slackwarearm 14.2
slackware
vsftpd 3.0.3 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
slackware
vsftpd 3.0.5 - volkerdi@slackware.com
SliTaz Cooking vsftpd 3.0.3 Potentially vulnerable network erjo@slitaz.org
SliTaz Next vsftpd 2.3.5 Potentially vulnerable network devel@slitaz.org
Spack vsftpd 3.0.3 Potentially vulnerable - fallback-mnt-spack@repology
T2 SDE vsftpd 2.3.4 Potentially vulnerable extra/server rene@t2-project.org
Trisquel 6.0
toutatis/main
vsftpd 2.3.5 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
vsftpd 3.0.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos-updates/main
vsftpd 3.0.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
vsftpd 3.0.3 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
vsftpd 3.0.3 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Ubuntu 14.04
trusty/main
vsftpd 3.0.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty-updates/main
vsftpd 3.0.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
vsftpd 3.0.3 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
vsftpd 3.0.3 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@lexical.tw
Ubuntu 21.04
hirsute/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@debian.org
Ubuntu 21.10
impish/main
vsftpd 3.0.3 Potentially vulnerable net kengyu@debian.org
Ubuntu 22.04
jammy/main
vsftpd 3.0.5 net ubuntu-devel-discuss@lists.ubuntu.com
Void Linux x86_64
x86_64
vsftpd 3.0.5 - gottox@voidlinux.org
Wikidata vsftpd 3.0.4 - -