Versions Packages Information History CVEs Related Badges Report

Packages for vorbis-tools

185 package(s) known

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-r1)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-dbg

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-dbg

1.4.0 Potentially vulnerable (1.4.0-r1)

vorbis-tools-doc

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-doc

1.4.0 Potentially vulnerable (1.4.0-r1)

vorbis-tools-lang

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-lang

1.4.0 Potentially vulnerable (1.4.0-r1)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-1)

vorbis-tools

1.2.0 Potentially vulnerable (1.2.0-1)

vorbis-tools

1.1.1.svn20080121 Potentially vulnerable (1.1.1.svn20080121-1)
AlmaLinux 8
AppStream

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-28.el8)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-doc

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-lang

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-doc

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-lang

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-doc

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-lang

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-doc

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools-lang

1.4.0 Potentially vulnerable (1.4.0-r0)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-r1)

vorbis-tools-doc

1.4.0 Potentially vulnerable (1.4.0-r1)

vorbis-tools-lang

1.4.0 Potentially vulnerable (1.4.0-r1)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-r1)

vorbis-tools-doc

1.4.0 Potentially vulnerable (1.4.0-r1)

vorbis-tools-lang

1.4.0 Potentially vulnerable (1.4.0-r1)

vorbis-tools

1.4.2 (1.4.2-r0)

vorbis-tools-doc

1.4.2 (1.4.2-r0)

vorbis-tools-lang

1.4.2 (1.4.2-r0)

vorbis-tools

1.4.2 (1.4.2-r1)

vorbis-tools-doc

1.4.2 (1.4.2-r1)

vorbis-tools-lang

1.4.2 (1.4.2-r1)

vorbis-tools

1.4.2 (1.4.2-r1)

vorbis-tools-doc

1.4.2 (1.4.2-r1)

vorbis-tools-lang

1.4.2 (1.4.2-r1)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-alt2)

vorbis-tools

1.4.2 (1.4.2-alt1)

vorbis-tools

1.4.2 (1.4.2-alt1)

vorbis-tools

1.2.0 Potentially vulnerable (1:1.2.0-7.6.amzn1)
  • Summary:
    The Vorbis General Audio Compression Codec tools
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2
  • Links(s):

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-13.amzn2)
  • Summary:
    The Vorbis General Audio Compression Codec tools
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2
  • Links(s):

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-12.amzn2)
  • Summary:
    The Vorbis General Audio Compression Codec tools
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2
  • Links(s):

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-12.amzn2.0.1)
  • Summary:
    The Vorbis General Audio Compression Codec tools
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2
  • Links(s):

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-3)
Apertis v2022 Development
v2022dev2/development

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11apertis0)
Arch
extra

vorbis-tools

1.4.2 (1.4.2-2)

vorbis-tools-git

r936.134b784 (r936.134b784-2)
Artix
world

vorbis-tools

1.4.2 (1.4.2-2)

vorbis-tools

1.2.0 Potentially vulnerable (1:1.2.0-7.el6)
  • Summary:
    The Vorbis General Audio Compression Codec tools
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2
  • Links(s):

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-13.el7)
CentOS 8
AppStream

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-28.el8)
CentOS 8 Stream
AppStream

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-28.el8)
Chakra
core

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11)

vorbis-tools

1.4.0 Potentially vulnerable

vorbis-tools

1.4.0 Potentially vulnerable

vorbis-tools

1.4.2

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-2)

vorbis-tools-debuginfo

1.4.0 Potentially vulnerable (1.4.0-2)
Deepin
main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11)
Devuan 1.0
jessie/main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-6+deb8u1)
Devuan 2.0
ascii/main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-10)
Devuan 3.0
beowulf/main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11)
Devuan 4.0
chimaera/main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11)

audio/vorbis-tools

1.4.2 (1.4.2,3)
Entware
aarch64-k3.10

vorbis-tools

1.4.2 (1.4.2-1)
Entware
armv5sf-k3.2

vorbis-tools

1.4.2 (1.4.2-1)
Entware
armv7sf-k2.6

vorbis-tools

1.4.2 (1.4.2-1)
Entware
armv7sf-k3.2

vorbis-tools

1.4.2 (1.4.2-1)
Entware
mipselsf-k3.4

vorbis-tools

1.4.2 (1.4.2-1)
Entware
mipssf-k3.4

vorbis-tools

1.4.2 (1.4.2-1)
Entware
x64-k3.2

vorbis-tools

1.4.2 (1.4.2-1)
Exherbo
media

media-sound/vorbis-tools

1.4.2 (1.4.2-r1)
Fedora 26
release

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-24.fc26)
Fedora 27
release

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-26.fc27)
Fedora 28
release

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-28.fc28)
Fedora 29
release

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-29.fc29)
Fedora 30
release

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-31.fc30)
Fedora 31
release

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-32.fc31)
Fedora 32
release

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-33.fc32)
Fedora 33
updates

vorbis-tools

1.4.2 (1:1.4.2-1.fc33)
Fedora 33
release

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-35.fc33)
Fedora 34
release

vorbis-tools

1.4.2 (1:1.4.2-2.fc34)
Fedora 35
development

vorbis-tools

1.4.2 (1:1.4.2-3.fc35)

vorbis-tools

1.4.2 (1:1.4.2-3.fc35)

audio/vorbis-tools

1.4.2 (1.4.2,3)
Funtoo 1.4
media-kit

media-sound/vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-r5)

media-sound/vorbis-tools

1.4.2

vorbis-tools

1.4.2

Vorbis-Tools

1.4.0 Potentially vulnerable

vorbis-tools

1.4.2
Hyperbola
extra

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-6)
KaOS
main

vorbis-tools

1.4.2 (1.4.2-1)

media-sound/vorbis-tools

1.4.2

media-sound/vorbis-tools

1.4.2

vorbis-tools

1.4.0 Potentially vulnerable
Mageia 7
core/release

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-13.mga7)
Mageia 8
core/release

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-15.mga8)
  • Summary:
    Several Ogg Vorbis Tools
  • Category:
    • Sound/Utilities
  • License:
    • GPL
  • Links(s):
Mageia Cauldron
core/release

vorbis-tools

1.4.2 (1.4.2-1.mga9)

vorbis-tools

1.4.2 (1.4.2-2)

vorbis-tools

1.4.2 (1.4.2-2)

vorbis-tools

1.4.2 (1.4.2-2)

audio/vorbis-tools

1.4.0 Potentially vulnerable (1.4.0_4)

vorbis-tools

1.4.2

vorbis-tools

1.4.2

vorbis-tools

1.4.2

audio/vorbis-tools

1.4.2

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-30.oe1)
openmamba
devel

vorbis-tools

1.4.2 (1.4.2-1mamba)
OpenMandriva 4.0
main/release

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-14)
OpenMandriva Cooker
main/release

vorbis-tools

1.4.2 (1.4.2-1)

vorbis-tools

1.0.1 Potentially vulnerable

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-22.4)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-lp150.1.10)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-lp151.2.3)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-lp152.3.6)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-1.53)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-1.53)

vorbis-tools

1.4.2 (1.4.2-1.6)

vorbis-tools

1.4.2 (1.4.2-273.29)
Parabola
extra

vorbis-tools

1.4.2 (1.4.2-2)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-10)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11)
Parrot
main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11)

vorbis-tools

1.4.2 (1.4.2-1pclos2021)
  • Summary:
    Several Ogg Vorbis Tools
  • Category:
    • Sound

vorbis-tools

1.4.0 Potentially vulnerable

audio/vorbis-tools

1.4.2 (1.4.2nb2)

vorbis-tools

1.4.2 (1.4.2-1)

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11)

vorbis-tools

1.4.2
Rocky Linux 8
AppStream

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-28.el8)
Rosa 2014.1
main/release

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-6)
Rosa 2014.1
main/updates

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-7)
Rosa 2016.1
main/release

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-9)
Rosa 2019.1
main/release

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11)
Rosa Server 6.9
base/release

vorbis-tools

1.2.0 Potentially vulnerable (1:1.2.0-7.res6)
Rosa Server 7.3
base/release

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-12.res7)
Rosa Server 7.5
base/release

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-12.res7)

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-10.el7)
  • Summary:
    The Vorbis General Audio Compression Codec tools
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2
  • Links(s):

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-12.el7)
  • Summary:
    The Vorbis General Audio Compression Codec tools
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2
  • Links(s):

vorbis-tools

1.4.0 Potentially vulnerable (1:1.4.0-13.el7)
  • Summary:
    The Vorbis General Audio Compression Codec tools
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2
  • Links(s):
Slackware 14.2
slackware

vorbis-tools

1.4.0 Potentially vulnerable

vorbis-tools

1.4.2
Slackware64 14.2
slackware64

vorbis-tools

1.4.0 Potentially vulnerable

vorbis-tools

1.4.2

vorbis-tools

1.4.0 Potentially vulnerable

vorbis-tools

1.4.2

vorbis-tools

1.4.0 Potentially vulnerable

vorbis-tools

1.4.0 Potentially vulnerable

vorbis-tools

1.4.2

vorbis-tools-dbginfo

1.4.2

vorbis-tools

1.4.2
Trisquel 6.0
toutatis/main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-1ubuntu2)
Trisquel 7.0
belenos/main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-1ubuntu3)
Trisquel 8.0
flidas/main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-7ubuntu1)
Trisquel 9.0
etiona/main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-10.1)
Trisquel 10.0
nabia/main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-11)
Ubuntu 14.04
trusty/main

vorbis-tools

1.4.0 Potentially vulnerable (1.4.0-1ubuntu3)

vorbis-tools

1.4.2 (1.4.2_2)

vorbis-tools

1.4.2