Versions Packages Information History CVEs Related Badges Report

Versions for vlc

379 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
vlc-dbg 3.0.11 - awilfox@adelielinux.org
Adélie Linux current
user
vlc-libs 3.0.11 - awilfox@adelielinux.org
Adélie Linux current
user
vlc-pulse 3.0.11 - awilfox@adelielinux.org
Adélie Linux current
user
vlc-doc 3.0.11 - awilfox@adelielinux.org
Adélie Linux current
user
vlc-lang 3.0.11 - awilfox@adelielinux.org
Adélie Linux current
user
vlc-qt 3.0.11 - awilfox@adelielinux.org
Adélie Linux current
user
vlc 3.0.11 - awilfox@adelielinux.org
Adélie Linux current
user
vlc-dev 3.0.11 - awilfox@adelielinux.org
Adélie Linux current
user
vlc-daemon 3.0.11 - awilfox@adelielinux.org
Alpine Linux 3.8
community
vlc-libs 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-notify 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-gui 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-packetizer 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-xorg 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-lua 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-qt 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-stream_filter 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-video_filter 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-video_chroma 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-demux 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-meta_engine 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-text_renderer 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-audio_output 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-access_output 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-codec 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-misc 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-visualization 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-services_discovery 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-doc 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-dev 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-daemon 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-stream_out 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-control 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-video_output 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-mux 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-audio_filter 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-audio_mixer 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
community
vlc-plugins-access 3.0.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-xorg 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-video_output 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-lua 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-access_output 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-video_filter 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-packetizer 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-audio_mixer 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-access 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-gui 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-qt 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-codec 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-mux 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-doc 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-video_chroma 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-audio_filter 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-notify 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-meta_engine 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-visualization 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-stream_out 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-text_renderer 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-stream_filter 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-control 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-demux 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-daemon 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-libs 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-services_discovery 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-dev 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-audio_output 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
vlc-plugins-misc 3.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-control 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-access_output 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-misc 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-qt 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-audio_filter 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-video_filter 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-codec 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-services_discovery 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-daemon 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-libs 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-dev 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-doc 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-text_renderer 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-video_chroma 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-stream_filter 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-access 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-notify 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-audio_mixer 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-mux 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-demux 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-lua 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-meta_engine 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-video_output 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-audio_output 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-packetizer 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-visualization 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-gui 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-plugins-stream_out 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
vlc-xorg 3.0.8 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-demux 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-misc 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-video_chroma 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-libs 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-access_output 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-stream_filter 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-codec 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-visualization 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-audio_mixer 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-control 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-text_renderer 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-lua 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-audio_output 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-packetizer 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-dev 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-video_filter 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-notify 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-access 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-mux 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-video_output 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-gui 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-stream_out 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-qt 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-doc 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-xorg 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-daemon 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-meta_engine 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-services_discovery 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
vlc-plugins-audio_filter 3.0.9.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
vlc-doc 3.0.11 - ncopa@alpinelinux.org
Alpine Linux 3.12
community
vlc 3.0.11 - ncopa@alpinelinux.org
Alpine Linux 3.12
community
vlc-dev 3.0.11 - ncopa@alpinelinux.org
Alpine Linux 3.12
community
vlc-qt 3.0.11 - ncopa@alpinelinux.org
Alpine Linux 3.12
community
vlc-libs 3.0.11 - ncopa@alpinelinux.org
Alpine Linux 3.12
community
vlc-daemon 3.0.11 - ncopa@alpinelinux.org
Alpine Linux Edge
community
vlc-dev 3.0.11.1 - ncopa@alpinelinux.org
Alpine Linux Edge
community
vlc-doc 3.0.11.1 - ncopa@alpinelinux.org
Alpine Linux Edge
community
vlc-libs 3.0.11.1 - ncopa@alpinelinux.org
Alpine Linux Edge
community
vlc 3.0.11.1 - ncopa@alpinelinux.org
Alpine Linux Edge
community
vlc-qt 3.0.11.1 - ncopa@alpinelinux.org
Alpine Linux Edge
community
vlc-daemon 3.0.11.1 - ncopa@alpinelinux.org
ALT Linux p9 vlc 3.0.11 Video rider@altlinux.org
ALT Sisyphus vlc 3.0.11.1 Video rider@altlinux.org
antiX-17
nosystemd
vlc 3.0.7 Potentially vulnerable nosystemd pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
AOSC vlc 3.0.8 Potentially vulnerable video fallback-mnt-aosc@repology
AppGet VLC media player 3.0.11 - -
Arch
extra
vlc 3.0.11.1 - -
AUR vlc-git 4.0.0.r11553.gfd7857126a - andrewsc@aur
AUR vlc-nox 3.0.11.1 - booloki@aur
AUR vlc-decklink 3.0.7.1 Potentially vulnerable - dbermond@aur
Astra Orel Stable
main
vlc 3.0.10 Potentially vulnerable video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Astra Orel Current
main
vlc 3.0.10 Potentially vulnerable video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Chakra
core
vlc 3.0.8 Potentially vulnerable - -
Chocolatey VLC Nightly 4.0.0.20200811 - -
Chocolatey VLC media player 3.0.11 - -
Chocolatey VLC media player 2.2.1 Potentially vulnerable - -
CRUX 3.4
contrib
vlc 3.0.7 Potentially vulnerable - tek@serverop.de
CRUX 3.5
contrib
vlc 3.0.11.1 - tek@serverop.de
Deb Multimedia Unstable
main
vlc-dmo 3.0.11.1 misc marillat@deb-multimedia.org
Debian Oldstable
oldstable/main
vlc 3.0.11 video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Debian Stable
stable/main
vlc 3.0.11 video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Debian Testing
testing/main
vlc 3.0.11.1 video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Debian Unstable
main
vlc 3.0.11.1 video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Deepin
main
vlc 3.0.2 Potentially vulnerable video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Devuan 1.0 (Jessie)
jessie/main
vlc 2.2.7 Potentially vulnerable video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org, zorglub@debian.org
Devuan 2.0 (ASCII)
ascii/main
vlc 3.0.11 video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Devuan 3.0 (Beowulf)
beowulf/main
vlc 3.0.11 video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Devuan 4.0 (Chimaera)
chimaera/main
vlc 3.0.11.1 video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Devuan Unstable
unstable/main
vlc 3.0.11.1 video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
DistroWatch.com vlc 3.0.11.1 - -
DPorts multimedia/vlc 3.0.10 Potentially vulnerable multimedia multimedia@freebsd.org
Exherbo
media
media/vlc scm media fallback-mnt-exherbo@repology
Exherbo
media
media/vlc 3.0.11.1 media fallback-mnt-exherbo@repology
FreeBSD Ports multimedia/vlc 3.0.11 multimedia multimedia@freebsd.org
freshcode.club vlc 2.2.6 Potentially vulnerable - -
Funtoo 1.4
media-kit
media-video/vlc 3.0.11 media-video media-video@gentoo.org
Gentoo media-video/vlc 9999 media-video media-video@gentoo.org
Gentoo media-video/vlc 3.0.9999 media-video media-video@gentoo.org
Gentoo media-video/vlc 3.0.11.1 media-video media-video@gentoo.org
Gentoo media-video/vlc 3.0.11 media-video media-video@gentoo.org
Gentoo media-video/vlc 3.0.10 Potentially vulnerable media-video media-video@gentoo.org
GNU Guix vlc 3.0.11.1 - -
GoboLinux VLC 2.2.4 Potentially vulnerable - -
HaikuPorts master media-video/vlc 2.2.8 Potentially vulnerable media-video -
HaikuPorts master media-video/vlc 0.8.6i Potentially vulnerable media-video -
Homebrew Casks VLC media player 3.0.11.1 - -
Hyperbola
extra
vlc 3.0.11 - -
just-install vlc 3.0.11 - -
Kali Linux Rolling
main
vlc 3.0.11.1 video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
KaOS
main
vlc 3.0.11.1 - demm@kaosx.us
KaOS
main
vlc-debug 3.0.11.1 - demm@kaosx.us
LiGurOS 20.7
nokit
media-video/vlc 9999 media-video media-video@gentoo.org
LiGurOS 20.7
nokit
media-video/vlc 3.0.9999 media-video media-video@gentoo.org
LiGurOS 20.7
nokit
media-video/vlc 3.0.11.1 media-video media-video@gentoo.org
LiGurOS 20.7
nokit
media-video/vlc 3.0.11 media-video media-video@gentoo.org
LiGurOS 20.7
nokit
media-video/vlc 3.0.10 Potentially vulnerable media-video media-video@gentoo.org
LiGurOS 21.1
nokit
media-video/vlc 9999 media-video media-video@gentoo.org
LiGurOS 21.1
nokit
media-video/vlc 3.0.9999 media-video media-video@gentoo.org
LiGurOS 21.1
nokit
media-video/vlc 3.0.11.1 media-video media-video@gentoo.org
LiGurOS 21.1
nokit
media-video/vlc 3.0.11 media-video media-video@gentoo.org
LiGurOS 21.1
nokit
media-video/vlc 3.0.10 Potentially vulnerable media-video media-video@gentoo.org
MacPorts VLC 3.0.8 Potentially vulnerable multimedia rjvb@github
Mageia 6
core/updates
vlc 3.0.8 Potentially vulnerable Video/Players -
Mageia 6
tainted/updates
vlc 3.0.8 Potentially vulnerable Video/Players -
Mageia 6
core/updates
vlc 3.0.7.1 Potentially vulnerable Video/Players -
Mageia 6
tainted/updates
vlc 3.0.7.1 Potentially vulnerable Video/Players -
Mageia 6
core/updates
vlc 3.0.6 Potentially vulnerable Video/Players -
Mageia 6
tainted/updates
vlc 3.0.6 Potentially vulnerable Video/Players -
Mageia 6
core/updates
vlc 3.0.5 Potentially vulnerable Video/Players -
Mageia 6
tainted/updates
vlc 3.0.5 Potentially vulnerable Video/Players -
Mageia 6
core/updates
vlc 3.0.4 Potentially vulnerable Video/Players -
Mageia 6
tainted/updates
vlc 3.0.4 Potentially vulnerable Video/Players -
Mageia 6
core/updates
vlc 3.0.2 Potentially vulnerable Video/Players -
Mageia 6
tainted/updates
vlc 3.0.2 Potentially vulnerable Video/Players -
Mageia 6
tainted/release
vlc 3.0.0 Potentially vulnerable Video/Players -
Mageia 6
core/release
vlc 3.0.0 Potentially vulnerable Video/Players -
Mageia 6
core/release
vlc-qt 1.1.0 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
vlc 3.0.11 Video/Players -
Mageia 7
tainted/updates
vlc 3.0.11 Video/Players -
Mageia 7
core/updates
vlc 3.0.10 Potentially vulnerable Video/Players -
Mageia 7
tainted/updates
vlc 3.0.10 Potentially vulnerable Video/Players -
Mageia 7
core/updates
vlc 3.0.8 Potentially vulnerable Video/Players -
Mageia 7
tainted/updates
vlc 3.0.8 Potentially vulnerable Video/Players -
Mageia 7
core/release
vlc 3.0.7.1 Potentially vulnerable Video/Players -
Mageia 7
tainted/release
vlc 3.0.7.1 Potentially vulnerable Video/Players -
Mageia 7
core/release
vlc-qt 1.1.0 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
vlc 3.0.11.1 Video/Players -
Mageia Cauldron
tainted/release
vlc 3.0.11.1 Video/Players -
Mageia Cauldron
core/release
vlc-qt 1.1.0 Potentially vulnerable System/Libraries -
Manjaro Stable
extra
vlc 3.0.11 - -
Manjaro Testing
extra
vlc 3.0.11.1 - -
Manjaro Unstable
extra
vlc 3.0.11.1 - -
MSYS2 mingw
x86_64
mingw-w64-x86_64-vlc 3.0.10 Potentially vulnerable - alexpux@gmail.com
MSYS2 mingw
i686
mingw-w64-i686-vlc 3.0.10 Potentially vulnerable - alexpux@gmail.com
MX Linux MX-17
main
vlc 3.0.11.1 video stevep@mxlinux.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
MX Linux MX-17 Testing
test
vlc 3.0.10 Potentially vulnerable video stevep@mxlinux.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
MX Linux MX-19
main
vlc 3.0.11.1 video stevep@mxlinux.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
MX Linux MX-19 Testing
test
vlc 3.0.9.2 Potentially vulnerable video stevep@mxlinux.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
nixpkgs stable vlc 3.0.11 libsForQt5 fallback-mnt-nix@repology
nixpkgs unstable vlc 3.0.11 libsForQt5 fallback-mnt-nix@repology
OpenBSD Ports x11/vlc 3.0.11 x11 brad@comstyle.com
OpenBSD Ports x11/vlc 3.0.11 x11 brad@comstyle.com
OpenBSD Ports x11/vlc 3.0.11 x11 brad@comstyle.com
OpenIndiana packages
hipster-encumbered
vlc 3.0.11 Applications/Sound and Video -
OpenIndiana packages
hipster-encumbered
vlc 3.0.10 Potentially vulnerable Applications/Sound and Video -
OpenIndiana packages
hipster-encumbered
vlc 3.0.8 Potentially vulnerable Applications/Sound and Video -
OpenIndiana packages
hipster-encumbered
vlc 3.0.7.1 Potentially vulnerable Applications/Sound and Video -
OpenIndiana packages
hipster-encumbered
vlc 2.2.8 Potentially vulnerable Applications/Sound and Video -
OpenIndiana packages
hipster-encumbered
vlc 2.2.7 Potentially vulnerable Applications/Sound and Video -
OpenIndiana packages
hipster-encumbered
vlc 2.2.6 Potentially vulnerable Applications/Sound and Video -
OpenMandriva 3.0
main/updates
vlc 3.0.4 Potentially vulnerable Video angrypenguinpoland@gmail.com
OpenMandriva 3.0
main/release
vlc 2.2.2 Potentially vulnerable Video cris@beebgames.com
OpenMandriva 4.0
main/release
vlc 3.0.7 Potentially vulnerable Video bero@lindev.ch
OpenMandriva 4.0
main/release
vlc 3.0.6 Potentially vulnerable Video nix.or.die@gmail.com
OpenMandriva 4.0
restricted/release
vlc 2.2.4 Potentially vulnerable Video cris@beebgames.com
OpenMandriva 4.0
unsupported/release
vlc-qt 1.1.1 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
vlc 3.0.8 Potentially vulnerable Video angrypenguinpoland@gmail.com
OpenMandriva 4.1
restricted/release
vlc 2.2.4 Potentially vulnerable Video cris@beebgames.com
OpenMandriva 4.1
unsupported/release
vlc-qt 1.1.1 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Rolling
main/release
vlc 3.0.11 Video angrypenguinpoland@gmail.com
OpenMandriva Rolling
restricted/release
vlc 2.2.4 Potentially vulnerable Video cris@beebgames.com
OpenMandriva Rolling
unsupported/release
vlc-qt 1.1.1 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
vlc 3.0.11 Video angrypenguinpoland@gmail.com
OpenMandriva Cooker
restricted/release
vlc 2.2.4 Potentially vulnerable Video cris@beebgames.com
OpenMandriva Cooker
unsupported/release
vlc-qt 1.1.1 Potentially vulnerable System/Libraries bero@lindev.ch
openSUSE Leap 42.3
main/oss
vlc 2.2.6 Potentially vulnerable Productivity/Multimedia/Video/Players -
openSUSE Leap 42.3
updates/oss
vlc 2.2.6 Potentially vulnerable Productivity/Multimedia/Video/Players -
openSUSE Leap 42.3
updates/oss
vlc 2.2.6 Potentially vulnerable Productivity/Multimedia/Video/Players -
openSUSE Leap 15.0
updates/oss
vlc 3.0.7.1 Potentially vulnerable Productivity/Multimedia/Video/Players -
openSUSE Leap 15.0
main/oss
vlc 3.0.2 Potentially vulnerable Productivity/Multimedia/Video/Players -
openSUSE Leap 15.1
updates/oss
vlc 3.0.9.2 Potentially vulnerable Productivity/Multimedia/Video/Players -
openSUSE Leap 15.1
updates/oss
vlc 3.0.7.1 Potentially vulnerable Productivity/Multimedia/Video/Players -
openSUSE Leap 15.1
main/oss
vlc 3.0.6 Potentially vulnerable Productivity/Multimedia/Video/Players -
openSUSE Leap 15.2
main/oss
vlc 3.0.10 Potentially vulnerable Productivity/Multimedia/Video/Players -
openSUSE Tumbleweed vlc 3.0.11 Productivity/Multimedia/Video/Players -
openSUSE Multimedia:Libs Tumbleweed vlc 3.0.11 Productivity/Multimedia/Video/Players -
PackMan openSUSE Leap 42.3 vlc 2.2.6 Potentially vulnerable Productivity/Multimedia/Video/Players packman@links2linux.de
PackMan openSUSE Leap 42.3 vlc 2.2.6 Potentially vulnerable Productivity/Multimedia/Video/Players packman@links2linux.de
PackMan openSUSE Leap 15.0 vlc 3.0.7.1 Potentially vulnerable Productivity/Multimedia/Video/Players packman@links2linux.de
PackMan openSUSE Leap 15.1 vlc 3.0.9.2 Potentially vulnerable Productivity/Multimedia/Video/Players packman@links2linux.de
PackMan openSUSE Leap 15.2 vlc 3.0.10 Potentially vulnerable Productivity/Multimedia/Video/Players packman@links2linux.de
PackMan openSUSE Tumbleweed vlc 3.0.11 Productivity/Multimedia/Video/Players packman@links2linux.de
PackMan SLE 12 vlc 3.0.11 Productivity/Multimedia/Video/Players packman@links2linux.de
PackMan SLE 15 vlc 3.0.10 Potentially vulnerable Productivity/Multimedia/Video/Players packman@links2linux.de
PackMan SLE 15 vlc 3.0.10 Potentially vulnerable Productivity/Multimedia/Video/Players packman@links2linux.de
Parabola
extra
vlc 3.0.11.1 - -
Pardus
updates/main
vlc 3.0.8 Potentially vulnerable video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Pardus
updates/main
vlc 3.0.7 Potentially vulnerable video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Pardus
main
vlc 3.0.6 Potentially vulnerable video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Pardus
updates/main
vlc 3.0.6 Potentially vulnerable video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Pardus
updates/main
vlc 3.0.3 Potentially vulnerable video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Pardus
updates/main
vlc 3.0.2 Potentially vulnerable video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Pardus
updates/main
vlc 2.2.7 Potentially vulnerable video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Parrot
main
vlc 3.0.11.1 video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
PCLinuxOS vlc 3.0.11.1 Video -
PCLinuxOS vlc-qt 1.1.0 Potentially vulnerable Video -
Pisi Linux
main
vlc 3.0.11 app:gui admins@pisilinux.org
pkgsrc current multimedia/vlc 3.0.11 multimedia pkgsrc-users@netbsd.org
PLD Linux vlc 3.0.10 Potentially vulnerable - -
PureOS Amber vlc 3.0.10 Potentially vulnerable misc debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
PureOS landing vlc 3.0.11.1 misc debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Raspbian Oldstable
main
vlc 3.0.11 video pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Raspbian Stable
main
vlc 3.0.11 video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Raspbian Testing
main
vlc 3.0.11.1 video debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
ReactOS rapps VLC media player 3.0.10 Potentially vulnerable - -
Rosa 2014.1
main/updates
vlc 2.2.4 Potentially vulnerable - -
Rosa 2014.1
restricted/updates
vlc 2.2.4 Potentially vulnerable - -
Rosa 2014.1
main/release
vlc 2.1.5 Potentially vulnerable - -
Rosa 2014.1
restricted/release
vlc 2.1.5 Potentially vulnerable - -
Rosa 2014.1
contrib/release
vlc-qt 0.8.1 Potentially vulnerable - -
Rosa 2014.1
contrib/updates
vlc-qt 0.8.1 Potentially vulnerable - -
Rosa 2016.1
main/testing
vlc 3.0.8 Potentially vulnerable - -
Rosa 2016.1
main/updates
vlc 3.0.8 Potentially vulnerable - -
Rosa 2016.1
restricted/testing
vlc 3.0.8 Potentially vulnerable - -
Rosa 2016.1
restricted/updates
vlc 3.0.8 Potentially vulnerable - -
Rosa 2016.1
main/release
vlc 2.2.4 Potentially vulnerable - -
Rosa 2016.1
restricted/release
vlc 2.2.4 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
vlc-qt 1.1.1 Potentially vulnerable - -
Rosa 2016.1
contrib/release
vlc-qt 0.8.1 Potentially vulnerable - -
Rosa 2019.1
main/release
vlc 3.0.11.1 Video alexander@mezon.ru
Rosa 2019.1
restricted/release
vlc 3.0.8 Potentially vulnerable Video victorr2007@yandex.ru
Rosa 2019.1
contrib/release
vlc-qt 1.1.1 Potentially vulnerable Video alexander@mezon.ru
Rosa Server 7.3
extra/release
vlc 2.2.5 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
Rosa Server 7.5
extra/release
vlc 2.2.5 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
RPM Fusion EL 6
free/updates
vlc 2.0.10 Potentially vulnerable Applications/Multimedia -
RPM Fusion EL 7
free/updates
vlc 3.0.11.1 Unspecified -
RPM Fusion EL 8
free/updates
vlc 3.0.11.1 Unspecified -
RPM Fusion Fedora 28
free/updates
vlc 3.0.6 Potentially vulnerable Unspecified -
RPM Fusion Fedora 28
free/release
vlc 3.0.2 Potentially vulnerable Unspecified -
RPM Fusion Fedora 29
free/updates
vlc 3.0.8 Potentially vulnerable Unspecified -
RPM Fusion Fedora 29
free/release
vlc 3.0.5 Potentially vulnerable Unspecified -
RPM Fusion Fedora 30
free/updates
vlc 3.0.10 Potentially vulnerable Unspecified -
RPM Fusion Fedora 30
free/release
vlc 3.0.7 Potentially vulnerable Unspecified -
RPM Fusion Fedora 31
free/updates
vlc 3.0.11.1 Unspecified -
RPM Fusion Fedora 31
free/release
vlc 3.0.9 Potentially vulnerable Unspecified -
RPM Fusion Fedora Rawhide
free/release
vlc 3.0.11.1 Unspecified -
Salix 14.2 vlc 2.2.4 Potentially vulnerable - -
Scoop
extras
vlc 3.0.11 - -
SlackBuilds multimedia/vlc 3.0.11 multimedia chris.willing@linux.com
SliTaz Cooking vlc 3.0.10 Potentially vulnerable multimedia jozee@slitaz.org
SliTaz Cooking libvlc 3.0.10 Potentially vulnerable multimedia jozee@slitaz.org
SliTaz Cooking libvlc-dev 3.0.10 Potentially vulnerable development jozee@slitaz.org
SliTaz Cooking vlc-locale 3.0.10 Potentially vulnerable multimedia jozee@slitaz.org
Solus vlc 3.0.11.1 multimedia.video avorobyev@protonmail.com
Solus vlc-dbginfo 3.0.11.1 debug avorobyev@protonmail.com
Solus vlc-devel 3.0.11.1 programming.devel avorobyev@protonmail.com
T2 SDE vlc 3.0.8 Potentially vulnerable extra/multimedia rene@t2-project.org
Trisquel 6.0
toutatis-updates/main
vlc 2.0.8 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, adn+deb@diwi.org, bdrung@debian.org, lool@dooz.org, sam+deb@zoy.org, siretart@tauware.de, xtophe@videolan.org, zorglub@debian.org
Trisquel 6.0
toutatis/main
vlc 2.0.1 Potentially vulnerable universe/graphics pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, lool@dooz.org, sam+deb@zoy.org, siretart@tauware.de, xtophe@videolan.org, zorglub@debian.org
Trisquel 7.0
belenos-updates/main
vlc 2.1.6 Potentially vulnerable video ubuntu-devel-discuss@lists.ubuntu.com, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, xtophe@videolan.org, zorglub@debian.org
Trisquel 7.0
belenos/main
vlc 2.1.2 Potentially vulnerable universe/graphics pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, xtophe@videolan.org, zorglub@debian.org
Trisquel 8.0
flidas/main
vlc 2.2.2 Potentially vulnerable universe/graphics pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org, zorglub@debian.org
Trisquel 8.0
flidas-updates/main
vlc 2.2.2 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org, zorglub@debian.org
Ubuntu 12.04
precise-updates/universe
vlc 2.0.8 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, adn+deb@diwi.org, bdrung@debian.org, lool@dooz.org, sam+deb@zoy.org, siretart@tauware.de, xtophe@videolan.org, zorglub@debian.org
Ubuntu 12.04
precise/universe
vlc 2.0.1 Potentially vulnerable universe/graphics pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, lool@dooz.org, sam+deb@zoy.org, siretart@tauware.de, xtophe@videolan.org, zorglub@debian.org
Ubuntu 14.04
trusty-updates/universe
vlc 2.1.6 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, xtophe@videolan.org, zorglub@debian.org
Ubuntu 14.04
trusty/universe
vlc 2.1.2 Potentially vulnerable universe/graphics pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, xtophe@videolan.org, zorglub@debian.org
Ubuntu 16.04
xenial/universe
vlc 2.2.2 Potentially vulnerable universe/graphics pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org, zorglub@debian.org
Ubuntu 16.04
xenial-updates/universe
vlc 2.2.2 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org, zorglub@debian.org
Ubuntu 18.04
bionic-updates/universe
vlc 3.0.8 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Ubuntu 18.04
bionic/universe
vlc 3.0.1 Potentially vulnerable universe/graphics pkg-multimedia-maintainers@lists.alioth.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Ubuntu 19.10
eoan/universe
vlc 3.0.8 Potentially vulnerable universe/graphics debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Ubuntu 20.04
focal/universe
vlc 3.0.9.2 Potentially vulnerable universe/graphics debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Ubuntu 20.10
groovy/universe
vlc 3.0.11 universe/graphics debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
Ubuntu 20.10 Proposed
groovy-proposed/universe
vlc 3.0.11.1 universe/graphics debian-multimedia@lists.debian.org, adn+deb@diwi.org, bdrung@debian.org, edward.c.wang@compdigitec.com, lool@dooz.org, mati75@linuxmint.pl, siretart@tauware.de, sramacher@debian.org, xtophe@videolan.org
UnitedRPMs Fedora 30
release
vlc 3.0.11.1 Applications/Multimedia -
UnitedRPMs Fedora 31
release
vlc 3.0.11.1 Applications/Multimedia -
UnitedRPMs Fedora 32
release
vlc 3.0.11.1 Applications/Multimedia -
UnitedRPMs Fedora 33
release
vlc 3.0.11.1 Applications/Multimedia -
Void Linux x86_64
x86_64
libvlc 3.0.11.1 - helmut@pozimski.eu
Void Linux x86_64
x86_64
vlc 3.0.11.1 - helmut@pozimski.eu
Void Linux x86_64
x86_64
vlc-devel 3.0.11.1 - helmut@pozimski.eu
Wikidata VLC media player 3.0.11 - -
winget VLC media player 3.0.11 Media -
winget VLC media player 3.0.10 Potentially vulnerable Media -

Absent in repositories

  • AIX Open Source Packages
  • Amazon Linux 1
  • Amazon Linux 2
  • antiX-16
  • antiX-19
  • Arch Testing
  • Ataraxia Linux
  • BlackArch
  • BlackBox 6
  • BlackBox 7
  • Buckaroo
  • BunsenLabs Hydrogen
  • BunsenLabs Hydrogen/Jessie Backports
  • BunsenLabs Helium
  • BunsenLabs Helium/Stretch Backports
  • Calculate
  • Carbs Linux
  • CentOS 6
  • CentOS 7
  • CentOS 8
  • Chakra Staging
  • Chakra Testing
  • ConanCenter
  • CPAN
  • MetaCPAN
  • CRAN
  • crates.io
  • Cygwin
  • Debian Stable Backports
  • Debian Experimental
  • distri
  • ELRepo el7
  • ELRepo el7 Testing
  • Entware
  • EPEL 6
  • EPEL 7
  • EPEL 8
  • F-Droid
  • Fedora 26
  • Fedora 27
  • Fedora 28
  • Fedora 29
  • Fedora 30
  • Fedora 31
  • Fedora 32
  • Fedora Rawhide
  • Gentoo overlay GURU
  • Gentoo overlay Pentoo
  • GNU Elpa
  • Hackage
  • Homebrew
  • Homebrew tap Brewsci/bio
  • HP-UX 11.31
  • IBM i
  • KaOS Build
  • KDE neon Dev Stable
  • KDE neon Dev Unstable
  • KDE neon Experimental
  • KDE neon User
  • KDE neon User LTS
  • KISS Linux Community
  • KISS Linux Games
  • KISS Linux Main
  • Kwort 4.3.2
  • Kwort 4.3.3
  • Kwort 4.3.4
  • Libregamewiki
  • Linux Mint 17
  • Linux Mint 17.1
  • Linux Mint 17.2
  • Linux Mint 17.3
  • Linux Mint 18
  • Linux Mint 18.1
  • Linux Mint 18.2
  • Linux Mint 18.3
  • Linux Mint 19
  • Linux Mint 19.1
  • Linux Mint 19.2
  • Linux Mint 19.3
  • Linux Mint 20.0
  • Linuxbrew
  • LuaRocks
  • Maemo Fremantle
  • MELPA
  • MSYS2 msys2
  • MX Linux MX-15
  • MX Linux MX-15 Testing
  • MX Linux MX-16
  • NeuroDebian data
  • NeuroDebian Debian 8
  • NeuroDebian Debian 9
  • NeuroDebian Debian 10
  • NeuroDebian Debian Unstable
  • NeuroDebian Ubuntu 14.04
  • NeuroDebian Ubuntu 16.04
  • NeuroDebian Ubuntu 18.04
  • NeuroDebian Ubuntu 19.04
  • Npackd Stable
  • Npackd Stable64
  • Npackd Unstable
  • openEuler 20.03
  • OpenPKG
  • openSUSE Education Tumbleweed
  • openSUSE Emulators Tumbleweed
  • openSUSE Games Tumbleweed
  • openSUSE Graphics Tumbleweed
  • openSUSE Hardware:SDR Tumbleweed
  • openSUSE Multimedia:Apps Tumbleweed
  • openSUSE Network Tumbleweed
  • openSUSE Science Tumbleweed
  • openSUSE Security Tumbleweed
  • OpenWrt 17.01 x86_64
  • OpenWrt 18.06 x86_64
  • OpenWrt 19.07 x86_64
  • OS4Depot
  • Parabola Testing
  • Pisi Linux Contrib
  • Ravenports
  • RebornOS
  • Rosa Server 6.9
  • RPM Sphere
  • RubyGems
  • Sabayon
  • Sabayon for-gentoo
  • Scientific Linux 7.x
  • Siduction
  • Siduction Experimental
  • Slackware 14.2
  • Slackware current
  • Slackware64 14.2
  • Slackware64 current
  • Slackwarearm 14.2
  • Slackwarearm current
  • SliTaz Next
  • Sparky Stable
  • Sparky Testing
  • Stackage LTS Haskell
  • Stackage Nightly
  • Tails stable
  • Tails devel
  • Termux
  • Trisquel 6.0 backports
  • Trisquel 7.0 backports
  • Trisquel 8.0 backports
  • Ubuntu 12.04 Backports
  • Ubuntu 14.04 Backports
  • Ubuntu 16.04 Backports
  • Ubuntu 18.04 Backports
  • Ubuntu 19.10 Backports
  • Ubuntu 19.10 Proposed
  • Ubuntu 20.04 Proposed
  • Vcpkg
  • YACP