Versions Packages Information History CVEs Related Badges Report

Packages for virtualbox

760 package(s) known

virtualbox-guest-additions

5.1.30 Potentially vulnerable (5.1.30-r0)

virtualbox-guest-additions

6.0.0 Potentially vulnerable (6.0.0-r0)

virtualbox-guest-additions

6.0.8 Potentially vulnerable (6.0.8-r1)

virtualbox-guest-additions-openrc

6.0.8 Potentially vulnerable (6.0.8-r1)

virtualbox-guest-additions-x11

6.0.8 Potentially vulnerable (6.0.8-r1)

virtualbox-guest-additions

6.0.14 Potentially vulnerable (6.0.14-r0)

virtualbox-guest-additions-openrc

6.0.14 Potentially vulnerable (6.0.14-r0)

virtualbox-guest-additions-x11

6.0.14 Potentially vulnerable (6.0.14-r0)

virtualbox-guest-modules-lts

5.4.143 Potentially vulnerable (5.4.143-r0)

virtualbox-guest-modules-virt

5.4.143 Potentially vulnerable (5.4.143-r0)

virtualbox-guest-additions

6.0.14 Potentially vulnerable (6.0.14-r0)

virtualbox-guest-additions-openrc

6.0.14 Potentially vulnerable (6.0.14-r0)

virtualbox-guest-additions-x11

6.0.14 Potentially vulnerable (6.0.14-r0)

virtualbox-guest-modules-lts

5.4.143 Potentially vulnerable (5.4.143-r0)

virtualbox-guest-modules-virt

5.4.143 Potentially vulnerable (5.4.143-r0)

virtualbox-guest-additions

6.1.16 Potentially vulnerable (6.1.16-r1)

virtualbox-guest-additions-openrc

6.1.16 Potentially vulnerable (6.1.16-r1)

virtualbox-guest-additions-x11

6.1.16 Potentially vulnerable (6.1.16-r1)

virtualbox-guest-additions

6.1.18 Potentially vulnerable (6.1.18-r0)

virtualbox-guest-additions-openrc

6.1.18 Potentially vulnerable (6.1.18-r0)

virtualbox-guest-additions-x11

6.1.18 Potentially vulnerable (6.1.18-r0)

virtualbox-guest-additions

6.1.22 Potentially vulnerable (6.1.22-r1)

virtualbox-guest-additions-openrc

6.1.22 Potentially vulnerable (6.1.22-r1)

virtualbox-guest-additions-x11

6.1.22 Potentially vulnerable (6.1.22-r1)

virtualbox-guest-additions

6.1.22 Potentially vulnerable (6.1.22-r1)

virtualbox-guest-additions-openrc

6.1.22 Potentially vulnerable (6.1.22-r1)

virtualbox-guest-additions-x11

6.1.22 Potentially vulnerable (6.1.22-r1)

kernel-modules-virtualbox-addition-std-def

6.1.26 Potentially vulnerable (6.1.26-alt1.328858.1)

kernel-modules-virtualbox-addition-un-def

6.1.26 Potentially vulnerable (6.1.26-alt1.330321.1)

kernel-modules-virtualbox-std-def

6.1.26 Potentially vulnerable (6.1.26-alt1.328858.1)

kernel-modules-virtualbox-un-def

6.1.26 Potentially vulnerable (6.1.26-alt1.330321.1)

virtualbox

6.1.26 Potentially vulnerable (6.1.26-alt1)

kernel-modules-virtualbox-addition-std-def

6.1.26 Potentially vulnerable (6.1.26-alt2.330319.1)

kernel-modules-virtualbox-addition-un-def

6.1.26 Potentially vulnerable (6.1.26-alt2.331285.1)

kernel-modules-virtualbox-std-def

6.1.26 Potentially vulnerable (6.1.26-alt1.330319.1)

kernel-modules-virtualbox-un-def

6.1.26 Potentially vulnerable (6.1.26-alt1.331285.1)

virtualbox

6.1.26 Potentially vulnerable (6.1.26-alt1)

kernel-modules-virtualbox-addition-std-def

6.1.30 (6.1.30-alt1.330322.1)

kernel-modules-virtualbox-addition-un-def

6.1.30 (6.1.30-alt1.331525.1)

kernel-modules-virtualbox-std-def

6.1.30 (6.1.30-alt1.330322.1)

kernel-modules-virtualbox-un-def

6.1.30 (6.1.30-alt1.331525.1)

virtualbox

6.1.30 (6.1.30-alt1)

virtualbox

6.1.20 Potentially vulnerable (6.1.20-dfsg-1~mx17+1)

virtualbox-ext-pack

6.1.20 Potentially vulnerable (6.1.20-1~mx17+1)

virtualbox-guest-additions-iso

6.1.20 Potentially vulnerable (6.1.20-1~mx17+1)

virtualbox-guest-additions-iso

6.1.14 Potentially vulnerable (6.1.14-0.1~mx17+1)

virtualbox

6.1.20 Potentially vulnerable (6.1.20-dfsg-1~mx19+1)

virtualbox

6.1.14 Potentially vulnerable (6.1.14-dfsg-2~mx19+1)

virtualbox-ext-pack

6.1.22 Potentially vulnerable (6.1.22-1~mx19+1)

virtualbox-ext-pack

6.1.14 Potentially vulnerable (6.1.14-2~mx19+1)

virtualbox-guest-additions-iso

6.1.22 Potentially vulnerable (6.1.22-1~mx19+1)

virtualbox-guest-additions-iso

6.1.14 Potentially vulnerable (6.1.14-0.1~mx19+1)

virtualbox

6.1.18 Potentially vulnerable (6.1.18-dfsg-2~mx19+1)

virtualbox

6.1.14 Potentially vulnerable (6.1.14-dfsg-2~mx19+1)
antiX-21
nosystemd

virtualbox

6.1.14 Potentially vulnerable (6.1.14-dfsg-2~mx19+1)

virtualbox-ext-pack

6.1.22 Potentially vulnerable (6.1.22-1~mx21+1)

virtualbox-ext-pack

6.1.14 Potentially vulnerable (6.1.14-2~mx19+1)
antiX-21
nosystemd

virtualbox-ext-pack

6.1.14 Potentially vulnerable (6.1.14-2~mx19+1)

virtualbox-guest-additions-iso

6.1.18 Potentially vulnerable (6.1.18-1~mx19+1)

virtualbox-guest-additions-iso

6.1.14 Potentially vulnerable (6.1.14-0.1~mx19+1)
antiX-21
nosystemd

virtualbox-guest-additions-iso

6.1.14 Potentially vulnerable (6.1.14-0.1~mx19+1)

virtualbox

6.1.30

virtualbox-guest

6.1.30
Arch
community

virtualbox

6.1.30 (6.1.30-1)
Arch
community

virtualbox-ext-vnc

6.1.30 (6.1.30-1)
Arch
community

virtualbox-guest-iso

6.1.30 (6.1.30-1)
Arch
community

virtualbox-guest-utils

6.1.30 (6.1.30-1)
Arch
community

virtualbox-guest-utils-nox

6.1.30 (6.1.30-1)
Arch
community

virtualbox-host-dkms

6.1.30 (6.1.30-1)
Arch
community

virtualbox-host-modules-arch

6.1.30 (6.1.30-2)
Arch
community

virtualbox-sdk

6.1.30 (6.1.30-1)

virtualbox-beta-bin

6.1.0.134891 Potentially vulnerable (6.1.0.134891-3)

virtualbox-bin

6.1.30 (6.1.30-1)

virtualbox-bin-5

5.2.44 Potentially vulnerable (5.2.44-1)

virtualbox-bin-5.0

5.0.40 Potentially vulnerable (5.0.40-1)

virtualbox-bin-guest-iso

6.1.30 (6.1.30-1)

virtualbox-bin-sdk

6.1.30 (6.1.30-1)

virtualbox-ext-vnc-svn

92314 (92314-1)

virtualbox-guest-utils-nox-svn

92314 (92314-1)

virtualbox-guest-utils-svn

92314 (92314-1)

virtualbox-headless

6.1.28 (6.1.28-1)

virtualbox-host-dkms-svn

92314 (92314-1)

virtualbox-host-modules-lts

6.1.18 Potentially vulnerable (6.1.18-10)

virtualbox-sdk-svn

92314 (92314-1)

virtualbox-svn

92314 (92314-1)

virtualbox51-guest-iso

5.1.38 Potentially vulnerable (5.1.38-1)
Artix
galaxy

virtualbox

6.1.30 (6.1.30-1)
  • Summary:
    Powerful x86 virtualization for enterprise as well as home use
  • Licenses:
    • GPL
    • custom
  • Links(s):
Artix
galaxy

virtualbox-ext-vnc

6.1.30 (6.1.30-1)
Artix
galaxy

virtualbox-guest-dkms

6.1.22 Potentially vulnerable (6.1.22-1)
  • Summary:
    VirtualBox Guest kernel modules sources
  • Licenses:
    • GPL
    • custom
  • Links(s):
Artix
galaxy

virtualbox-guest-iso

6.1.30 (6.1.30-1)
  • Summary:
    The official VirtualBox Guest Additions ISO image
  • License:
    • custom:PUEL
  • Links(s):
Artix
galaxy

virtualbox-guest-utils

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Guest userspace utilities
  • Licenses:
    • GPL
    • custom
  • Links(s):
Artix
galaxy

virtualbox-guest-utils-nox

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Guest userspace utilities without X support
  • Licenses:
    • GPL
    • custom
  • Links(s):
Artix
galaxy

virtualbox-host-dkms

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Host kernel modules sources
  • Licenses:
    • GPL
    • custom
  • Links(s):
Artix
galaxy

virtualbox-sdk

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Software Developer Kit (SDK)
  • Licenses:
    • GPL
    • custom
  • Links(s):
Chakra
desktop

virtualbox

6.1.14 Potentially vulnerable (6.1.14-1)
Chakra
desktop

virtualbox-ext-oracle

6.1.14 Potentially vulnerable (6.1.14-1)
Chakra
desktop

virtualbox-ext-vnc

6.1.14 Potentially vulnerable (6.1.14-1)
Chakra
desktop

virtualbox-guest-dkms

6.1.14 Potentially vulnerable (6.1.14-1)
Chakra
desktop

virtualbox-guest-iso

6.1.14 Potentially vulnerable (6.1.14-1)
Chakra
desktop

virtualbox-guest-utils

6.1.14 Potentially vulnerable (6.1.14-1)
Chakra
desktop

virtualbox-guest-utils-nox

6.1.14 Potentially vulnerable (6.1.14-1)
Chakra
desktop

virtualbox-host-dkms

6.1.14 Potentially vulnerable (6.1.14-1)
Chakra
desktop

virtualbox-sdk

6.1.14 Potentially vulnerable (6.1.14-1)

VirtualBox

6.1.30
  • Summary:
    VirtualBox is a general-purpose full virtualizer for x86 hardware, targeted at server, desktop and embedded use.
  • Links(s):

[Deprecated] VirtualBox Guest Additions

99.99.99.99
Debian 8
jessie/non-free

virtualbox-guest-additions-iso

4.3.36 Potentially vulnerable (4.3.36-1+deb8u1)
Deepin
non-free

virtualbox-guest-additions-iso

6.0.4 Potentially vulnerable (6.0.4-1)
Devuan 1.0
jessie/contrib

virtualbox

4.3.36 Potentially vulnerable (4.3.36-dfsg-1+deb8u1)
Devuan 1.0
jessie/non-free

virtualbox-guest-additions-iso

4.3.36 Potentially vulnerable (4.3.36-1+deb8u1)
Devuan 3.0
beowulf/non-free

virtualbox-guest-additions-iso

6.0.4 Potentially vulnerable (6.0.4-1)
Devuan 4.0
chimaera/non-free

virtualbox-guest-additions-iso

6.1.22 Potentially vulnerable (6.1.22-1)
Devuan Unstable
unstable/contrib

virtualbox

6.1.28 (6.1.28-dfsg-1)
Devuan Unstable
unstable/contrib

virtualbox-ext-pack

6.1.28 (6.1.28-1)
Devuan Unstable
unstable/non-free

virtualbox-guest-additions-iso

6.1.28 (6.1.28-1)

VirtualBox

6.1.30
Exherbo
virtualization

app-virtualization/virtualbox-bin

6.1.16_140961 Potentially vulnerable
Exherbo
virtualization

app-virtualization/virtualbox-bin

6.0.14_133895 Potentially vulnerable
Exherbo
virtualization

app-virtualization/virtualbox-bin

5.2.18_124319 Potentially vulnerable (5.2.18_124319-r1)
Exherbo
SuperHeron-misc

app-virtualization/virtualbox-ose

6.1.14a Potentially vulnerable
Fedora 28
updates

virtualbox-guest-additions

6.0.6 Potentially vulnerable (6.0.6-1.fc28)
Fedora 28
release

virtualbox-guest-additions

5.2.8 Potentially vulnerable (5.2.8-1.fc28)
Fedora 29
updates

virtualbox-guest-additions

6.0.14 Potentially vulnerable (6.0.14-1.fc29)
Fedora 29
release

virtualbox-guest-additions

5.2.18 Potentially vulnerable (5.2.18-1.fc29)
Fedora 30
updates

virtualbox-guest-additions

6.1.4 Potentially vulnerable (6.1.4-3.fc30)
Fedora 30
release

virtualbox-guest-additions

6.0.4 Potentially vulnerable (6.0.4-2.fc30)
Fedora 31
updates

virtualbox-guest-additions

6.1.16 Potentially vulnerable (6.1.16-1.fc31)
Fedora 31
release

virtualbox-guest-additions

6.0.12 Potentially vulnerable (6.0.12-1.fc31)
Fedora 32
updates

virtualbox-guest-additions

6.1.22 Potentially vulnerable (6.1.22-1.fc32)
Fedora 32
release

virtualbox-guest-additions

6.1.4 Potentially vulnerable (6.1.4-4.fc32)
Fedora 33
updates

virtualbox-guest-additions

6.1.28 (6.1.28-1.fc33)
Fedora 33
release

virtualbox-guest-additions

6.1.14 Potentially vulnerable (6.1.14-1.fc33)
Fedora 34
updates

virtualbox-guest-additions

6.1.28 (6.1.28-1.fc34)
Fedora 34
release

virtualbox-guest-additions

6.1.18 Potentially vulnerable (6.1.18-2.fc34)
Fedora 35
updates

virtualbox-guest-additions

6.1.28 (6.1.28-1.fc35)
Fedora 35
development

virtualbox-guest-additions

6.1.26 Potentially vulnerable (6.1.26-1.fc35)

virtualbox-guest-additions

6.1.30 (6.1.30-1.fc36)

emulators/virtualbox-ose

6.1.30

emulators/virtualbox-ose-additions

6.1.30

emulators/virtualbox-ose-additions-nox11

6.1.30

emulators/virtualbox-ose-kmod

6.1.30

emulators/virtualbox-ose-nox11

6.1.30

virtualbox

6.1.16 Potentially vulnerable
Funtoo 1.4
core-kit

app-emulation/virtualbox

6.1.30.148432
Funtoo 1.4
core-kit

app-emulation/virtualbox-additions

6.1.30
Funtoo 1.4
core-kit

app-emulation/virtualbox-bin

6.1.30.148432
Funtoo 1.4
core-kit

app-emulation/virtualbox-guest-additions

6.1.30
Funtoo 1.4
core-kit

app-emulation/virtualbox-modules

6.1.30

app-emulation/virtualbox

6.1.30

app-emulation/virtualbox

6.1.28 (6.1.28-r1)

app-emulation/virtualbox

6.1.24 Potentially vulnerable (6.1.24-r1)

app-emulation/virtualbox-additions

6.1.30

app-emulation/virtualbox-additions

6.1.28

app-emulation/virtualbox-additions

6.1.24 Potentially vulnerable

app-emulation/virtualbox-guest-additions

6.1.30

app-emulation/virtualbox-guest-additions

6.1.28

app-emulation/virtualbox-guest-additions

6.1.24 Potentially vulnerable

app-emulation/virtualbox-modules

6.1.30

app-emulation/virtualbox-modules

6.1.28

app-emulation/virtualbox-modules

6.1.24 Potentially vulnerable

VirtualBox-OSE

2.1.0 Potentially vulnerable

app-emulation/virtualbox-guest-additions

5.1.26 Potentially vulnerable

app-emulation/virtualbox-guest-additions

4.3.12 Potentially vulnerable

virtualbox

6.1.26 Potentially vulnerable

virtualbox

6.1.28 (6.1.28-dfsg-1)

virtualbox-ext-pack

6.1.28 (6.1.28-1)

virtualbox-guest-additions-iso

6.1.28 (6.1.28-1)
KaOS
apps

virtualbox-guest-additions

6.1.30 (6.1.30-1)
KaOS
apps

virtualbox-guest-utils

6.1.30 (6.1.30-1)
KaOS
apps

virtualbox-modules

6.1.30 (6.1.30-1)
KaOS
apps

virtualbox-modules-next

6.1.30 (6.1.30-2)
KaOS
apps

virtualbox-qt5

6.1.30 (6.1.30-1)

app-emulation/virtualbox

6.1.26 Potentially vulnerable

app-emulation/virtualbox

6.1.24 Potentially vulnerable

app-emulation/virtualbox-additions

6.1.26 Potentially vulnerable

app-emulation/virtualbox-additions

6.1.24 Potentially vulnerable

app-emulation/virtualbox-additions

6.1.22 Potentially vulnerable

app-emulation/virtualbox-guest-additions

6.1.26 Potentially vulnerable

app-emulation/virtualbox-guest-additions

6.1.24 Potentially vulnerable

app-emulation/virtualbox-guest-additions

6.1.22 Potentially vulnerable

app-emulation/virtualbox-guest-additions

6.1.20 Potentially vulnerable

app-emulation/virtualbox-modules

6.1.26 Potentially vulnerable

app-emulation/virtualbox-modules

6.1.24 Potentially vulnerable

app-emulation/virtualbox

6.1.30

app-emulation/virtualbox

6.1.28

app-emulation/virtualbox-additions

6.1.30

app-emulation/virtualbox-additions

6.1.28

app-emulation/virtualbox-additions

6.1.24 Potentially vulnerable

app-emulation/virtualbox-guest-additions

6.1.30

app-emulation/virtualbox-guest-additions

6.1.28

app-emulation/virtualbox-guest-additions

6.1.24 Potentially vulnerable

app-emulation/virtualbox-modules

6.1.30

app-emulation/virtualbox-modules

6.1.28

virtualbox

4.3.18 Potentially vulnerable (4.3.18-dfsg-1~ubuntu1~trusty1)

virtualbox-guest-additions-iso

4.3.18 Potentially vulnerable (4.3.18-1~ubuntu1~trusty1)

virtualbox

5.0.4 Potentially vulnerable (5.0.4-dfsg-2)
Mageia 7
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.4.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.5.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.6.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.8.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.9.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.20 Potentially vulnerable (6.1.20-1.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.20 Potentially vulnerable (6.1.20-2.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-1.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-11.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-12.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-14.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-4.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-6.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-7.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-8.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.16 Potentially vulnerable (6.1.16-10.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.16 Potentially vulnerable (6.1.16-4.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.1.16 Potentially vulnerable (6.1.16-8.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.24 Potentially vulnerable (6.0.24-1.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.24 Potentially vulnerable (6.0.24-4.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.24 Potentially vulnerable (6.0.24-5.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.24 Potentially vulnerable (6.0.24-6.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.20 Potentially vulnerable (6.0.20-1.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.20 Potentially vulnerable (6.0.20-2.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.20 Potentially vulnerable (6.0.20-4.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.20 Potentially vulnerable (6.0.20-6.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.18 Potentially vulnerable (6.0.18-1.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.18 Potentially vulnerable (6.0.18-11.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.18 Potentially vulnerable (6.0.18-4.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.18 Potentially vulnerable (6.0.18-5.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.18 Potentially vulnerable (6.0.18-8.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.16 Potentially vulnerable (6.0.16-1.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.16 Potentially vulnerable (6.0.16-3.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.16 Potentially vulnerable (6.0.16-4.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.16 Potentially vulnerable (6.0.16-5.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.14 Potentially vulnerable (6.0.14-1.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.14 Potentially vulnerable (6.0.14-10.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.14 Potentially vulnerable (6.0.14-20.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.14 Potentially vulnerable (6.0.14-16.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.14 Potentially vulnerable (6.0.14-4.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.14 Potentially vulnerable (6.0.14-18.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.14 Potentially vulnerable (6.0.14-6.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.14 Potentially vulnerable (6.0.14-8.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.14 Potentially vulnerable (6.0.14-9.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.12 Potentially vulnerable (6.0.12-1.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.12 Potentially vulnerable (6.0.12-2.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.12 Potentially vulnerable (6.0.12-4.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.10 Potentially vulnerable (6.0.10-1.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.10 Potentially vulnerable (6.0.10-10.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.10 Potentially vulnerable (6.0.10-2.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.10 Potentially vulnerable (6.0.10-3.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.10 Potentially vulnerable (6.0.10-4.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.10 Potentially vulnerable (6.0.10-6.mga7)
Mageia 7
core/release

kmod-virtualbox

6.0.8 Potentially vulnerable (6.0.8-22.mga7)
Mageia 7
core/updates

kmod-virtualbox

6.0.8 Potentially vulnerable (6.0.8-25.mga7)
Mageia 7
core/updates

virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.mga7)
Mageia 7
core/updates

virtualbox

6.1.20 Potentially vulnerable (6.1.20-1.mga7)
Mageia 7
core/updates

virtualbox

6.1.18 Potentially vulnerable (6.1.18-1.mga7)
Mageia 7
core/updates

virtualbox

6.1.16 Potentially vulnerable (6.1.16-4.mga7)
Mageia 7
core/updates

virtualbox

6.0.24 Potentially vulnerable (6.0.24-1.mga7)
Mageia 7
core/updates

virtualbox

6.0.20 Potentially vulnerable (6.0.20-1.mga7)
Mageia 7
core/updates

virtualbox

6.0.18 Potentially vulnerable (6.0.18-1.mga7)
Mageia 7
core/updates

virtualbox

6.0.16 Potentially vulnerable (6.0.16-1.mga7)
Mageia 7
core/updates

virtualbox

6.0.16 Potentially vulnerable (6.0.16-2.mga7)
Mageia 7
core/updates

virtualbox

6.0.14 Potentially vulnerable (6.0.14-1.mga7)
Mageia 7
core/updates

virtualbox

6.0.14 Potentially vulnerable (6.0.14-2.mga7)
Mageia 7
core/updates

virtualbox

6.0.12 Potentially vulnerable (6.0.12-1.mga7)
Mageia 7
core/updates

virtualbox

6.0.10 Potentially vulnerable (6.0.10-1.mga7)
Mageia 7
core/release

virtualbox

6.0.8 Potentially vulnerable (6.0.8-1.mga7)
Mageia 8
core/backports

kmod-virtualbox

6.1.28 (6.1.28-2.1.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.14.10-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.28 (6.1.28-2.2.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.14.14-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.28 (6.1.28-2.5.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.14.17-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.28 (6.1.28-1.2.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.75-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.28 (6.1.28-1.4.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.78-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.28 (6.1.28-1.6.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.15.4-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.28 (6.1.28-1.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.70-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.26 Potentially vulnerable (6.1.26-2.2.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.13.12-2.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.26 Potentially vulnerable (6.1.26-2.4.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.13.14-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.26 Potentially vulnerable (6.1.26-2.8.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.14.10-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.26 Potentially vulnerable (6.1.26-2.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.13.8-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.26 Potentially vulnerable (6.1.26-1.2.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.60-2.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.26 Potentially vulnerable (6.1.26-1.4.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.62-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.26 Potentially vulnerable (6.1.26-1.6.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.70-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.26 Potentially vulnerable (6.1.26-1.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.56-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.24 Potentially vulnerable (6.1.24-2.4.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.13.8-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.24 Potentially vulnerable (6.1.24-2.1.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.13.4-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.24 Potentially vulnerable (6.1.24-1.1.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.52-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.24 Potentially vulnerable (6.1.24-1.4.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.56-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-2.6.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.12.10-2.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-2.10.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.12.12-2.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-2.11.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.12.13-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-2.15.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.12.15-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-2.16.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.13.4-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-2.2.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.12.4-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-2.3.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.12.6-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/backports

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-2.4.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.12.8-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.10.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.48-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.12.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.52-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.4.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.37-2.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.5.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.41-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.6.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.43-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.8.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.45-2.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.9.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.46-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.33-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.20 Potentially vulnerable (6.1.20-1.1.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.30-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.20 Potentially vulnerable (6.1.20-3.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.33-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/release

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-16.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.16-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-17.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.19-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-18.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.20-2.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-21.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.25-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-22.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.27-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

kmod-virtualbox

6.1.18 Potentially vulnerable (6.1.18-24.mga8)
  • Summary:
    Prebuilt virtualbox modules for kernel-5.10.30-1.mga8
  • Category:
    • System/Kernel and hardware
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

virtualbox

6.1.28 (6.1.28-1.mga8)
  • Summary:
    A general-purpose full virtualizer for x86 hardware
  • Category:
    • Emulators
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

virtualbox

6.1.26 Potentially vulnerable (6.1.26-1.mga8)
  • Summary:
    A general-purpose full virtualizer for x86 hardware
  • Category:
    • Emulators
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

virtualbox

6.1.24 Potentially vulnerable (6.1.24-1.mga8)
  • Summary:
    A general-purpose full virtualizer for x86 hardware
  • Category:
    • Emulators
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

virtualbox

6.1.22 Potentially vulnerable (6.1.22-1.mga8)
  • Summary:
    A general-purpose full virtualizer for x86 hardware
  • Category:
    • Emulators
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/updates

virtualbox

6.1.20 Potentially vulnerable (6.1.20-1.1.mga8)
  • Summary:
    A general-purpose full virtualizer for x86 hardware
  • Category:
    • Emulators
  • License:
    • GPLv2
  • Links(s):
Mageia 8
core/release

virtualbox

6.1.18 Potentially vulnerable (6.1.18-2.mga8)
  • Summary:
    A general-purpose full virtualizer for x86 hardware
  • Category:
    • Emulators
  • License:
    • GPLv2
  • Links(s):
Mageia Cauldron
core/release

kmod-virtualbox

6.1.30 (6.1.30-3.mga9)
Mageia Cauldron
core/release

virtualbox

6.1.30 (6.1.30-1.mga9)

linux414-virtualbox-host-modules

6.1.28 (6.1.28-4)

linux419-virtualbox-host-modules

6.1.28 (6.1.28-5)

linux44-virtualbox-host-modules

6.1.28 (6.1.28-4)

linux49-virtualbox-host-modules

6.1.28 (6.1.28-4)
Manjaro Stable
community

linux510-rt-virtualbox-host-modules

6.1.28 (6.1.28-2)

linux510-virtualbox-host-modules

6.1.28 (6.1.28-5)

linux513-virtualbox-host-modules

6.1.28 (6.1.28-1)

linux514-virtualbox-host-modules

6.1.28 (6.1.28-5)
Manjaro Stable
community

linux515-rt-virtualbox-host-modules

6.1.28 (6.1.28-2)

linux515-virtualbox-host-modules

6.1.28 (6.1.28-6)

linux54-virtualbox-host-modules

6.1.28 (6.1.28-5)
Manjaro Stable
community

virtualbox

6.1.28 (6.1.28-3)
  • Summary:
    Powerful x86 virtualization for enterprise as well as home use
  • Licenses:
    • GPL
    • custom
  • Links(s):
Manjaro Stable
community

virtualbox-ext-vnc

6.1.28 (6.1.28-3)
Manjaro Stable
community

virtualbox-guest-iso

6.1.28 (6.1.28-1)
  • Summary:
    The official VirtualBox Guest Additions ISO image
  • License:
    • custom:PUEL
  • Links(s):
Manjaro Stable
community

virtualbox-guest-utils

6.1.28 (6.1.28-3)
  • Summary:
    VirtualBox Guest userspace utilities
  • Licenses:
    • GPL
    • custom
  • Links(s):
Manjaro Stable
community

virtualbox-guest-utils-nox

6.1.28 (6.1.28-3)
  • Summary:
    VirtualBox Guest userspace utilities without X support
  • Licenses:
    • GPL
    • custom
  • Links(s):
Manjaro Stable
community

virtualbox-host-dkms

6.1.28 (6.1.28-3)
  • Summary:
    VirtualBox Host kernel modules sources
  • Licenses:
    • GPL
    • custom
  • Links(s):
Manjaro Stable
community

virtualbox-sdk

6.1.28 (6.1.28-3)
  • Summary:
    VirtualBox Software Developer Kit (SDK)
  • Licenses:
    • GPL
    • custom
  • Links(s):

linux414-virtualbox-host-modules

6.1.30 (6.1.30-2)

linux419-virtualbox-host-modules

6.1.30 (6.1.30-2)

linux44-virtualbox-host-modules

6.1.30 (6.1.30-2)

linux49-virtualbox-host-modules

6.1.30 (6.1.30-2)
Manjaro Testing
community

linux510-rt-virtualbox-host-modules

6.1.30 (6.1.30-1)

linux510-virtualbox-host-modules

6.1.30 (6.1.30-2)

linux514-virtualbox-host-modules

6.1.30 (6.1.30-1)
Manjaro Testing
community

linux515-rt-virtualbox-host-modules

6.1.30 (6.1.30-1)

linux515-virtualbox-host-modules

6.1.30 (6.1.30-4)

linux516-virtualbox-host-modules

6.1.30 (6.1.30-0.1)

linux54-virtualbox-host-modules

6.1.30 (6.1.30-2)
Manjaro Testing
community

virtualbox

6.1.30 (6.1.30-1)
  • Summary:
    Powerful x86 virtualization for enterprise as well as home use
  • Licenses:
    • GPL
    • custom
  • Links(s):
Manjaro Testing
community

virtualbox-ext-vnc

6.1.30 (6.1.30-1)
Manjaro Testing
community

virtualbox-guest-iso

6.1.30 (6.1.30-1)
  • Summary:
    The official VirtualBox Guest Additions ISO image
  • License:
    • custom:PUEL
  • Links(s):
Manjaro Testing
community

virtualbox-guest-utils

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Guest userspace utilities
  • Licenses:
    • GPL
    • custom
  • Links(s):
Manjaro Testing
community

virtualbox-guest-utils-nox

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Guest userspace utilities without X support
  • Licenses:
    • GPL
    • custom
  • Links(s):
Manjaro Testing
community

virtualbox-host-dkms

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Host kernel modules sources
  • Licenses:
    • GPL
    • custom
  • Links(s):
Manjaro Testing
community

virtualbox-sdk

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Software Developer Kit (SDK)
  • Licenses:
    • GPL
    • custom
  • Links(s):

linux414-virtualbox-host-modules

6.1.30 (6.1.30-2)

linux419-virtualbox-host-modules

6.1.30 (6.1.30-2)

linux44-virtualbox-host-modules

6.1.30 (6.1.30-2)

linux49-virtualbox-host-modules

6.1.30 (6.1.30-2)

linux510-rt-virtualbox-host-modules

6.1.30 (6.1.30-1)

linux510-virtualbox-host-modules

6.1.30 (6.1.30-2)

linux514-virtualbox-host-modules

6.1.30 (6.1.30-1)

linux515-rt-virtualbox-host-modules

6.1.30 (6.1.30-1)

linux515-virtualbox-host-modules

6.1.30 (6.1.30-4)

linux516-virtualbox-host-modules

6.1.30 (6.1.30-0.1)

linux54-virtualbox-host-modules

6.1.30 (6.1.30-2)

virtualbox

6.1.30 (6.1.30-1)
  • Summary:
    Powerful x86 virtualization for enterprise as well as home use
  • Licenses:
    • GPL
    • custom
  • Links(s):

virtualbox-ext-vnc

6.1.30 (6.1.30-1)

virtualbox-guest-iso

6.1.30 (6.1.30-1)
  • Summary:
    The official VirtualBox Guest Additions ISO image
  • License:
    • custom:PUEL
  • Links(s):

virtualbox-guest-utils

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Guest userspace utilities
  • Licenses:
    • GPL
    • custom
  • Links(s):

virtualbox-guest-utils-nox

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Guest userspace utilities without X support
  • Licenses:
    • GPL
    • custom
  • Links(s):

virtualbox-host-dkms

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Host kernel modules sources
  • Licenses:
    • GPL
    • custom
  • Links(s):

virtualbox-sdk

6.1.30 (6.1.30-1)
  • Summary:
    VirtualBox Software Developer Kit (SDK)
  • Licenses:
    • GPL
    • custom
  • Links(s):

virtualbox

5.1.22 Potentially vulnerable (5.1.22-dfsg-1mx15+1)

virtualbox-ext-pack

5.1.22 Potentially vulnerable (5.1.22-2mx15+1)

virtualbox-guest-additions-iso

5.1.22 Potentially vulnerable (5.1.22-1mx15+1)

virtualbox

5.2.24 Potentially vulnerable (5.2.24-dfsg-4~mx17+1)

virtualbox-ext-pack

5.2.24 Potentially vulnerable (5.2.24-1~mx17+1)

virtualbox-guest-additions-iso

5.2.24 Potentially vulnerable (5.2.24-1~mx17+1)

virtualbox

6.1.28 (6.1.28-dfsg-1~mx17+1)

virtualbox-ext-pack

6.1.28 (6.1.28-1~mx17+1)

virtualbox-guest-additions-iso

6.1.28 (6.1.28-1~mx17+1)

virtualbox

6.1.22 Potentially vulnerable (6.1.22-dfsg-1~mx19+1)

virtualbox-ext-pack

6.1.22 Potentially vulnerable (6.1.22-1~mx19+1)

virtualbox-guest-additions-iso

6.1.22 Potentially vulnerable (6.1.22-1~mx19+1)

virtualbox-guest-additions-iso

6.1.2 Potentially vulnerable (6.1.2-1~mx19+1)

virtualbox

6.1.28 (6.1.28-dfsg-1~mx19+1)

virtualbox-ext-pack

6.1.28 (6.1.28-1~mx19+1)

virtualbox-guest-additions-iso

6.1.28 (6.1.28-1~mx19+1)

virtualbox

6.1.26 Potentially vulnerable (6.1.26-dfsg-3~mx21+1)

virtualbox

6.1.22 Potentially vulnerable (6.1.22-dfsg-2~mx21+1)

virtualbox-ext-pack

6.1.26 Potentially vulnerable (6.1.26-1~mx21+1)

virtualbox-ext-pack

6.1.22 Potentially vulnerable (6.1.22-1~mx21+1)

virtualbox-guest-additions-iso

6.1.26 Potentially vulnerable (6.1.26-1~mx21+1)

virtualbox-guest-additions-iso

6.1.22 Potentially vulnerable (6.1.22-1~mx21+1)

virtualbox

6.1.28 (6.1.28-dfsg-1~mx21+1)

virtualbox-ext-pack

6.1.28 (6.1.28-1~mx21+1)

virtualbox-guest-additions-iso

6.1.28 (6.1.28-1~mx21+1)

virtualbox

6.1.22 Potentially vulnerable

virtualbox

6.1.22 Potentially vulnerable

virtualbox

6.1.22 Potentially vulnerable

virtualbox

6.1.22 Potentially vulnerable

virtualbox-modules

6.1.22-5.15.4 Potentially vulnerable

virtualbox-modules

6.1.22-5.15.4 Potentially vulnerable

virtualbox-modules

6.1.22-5.14.21 Potentially vulnerable

virtualbox-modules

6.1.22-5.14.20 Potentially vulnerable

virtualbox-modules

6.1.22-5.13.13 Potentially vulnerable

virtualbox-modules

6.1.22-5.13.9 Potentially vulnerable

virtualbox-modules

6.1.22-5.13.0 Potentially vulnerable

virtualbox-modules

6.1.22-5.10.81 Potentially vulnerable

virtualbox-modules

6.1.22-5.10.81 Potentially vulnerable

virtualbox-modules

6.1.22-5.10.80 Potentially vulnerable

virtualbox-modules

6.1.22-5.9.0-2020.11.20 Potentially vulnerable

virtualbox-modules

6.1.22-5.4.161 Potentially vulnerable

virtualbox-modules

6.1.22-4.19.217 Potentially vulnerable

virtualbox-modules

6.1.22-4.14.255 Potentially vulnerable

virtualbox-modules

6.1.22-4.14.165-172 Potentially vulnerable

virtualbox-modules

6.1.22-4.9.290 Potentially vulnerable

virtualbox-modules

6.1.22-4.4.292 Potentially vulnerable

virtualbox

6.1.28

virtualbox

6.1.28

virtualbox

6.1.28

virtualbox

6.1.28

virtualbox-modules

6.1.28-5.15.4

virtualbox-modules

6.1.28-5.15.4

virtualbox-modules

6.1.28-5.15.4-bcachefs-unstable-2021-11-06

virtualbox-modules

6.1.28-5.15.3

virtualbox-modules

6.1.28-5.15.3

virtualbox-modules

6.1.28-5.15.2

virtualbox-modules

6.1.28-5.14.21

virtualbox-modules

6.1.28-5.14.20

virtualbox-modules

6.1.28-5.14.16

virtualbox-modules

6.1.28-5.10.81

virtualbox-modules

6.1.28-5.10.81

virtualbox-modules

6.1.28-5.10.80

virtualbox-modules

6.1.28-5.10.80

virtualbox-modules

6.1.28-5.4.161

virtualbox-modules

6.1.28-5.4.160

virtualbox-modules

6.1.28-4.19.217

virtualbox-modules

6.1.28-4.19.217

virtualbox-modules

6.1.28-4.14.255

virtualbox-modules

6.1.28-4.14.255

virtualbox-modules

6.1.28-4.14.165-172

virtualbox-modules

6.1.28-4.9.290

virtualbox-modules

6.1.28-4.4.292

VirtualBox

6.1.26.145957 Potentially vulnerable

VirtualBox

6.1.24.145767 Potentially vulnerable

VirtualBox

6.1.22.144080 Potentially vulnerable

VirtualBox

6.1.20.143896 Potentially vulnerable

VirtualBox

6.1.18.142142 Potentially vulnerable

VirtualBox

6.1.16.140961 Potentially vulnerable

VirtualBox

6.1.14.140239 Potentially vulnerable

VirtualBox

6.1.12.139181 Potentially vulnerable

VirtualBox

6.1.10.138449 Potentially vulnerable

VirtualBox

6.1.8.137981 Potentially vulnerable

VirtualBox

6.1.6.137129 Potentially vulnerable

VirtualBox

6.1.4.136177 Potentially vulnerable

VirtualBox

6.1.2.135663 Potentially vulnerable

VirtualBox

6.1.0.135406 Potentially vulnerable

VirtualBox

6.0.14.133895 Potentially vulnerable

VirtualBox

6.0.12.133076 Potentially vulnerable

VirtualBox

6.0.10.132072 Potentially vulnerable

VirtualBox

6.0.8.130520 Potentially vulnerable

VirtualBox

6.0.6.130049 Potentially vulnerable

VirtualBox

6.0.4.128413 Potentially vulnerable

VirtualBox

6.0.2.128162 Potentially vulnerable

VirtualBox

6.0.0.127566 Potentially vulnerable

VirtualBox

5.2.22.126460 Potentially vulnerable

VirtualBox

5.2.20.125813 Potentially vulnerable

VirtualBox

5.2.18.124319 Potentially vulnerable

VirtualBox

5.2.16.123759 Potentially vulnerable

VirtualBox

5.2.14.123301 Potentially vulnerable

VirtualBox

5.2.12.122591 Potentially vulnerable

VirtualBox

5.2.8.121009 Potentially vulnerable

VirtualBox

5.2.6.120293 Potentially vulnerable

VirtualBox

5.2.4.119785 Potentially vulnerable

VirtualBox

5.2.2.119230 Potentially vulnerable

VirtualBox

5.2.0.118431 Potentially vulnerable

VirtualBox

5.1.30.118389 Potentially vulnerable

VirtualBox

5.1.28.117968 Potentially vulnerable

VirtualBox

5.1.26.117224 Potentially vulnerable

VirtualBox

5.1.24.117012 Potentially vulnerable

VirtualBox

5.1.22 Potentially vulnerable

VirtualBox

5.1.14 Potentially vulnerable

VirtualBox

5.1.8 Potentially vulnerable

VirtualBox

5.1.2 Potentially vulnerable

VirtualBox

5.0.18 Potentially vulnerable

VirtualBox

5.0.14 Potentially vulnerable

VirtualBox

5.0.8 Potentially vulnerable

VirtualBox

5 Potentially vulnerable

VirtualBox

4.3.26 Potentially vulnerable

VirtualBox

4.3.20 Potentially vulnerable

VirtualBox

4.3.18 Potentially vulnerable

VirtualBox

4.3.14 Potentially vulnerable

VirtualBox

4.3.10 Potentially vulnerable

VirtualBox

4.2.12 Potentially vulnerable

VirtualBox

4.2.10 Potentially vulnerable

VirtualBox

4.2.8.83876 Potentially vulnerable

VirtualBox 64 bit

6.1.26.145957 Potentially vulnerable

VirtualBox 64 bit

6.1.24.145767 Potentially vulnerable

VirtualBox 64 bit

6.1.22.144080 Potentially vulnerable

VirtualBox 64 bit

6.1.20.143896 Potentially vulnerable

VirtualBox 64 bit

6.1.18.142142 Potentially vulnerable

VirtualBox 64 bit

6.1.16.140961 Potentially vulnerable

VirtualBox 64 bit

6.1.14.140239 Potentially vulnerable

VirtualBox 64 bit

6.1.12.139181 Potentially vulnerable

VirtualBox 64 bit

6.1.10.138449 Potentially vulnerable

VirtualBox 64 bit

6.1.8.137981 Potentially vulnerable

VirtualBox 64 bit

6.1.6.137129 Potentially vulnerable

VirtualBox 64 bit

6.1.4.136177 Potentially vulnerable

VirtualBox 64 bit

6.1.2.135663 Potentially vulnerable

VirtualBox 64 bit

6.1.0.135406 Potentially vulnerable

VirtualBox 64 bit

6.0.14.133895 Potentially vulnerable

VirtualBox 64 bit

6.0.12.133076 Potentially vulnerable

VirtualBox 64 bit

6.0.10.132072 Potentially vulnerable

VirtualBox 64 bit

6.0.8.130520 Potentially vulnerable

VirtualBox 64 bit

6.0.6.130049 Potentially vulnerable

VirtualBox 64 bit

6.0.4.128413 Potentially vulnerable

VirtualBox 64 bit

6.0.2.128162 Potentially vulnerable

VirtualBox 64 bit

6.0.0.127566 Potentially vulnerable

VirtualBox 64 bit

5.2.22.126460 Potentially vulnerable

VirtualBox 64 bit

5.2.20.125813 Potentially vulnerable

VirtualBox 64 bit

5.2.18.124319 Potentially vulnerable

VirtualBox 64 bit

5.2.16.123759 Potentially vulnerable

VirtualBox 64 bit

5.2.14.123301 Potentially vulnerable

VirtualBox 64 bit

5.2.12.122591 Potentially vulnerable

VirtualBox 64 bit

5.2.8.121009 Potentially vulnerable

VirtualBox 64 bit

5.2.6.120293 Potentially vulnerable

VirtualBox 64 bit

5.2.4.119785 Potentially vulnerable

VirtualBox 64 bit

5.2.2.119230 Potentially vulnerable

VirtualBox 64 bit

5.2.0.118431 Potentially vulnerable

VirtualBox 64 bit

5.1.30.118389 Potentially vulnerable

VirtualBox 64 bit

5.1.28.117968 Potentially vulnerable

VirtualBox 64 bit

5.1.26.117224 Potentially vulnerable

VirtualBox 64 bit

5.1.24.117012 Potentially vulnerable

VirtualBox 64 bit

5.1.22 Potentially vulnerable

VirtualBox 64 bit

5.1.14 Potentially vulnerable

VirtualBox 64 bit

5.1.8 Potentially vulnerable

VirtualBox 64 bit

5.1.2 Potentially vulnerable

VirtualBox 64 bit

5.0.24 Potentially vulnerable

VirtualBox 64 bit

5.0.18 Potentially vulnerable
  • Category:
    • Tools
  • License:
    • GPLv2
  • Links(s):