Versions Packages Information History CVEs Related Badges Report

Versions for vips

151 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.10
community
vips-lang 8.8.0 Potentially vulnerable - will.jordan@gmail.com
Alpine Linux 3.10
community
vips-dev 8.8.0 Potentially vulnerable - will.jordan@gmail.com
Alpine Linux 3.10
community
vips 8.8.0 Potentially vulnerable - will.jordan@gmail.com
Alpine Linux 3.10
community
vips-doc 8.8.0 Potentially vulnerable - will.jordan@gmail.com
Alpine Linux 3.10
community
vips-tools 8.8.0 Potentially vulnerable - will.jordan@gmail.com
Alpine Linux 3.11
community
vips 8.8.4 - will.jordan@gmail.com
Alpine Linux 3.11
community
vips-dev 8.8.4 - will.jordan@gmail.com
Alpine Linux 3.11
community
vips-lang 8.8.4 - will.jordan@gmail.com
Alpine Linux 3.11
community
vips-tools 8.8.4 - will.jordan@gmail.com
Alpine Linux 3.11
community
vips-doc 8.8.4 - will.jordan@gmail.com
Alpine Linux 3.12
community
vips-lang 8.9.2 - will.jordan@gmail.com
Alpine Linux 3.12
community
vips 8.9.2 - will.jordan@gmail.com
Alpine Linux 3.12
community
vips-dev 8.9.2 - will.jordan@gmail.com
Alpine Linux 3.12
community
vips-tools 8.9.2 - will.jordan@gmail.com
Alpine Linux 3.12
community
vips-doc 8.9.2 - will.jordan@gmail.com
Alpine Linux 3.13
community
vips-lang 8.10.5 Potentially vulnerable - will.jordan@gmail.com
Alpine Linux 3.13
community
vips 8.10.5 Potentially vulnerable - will.jordan@gmail.com
Alpine Linux 3.13
community
vips-doc 8.10.5 Potentially vulnerable - will.jordan@gmail.com
Alpine Linux 3.13
community
vips-tools 8.10.5 Potentially vulnerable - will.jordan@gmail.com
Alpine Linux 3.13
community
vips-dev 8.10.5 Potentially vulnerable - will.jordan@gmail.com
Alpine Linux 3.14
community
vips-lang 8.10.6 - will.jordan@gmail.com
Alpine Linux 3.14
community
vips-tools 8.10.6 - will.jordan@gmail.com
Alpine Linux 3.14
community
vips-doc 8.10.6 - will.jordan@gmail.com
Alpine Linux 3.14
community
vips-dev 8.10.6 - will.jordan@gmail.com
Alpine Linux 3.14
community
vips 8.10.6 - will.jordan@gmail.com
Alpine Linux 3.15
community
vips-lang 8.12.0 - will.jordan@gmail.com
Alpine Linux 3.15
community
vips-poppler 8.12.0 - will.jordan@gmail.com
Alpine Linux 3.15
community
vips-tools 8.12.0 - will.jordan@gmail.com
Alpine Linux 3.15
community
vips-doc 8.12.0 - will.jordan@gmail.com
Alpine Linux 3.15
community
vips-dev 8.12.0 - will.jordan@gmail.com
Alpine Linux 3.15
community
vips 8.12.0 - will.jordan@gmail.com
Alpine Linux Edge
community
vips-lang 8.12.0 - will.jordan@gmail.com
Alpine Linux Edge
community
vips 8.12.0 - will.jordan@gmail.com
Alpine Linux Edge
community
vips-doc 8.12.0 - will.jordan@gmail.com
Alpine Linux Edge
community
vips-tools 8.12.0 - will.jordan@gmail.com
Alpine Linux Edge
community
vips-dev 8.12.0 - will.jordan@gmail.com
Alpine Linux Edge
community
vips-poppler 8.12.0 - will.jordan@gmail.com
ALT Linux p9 vips 8.10.1 Graphics lav@altlinux.org
ALT Linux p10 vips 8.11.2 Graphics lav@altlinux.org
ALT Sisyphus vips 8.11.3 Graphics lav@altlinux.org
Apertis v2022 Development
v2022dev2/development
vips 8.10.5 Potentially vulnerable main gcs@debian.org
Arch
community
libvips 8.11.4 - -
AUR libvips-git 8.0.beta.r23.g045678d - unusual_thoughts@aur
Debian 8
jessie/main
vips 7.40.6 Potentially vulnerable libs qjb@debian.org
Debian 9
stretch/main
vips 8.4.5 Potentially vulnerable libs gcs@debian.org
Debian 10
buster/main
vips 8.7.4 Potentially vulnerable libs gcs@debian.org
Debian 11
bullseye/main
vips 8.10.5 Potentially vulnerable libs gcs@debian.org
Debian 12
bookworm/main
vips 8.11.4 libs gcs@debian.org
Debian Unstable
sid/main
vips 8.11.4 libs gcs@debian.org
Deepin
main
vips 8.7.4 Potentially vulnerable libs gcs@debian.org
Devuan 1.0
jessie/main
vips 7.40.6 Potentially vulnerable libs qjb@debian.org
Devuan 2.0
ascii/main
vips 8.4.5 Potentially vulnerable libs gcs@debian.org
Devuan 3.0
beowulf/main
vips 8.7.4 Potentially vulnerable libs gcs@debian.org
Devuan 4.0
chimaera/main
vips 8.10.5 Potentially vulnerable libs gcs@debian.org
Devuan Unstable
unstable/main
vips 8.11.4 libs gcs@debian.org
DPorts graphics/vips 8.11.4 graphics sunpoet@freebsd.org
Exherbo
CleverCloud
dev-libs/vips 8.11.2 dev-libs fallback-mnt-exherbo@repology
Fedora 26
updates
vips 8.5.9 Potentially vulnerable Unspecified -
Fedora 26
release
vips 8.5.6 Potentially vulnerable Unspecified -
Fedora 27
updates
vips 8.5.9 Potentially vulnerable Unspecified -
Fedora 27
release
vips 8.5.8 Potentially vulnerable Unspecified -
Fedora 28
updates
vips 8.6.5 Potentially vulnerable Unspecified -
Fedora 28
release
vips 8.6.2 Potentially vulnerable Unspecified -
Fedora 29
release
vips 8.6.5 Potentially vulnerable Unspecified -
Fedora 29
updates
vips 8.6.5 Potentially vulnerable Unspecified -
Fedora 30
release
vips 8.7.4 Potentially vulnerable Unspecified -
Fedora 31
updates
vips 8.8.4 Unspecified -
Fedora 31
release
vips 8.8.3 Unspecified -
Fedora 32
release
vips 8.8.4 Unspecified -
Fedora 32
updates
vips 8.8.4 Unspecified -
Fedora 33
updates
vips 8.9.2 Unspecified -
Fedora 33
release
vips 8.9.1 Unspecified -
Fedora 34
updates
vips 8.11.3 Unspecified -
Fedora 34
release
vips 8.10.5 Potentially vulnerable Unspecified -
Fedora 35
development
vips 8.11.3 Unspecified -
Fedora 35
updates
vips 8.11.3 Unspecified -
Fedora Rawhide vips 8.11.3 Unspecified -
FreeBSD Ports graphics/vips 8.12.0 graphics sunpoet@freebsd.org
freshcode.club libvips 8.10.0 - -
Gentoo overlay GURU media-libs/vips 8.10.6 media-libs guru@gentoo.org
GNU Guix vips 8.10.6 - -
Homebrew vips 8.12.1 - -
Kali Linux Rolling
main
vips 8.11.4 libs gcs@debian.org
MacPorts vips 8.11.4 graphics jcupitt@github
Manjaro Stable
community
libvips 8.11.4 - -
Manjaro Testing
community
libvips 8.11.4 - -
Manjaro Unstable
community
libvips 8.11.4 - -
MSYS2 mingw
x86_64
mingw-w64-x86_64-libvips 8.11.2 - -
MSYS2 mingw
i686
mingw-w64-i686-libvips 8.11.2 - -
nixpkgs stable 21.05 vips 8.10.6 - kovirobi@gmail.com
nixpkgs stable 21.11 vips 8.11.3 - kovirobi@gmail.com
nixpkgs unstable vips 8.11.3 - kovirobi@gmail.com
OpenBSD Ports graphics/libvips 8.9.2 graphics stephane@22decembre.eu
OpenPKG libvips 8.10.6 Graphics -
openSUSE Leap 42.3
main/oss
vips 8.0.2 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
main/oss
vips 8.5.9 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
main/oss
vips 8.5.9 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
main/oss
vips 8.5.9 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.3
main/oss
vips 8.10.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Tumbleweed
src-oss
vips 8.10.6 Development/Libraries/C and C++ -
openSUSE Graphics Tumbleweed vips 8.10.6 Development/Libraries/C and C++ -
OpenWrt 17.01 x86_64
packages
vips 7.42.1 Potentially vulnerable multimedia mike@flyn.org
OpenWrt 18.06 x86_64
packages
vips 8.6.1 Potentially vulnerable multimedia mike@flyn.org
OpenWrt 19.07 x86_64
packages
vips 8.7.4 Potentially vulnerable multimedia mike@flyn.org
OpenWrt 21.02 x86_64
packages
vips 8.10.5 Potentially vulnerable multimedia mike@flyn.org
Parabola
community
libvips 8.11.4 - -
Pardus 17
main
vips 8.4.5 Potentially vulnerable libs gcs@debian.org
Pardus 19
main
vips 8.7.4 Potentially vulnerable libs gcs@debian.org
Pardus 21
main
vips 8.10.5 Potentially vulnerable libs gcs@debian.org
Parrot
main
vips 8.10.5 Potentially vulnerable libs gcs@debian.org
PCLinuxOS vips 8.0.2 Potentially vulnerable System/Libraries -
PLD Linux vips 8.10.2 - -
PureOS Amber vips 8.7.4 Potentially vulnerable misc gcs@debian.org
PureOS landing vips 8.10.5 Potentially vulnerable misc gcs@debian.org
Raspbian Oldstable
main
vips 8.7.4 Potentially vulnerable libs gcs@debian.org
Raspbian Stable
main
vips 8.10.5 Potentially vulnerable libs gcs@debian.org
Raspbian Testing
main
vips 8.11.4 libs gcs@debian.org
Rosa 2014.1
contrib/updates
vips 7.42.3 Potentially vulnerable - -
Rosa 2014.1
contrib/release
vips 7.38.1 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
vips 8.5.8 Potentially vulnerable - -
Rosa 2016.1
contrib/release
vips 8.4.1 Potentially vulnerable - -
Rosa 2019.1
contrib/release
vips 8.10.6 Video m.novosyolov@rosalinux.ru
SlackBuilds graphics/vips 8.1.1 Potentially vulnerable graphics igor29768@gmail.com
SliTaz Cooking libvips 8.9.1 utilities yuripourre@gmail.com
SliTaz Cooking libvips-dev 8.9.1 development yuripourre@gmail.com
Solus libvips 8.11.3 multimedia.library joshua@streambits.io
Solus libvips-dbginfo 8.11.3 debug joshua@streambits.io
Solus libvips-devel 8.11.3 programming.devel joshua@streambits.io
Solus libvips-docs 8.11.3 programming.docs joshua@streambits.io
Spack libvips 8.10.5 Potentially vulnerable - fallback-mnt-spack@repology
T2 SDE vips 7.10.21 Potentially vulnerable extra/multimedia t2_@arcor.de
Termux libvips 8.12.1 - meyer.thibault@gmail.com
Trisquel 6.0
toutatis/main
vips 7.26.3 Potentially vulnerable universe/libs qjb@debian.org
Trisquel 7.0
belenos/main
vips 7.38.5 Potentially vulnerable universe/libs qjb@debian.org
Trisquel 8.0
flidas/main
vips 8.2.2 Potentially vulnerable universe/libs gcs@debian.org
Trisquel 9.0
etiona/main
vips 8.4.5 Potentially vulnerable universe/libs gcs@debian.org
Trisquel 10.0
nabia/main
vips 8.9.1 universe/libs gcs@debian.org
Ubuntu 14.04
trusty/universe
vips 7.38.5 Potentially vulnerable universe/libs qjb@debian.org
Ubuntu 16.04
xenial/universe
vips 8.2.2 Potentially vulnerable universe/libs gcs@debian.org
Ubuntu 18.04
bionic/universe
vips 8.4.5 Potentially vulnerable universe/libs gcs@debian.org
Ubuntu 20.04
focal/universe
vips 8.9.1 universe/libs gcs@debian.org
Ubuntu 20.10
groovy/universe
vips 8.10.2 universe/libs gcs@debian.org
Ubuntu 21.04
hirsute/universe
vips 8.10.5 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.10
impish/universe
vips 8.10.5 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.04
jammy/universe
vips 8.11.4 universe/libs gcs@debian.org
Void Linux x86_64
x86_64
vips 8.11.4 - mail@isaacfreund.com
Void Linux x86_64
x86_64
libvips 8.11.4 - mail@isaacfreund.com
Void Linux x86_64
x86_64
libvips-devel 8.11.4 - mail@isaacfreund.com
Void Linux x86_64
x86_64
libvips-doc 8.11.4 - mail@isaacfreund.com
Wikidata VIPS 8.10.6 - -
YACP libvips 8.11.4 Libs -