Versions Packages Information History CVEs Related Badges Report

Packages for vips

150 package(s) known

vips

8.8.0 Potentially vulnerable (8.8.0-r0)

vips-dev

8.8.0 Potentially vulnerable (8.8.0-r0)

vips-doc

8.8.0 Potentially vulnerable (8.8.0-r0)

vips-lang

8.8.0 Potentially vulnerable (8.8.0-r0)

vips-tools

8.8.0 Potentially vulnerable (8.8.0-r0)

vips

8.8.4 (8.8.4-r0)

vips-dev

8.8.4 (8.8.4-r0)

vips-doc

8.8.4 (8.8.4-r0)

vips-lang

8.8.4 (8.8.4-r0)

vips-tools

8.8.4 (8.8.4-r0)

vips

8.9.2 (8.9.2-r0)

vips-dev

8.9.2 (8.9.2-r0)

vips-doc

8.9.2 (8.9.2-r0)

vips-lang

8.9.2 (8.9.2-r0)

vips-tools

8.9.2 (8.9.2-r0)

vips

8.10.5 Potentially vulnerable (8.10.5-r0)

vips-dev

8.10.5 Potentially vulnerable (8.10.5-r0)

vips-doc

8.10.5 Potentially vulnerable (8.10.5-r0)

vips-lang

8.10.5 Potentially vulnerable (8.10.5-r0)

vips-tools

8.10.5 Potentially vulnerable (8.10.5-r0)

vips

8.10.6 (8.10.6-r1)

vips-dev

8.10.6 (8.10.6-r1)

vips-doc

8.10.6 (8.10.6-r1)

vips-lang

8.10.6 (8.10.6-r1)

vips-tools

8.10.6 (8.10.6-r1)

vips

8.12.0 (8.12.0-r0)

vips-dev

8.12.0 (8.12.0-r0)

vips-doc

8.12.0 (8.12.0-r0)

vips-lang

8.12.0 (8.12.0-r0)

vips-poppler

8.12.0 (8.12.0-r0)

vips-tools

8.12.0 (8.12.0-r0)

vips

8.12.0 (8.12.0-r0)

vips-dev

8.12.0 (8.12.0-r0)

vips-doc

8.12.0 (8.12.0-r0)

vips-lang

8.12.0 (8.12.0-r0)

vips-poppler

8.12.0 (8.12.0-r0)

vips-tools

8.12.0 (8.12.0-r0)

vips

8.10.1 (8.10.1-alt1)

vips

8.11.2 (8.11.2-alt1)

vips

8.11.3 (8.11.3-alt1)
Apertis v2022 Development
v2022dev2/development

vips

8.10.5 Potentially vulnerable (8.10.5-2apertis0)
Arch
community

libvips

8.11.4 (8.11.4-1)

libvips-git

8.0.beta.r23.g045678d (8.0.beta.r23.g045678d-1)
Debian 8
jessie/main

vips

7.40.6 Potentially vulnerable (7.40.6-2)
Debian 9
stretch/main

vips

8.4.5 Potentially vulnerable (8.4.5-1+deb9u1)
Deepin
main

vips

8.7.4 Potentially vulnerable (8.7.4-1+deb10u1+rebuild)
Devuan 1.0
jessie/main

vips

7.40.6 Potentially vulnerable (7.40.6-2)
Devuan 2.0
ascii/main

vips

8.4.5 Potentially vulnerable (8.4.5-1+deb9u1)
Devuan 3.0
beowulf/main

vips

8.7.4 Potentially vulnerable (8.7.4-1+deb10u1)
Devuan 4.0
chimaera/main

vips

8.10.5 Potentially vulnerable (8.10.5-2)
Devuan Unstable
unstable/main

vips

8.11.4 (8.11.4-2)

graphics/vips

8.11.4
Exherbo
CleverCloud

dev-libs/vips

8.11.2 (8.11.2-r1)
Fedora 26
updates

vips

8.5.9 Potentially vulnerable (8.5.9-1.fc26)
Fedora 26
release

vips

8.5.6 Potentially vulnerable (8.5.6-1.fc26)
Fedora 27
updates

vips

8.5.9 Potentially vulnerable (8.5.9-1.fc27)
Fedora 27
release

vips

8.5.8 Potentially vulnerable (8.5.8-2.fc27)
Fedora 28
updates

vips

8.6.5 Potentially vulnerable (8.6.5-3.fc28)
Fedora 28
release

vips

8.6.2 Potentially vulnerable (8.6.2-4.fc28)
Fedora 29
release

vips

8.6.5 Potentially vulnerable (8.6.5-2.fc29)
Fedora 29
updates

vips

8.6.5 Potentially vulnerable (8.6.5-3.fc29)
Fedora 30
release

vips

8.7.4 Potentially vulnerable (8.7.4-2.fc30)
Fedora 31
updates

vips

8.8.4 (8.8.4-2.fc31)
Fedora 31
release

vips

8.8.3 (8.8.3-1.fc31)
Fedora 32
updates

vips

8.8.4 (8.8.4-6.fc32)
Fedora 32
release

vips

8.8.4 (8.8.4-4.fc32)
Fedora 33
updates

vips

8.9.2 (8.9.2-2.fc33)
Fedora 33
release

vips

8.9.1 (8.9.1-3.fc33)
Fedora 34
updates

vips

8.11.3 (8.11.3-1.fc34)
Fedora 34
release

vips

8.10.5 Potentially vulnerable (8.10.5-5.fc34)
Fedora 35
development

vips

8.11.3 (8.11.3-4.fc35)
Fedora 35
updates

vips

8.11.3 (8.11.3-6.fc35)

vips

8.11.3 (8.11.3-7.fc36)

graphics/vips

8.12.0

libvips

8.10.0

media-libs/vips

8.10.6

vips

8.10.6

vips

8.12.0

vips

8.11.4 (8.11.4-2)

vips

8.11.4
Manjaro Stable
community

libvips

8.11.4 (8.11.4-1)
  • Summary:
    A fast image processing library with low memory needs
  • License:
    • LGPL
  • Links(s):
Manjaro Testing
community

libvips

8.11.4 (8.11.4-1)
  • Summary:
    A fast image processing library with low memory needs
  • License:
    • LGPL
  • Links(s):

libvips

8.11.4 (8.11.4-1)
  • Summary:
    A fast image processing library with low memory needs
  • License:
    • LGPL
  • Links(s):

mingw-w64-i686-libvips

8.11.2 (8.11.2-2)

mingw-w64-x86_64-libvips

8.11.2 (8.11.2-2)

vips

8.10.6

vips

8.11.3

graphics/libvips

8.9.2

libvips

8.10.6

vips

8.0.2 Potentially vulnerable (8.0.2-6.19)

vips

8.5.9 Potentially vulnerable (8.5.9-lp150.1.30)

vips

8.5.9 Potentially vulnerable (8.5.9-lp151.2.67)

vips

8.5.9 Potentially vulnerable (8.5.9-lp152.3.75)

vips

8.10.5 Potentially vulnerable (8.10.5-bp153.1.1)

vips

8.10.6 (8.10.6-2.4)

vips

8.10.6 (8.10.6-85.37)

vips

7.42.1 Potentially vulnerable (7.42.1-1)

vips

8.6.1 Potentially vulnerable (8.6.1-2)

vips

8.7.4 Potentially vulnerable (8.7.4-3)

vips

8.10.5 Potentially vulnerable (8.10.5-1)
Parabola
community

libvips

8.11.4 (8.11.4-1)

vips

8.4.5 Potentially vulnerable (8.4.5-1+deb9u1)

vips

8.7.4 Potentially vulnerable (8.7.4-1+deb10u1)

vips

8.10.5 Potentially vulnerable (8.10.5-2)
Parrot
main

vips

8.10.5 Potentially vulnerable (8.10.5-2)

vips

8.0.2 Potentially vulnerable (8.0.2-7pclos2019)
  • Summary:
    C/C++ library for processing large images
  • Category:
    • System/Libraries

vips

8.7.4 Potentially vulnerable (8.7.4-1+deb10u1)

vips

8.10.5 Potentially vulnerable (8.10.5-2)

vips

8.7.4 Potentially vulnerable (8.7.4-1+deb10u1)

vips

8.10.5 Potentially vulnerable (8.10.5-2)

vips

8.11.4 (8.11.4-2)
Rosa 2014.1
contrib/updates

vips

7.42.3 Potentially vulnerable (7.42.3-3)
Rosa 2014.1
contrib/release

vips

7.38.1 Potentially vulnerable (7.38.1-4)
Rosa 2016.1
contrib/updates

vips

8.5.8 Potentially vulnerable (8.5.8-3)
Rosa 2016.1
contrib/release

vips

8.4.1 Potentially vulnerable (8.4.1-3)
Rosa 2019.1
contrib/release

vips

8.10.6 (8.10.6-1)

libvips

8.9.1

libvips-dev

8.9.1

libvips

8.11.3

libvips-dbginfo

8.11.3

libvips-devel

8.11.3

libvips-docs

8.11.3

vips

7.10.21 Potentially vulnerable

libvips

8.12.1
Trisquel 6.0
toutatis/main

vips

7.26.3 Potentially vulnerable (7.26.3-1build1)
Trisquel 7.0
belenos/main

vips

7.38.5 Potentially vulnerable (7.38.5-2)
Trisquel 8.0
flidas/main

vips

8.2.2 Potentially vulnerable (8.2.2-1)
Trisquel 9.0
etiona/main

vips

8.4.5 Potentially vulnerable (8.4.5-1build1)
Trisquel 10.0
nabia/main

vips

8.9.1 (8.9.1-2)
Ubuntu 14.04
trusty/universe

vips

7.38.5 Potentially vulnerable (7.38.5-2)
Ubuntu 16.04
xenial/universe

vips

8.2.2 Potentially vulnerable (8.2.2-1)
Ubuntu 18.04
bionic/universe

vips

8.4.5 Potentially vulnerable (8.4.5-1build1)
Ubuntu 20.04
focal/universe

vips

8.9.1 (8.9.1-2)
Ubuntu 20.10
groovy/universe

vips

8.10.2 (8.10.2-1)
Ubuntu 21.04
hirsute/universe

vips

8.10.5 Potentially vulnerable (8.10.5-2ubuntu1)
Ubuntu 21.10
impish/universe

vips

8.10.5 Potentially vulnerable (8.10.5-2ubuntu1)
Ubuntu 22.04
jammy/universe

vips

8.11.4 (8.11.4-2)

libvips

8.11.4 (8.11.4_1)

libvips-devel

8.11.4 (8.11.4_1)

libvips-doc

8.11.4 (8.11.4_1)

vips

8.11.4 (8.11.4_1)

VIPS

8.10.6

libvips

8.11.4