Versions Packages Information History CVEs Related Badges Report

Versions for vim

1278 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
vim-dbg 8.2.1900 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
system
vim-doc 8.2.1900 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
system
vimdiff 8.2.1900 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
system
vim 8.2.1900 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
user
gvim-dbg 8.2.1900 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
user
gvim 8.2.1900 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
system
vim-doc 8.2.1764 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
system
vimdiff 8.2.1764 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
system
vim 8.2.1764 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
system
vim-dbg 8.2.1764 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
user
gvim-dbg 8.2.1764 Potentially vulnerable - adelie@aerdan.vulpine.house
Adélie Linux current
user
gvim 8.2.1764 Potentially vulnerable - adelie@aerdan.vulpine.house
AIX Open Source Packages vim 7.4.460 Potentially vulnerable - -
AIX Open Source Packages vim 7.4.355 Potentially vulnerable - -
AIX Open Source Packages vim 7.4.052 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.1314 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.1242 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.831 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.762 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.661 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.600 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.475 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.353 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.237 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.138 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.099 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.081 Potentially vulnerable - -
AIX Open Source Packages vim 7.3.069 Potentially vulnerable - -
AIX Open Source Packages vim 7.2.446 Potentially vulnerable - -
AIX Open Source Packages vim 7.2.444 Potentially vulnerable - -
AIX Open Source Packages vim 7.2.444 Potentially vulnerable - -
AIX Open Source Packages vim 7.2.436 Potentially vulnerable - -
AIX Open Source Packages vim 7.2.411 Potentially vulnerable - -
AIX Open Source Packages vim 7.2.368 Potentially vulnerable - -
AIX Open Source Packages vim 7.2.356 Potentially vulnerable - -
AIX Toolbox vim 8.1.2424 Potentially vulnerable Applications/Editors -
AIX Toolbox vim 8.1.2130 Potentially vulnerable Applications/Editors -
AIX Toolbox vim 8.1.2130 Potentially vulnerable Applications/Editors -
AIX Toolbox vim 8.0 Potentially vulnerable Applications/Editors -
AlmaLinux 8
BaseOS
vim 8.0.1763 Potentially vulnerable Unspecified packager@cloudlinux.com
Alpine Linux 3.8
main
vimdiff 8.1.1365 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
vim 8.1.1365 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
vim-doc 8.1.1365 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
vim 8.1.1365 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
vimdiff 8.1.1365 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
vim-doc 8.1.1365 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
gvim 8.1.1365 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
vimdiff 8.1.1365 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
vim 8.1.1365 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
vim-doc 8.1.1365 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
vim 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
vimdiff 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
gvim 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
vim-doc 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
xxd 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
vim 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
gvim 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
vimdiff 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
xxd 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
vim-doc 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
vim-tutor 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
gvim 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
vim-doc 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
vimdiff 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
vim 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
xxd 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
vim-help 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
vim 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
vim-doc 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
vim-tutor 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
xxd 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
vim-help 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
gvim 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux 3.14
main
vimdiff 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux Edge
main
vim-doc 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux Edge
main
vim-tutor 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux Edge
main
vim-help 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux Edge
main
vim 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux Edge
main
gvim 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux Edge
main
vimdiff 8.2.3437 - ncopa@alpinelinux.org
Alpine Linux Edge
main
xxd 8.2.3437 - ncopa@alpinelinux.org
ALT Linux p9 vim 8.2.0011 Potentially vulnerable Editors glebfm@altlinux.org
ALT Linux p10 vim 8.2.0011 Potentially vulnerable Editors glebfm@altlinux.org
ALT Sisyphus vim 8.2.0011 Potentially vulnerable Editors glebfm@altlinux.org
Amazon Linux 1
main
vim 8.0.0503 Potentially vulnerable Applications/Editors -
Amazon Linux 1
updates
vim 8.0.0503 Potentially vulnerable Applications/Editors -
Amazon Linux 1
updates
vim 8.0.0503 Potentially vulnerable Applications/Editors -
Amazon Linux 2 vim 8.1.1602 Potentially vulnerable Unspecified -
Amazon Linux 2 vim 7.4.160 Potentially vulnerable Applications/Editors -
Amazon Linux 2 vim 7.4.160 Potentially vulnerable Applications/Editors -
AOSC vim 8.2.3009 Potentially vulnerable editors fallback-mnt-aosc@repology
Apertis v2020
v2020/target
vim 8.1.0875 Potentially vulnerable main team+vim@tracker.debian.org, jamessan@debian.org
Apertis v2021
v2021/target
vim 8.1.0875 Potentially vulnerable main team+vim@tracker.debian.org, jamessan@debian.org
Apertis v2022 Development
v2022dev2/target
vim 8.2.2434 Potentially vulnerable main team+vim@tracker.debian.org, jamessan@debian.org
AppGet Gvim 8.1.0 Potentially vulnerable - -
Arch
extra
gvim 8.2.3441 - -
Arch
extra
vim-runtime 8.2.3441 - -
Arch
extra
vim 8.2.3441 - -
AUR vim-git 10985.5e5a98d7d - kovetskiy@aur
AUR vim-git-runtime 10985.5e5a98d7d - kovetskiy@aur
AUR gvim-git 8.0.0342 - pmattern@aur
AUR vim-minimal-git 8.0.0342 - pmattern@aur
AUR vim-runtime-git 8.0.0342 - pmattern@aur
AUR vim-clipboard 8.2.3441 - mgislv@aur
AUR gvim-gtk2 8.2.2999 Potentially vulnerable - fusion809@aur
AUR vim-min 8.2.2347 Potentially vulnerable - shoober420@aur
AUR vim-runtime-min 8.2.2347 Potentially vulnerable - shoober420@aur
AUR vim-x11 8.2.1704 Potentially vulnerable - thrawn@aur
AUR vim-gnome 8.1.0022 Potentially vulnerable - kaptoxic@aur
Artix
world
vim 8.2.3441 - -
Artix
world
gvim 8.2.3441 - -
Artix
world
vim-runtime 8.2.3441 - -
Astra Orel Stable
main
vim 8.0.0197 Potentially vulnerable editors pkg-vim-maintainers@lists.alioth.debian.org, jamessan@debian.org
Astra Orel Current
main
vim 8.0.0197 Potentially vulnerable editors pkg-vim-maintainers@lists.alioth.debian.org, jamessan@debian.org
Ataraxia GNU/Linux vim 8.2.3008 Potentially vulnerable editors nagakamira@gmail.com
Carbs Linux
extra
vim git - cem@ckyln.com
Carbs Linux
extra
gvim git - cem@ckyln.com
CentOS 6
os
vim 7.4.629 Potentially vulnerable Applications/Editors -
CentOS 6
updates
vim 7.4.629 Potentially vulnerable Applications/Editors -
CentOS 7
os
vim 7.4.629 Potentially vulnerable Applications/Editors -
CentOS 7
updates
vim 7.4.629 Potentially vulnerable Applications/Editors -
CentOS 8
BaseOS
vim 8.0.1763 Potentially vulnerable Unspecified bugs@centos.org
Chakra
core
vim-runtime 8.1.0470 Potentially vulnerable - -
Chakra
core
vim 8.1.0470 Potentially vulnerable - -
Chocolatey Vim 8.2.3446 - -
Chocolatey Vi iMproved (Vim) - console only 8.2 Potentially vulnerable - -
CRUX 3.4
core
vim 8.1.1390 Potentially vulnerable - core-ports@crux.nu
CRUX 3.4
opt
gvim 8.1.1390 Potentially vulnerable - jue@crux.nu
CRUX 3.5
core
vim 8.2.2072 Potentially vulnerable - core-ports@crux.nu
CRUX 3.5
opt
gvim 8.2.2072 Potentially vulnerable - jue@crux.nu
CRUX 3.6
core
vim 8.2.3429 - core-ports@crux.nu
CRUX 3.6
opt
gvim 8.2.3429 - jue@crux.nu
Cygwin gvim 8.2.0486 Potentially vulnerable Editors marco.atzeri@cygwin
Cygwin vim 8.2.0486 Potentially vulnerable Editors marco.atzeri@cygwin
Cygwin vim-common 8.2.0486 Potentially vulnerable Editors marco.atzeri@cygwin
Cygwin vim-debuginfo 8.2.0486 Potentially vulnerable Debug marco.atzeri@cygwin
Cygwin vim-doc 8.2.0486 Potentially vulnerable Editors marco.atzeri@cygwin
Cygwin vim-minimal 8.2.0486 Potentially vulnerable Base marco.atzeri@cygwin
Cygwin xxd 8.2.0486 Potentially vulnerable Editors marco.atzeri@cygwin
Debian 8
jessie/main
vim 7.4.488 Potentially vulnerable editors pkg-vim-maintainers@lists.alioth.debian.org, jamessan@debian.org
Debian 9
stretch/main
vim 8.0.0197 Potentially vulnerable editors pkg-vim-maintainers@lists.alioth.debian.org, jamessan@debian.org
Debian 10
buster/main
vim 8.1.0875 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Debian 11
bullseye/main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Debian 12
bookworm/main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Debian Stable
stable/main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Debian Testing
testing/main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Debian Unstable
sid/main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Deepin
main
vim 8.1.0875.1 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Devuan 1.0 (Jessie)
jessie/main
vim 7.4.488 Potentially vulnerable editors pkg-vim-maintainers@lists.alioth.debian.org, jamessan@debian.org
Devuan 2.0 (ASCII)
ascii/main
vim 8.0.0197 Potentially vulnerable editors pkg-vim-maintainers@lists.alioth.debian.org, jamessan@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
vim 8.1.0875 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Devuan Unstable
unstable/main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
distri vim 8.2 Potentially vulnerable - -
DistroWatch.com vim 8.2 Potentially vulnerable - -
DPorts editors/vim 8.2.3081 Potentially vulnerable editors adamw@freebsd.org
DPorts editors/vim-console 8.2.3081 Potentially vulnerable editors adamw@freebsd.org
DPorts editors/vim-tiny 8.2.3081 Potentially vulnerable editors adamw@freebsd.org
Entware
mipselsf-k3.4
xxd 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
mipssf-k3.4
vim 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
mipssf-k3.4
vim-full 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
mipssf-k3.4
vim-help 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
mipssf-k3.4
vim-runtime 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
mipssf-k3.4
xxd 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
x64-k3.2
vim 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
x64-k3.2
vim-full 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
x64-k3.2
vim-help 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
x64-k3.2
vim-runtime 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
x64-k3.2
xxd 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
aarch64-k3.10
vim 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
aarch64-k3.10
vim-full 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
aarch64-k3.10
vim-help 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
aarch64-k3.10
vim-runtime 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
aarch64-k3.10
xxd 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv5sf-k3.2
vim 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv5sf-k3.2
vim-full 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv5sf-k3.2
vim-help 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv5sf-k3.2
vim-runtime 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv5sf-k3.2
xxd 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv7sf-k2.6
vim 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv7sf-k2.6
vim-full 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv7sf-k2.6
vim-help 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv7sf-k3.2
vim 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv7sf-k3.2
vim-full 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv7sf-k3.2
vim-help 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv7sf-k3.2
vim-runtime 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv7sf-k3.2
xxd 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
mipselsf-k3.4
vim 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
mipselsf-k3.4
vim-full 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
mipselsf-k3.4
vim-help 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
mipselsf-k3.4
vim-runtime 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv7sf-k2.6
vim-runtime 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Entware
armv7sf-k2.6
xxd 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
Exherbo
arbor
app-editors/gvim 8.2.3444 app-editors fallback-mnt-exherbo@repology
Exherbo
arbor
app-editors/vim 8.2.3444 app-editors fallback-mnt-exherbo@repology
Exherbo
arbor
app-editors/vim-runtime 8.2.3444 app-editors fallback-mnt-exherbo@repology
Fedora 26
updates
vim 8.0.1806 Potentially vulnerable Unspecified -
Fedora 26
release
vim 8.0.662 Potentially vulnerable Applications/Editors -
Fedora 27
updates
vim 8.1.513 Potentially vulnerable Unspecified -
Fedora 27
release
vim 8.0.1176 Potentially vulnerable Applications/Editors -
Fedora 28
updates
vim 8.1.1137 Potentially vulnerable Unspecified -
Fedora 28
release
vim 8.0.1704 Potentially vulnerable Unspecified -
Fedora 29
updates
vim 8.1.2198 Potentially vulnerable Unspecified -
Fedora 29
release
vim 8.1.450 Potentially vulnerable Unspecified -
Fedora 30
updates
vim 8.2.587 Potentially vulnerable Unspecified -
Fedora 30
release
vim 8.1.1137 Potentially vulnerable Unspecified -
Fedora 31
updates
vim 8.2.1941 Potentially vulnerable Unspecified -
Fedora 31
release
vim 8.1.2102 Potentially vulnerable Unspecified -
Fedora 32
updates
vim 8.2.2787 Potentially vulnerable Unspecified -
Fedora 32
release
vim 8.2.525 Potentially vulnerable Unspecified -
Fedora 33
updates
vim 8.2.3404 Potentially vulnerable Unspecified -
Fedora 33
release
vim 8.2.1770 Potentially vulnerable Unspecified -
Fedora 34
updates
vim 8.2.3404 Potentially vulnerable Unspecified -
Fedora 34
release
vim 8.2.2637 Potentially vulnerable Unspecified -
Fedora Rawhide vim 8.2.3404 Potentially vulnerable Unspecified -
FreeBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors adamw@freebsd.org
FreeBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors adamw@freebsd.org
FreeBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors adamw@freebsd.org
FreeBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors adamw@freebsd.org
FreeBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors adamw@freebsd.org
FreeBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors adamw@freebsd.org
freshcode.club vim 8.2.3441 - -
Funtoo 1.4
editors-kit
app-editors/gvim 8.2.3441 app-editors fallback-mnt-funtoo@repology
Funtoo 1.4
editors-kit
app-editors/vim 8.2.3441 app-editors fallback-mnt-funtoo@repology
Funtoo 1.4
editors-kit
app-editors/vim-core 8.2.3441 app-editors fallback-mnt-funtoo@repology
Funtoo 1.4
editors-kit
app-editors/vim 8.2.0378 Potentially vulnerable app-editors fallback-mnt-funtoo@repology
Gentoo app-editors/vim-core 9999 app-editors vim@gentoo.org
Gentoo app-editors/vim 9999 app-editors vim@gentoo.org
Gentoo app-editors/gvim 9999 app-editors vim@gentoo.org
Gentoo app-editors/vim-core 8.2.0814 Potentially vulnerable app-editors vim@gentoo.org
Gentoo app-editors/vim 8.2.0814 Potentially vulnerable app-editors vim@gentoo.org
Gentoo app-editors/gvim 8.2.0814 Potentially vulnerable app-editors vim@gentoo.org
GNU Guix vim 8.2.2689 Potentially vulnerable - -
GNU Guix vim-full 8.2.2689 Potentially vulnerable - -
GoboLinux Vim 8.2 Potentially vulnerable - -
GoboLinux GVim 7.1 Potentially vulnerable - -
HaikuPorts master app-editors/vim 8.2.3176 Potentially vulnerable app-editors -
Homebrew vim 8.2.3400 Potentially vulnerable - -
HP-UX 11.31
hppa_32
vim 8.2 Potentially vulnerable - -
HP-UX 11.31
ia64_64
vim 8.2 Potentially vulnerable - -
HP-UX 11.31
hppa_32
vim 8.0 Potentially vulnerable - -
HP-UX 11.31
ia64_32
vim 8.0 Potentially vulnerable - -
HP-UX 11.31
ia64_64
vim 8.0 Potentially vulnerable - -
HP-UX 11.31
hppa_32
vim 7.4 Potentially vulnerable - -
Hyperbola
extra
gvim 8.0.0586 Potentially vulnerable - -
Hyperbola
extra
vim-runtime 8.0.0586 Potentially vulnerable - -
Hyperbola
extra
vim 8.0.0586 Potentially vulnerable - -
IBM i vim 8.1 Potentially vulnerable Unspecified -
just-install gvim 8.2 Potentially vulnerable - -
Kali Linux Rolling
main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
KaOS
main
vim 8.2.3400 Potentially vulnerable - demm@kaosx.us
LiGurOS stable app-editors/vim 9999 app-editors vim@gentoo.org
LiGurOS stable app-editors/gvim 9999 app-editors vim@gentoo.org
LiGurOS stable app-editors/vim-core 9999 app-editors vim@gentoo.org
LiGurOS stable app-editors/vim 8.2.0814 Potentially vulnerable app-editors vim@gentoo.org
LiGurOS stable app-editors/gvim 8.2.0814 Potentially vulnerable app-editors vim@gentoo.org
LiGurOS stable app-editors/vim-core 8.2.0814 Potentially vulnerable app-editors vim@gentoo.org
LiGurOS develop app-editors/gvim 9999 app-editors vim@gentoo.org
LiGurOS develop app-editors/vim-core 9999 app-editors vim@gentoo.org
LiGurOS develop app-editors/vim 9999 app-editors vim@gentoo.org
LiGurOS develop app-editors/gvim 8.2.0814 Potentially vulnerable app-editors vim@gentoo.org
LiGurOS develop app-editors/vim-core 8.2.0814 Potentially vulnerable app-editors vim@gentoo.org
LiGurOS develop app-editors/vim 8.2.0814 Potentially vulnerable app-editors vim@gentoo.org
Linuxbrew vim 8.2.3400 Potentially vulnerable - -
MacPorts vim 8.2.2681 Potentially vulnerable editors raimue@macports, raimue@github
Maemo Fremantle vim 7.2 Potentially vulnerable - mud-builder-users@garage.maemo.org, mud-builder-team@garage.maemo.org
Maemo Fremantle vim 7.2 Potentially vulnerable - mud-builder-users@garage.maemo.org, mud-builder-team@garage.maemo.org
Mageia 7
core/updates
vim 8.1.2136 Potentially vulnerable Editors -
Mageia 7
core/release
vim 8.1.1048 Potentially vulnerable Editors -
Mageia 7
core/updates
vim 8.1.1048 Potentially vulnerable Editors -
Mageia 8
core/release
vim 8.2.2143 Potentially vulnerable Editors -
Mageia Cauldron
core/release
vim 8.2.3404 Potentially vulnerable Editors -
Manjaro Stable
extra
gvim 8.2.3412 - -
Manjaro Stable
extra
vim-runtime 8.2.3412 - -
Manjaro Stable
extra
vim 8.2.3412 - -
Manjaro Testing
extra
vim 8.2.3441 - -
Manjaro Testing
extra
vim-runtime 8.2.3441 - -
Manjaro Testing
extra
gvim 8.2.3441 - -
Manjaro Unstable
extra
gvim 8.2.3441 - -
Manjaro Unstable
extra
vim-runtime 8.2.3441 - -
Manjaro Unstable
extra
vim 8.2.3441 - -
MidnightBSD mports editors/vim-console 8.2.0345 Potentially vulnerable editors -
MidnightBSD mports editors/vim 8.2.0345 Potentially vulnerable editors -
MSYS2 msys2
x86_64
vim 8.2.3182 Potentially vulnerable editors -
MSYS2 msys2
i686
vim 8.2.2859 Potentially vulnerable editors -
MX Linux MX-15 Testing
test
vim 8.0.0003 Potentially vulnerable editors pkg-vim-maintainers@lists.alioth.debian.org, jamessan@debian.org
nixpkgs stable vim 8.2.2567 Potentially vulnerable - jason@oconal.id.au, eduardo@eduardoquiros.com
nixpkgs stable vim_configurable 8.2.2567 Potentially vulnerable - jason@oconal.id.au, eduardo@eduardoquiros.com
nixpkgs unstable vim 8.2.3337 Potentially vulnerable - jason@oconal.id.au, eduardo@eduardoquiros.com
nixpkgs unstable vim_configurable 8.2.3337 Potentially vulnerable - jason@oconal.id.au, eduardo@eduardoquiros.com
NOIR Linux Main
extra
vim git Potentially vulnerable - me@danielm.pw
Npackd Stable Vim 8.2.3444 Text -
Npackd Stable Vim 8.2.3440 Text -
Npackd Stable Vim 8.2.3434 Text -
Npackd Stable Vim 8.2.3429 Text -
Npackd Stable Vim 8.2.3424 Text -
Npackd Stable Vim 8.2.3423 Text -
Npackd Stable Vim 8.2.3417 Text -
Npackd Stable Vim 8.2.3412 Text -
Npackd Stable Vim 8.2.3408 Text -
Npackd Stable Vim 8.2.3404 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3403 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3399 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3397 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3394 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3388 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3386 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3384 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3378 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3377 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3376 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3371 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3370 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3367 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3365 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3361 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3360 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3358 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3356 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3354 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3346 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3340 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3336 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3332 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3326 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3322 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3318 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3313 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3301 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3299 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3290 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3281 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3279 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3273 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3253 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3249 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3231 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3227 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3223 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3215 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3206 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3204 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3197 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3192 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3187 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3182 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3174 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3172 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3161 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3159 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3154 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3140 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3134 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3131 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3119 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3114 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3113 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3107 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3095 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3083 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3082 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3081 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3075 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3072 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3070 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3060 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3049 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3046 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3043 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3036 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3033 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3027 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3020 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3017 Potentially vulnerable Text -
Npackd Stable Vim 8.2.3013 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2999 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2994 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2984 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2976 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2973 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2968 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2965 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2961 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2956 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2946 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2938 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2932 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2929 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2920 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2914 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2907 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2897 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2891 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2890 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2886 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2885 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2879 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2878 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2876 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2875 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2873 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2871 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2863 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2860 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2856 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2850 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2847 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2846 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2845 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2844 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2840 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2836 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2832 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2831 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2825 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2822 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2820 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2818 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2817 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2814 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2811 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2808 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2803 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2800 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2799 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2786 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2783 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2779 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2772 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2771 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2767 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2760 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2758 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2756 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2753 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2741 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2738 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2735 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2730 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2725 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2712 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2706 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2681 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2679 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2677 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2673 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2668 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2661 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2653 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2650 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2648 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2646 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2637 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2632 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2625 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2622 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2619 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2610 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2608 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2607 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2601 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2591 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2590 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2589 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2580 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2576 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2572 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2569 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2566 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2562 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2560 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2559 Potentially vulnerable Text -
Npackd Stable Vim 8.2.2557 Potentially vulnerable Text -
Npackd Stable Vim 8.2 Potentially vulnerable Text -
Npackd Stable Vim 8.1 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1553 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1520 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1451 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1428 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1376 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1283 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1274 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1257 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1216 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1203 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1123 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1118 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.1030 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.970 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.921 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.824 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.771 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.753 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.604 Potentially vulnerable Text -
Npackd Stable Vim huge 8.0.3 Potentially vulnerable Text -
Npackd Stable Vim 8 Potentially vulnerable Text -
Npackd Stable Vim huge 7.4.1641 Potentially vulnerable Text -
Npackd Stable Vim huge 7.4.827 Potentially vulnerable Text -
Npackd Stable Vim huge 7.4.711 Potentially vulnerable Text -
Npackd Stable Vim huge 7.4.560 Potentially vulnerable Text -
Npackd Stable Vim huge 7.4.423 Potentially vulnerable Text -
Npackd Stable Vim huge 7.4.373 Potentially vulnerable Text -
Npackd Stable Vim huge 7.4.256 Potentially vulnerable Text -
Npackd Stable Vim huge 7.4.179 Potentially vulnerable Text -
Npackd Stable Vim huge 7.4.110 Potentially vulnerable Text -
Npackd Stable Vim 7.4 Potentially vulnerable Text -
Npackd Stable Vim 7.3.46 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3441 Text -
Npackd Stable64 Vim 64 bit 8.2.3437 Text -
Npackd Stable64 Vim 64 bit 8.2.3434 Text -
Npackd Stable64 Vim 64 bit 8.2.3429 Text -
Npackd Stable64 Vim 64 bit 8.2.3424 Text -
Npackd Stable64 Vim 64 bit 8.2.3423 Text -
Npackd Stable64 Vim 64 bit 8.2.3417 Text -
Npackd Stable64 Vim 64 bit 8.2.3412 Text -
Npackd Stable64 Vim 64 bit 8.2.3408 Text -
Npackd Stable64 Vim 64 bit 8.2.3404 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3403 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3399 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3397 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3394 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3388 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3386 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3384 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3378 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3377 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3376 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3371 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3370 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3367 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3365 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3361 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3360 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3358 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3356 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3354 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3346 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3340 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3336 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3332 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3326 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3322 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3318 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3313 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3301 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3299 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3290 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3281 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3279 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3273 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3253 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3249 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3231 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3227 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3223 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3215 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3206 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3204 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3197 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3192 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3187 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3182 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3174 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3172 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3161 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3159 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3154 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3140 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3134 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3131 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3119 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3114 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3113 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3107 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3095 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3083 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3082 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3081 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3075 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3072 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3070 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3060 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3049 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3046 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3043 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3036 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3033 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3027 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3020 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3017 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.3013 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2999 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2994 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2984 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2976 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2973 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2968 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2965 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2961 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2956 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2946 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2938 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2932 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2929 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2920 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2914 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2907 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2897 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2891 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2890 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2886 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2885 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2879 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2878 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2876 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2875 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2873 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2871 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2863 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2860 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2856 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2850 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2847 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2846 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2845 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2844 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2840 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2836 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2832 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2831 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2825 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2822 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2820 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2818 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2817 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2814 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2811 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2808 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2803 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2800 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2799 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2786 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2783 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2779 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2772 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2771 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2767 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2760 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2758 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2756 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2753 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2741 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2738 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2735 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2730 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2725 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2712 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2706 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2681 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2679 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2677 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2673 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2668 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2661 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2653 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2650 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2648 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2646 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2637 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2632 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2625 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2622 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2619 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2610 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2608 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2607 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2601 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2591 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2590 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2589 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2580 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2576 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2572 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2569 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2566 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2562 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2560 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2559 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2557 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2553 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2549 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2548 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2543 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2541 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2536 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2531 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2529 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2521 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2519 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2517 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2510 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2505 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2501 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2497 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2489 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2488 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2486 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2467 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2466 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2465 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2453 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2451 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2445 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2434 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2427 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2425 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2417 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2406 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2398 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2389 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2380 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2377 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2374 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2366 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2352 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2344 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2340 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2332 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2327 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2320 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2316 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2311 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2306 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2305 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2301 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2293 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2282 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2269 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2257 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2251 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2246 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2241 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2232 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2224 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2220 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2208 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2202 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2195 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2184 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2173 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.2160 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1913 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1873 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1844 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1807 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1775 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1490 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1477 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1424 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1313 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1266 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1206 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1153 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1101 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1065 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.1045 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.940 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.884 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.830 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.801 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.745 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.701 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.633 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.616 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.579 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.529 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.488 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.444 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.398 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.369 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.352 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.318 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.314 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.275 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.246 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.210 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.172 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.140 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.119 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.100 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.69 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.37 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.2.19 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2418 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2384 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2351 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2321 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2297 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2260 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2233 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2200 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2152 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2125 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2108 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2072 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2052 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.2021 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1972 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1933 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1896 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1845 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1824 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1779 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1749 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1737 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1705 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1657 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1618 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1594 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1568 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1518 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1467 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1415 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1364 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1330 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1286 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1240 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1200 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1177 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1176 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1142 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1103 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1057 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1023 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.1002 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.996 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.983 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.956 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.906 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.877 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.847 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.796 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.757 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.707 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.677 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.635 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.608 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.577 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.563 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.549 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.540 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.526 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.513 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.501 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.491 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.481 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.468 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.450 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.436 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.401 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.369 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.347 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.332 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.315 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.287 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.254 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.229 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.207 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.193 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.177 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.152 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.146 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.117 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.89 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.53 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.34 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.26 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.1.20 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1848 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1842 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1661 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1655 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1648 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1645 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1633 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1630 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1625 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1614 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1612 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1608 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1599 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1592 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1589 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1587 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1567 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1563 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1555 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1553 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1542 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1541 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1520 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1475 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1442 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1428 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1427 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1426 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1420 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1406 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1397 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1391 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1389 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1386 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1383 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1379 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1376 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1367 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1365 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1362 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1359 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1358 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1349 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1342 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1333 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1331 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1322 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1307 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1305 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1298 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1295 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1290 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1283 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1274 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1272 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1257 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1241 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1236 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1227 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1216 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1213 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1207 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1203 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1188 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1184 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1159 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1157 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1146 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1142 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1137 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1130 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1127 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1123 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1118 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1071 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.1064 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.995 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.994 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.987 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.983 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.960 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.946 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.895 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.862 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.826 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.799 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.771 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.753 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.740 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.738 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.730 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.727 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.717 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.711 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.705 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.704 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.698 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.692 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.633 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 8.0.55 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 7.4.965 Potentially vulnerable Text -
Npackd Stable64 Vim 64 bit 7.3 Potentially vulnerable Text -
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
OpenBSD Ports editors/vim 8.2.3394 Potentially vulnerable editors stu.ports@spacehopper.org
openEuler 20.03
source
vim 8.1.450 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
vim 8.2.1897 Potentially vulnerable Development/Editors -
OpenIndiana packages
hipster
vim 8.2.1897 Potentially vulnerable Development/Editors -
OpenIndiana packages
hipster
vim 8.2.1897 Potentially vulnerable Development/Editors -
openmamba
devel
vim 8.2.3444 Applications/Text silvan.calarco@mambasoft.it
openmamba
devel
vim-tiny 8.2.3444 Applications/Text silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
vim 8.1.1511 Potentially vulnerable Editors bero@lindev.ch
OpenMandriva 4.0
main/release
vim 8.1.1259 Potentially vulnerable Editors bero@lindev.ch
OpenMandriva Cooker
main/release
vim 8.2.3336 Potentially vulnerable Unspecified bero+massbuild@lindev.ch
OpenPKG vim 8.2.3446 Editor -
openSUSE Leap 42.3
main/oss
vim 7.4.326 Potentially vulnerable Productivity/Editors/Vi -
openSUSE Leap 15.0
main/oss
vim 8.0.1568 Potentially vulnerable Productivity/Text/Editors -
openSUSE Leap 15.0
updates/oss
vim 8.0.1568 Potentially vulnerable Productivity/Text/Editors -
openSUSE Leap 15.1
main/oss
vim 8.0.1568 Potentially vulnerable Productivity/Text/Editors -
openSUSE Leap 15.1
updates/oss
vim 8.0.1568 Potentially vulnerable Productivity/Text/Editors -
openSUSE Leap 15.1
updates/oss
vim 8.0.1568 Potentially vulnerable Productivity/Text/Editors -
openSUSE Leap 15.1
updates/oss
vim 8.0.1568 Potentially vulnerable Productivity/Text/Editors -
openSUSE Leap 15.2
main/oss
vim 8.0.1568 Potentially vulnerable Productivity/Text/Editors -
openSUSE Leap 15.2
updates/oss
vim 8.0.1568 Potentially vulnerable Productivity/Text/Editors -
openSUSE Leap 15.2
updates/oss
vim 8.0.1568 Potentially vulnerable Productivity/Text/Editors -
openSUSE Leap 15.3
main/oss
vim 8.0.1568 Potentially vulnerable Productivity/Text/Editors -
openSUSE Tumbleweed
src-oss
vim 8.2.3360 Potentially vulnerable Productivity/Text/Editors -
OpenWrt 17.01 x86_64
packages
vim-full 7.4 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 17.01 x86_64
packages
vim-help 7.4 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 17.01 x86_64
packages
vim-runtime 7.4 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 17.01 x86_64
packages
vim 7.4 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 17.01 x86_64
packages
xxd 7.4 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 18.06 x86_64
packages
vim-full 8.0.586 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 18.06 x86_64
packages
vim-fuller 8.0.586 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 18.06 x86_64
packages
vim-help 8.0.586 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 18.06 x86_64
packages
vim-runtime 8.0.586 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 18.06 x86_64
packages
vim 8.0.586 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 18.06 x86_64
packages
xxd 8.0.586 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 19.07 x86_64
packages
vim-full 8.1 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 19.07 x86_64
packages
vim-fuller 8.1 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 19.07 x86_64
packages
vim-help 8.1 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 19.07 x86_64
packages
vim-runtime 8.1 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 19.07 x86_64
packages
vim 8.1 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 19.07 x86_64
packages
xxd 8.1 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 21.02 x86_64
packages
vim-full 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 21.02 x86_64
packages
vim-fuller 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 21.02 x86_64
packages
vim-help 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 21.02 x86_64
packages
vim-runtime 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 21.02 x86_64
packages
vim 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
OpenWrt 21.02 x86_64
packages
xxd 8.2 Potentially vulnerable utils marko.ratkaj@sartura.hr
OS4Depot vim 7.0r3 Potentially vulnerable utility/text/edit -
Parabola
extra
vim 8.2.3441 - -
Parabola
extra
gvim 8.2.3441 - -
Parabola
extra
vim-runtime 8.2.3441 - -
Pardus 17
main
vim 8.0.0197 Potentially vulnerable editors pkg-vim-maintainers@lists.alioth.debian.org, jamessan@debian.org
Pardus 17
updates/main
vim 8.0.0197 Potentially vulnerable editors pkg-vim-maintainers@lists.alioth.debian.org, jamessan@debian.org
Pardus 19
main
vim 8.1.0875 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Pardus 21
main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Parrot
main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
PCLinuxOS vim 8.2.019 Potentially vulnerable Editors -
Pisi Linux
main
vim 8.2.2891 Potentially vulnerable - admins@pisilinux.org
pkgsrc current editors/vim-gtk2 8.2.3172 Potentially vulnerable editors morr@netbsd.org
pkgsrc current editors/vim 8.2.3172 Potentially vulnerable editors morr@netbsd.org
pkgsrc current editors/vim-gtk3 8.2.3172 Potentially vulnerable editors morr@netbsd.org
pkgsrc current editors/vim-lang 8.2.3172 Potentially vulnerable editors morr@netbsd.org
pkgsrc current editors/vim-motif 8.2.3172 Potentially vulnerable editors morr@netbsd.org
pkgsrc current editors/vim-share 8.2.3172 Potentially vulnerable editors morr@netbsd.org
pkgsrc current editors/vim-xaw 8.2.3172 Potentially vulnerable editors morr@netbsd.org
PLD Linux vim 8.2.2976 Potentially vulnerable - -
PureOS Amber vim 8.1.0875 Potentially vulnerable misc team+vim@tracker.debian.org, jamessan@debian.org
PureOS landing vim 8.2.2434 Potentially vulnerable misc team+vim@tracker.debian.org, jamessan@debian.org
Raspbian Oldstable
main
vim 8.1.0875 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Raspbian Stable
main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Raspbian Testing
main
vim 8.2.2434 Potentially vulnerable editors team+vim@tracker.debian.org, jamessan@debian.org
Ravenports vim 8.2.3446 editors fallback-mnt-ravenports@repology
Rocky Linux 8
BaseOS
vim 8.0.1763 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
vim 7.4.936 Potentially vulnerable - -
Rosa 2014.1
main/release
vim 7.4.009 Potentially vulnerable - -
Rosa 2016.1
main/updates
vim 8.1.0005 Potentially vulnerable - -
Rosa 2016.1
main/release
vim 8.0.0208 Potentially vulnerable - -
Rosa 2019.1
main/release
vim 8.2.2544 Potentially vulnerable Editors m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
vim 7.4.629 Potentially vulnerable Applications/Editors andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
vim 7.4.629 Potentially vulnerable Applications/Editors andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
vim 7.4.160 Potentially vulnerable Applications/Editors alex2048@mail.ru
Rosa Server 7.5
base/release
vim 7.4.160 Potentially vulnerable Applications/Editors alex2048@mail.ru
Rosa Server 7.5
base/release
vim 7.4.160 Potentially vulnerable Applications/Editors alex2048@mail.ru
Scientific Linux 7.x vim 7.4.629 Potentially vulnerable Applications/Editors -
Scientific Linux 7.x vim 7.4.629 Potentially vulnerable Applications/Editors -
Scientific Linux 7.x vim 7.4.629 Potentially vulnerable Applications/Editors -
Scientific Linux 7.x vim 7.4.160 Potentially vulnerable Applications/Editors -
Scientific Linux 7.x vim 7.4.160 Potentially vulnerable Applications/Editors -
Scientific Linux 7.x vim 7.4.160 Potentially vulnerable Applications/Editors -
Scientific Linux 7.x vim 7.4.160 Potentially vulnerable Applications/Editors -
Scientific Linux 7.x vim 7.4.160 Potentially vulnerable Applications/Editors -
Scientific Linux 7.x vim 7.4.160 Potentially vulnerable Applications/Editors -
Scientific Linux 7.x vim 7.4.027 Potentially vulnerable Applications/Editors -
Scoop
main
vim-nightly 8.2.3446 - -
Scoop
main
vim 8.2.2824 Potentially vulnerable - -
Slackware 14.2
slackware
vim-gvim 7.4.1938 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
slackware
vim 7.4.1938 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
vim 8.2.3435 - volkerdi@slackware.com
Slackware current
slackware
vim-gvim 8.2.3435 - volkerdi@slackware.com
Slackware64 14.2
slackware64
vim 7.4.1938 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
vim-gvim 7.4.1938 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
vim 8.2.3435 - volkerdi@slackware.com
Slackware64 current
slackware64
vim-gvim 8.2.3435 - volkerdi@slackware.com
Slackwarearm 14.2
slackware
vim 7.4.1938 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
vim-gvim 7.4.1938 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm current
slackware
vim 8.2.3435 - volkerdi@slackware.com
Slackwarearm current
slackware
vim-gvim 8.2.3435 - volkerdi@slackware.com
SliTaz Cooking vim 8.2.0664 Potentially vulnerable editors erjo@slitaz.org
SliTaz Cooking vim-tiny 8.2.0664 Potentially vulnerable editors erjo@slitaz.org
SliTaz Cooking gvim 8.2 Potentially vulnerable editors erjo@slitaz.org
SliTaz Next vim 8.1.0436 Potentially vulnerable editors devel@slitaz.org
SliTaz Next vim-tiny 8.1.0436 Potentially vulnerable editors devel@slitaz.org
SliTaz Next gvim 7.3 Potentially vulnerable editors devel@slitaz.org
Solus vim 8.2.2557 Potentially vulnerable editor josephriches@gmail.com
Solus vim-dbginfo 8.2.2557 Potentially vulnerable debug josephriches@gmail.com
Spack vim 8.2.2541 Potentially vulnerable - sethrj@spack
T2 SDE vim 8.2 Potentially vulnerable extra/editor rene@t2-project.org, t2@t2-project.org
Termux vim-gtk 8.2.3300 Potentially vulnerable - termux@termux
Termux vim 8.2.2800 Potentially vulnerable - termux@termux
Termux vim-python 8.2.2800 Potentially vulnerable - termux@termux
Trisquel 6.0
toutatis/main
vim 7.3.429 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Trisquel 6.0
toutatis-updates/main
vim 7.3.429 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Trisquel 7.0
belenos/main
vim 7.4.052 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Trisquel 7.0
belenos-updates/main
vim 7.4.052 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Trisquel 8.0
flidas/main
vim 7.4.1689 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Trisquel 8.0
flidas-updates/main
vim 7.4.1689 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Trisquel 9.0
etiona/main
vim 8.0.1453 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Trisquel 9.0
etiona-updates/main
vim 8.0.1453 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
UBI 8
baseos
vim 8.0.1763 Potentially vulnerable Unspecified -
Ubuntu 14.04
trusty/main
vim 7.4.052 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Ubuntu 14.04
trusty-updates/main
vim 7.4.052 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Ubuntu 16.04
xenial-updates/main
vim 7.4.1689 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Ubuntu 16.04
xenial/main
vim 7.4.1689 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Ubuntu 18.04
bionic-updates/main
vim 8.0.1453 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Ubuntu 18.04
bionic/main
vim 8.0.1453 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Ubuntu 20.04
focal/main
vim 8.1.2269 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Ubuntu 20.10
groovy/main
vim 8.2.0716 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Ubuntu 21.04
hirsute/main
vim 8.2.2434 Potentially vulnerable editors ubuntu-devel-discuss@lists.ubuntu.com, jamessan@debian.org
Void Linux x86_64
x86_64
gvim 8.2.2874 Potentially vulnerable - neel@chot.ai
Void Linux x86_64
x86_64
gvim-huge 8.2.2874 Potentially vulnerable - neel@chot.ai
Void Linux x86_64
x86_64
vim 8.2.2874 Potentially vulnerable - neel@chot.ai
Void Linux x86_64
x86_64
vim-common 8.2.2874 Potentially vulnerable - neel@chot.ai
Void Linux x86_64
x86_64
vim-huge 8.2.2874 Potentially vulnerable - neel@chot.ai
Void Linux x86_64
x86_64
vim-huge-python3 8.2.2874 Potentially vulnerable - neel@chot.ai
Void Linux x86_64
x86_64
vim-x11 8.2.2874 Potentially vulnerable - neel@chot.ai
Void Linux x86_64
x86_64
xxd 8.2.2874 Potentially vulnerable - neel@chot.ai
Wikidata Vim 8.2 Potentially vulnerable - -
winget Vim 8.2.3446 vim -
winget Vim 8.2.3444 vim -
winget Vim 8.2.3441 vim -
winget Vim 8.2.3440 vim -
winget Vim 8.2.3437 vim -
winget Vim 8.2.3434 vim -
winget Vim 8.2.3429 vim -
winget Vim 8.2.3424 vim -
winget Vim 8.2.3423 vim -
winget Vim 8.2.3417 vim -
winget Vim 8.2.3412 vim -
winget Vim 8.2.3408 vim -
winget Vim 8.2.3404 Potentially vulnerable vim -
winget Vim 8.2.3403 Potentially vulnerable vim -
winget Vim 8.2.3399 Potentially vulnerable vim -
winget Vim 8.2.3397 Potentially vulnerable vim -
winget Vim 8.2.3394 Potentially vulnerable vim -
winget Vim 8.2.3388 Potentially vulnerable vim -
winget Vim 8.2.3386 Potentially vulnerable vim -
winget Vim 8.2.3384 Potentially vulnerable vim -
winget Vim 8.2.3378 Potentially vulnerable vim -
winget Vim 8.2.3377 Potentially vulnerable vim -
winget Vim 8.2.3376 Potentially vulnerable vim -
winget Vim 8.2.3371 Potentially vulnerable vim -
winget Vim 8.2.3370 Potentially vulnerable vim -
winget Vim 8.2.3367 Potentially vulnerable vim -
winget Vim 8.2.3365 Potentially vulnerable vim -
winget Vim 8.2.3361 Potentially vulnerable vim -
winget Vim 8.2.3360 Potentially vulnerable vim -
winget Vim 8.2.3358 Potentially vulnerable vim -
winget Vim 8.2.3356 Potentially vulnerable vim -
winget Vim 8.2.3354 Potentially vulnerable vim -
winget Vim 8.2.3346 Potentially vulnerable vim -
winget Vim 8.2.3340 Potentially vulnerable vim -
winget Vim 8.2.3336 Potentially vulnerable vim -
winget Vim 8.2.3332 Potentially vulnerable vim -
winget Vim 8.2.3326 Potentially vulnerable vim -
winget Vim 8.2.3322 Potentially vulnerable vim -
winget Vim 8.2.3313 Potentially vulnerable vim -
winget Vim 8.2.3301 Potentially vulnerable vim -
winget Vim 8.2.3299 Potentially vulnerable vim -
winget Vim 8.2.3290 Potentially vulnerable vim -
winget Vim 8.2.3281 Potentially vulnerable vim -
winget Vim 8.2.3279 Potentially vulnerable vim -
winget Vim 8.2.3273 Potentially vulnerable vim -
winget Vim 8.2.3253 Potentially vulnerable vim -
winget Vim 8.2.3249 Potentially vulnerable vim -
winget Vim 8.2.3231 Potentially vulnerable vim -
winget Vim 8.2.3227 Potentially vulnerable vim -
winget Vim 8.2.3223 Potentially vulnerable vim -
winget Vim 8.2.3215 Potentially vulnerable vim -
winget Vim 8.2.3206 Potentially vulnerable vim -
winget Vim 8.2.3204 Potentially vulnerable vim -
winget Vim 8.2.3197 Potentially vulnerable vim -
winget Vim 8.2.3192 Potentially vulnerable vim -
winget Vim 8.2.3187 Potentially vulnerable vim -
winget Vim 8.2.3182 Potentially vulnerable vim -
winget Vim 8.2.3174 Potentially vulnerable vim -
winget Vim 8.2.3172 Potentially vulnerable vim -
winget Vim 8.2.3161 Potentially vulnerable vim -
winget Vim 8.2.3159 Potentially vulnerable vim -
winget Vim 8.2.3154 Potentially vulnerable vim -
winget Vim 8.2.3140 Potentially vulnerable vim -
winget Vim 8.2.3134 Potentially vulnerable vim -
winget Vim 8.2.3131 Potentially vulnerable vim -
winget Vim 8.2.3119 Potentially vulnerable vim -
winget Vim 8.2.3114 Potentially vulnerable vim -
winget Vim 8.2.3113 Potentially vulnerable vim -
winget Vim 8.2.3107 Potentially vulnerable vim -
winget Vim 8.2.3095 Potentially vulnerable vim -
winget Vim 8.2.3083 Potentially vulnerable vim -
winget Vim 8.2.3082 Potentially vulnerable vim -
winget Vim 8.2.3081 Potentially vulnerable vim -
winget Vim 8.2.3075 Potentially vulnerable vim -
winget Vim 8.2.3072 Potentially vulnerable vim -
winget Vim 8.2.3070 Potentially vulnerable vim -
winget Vim 8.2.3060 Potentially vulnerable vim -
winget Vim 8.2.3049 Potentially vulnerable vim -
winget Vim 8.2.3046 Potentially vulnerable vim -
winget Vim 8.2.3043 Potentially vulnerable vim -
winget Vim 8.2.3036 Potentially vulnerable vim -
winget Vim 8.2.3033 Potentially vulnerable vim -
winget Vim 8.2.3027 Potentially vulnerable vim -
winget Vim 8.2.3020 Potentially vulnerable vim -
winget Vim 8.2.3017 Potentially vulnerable vim -
winget Vim 8.2.3013 Potentially vulnerable vim -
winget Vim 8.2.2999 Potentially vulnerable vim -
winget Vim 8.2.2994 Potentially vulnerable vim -
winget Vim 8.2.2984 Potentially vulnerable vim -
winget Vim 8.2.2976 Potentially vulnerable vim -
winget Vim 8.2.2973 Potentially vulnerable vim -
winget Vim 8.2.2968 Potentially vulnerable vim -
winget Vim 8.2.2965 Potentially vulnerable vim -
winget Vim 8.2.2961 Potentially vulnerable vim -
winget Vim 8.2.2956 Potentially vulnerable vim -
winget Vim 8.2.2946 Potentially vulnerable vim -
winget Vim 8.2.2929 Potentially vulnerable vim -
winget Vim 8.2.2914 Potentially vulnerable vim -
winget Vim 8.2.2907 Potentially vulnerable vim -
winget Vim 8.2.2897 Potentially vulnerable vim -
winget Vim 8.2.2891 Potentially vulnerable vim -
winget Vim 8.2.2890 Potentially vulnerable vim -
winget Vim 8.2.2886 Potentially vulnerable vim -
winget Vim 8.2.2879 Potentially vulnerable vim -
winget Vim 8.2.2876 Potentially vulnerable vim -
winget Vim 8.2.2871 Potentially vulnerable vim -
winget Vim 8.2.2860 Potentially vulnerable vim -
winget Vim 8.2.2856 Potentially vulnerable vim -
winget Vim 8.2.2850 Potentially vulnerable vim -
winget Vim 8.2.2847 Potentially vulnerable vim -
winget Vim 8.2.2846 Potentially vulnerable vim -
winget Vim 8.2.2844 Potentially vulnerable vim -
winget Vim 8.2.2836 Potentially vulnerable vim -
winget vim 8.2.2831 Potentially vulnerable vim -
winget vim 8.2.2820 Potentially vulnerable vim -
winget vim 8.2.2814 Potentially vulnerable vim -
winget vim 8.2.2803 Potentially vulnerable vim -
winget vim 8.2.2799 Potentially vulnerable vim -
winget vim 8.2.2783 Potentially vulnerable vim -
winget vim 8.2.2632 Potentially vulnerable vim -
winget vim 8.2.2601 Potentially vulnerable vim -
winget vim 8.2.2589 Potentially vulnerable vim -
winget vim 8.2.1923 Potentially vulnerable vim -
winget vim 8.2.1584 Potentially vulnerable vim -
winget vim 8.2.1484 Potentially vulnerable vim -
winget vim 8.2.0916 Potentially vulnerable vim -