Versions Packages Information History CVEs Related Badges Report

Packages for vim

1434 package(s) known

gvim

8.2.1900 Potentially vulnerable (8.2.1900-r0)

gvim

8.2.1764 Potentially vulnerable (8.2.1764-r0)

gvim-dbg

8.2.1900 Potentially vulnerable (8.2.1900-r0)

gvim-dbg

8.2.1764 Potentially vulnerable (8.2.1764-r0)

vim

8.2.1900 Potentially vulnerable (8.2.1900-r0)

vim

8.2.1764 Potentially vulnerable (8.2.1764-r0)

vim-dbg

8.2.1900 Potentially vulnerable (8.2.1900-r0)

vim-dbg

8.2.1764 Potentially vulnerable (8.2.1764-r0)

vim-doc

8.2.1900 Potentially vulnerable (8.2.1900-r0)

vim-doc

8.2.1764 Potentially vulnerable (8.2.1764-r0)

vimdiff

8.2.1900 Potentially vulnerable (8.2.1900-r0)

vimdiff

8.2.1764 Potentially vulnerable (8.2.1764-r0)

vim

7.4.460 Potentially vulnerable (7.4.460-1)

vim

7.4.355 Potentially vulnerable (7.4.355-1)

vim

7.4.052 Potentially vulnerable (7.4.052-1)

vim

7.3.1314 Potentially vulnerable (7.3.1314-1)

vim

7.3.1242 Potentially vulnerable (7.3.1242-1)

vim

7.3.831 Potentially vulnerable (7.3.831-1)

vim

7.3.762 Potentially vulnerable (7.3.762-1)

vim

7.3.661 Potentially vulnerable (7.3.661-1)

vim

7.3.600 Potentially vulnerable (7.3.600-1)

vim

7.3.475 Potentially vulnerable (7.3.475-1)

vim

7.3.353 Potentially vulnerable (7.3.353-1)

vim

7.3.237 Potentially vulnerable (7.3.237-1)

vim

7.3.138 Potentially vulnerable (7.3.138-1)

vim

7.3.099 Potentially vulnerable (7.3.099-1)

vim

7.3.081 Potentially vulnerable (7.3.081-1)

vim

7.3.069 Potentially vulnerable (7.3.069-1)

vim

7.2.446 Potentially vulnerable (7.2.446-1)

vim

7.2.444 Potentially vulnerable (7.2.444-2)

vim

7.2.444 Potentially vulnerable (7.2.444-1)

vim

7.2.436 Potentially vulnerable (7.2.436-1)

vim

7.2.411 Potentially vulnerable (7.2.411-1)

vim

7.2.368 Potentially vulnerable (7.2.368-1)

vim

7.2.356 Potentially vulnerable (7.2.356-1)

vim

8.1.2424 Potentially vulnerable (8.1.2424-1)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim
  • Links(s):

vim

8.1.2130 Potentially vulnerable (8.1.2130-1)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim
  • Links(s):

vim

8.1.2130 Potentially vulnerable (8.1.2130-2)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim
  • Links(s):

vim

8.0 Potentially vulnerable (8.0-2)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim
  • Links(s):

vim

8.0.1763 Potentially vulnerable (2:8.0.1763-16.el8)

vim

8.1.1365 Potentially vulnerable (8.1.1365-r0)

vim-doc

8.1.1365 Potentially vulnerable (8.1.1365-r0)

vimdiff

8.1.1365 Potentially vulnerable (8.1.1365-r0)

vim

8.1.1365 Potentially vulnerable (8.1.1365-r0)

vim-doc

8.1.1365 Potentially vulnerable (8.1.1365-r0)

vimdiff

8.1.1365 Potentially vulnerable (8.1.1365-r0)

gvim

8.1.1365 Potentially vulnerable (8.1.1365-r0)

vim

8.1.1365 Potentially vulnerable (8.1.1365-r0)

vim-doc

8.1.1365 Potentially vulnerable (8.1.1365-r0)

vimdiff

8.1.1365 Potentially vulnerable (8.1.1365-r0)

gvim

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim-doc

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vimdiff

8.2.3437 Potentially vulnerable (8.2.3437-r0)

xxd

8.2.3437 Potentially vulnerable (8.2.3437-r0)

gvim

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim-doc

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vimdiff

8.2.3437 Potentially vulnerable (8.2.3437-r0)

xxd

8.2.3437 Potentially vulnerable (8.2.3437-r0)

gvim

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim-doc

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim-help

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim-tutor

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vimdiff

8.2.3437 Potentially vulnerable (8.2.3437-r0)

xxd

8.2.3437 Potentially vulnerable (8.2.3437-r0)

gvim

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim-doc

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim-help

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vim-tutor

8.2.3437 Potentially vulnerable (8.2.3437-r0)

vimdiff

8.2.3437 Potentially vulnerable (8.2.3437-r0)

xxd

8.2.3437 Potentially vulnerable (8.2.3437-r0)

gvim

8.2.3650 (8.2.3650-r0)

vim

8.2.3650 (8.2.3650-r0)

vim-doc

8.2.3650 (8.2.3650-r0)

vim-tutor

8.2.3650 (8.2.3650-r0)

vimdiff

8.2.3650 (8.2.3650-r0)

xxd

8.2.3650 (8.2.3650-r0)

gvim

8.2.3650 (8.2.3650-r0)

vim

8.2.3650 (8.2.3650-r0)

vim-doc

8.2.3650 (8.2.3650-r0)

vim-tutor

8.2.3650 (8.2.3650-r0)

vimdiff

8.2.3650 (8.2.3650-r0)

xxd

8.2.3650 (8.2.3650-r0)

vim

8.2.0011 Potentially vulnerable (4:8.2.0011-alt1)

vim

8.2.0011 Potentially vulnerable (4:8.2.0011-alt3)

vim

8.2.0011 Potentially vulnerable (4:8.2.0011-alt3)

vim

8.0.0503 Potentially vulnerable (2:8.0.0503-1.47.amzn1)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim and MIT
  • Links(s):

vim

8.0.0503 Potentially vulnerable (2:8.0.0503-1.45.amzn1)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim and MIT
  • Links(s):

vim

8.0.0503 Potentially vulnerable (2:8.0.0503-1.46.amzn1)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim and MIT
  • Links(s):

vim

8.1.1602 Potentially vulnerable (2:8.1.1602-1.amzn2)
  • Summary:
    The VIM editor
  • Category:
    • Unspecified
  • License:
    • Vim and MIT
  • Links(s):

vim

7.4.160 Potentially vulnerable (2:7.4.160-4.amzn2.0.16)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim
  • Links(s):

vim

7.4.160 Potentially vulnerable (2:7.4.160-2.amzn2)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim
  • Links(s):

vim

8.2.3536 Potentially vulnerable (8.2.3536-1)
Apertis v2020
v2020/target

vim

8.1.0875 Potentially vulnerable (2:8.1.0875-5)
Apertis v2021
v2021/target

vim

8.1.0875 Potentially vulnerable (2:8.1.0875-5co1)
Apertis v2022 Development
v2022dev2/target

vim

8.2.2434 Potentially vulnerable (2:8.2.2434-1apertis0)
Arch
extra

gvim

8.2.3582 Potentially vulnerable (8.2.3582-1)
Arch
extra

vim

8.2.3582 Potentially vulnerable (8.2.3582-1)
Arch
extra

vim-runtime

8.2.3582 Potentially vulnerable (8.2.3582-1)

gvim-git

8.0.0342 (8.0.0342-1)

gvim-gtk2

8.2.2999 Potentially vulnerable (8.2.2999-1)

vim-clipboard

8.2.3582 Potentially vulnerable (8.2.3582-1)

vim-git

10985.5e5a98d7d (10985.5e5a98d7d-1)

vim-git-runtime

10985.5e5a98d7d (10985.5e5a98d7d-1)

vim-gnome

8.1.0022 Potentially vulnerable (8.1.0022-1)

vim-min

8.2.2347 Potentially vulnerable (8.2.2347-1)

vim-minimal-git

8.0.0342 (8.0.0342-1)

vim-runtime-git

8.0.0342 (8.0.0342-1)

vim-runtime-min

8.2.2347 Potentially vulnerable (8.2.2347-1)

vim-x11

8.2.1704 Potentially vulnerable (8.2.1704-1)
Artix
world

gvim

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor (with advanced features, such as a GUI)
  • License:
    • custom:vim
  • Links(s):
Artix
world

vim

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor
  • License:
    • custom:vim
  • Links(s):
Artix
world

vim-runtime

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor (shared runtime)
  • License:
    • custom:vim
  • Links(s):

vim

8.0.0197 Potentially vulnerable (2:8.0.0197-4+deb9u3)

vim

8.0.0197 Potentially vulnerable (2:8.0.0197-4+deb9u3)

vim

8.2.3008 Potentially vulnerable

vim

git

vim

7.4.629 Potentially vulnerable (2:7.4.629-5.el6_8.1)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim
  • Links(s):
CentOS 6
updates

vim

7.4.629 Potentially vulnerable (2:7.4.629-5.el6_10.2)
  • Summary:
    The VIM editor
  • Category:
    • Applications/Editors
  • License:
    • Vim
  • Links(s):

vim

7.4.629 Potentially vulnerable (2:7.4.629-7.el7)
CentOS 7
updates

vim

7.4.629 Potentially vulnerable (2:7.4.629-8.el7_9)
CentOS 8
BaseOS

vim

8.0.1763 Potentially vulnerable (2:8.0.1763-15.el8)

vim

8.0.1763 Potentially vulnerable (2:8.0.1763-15.el8)
Chakra
core

vim

8.1.0470 Potentially vulnerable (8.1.0470-1)
Chakra
core

vim-runtime

8.1.0470 Potentially vulnerable (8.1.0470-1)

Vi iMproved (Vim) - console only

8.2 Potentially vulnerable

Vim

8.2.3682
  • Summary:
    Vim is an advanced text editor that seeks to provide the power of the de-facto Unix editor 'Vi', with a more complete feature set. It's useful whether you're already using vi or using a different editor.
  • Links(s):

gvim

8.1.1390 Potentially vulnerable

vim

8.1.1390 Potentially vulnerable

gvim

8.2.2072 Potentially vulnerable

vim

8.2.2072 Potentially vulnerable

gvim

8.2.3671

vim

8.2.3671

gvim

8.2.0486 Potentially vulnerable (8.2.0486-1)

vim

8.2.0486 Potentially vulnerable (8.2.0486-1)

vim-common

8.2.0486 Potentially vulnerable (8.2.0486-1)

vim-debuginfo

8.2.0486 Potentially vulnerable (8.2.0486-1)

vim-doc

8.2.0486 Potentially vulnerable (8.2.0486-1)

vim-minimal

8.2.0486 Potentially vulnerable (8.2.0486-1)

xxd

8.2.0486 Potentially vulnerable (8.2.0486-1)
Deepin
main

vim

8.1.0875.1 Potentially vulnerable (2:8.1.0875.1-1+deepin)
Devuan 1.0
jessie/main

vim

7.4.488 Potentially vulnerable (2:7.4.488-7+deb8u3)
Devuan 2.0
ascii/main

vim

8.0.0197 Potentially vulnerable (2:8.0.0197-4+deb9u3)
Devuan 3.0
beowulf/main

vim

8.1.0875 Potentially vulnerable (2:8.1.0875-5)
Devuan 4.0
chimaera/main

vim

8.2.2434 Potentially vulnerable (2:8.2.2434-3)
Devuan Unstable
unstable/main

vim

8.2.3565 Potentially vulnerable (2:8.2.3565-1)

vim

8.2 Potentially vulnerable

editors/vim

8.2.3458 Potentially vulnerable

editors/vim

8.2.3458 Potentially vulnerable

editors/vim

8.2.3458 Potentially vulnerable

editors/vim

8.2.3458 Potentially vulnerable

editors/vim

8.2.3458 Potentially vulnerable

editors/vim

8.2.3458 Potentially vulnerable
Entware
mipselsf-k3.4

vim

8.2 Potentially vulnerable (8.2-4)
Entware
mipssf-k3.4

vim

8.2 Potentially vulnerable (8.2-4)
Entware
x64-k3.2

vim

8.2 Potentially vulnerable (8.2-4)
Entware
aarch64-k3.10

vim

8.2 Potentially vulnerable (8.2-4)
Entware
armv5sf-k3.2

vim

8.2 Potentially vulnerable (8.2-4)
Entware
armv7sf-k2.6

vim

8.2 Potentially vulnerable (8.2-4)
Entware
armv7sf-k3.2

vim

8.2 Potentially vulnerable (8.2-4)
Entware
mipselsf-k3.4

vim-full

8.2 Potentially vulnerable (8.2-4)
Entware
mipssf-k3.4

vim-full

8.2 Potentially vulnerable (8.2-4)
Entware
x64-k3.2

vim-full

8.2 Potentially vulnerable (8.2-4)
Entware
aarch64-k3.10

vim-full

8.2 Potentially vulnerable (8.2-4)
Entware
armv5sf-k3.2

vim-full

8.2 Potentially vulnerable (8.2-4)
Entware
armv7sf-k2.6

vim-full

8.2 Potentially vulnerable (8.2-4)
Entware
armv7sf-k3.2

vim-full

8.2 Potentially vulnerable (8.2-4)
Entware
armv7sf-k3.2

vim-help

8.2 Potentially vulnerable (8.2-4)
Entware
mipselsf-k3.4

vim-help

8.2 Potentially vulnerable (8.2-4)
Entware
mipssf-k3.4

vim-help

8.2 Potentially vulnerable (8.2-4)
Entware
x64-k3.2

vim-help

8.2 Potentially vulnerable (8.2-4)
Entware
aarch64-k3.10

vim-help

8.2 Potentially vulnerable (8.2-4)
Entware
armv5sf-k3.2

vim-help

8.2 Potentially vulnerable (8.2-4)
Entware
armv7sf-k2.6

vim-help

8.2 Potentially vulnerable (8.2-4)
Entware
armv7sf-k3.2

vim-runtime

8.2 Potentially vulnerable (8.2-4)
Entware
mipselsf-k3.4

vim-runtime

8.2 Potentially vulnerable (8.2-4)
Entware
mipssf-k3.4

vim-runtime

8.2 Potentially vulnerable (8.2-4)
Entware
x64-k3.2

vim-runtime

8.2 Potentially vulnerable (8.2-4)
Entware
aarch64-k3.10

vim-runtime

8.2 Potentially vulnerable (8.2-4)
Entware
armv5sf-k3.2

vim-runtime

8.2 Potentially vulnerable (8.2-4)
Entware
armv7sf-k2.6

vim-runtime

8.2 Potentially vulnerable (8.2-4)
Entware
armv7sf-k3.2

xxd

8.2 Potentially vulnerable (8.2-4)
Entware
mipselsf-k3.4

xxd

8.2 Potentially vulnerable (8.2-4)
Entware
mipssf-k3.4

xxd

8.2 Potentially vulnerable (8.2-4)
Entware
x64-k3.2

xxd

8.2 Potentially vulnerable (8.2-4)
Entware
aarch64-k3.10

xxd

8.2 Potentially vulnerable (8.2-4)
Entware
armv5sf-k3.2

xxd

8.2 Potentially vulnerable (8.2-4)
Entware
armv7sf-k2.6

xxd

8.2 Potentially vulnerable (8.2-4)
Exherbo
arbor

app-editors/gvim

8.2.3444 Potentially vulnerable
Exherbo
arbor

app-editors/vim

8.2.3444 Potentially vulnerable
Exherbo
arbor

app-editors/vim-runtime

8.2.3444 Potentially vulnerable
Fedora 26
updates

vim

8.0.1806 Potentially vulnerable (2:8.0.1806-1.fc26)
Fedora 26
release

vim

8.0.662 Potentially vulnerable (2:8.0.662-1.fc26)
Fedora 27
updates

vim

8.1.513 Potentially vulnerable (2:8.1.513-2.fc27)
Fedora 27
release

vim

8.0.1176 Potentially vulnerable (2:8.0.1176-1.fc27)
Fedora 28
updates

vim

8.1.1137 Potentially vulnerable (2:8.1.1137-1.fc28)
Fedora 28
release

vim

8.0.1704 Potentially vulnerable (2:8.0.1704-1.fc28)
Fedora 29
updates

vim

8.1.2198 Potentially vulnerable (2:8.1.2198-1.fc29)
Fedora 29
release

vim

8.1.450 Potentially vulnerable (2:8.1.450-1.fc29)
Fedora 30
updates

vim

8.2.587 Potentially vulnerable (2:8.2.587-1.fc30)
Fedora 30
release

vim

8.1.1137 Potentially vulnerable (2:8.1.1137-1.fc30)
Fedora 31
updates

vim

8.2.1941 Potentially vulnerable (2:8.2.1941-1.fc31)
Fedora 31
release

vim

8.1.2102 Potentially vulnerable (2:8.1.2102-1.fc31)
Fedora 32
updates

vim

8.2.2787 Potentially vulnerable (2:8.2.2787-1.fc32)
Fedora 32
release

vim

8.2.525 Potentially vulnerable (2:8.2.525-1.fc32)
Fedora 33
updates

vim

8.2.3582 Potentially vulnerable (2:8.2.3582-1.fc33)
Fedora 33
release

vim

8.2.1770 Potentially vulnerable (2:8.2.1770-1.fc33)
Fedora 34
updates

vim

8.2.3512 Potentially vulnerable (2:8.2.3512-1.fc34)
Fedora 34
release

vim

8.2.2637 Potentially vulnerable (2:8.2.2637-1.fc34)
Fedora 35
updates

vim

8.2.3642 (2:8.2.3642-1.fc35)
Fedora 35
development

vim

8.2.3404 Potentially vulnerable (2:8.2.3404-1.fc35)

vim

8.2.3642 (2:8.2.3642-1.fc36)

editors/vim

8.2.3616

editors/vim

8.2.3616

editors/vim

8.2.3616

editors/vim

8.2.3616

editors/vim

8.2.3616

vim

8.2.3668
Funtoo 1.4
editors-kit

app-editors/gvim

8.2.3678
Funtoo 1.4
editors-kit

app-editors/vim

8.2.3678
Funtoo 1.4
editors-kit

app-editors/vim

8.2.0378 Potentially vulnerable
Funtoo 1.4
editors-kit

app-editors/vim-core

8.2.3678

app-editors/gvim

9999

app-editors/gvim

8.2.3582 Potentially vulnerable

app-editors/gvim

8.2.3567 Potentially vulnerable

app-editors/gvim

8.2.3428 Potentially vulnerable (8.2.3428-r1)

app-editors/gvim

8.2.0814 Potentially vulnerable (8.2.0814-r100)

app-editors/vim

9999

app-editors/vim

8.2.3582 Potentially vulnerable

app-editors/vim

8.2.3567 Potentially vulnerable

app-editors/vim

8.2.3428 Potentially vulnerable (8.2.3428-r1)

app-editors/vim

8.2.0814 Potentially vulnerable (8.2.0814-r100)

app-editors/vim-core

9999

app-editors/vim-core

8.2.3582 Potentially vulnerable

app-editors/vim-core

8.2.3567 Potentially vulnerable

app-editors/vim-core

8.2.3428 Potentially vulnerable

app-editors/vim-core

8.2.0814 Potentially vulnerable

vim

8.2.3487 Potentially vulnerable

vim-full

8.2.3487 Potentially vulnerable

GVim

7.1 Potentially vulnerable

Vim

8.2 Potentially vulnerable

app-editors/vim

8.2.3176 Potentially vulnerable

vim

8.2.3650
HP-UX 11.31
ia64_64

vim

8.2 Potentially vulnerable
HP-UX 11.31
hppa_32

vim

8.2 Potentially vulnerable
HP-UX 11.31
hppa_32

vim

8.0 Potentially vulnerable
HP-UX 11.31
ia64_32

vim

8.0 Potentially vulnerable
HP-UX 11.31
ia64_64

vim

8.0 Potentially vulnerable
HP-UX 11.31
hppa_32

vim

7.4 Potentially vulnerable
Hyperbola
extra

gvim

8.0.0586 Potentially vulnerable (8.0.0586-2.hyperbola3)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor (with advanced features, such as a GUI)
  • License:
    • custom:vim
  • Links(s):
Hyperbola
extra

vim

8.0.0586 Potentially vulnerable (8.0.0586-2.hyperbola3)
Hyperbola
extra

vim-runtime

8.0.0586 Potentially vulnerable (8.0.0586-2.hyperbola3)

vim

8.1 Potentially vulnerable (8.1-3)

gvim

8.2 Potentially vulnerable

vim

8.2.3565 Potentially vulnerable (2:8.2.3565-1)
KaOS
main

vim

8.2.3582 Potentially vulnerable (8.2.3582-1)

app-editors/gvim

9999

app-editors/gvim

8.2.3428 Potentially vulnerable (8.2.3428-r1)

app-editors/gvim

8.2.0814 Potentially vulnerable (8.2.0814-r100)

app-editors/vim

9999

app-editors/vim

8.2.3428 Potentially vulnerable (8.2.3428-r1)

app-editors/vim

8.2.0814 Potentially vulnerable (8.2.0814-r100)

app-editors/vim-core

9999

app-editors/vim-core

8.2.3428 Potentially vulnerable

app-editors/vim-core

8.2.0814 Potentially vulnerable

app-editors/gvim

9999

app-editors/gvim

8.2.3582 Potentially vulnerable

app-editors/gvim

8.2.3567 Potentially vulnerable

app-editors/gvim

8.2.3428 Potentially vulnerable (8.2.3428-r1)

app-editors/gvim

8.2.0814 Potentially vulnerable (8.2.0814-r100)

app-editors/vim

9999

app-editors/vim

8.2.3582 Potentially vulnerable

app-editors/vim

8.2.3567 Potentially vulnerable

app-editors/vim

8.2.3428 Potentially vulnerable (8.2.3428-r1)

app-editors/vim

8.2.0814 Potentially vulnerable (8.2.0814-r100)

app-editors/vim-core

9999

app-editors/vim-core

8.2.3582 Potentially vulnerable

app-editors/vim-core

8.2.3567 Potentially vulnerable

app-editors/vim-core

8.2.3428 Potentially vulnerable

app-editors/vim-core

8.2.0814 Potentially vulnerable

vim

8.2.2683 Potentially vulnerable
Mageia 7
core/updates

vim

8.1.2136 Potentially vulnerable (8.1.2136-1.mga7)
Mageia 7
core/release

vim

8.1.1048 Potentially vulnerable (8.1.1048-1.mga7)
Mageia 7
core/updates

vim

8.1.1048 Potentially vulnerable (8.1.1048-1.1.mga7)
Mageia 8
core/updates

vim

8.2.2143 Potentially vulnerable (8.2.2143-3.2.mga8)
  • Summary:
    VIsual editor iMproved
  • Category:
    • Editors
  • License:
    • Charityware
  • Links(s):
Mageia 8
core/updates

vim

8.2.2143 Potentially vulnerable (8.2.2143-3.1.mga8)
  • Summary:
    VIsual editor iMproved
  • Category:
    • Editors
  • License:
    • Charityware
  • Links(s):
Mageia 8
core/release

vim

8.2.2143 Potentially vulnerable (8.2.2143-2.mga8)
  • Summary:
    VIsual editor iMproved
  • Category:
    • Editors
  • License:
    • Charityware
  • Links(s):
Mageia Cauldron
core/release

vim

8.2.3642 (8.2.3642-2.mga9)

gvim

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor (with advanced features, such as a GUI)
  • License:
    • custom:vim
  • Links(s):

vim

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor
  • License:
    • custom:vim
  • Links(s):

vim-runtime

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor (shared runtime)
  • License:
    • custom:vim
  • Links(s):

gvim

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor (with advanced features, such as a GUI)
  • License:
    • custom:vim
  • Links(s):

vim

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor
  • License:
    • custom:vim
  • Links(s):

vim-runtime

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor (shared runtime)
  • License:
    • custom:vim
  • Links(s):

gvim

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor (with advanced features, such as a GUI)
  • License:
    • custom:vim
  • Links(s):

vim

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor
  • License:
    • custom:vim
  • Links(s):

vim-runtime

8.2.3582 Potentially vulnerable (8.2.3582-1)
  • Summary:
    Vi Improved, a highly configurable, improved version of the vi text editor (shared runtime)
  • License:
    • custom:vim
  • Links(s):

editors/vim

8.2.3403 Potentially vulnerable

editors/vim

8.2.3403 Potentially vulnerable

editors/vim

8.2.3403 Potentially vulnerable

editors/vim

8.2.3403 Potentially vulnerable

editors/vim

8.2.3403 Potentially vulnerable

editors/vim

8.2.3403 Potentially vulnerable

vim

8.2.3582 Potentially vulnerable (8.2.3582-1)

vim

8.2.2859 Potentially vulnerable (8.2.2859-2)

vim

8.0.0003 Potentially vulnerable (2:8.0.0003-1mx150+1)

vim

8.2.3451 Potentially vulnerable

vim_configurable

8.2.3451 Potentially vulnerable

vim

8.2.3451 Potentially vulnerable

vim_configurable

8.2.3451 Potentially vulnerable

Vim

8.2.3564 Potentially vulnerable

Vim

8.2.3562 Potentially vulnerable

Vim

8.2.3551 Potentially vulnerable

Vim

8.2.3547 Potentially vulnerable

Vim

8.2.3543 Potentially vulnerable

Vim

8.2.3536 Potentially vulnerable

Vim

8.2.3532 Potentially vulnerable

Vim

8.2.3526 Potentially vulnerable

Vim

8.2.3516 Potentially vulnerable

Vim

8.2.3510 Potentially vulnerable

Vim

8.2.3506 Potentially vulnerable

Vim

8.2.3499 Potentially vulnerable

Vim

8.2.3493 Potentially vulnerable

Vim

8.2.3487 Potentially vulnerable

Vim

8.2.3486 Potentially vulnerable

Vim

8.2.3482 Potentially vulnerable

Vim

8.2.3475 Potentially vulnerable

Vim

8.2.3469 Potentially vulnerable

Vim

8.2.3463 Potentially vulnerable

Vim

8.2.3459 Potentially vulnerable

Vim

8.2.3458 Potentially vulnerable

Vim

8.2.3452 Potentially vulnerable

Vim

8.2.3451 Potentially vulnerable

Vim

8.2.3450 Potentially vulnerable

Vim

8.2.3448 Potentially vulnerable

Vim

8.2.3446 Potentially vulnerable

Vim

8.2.3444 Potentially vulnerable

Vim

8.2.3441 Potentially vulnerable

Vim

8.2.3440 Potentially vulnerable

Vim

8.2.3437 Potentially vulnerable

Vim

8.2.3434 Potentially vulnerable

Vim

8.2.3429 Potentially vulnerable

Vim

8.2.3424 Potentially vulnerable

Vim

8.2.3423 Potentially vulnerable

Vim

8.2.3417 Potentially vulnerable

Vim

8.2.3412 Potentially vulnerable

Vim

8.2.3408 Potentially vulnerable

Vim

8.2.3404 Potentially vulnerable

Vim

8.2.3403 Potentially vulnerable

Vim

8.2.3399 Potentially vulnerable

Vim

8.2.3397 Potentially vulnerable

Vim

8.2.3394 Potentially vulnerable

Vim

8.2.3388 Potentially vulnerable

Vim

8.2.3386 Potentially vulnerable

Vim

8.2.3384 Potentially vulnerable

Vim

8.2.3378 Potentially vulnerable

Vim

8.2.3377 Potentially vulnerable

Vim

8.2.3376 Potentially vulnerable

Vim

8.2.3371 Potentially vulnerable

Vim

8.2.3370 Potentially vulnerable

Vim

8.2.3367 Potentially vulnerable

Vim

8.2.3365 Potentially vulnerable

Vim

8.2.3361 Potentially vulnerable

Vim

8.2.3360 Potentially vulnerable

Vim

8.2.3358 Potentially vulnerable

Vim

8.2.3356 Potentially vulnerable

Vim

8.2.3354 Potentially vulnerable

Vim

8.2.3346 Potentially vulnerable

Vim

8.2.3340 Potentially vulnerable

Vim

8.2.3336 Potentially vulnerable

Vim

8.2.3332 Potentially vulnerable

Vim

8.2.3326 Potentially vulnerable

Vim

8.2.3322 Potentially vulnerable

Vim

8.2.3318 Potentially vulnerable

Vim

8.2.3313 Potentially vulnerable

Vim

8.2.3301 Potentially vulnerable

Vim

8.2.3299 Potentially vulnerable

Vim

8.2.3290 Potentially vulnerable

Vim

8.2.3281 Potentially vulnerable

Vim

8.2.3279 Potentially vulnerable

Vim

8.2.3273 Potentially vulnerable

Vim

8.2.3253 Potentially vulnerable

Vim

8.2.3249 Potentially vulnerable

Vim

8.2.3231 Potentially vulnerable

Vim

8.2.3227 Potentially vulnerable

Vim

8.2.3223 Potentially vulnerable

Vim

8.2.3215 Potentially vulnerable

Vim

8.2.3206 Potentially vulnerable

Vim

8.2.3204 Potentially vulnerable

Vim

8.2.3197 Potentially vulnerable

Vim

8.2.3192 Potentially vulnerable

Vim

8.2.3187 Potentially vulnerable

Vim

8.2.3182 Potentially vulnerable

Vim

8.2.3174 Potentially vulnerable

Vim

8.2.3172 Potentially vulnerable

Vim

8.2.3161 Potentially vulnerable

Vim

8.2.3159 Potentially vulnerable

Vim

8.2.3154 Potentially vulnerable

Vim

8.2.3140 Potentially vulnerable

Vim

8.2.3134 Potentially vulnerable

Vim

8.2.3131 Potentially vulnerable

Vim

8.2.3119 Potentially vulnerable

Vim

8.2.3114 Potentially vulnerable

Vim

8.2.3113 Potentially vulnerable

Vim

8.2.3107 Potentially vulnerable

Vim

8.2.3095 Potentially vulnerable

Vim

8.2.3083 Potentially vulnerable

Vim

8.2.3082 Potentially vulnerable

Vim

8.2.3081 Potentially vulnerable

Vim

8.2.3075 Potentially vulnerable

Vim

8.2.3072 Potentially vulnerable

Vim

8.2.3070 Potentially vulnerable

Vim

8.2.3060 Potentially vulnerable

Vim

8.2.3049 Potentially vulnerable

Vim

8.2.3046 Potentially vulnerable

Vim

8.2.3043 Potentially vulnerable

Vim

8.2.3036 Potentially vulnerable

Vim

8.2.3033 Potentially vulnerable

Vim

8.2.3027 Potentially vulnerable

Vim

8.2.3020 Potentially vulnerable

Vim

8.2.3017 Potentially vulnerable

Vim

8.2.3013 Potentially vulnerable

Vim

8.2.2999 Potentially vulnerable

Vim

8.2.2994 Potentially vulnerable

Vim

8.2.2984 Potentially vulnerable

Vim

8.2.2976 Potentially vulnerable

Vim

8.2.2973 Potentially vulnerable

Vim

8.2.2968 Potentially vulnerable

Vim

8.2.2965 Potentially vulnerable

Vim

8.2.2961 Potentially vulnerable

Vim

8.2.2956 Potentially vulnerable

Vim

8.2.2946 Potentially vulnerable

Vim

8.2.2938 Potentially vulnerable

Vim

8.2.2932 Potentially vulnerable

Vim

8.2.2929 Potentially vulnerable

Vim

8.2.2920 Potentially vulnerable

Vim

8.2.2914 Potentially vulnerable

Vim

8.2.2907 Potentially vulnerable

Vim

8.2.2897 Potentially vulnerable

Vim

8.2.2891 Potentially vulnerable

Vim

8.2.2890 Potentially vulnerable

Vim

8.2.2886 Potentially vulnerable

Vim

8.2.2885 Potentially vulnerable

Vim

8.2.2879 Potentially vulnerable

Vim

8.2.2878 Potentially vulnerable

Vim

8.2.2876 Potentially vulnerable

Vim

8.2.2875 Potentially vulnerable

Vim

8.2.2873 Potentially vulnerable

Vim

8.2.2871 Potentially vulnerable

Vim

8.2.2863 Potentially vulnerable

Vim

8.2.2860 Potentially vulnerable

Vim

8.2.2856 Potentially vulnerable

Vim

8.2.2850 Potentially vulnerable

Vim

8.2.2847 Potentially vulnerable

Vim

8.2.2846 Potentially vulnerable

Vim

8.2.2845 Potentially vulnerable

Vim

8.2.2844 Potentially vulnerable

Vim

8.2.2840 Potentially vulnerable

Vim

8.2.2836 Potentially vulnerable

Vim

8.2.2832 Potentially vulnerable

Vim

8.2.2831 Potentially vulnerable

Vim

8.2.2825 Potentially vulnerable

Vim

8.2.2822 Potentially vulnerable

Vim

8.2.2820 Potentially vulnerable

Vim

8.2.2818 Potentially vulnerable

Vim

8.2.2817 Potentially vulnerable

Vim

8.2.2814 Potentially vulnerable

Vim

8.2.2811 Potentially vulnerable

Vim

8.2.2808 Potentially vulnerable

Vim

8.2.2803 Potentially vulnerable

Vim

8.2.2800 Potentially vulnerable

Vim

8.2.2799 Potentially vulnerable

Vim

8.2.2786 Potentially vulnerable

Vim

8.2.2783 Potentially vulnerable

Vim

8.2.2779 Potentially vulnerable

Vim

8.2.2772 Potentially vulnerable

Vim

8.2.2771 Potentially vulnerable

Vim

8.2.2767 Potentially vulnerable

Vim

8.2.2760 Potentially vulnerable

Vim

8.2.2758 Potentially vulnerable

Vim

8.2.2756 Potentially vulnerable

Vim

8.2.2753 Potentially vulnerable

Vim

8.2.2741 Potentially vulnerable

Vim

8.2.2738 Potentially vulnerable

Vim

8.2.2735 Potentially vulnerable

Vim

8.2.2730 Potentially vulnerable

Vim

8.2.2725 Potentially vulnerable

Vim

8.2.2712 Potentially vulnerable

Vim

8.2.2706 Potentially vulnerable

Vim

8.2.2681 Potentially vulnerable

Vim

8.2.2679 Potentially vulnerable

Vim

8.2.2677 Potentially vulnerable

Vim

8.2.2673 Potentially vulnerable

Vim

8.2.2668 Potentially vulnerable

Vim

8.2.2661 Potentially vulnerable

Vim

8.2.2653 Potentially vulnerable

Vim

8.2.2650 Potentially vulnerable

Vim

8.2.2648 Potentially vulnerable

Vim

8.2.2646 Potentially vulnerable

Vim

8.2.2637 Potentially vulnerable

Vim

8.2.2632 Potentially vulnerable

Vim

8.2.2625 Potentially vulnerable

Vim

8.2.2622 Potentially vulnerable

Vim

8.2.2619 Potentially vulnerable

Vim

8.2.2610 Potentially vulnerable

Vim

8.2.2608 Potentially vulnerable

Vim

8.2.2607 Potentially vulnerable

Vim

8.2.2601 Potentially vulnerable

Vim

8.2.2591 Potentially vulnerable

Vim

8.2.2590 Potentially vulnerable

Vim

8.2.2589 Potentially vulnerable

Vim

8.2.2580 Potentially vulnerable

Vim

8.2.2576 Potentially vulnerable

Vim

8.2.2572 Potentially vulnerable

Vim

8.2.2569 Potentially vulnerable

Vim

8.2.2566 Potentially vulnerable

Vim

8.2.2562 Potentially vulnerable

Vim

8.2.2560 Potentially vulnerable

Vim

8.2.2559 Potentially vulnerable

Vim

8.2.2557 Potentially vulnerable

Vim

8.2 Potentially vulnerable

Vim

8.1 Potentially vulnerable

Vim

7.4 Potentially vulnerable

Vim

7.3.46 Potentially vulnerable

Vim huge

8.0.1553 Potentially vulnerable

Vim huge

8.0.1520 Potentially vulnerable

Vim huge

8.0.1451 Potentially vulnerable

Vim huge

8.0.1428 Potentially vulnerable

Vim huge

8.0.1376 Potentially vulnerable

Vim huge

8.0.1283 Potentially vulnerable

Vim huge

8.0.1274 Potentially vulnerable

Vim huge

8.0.1257 Potentially vulnerable

Vim huge

8.0.1216 Potentially vulnerable

Vim huge

8.0.1203 Potentially vulnerable

Vim huge

8.0.1123 Potentially vulnerable

Vim huge

8.0.1118 Potentially vulnerable

Vim huge

8.0.1030 Potentially vulnerable

Vim huge

8.0.970 Potentially vulnerable

Vim huge

8.0.921 Potentially vulnerable

Vim huge

8.0.824 Potentially vulnerable
  • Category:
    • Text