Versions Packages Information History CVEs Related Badges Report

Versions for trousers

132 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
BaseOS
trousers 0.3.15 System Environment/Libraries packager@almalinux.org
ALT Linux p9 trousers 0.3.15 System/Base sbolshakov@altlinux.org
ALT Linux p10 trousers 0.3.15 System/Base sbolshakov@altlinux.org
ALT Sisyphus trousers 0.3.15 System/Base sbolshakov@altlinux.org
Amazon Linux 1
main
trousers 0.3.13 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 trousers 0.3.14 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 trousers 0.3.14 Potentially vulnerable System Environment/Libraries -
AOSC trousers 0.3.14 Potentially vulnerable libs fallback-mnt-aosc@repology
Apertis v2020
v2020/development
trousers 0.3.14+fixed1 Potentially vulnerable main pollux@debian.org
Apertis v2021
v2021/development
trousers 0.3.14+fixed1 Potentially vulnerable main pollux@debian.org
Apertis v2022
v2022/development
trousers 0.3.14+fixed1 Potentially vulnerable main pollux@debian.org
Apertis v2023 Development
v2023dev1/development
trousers 0.3.14+fixed1 Potentially vulnerable main pollux@debian.org
AUR trousers 0.3.15 - mutantmonkey@aur
Astra Orel Stable
main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
CentOS 6
os
trousers 0.3.13 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
trousers 0.3.14 Potentially vulnerable System Environment/Libraries -
CentOS 8
BaseOS
trousers 0.3.15 System Environment/Libraries bugs@centos.org
CentOS Stream 8
BaseOS
trousers 0.3.15 System Environment/Libraries bugs@centos.org
Debian 8
jessie/main
trousers 0.3.13 Potentially vulnerable admin pollux@debian.org
Debian 9
stretch/main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Debian 10
buster/main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Debian 11
bullseye/main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Debian 12
bookworm/main
trousers 0.3.15 admin pollux@debian.org
Debian Unstable
sid/main
trousers 0.3.15 admin pollux@debian.org
Deepin
main
trousers 0.3.14+fixed1.1 Potentially vulnerable - pollux@debian.org
Devuan 1.0
jessie/main
trousers 0.3.13 Potentially vulnerable admin pollux@debian.org
Devuan 2.0
ascii/main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Devuan 3.0
beowulf/main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Devuan 4.0
chimaera/main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Devuan Unstable
unstable/main
trousers 0.3.15 admin pollux@debian.org
DPorts security/trousers 0.3.14 Potentially vulnerable security hrs@freebsd.org
EPEL 9 trousers 0.3.15 Unspecified -
EuroLinux 8
baseos
trousers 0.3.15 System Environment/Libraries -
EuroLinux 8
baseos
trousers 0.3.14 Potentially vulnerable System Environment/Libraries -
EuroLinux 8
baseos
trousers 0.3.14 Potentially vulnerable System Environment/Libraries -
Fedora 26
release
trousers 0.3.13 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
trousers 0.3.13 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
trousers 0.3.13 Potentially vulnerable System Environment/Libraries -
Fedora 29
release
trousers 0.3.13 Potentially vulnerable System Environment/Libraries -
Fedora 30
release
trousers 0.3.13 Potentially vulnerable Unspecified -
Fedora 31
release
trousers 0.3.13 Potentially vulnerable Unspecified -
Fedora 32
updates
trousers 0.3.13 Potentially vulnerable Unspecified -
Fedora 32
release
trousers 0.3.13 Potentially vulnerable Unspecified -
Fedora 33
release
trousers 0.3.14 Potentially vulnerable Unspecified -
Fedora 33
updates
trousers 0.3.14 Potentially vulnerable Unspecified -
Fedora 34
release
trousers 0.3.15 Unspecified -
Fedora 35
release
trousers 0.3.15 Unspecified -
Fedora 36
development
trousers 0.3.15 Unspecified -
Fedora Rawhide
development
trousers 0.3.15 Unspecified -
FreeBSD Ports security/linux-c7-trousers 0.3.14 Potentially vulnerable security emulation@freebsd.org
FreeBSD Ports security/trousers 0.3.14 Potentially vulnerable security hrs@freebsd.org
Funtoo 1.4
security-kit
app-crypt/trousers 0.3.14 Potentially vulnerable app-crypt fallback-mnt-funtoo@repology
Gentoo app-crypt/trousers 0.3.15 app-crypt salah.coronya@gmail.com, proxy-maint@gentoo.org
Kali Linux Rolling
main
trousers 0.3.15 admin pollux@debian.org
LiGurOS stable app-crypt/trousers 0.3.15 app-crypt dev@liguros.net, salah.coronya@gmail.com, proxy-maint@gentoo.org
LiGurOS stable app-crypt/trousers 0.3.14 Potentially vulnerable app-crypt dev@liguros.net, salah.coronya@gmail.com, proxy-maint@gentoo.org
LiGurOS develop app-crypt/trousers 0.3.15 app-crypt dev@liguros.net, salah.coronya@gmail.com, proxy-maint@gentoo.org
LiGurOS develop app-crypt/trousers 0.3.14 Potentially vulnerable app-crypt dev@liguros.net, salah.coronya@gmail.com, proxy-maint@gentoo.org
Mageia 7
core/release
trousers 0.3.14 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
trousers 0.3.14 Potentially vulnerable System/Libraries -
Mageia 8
core/release
trousers 0.3.15 System/Libraries -
Mageia Cauldron
core/release
trousers 0.3.15 System/Libraries -
MidnightBSD mports security/trousers 0.3.14 Potentially vulnerable security -
MidnightBSD mports security/linux-c7-trousers 0.3.14 Potentially vulnerable linux -
MPR trousers 0.3.15 - mattops@mpr
nixpkgs stable 21.05 trousers 0.3.15 - ak@formalprivacy.com
nixpkgs stable 21.11 trousers 0.3.15 - ak@formalprivacy.com
nixpkgs unstable trousers 0.3.15 - ak@formalprivacy.com
openEuler 20.03
source
trousers 0.3.14 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
trousers 0.3.11.2 Potentially vulnerable System/Security -
openmamba
devel
trousers 0.3.15 System/Libraries silvan.calarco@mambasoft.it
OpenMandriva 4.1
main/release
trousers 0.3.13 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva 4.2
main/release
trousers 0.3.13 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva Rolling
main/release
trousers 0.3.15 System/Libraries bero+massbuild@lindev.ch
openSUSE Leap 42.3
main/oss
trousers 0.3.14 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.0
main/oss
trousers 0.3.14 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.1
updates/oss
trousers 0.3.14 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.1
updates/oss
trousers 0.3.14 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.1
updates/oss
trousers 0.3.14 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.1
main/oss
trousers 0.3.14 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.2
main/oss
trousers 0.3.14 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.3
main/oss
trousers 0.3.14 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.4
main/oss
trousers 0.3.15 Productivity/Security -
openSUSE Tumbleweed
src-oss
trousers 0.3.15 Productivity/Security -
openSUSE security Tumbleweed trousers 0.3.15 Productivity/Security -
Parabola
pcr
trousers 0.3.14 Potentially vulnerable - -
Pardus 17
main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Pardus 19
main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Pardus 21
main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Parrot
parrot/main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Parrot
parrot-updates/main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
PCLinuxOS trousers 0.3.15 System/Libraries -
PLD Linux trousers 0.3.15 - -
PureOS Amber trousers 0.3.14+fixed1 Potentially vulnerable misc pollux@debian.org
PureOS landing trousers 0.3.14+fixed1 Potentially vulnerable misc pollux@debian.org
Raspbian Oldstable
main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Raspbian Stable
main
trousers 0.3.14+fixed1 Potentially vulnerable admin pollux@debian.org
Raspbian Testing
main
trousers 0.3.15 admin pollux@debian.org
Rocky Linux 8
BaseOS
trousers 0.3.15 System Environment/Libraries infrastructure@rockylinux.org
Rosa 2014.1
contrib/updates
trousers 0.3.13 Potentially vulnerable - -
Rosa 2014.1
contrib/release
trousers 0.3.11.2 Potentially vulnerable - -
Rosa 2016.1
main/updates
trousers 0.3.14 Potentially vulnerable - -
Rosa 2016.1
contrib/release
trousers 0.3.14 Potentially vulnerable - -
Rosa 2019.1
main/release
trousers 0.3.14 Potentially vulnerable System/Libraries alexander@mezon.ru
Rosa Server 6.9
base/release
trousers 0.3.13 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
trousers 0.3.13 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
trousers 0.3.14 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
trousers 0.3.13 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Scientific Linux 7.x trousers 0.3.14 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x trousers 0.3.13 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x trousers 0.3.11.2 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x trousers 0.3.11.2 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x trousers 0.3.11.2 Potentially vulnerable System Environment/Libraries -
SlackBuilds system/trousers 0.3.15 system kvngncrlsn@gmail.com
Trisquel 6.0
toutatis/main
trousers 0.3.7 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis-updates/main
trousers 0.3.7 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
trousers 0.3.11.2 Potentially vulnerable utils pollux@debian.org
Trisquel 7.0
belenos-updates/main
trousers 0.3.11.2 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
trousers 0.3.13 Potentially vulnerable utils pollux@debian.org
Trisquel 9.0
etiona/main
trousers 0.3.14+fixed1 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
trousers 0.3.14+fixed1 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
UBI 8
baseos
trousers 0.3.15 System Environment/Libraries -
Ubuntu 14.04
trusty/main
trousers 0.3.11.2 Potentially vulnerable utils pollux@debian.org
Ubuntu 14.04
trusty-updates/main
trousers 0.3.11.2 Potentially vulnerable utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
trousers 0.3.13 Potentially vulnerable utils pollux@debian.org
Ubuntu 18.04
bionic/universe
trousers 0.3.14+fixed1 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/universe
trousers 0.3.14+fixed1 Potentially vulnerable universe/utils ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.04
hirsute/universe
trousers 0.3.14+fixed1 Potentially vulnerable universe/utils pollux@debian.org
Ubuntu 21.10
impish/universe
trousers 0.3.14+fixed1 Potentially vulnerable universe/utils pollux@debian.org
Ubuntu 22.04
jammy/universe
trousers 0.3.15 universe/utils pollux@debian.org
Void Linux x86_64
x86_64
trousers 0.3.14 Potentially vulnerable - vaelatern@voidlinux.org
Void Linux x86_64
x86_64
trousers-devel 0.3.14 Potentially vulnerable - vaelatern@voidlinux.org