Versions Packages Information History CVEs Related Badges Report

Versions for teamviewer

45 package(s) known

Repository Package name Version Category Maintainer(s)
AOSC teamviewer 15.0.8397 Potentially vulnerable non-free/net fallback-mnt-aosc@repology
AppGet TeamViewer 15.7.7 Potentially vulnerable - -
AUR teamviewer 15.29.4 - swiftgeek@aur
AUR teamviewer-beta 15.14.5 Potentially vulnerable - severach@aur
AUR teamviewer14 14.7.39531 Potentially vulnerable - dereisele@aur
AUR teamviewer13 13.2.153830 Potentially vulnerable - begati@aur
AUR teamviewer12 12.0.90041 Potentially vulnerable - fallback-mnt-aur@repology
AUR teamviewer11 11.0.256402 Potentially vulnerable - fallback-mnt-aur@repology
AUR teamviewer10 10.0.46203 Potentially vulnerable - fallback-mnt-aur@repology
AUR teamviewer9 9.0.225162 Potentially vulnerable - fallback-mnt-aur@repology
AUR teamviewer8 8.0.227120 Potentially vulnerable - fallback-mnt-aur@repology
Chocolatey Teamviewer (Install) 15.29.4 - -
Chocolatey teamviewer.portable 14.2.8352 Potentially vulnerable - -
Chocolatey TeamViewer 9.0.38846 Potentially vulnerable - -
Chocolatey TeamViewer 8 8.0.26038 Potentially vulnerable - -
Chocolatey TeamViewer 7 7.0.17271 Potentially vulnerable - -
Exherbo
net
net-remote/teamviewer 15.29.4 net-remote fallback-mnt-exherbo@repology
Funtoo 1.4
net-kit
net-misc/teamviewer 15.29.4 net-misc fallback-mnt-funtoo@repology
Gentoo net-misc/teamviewer 15.28.6 net-misc martin.dummer@gmx.net, proxy-maint@gentoo.org
Gentoo net-misc/teamviewer 15.23.9 Potentially vulnerable net-misc martin.dummer@gmx.net, proxy-maint@gentoo.org
Gentoo net-misc/teamviewer 15.21.4 Potentially vulnerable net-misc martin.dummer@gmx.net, proxy-maint@gentoo.org
Homebrew Casks TeamViewer 15.29.4 - -
just-install teamviewer latest - -
LiGurOS stable net-misc/teamviewer 15.28.6 net-misc martin.dummer@gmx.net, proxy-maint@gentoo.org
LiGurOS stable net-misc/teamviewer 15.23.9 Potentially vulnerable net-misc martin.dummer@gmx.net, proxy-maint@gentoo.org
LiGurOS stable net-misc/teamviewer 15.21.4 Potentially vulnerable net-misc martin.dummer@gmx.net, proxy-maint@gentoo.org
LiGurOS develop net-misc/teamviewer 15.28.6 net-misc martin.dummer@gmx.net, proxy-maint@gentoo.org
LiGurOS develop net-misc/teamviewer 15.23.9 Potentially vulnerable net-misc martin.dummer@gmx.net, proxy-maint@gentoo.org
LiGurOS develop net-misc/teamviewer 15.21.4 Potentially vulnerable net-misc martin.dummer@gmx.net, proxy-maint@gentoo.org
nixpkgs stable 21.05 teamviewer 15.22.3 Potentially vulnerable - ars.seroka@gmail.com, christoph.senjak@googlemail.com, jraygauthier@gmail.com
nixpkgs stable 21.11 teamviewer 15.22.3 Potentially vulnerable - ars.seroka@gmail.com, christoph.senjak@googlemail.com, jraygauthier@gmail.com
nixpkgs unstable teamviewer 15.29.4 - ars.seroka@gmail.com, christoph.senjak@googlemail.com, jraygauthier@gmail.com
PCLinuxOS teamviewer 15.29.4 Networking/Remote access -
RebornOS teamviewer 15.29.4 - -
Rosa 2014.1
non-free/updates
teamviewer 13.0.9865 Potentially vulnerable - -
Rosa 2016.1
non-free/testing
teamviewer 15.4.4445 Potentially vulnerable - -
Rosa 2016.1
non-free/updates
teamviewer 15.4.4445 Potentially vulnerable - -
Rosa 2016.1
non-free/release
teamviewer 12.0.71510 Potentially vulnerable - -
Rosa 2019.1
non-free/release
teamviewer 15.4.4445 Potentially vulnerable Networking/Remote access m.novosyolov@rosalinux.ru
Scoop
extras
teamviewer 15.29.4 - -
SlackBuilds network/teamviewer 15.29.4 network artourter@gmail.com
Wikidata TeamViewer 15.29.4 - -
winget TeamViewer 15.29.4 fernsteuerung -
winget TeamViewer 15.29.4 视频会议 -
winget TeamViewer 15.29.4 conferencing -