Versions Packages Information History CVEs Badges Report

Versions for tailscale

127 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.14
community
tailscale-openrc 1.8.5 Potentially vulnerable - r@gnzler.io
Alpine Linux 3.14
community
tailscale-doc 1.8.5 Potentially vulnerable - r@gnzler.io
Alpine Linux 3.14
community
tailscale 1.8.5 Potentially vulnerable - r@gnzler.io
Alpine Linux 3.15
community
tailscale-openrc 1.16.2 Potentially vulnerable - r@gnzler.io
Alpine Linux 3.15
community
tailscale 1.16.2 Potentially vulnerable - r@gnzler.io
Alpine Linux 3.15
community
tailscale-doc 1.16.2 Potentially vulnerable - r@gnzler.io
Alpine Linux 3.16
community
tailscale-openrc 1.24.2 Potentially vulnerable - r@gnzler.io
Alpine Linux 3.16
community
tailscale-doc 1.24.2 Potentially vulnerable - r@gnzler.io
Alpine Linux 3.16
community
tailscale 1.24.2 Potentially vulnerable - r@gnzler.io
Alpine Linux 3.17
community
tailscale-openrc 1.32.3 - r@gnzler.io
Alpine Linux 3.17
community
tailscale-doc 1.32.3 - r@gnzler.io
Alpine Linux 3.17
community
tailscale 1.32.3 - r@gnzler.io
Alpine Linux Edge
community
tailscale-openrc 1.36.0 - r@gnzler.io
Alpine Linux Edge
community
tailscale 1.36.0 - r@gnzler.io
Alpine Linux Edge
community
tailscale-doc 1.36.0 - r@gnzler.io
AOSC tailscale 1.16.2 Potentially vulnerable net fallback-mnt-aosc@repology
Arch
community
tailscale 1.34.2 - -
Arch Linux 32 i686
community
tailscale 1.4.6 Potentially vulnerable - -
Arch Linux 32 pentium4
community
tailscale 1.34.2 - -
Arch Linux ARM aarch64
community
tailscale 1.34.2 - -
Arch Linux ARM aarch64
community
tailscale-debug 1.34.2 - -
Arch Linux ARM armv7h
community
tailscale 1.34.2 - -
Arch Linux ARM armv7h
community
tailscale-debug 1.34.2 - -
AUR tailscale-git 1.35.108 - timothy_gu@aur
AUR tailscale-unstable-bin 1.15.27 Potentially vulnerable - danderson@aur
Artix
galaxy
tailscale 1.34.2 - -
Chocolatey Tailscale 1.36.0 - -
distri tailscale v1.2.10 Potentially vulnerable - -
Entware
mipselsf-k3.4
tailscale 1.32.3 net fallback-mnt-entware@repology
Entware
mipssf-k3.4
tailscale 1.32.3 net fallback-mnt-entware@repology
Entware
x64-k3.2
tailscale 1.32.3 net fallback-mnt-entware@repology
Entware
armv7sf-k2.6
tailscale_nohf 1.32.3 net fallback-mnt-entware@repology
Entware
aarch64-k3.10
tailscale 1.32.3 net fallback-mnt-entware@repology
Entware
armv7sf-k2.6
tailscale 1.32.3 net fallback-mnt-entware@repology
Entware
armv7sf-k3.2
tailscale_nohf 1.32.3 net fallback-mnt-entware@repology
Entware
armv7sf-k3.2
tailscale 1.32.3 net fallback-mnt-entware@repology
Entware
armv5sf-k3.2
tailscale 1.32.3 net fallback-mnt-entware@repology
FreeBSD Ports security/tailscale 1.36.0 security ashish@freebsd.org
Gentoo net-vpn/tailscale 1.32.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
Gentoo net-vpn/tailscale 1.32.0 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
Gentoo net-vpn/tailscale 1.26.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
Gentoo net-vpn/tailscale 1.24.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
Gentoo net-vpn/tailscale 1.22.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
Gentoo net-vpn/tailscale 1.22.0 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
Homebrew tailscale 1.36.0 - -
Homebrew Casks Tailscale 1.36.0 - -
LiGurOS stable net-vpn/tailscale 1.32.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS stable net-vpn/tailscale 1.32.0 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS stable net-vpn/tailscale 1.26.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS stable net-vpn/tailscale 1.24.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS stable net-vpn/tailscale 1.22.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS stable net-vpn/tailscale 1.22.0 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS develop net-vpn/tailscale 1.32.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS develop net-vpn/tailscale 1.32.0 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS develop net-vpn/tailscale 1.26.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS develop net-vpn/tailscale 1.24.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS develop net-vpn/tailscale 1.22.2 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
LiGurOS develop net-vpn/tailscale 1.22.0 Potentially vulnerable net-vpn williamh@gentoo.org, chutzpah@gentoo.org
MacPorts tailscale 1.36.0 net herbygillot@github
Manjaro Stable
community
tailscale 1.34.2 - -
Manjaro Testing
community
tailscale 1.34.2 - -
Manjaro Unstable
community
tailscale 1.34.2 - -
MPR tailscale 1.34.0 - hiddeninthesand@mpr
MPR tailscale-bin 1.32.2 Potentially vulnerable - hiddeninthesand@mpr
nixpkgs stable 21.11 tailscale 1.22.2 Potentially vulnerable - dave@natulte.net, martin@baillie.id, wael.nasreddine@gmail.com
nixpkgs stable 22.05 tailscale 1.32.3 - dave@natulte.net, martin@baillie.id, twitchyliquid64@ciphersink.net, hello+nixpkgs@j-k.io
nixpkgs stable 22.11 tailscale 1.32.3 - dave@natulte.net, martin@baillie.id, twitchyliquid64@ciphersink.net, hello+nixpkgs@j-k.io
nixpkgs unstable tailscale 1.34.2 - dave@natulte.net, martin@baillie.id, twitchyliquid64@ciphersink.net, hello+nixpkgs@j-k.io
OpenBSD Ports net/tailscale 1.34.2 net abieber@openbsd.org
OpenWrt 21.02 x86_64
packages
tailscale 1.24.2 Potentially vulnerable net jan.pavlinec@nic.cz
OpenWrt 21.02 x86_64
packages
tailscaled 1.24.2 Potentially vulnerable net jan.pavlinec@nic.cz
Parabola
community
tailscale 1.34.2 - -
Scoop
extras
tailscale 1.36.0 - -
T2 SDE tailscale 1.28.0 Potentially vulnerable extra/base t2@t2-project.org
Void Linux x86_64
x86_64
tailscale 1.36.0 - ncower@nil.dev
winget Tailscale 1.36.0 mesh -
winget Tailscale 1.34.2 mesh -
winget Tailscale 1.34.1 mesh -
winget Tailscale 1.32.3 mesh -
winget Tailscale 1.32.2 Potentially vulnerable mesh -
winget Tailscale 1.32.1 Potentially vulnerable mesh -
winget Tailscale 1.32.0 Potentially vulnerable mesh -
winget Tailscale 1.30.2 Potentially vulnerable mesh -
winget Tailscale 1.30.1 Potentially vulnerable mesh -
winget Tailscale 1.30.0 Potentially vulnerable mesh -
winget Tailscale 1.28.0 Potentially vulnerable mesh -
winget Tailscale 1.26.2 Potentially vulnerable mesh -
winget Tailscale 1.26.1 Potentially vulnerable mesh -
winget Tailscale 1.26.0 Potentially vulnerable mesh -
winget Tailscale 1.24.2 Potentially vulnerable mesh -
winget Tailscale 1.24.1 Potentially vulnerable mesh -
winget Tailscale 1.22.2 Potentially vulnerable mesh -
winget Tailscale 1.22.1 Potentially vulnerable mesh -
winget Tailscale 1.22.0 Potentially vulnerable mesh -
winget Tailscale 1.20.4 Potentially vulnerable mesh -
winget Tailscale 1.20.2 Potentially vulnerable mesh -
winget Tailscale 1.20.1 Potentially vulnerable mesh -
winget Tailscale 1.20.0 Potentially vulnerable mesh -
winget Tailscale 1.18.2 Potentially vulnerable mesh -
winget Tailscale 1.18.0 Potentially vulnerable VPN -
winget Tailscale 1.16.2 Potentially vulnerable VPN -
winget Tailscale 1.16.1 Potentially vulnerable mesh -
winget Tailscale 1.16.0 Potentially vulnerable VPN -
winget Tailscale 1.14.4 Potentially vulnerable VPN -
winget Tailscale 1.14.3 Potentially vulnerable mesh -
winget Tailscale 1.14.0 Potentially vulnerable VPN -
winget Tailscale 1.12.3 Potentially vulnerable VPN -
winget Tailscale 1.12.1 Potentially vulnerable VPN -
winget Tailscale 1.12.0 Potentially vulnerable VPN -
winget Tailscale 1.10.2 Potentially vulnerable mesh -
winget Tailscale 1.10.1 Potentially vulnerable VPN -
winget Tailscale 1.10.0 Potentially vulnerable VPN -
winget Tailscale 1.8.7 Potentially vulnerable VPN -
winget Tailscale 1.8.5 Potentially vulnerable mesh -
winget Tailscale 1.8.4 Potentially vulnerable mesh -
winget Tailscale 1.8.3 Potentially vulnerable mesh -
winget Tailscale 1.8.0 Potentially vulnerable mesh -
winget Tailscale 1.6.0 Potentially vulnerable mesh -
winget Tailscale 1.4.6 Potentially vulnerable mesh -
winget Tailscale 1.4.5 Potentially vulnerable mesh -
winget Tailscale 1.4.4 Potentially vulnerable vpn -
winget Tailscale 1.4.3 Potentially vulnerable mesh -
winget Tailscale 1.4.0 Potentially vulnerable mesh -
winget Tailscale 1.0.4.0 Potentially vulnerable mesh -
winget Tailscale 1.0.3 Potentially vulnerable mesh -
winget Tailscale 0.99.0.0 Potentially vulnerable mesh -
winget Tailscale 0.98.0.0 Potentially vulnerable mesh -