Versions Packages Information History CVEs Related Badges Report

Packages for systemd

467 package(s) known

systemd

239 Potentially vulnerable (239-58.el8)

systemd

239 Potentially vulnerable (239-58.el8_6.3)

systemd

239 Potentially vulnerable (239-58.el8_6.4)

systemd

239 Potentially vulnerable (239-58.el8_6.7)

systemd

250 Potentially vulnerable (250-6.el9_0.1)

systemd

250 Potentially vulnerable (250-6.el9_0)

systemd

247.11 Potentially vulnerable (1:247.11-alt1)

systemd

249.12 Potentially vulnerable (1:249.12-alt3)

systemd

251.4 (1:251.4-alt1)

systemd

219 Potentially vulnerable (219-42.amzn2.7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-57.amzn2.0.12)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-78.amzn2.0.18)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-78.amzn2.0.16)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-42.amzn2.4)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-78.amzn2.0.15)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-78.amzn2.0.14)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-57.amzn2.0.7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-57.amzn2.0.1)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-57.amzn2.0.9)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-57.amzn2.0.8)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-42.amzn2.10)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-57.amzn2.0.5)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-57.amzn2.0.6)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

251 (1:251)
Arch
multilib

lib32-systemd

251.4 (251.4-1.1)
Arch
core

systemd

251.4 (251.4-1)
Arch
core

systemd-libs

251.4 (251.4-1)
Arch
core

systemd-resolvconf

251.4 (251.4-1)
Arch
core

systemd-sysvcompat

251.4 (251.4-1)

systemd

251.2 (251.2-1.0)

systemd-libs

251.2 (251.2-1.0)

systemd-resolvconf

251.2 (251.2-1.0)

systemd-sysvcompat

251.2 (251.2-1.0)

systemd

251.2 (251.2-1.0)

systemd-libs

251.2 (251.2-1.0)

systemd-resolvconf

251.2 (251.2-1.0)

systemd-sysvcompat

251.2 (251.2-1.0)

systemd

251.2 (251.2-1.0)

systemd-libs

251.2 (251.2-1.0)

systemd-resolvconf

251.2 (251.2-1.0)

systemd-sysvcompat

251.2 (251.2-1.0)

systemd

251.4 (251.4-1)

systemd-debug

251.4 (251.4-1)

systemd-libs

251.4 (251.4-1)

systemd-resolvconf

251.4 (251.4-1)

systemd-sysvcompat

251.4 (251.4-1)

systemd

251.4 (251.4-1)

systemd-debug

251.4 (251.4-1)

systemd-libs

251.4 (251.4-1)

systemd-resolvconf

251.4 (251.4-1)

systemd-sysvcompat

251.4 (251.4-1)

systemd

251.4 (251.4-1)

systemd-debug

251.4 (251.4-1)

systemd-libs

251.4 (251.4-1)

systemd-resolvconf

251.4 (251.4-1)
  • Summary:
    systemd resolvconf replacement (for use with systemd-resolved)
  • License:
    • LGPL2.1
  • Links(s):

systemd-sysvcompat

251.4 (251.4-1)

systemd

251.4 (251.4-1)

systemd-debug

251.4 (251.4-1)

systemd-libs

251.4 (251.4-1)

systemd-resolvconf

251.4 (251.4-1)
  • Summary:
    systemd resolvconf replacement (for use with systemd-resolved)
  • License:
    • LGPL2.1
  • Links(s):

systemd-sysvcompat

251.4 (251.4-1)

systemd

251.4 (251.4-1)

systemd-debug

251.4 (251.4-1)

systemd-libs

251.4 (251.4-1)

systemd-resolvconf

251.4 (251.4-1)
  • Summary:
    systemd resolvconf replacement (for use with systemd-resolved)
  • License:
    • LGPL2.1
  • Links(s):

systemd-sysvcompat

251.4 (251.4-1)

lib32-systemd-git

251.r59852.cb19517490 (251.r59852.cb19517490-1)

systemd-git

251.r59852.cb19517490 (251.r59852.cb19517490-1)

systemd-libs-git

251.r59852.cb19517490 (251.r59852.cb19517490-1)

systemd-resolvconf-git

251.r59852.cb19517490 (251.r59852.cb19517490-1)

systemd-sysvcompat-git

251.r59852.cb19517490 (251.r59852.cb19517490-1)

systemd

248.3 Potentially vulnerable

systemd

219 Potentially vulnerable (219-78.el7)
CentOS 7
updates

systemd

219 Potentially vulnerable (219-78.el7_9.2)
CentOS 7
updates

systemd

219 Potentially vulnerable (219-78.el7_9.3)
CentOS 7
updates

systemd

219 Potentially vulnerable (219-78.el7_9.5.0.1)
CentOS 7
updates

systemd

219 Potentially vulnerable (219-78.el7_9.5)
CentOS 7
updates

systemd

219 Potentially vulnerable (219-78.el7_9.7)
CentOS 8
BaseOS

systemd

239 Potentially vulnerable (239-51.el8)
CentOS 8
BaseOS

systemd

239 Potentially vulnerable (239-51.el8_5.2)

systemd

239 Potentially vulnerable (239-45.el8)

systemd

239 Potentially vulnerable (239-45.el8_4.1)

systemd

239 Potentially vulnerable (239-48.el8)

systemd

239 Potentially vulnerable (239-49.el8)

systemd

239 Potentially vulnerable (239-50.el8)

systemd

239 Potentially vulnerable (239-51.el8)

systemd

239 Potentially vulnerable (239-51.el8_5.2)

systemd

239 Potentially vulnerable (239-55.el8)

systemd

239 Potentially vulnerable (239-56.el8)

systemd

239 Potentially vulnerable (239-58.el8)

systemd

239 Potentially vulnerable (239-59.el8)

systemd

239 Potentially vulnerable (239-60.el8)

systemd

239 Potentially vulnerable (239-62.el8)

systemd

239 Potentially vulnerable (239-65.el8)

systemd

239 Potentially vulnerable (239-67.el8)

systemd

250 Potentially vulnerable (250-11.el9)

systemd

250 Potentially vulnerable (250-3.el9)

systemd

250 Potentially vulnerable (250-4.el9)

systemd

250 Potentially vulnerable (250-7.el9)

systemd

249 Potentially vulnerable (249-4.el9)

systemd

249 Potentially vulnerable (249-9.el9)

systemd

251.4

systemd

247.3+dev72.386ebfc Potentially vulnerable (247.3+dev72.386ebfc-23)
EuroLinux 8
appstream

systemd

239 Potentially vulnerable (239-51.el8)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

239 Potentially vulnerable (239-41.el8_3.1)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

239 Potentially vulnerable (239-41.el8_3.2)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

239 Potentially vulnerable (239-41.el8_3)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

239 Potentially vulnerable (239-45.el8_4.1)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

239 Potentially vulnerable (239-45.el8_4.3)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

239 Potentially vulnerable (239-51.el8_5.3)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

239 Potentially vulnerable (239-51.el8_5.5)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

239 Potentially vulnerable (239-58.el8_6.3)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

239 Potentially vulnerable (239-58.el8_6.4)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

239 Potentially vulnerable (239-58.el8_6.7)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):
Exherbo
arbor

sys-apps/systemd

scm
Exherbo
arbor

sys-apps/systemd

251.4
Exherbo
arbor

sys-apps/systemd

250.8
Fedora 26
release

systemd

233 Potentially vulnerable (233-6.fc26)
Fedora 26
updates

systemd

233 Potentially vulnerable (233-7.fc26)
Fedora 27
release

systemd

234 Potentially vulnerable (234-8.fc27)
Fedora 27
updates

systemd

234 Potentially vulnerable (234-11.git5f8984e.fc27)
Fedora 28
release

systemd

238 Potentially vulnerable (238-7.fc28.1)
Fedora 28
updates

systemd

238 Potentially vulnerable (238-12.git07f8cd5.fc28)
Fedora 29
release

systemd

239 Potentially vulnerable (239-3.fc29)
Fedora 29
updates

systemd

239 Potentially vulnerable (239-14.git33ccd62.fc29)
Fedora 30
release

systemd

241 Potentially vulnerable (241-7.gita2eaa1c.fc30)
Fedora 30
updates

systemd

241 Potentially vulnerable (241-14.git18dd3fb.fc30)
Fedora 31
updates

systemd

243.9 Potentially vulnerable (243.9-1.fc31)
Fedora 31
release

systemd

243 Potentially vulnerable (243-4.gitef67743.fc31)
Fedora 32
updates

systemd

245.9 Potentially vulnerable (245.9-1.fc32)
Fedora 32
release

systemd

245.4 Potentially vulnerable (245.4-1.fc32)
Fedora 33
updates

systemd

246.15 Potentially vulnerable (246.15-1.fc33)
Fedora 33
release

systemd

246.6 Potentially vulnerable (246.6-3.fc33)
Fedora 34
updates

systemd

248.10 Potentially vulnerable (248.10-1.fc34)
Fedora 34
release

systemd

248 Potentially vulnerable (248-2.fc34)
Fedora 35
updates

systemd

249.12 Potentially vulnerable (249.12-5.fc35)
Fedora 35
release

systemd

249.4 Potentially vulnerable (249.4-2.fc35)
Fedora 36
updates

systemd

250.8 (250.8-1.fc36)
Fedora 36
release

systemd

250.3 (250.3-8.fc36)
Fedora 37
development

systemd

251.4 (251.4-53.fc37)
Fedora Rawhide
development

systemd

251.4 (251.4-53.fc38)

sys-apps/systemd

9999

sys-apps/systemd

251.4

sys-apps/systemd

251.3

Systemd

247 Potentially vulnerable

systemd

251
KaOS
core

systemd

251.4 (1:251.4-1)

sys-apps/systemd

9999

sys-apps/systemd

251.4

sys-apps/systemd

251.3

sys-apps/systemd

251.2

sys-apps/systemd

9999

sys-apps/systemd

251.4

sys-apps/systemd

251.3

systemd

204 Potentially vulnerable (204-5ubuntu20.15linuxmint1)
Mageia 7
core/release

systemd

241 Potentially vulnerable (241-8.mga7)
Mageia 7
core/updates

systemd

241 Potentially vulnerable (241-8.1.mga7)
Mageia 7
core/updates

systemd

241 Potentially vulnerable (241-8.2.mga7)
Mageia 7
core/updates

systemd

241 Potentially vulnerable (241-8.4.mga7)
Mageia 7
core/updates

systemd

241 Potentially vulnerable (241-8.5.mga7)
Mageia 7
core/updates

systemd

241 Potentially vulnerable (241-8.6.mga7)
Mageia 8
core/updates

systemd

246.16 Potentially vulnerable (246.16-2.mga8)
  • Summary:
    A System and Session Manager
  • Category:
    • System/Boot and Init
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

systemd

246.16 Potentially vulnerable (246.16-1.mga8)
  • Summary:
    A System and Session Manager
  • Category:
    • System/Boot and Init
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

systemd

246.15 Potentially vulnerable (246.15-1.mga8)
  • Summary:
    A System and Session Manager
  • Category:
    • System/Boot and Init
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

systemd

246.13 Potentially vulnerable (246.13-1.mga8)
  • Summary:
    A System and Session Manager
  • Category:
    • System/Boot and Init
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

systemd

246.13 Potentially vulnerable (246.13-2.mga8)
  • Summary:
    A System and Session Manager
  • Category:
    • System/Boot and Init
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

systemd

246.11 Potentially vulnerable (246.11-1.mga8)
  • Summary:
    A System and Session Manager
  • Category:
    • System/Boot and Init
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

systemd

246.10 Potentially vulnerable (246.10-1.mga8)
  • Summary:
    A System and Session Manager
  • Category:
    • System/Boot and Init
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/release

systemd

246.9 Potentially vulnerable (246.9-5.mga8)
  • Summary:
    A System and Session Manager
  • Category:
    • System/Boot and Init
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

systemd

251.4 (251.4-1.mga9)

lib32-systemd

251.4 (251.4-1.1)
  • Summary:
    system and service manager (32-bit)
  • Licenses:
    • GPL2
    • LGPL2.1
  • Links(s):

systemd

251.4 (251.4-1)

systemd-libs

251.4 (251.4-1)

systemd-resolvconf

251.4 (251.4-1)
  • Summary:
    systemd resolvconf replacement (for use with systemd-resolved)
  • License:
    • LGPL2.1
  • Links(s):

systemd-sysvcompat

251.4 (251.4-1)

lib32-systemd

251.4 (251.4-1.1)
  • Summary:
    system and service manager (32-bit)
  • Licenses:
    • GPL2
    • LGPL2.1
  • Links(s):

systemd

251.4 (251.4-1)

systemd-libs

251.4 (251.4-1)

systemd-resolvconf

251.4 (251.4-1)
  • Summary:
    systemd resolvconf replacement (for use with systemd-resolved)
  • License:
    • LGPL2.1
  • Links(s):

systemd-sysvcompat

251.4 (251.4-1)

lib32-systemd

251.4 (251.4-1.1)
  • Summary:
    system and service manager (32-bit)
  • Licenses:
    • GPL2
    • LGPL2.1
  • Links(s):

systemd

251.4 (251.4-1)

systemd-libs

251.4 (251.4-1)

systemd-resolvconf

251.4 (251.4-1)
  • Summary:
    systemd resolvconf replacement (for use with systemd-resolved)
  • License:
    • LGPL2.1
  • Links(s):

systemd-sysvcompat

251.4 (251.4-1)

systemd

247.6 Potentially vulnerable

systemd

249.7 Potentially vulnerable

systemd

250.4

systemd

251.4

systemd

243 Potentially vulnerable (243-18.oe1)

systemd

249 Potentially vulnerable (249-16.oe2203)
openmamba
devel

systemd

251.4 (2:251.4-1mamba)
OpenMandriva 4.0
main/release

systemd

242.20190509 Potentially vulnerable (242.20190509-1)
OpenMandriva 4.0
main/release

systemd

242.20190509 Potentially vulnerable (242.20190509-2)
OpenMandriva 4.1
main/release

systemd

244.20191203 Potentially vulnerable (244.20191203-2)
OpenMandriva 4.2
main/updates

systemd

247.20210315 Potentially vulnerable (247.20210315-4)
OpenMandriva 4.2
main/release

systemd

247.20210114 Potentially vulnerable (247.20210114-3)

systemd

251.20220811 (251.20220811-1)
OpenMandriva Cooker
main/release

systemd

251.20220811 (251.20220811-4)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-29.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-32.2)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-35.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-38.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-41.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-44.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-47.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-50.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-53.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-56.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-59.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-62.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-65.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-68.1)
openSUSE Leap 42.3
updates/oss

systemd

228 Potentially vulnerable (228-71.1)

systemd

228 Potentially vulnerable (228-27.2)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-29.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-32.2)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-35.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-38.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-41.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-44.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-47.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-50.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-53.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-56.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-59.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-62.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-65.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-68.1)
openSUSE Leap 42.3
updates/oss

systemd-mini

228 Potentially vulnerable (228-71.1)

systemd-mini

228 Potentially vulnerable (228-27.2)

systemd

234 Potentially vulnerable (234-lp150.19.1)
openSUSE Leap 15.0
updates/oss

systemd

234 Potentially vulnerable (234-lp150.20.12.1)
openSUSE Leap 15.0
updates/oss

systemd

234 Potentially vulnerable (234-lp150.20.15.1)
openSUSE Leap 15.0
updates/oss

systemd

234 Potentially vulnerable (234-lp150.20.20.1)
openSUSE Leap 15.0
updates/oss

systemd

234 Potentially vulnerable (234-lp150.20.3.1)
openSUSE Leap 15.0
updates/oss

systemd

234 Potentially vulnerable (234-lp150.20.6.1)
openSUSE Leap 15.0
updates/oss

systemd

234 Potentially vulnerable (234-lp150.20.9.1)

systemd-mini

234 Potentially vulnerable (234-lp150.19.1)
openSUSE Leap 15.0
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp150.20.12.1)
openSUSE Leap 15.0
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp150.20.15.1)
openSUSE Leap 15.0
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp150.20.3.1)
openSUSE Leap 15.0
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp150.20.6.1)
openSUSE Leap 15.0
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp150.20.9.1)

systemd

234 Potentially vulnerable (234-lp151.25.7)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.10.1)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.13.1)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.16.1)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.19.1)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.22.1)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.25.1)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.28.1)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.31.1)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.34.1)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.4.1)
openSUSE Leap 15.1
updates/oss

systemd

234 Potentially vulnerable (234-lp151.26.7.1)

systemd-mini

234 Potentially vulnerable (234-lp151.25.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.10.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.13.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.16.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.19.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.22.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.25.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.28.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.31.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.34.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.4.1)
openSUSE Leap 15.1
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp151.26.7.1)

systemd

234 Potentially vulnerable (234-lp152.30.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.10.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.13.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.16.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.19.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.22.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.25.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.28.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.31.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.34.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.37.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.4.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.40.1)
openSUSE Leap 15.2
updates/oss

systemd

234 Potentially vulnerable (234-lp152.31.7.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.10.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.13.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.16.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.19.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.22.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.25.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.28.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.31.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.34.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.37.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.4.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.40.1)
openSUSE Leap 15.2
updates/oss

systemd-mini

234 Potentially vulnerable (234-lp152.31.7.1)

systemd

246.13 Potentially vulnerable (246.13-5.1)

systemd-mini

246.13 Potentially vulnerable (246.13-5.1)

systemd

249.11 Potentially vulnerable (249.11-150400.6.8)

systemd-mini

249.11 Potentially vulnerable (249.11-150400.6.8)

systemd

251.4 (251.4-3.1)

systemd-mini

251.4 (251.4-3.1)
Parabola
libre

systemd

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-common

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-debug

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-libs

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-libsystemd

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-libudev

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-nss-myhostname

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-nss-mymachines

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-nss-resolve

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-nss-systemd

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-resolvconf

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-sysvcompat

250.3 (250.3-4.parabola1)
Parabola
libre

systemd-udev

250.3 (250.3-4.parabola1)

systemd

239 Potentially vulnerable (239-58.el8)

systemd

239 Potentially vulnerable (239-58.el8_6.3)

systemd

239 Potentially vulnerable (239-58.el8_6.4)

systemd

239 Potentially vulnerable (239-58.el8_6.7)
Rosa 2014.1
main/updates

systemd

219 Potentially vulnerable (219-1.20150505.22)
Rosa 2014.1
main/release

systemd

208 Potentially vulnerable (208-36)
Rosa 2016.1
main/testing

systemd

243 Potentially vulnerable (243-56)
Rosa 2016.1
main/updates

systemd

243 Potentially vulnerable (243-65)
Rosa 2016.1
main/release

systemd

230 Potentially vulnerable (230-5)
Rosa 2021.1
main/release

systemd

249 Potentially vulnerable (249-1.gitfab79a.13)
Rosa Server 7.3
base/release

systemd

219 Potentially vulnerable (219-30.res7)
Rosa Server 7.5
base/release

systemd

219 Potentially vulnerable (219-30.res7)
Rosa Server 7.5
base/release

systemd

219 Potentially vulnerable (219-57.res7)

sys-apps/systemd

247.2 Potentially vulnerable (247.2-r4)

systemd

219 Potentially vulnerable (219-42.el7_4.1)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-19.el7_2.9)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-30.el7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-30.el7_3.3)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-30.el7_3.6)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-19.el7_2.12)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-42.el7_4.10)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-19.el7_2.13)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-30.el7_3.9)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-19.el7_2.4)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-19.el7_2.7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-42.el7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-19.el7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-19.el7_2.11)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-30.el7_3.7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-30.el7_3.8)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-42.el7_4.4)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-42.el7_4.6)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-42.el7_4.7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-57.el7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-57.el7_5.1)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-57.el7_5.3)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-62.el7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-62.el7_6.2)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-62.el7_6.3)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-62.el7_6.5)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-62.el7_6.6)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-62.el7_6.7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-62.el7_6.9)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-67.el7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-67.el7_7.1)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-67.el7_7.2)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-67.el7_7.3)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-67.el7_7.4)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-73.el7.1)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-73.el7_8.5)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-73.el7_8.6)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-73.el7_8.8)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-73.el7_8.9)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-78.el7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-78.el7_9.2)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-78.el7_9.3)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-78.el7_9.5)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

219 Potentially vulnerable (219-78.el7_9.7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

208 Potentially vulnerable (208-20.el7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

208 Potentially vulnerable (208-11.el7_0.2)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

208 Potentially vulnerable (208-11.el7_0.4)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

208 Potentially vulnerable (208-11.el7_0.5)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

208 Potentially vulnerable (208-11.el7_0.6)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

208 Potentially vulnerable (208-11.el7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

208 Potentially vulnerable (208-20.el7_1.2)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

208 Potentially vulnerable (208-20.el7_1.3)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

208 Potentially vulnerable (208-20.el7_1.5)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

208 Potentially vulnerable (208-20.el7_1.6)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

207 Potentially vulnerable (207-8.el7)
  • Summary:
    A System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

195 Potentially vulnerable

systemd

250.8

systemd-32bit

250.8

systemd-32bit-dbginfo

250.8

systemd-32bit-devel

250.8

systemd-dbginfo

250.8

systemd-devel

250.8

systemd

251
Trisquel 7.0
belenos-updates/main

systemd

204 Potentially vulnerable (204-5ubuntu20.31)
Trisquel 7.0
belenos/main

systemd

204 Potentially vulnerable (204-5ubuntu20)
Trisquel 8.0
flidas-updates/main

systemd

229 Potentially vulnerable (229-4ubuntu21.31)
Trisquel 9.0
etiona/main

systemd

237 Potentially vulnerable (237-3ubuntu10)
Trisquel 9.0
etiona-updates/main

systemd

237 Potentially vulnerable (237-3ubuntu10.56+9.0trisquel1)
Trisquel 9.0
etiona-updates/main

systemd

237 Potentially vulnerable (237-3ubuntu10.43)
Trisquel 10.0
nabia-updates/main

systemd

245.4 Potentially vulnerable (245.4-4ubuntu3.18)
Trisquel 10.0
nabia-updates/main

systemd

245.4 Potentially vulnerable (245.4-4ubuntu3.15)
UBI 8
baseos

systemd

239 Potentially vulnerable (239-58.el8_6.7)
  • Summary:
    System and Service Manager
  • Category:
    • Unspecified
  • License:
    • LGPLv2+ and MIT and GPLv2+
  • Links(s):

systemd

251

systemd

250.3