Versions Packages Information History CVEs Related Badges Report

Versions for squid

738 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Toolbox squid 4.11 Potentially vulnerable System Environment/Daemons -
AIX Toolbox squid 4.9 Potentially vulnerable System Environment/Daemons -
AIX Toolbox squid 4.8 Potentially vulnerable System Environment/Daemons -
AIX Toolbox squid 4.4 Potentially vulnerable System Environment/Daemons -
AIX Toolbox squid 4.1 Potentially vulnerable System Environment/Daemons -
AIX Toolbox squid 3.5.27 Potentially vulnerable System Environment/Daemons -
AlmaLinux 8
AppStream
squid 4.15 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 8
AppStream
squid 4.15 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
AppStream
squid 5.2 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
AppStream
squid 5.2 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
main
squid-lang-ro 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-cs 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-bg 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-da 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-sr 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-tr 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-el 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-et 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-ja 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-he 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-oc 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-sv 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-id 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-ar 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-es 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-fa 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-ru 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-th 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-lv 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-af 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-az 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-uk 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-sl 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-it 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-fi 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-de 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-ko 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-sk 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-hy 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-uz 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-nl 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-lt 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-pt 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-pl 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-ms 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-fr 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-hu 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-ka 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-ca 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-doc 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-vi 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
squid-lang-zh 3.5.27 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-bg 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-zh 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-es 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-hu 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-uk 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-pt 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-et 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-oc 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-cs 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-az 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-sl 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-ms 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-tr 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-nl 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-ko 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-fa 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-it 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-uz 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-ro 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-el 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-af 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-lv 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-he 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-de 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-ru 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-sv 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-fr 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-th 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-lt 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-doc 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-pl 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-sk 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-fi 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-ka 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-id 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-sr 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-vi 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-ar 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-ja 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-ca 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-da 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
squid-lang-hy 4.13 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-cs 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-he 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-oc 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-pt 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-pl 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-es 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-hy 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-de 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-ka 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-el 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-zh 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-da 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-ja 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-vi 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-uk 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-ro 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-af 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-doc 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-sl 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-ru 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-lv 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-tr 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-ko 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-sr 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-fa 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-bg 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-uz 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-id 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-sv 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-ar 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-fr 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-lt 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-az 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-hu 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-nl 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-sk 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-ca 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-th 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-et 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-ms 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-fi 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
squid-lang-it 4.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-vi 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-sv 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-doc 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-fi 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-it 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-ja 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-ka 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-ru 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-pl 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-tr 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-uk 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-ar 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-cs 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-bg 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-id 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-da 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-az 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-nl 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-uz 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-et 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-de 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-es 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-hy 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-fa 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-ms 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-he 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-af 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-lt 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-sr 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-ro 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-ca 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-zh 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-sk 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-sl 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-el 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-th 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-ko 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-fr 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-oc 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-lv 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-hu 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
squid-lang-pt 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-lv 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-af 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-tr 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-pt 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-ka 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-hu 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-da 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-id 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-nl 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-th 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-sl 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-lt 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-fi 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-ms 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-sv 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-he 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-ko 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-uk 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-hy 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-fr 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-pl 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-uz 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-oc 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-ru 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-zh 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-fa 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-sr 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-ca 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-ja 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-et 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-ro 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-bg 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-it 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-az 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-es 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-cs 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-sk 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-doc 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-el 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-ar 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-de 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
squid-lang-vi 4.17 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-doc 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-pt 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-uz 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-nl 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-id 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-zh 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-vi 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-et 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-es 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-fr 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-lv 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-bg 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-hy 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-ca 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-sv 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-ru 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-pl 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-th 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-tr 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-sk 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-ka 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-ro 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-oc 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-az 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-fa 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-it 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-lt 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-af 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-ms 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-de 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-ja 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-ko 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-hu 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-sl 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-uk 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-he 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-sr 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-da 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-fi 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-el 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-cs 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
squid-lang-ar 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-ro 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-uz 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-lv 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-doc 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-he 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-ca 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-sr 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-sv 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-ms 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-pt 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-oc 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-hu 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-sk 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-da 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-fr 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-af 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-id 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-bg 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-sl 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-tr 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-et 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-ka 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-lt 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-pl 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-th 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-fi 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-es 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-ja 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-vi 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-de 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-ar 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-zh 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-cs 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-uk 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-ko 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-fa 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-ru 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-it 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-hy 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-el 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-nl 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
squid-lang-az 5.0.6 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-cs 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-sk 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-sl 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-bg 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-pt 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-et 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-sr 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-af 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-he 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-nl 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-zh 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-pl 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-de 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-da 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-sv 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-uz 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-th 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-ka 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-lt 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-id 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-es 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-hy 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-vi 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-ja 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-fr 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-oc 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-lv 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-hu 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-az 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-el 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-uk 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-it 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-ar 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-ms 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-ko 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-doc 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-ru 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-tr 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-fa 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-fi 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-ca 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
squid-lang-ro 5.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-el 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-sk 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-ca 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-sv 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-de 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-he 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-fa 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-uz 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-sl 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-lt 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-ms 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-af 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-zh 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-fr 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-pt 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-it 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-az 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-ko 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-ja 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-et 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-doc 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-uk 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-es 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-vi 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-hu 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-id 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-bg 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-sr 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-ar 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-oc 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-fi 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-hy 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-ru 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-tr 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-da 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-lv 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-pl 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-cs 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-nl 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-th 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-ka 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
squid-lang-ro 5.5 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-bg 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-el 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-it 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-uz 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-hy 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-sv 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-doc 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-he 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-da 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-af 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-pt 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-es 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-cs 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-sl 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-ro 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-spq 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-ru 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-uk 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-fi 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-ms 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-fr 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-fa 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-lv 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-hu 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-et 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-az 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-zh 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-ko 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-sr 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-pl 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-vi 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-id 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-de 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-nl 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-ar 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-oc 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-th 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-tr 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-lt 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-ka 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-ca 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-sk 5.6 - ncopa@alpinelinux.org
Alpine Linux Edge
main
squid-lang-ja 5.6 - ncopa@alpinelinux.org
ALT Linux p9 squid 4.13 Potentially vulnerable System/Servers shaba@altlinux.org
ALT Linux p10 squid 4.15 Potentially vulnerable System/Servers shaba@altlinux.org
ALT Sisyphus squid 5.7 System/Servers shaba@altlinux.org
Amazon Linux 1
main
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
updates
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
updates
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
updates
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
updates
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 1
updates
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 squid 3.5.20 Potentially vulnerable System Environment/Daemons -
AOSC squid 5.5 Potentially vulnerable web fallback-mnt-aosc@repology
Arch
community
squid 5.7 - -
Arch Linux 32 i486
community
squid 5.7 - -
Arch Linux 32 i686
community
squid 5.7 - -
Arch Linux 32 pentium4
community
squid 5.7 - -
Arch Linux ARM aarch64
community
squid 5.7 - -
Arch Linux ARM armv7h
community
squid 5.7 - -
ArchPOWER powerpc squid 5.6 - -
ArchPOWER powerpc64le squid 5.6 - -
ArchPOWER riscv64 squid 5.6 - -
AUR squid-git 4.1 - navigaid@aur
AUR squid5 5.0.0 Potentially vulnerable - bar0metr@aur
AUR squid4 4.13 Potentially vulnerable - bar0metr@aur
Artix
galaxy
squid 5.7 - -
Astra Orel Stable
main
squid3 3.5.23 Potentially vulnerable web luigi@debian.org, manty@debian.org
Ataraxia GNU/Linux squid 4.15 Potentially vulnerable net nagakamira@gmail.com
CentOS 6
os
squid34 3.4.14 Potentially vulnerable System Environment/Daemons -
CentOS 6
os
squid 3.1.23 Potentially vulnerable System Environment/Daemons -
CentOS 7
os
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
CentOS 7
updates
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
CentOS 7
updates
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
CentOS 7
updates
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
CentOS 7
updates
squid 3.5.20 Potentially vulnerable System Environment/Daemons -
CentOS 8
AppStream
squid 4.15 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
squid 4.15 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
squid 4.15 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
squid 4.15 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
squid 4.11 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
squid 4.11 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 9
AppStream
squid 5.5 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
squid 5.5 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
squid 5.2 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
squid 5.1 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
AppStream
squid 5.1 Potentially vulnerable Unspecified builder@centos.org
Chocolatey Squid (Install) 4.14 Potentially vulnerable - -
CRUX 3.4
opt
squid 4.7 Potentially vulnerable - jue@crux.nu
CRUX 3.5
opt
squid 4.13 Potentially vulnerable - jue@crux.nu
CRUX 3.6
opt
squid 5.7 - jue@crux.nu
Cygwin squid-debuginfo 3.3.3 Potentially vulnerable Debug orphaned@cygwin
Cygwin squid 3.3.3 Potentially vulnerable Web orphaned@cygwin
Debian 8
jessie/main
squid3 3.4.8 Potentially vulnerable web luigi@debian.org
Debian 8
jessie/updates/main
squid3 3.4.8 Potentially vulnerable web luigi@debian.org
Debian 9
stretch/main
squid3 3.5.23 Potentially vulnerable web luigi@debian.org, manty@debian.org
Debian 9
stretch/updates/main
squid3 3.5.23 Potentially vulnerable web luigi@debian.org, manty@debian.org
Debian 10
buster/main
squid 4.6 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Debian 10
buster/updates/main
squid 4.6 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Debian 10 Backports
buster-backports/main
squid 4.11 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Debian 11
bullseye/main
squid 4.13 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Debian 11
bullseye-security/main
squid 4.13 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Debian 12
bookworm/main
squid 5.6 misc luigi@debian.org, manty@debian.org
Debian Unstable
sid/main
squid 5.6 misc luigi@debian.org, manty@debian.org
Deepin
main
squid 4.6.5 Potentially vulnerable - luigi@debian.org, manty@debian.org
Devuan 1.0
jessie/main
squid3 3.4.8 Potentially vulnerable web luigi@debian.org
Devuan 2.0
ascii/main
squid3 3.5.23 Potentially vulnerable web luigi@debian.org, manty@debian.org
Devuan 3.0
beowulf/main
squid 4.6 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Devuan 4.0
chimaera/main
squid 4.13 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Devuan Unstable
unstable/main
squid 5.6 misc luigi@debian.org, manty@debian.org
DistroWatch.com squid 5.7 - -
DPorts www/squid 5.6 www timp87@gmail.com
Entware
armv5sf-k3.2
squid 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
x64-k3.2
squid 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
x64-k3.2
squid-mod-cachemgr 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
aarch64-k3.10
squid 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
aarch64-k3.10
squid-mod-cachemgr 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
armv7sf-k3.2
squid 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
armv7sf-k3.2
squid-mod-cachemgr 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
mipselsf-k3.4
squid 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
mipselsf-k3.4
squid-mod-cachemgr 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
mipssf-k3.4
squid 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
mipssf-k3.4
squid-mod-cachemgr 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
armv5sf-k3.2
squid-mod-cachemgr 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
armv7sf-k2.6
squid 4.17 Potentially vulnerable net markoratkaj@gmail.com
Entware
armv7sf-k2.6
squid-mod-cachemgr 4.17 Potentially vulnerable net markoratkaj@gmail.com
EuroLinux 8
appstream
squid 4.15 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
squid 4.15 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
squid 4.15 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
squid 4.11 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
squid 4.11 Potentially vulnerable Unspecified -
Exherbo
net
net-proxy/squid 5.6 net-proxy fallback-mnt-exherbo@repology
Fedora 26
release
squid 4.0.20 Potentially vulnerable System Environment/Daemons -
Fedora 27
updates
squid 4.0.23 Potentially vulnerable System Environment/Daemons -
Fedora 27
release
squid 4.0.21 Potentially vulnerable System Environment/Daemons -
Fedora 28
updates
squid 4.2 Potentially vulnerable System Environment/Daemons -
Fedora 28
release
squid 4.0.23 Potentially vulnerable System Environment/Daemons -
Fedora 29
updates
squid 4.8 Potentially vulnerable Unspecified -
Fedora 29
release
squid 4.2 Potentially vulnerable System Environment/Daemons -
Fedora 30
updates
squid 4.11 Potentially vulnerable Unspecified -
Fedora 30
release
squid 4.4 Potentially vulnerable Unspecified -
Fedora 31
updates
squid 4.13 Potentially vulnerable Unspecified -
Fedora 31
release
squid 4.8 Potentially vulnerable Unspecified -
Fedora 32
updates
squid 4.14 Potentially vulnerable Unspecified -
Fedora 32
release
squid 4.10 Potentially vulnerable Unspecified -
Fedora 33
updates
squid 5.2 Potentially vulnerable Unspecified -
Fedora 33
release
squid 4.13 Potentially vulnerable Unspecified -
Fedora 34
updates
squid 5.2 Potentially vulnerable Unspecified -
Fedora 34
release
squid 4.14 Potentially vulnerable Unspecified -
Fedora 35
updates
squid 5.6 Unspecified -
Fedora 35
release
squid 5.1 Potentially vulnerable Unspecified -
Fedora 36
updates
squid 5.6 Unspecified -
Fedora 36
release
squid 5.2 Potentially vulnerable Unspecified -
Fedora 37
development
squid 5.6 Unspecified -
Fedora Rawhide
development
squid 5.7 Unspecified -
FreeBSD Ports www/squid 5.6 www timp87@gmail.com
FreeBSD Ports www/squid-devel 5.0.6 Potentially vulnerable www timp87@gmail.com
Funtoo 1.4
core-server-kit
net-proxy/squid 4.13 Potentially vulnerable net-proxy zlogene@gentoo.org
Gentoo net-proxy/squid 5.4.1 Potentially vulnerable net-proxy zlogene@gentoo.org
Gentoo net-proxy/squid 4.17 Potentially vulnerable net-proxy zlogene@gentoo.org
Gentoo net-proxy/squid 4.15 Potentially vulnerable net-proxy zlogene@gentoo.org
GNU Guix squid 4.17 Potentially vulnerable - -
Homebrew squid 4.17 Potentially vulnerable - -
HP-UX 11.31
hppa_32
squid 3.0.STABLE16 Potentially vulnerable - -
HP-UX 11.31
ia64_32
squid 3.0.STABLE16 Potentially vulnerable - -
Kali Linux Rolling
main
squid 5.6 misc luigi@debian.org, manty@debian.org
LiGurOS stable net-proxy/squid 5.4.1 Potentially vulnerable net-proxy zlogene@gentoo.org
LiGurOS stable net-proxy/squid 4.17 Potentially vulnerable net-proxy zlogene@gentoo.org
LiGurOS stable net-proxy/squid 4.15 Potentially vulnerable net-proxy zlogene@gentoo.org
LiGurOS develop net-proxy/squid 5.4.1 Potentially vulnerable net-proxy zlogene@gentoo.org
LiGurOS develop net-proxy/squid 4.17 Potentially vulnerable net-proxy zlogene@gentoo.org
LiGurOS develop net-proxy/squid 4.15 Potentially vulnerable net-proxy zlogene@gentoo.org
MacPorts squid5 5.7 net jmr@macports, jmroot@github
MacPorts squid4 4.17 Potentially vulnerable net jmr@macports, jmroot@github
MacPorts squid3 3.5.28 Potentially vulnerable net jmr@macports, jmroot@github
MacPorts squid2 2.7.STABLE9 Potentially vulnerable net jmr@macports, jmroot@github
Mageia 7
core/updates
squid 4.15 Potentially vulnerable System/Servers -
Mageia 7
core/updates
squid 4.13 Potentially vulnerable System/Servers -
Mageia 7
core/updates
squid 4.12 Potentially vulnerable System/Servers -
Mageia 7
core/updates
squid 4.11 Potentially vulnerable System/Servers -
Mageia 7
core/updates
squid 4.10 Potentially vulnerable System/Servers -
Mageia 7
core/updates
squid 4.9 Potentially vulnerable System/Servers -
Mageia 7
core/updates
squid 4.8 Potentially vulnerable System/Servers -
Mageia 7
core/updates
squid 4.8 Potentially vulnerable System/Servers -
Mageia 7
core/release
squid 4.7 Potentially vulnerable System/Servers -
Mageia 8
core/updates
squid 4.17 Potentially vulnerable System/Servers -
Mageia 8
core/updates
squid 4.17 Potentially vulnerable System/Servers -
Mageia 8
core/updates
squid 4.15 Potentially vulnerable System/Servers -
Mageia 8
core/release
squid 4.13 Potentially vulnerable System/Servers -
Mageia Cauldron
core/release
squid 5.7 System/Servers -
Manjaro Stable
community
squid 5.6 - -
Manjaro Testing
community
squid 5.7 - -
Manjaro Unstable
community
squid 5.7 - -
MidnightBSD mports www/squid 5.5 Potentially vulnerable www -
nixpkgs stable 21.05 squid 4.15 Potentially vulnerable - fpletz@fnordicwalking.de, 7c6f434c@mail.ru
nixpkgs stable 21.11 squid 4.17 Potentially vulnerable - fpletz@fnordicwalking.de, 7c6f434c@mail.ru
nixpkgs stable 22.05 squid 5.4.1 Potentially vulnerable - fpletz@fnordicwalking.de, 7c6f434c@mail.ru
nixpkgs unstable squid 5.6 - 7c6f434c@mail.ru
OpenBSD Ports www/squid 5.7 www stu.ports@spacehopper.org
OpenBSD Ports www/squid 5.7 www stu.ports@spacehopper.org
OpenBSD Ports www/squid 5.7 www stu.ports@spacehopper.org
OpenBSD Ports www/squid 5.7 www stu.ports@spacehopper.org
OpenBSD Ports www/squid 5.7 www stu.ports@spacehopper.org
OpenBSD Ports www/squid 5.7 www stu.ports@spacehopper.org
openEuler 20.03
source
squid 4.9 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
squid 5.6 Web Services/Application and Web Servers -
OpenIndiana packages
hipster
squid 5.5 Potentially vulnerable Web Services/Application and Web Servers -
openmamba
devel
squid 5.7 System/Servers silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
squid 3.5.22 Potentially vulnerable System/Servers nobodydead@gmail.com
OpenMandriva 4.1
main/release
squid 3.5.22 Potentially vulnerable System/Servers nobodydead@gmail.com
OpenMandriva 4.2
main/release
squid 3.5.22 Potentially vulnerable System/Servers nobodydead@gmail.com
OpenMandriva Rolling
main/release
squid 3.5.22 Potentially vulnerable System/Servers nobodydead@gmail.com
OpenMandriva Cooker
main/release
squid 3.5.22 Potentially vulnerable System/Servers nobodydead@gmail.com
OpenPKG squid 5.7 Web -
openSUSE Leap 42.3
updates/oss
squid 3.5.21 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 42.3
updates/oss
squid 3.5.21 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 42.3
updates/oss
squid 3.5.21 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 42.3
updates/oss
squid 3.5.21 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 42.3
main/oss
squid 3.5.21 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.0
updates/oss
squid 4.9 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.0
updates/oss
squid 4.8 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.0
main/oss
squid 4.0.23 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
squid 4.13 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
squid 4.12 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
squid 4.11 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
squid 4.10 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
squid 4.10 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
squid 4.9 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
updates/oss
squid 4.8 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.1
main/oss
squid 4.4 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.2
updates/oss
squid 4.17 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.2
updates/oss
squid 4.15 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.2
updates/oss
squid 4.13 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.2
updates/oss
squid 4.12 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.2
main/oss
squid 4.11 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.3
main/oss
squid 4.13 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Leap 15.4
main/oss
squid 5.4.1 Potentially vulnerable Productivity/Networking/Web/Proxy -
openSUSE Tumbleweed
src-oss
squid 5.7 Productivity/Networking/Web/Proxy -
OpenWrt 17.01 x86_64
packages
squid-mod-cachemgr 3.5.12 Potentially vulnerable net luka@openwrt.org
OpenWrt 17.01 x86_64
packages
squid 3.5.12 Potentially vulnerable net luka@openwrt.org
OpenWrt 18.06 x86_64
packages
squid-mod-cachemgr 3.5.28 Potentially vulnerable net marko.ratkaj@sartura.hr
OpenWrt 18.06 x86_64
packages
squid 3.5.28 Potentially vulnerable net marko.ratkaj@sartura.hr
OpenWrt 19.07 x86_64
packages
squid-mod-cachemgr 4.12 Potentially vulnerable net marko.ratkaj@sartura.hr
OpenWrt 19.07 x86_64
packages
squid 4.12 Potentially vulnerable net marko.ratkaj@sartura.hr
OpenWrt 21.02 x86_64
packages
squid-mod-cachemgr 4.17 Potentially vulnerable net markoratkaj@gmail.com
OpenWrt 21.02 x86_64
packages
squid 4.17 Potentially vulnerable net markoratkaj@gmail.com
Parabola
community
squid 5.7 - -
Pardus 17
main
squid3 3.5.23 Potentially vulnerable web luigi@debian.org, manty@debian.org
Pardus 17
updates/main
squid3 3.5.23 Potentially vulnerable web luigi@debian.org, manty@debian.org
Pardus 19
main
squid 4.6 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Pardus 19
updates/main
squid 4.6 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Pardus 21
main
squid 4.13 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Pardus 21
updates/main
squid 4.13 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Parrot
parrot-updates/main
squid 4.13 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Parrot
parrot/main
squid 4.13 Potentially vulnerable misc luigi@debian.org, manty@debian.org
PCLinuxOS squid 5.7 System/Servers -
pkgsrc current www/squid5 5.7 www pkgsrc-users@netbsd.org
pkgsrc current www/squid4 4.17 Potentially vulnerable www pkgsrc-users@netbsd.org
PLD Linux squid 5.2 Potentially vulnerable - -
PureOS Amber squid 4.6 Potentially vulnerable misc luigi@debian.org, manty@debian.org
PureOS Amber squid3 3.5.27 Potentially vulnerable misc luigi@debian.org, manty@debian.org
PureOS landing squid 4.13 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Raspbian Oldstable
main
squid 4.6 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Raspbian Oldstable
main
squid3 3.5.27 Potentially vulnerable web luigi@debian.org, manty@debian.org
Raspbian Stable
main
squid 4.13 Potentially vulnerable misc luigi@debian.org, manty@debian.org
Raspbian Stable
main
squid3 3.5.27 Potentially vulnerable web luigi@debian.org, manty@debian.org
Raspbian Testing
main
squid 5.6 misc luigi@debian.org, manty@debian.org
Raspbian Testing
main
squid3 3.5.27 Potentially vulnerable web luigi@debian.org, manty@debian.org
Rocky Linux 8
AppStream
squid 4.15 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rocky Linux 8
AppStream
squid 4.15 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
squid 3.5.19 Potentially vulnerable - -
Rosa 2014.1
main/release
squid 3.4.6 Potentially vulnerable - -
Rosa 2016.1
main/updates
squid 3.5.27 Potentially vulnerable - -
Rosa 2016.1
main/release
squid 3.5.22 Potentially vulnerable - -
Rosa 2021.1
main/release
squid 5.3 Potentially vulnerable System/Servers alexander@mezon.ru
Rosa 2021.1
main/release
squid 5.2 Potentially vulnerable System/Servers a.proklov@rosalinux.ru
Rosa Server 6.9
base/release
squid34 3.4.14 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
squid34 3.4.14 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
squid 3.1.23 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
squid 3.1.23 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
squid 3.1.23 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
squid 3.5.20 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
squid 3.5.20 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
squid 3.5.20 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.5.20 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.3.8 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.3.8 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.3.8 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.3.8 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.3.8 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x squid 3.3.8 Potentially vulnerable System Environment/Daemons -
SlackBuilds network/squid 4.16 Potentially vulnerable network dsomero@hotmail.com
SliTaz Cooking squid 5.6 network pascal.bellard@slitaz.org
SliTaz Cooking squid-auth-helpers 5.6 network pascal.bellard@slitaz.org
SliTaz Cooking squid-langpack 5.6 network pascal.bellard@slitaz.org
Spack squid 1.9g Potentially vulnerable - fallback-mnt-spack@repology
T2 SDE squid 5.7 extra/server rene@t2-project.org
Termux squid 4.17 Potentially vulnerable - termux@github
Trisquel 6.0
toutatis/main
squid3 3.1.19 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis-updates/main
squid3 3.1.19 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
squid3 3.3.8 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos-updates/main
squid3 3.3.8 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
squid3 3.5.12 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas-updates/main
squid3 3.5.12 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
squid3 3.5.27 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Trisquel 9.0
etiona-updates/main
squid3 3.5.27 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Trisquel 9.0
etiona-updates/main
squid3 3.5.27 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Trisquel 10.0
nabia-updates/main
squid 4.10 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Trisquel 10.0
nabia-updates/main
squid 4.10 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Trisquel 10.0
nabia/main
squid 4.10 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Ubuntu 14.04
trusty-updates/main
squid3 3.3.8 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/main
squid3 3.3.8 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
squid3 3.5.12 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial-updates/main
squid3 3.5.12 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
squid3 3.5.27 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Ubuntu 18.04
bionic-updates/main
squid3 3.5.27 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Ubuntu 20.04
focal-updates/main
squid 4.10 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Ubuntu 20.04
focal/main
squid 4.10 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Ubuntu 22.04
jammy/main
squid 5.2 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Ubuntu 22.04
jammy-updates/main
squid 5.2 Potentially vulnerable web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Ubuntu 22.10
kinetic/main
squid 5.6 web ubuntu-devel-discuss@lists.ubuntu.com, manty@debian.org
Void Linux x86_64
x86_64
squid 5.3 Potentially vulnerable - vaelatern@voidlinux.org
Wikidata Squid cache 5.6 - -