Versions Packages Information History CVEs Related Badges Report

Versions for sqlite

821 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
sqlite-libs 3.31.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
sqlite 3.31.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
sqlite-dev 3.31.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
sqlite-dbg 3.31.1 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
system
sqlite-doc 3.31.1 Potentially vulnerable - awilfox@adelielinux.org
AIX Open Source Packages sqlite 3.33.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.32.3 - -
AIX Open Source Packages sqlite 3.32.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.32.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.32.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.31.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.30.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.30.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.29.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.28.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.27.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.27.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.27.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.26.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.25.3 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.25.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.25.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.25.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.24.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.23.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.23.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.22.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.21.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.20.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.20.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.19.3 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.19.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.18.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.17.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.16.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.16.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.16.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.15.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.15.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.15.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.14.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.14.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.14.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.13.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.12.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.12.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.12.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.11.1.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.9.2.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.9.1.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.9.0.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.10.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.8.3 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.8.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.7.4 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.7.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.6 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.5 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.4.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.3.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.3 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.8.0.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.17 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.16.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.16 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.15.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.15.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.14.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.14 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.13 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.11 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.9 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.8 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.7.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.6.3 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.6.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.5 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.3 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.2 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.0.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.7.0 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.23.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.23 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.22 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.21 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.20 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.17 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.13 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.10 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.8 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.4 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.6.1 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.5.9 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.5.8 Potentially vulnerable - -
AIX Open Source Packages sqlite 3.5.6 Potentially vulnerable - -
AIX Toolbox sqlite 3.32.3 Applications/Databases -
AIX Toolbox sqlite 3.32.1 Potentially vulnerable Applications/Databases -
AIX Toolbox sqlite 3.28.0 Potentially vulnerable Applications/Databases -
AIX Toolbox sqlite 3.27.1 Potentially vulnerable Applications/Databases -
AIX Toolbox sqlite 3.23.0 Potentially vulnerable Applications/Databases -
AlmaLinux 8
BaseOS
sqlite 3.26.0 Potentially vulnerable Applications/Databases packager@almalinux.org
AlmaLinux 8
PowerTools
mingw-sqlite 3.26.0.0 Potentially vulnerable Applications/Databases packager@almalinux.org
Alpine Linux 3.8
main
sqlite-doc 3.25.3 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.8
main
sqlite 3.25.3 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.8
main
sqlite-libs 3.25.3 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.8
main
sqlite-dev 3.25.3 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.9
main
sqlite-libs 3.28.0 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.9
main
sqlite-doc 3.28.0 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.9
main
sqlite-dev 3.28.0 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.9
main
sqlite-static 3.28.0 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.9
main
sqlite 3.28.0 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.10
main
sqlite-libs 3.28.0 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.10
main
sqlite 3.28.0 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.10
main
sqlite-doc 3.28.0 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.10
main
sqlite-dev 3.28.0 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.10
main
sqlite-static 3.28.0 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.11
main
sqlite 3.30.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.11
main
sqlite-libs 3.30.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.11
main
sqlite-doc 3.30.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.11
main
sqlite-static 3.30.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.11
main
sqlite-dev 3.30.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
sqlite-dev 3.32.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
sqlite-tcl-doc 3.32.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
sqlite-libs 3.32.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
sqlite-doc 3.32.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
sqlite-tcl 3.32.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
sqlite 3.32.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.12
main
sqlite-static 3.32.1 Potentially vulnerable - clandmeter@gmail.com
Alpine Linux 3.13
main
sqlite-doc 3.34.1 - clandmeter@alpinelinux.org
Alpine Linux 3.13
main
sqlite-tcl 3.34.1 - clandmeter@alpinelinux.org
Alpine Linux 3.13
main
sqlite-static 3.34.1 - clandmeter@alpinelinux.org
Alpine Linux 3.13
main
sqlite 3.34.1 - clandmeter@alpinelinux.org
Alpine Linux 3.13
main
sqlite-dev 3.34.1 - clandmeter@alpinelinux.org
Alpine Linux 3.13
main
sqlite-tcl-doc 3.34.1 - clandmeter@alpinelinux.org
Alpine Linux 3.13
main
sqlite-libs 3.34.1 - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
sqlite 3.35.5 - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
sqlite-dev 3.35.5 - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
sqlite-static 3.35.5 - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
sqlite-doc 3.35.5 - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
sqlite-tcl 3.35.5 - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
sqlite-tcl-doc 3.35.5 - clandmeter@alpinelinux.org
Alpine Linux 3.14
main
sqlite-libs 3.35.5 - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
sqlite-libs 3.36.0 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
sqlite 3.36.0 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
sqlite-tcl-doc 3.36.0 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
sqlite-dev 3.36.0 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
sqlite-static 3.36.0 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
sqlite-tcl 3.36.0 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux 3.15
main
sqlite-doc 3.36.0 Potentially vulnerable - clandmeter@alpinelinux.org
Alpine Linux Edge
main
sqlite-static 3.38.5 - clandmeter@alpinelinux.org
Alpine Linux Edge
main
sqlite-libs 3.38.5 - clandmeter@alpinelinux.org
Alpine Linux Edge
main
sqlite-doc 3.38.5 - clandmeter@alpinelinux.org
Alpine Linux Edge
main
sqlite-dev 3.38.5 - clandmeter@alpinelinux.org
Alpine Linux Edge
main
sqlite 3.38.5 - clandmeter@alpinelinux.org
Alpine Linux Edge
main
sqlite-tcl 3.38.5 - clandmeter@alpinelinux.org
Alpine Linux Edge
main
sqlite-tcl-doc 3.38.5 - clandmeter@alpinelinux.org
ALT Linux p9 sqlite3 3.33.0 Potentially vulnerable Development/Databases vseleznv@altlinux.org
ALT Linux p9 sqlite 2.8.17 Potentially vulnerable Development/Databases vseleznv@altlinux.org
ALT Linux p10 sqlite3 3.35.5 Development/Databases vseleznv@altlinux.org
ALT Linux p10 sqlite 2.8.17 Potentially vulnerable Development/Databases vseleznv@altlinux.org
ALT Sisyphus sqlite3 3.38.5 Development/Databases vseleznv@altlinux.org
ALT Sisyphus sqlite 2.8.17 Potentially vulnerable Development/Databases vseleznv@altlinux.org
Amazon Linux 1
main
sqlite 3.7.17 Potentially vulnerable Applications/Databases -
Amazon Linux 2 sqlite 3.7.17 Potentially vulnerable Applications/Databases -
Amazon Linux 2 sqlite 3.7.17 Potentially vulnerable Applications/Databases -
Amazon Linux 2 sqlite 3.7.17 Potentially vulnerable Applications/Databases -
Amazon Linux 2 sqlite 3.7.17 Potentially vulnerable Applications/Databases -
AOSC sqlite 3.36.0 Potentially vulnerable database fallback-mnt-aosc@repology
AOSC sqlite+32 3.32.3 database fallback-mnt-aosc@repology
AOSC sqlite-2 2.8.17 Potentially vulnerable database fallback-mnt-aosc@repology
Apertis v2020
v2020/target
sqlite3 3.27.2 Potentially vulnerable main gcs@debian.org
Apertis v2021
v2021/target
sqlite3 3.27.2 Potentially vulnerable main gcs@debian.org
Apertis v2022
v2022/target
sqlite3 3.34.1 main gcs@debian.org
Apertis v2023 Development
v2023dev1/target
sqlite3 3.34.1 main gcs@debian.org
Arch
core
lemon 3.38.5 - -
Arch
core
sqlite 3.38.5 - -
Arch
core
sqlite-doc 3.38.5 - -
Arch
core
sqlite-analyzer 3.38.5 - -
Arch
core
sqlite-tcl 3.38.5 - -
Arch
multilib
lib32-sqlite 3.38.3 - -
Arch Linux 32 i486
core
sqlite-tcl 3.38.3 - -
Arch Linux 32 i486
core
sqlite-analyzer 3.38.3 - -
Arch Linux 32 i486
core
sqlite 3.38.3 - -
Arch Linux 32 i486
core
lemon 3.38.3 - -
Arch Linux 32 i486
core
sqlite-doc 3.38.3 - -
Arch Linux 32 i686
core
lemon 3.38.4 - -
Arch Linux 32 i686
core
sqlite-analyzer 3.38.4 - -
Arch Linux 32 i686
core
sqlite-tcl 3.38.4 - -
Arch Linux 32 i686
core
sqlite 3.38.4 - -
Arch Linux 32 i686
core
sqlite-doc 3.38.4 - -
Arch Linux 32 pentium4
core
sqlite 3.38.4 - -
Arch Linux 32 pentium4
core
sqlite-analyzer 3.38.4 - -
Arch Linux 32 pentium4
core
sqlite-doc 3.38.4 - -
Arch Linux 32 pentium4
core
lemon 3.38.4 - -
Arch Linux 32 pentium4
core
sqlite-tcl 3.38.4 - -
Arch Linux ARM aarch64
core
sqlite-tcl 3.38.5 - -
Arch Linux ARM aarch64
core
sqlite 3.38.5 - -
Arch Linux ARM aarch64
core
sqlite-analyzer 3.38.5 - -
Arch Linux ARM aarch64
core
lemon 3.38.5 - -
Arch Linux ARM aarch64
core
sqlite-doc 3.38.5 - -
Arch Linux ARM armv7h
core
lemon 3.38.5 - -
Arch Linux ARM armv7h
core
sqlite-analyzer 3.38.5 - -
Arch Linux ARM armv7h
core
sqlite 3.38.5 - -
Arch Linux ARM armv7h
core
sqlite-tcl 3.38.5 - -
Arch Linux ARM armv7h
core
sqlite-doc 3.38.5 - -
ArchPOWER powerpc sqlite 3.38.2 - -
ArchPOWER powerpc sqlite-doc 3.38.2 - -
ArchPOWER powerpc sqlite-analyzer 3.38.2 - -
ArchPOWER powerpc lemon 3.38.2 - -
ArchPOWER powerpc sqlite-tcl 3.38.2 - -
ArchPOWER powerpc64le sqlite-analyzer 3.38.2 - -
ArchPOWER powerpc64le sqlite-doc 3.38.2 - -
ArchPOWER powerpc64le lemon 3.38.2 - -
ArchPOWER powerpc64le sqlite-tcl 3.38.2 - -
ArchPOWER powerpc64le sqlite 3.38.2 - -
ArchPOWER riscv64 sqlite-tcl 3.38.2 - -
ArchPOWER riscv64 sqlite-analyzer 3.38.2 - -
ArchPOWER riscv64 lemon 3.38.2 - -
ArchPOWER riscv64 sqlite 3.38.2 - -
ArchPOWER riscv64 sqlite-doc 3.38.2 - -
AUR lib32-sqlite-git 3.34.0 - shoober420@aur
AUR mingw-w64-sqlite 3.38.5 - jazztickets@aur
AUR sqlite2 2.8.17 Potentially vulnerable - not_anonymous@aur
AUR lib32-sqlite2 2.8.17 Potentially vulnerable - frazar0@aur
Artix
system
sqlite-analyzer 3.38.5 - -
Artix
system
sqlite-tcl 3.38.5 - -
Artix
system
lemon 3.38.5 - -
Artix
system
sqlite 3.38.5 - -
Artix
system
sqlite-doc 3.38.5 - -
Astra Orel Stable
main
sqlite3 3.32.3 devel gcs@debian.org
Astra Orel Stable
main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Ataraxia GNU/Linux sqlite 3.35.5 database nagakamira@gmail.com
BlackArch sqlite2 2.8.17 Potentially vulnerable - -
Carbs Linux
extra
sqlite 3.38.5 - cem@carbslinux.org
CentOS 6
os
sqlite 3.6.20 Potentially vulnerable Applications/Databases -
CentOS 7
os
sqlite 3.7.17 Potentially vulnerable Applications/Databases -
CentOS 8
BaseOS
sqlite 3.26.0 Potentially vulnerable Applications/Databases bugs@centos.org
CentOS 8
PowerTools
mingw-sqlite 3.26.0.0 Potentially vulnerable Applications/Databases bugs@centos.org
CentOS Stream 8
BaseOS
sqlite 3.26.0 Potentially vulnerable Applications/Databases bugs@centos.org
CentOS Stream 8
BaseOS
sqlite 3.26.0 Potentially vulnerable Applications/Databases bugs@centos.org
CentOS Stream 8
PowerTools
mingw-sqlite 3.26.0.0 Potentially vulnerable Applications/Databases bugs@centos.org
CentOS Stream 9
BaseOS
sqlite 3.34.1 Unspecified builder@centos.org
Chocolatey SQLite Shell 3.38.5 - -
Chocolatey SQLite 3.38.5 - -
Chocolatey SQLite Analyzer 3.38.5 - -
ConanCenter sqlite3 3.38.5 - -
ConanCenter sqlite3 3.38.4 - -
ConanCenter sqlite3 3.38.3 - -
ConanCenter sqlite3 3.38.1 - -
ConanCenter sqlite3 3.38.0 - -
ConanCenter sqlite3 3.37.2 - -
ConanCenter sqlite3 3.37.1 - -
ConanCenter sqlite3 3.37.0 Potentially vulnerable - -
ConanCenter sqlite3 3.36.0 Potentially vulnerable - -
ConanCenter sqlite3 3.35.5 - -
ConanCenter sqlite3 3.35.4 - -
ConanCenter sqlite3 3.35.3 - -
ConanCenter sqlite3 3.35.2 - -
ConanCenter sqlite3 3.35.1 Potentially vulnerable - -
ConanCenter sqlite3 3.34.1 - -
ConanCenter sqlite3 3.34.0 Potentially vulnerable - -
ConanCenter sqlite3 3.33.0 Potentially vulnerable - -
ConanCenter sqlite3 3.32.3 - -
ConanCenter sqlite3 3.32.2 Potentially vulnerable - -
ConanCenter sqlite3 3.32.1 Potentially vulnerable - -
ConanCenter sqlite3 3.31.1 Potentially vulnerable - -
ConanCenter sqlite3 3.31.0 Potentially vulnerable - -
ConanCenter sqlite3 3.30.1 Potentially vulnerable - -
ConanCenter sqlite3 3.29.0 Potentially vulnerable - -
CRUX 3.4
opt
sqlite3 3.28.0 Potentially vulnerable - jue@crux.nu
CRUX 3.4
compat-32
sqlite3-32 3.28.0 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.5
opt
sqlite3 3.34.0 Potentially vulnerable - jue@crux.nu
CRUX 3.5
compat-32
sqlite3-32 3.34.0 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.6
core
sqlite3 3.38.5 - core-ports@crux.nu
CRUX 3.6
compat-32
sqlite3-32 3.38.3 - compat-32-ports@crux.nu
Cygwin mingw64-i686-sqlite3 3.34.0 Potentially vulnerable Devel jan.nijtmans@cygwin
Cygwin mingw64-i686-sqlite3-debuginfo 3.34.0 Potentially vulnerable Debug jan.nijtmans@cygwin
Cygwin mingw64-x86_64-sqlite3 3.34.0 Potentially vulnerable Devel jan.nijtmans@cygwin
Cygwin mingw64-x86_64-sqlite3-debuginfo 3.34.0 Potentially vulnerable Debug jan.nijtmans@cygwin
Cygwin libsqlite3-devel 3.34.0 Potentially vulnerable Database jan.nijtmans@cygwin
Cygwin libsqlite3_0 3.34.0 Potentially vulnerable Database jan.nijtmans@cygwin
Cygwin sqlite3 3.34.0 Potentially vulnerable Database jan.nijtmans@cygwin
Cygwin sqlite3-compress 3.34.0 Potentially vulnerable Database jan.nijtmans@cygwin
Cygwin sqlite3-debuginfo 3.34.0 Potentially vulnerable Debug jan.nijtmans@cygwin
Cygwin sqlite3-extensions 3.34.0 Potentially vulnerable Database jan.nijtmans@cygwin
Cygwin sqlite3-icu 3.34.0 Potentially vulnerable Database jan.nijtmans@cygwin
Cygwin sqlite3-rbu 3.34.0 Potentially vulnerable Database jan.nijtmans@cygwin
Cygwin sqlite3-vfslog 3.34.0 Potentially vulnerable Database jan.nijtmans@cygwin
Cygwin sqlite3-zlib 3.34.0 Potentially vulnerable Database jan.nijtmans@cygwin
Cygwin tcl-sqlite3 3.34.0 Potentially vulnerable Database jan.nijtmans@cygwin
Debian 8
jessie/main
sqlite3 3.8.7.1 Potentially vulnerable database gcs@debian.org
Debian 8
jessie/main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Debian 9
stretch/main
sqlite3 3.16.2 Potentially vulnerable database gcs@debian.org
Debian 9
stretch/main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Debian 9 Backports
stretch-backports/main
sqlite3 3.27.2 Potentially vulnerable misc gcs@debian.org
Debian 10
buster/main
sqlite3 3.27.2 Potentially vulnerable database gcs@debian.org
Debian 10
buster/main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Debian 11
bullseye/main
sqlite3 3.34.1 database gcs@debian.org
Debian 12
bookworm/main
sqlite3 3.38.5 database gcs@debian.org
Debian Unstable
sid/main
sqlite3 3.38.5 database gcs@debian.org
Debian Unstable
sid/main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Deepin
main
sqlite3 3.27.2.3 Potentially vulnerable - gcs@debian.org
Deepin
main
sqlite 2.8.17 Potentially vulnerable - gcs@debian.org
Devuan 1.0
jessie/main
sqlite3 3.8.7.1 Potentially vulnerable database gcs@debian.org
Devuan 1.0
jessie/main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Devuan 2.0
ascii/main
sqlite3 3.16.2 Potentially vulnerable database gcs@debian.org
Devuan 2.0
ascii/main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Devuan 3.0
beowulf/main
sqlite3 3.27.2 Potentially vulnerable database gcs@debian.org
Devuan 3.0
beowulf/main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Devuan 4.0
chimaera/main
sqlite3 3.34.1 database gcs@debian.org
Devuan Unstable
unstable/main
sqlite3 3.38.5 database gcs@debian.org
Devuan Unstable
unstable/main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
distri sqlite3 3.26.0 Potentially vulnerable - -
DistroWatch.com sqlite 3.38.5 - -
DPorts databases/sqlite3 3.35.5 databases pavelivolkov@gmail.com
DPorts databases/sqlite3 3.35.5 databases pavelivolkov@gmail.com
DPorts databases/tcl-sqlite3 3.34.1 databases pavelivolkov@gmail.com
DPorts databases/sqlite2 2.8.17 Potentially vulnerable databases ports@freebsd.org
Entware
armv7sf-k3.2
sqlite3-cli 3370000 utils fallback-mnt-entware@repology
Entware
armv7sf-k3.2
libsqlite3 3370000 libs fallback-mnt-entware@repology
Entware
mipselsf-k3.4
libsqlite3 3370000 libs fallback-mnt-entware@repology
Entware
mipselsf-k3.4
sqlite3-cli 3370000 utils fallback-mnt-entware@repology
Entware
mipssf-k3.4
libsqlite3 3370000 libs fallback-mnt-entware@repology
Entware
mipssf-k3.4
sqlite3-cli 3370000 utils fallback-mnt-entware@repology
Entware
x64-k3.2
libsqlite3 3370000 libs fallback-mnt-entware@repology
Entware
x64-k3.2
sqlite3-cli 3370000 utils fallback-mnt-entware@repology
Entware
aarch64-k3.10
libsqlite3 3370000 libs fallback-mnt-entware@repology
Entware
aarch64-k3.10
sqlite3-cli 3370000 utils fallback-mnt-entware@repology
Entware
armv5sf-k3.2
libsqlite3 3370000 libs fallback-mnt-entware@repology
Entware
armv5sf-k3.2
sqlite3-cli 3370000 utils fallback-mnt-entware@repology
Entware
armv7sf-k2.6
libsqlite3 3370000 libs fallback-mnt-entware@repology
Entware
armv7sf-k2.6
sqlite3-cli 3370000 utils fallback-mnt-entware@repology
EPEL 6 sqlite2 2.8.17 Potentially vulnerable System Environment/Libraries -
EPEL 7 sqlite2 2.8.17 Potentially vulnerable System Environment/Libraries -
EuroLinux 8
baseos
sqlite 3.26.0 Potentially vulnerable Applications/Databases -
EuroLinux 8
baseos
sqlite 3.26.0 Potentially vulnerable Applications/Databases -
EuroLinux 8
baseos
sqlite 3.26.0 Potentially vulnerable Applications/Databases -
EuroLinux 8
baseos
sqlite 3.26.0 Potentially vulnerable Applications/Databases -
EuroLinux 8
powertools
mingw-sqlite 3.26.0.0 Potentially vulnerable Applications/Databases -
EuroLinux 8
powertools
mingw-sqlite 3.22.0.0 Potentially vulnerable Applications/Databases -
Exherbo
arbor
dev-db/sqlite 3.38.5 dev-db fallback-mnt-exherbo@repology
Fedora 26
updates
sqlite 3.20.1 Potentially vulnerable Applications/Databases -
Fedora 26
release
sqlite 3.19.1 Potentially vulnerable Applications/Databases -
Fedora 26
release
mingw-sqlite 3.17.0.0 Potentially vulnerable Applications/Databases -
Fedora 26
release
sqlite2 2.8.17 Potentially vulnerable System Environment/Libraries -
Fedora 27
updates
sqlite 3.20.1 Potentially vulnerable Applications/Databases -
Fedora 27
release
sqlite 3.20.1 Potentially vulnerable Applications/Databases -
Fedora 27
release
mingw-sqlite 3.20.1.0 Potentially vulnerable Applications/Databases -
Fedora 27
release
sqlite2 2.8.17 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
mingw-sqlite 3.22.0.0 Potentially vulnerable Applications/Databases -
Fedora 28
updates
sqlite 3.22.0 Potentially vulnerable Applications/Databases -
Fedora 28
release
sqlite 3.22.0 Potentially vulnerable Applications/Databases -
Fedora 28
release
sqlite2 2.8.17 Potentially vulnerable System Environment/Libraries -
Fedora 29
updates
mingw-sqlite 3.26.0.0 Potentially vulnerable Unspecified -
Fedora 29
updates
sqlite 3.26.0 Potentially vulnerable Applications/Databases -
Fedora 29
release
mingw-sqlite 3.24.0.0 Potentially vulnerable Applications/Databases -
Fedora 29
release
sqlite 3.24.0 Potentially vulnerable Applications/Databases -
Fedora 29
updates
sqlite2 2.8.17 Potentially vulnerable Unspecified -
Fedora 29
release
sqlite2 2.8.17 Potentially vulnerable System Environment/Libraries -
Fedora 30
updates
mingw-sqlite 3.28.0.0 Potentially vulnerable Unspecified -
Fedora 30
release
mingw-sqlite 3.27.1.0 Potentially vulnerable Unspecified -
Fedora 30
release
sqlite 3.26.0 Potentially vulnerable Unspecified -
Fedora 30
updates
sqlite 3.26.0 Potentially vulnerable Unspecified -
Fedora 30
release
sqlite2 2.8.17 Potentially vulnerable Unspecified -
Fedora 31
updates
mingw-sqlite 3.33.0.0 Potentially vulnerable Unspecified -
Fedora 31
updates
sqlite 3.30.0 Potentially vulnerable Unspecified -
Fedora 31
release
sqlite 3.29.0 Potentially vulnerable Unspecified -
Fedora 31
release
mingw-sqlite 3.29.0.0 Potentially vulnerable Unspecified -
Fedora 31
release
sqlite2 2.8.17 Potentially vulnerable Unspecified -
Fedora 32
updates
sqlite 3.34.0 Potentially vulnerable Unspecified -
Fedora 32
updates
mingw-sqlite 3.33.0.0 Potentially vulnerable Unspecified -
Fedora 32
release
sqlite 3.31.1 Potentially vulnerable Unspecified -
Fedora 32
release
mingw-sqlite 3.31.1.0 Potentially vulnerable Unspecified -
Fedora 32
release
sqlite2 2.8.17 Potentially vulnerable Unspecified -
Fedora 33
updates
sqlite 3.34.1 Unspecified -
Fedora 33
updates
mingw-sqlite 3.34.0.0 Potentially vulnerable Unspecified -
Fedora 33
release
sqlite 3.33.0 Potentially vulnerable Unspecified -
Fedora 33
release
mingw-sqlite 3.33.0.0 Potentially vulnerable Unspecified -
Fedora 33
release
sqlite2 2.8.17 Potentially vulnerable Unspecified -
Fedora 34
release
mingw-sqlite 3.34.1.0 Unspecified -
Fedora 34
release
sqlite 3.34.1 Unspecified -
Fedora 34
release
sqlite2 2.8.17 Potentially vulnerable Unspecified -
Fedora 35
release
sqlite 3.36.0 Potentially vulnerable Unspecified -
Fedora 35
release
mingw-sqlite 3.36.0.0 Potentially vulnerable Unspecified -
Fedora 35
release
sqlite2 2.8.17 Potentially vulnerable Unspecified -
Fedora 36
development
sqlite 3.36.0 Potentially vulnerable Unspecified -
Fedora 36
development
mingw-sqlite 3.36.0.0 Potentially vulnerable Unspecified -
Fedora 36
development
sqlite2 2.8.17 Potentially vulnerable Unspecified -
Fedora Rawhide
development
sqlite 3.38.5 Unspecified -
Fedora Rawhide
development
mingw-sqlite 3.36.0.0 Potentially vulnerable Unspecified -
Fedora Rawhide
development
sqlite2 2.8.17 Potentially vulnerable Unspecified -
FreeBSD Ports databases/sqlite3 3.38.2 databases pavelivolkov@gmail.com
FreeBSD Ports databases/sqlite3 3.38.2 databases pavelivolkov@gmail.com
FreeBSD Ports databases/tcl-sqlite3 3.34.1 databases pavelivolkov@gmail.com
FreeBSD Ports databases/linux-c7-sqlite3 3.7.17 Potentially vulnerable databases emulation@freebsd.org
FreeBSD Ports databases/sqlite2 2.8.17 Potentially vulnerable databases ports@freebsd.org
freshcode.club sqlite 3.14.1 Potentially vulnerable - -
Funtoo 1.4
core-server-kit
dev-db/sqlite 3.38.5 dev-db fallback-mnt-funtoo@repology
Gentoo dev-db/sqlite 3.38.5 dev-db jsmolic@gentoo.org, base-system@gentoo.org
Gentoo dev-db/sqlite 3.38.3 dev-db jsmolic@gentoo.org, base-system@gentoo.org
Gentoo dev-db/sqlite 3.38.2 dev-db jsmolic@gentoo.org, base-system@gentoo.org
GNU Guix sqlite 3.37.0 Potentially vulnerable - -
GNU Guix sqlite 3.36.0 Potentially vulnerable - -
GoboLinux SQLite 3.36.0 Potentially vulnerable - -
HaikuPorts master dev-db/sqlite 3.36.0.0 Potentially vulnerable dev-db -
Homebrew sqlite 3.38.5 - -
Homebrew sqlite-analyzer 3.38.5 - -
HP-UX 11.31
ia64_64
sqlite 3.38.5 - -
HP-UX 11.31
ia64_64
sqlite 3.38.3 - -
HP-UX 11.31
ia64_32
sqlite 3.37.1 - -
HP-UX 11.31
ia64_64
sqlite 3.37.1 - -
HP-UX 11.31
ia64_32
sqlite 3.37.0 Potentially vulnerable - -
HP-UX 11.31
ia64_64
sqlite 3.37.0 Potentially vulnerable - -
HP-UX 11.31
hppa_32
sqlite 3.26.0 Potentially vulnerable - -
HP-UX 11.31
ia64_64
sqlite 3.26.0 Potentially vulnerable - -
HP-UX 11.31
hppa_32
sqlite 3.8.2 Potentially vulnerable - -
IBM i sqlite3 3.32.3 Unspecified -
Kali Linux Rolling
main
sqlite3 3.38.3 database gcs@debian.org
KaOS
core
sqlite-tcl 3.38.5 - demm@kaosx.us
KaOS
core
sqlite-doc 3.38.5 - demm@kaosx.us
KaOS
core
sqlite 3.38.5 - demm@kaosx.us
LiGurOS stable dev-db/sqlite 3.38.3 dev-db jsmolic@gentoo.org, base-system@gentoo.org
LiGurOS stable dev-db/sqlite 3.38.2 dev-db jsmolic@gentoo.org, base-system@gentoo.org
LiGurOS stable dev-db/sqlite 3.38.1 dev-db jsmolic@gentoo.org, base-system@gentoo.org
LiGurOS stable dev-db/sqlite 3.38.0 dev-db jsmolic@gentoo.org, base-system@gentoo.org
LiGurOS develop dev-db/sqlite 3.38.5 dev-db jsmolic@gentoo.org, base-system@gentoo.org
LiGurOS develop dev-db/sqlite 3.38.3 dev-db jsmolic@gentoo.org, base-system@gentoo.org
LiGurOS develop dev-db/sqlite 3.38.2 dev-db jsmolic@gentoo.org, base-system@gentoo.org
MacPorts sqlite3 3.38.5 databases mps@macports, schamschula@github
MacPorts sqlite3-tcl 3.38.5 databases mps@macports, schamschula@github
MacPorts sqlite3-tools 3.38.5 databases mps@macports, schamschula@github
MacPorts sqlite2 2.8.17 Potentially vulnerable databases nomaintainer@macports.org
MacPorts tclsqlite2 2.8.17 Potentially vulnerable devel nomaintainer@macports.org
Maemo Fremantle sqlite 2.8.17 Potentially vulnerable - g+770@cobb.uk.net
Mageia 7
core/updates
sqlite3 3.31.1 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
sqlite3 3.31.1 Potentially vulnerable System/Libraries -
Mageia 7
core/release
mingw-sqlite 3.28.0.0 Potentially vulnerable Development/Other -
Mageia 7
core/release
sqlite3 3.28.0 Potentially vulnerable System/Libraries -
Mageia 7
core/release
sqlite 2.8.17 Potentially vulnerable System/Libraries -
Mageia 8
core/release
sqlite3 3.34.1 System/Libraries -
Mageia 8
core/updates
sqlite3 3.34.1 System/Libraries -
Mageia 8
core/updates
sqlite3 3.34.1 System/Libraries -
Mageia 8
core/release
mingw-sqlite 3.34.0.0 Potentially vulnerable Development/Other -
Mageia 8
core/release
sqlite 2.8.17 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
sqlite3 3.38.5 System/Libraries -
Mageia Cauldron
core/release
mingw-sqlite 3.35.5.0 Development/Other -
Mageia Cauldron
core/release
sqlite 2.8.17 Potentially vulnerable System/Libraries -
Manjaro Stable
core
sqlite 3.38.4 - -
Manjaro Stable
core
sqlite-analyzer 3.38.4 - -
Manjaro Stable
core
sqlite-doc 3.38.4 - -
Manjaro Stable
core
lemon 3.38.4 - -
Manjaro Stable
core
sqlite-tcl 3.38.4 - -
Manjaro Stable
multilib
lib32-sqlite 3.38.3 - -
Manjaro Testing
core
sqlite-doc 3.38.5 - -
Manjaro Testing
core
lemon 3.38.5 - -
Manjaro Testing
core
sqlite-analyzer 3.38.5 - -
Manjaro Testing
core
sqlite-tcl 3.38.5 - -
Manjaro Testing
core
sqlite 3.38.5 - -
Manjaro Testing
multilib
lib32-sqlite 3.38.3 - -
Manjaro Unstable
core
sqlite-doc 3.38.5 - -
Manjaro Unstable
core
sqlite-analyzer 3.38.5 - -
Manjaro Unstable
core
sqlite 3.38.5 - -
Manjaro Unstable
core
lemon 3.38.5 - -
Manjaro Unstable
core
sqlite-tcl 3.38.5 - -
Manjaro Unstable
multilib
lib32-sqlite 3.38.3 - -
MidnightBSD mports databases/sqlite3 3.33.0 Potentially vulnerable databases -
MidnightBSD mports databases/linux-c7-sqlite3 3.7.17 Potentially vulnerable linux -
MidnightBSD mports databases/sqlite2 2.8.17 Potentially vulnerable databases -
MSYS2 mingw
x86_64
mingw-w64-x86_64-sqlite3 3.38.4 - -
MSYS2 mingw
x86_64
mingw-w64-x86_64-sqlite-docs 3.38.4 - -
MSYS2 mingw
i686
mingw-w64-i686-sqlite-docs 3.38.4 - -
MSYS2 mingw
i686
mingw-w64-i686-sqlite3 3.38.4 - -
MSYS2 msys2
x86_64
sqlite-doc 3.38.5 - -
MSYS2 msys2
x86_64
sqlite-extensions 3.38.5 - -
MSYS2 msys2
x86_64
libsqlite 3.38.5 libraries -
MSYS2 msys2
x86_64
sqlite 3.38.5 - -
MSYS2 msys2
x86_64
tcl-sqlite 3.38.5 - -
MSYS2 msys2
x86_64
libsqlite-devel 3.38.5 development -
MSYS2 msys2
x86_64
lemon 3.38.5 - -
MSYS2 msys2
i686
lemon 3.36.0 Potentially vulnerable - -
MSYS2 msys2
i686
sqlite-doc 3.36.0 Potentially vulnerable - -
MSYS2 msys2
i686
sqlite-extensions 3.36.0 Potentially vulnerable - -
MSYS2 msys2
i686
sqlite 3.36.0 Potentially vulnerable - -
MSYS2 msys2
i686
libsqlite-devel 3.36.0 Potentially vulnerable development -
MSYS2 msys2
i686
tcl-sqlite 3.36.0 Potentially vulnerable - -
MSYS2 msys2
i686
libsqlite 3.36.0 Potentially vulnerable libraries -
MX Linux MX-17 Testing
test
sqlite3 3.26.0+fossilbc891ac6b Potentially vulnerable devel mmikeinsantarosa@mxlinux.org
MX Linux MX-19 Testing
test
sqlite3 3.33.0 Potentially vulnerable devel maintainer@mxrepo.com
nixpkgs stable 21.05 sqlite 3.35.5 - edolstra+nixpkgs@gmail.com, np.nix@nicolaspouillard.fr
nixpkgs stable 21.05 sqlite-analyzer 3.35.5 - git@danielschaefer.me
nixpkgs stable 21.05 sqlite-interactive 3.35.5 - edolstra+nixpkgs@gmail.com, np.nix@nicolaspouillard.fr
nixpkgs stable 21.05 sqlite 3.27.2+replication3 Potentially vulnerable - edolstra+nixpkgs@gmail.com, np.nix@nicolaspouillard.fr
nixpkgs stable 21.11 sqlite 3.36.0 Potentially vulnerable - edolstra+nixpkgs@gmail.com, np.nix@nicolaspouillard.fr
nixpkgs stable 21.11 sqlite-analyzer 3.36.0 Potentially vulnerable - git@danielschaefer.me
nixpkgs stable 21.11 sqlite-interactive 3.36.0 Potentially vulnerable - edolstra+nixpkgs@gmail.com, np.nix@nicolaspouillard.fr
nixpkgs stable 21.11 sqlite 3.27.2+replication3 Potentially vulnerable - edolstra+nixpkgs@gmail.com, np.nix@nicolaspouillard.fr
nixpkgs unstable sqlite 3.38.3 - edolstra+nixpkgs@gmail.com, np.nix@nicolaspouillard.fr
nixpkgs unstable sqlite-analyzer 3.38.3 - git@danielschaefer.me
nixpkgs unstable sqlite-interactive 3.38.3 - edolstra+nixpkgs@gmail.com, np.nix@nicolaspouillard.fr
nixpkgs unstable sqlite 3.27.2+replication3 Potentially vulnerable - edolstra+nixpkgs@gmail.com, np.nix@nicolaspouillard.fr
NOIR Linux Main
extra
sqlite 3.38.4 - mmatongo_@hotmail.com
Npackd Stable SQLite 3.37.1 Development -
Npackd Stable SQLite 3.37 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.37 Potentially vulnerable Development -
Npackd Stable SQLite 3.36 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.36 Potentially vulnerable Development -
Npackd Stable SQLite 3.35.5 Development -
Npackd Stable SQLite Source 3.35.5 Development -
Npackd Stable SQLite 3.35.4 Development -
Npackd Stable SQLite Source 3.35.4 Development -
Npackd Stable SQLite 3.35.3 Development -
Npackd Stable SQLite Source 3.35.3 Development -
Npackd Stable SQLite 3.35.2 Development -
Npackd Stable SQLite Source 3.35.2 Development -
Npackd Stable SQLite 3.35.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.35 Development -
Npackd Stable SQLite Source 3.35 Development -
Npackd Stable SQLite 3.34.1 Development -
Npackd Stable SQLite 3.34 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.34 Potentially vulnerable Development -
Npackd Stable SQLite 3.33 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.33 Potentially vulnerable Development -
Npackd Stable SQLite 3.32.3 Development -
Npackd Stable SQLite Source 3.32.3 Development -
Npackd Stable SQLite 3.32.2 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.32.2 Potentially vulnerable Development -
Npackd Stable SQLite 3.32.1 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.32.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.31.1 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.31.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.30.1 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.30.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.30 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.30 Potentially vulnerable Development -
Npackd Stable SQLite 3.29 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.29 Potentially vulnerable Development -
Npackd Stable SQLite 3.28 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.28 Potentially vulnerable Development -
Npackd Stable SQLite 3.27.2 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.27.2 Potentially vulnerable Development -
Npackd Stable SQLite 3.27.1 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.27.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.26 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.26 Potentially vulnerable Development -
Npackd Stable SQLite 3.25.3 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.25.3 Potentially vulnerable Development -
Npackd Stable SQLite 3.25.2 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.25.2 Potentially vulnerable Development -
Npackd Stable SQLite 3.25.1 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.25.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.24 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.24 Potentially vulnerable Development -
Npackd Stable SQLite 3.23.1 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.23.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.23 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.23 Potentially vulnerable Development -
Npackd Stable SQLite 3.22 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.22 Potentially vulnerable Development -
Npackd Stable SQLite 3.21 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.21 Potentially vulnerable Development -
Npackd Stable SQLite 3.20.1 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.20.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.20 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.20 Potentially vulnerable Development -
Npackd Stable SQLite 3.19.3 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.19.3 Potentially vulnerable Development -
Npackd Stable SQLite 3.19.2 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.19.2 Potentially vulnerable Development -
Npackd Stable SQLite 3.16.2 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.16.2 Potentially vulnerable Development -
Npackd Stable SQLite 3.15 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.15 Potentially vulnerable Development -
Npackd Stable SQLite 3.13 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.13 Potentially vulnerable Development -
Npackd Stable SQLite 3.12.2 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.12.2 Potentially vulnerable Development -
Npackd Stable SQLite 3.11 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.11 Potentially vulnerable Development -
Npackd Stable SQLite 3.9.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.8.11.1 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.8.11.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.8.10.1 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.8.10.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.8.8.1 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.8.8.1 Potentially vulnerable Development -
Npackd Stable SQLite 3.8.8 Potentially vulnerable Development -
Npackd Stable SQLite Source 3.8.7.3 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.37.1 Development -
Npackd Stable64 SQLite 64 bit 3.37 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.36 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.35.5 Development -
Npackd Stable64 SQLite 64 bit 3.35.4 Development -
Npackd Stable64 SQLite 64 bit 3.35.3 Development -
Npackd Stable64 SQLite 64 bit 3.35.2 Development -
Npackd Stable64 SQLite 64 bit 3.35.1 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.35 Development -
Npackd Stable64 SQLite 64 bit 3.34.1 Development -
Npackd Stable64 SQLite 64 bit 3.34 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.33 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.32.3 Development -
Npackd Stable64 SQLite 64 bit 3.32.2 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.32.1 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.31.1 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.30.1 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.30 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.29 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.28 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.27.2 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.27.1 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.26 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.25.3 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.25.2 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.25.1 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.24 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.23.1 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.23 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.22 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.21 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.20.1 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.20 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.19.3 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.19.2 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.16.2 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.15 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.13 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.12.2 Potentially vulnerable Development -
Npackd Stable64 SQLite 64 bit 3.9.1 Potentially vulnerable Development -
OpenBSD Ports databases/sqlite3 3.38.3 databases ports@openbsd.org
OpenBSD Ports databases/sqlite3-tcl 3.34.0 Potentially vulnerable databases stwo@users.sourceforge.net
OpenBSD Ports databases/sqlite 2.8.17 Potentially vulnerable databases ports@openbsd.org
openEuler 20.03
source
sqlite 3.24.0 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
sqlite 3.38.5 Development/Databases -
OpenIndiana packages
hipster
sqlite 3.38.5 Development/Databases -
OpenIndiana packages
hipster
sqlite 3.38.4 Development/Databases -
OpenIndiana packages
hipster
sqlite 3.38.4 Development/Databases -
OpenIndiana packages
hipster
sqlite 3.38.3 Development/Databases -
OpenIndiana packages
hipster
sqlite 3.38.3 Development/Databases -
OpenIndiana packages
hipster
sqlite 3.38.2 Development/Databases -
OpenIndiana packages
hipster
sqlite 3.38.2 Development/Databases -
openmamba
devel
libsqlite 3.38.5 System/Libraries silvan.calarco@mambasoft.it
openmamba
devel
libsqlite2 2.8.17 Potentially vulnerable System/Libraries silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
sqlite 3.28.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.0
main/release
tcl-sqlite3 3.7.7 Potentially vulnerable Databases bero@lindev.ch
OpenMandriva 4.0
main/release
sqlite2 2.8.17 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
sqlite 3.31.1 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
tcl-sqlite3 3.7.7 Potentially vulnerable Databases nobodydead@gmail.com
OpenMandriva 4.1
main/release
sqlite2 2.8.17 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva 4.2
main/updates
sqlite 3.35.3 System/Libraries tpgxyz@gmail.com
OpenMandriva 4.2
main/release
sqlite 3.34.0 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.2
main/release
tcl-sqlite3 3.7.7 Potentially vulnerable Databases bero@lindev.ch
OpenMandriva 4.2
main/release
sqlite2 2.8.17 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva 4.2
unsupported/release
sqlite2 2.8.17 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Rolling
main/release
sqlite 3.37.2 System/Libraries bero@lindev.ch
OpenMandriva Rolling
main/release
tcl-sqlite3 3.7.7 Potentially vulnerable Databases bero+massbuild@lindev.ch
OpenMandriva Rolling
main/release
sqlite2 2.8.17 Potentially vulnerable System/Libraries bero+massbuild@lindev.ch
OpenMandriva Rolling
unsupported/release
sqlite2 2.8.17 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
sqlite 3.38.5 System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
tcl-sqlite3 3.7.7 Potentially vulnerable Databases bero+massbuild@lindev.ch
OpenMandriva Cooker
unsupported/release
sqlite2 2.8.17 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Cooker
main/release
sqlite2 2.8.17 Potentially vulnerable System/Libraries bero+massbuild@lindev.ch
OpenPKG sqlite 3.38.5 Database -
openSUSE Leap 42.3
main/oss
sqlite3 3.8.10.2 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 42.3
updates/oss
sqlite3 3.8.10.2 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 42.3
updates/oss
sqlite3 3.8.10.2 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 42.3
updates/oss
sqlite3 3.8.10.2 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 42.3
main/oss
sqlite2 2.8.17 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 15.0
updates/oss
sqlite3 3.28.0 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 15.0
updates/oss
sqlite3 3.28.0 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 15.0
updates/oss
sqlite3 3.27.2 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 15.0
main/oss
sqlite3 3.23.1 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 15.1
main/oss
sqlite3 3.28.0 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 15.1
updates/oss
sqlite3 3.28.0 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 15.2
updates/oss
sqlite3 3.36.0 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 15.2
main/oss
sqlite3 3.28.0 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 15.3
main/oss
sqlite3 3.28.0 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Leap 15.4
main/oss
sqlite3 3.36.0 Potentially vulnerable Productivity/Databases/Servers -
openSUSE Tumbleweed
src-oss
sqlite3 3.38.5 Productivity/Databases/Servers -
OpenWrt 17.01 x86_64
packages
libsqlite3 3260000 libs champetier.etienne@gmail.com
OpenWrt 17.01 x86_64
packages
sqlite3-cli 3260000 utils champetier.etienne@gmail.com
OpenWrt 18.06 x86_64
packages
libsqlite3 3310100 libs sebastian_ml@gmx.net
OpenWrt 18.06 x86_64
packages
sqlite3-cli 3310100 utils sebastian_ml@gmx.net
OpenWrt 19.07 x86_64
packages
libsqlite3-0 3310100 libs sebastian_ml@gmx.net
OpenWrt 19.07 x86_64
packages
sqlite3-cli 3310100 utils sebastian_ml@gmx.net
OpenWrt 21.02 x86_64
packages
libsqlite3-0 3330000 libs fallback-mnt-openwrt@repology
OpenWrt 21.02 x86_64
packages
sqlite3-cli 3330000 utils fallback-mnt-openwrt@repology
OS4Depot sqlite 3.7.5 Potentially vulnerable development/library/misc -
Parabola
core
sqlite-tcl 3.38.5 - -
Parabola
core
sqlite-analyzer 3.38.5 - -
Parabola
core
sqlite 3.38.5 - -
Parabola
core
lemon 3.38.5 - -
Pardus 17
main
sqlite3 3.16.2 Potentially vulnerable database gcs@debian.org
Pardus 17
main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Pardus 19
main
sqlite3 3.27.2 Potentially vulnerable database gcs@debian.org
Pardus 19
main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Pardus 21
main
sqlite3 3.34.1 database gcs@debian.org
Parrot
parrot-updates/main
sqlite3 3.34.1 database gcs@debian.org
Parrot
parrot/main
sqlite3 3.34.1 database gcs@debian.org
PCLinuxOS sqlite3 3.3505 System/Libraries -
PCLinuxOS tcl-sqlite3 3.7.6.2 Potentially vulnerable Databases -
PCLinuxOS sqlite 2.8.17 Potentially vulnerable System/Libraries -
Pisi Linux
core
sqlite 3.36.0 Potentially vulnerable library admins@pisilinux.org
pkgsrc current databases/sqlite3 3.38.5 databases pkgsrc-users@netbsd.org
pkgsrc current databases/sqlite3-docs 3.38.5 databases pkgsrc-users@netbsd.org
pkgsrc current databases/sqlite3-tcl 3.38.5 databases pkgsrc-users@netbsd.org
pkgsrc current databases/sqlite 2.8.17 Potentially vulnerable databases pkgsrc-users@netbsd.org
PLD Linux sqlite3 3.38.2 - -
PLD Linux sqlite 2.8.17 Potentially vulnerable - -
PureOS Amber sqlite3 3.27.2 Potentially vulnerable misc gcs@debian.org
PureOS Amber sqlite 2.8.17 Potentially vulnerable misc gcs@debian.org
PureOS landing sqlite3 3.34.1 misc gcs@debian.org
PureOS landing sqlite 2.8.17 Potentially vulnerable misc gcs@debian.org
Raspbian Oldstable
main
sqlite3 3.27.2 Potentially vulnerable database gcs@debian.org
Raspbian Oldstable
main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Raspbian Stable
main
sqlite3 3.34.1 database gcs@debian.org
Raspbian Stable
main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Raspbian Testing
main
sqlite3 3.38.5 database gcs@debian.org
Raspbian Testing
main
sqlite 2.8.17 Potentially vulnerable database gcs@debian.org
Ravenports sqlite 3.38.5 databases fallback-mnt-ravenports@repology
Rocky Linux 8
BaseOS
sqlite 3.26.0 Potentially vulnerable Applications/Databases infrastructure@rockylinux.org
Rocky Linux 8
PowerTools
mingw-sqlite 3.26.0.0 Potentially vulnerable Applications/Databases infrastructure@rockylinux.org
Rosa 2014.1
main/updates
sqlite 3.21.0 Potentially vulnerable - -
Rosa 2014.1
main/release
sqlite3 3.8.5 Potentially vulnerable - -
Rosa 2014.1
main/release
tcl-sqlite3 3.7.7 Potentially vulnerable - -
Rosa 2014.1
main/release
sqlite 2.8.17 Potentially vulnerable - -
Rosa 2014.1
contrib/updates
sqlite2 2.8.17 Potentially vulnerable - -
Rosa 2016.1
main/testing
sqlite 3.34.0 Potentially vulnerable - -
Rosa 2016.1
main/updates
sqlite 3.34.0 Potentially vulnerable - -
Rosa 2016.1
main/release
sqlite 3.13.0 Potentially vulnerable - -
Rosa 2016.1
main/release
tcl-sqlite3 3.7.7 Potentially vulnerable - -
Rosa 2016.1
contrib/release
sqlite2 2.8.17 Potentially vulnerable - -
Rosa 2019.1
main/release
sqlite 3.38.0 System/Libraries alexander@mezon.ru
Rosa 2019.1
main/release
tcl-sqlite3 3.7.7 Potentially vulnerable Databases alexander@mezon.ru
Rosa 2019.1
contrib/release
sqlite2 2.8.17 Potentially vulnerable System/Libraries a.proklov@rosalinux.ru
Rosa Server 6.9
base/release
sqlite 3.6.20 Potentially vulnerable Applications/Databases andrew.lukoshko@rosalab.ru
Rosa Server 6.9
extra/release
sqlite2 2.8.17 Potentially vulnerable System Environment/Libraries fallback-mnt-rosa@repology
Rosa Server 7.3
base/release
sqlite 3.7.17 Potentially vulnerable Applications/Databases alex2048@mail.ru
Rosa Server 7.3
extra/release
sqlite2 2.8.17 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
sqlite 3.7.17 Potentially vulnerable Applications/Databases alex2048@mail.ru
Rosa Server 7.5
extra/release
sqlite2 2.8.17 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
SageMath stable sqlite 3.36.0 Potentially vulnerable - -
SageMath development sqlite 3.36.0 Potentially vulnerable - -
Scientific Linux 7.x sqlite 3.7.17 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x sqlite 3.7.17 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x sqlite 3.7.17 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x sqlite 3.7.17 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x sqlite 3.7.17 Potentially vulnerable Applications/Databases -
Scoop
main
sqlite 3.38.5 - -
SlackBuilds ruby/sqlite3 1.4.2 Potentially vulnerable ruby jvbernts@online.no
Slackware 14.2
slackware
sqlite 3.13.0 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
slackware
sqlite 3.37.2 - volkerdi@slackware.com
Slackware current
slackware
sqlite 3.38.5 - volkerdi@slackware.com
Slackware64 14.2
slackware64
sqlite 3.13.0 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
slackware64
sqlite 3.37.2 - volkerdi@slackware.com
Slackware64 current
slackware64
sqlite 3.38.5 - volkerdi@slackware.com
Slackwarearm 14.2
slackware
sqlite 3130000 - volkerdi@slackware.com
Slackwarearm 15.0
slackware
sqlite 3.37.2 - volkerdi@slackware.com
SliTaz Cooking sqlite 3.32.1 Potentially vulnerable office pankso@slitaz.org
SliTaz Cooking lemon 3.32.1 Potentially vulnerable system-tools pankso@slitaz.org
SliTaz Cooking libsqlite 3.32.1 Potentially vulnerable office pankso@slitaz.org
SliTaz Cooking libsqlite-tcl 3.32.1 Potentially vulnerable office pankso@slitaz.org
SliTaz Cooking sqlite-dev 3.32.1 Potentially vulnerable development pankso@slitaz.org
SliTaz Next lemon 3.24.0 Potentially vulnerable system-tools devel@slitaz.org
SliTaz Next sqlite3-analyzer 3.24.0 Potentially vulnerable database devel@slitaz.org
SliTaz Next sqlite3 3.24.0 Potentially vulnerable database devel@slitaz.org
SliTaz Next libsqlite3 3.24.0 Potentially vulnerable database devel@slitaz.org
SliTaz Next libsqlite3-tcl 3.24.0 Potentially vulnerable database devel@slitaz.org
SliTaz Next sqlite3-dev 3.24.0 Potentially vulnerable development devel@slitaz.org
Solus sqlite3 3.34.1 system.base josephriches@gmail.com
Solus sqlite3-32bit 3.34.1 emul32 josephriches@gmail.com
Solus sqlite3-32bit-dbginfo 3.34.1 debug josephriches@gmail.com
Solus sqlite3-32bit-devel 3.34.1 programming.devel josephriches@gmail.com
Solus sqlite3-dbginfo 3.34.1 debug josephriches@gmail.com
Solus sqlite3-devel 3.34.1 programming.devel josephriches@gmail.com
Spack sqlite 3.38.5 - fallback-mnt-spack@repology
T2 SDE sqlite 3380200 extra/database rene@t2-project.org
T2 SDE sqlite2 2.8.17 Potentially vulnerable extra/database rene@t2-project.org
Termux libsqlite 3.38.5 - termux@github
Termux libsqlite-tcl 3.38.5 - termux@github
Trisquel 6.0
toutatis/main
sqlite3 3.7.9 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis-updates/main
sqlite3 3.7.9 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis/main
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
sqlite3 3.8.2 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos-updates/main
sqlite3 3.8.2 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
sqlite3 3.11.0 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas-updates/main
sqlite3 3.11.0 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
sqlite3 3.22.0 Potentially vulnerable misc gcs@debian.org
Trisquel 9.0
etiona-updates/main
sqlite3 3.22.0 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona-updates/main
sqlite3 3.22.0 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia-updates/main
sqlite3 3.31.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia-updates/main
sqlite3 3.31.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 10.0
nabia/main
sqlite3 3.31.1 Potentially vulnerable misc gcs@debian.org
Trisquel 10.0
nabia/main
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
UBI 8
baseos
sqlite 3.26.0 Potentially vulnerable Applications/Databases -
Ubuntu 14.04
trusty/main
sqlite3 3.8.2 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty-updates/main
sqlite3 3.8.2 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/universe
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/main
sqlite3 3.11.0 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial-updates/main
sqlite3 3.11.0 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/main
sqlite3 3.22.0 Potentially vulnerable misc gcs@debian.org
Ubuntu 18.04
bionic-updates/main
sqlite3 3.22.0 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/universe
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal-updates/main
sqlite3 3.31.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 20.04
focal/main
sqlite3 3.31.1 Potentially vulnerable misc gcs@debian.org
Ubuntu 20.04
focal/universe
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.04
hirsute/main
sqlite3 3.34.1 misc gcs@debian.org
Ubuntu 21.04
hirsute/universe
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.10
impish-updates/main
sqlite3 3.35.5 misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 21.10
impish/main
sqlite3 3.35.5 misc gcs@debian.org
Ubuntu 21.10
impish/universe
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 22.04
jammy/main
sqlite3 3.37.2 misc gcs@debian.org
Ubuntu 22.04
jammy/universe
sqlite 2.8.17 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Vcpkg sqlite3 3.37.2 - -
Void Linux x86_64
x86_64
sqlite 3.38.5 - ailiop@altatus.com
Void Linux x86_64
x86_64
sqlite-devel 3.38.5 - ailiop@altatus.com
Wikidata SQLite 3.38.5 - -
yiffOS Knot sqlite 3.38.0 - evie@uwueviee.live