IPv6 logo

You are connected to Repology using legacy IPv4 protocol. Due to IPv4 address exhaustion it may become too expensive or impossible for Repology to support IPv4 in the nearest future. Time to switch to IPv6!

Versions Packages Information History CVEs Related Badges Report

Packages for snort

120 package(s) known

snort

2.7.0.1 Potentially vulnerable (2.7.0.1-1)

snort

2.9.11.1 (2.9.11.1-r0)

snort-dev

2.9.11.1 (2.9.11.1-r0)

snort-doc

2.9.11.1 (2.9.11.1-r0)

snort

2.9.12 (2.9.12-r0)

snort-dev

2.9.12 (2.9.12-r0)

snort-doc

2.9.12 (2.9.12-r0)

snort-openrc

2.9.12 (2.9.12-r0)

snort

2.9.13 (2.9.13-r3)

snort-dev

2.9.13 (2.9.13-r3)

snort-doc

2.9.13 (2.9.13-r3)

snort-openrc

2.9.13 (2.9.13-r3)

snort

2.9.14.1 (2.9.14.1-r0)

snort-dev

2.9.14.1 (2.9.14.1-r0)

snort-doc

2.9.14.1 (2.9.14.1-r0)

snort-openrc

2.9.14.1 (2.9.14.1-r0)

snort

2.9.14.1 (2.9.14.1-r0)

snort-dev

2.9.14.1 (2.9.14.1-r0)

snort-doc

2.9.14.1 (2.9.14.1-r0)

snort-openrc

2.9.14.1 (2.9.14.1-r0)

snort

2.9.14.1 (2.9.14.1-r0)

snort-dev

2.9.14.1 (2.9.14.1-r0)

snort-doc

2.9.14.1 (2.9.14.1-r0)

snort-openrc

2.9.14.1 (2.9.14.1-r0)

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-alt3)

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-alt3)

snort

2.9.16 (2.9.16-2)

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)

snort

2.9.16 (2.9.16-2)

Snort (Install)

2.9.14.1
Deepin
main

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)
Devuan Unstable
unstable/main

snort

2.9.15.1 (2.9.15.1-2)

snort

2.9.16

security/snort

2.9.15.1

security/snort3

3.0.1.2 (3.0.1.2,1)
Entware
aarch64-k3.10

snort

2.9.15 (2.9.15-1)
Entware
armv5sf-k3.2

snort

2.9.15 (2.9.15-1)
Entware
armv7sf-k2.6

snort

2.9.15 (2.9.15-1)
Entware
armv7sf-k3.2

snort

2.9.15 (2.9.15-1)
Entware
mipselsf-k3.4

snort

2.9.15 (2.9.15-1)
Entware
mipssf-k3.4

snort

2.9.15 (2.9.15-1)
Entware
x64-k3.2

snort

2.9.15 (2.9.15-1)

security/snort

2.9.15.1

security/snort3

3.0.1.4 (3.0.1.4,1)
Funtoo 1.4
net-kit

net-analyzer/snort

2.9.12
Funtoo 1.4
net-kit

net-analyzer/snort

2.9.8.3 (2.9.8.3-r2)

net-analyzer/snort

2.9.16

net-analyzer/snort

2.9.15.1

net-analyzer/snort

2.9.15

net-analyzer/snort

2.9.12

net-analyzer/snort

2.9.8.3 (2.9.8.3-r2)

Snort

2.8.3.1 Potentially vulnerable

snort

2.9.16
HP-UX 11.31
hppa_32

snort

2.9.11
HP-UX 11.31
ia64_64

snort

2.9.11
HP-UX 11.31
hppa_32

snort

2.9.9.0
HP-UX 11.31
ia64_32

snort

2.9.9.0
HP-UX 11.31
hppa_32

snort

2.9.5.6

net-analyzer/snort

2.9.16

net-analyzer/snort

2.9.15.1

net-analyzer/snort

2.9.15

net-analyzer/snort

2.9.12

net-analyzer/snort

2.9.8.3 (2.9.8.3-r2)

net-analyzer/snort

2.9.16

net-analyzer/snort

2.9.15.1

net-analyzer/snort

2.9.15

net-analyzer/snort

2.9.12

net-analyzer/snort

2.9.8.3 (2.9.8.3-r2)

snort

2.9.16

snort

2.9.16
Mageia 6
core/release

snort

2.9.8.0 (2.9.8.0-1.mga6)
Mageia 7
core/release

snort

2.9.8.0 (2.9.8.0-3.mga7)
Mageia Cauldron
core/release

snort

2.9.8.0 (2.9.8.0-4.mga8)

snort

2.9.11.1

snort

2.9.16

net/snort

2.9.16

snort

2.9.9.0

snort

2.9.7.2 (2.9.7.2-4)

snort

2.9.11.1 (2.9.11.1-5)

snort

2.9.11.1 (2.9.11.1-8)

snort3

3.0.0beta (3.0.0-beta-3)
Pardus
main

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)

snort

2.9.8.3 (2.9.8.3-1pclos2016)
  • Summary:
    An Intrusion Detection System (IDS)
  • Category:
    • Networking/Other

snort

2.9.8.0

net/snort

2.9.15.1 (2.9.15.1nb3)

snort

2.9.8.2 (2.9.8.2-2)

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)
Rosa 2014.1
main/release

snort

2.9.6.2 (2.9.6.2-1)
Rosa 2014.1
main/updates

snort

2.9.6.2 (2.9.6.2-2)
Rosa 2016.1
main/release

snort

2.9.8.0 (2.9.8.0-3)
Rosa 2019.1
main/release

snort

2.9.12 (2.9.12-3)
Rosa Server 6.9
extra/release

snort

2.9.3 (1:2.9.3-1.res6)
Rosa Server 7.3
extra/release

snort

2.9.9.0 (1:2.9.9.0-1.res7)
Rosa Server 7.5
extra/release

snort

2.9.9.0 (1:2.9.9.0-1.res7)

snort

2.9.16

snort-dev

2.9.16

snort

2.8.6.1
Trisquel 6.0
toutatis/main

snort

2.9.2 (2.9.2-3ubuntu1)
Trisquel 7.0
belenos/main

snort

2.9.6.0 (2.9.6.0-0ubuntu1)
Trisquel 8.0
flidas/main

snort

2.9.7.0 Potentially vulnerable (2.9.7.0-5)
Ubuntu 12.04
precise/universe

snort

2.9.2 (2.9.2-3ubuntu1)
Ubuntu 14.04
trusty/universe

snort

2.9.6.0 (2.9.6.0-0ubuntu1)

Snort

3.0.0-270